<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="robots" content="max-image-preview:large">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News" href="https://feeds.feedburner.com/ScrollinArticles.rss">
    <title>BITSAT 2022 registration deferred till June 10; here’s apply link</title>
    <link rel="manifest" href="/manifest.json"><link rel="preconnect" href="https://fonts.googleapis.com">
    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.003.png">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.003.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.003.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.003.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.003.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.003.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.003.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.003.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.003.png" sizes="144x144">
    <meta property="og:title" content="BITSAT 2022 registration deferred till June 10; here’s apply link">
    <meta name="description" content="Eligible candidates can apply for BITSAT 2022 on the official website bitsadmission.com till June 10 upto 5.00 PM.">
    <meta name="author" content="Scroll Staff">
    <meta property="og:description" content="Eligible candidates can apply for BITSAT 2022 on the official website bitsadmission.com till June 10 upto 5.00 PM.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/74409-hexiatcpsj-1511438678.jpeg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/announcements/1024316/bitsat-2022-registration-deferred-till-june-10-heres-apply-link">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="Education, BITSAT 2022, BITSAT 2022 Registration, bitsadmission.com, BITSAT Last Date to Apply 2022, BITSAT 2022 Application Form, BITSAT Date 2022, BITSAT 2022 Registration Date, BITSAT 2022 Application Form Date">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/74409-hexiatcpsj-1511438678.jpeg">
    <meta name="twitter:description" content="Eligible candidates can apply for BITSAT 2022 on the official website bitsadmission.com till June 10 upto 5.00 PM.">
    <meta name="twitter:title" content="BITSAT 2022 registration deferred till June 10; here’s apply link">
    <meta name="twitter:url" content="https://scroll.in/announcements/1024316/bitsat-2022-registration-deferred-till-june-10-heres-apply-link">
    <meta name="twitter:site" content="@scroll_in">
    <meta name="twitter:creator" content="@scroll_in">
    <meta name="twitter:site:id" content="@scroll_in">
    <meta name="dcterms.title" content="BITSAT 2022 registration deferred till June 10; here’s apply link">
    <meta name="dcterms.description" content="Eligible candidates can apply for BITSAT 2022 on the official website bitsadmission.com till June 10 upto 5.00 PM.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/announcements/1024316/bitsat-2022-registration-deferred-till-june-10-heres-apply-link">
    <meta name="dcterms.created" content="2022-05-19T19:20:00+05:30">
    <meta name="dcterms.available" content="2022-05-19T19:20:00+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="Scroll Staff">
    <meta name="dcterms.subject" content="Education, BITSAT 2022, BITSAT 2022 Registration, bitsadmission.com, BITSAT Last Date to Apply 2022, BITSAT 2022 Application Form, BITSAT Date 2022, BITSAT 2022 Registration Date, BITSAT 2022 Application Form Date">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="Education">
    <meta property="article:tag" content="BITSAT 2022">
    <meta property="article:tag" content="BITSAT 2022 Registration">
    <meta property="article:tag" content="bitsadmission.com">
    <meta property="article:tag" content="BITSAT Last Date to Apply 2022">
    <meta property="article:tag" content="BITSAT 2022 Application Form">
    <meta property="article:tag" content="BITSAT Date 2022">
    <meta property="article:tag" content="BITSAT 2022 Registration Date">
    <meta property="article:tag" content="BITSAT 2022 Application Form Date">
    <link rel="canonical" href="https://scroll.in/announcements/1024316/bitsat-2022-registration-deferred-till-june-10-heres-apply-link">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/announcements/1024316/bitsat-2022-registration-deferred-till-june-10-heres-apply-link">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/announcements/1024316/bitsat-2022-registration-deferred-till-june-10-heres-apply-link"
      },
      "headline": "BITSAT 2022 registration deferred till June 10; here’s apply link",
      "image": {
        "@type": "ImageObject",
        "url": "https://d1u4oo4rb13yy8.cloudfront.net/article/74409-hexiatcpsj-1511438678.jpeg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2022-05-19T19:20:00+05:30",
      "dateModified": "2022-05-19T19:20:36.429396+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "Scroll Staff",
    "sameAs": "https://scroll.in/author/8"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "Eligible candidates can apply for BITSAT 2022 on the official website bitsadmission.com till June 10 upto 5.00 PM."
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&amp;display=swap" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&amp;display=swap" media="print" onload="this.media='all'" />
    <noscript> <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&amp;display=swap" /> </noscript>

    <link rel="stylesheet" href="https://scroll.in/static/css/base.7a2749e710aea3d51221.003.css">
      <link rel="stylesheet" href="https://scroll.in/static/css/article.a6a30a878750620def75.003.css">
  
  
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-47293256-1');
    </script>
    

    <script>
      (function() {
        var faLink = document.createElement('link');
        faLink.type = 'text/css';
        faLink.rel = 'stylesheet';
        faLink.href='https://use.fontawesome.com/releases/v5.0.6/css/all.css';
        document.getElementsByTagName('head')[0].appendChild(faLink);
      })();
    </script>
  </head>
  <body class="announcements">
    
    
      
        
          
          
<div id="app-banner-container"></div>

<!-- Support Scroll Starp Block -->


<div id="supportStrap" class="scrollstrap-container">
  <div class="fixed-width">
    <p class="scrollstrap-copy hide-on-desktop">
      <a href="//scroll.in/contribute?utm_source=web_strap">
        Support <strong>Scroll.in</strong>
      </a>
    </p>
    <p class="scrollstrap-copy hide-on-mobile">
      <a href="//scroll.in/contribute?utm_source=web_strap">
        <span>Support Scroll.in</span>
        Your support is crucial: India needs independent media and independent media needs you.
      </a>
    </p>
    <div class="scrollstrap-action-buttons">
      <a href="//scroll.in/contribute?utm_source=web_strap"
        class="button contribute-button ga-track"
        data-category="Mobile"
        data-label="Contribute clicked from Strap">
        Contribute Now
      </a>
    </div>
  </div>
</div>


<!-- Support Scroll Starp Block Ends -->

<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li id="exchangeIconMobile" class=" scroll-navigation-scroll-exchange">
          <a class="ga-track" data-category="Mobile" data-label="Contribute clicked from header" href="//scroll.in/contribute?utm_source=web_navigation_bar">
              <span class="nav-icon-container">
                  <i class="scroll-exchange"></i>
                  <i class="nav-new-tag"></i>
              </span>
              <span class="nav-label"><strong>Contribute</strong></span>
              <i class="fas fa-caret-up is-active-caret"></i>
          </a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <span class="nav-icon-container">
              <i class="the-plus"></i>
          </span>
          <span class="nav-label">The <strong>Plus</strong></span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      <li id="searchIconMobile" class=" scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <span class="nav-icon-container">
              <i class="nav-search"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      <li id="settingsIconMobile" class="scroll-navigation-more scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <span class="nav-icon-container">
              <i class="nav-settings"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
    </ul>
  </div>

  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/topic/56439/common-ground" data-category="Mobile" data-label="Common Ground Clicked from menu" class="ga-track">
            Common Ground
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/topic/56455/the-india-fix" data-category="Mobile" data-label="India Fix Clicked from menu" class="ga-track">
            India Fix
          </a>
       </li>
        <li class="">
          <a href="//scroll.in/topic/56120/eco-india" data-category="Mobile" data-label="Eco India Clicked from menu" class="ga-track">
            Eco India
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
           <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
              Magazine
           </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>

        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/latest/1024137/photos-of-taj-mahals-underground-cells-shared-by-archaeological-survey-of-india-before-court-order">Photos of Taj Mahal underground cells released by Archaeological Survey amid row about ‘Hindu idols’</a>
            </li><li>
              <a href="https://scroll.in/reel/1023917/panchayat-season-2-review-an-entertaining-game-of-trivial-pursuit">‘Panchayat’ season 2 review: An entertaining game of trivial pursuit</a>
            </li><li>
              <a href="https://scroll.in/article/1023885/i-am-writing-limericks-and-the-other-day-i-had-a-lollipop-after-seventy-years-ruskin-bond-at-88">‘I am writing limericks and the other day I had a lollipop after seventy years’: Ruskin Bond at 88 </a>
            </li><li>
              <a href="https://scroll.in/field/1024152/the-satchi-factor-the-immense-importance-of-satwiksairaj-and-chirag-shetty-in-indian-badminton">The SatChi Factor: The Immense importance of Satwiksairaj and Chirag Shetty in Indian badminton</a>
            </li><li>
              <a href="https://scroll.in/article/1024134/from-babri-to-benaras-how-indias-courts-have-helped-to-escalate-hindutva-cases-about-mosques">From Babri to Gyanvapi, how India’s courts have helped escalate Hindutva claims on mosques</a>
            </li><li>
              <a href="https://scroll.in/latest/1024165/dont-challenge-law-and-order-karnataka-minister-on-hindutva-groups-demand-to-pray-inside-mosque">‘Don’t challenge law and order’: Karnataka minister on Hindutva group’s demand to pray inside mosque</a>
            </li><li>
              <a href="https://scroll.in/article/1024181/a-fact-check-of-every-claim-made-by-india-to-dispute-whos-estimates-of-covid-19-deaths">A fact-check of every claim made by India to dispute WHO’s estimate of its Covid-19 deaths</a>
            </li><li>
              <a href="https://scroll.in/video/1024262/watch-industrialist-ratan-tata-arrives-at-the-taj-hotel-mumbai-in-a-tata-nano">Watch: Industrialist Ratan Tata arrives at the Taj Hotel, Mumbai in a Tata Nano</a>
            </li><li>
              <a href="https://scroll.in/latest/1024166/karnataka-sri-ram-sene-says-it-is-preparing-list-of-illegal-churches-and-mosques">Karnataka: Sri Ram Sene says it is preparing list of ‘illegal’ churches and mosques</a>
            </li><li>
              <a href="https://scroll.in/latest/1024280/vpn-service-providers-can-leave-india-if-they-choose-not-to-collect-user-data-says-it-minister">VPN service providers can leave India if they choose not to collect user data, says IT minister</a>
            </li><li>
              <a href="https://scroll.in/magazine/1024203/the-long-history-of-fragrant-food-in-india-from-massaging-hens-with-musk-to-cooking-in-leaves">The long history of fragrant food in India, from massaging hens with musk to cooking in leaves</a>
            </li><li>
              <a href="https://scroll.in/article/1024050/sri-lankas-economic-tragedy-has-become-indias-opportunity">Sri Lanka’s economic tragedy has become India’s opportunity</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
                Magazine
              </a>
            </li>
            <!-- Filtering out opinion since it is used outside sections -->
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
            <li>
              <a href="//shop.scroll.in" data-category="Mobile" data-label="Bookshop Clicked from menu" class="ga-track">
                Bookshop
              </a>
            </li>
            <li class="">
              <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
                Pulse
              </a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li id="exchangeIcon"
          class=" scroll-navigation-scroll-exchange">
          <a class="ga-track" data-category="Mobile" data-label="Contribute clicked from header"
            href="//scroll.in/contribute?utm_source=web_navigation_bar">
            <span class="nav-icon-container">
              <i class="scroll-exchange"></i>
            </span>
            <span class="nav-label"><strong>Contribute</strong></span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li id="searchIcon"
          class=" scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked"
            class="ga-track nav-search-button">
            <span class="nav-icon-container">
              <i class="nav-search"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li id="settingsIcon" class="scroll-navigation-more">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
            <span class="nav-icon-container">
              <i class="nav-settings"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div id="infoModal"></div>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="notification-alert-banner"></div>
    <div id="GDPRAlertBanner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    
  <section class="ad-loader">
    <div class="circle-border">
      <div class="circle-core"></div>
    </div>
    <span class="ad-loader-text">Ad</span>
  </section>

    <div id='div-gpt-ad-1530701734090-0' class="header-bidding below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [300, 250], [1, 1]])
                  .addSize([768, 50], ["fluid", [300, 250], [1, 1]])
                  .addSize([1050, 250], ["fluid", [970, 250], [728, 90], [970, 90], [1, 1]])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-0"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[970, 250], [728, 90], [970, 90], [300, 250], [1, 1], "fluid"],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.companionAds())
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableVideoAds();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-1024316" data-series-id="11" class="article scroll-article thin-article announcements-article" data-title="BITSAT 2022 registration deferred till June 10; here’s apply link" data-permalink="https://scroll.in/announcements/1024316/bitsat-2022-registration-deferred-till-june-10-heres-apply-link" data-id="1024316" data-is-live="" data-in-viewport="true">
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content thin-article-content latest-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/topic/56073/exams">
        Exams
      </a>
    
  </span>

          <h1>BITSAT 2022 registration deferred till June 10; here’s apply link</h1>
          <h2>Eligible candidates can apply for BITSAT 2022 on the official website bitsadmission.com till June 10 upto 5.00 PM.</h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container-with-comments">
            <div class="article-meta-container">
              
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

              
  <div class="article-time-container">
    <time datetime="2022-05-19T19:20:00+05:30" class="article-published-time">
      2 hours ago
    </time>
    
  </div>

            </div>

            
  <ul class="comments-entry-point-meta">
    <li>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/announcements/1024316/bitsat-2022-registration-deferred-till-june-10-heres-apply-link" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="meta-icons" >
        <i class="fab fa-facebook-f"></i>
      </a>
    </li>
    <li>
      <a href="https://twitter.com/share?text=BITSAT%202022%20registration%20deferred%20till%20June%2010%3B%20here%E2%80%99s%20apply%20link&amp;url=https%3A//scroll.in/announcements/1024316/bitsat-2022-registration-deferred-till-june-10-heres-apply-link&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="meta-icons">
        <i class="fab fa-twitter"></i>
      </a>
    </li></ul>


          </div>

          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><!-- ARTICLE IMAGE-->
        <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://d1u4oo4rb13yy8.cloudfront.net/article/74409-hexiatcpsj-1511438678.jpeg" loading="lazy" alt="BITSAT 2022 registration deferred till June 10; here’s apply link">
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        Representative Image
    
    
       |
    
    Screenshot/Video
  

    </figcaption>
  </figure>

        <!-- END OF ARTICLE IMAGE--><div id="article-contents" class="article-body">
          <p>Birla Institute of Technology &amp; Science (BITS), Pilani has postponed the application deadline for BITSAT 2022. <strong>Eligible candidates will now be able to apply for BITS Aptitude Test (BITSAT 2022) on the official website <a class="link-external" href="https://bitsadmission.com/" rel="nofollow noopener" target="_blank">bitsadmission.com</a> till June 10 upto 5.00 PM.</strong></p><p>The revision or editing window will be open from <strong>June 8 to 12, 2022</strong>.</p><p>“A candidate who has not applied for BITSAT-2022 by the last date i.e. June 10, 2022, will not be allowed to apply only for Session-2 of BITSAT-2022 later on during July 4 to July 20,” reads the notification.</p><p><a class="link-external" href="https://www.bitsadmission.com/bitsat/2022/BITSAT2022MAR14.pdf" rel="nofollow noopener" target="_blank"><strong><em>Direct link to the Information Brochure.</em></strong></a></p><h3 class="cms-block cms-block-heading">Eligibility</h3><p><strong>For admission to all the above programmes except B. Pharm.:</strong> Candidates should have passed the 12th examination of 10+2 system from a recognized Central or State board or its equivalent with Physics, Chemistry, and Mathematics and adequate proficiency in English.</p><p><strong>For admission to B. Pharm.:</strong> Candidates should have passed the 12th examination of 10+2 system from a recognized Central or State board or its equivalent with Physics, Chemistry, and Biology and adequate proficiency in English. However, candidates with PCM may also apply for the Pharmacy program.</p><p>The candidate should have obtained a minimum of aggregate 75% marks in Physics, Chemistry and Mathematics subjects (if he/she has taken Mathematics in BITSAT) or a minimum of aggregate 75% marks in Physics, Chemistry and Biology subjects (if he/she has taken Biology in BITSAT) in 12th examination, with at least 60% marks in each of the Physics, Chemistry, and Mathematics/ Biology subjects.</p><h3 class="cms-block cms-block-heading">Application Fee</h3><p>A candidate who chooses to appear twice will have to pay a sum of Rs 5400 (for a male candidate) and Rs 4400 (for a female candidate). A candidate who originally opts to appear once (Session 1), will pay a fee of Rs 3400 (for a male candidate) and Rs 2900 (for a female candidate). If such a candidate chooses then to apply to appear a second time (Session 2), then he/she will have to pay an additional sum of Rs 2000 (for a male candidate) and Rs 1500 (for a female candidate). This application fee is non-refundable and non-transferrable.</p><h3 class="cms-block cms-block-heading">Steps to apply for BITSAT 2022</h3><ol class="cms-block cms-block-ol"><li>Visit the official <a class="link-external" href="https://www.bitsadmission.com/" rel="nofollow noopener" target="_blank">website</a> at bitsadmission.com</li><li>On the homepage, click on “Please Click Here to apply for BITSAT-2022.”</li><li>Click on “Allow me to Apply Online”</li><li>Proceed with registration process, upload the required documents and pay the fee</li><li>Submit the form and take a printout for future reference</li></ol><p><a class="link-external" href="https://bitsat.cbexams.com/bitsatappmar2022/OnlineReg.aspx" rel="nofollow noopener" target="_blank"><strong><em>Direct link to apply.</em></strong></a></p><p><em>For more details, candidates are advised to visit the official website <a class="link-external" href="https://www.bitsadmission.com/index.aspx" rel="nofollow noopener" target="_blank">here</a>.</em></p>
        </div>
        
          <div id="contributeBlock"></div>
        
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=BITSAT%202022%20registration%20deferred%20till%20June%2010%3B%20here%E2%80%99s%20apply%20link&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/BITSAT-2022" class="tag-menu">
        BITSAT 2022
      </a>
    </li><li>
      <a href="//scroll.in/tag/BITSAT-2022-Registration" class="tag-menu">
        BITSAT 2022 Registration
      </a>
    </li><li>
      <a href="//scroll.in/tag/bitsadmission.com" class="tag-menu">
        bitsadmission.com
      </a>
    </li><li>
      <a href="//scroll.in/tag/BITSAT-2022-Application-Form" class="tag-menu">
        BITSAT 2022 Application Form
      </a>
    </li><li>
      <a href="//scroll.in/tag/BITSAT-Date-2022" class="tag-menu">
        BITSAT Date 2022
      </a>
    </li></ul>


        
    <div class="below-article-share-block  no-comment ">
     
     <ul class="article-share-sheet show-for-large">
       
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=BITSAT%202022%20registration%20deferred%20till%20June%2010%3B%20here%E2%80%99s%20apply%20link%0A%0Ahttps://scroll.in/announcements/1024316/bitsat-2022-registration-deferred-till-june-10-heres-apply-link" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/announcements/1024316/bitsat-2022-registration-deferred-till-june-10-heres-apply-link" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=BITSAT%202022%20registration%20deferred%20till%20June%2010%3B%20here%E2%80%99s%20apply%20link&amp;url=https%3A//scroll.in/announcements/1024316/bitsat-2022-registration-deferred-till-june-10-heres-apply-link&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=BITSAT%202022%20registration%20deferred%20till%20June%2010%3B%20here%E2%80%99s%20apply%20link&amp;body=https://scroll.in/announcements/1024316/bitsat-2022-registration-deferred-till-june-10-heres-apply-link" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/announcements/1024316/bitsat-2022-registration-deferred-till-june-10-heres-apply-link&amp;title=BITSAT%202022%20registration%20deferred%20till%20June%2010%3B%20here%E2%80%99s%20apply%20link" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/1024316" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  
  <!-- ending of comments entry point in share bar -->
  

     </ul>
   </div>
<!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=BITSAT%202022%20registration%20deferred%20till%20June%2010%3B%20here%E2%80%99s%20apply%20link%0A%0Ahttps://scroll.in/announcements/1024316/bitsat-2022-registration-deferred-till-june-10-heres-apply-link" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/announcements/1024316/bitsat-2022-registration-deferred-till-june-10-heres-apply-link" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=BITSAT%202022%20registration%20deferred%20till%20June%2010%3B%20here%E2%80%99s%20apply%20link&amp;url=https%3A//scroll.in/announcements/1024316/bitsat-2022-registration-deferred-till-june-10-heres-apply-link&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=BITSAT%202022%20registration%20deferred%20till%20June%2010%3B%20here%E2%80%99s%20apply%20link&amp;body=https://scroll.in/announcements/1024316/bitsat-2022-registration-deferred-till-june-10-heres-apply-link" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/announcements/1024316/bitsat-2022-registration-deferred-till-june-10-heres-apply-link&amp;title=BITSAT%202022%20registration%20deferred%20till%20June%2010%3B%20here%E2%80%99s%20apply%20link" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/1024316" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  
  <!-- ending of comments entry point in share bar -->
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>

      
  <div id='commentsSection'></div>


      
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

    <div class="swipe-cards-container about-scroll-container">
      <div class="about-scroll-heading">
        <h3>India&#39;s leading independent source of news, analysis and culture.</h3></div>
      <div class="swipe-card-stories fixed-width clearfix">
        <ul><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/reel/1023917/panchayat-season-2-review-an-entertaining-game-of-trivial-pursuit" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><h5 class="card-category related-category">The Reel</h5><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/174561-nsuybxhpbg-1652899255.jpeg" loading="lazy">
              </figure>
              <h3>‘Panchayat’ season 2 review: An entertaining game of trivial pursuit</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/latest/1024137/photos-of-taj-mahals-underground-cells-shared-by-archaeological-survey-of-india-before-court-order" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><h5 class="card-category related-category">The Latest</h5><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/174516-ycghaicrqi-1652798449.jpeg" loading="lazy">
              </figure>
              <h3>Photos of Taj Mahal underground cells released by Archaeological Survey amid row about ‘Hindu idols’</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/field/1024152/the-satchi-factor-the-immense-importance-of-satwiksairaj-and-chirag-shetty-in-indian-badminton" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><h5 class="card-category related-category">The Field</h5><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/174596-ziczefjbnt-1652957976.jpeg" loading="lazy">
              </figure>
              <h3>The SatChi Factor: The Immense importance of Satwiksairaj and Chirag Shetty in Indian badminton</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/video/1024262/watch-industrialist-ratan-tata-arrives-at-the-taj-hotel-mumbai-in-a-tata-nano" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><h5 class="card-category related-category">Videos</h5><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/174574-jaspwobont-1652940814.jpg" loading="lazy">
              </figure>
              <h3>Watch: Industrialist Ratan Tata arrives at the Taj Hotel, Mumbai in a Tata Nano</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/pulse/832245/indias-new-national-health-policy-sets-a-very-low-bar-for-better-public-health" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><h5 class="card-category related-category">Pulse</h5><img src="https://s01.sgp1.digitaloceanspaces.com/facebook/832245-53972-qusmnnlsti-1489983856.jpg" loading="lazy">
              </figure>
              <h3>India&#39;s new National Health Policy sets a very low bar for better public health</h3>
            </a>
          </li></ul>
      </div>
    </div>
</div>


  <div id='vue-articles'></div>
    </div>
    
      
    

    <!-- to be renamed -->
    
        
  
  <div id="bottomStickyWrapper"
    class="bottom-sticky-banner-wrapper engagement-bar hide hideOnApp hide-for-large"
  >
    
  <section class="ad-loader">
    <div class="circle-border">
      <div class="circle-core"></div>
    </div>
    <span class="ad-loader-text">Ad</span>
  </section>

    <div id="div-gpt-ad-1530701734090-3" class="header-bidding bottom-sticky-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [320, 50]])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-3"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-bottom-sticky',
      [[320, 50], "fluid"],
      'div-gpt-ad-1530701734090-3')
      .defineSizeMapping(mapping)
      .addService(googletag.companionAds())
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableVideoAds();
    googletag.enableServices();

    if (true) {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-3'); });
</script>


      
    

    
      <div id="search-container"></div>
    

    

      
      
      <script type="text/javascript">
      var PWT = {}; //Initialize Namespace
      var notifyId;
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      var gptRan = false;

      var loadGPT = function() {
          if (!gptRan) {
              gptRan = true;
              var gads = document.createElement('script');
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
          }
      }

      // Failsafe to call gpt.
      setTimeout(loadGPT, 1000);

      PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
          loadGPT();
      };

      (function() {
          var purl = window.location.href;
          var url = `//ads.pubmatic.com/AdServer/js/pwt/159549/2471`;
          var profileVersionId = '';
          if(purl.indexOf('pwtv=')>0){
              var regexp = /pwtv=(.*?)(&|$)/g;
              var matches = regexp.exec(purl);
              if(matches.length >= 2 && matches[1].length > 0){
                  profileVersionId = '/'+matches[1];
              }
          }
          var wtads = document.createElement('script');
          wtads.async = true;
          wtads.type = 'text/javascript';
          wtads.src = url+profileVersionId+'/pwt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(wtads, node);
      })();
      </script>
      
      
      <script>
      !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
      apstag.init({
          pubID: '0835b91a-5d46-4392-b08d-7f2a8466259b',
          adServer: 'googletag',
          simplerGPT: true
      });

      googletag.cmd.push(function(){ 
        // TODO: Make ad unit ids dynamic
        notifyId = window.OWT.registerExternalBidders(['div-gpt-ad-1530701734090-0', 'div-gpt-ad-1530701734090-1', 'div-gpt-ad-1530701734090-2',  'div-gpt-ad-1530701734090-3']); // Notifies OpenWrap that there are some external bidders for which it has to wait before calling GAM.
        apstag.fetchBids(
          { timeout: 2e3 }, 
          function(bids) {
            apstag.setDisplayBids(); 
            window.OWT.notifyExternalBiddingComplete(notifyId);
          }
        ); 
      });
      </script>
    
    
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'announcements';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.userGroups = {"expired": "expired", "registered": "registered", "subscriber": "subscriber", "unverified": "unverified"};
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = true;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "openwrap": {"amp_profile_id": "2477", "enabled": true, "pub_id": "159549", "web_profile_id": "2471"}, "out_of_page": {"in_article": {"div_id": "div-gpt-ad-1530701734090-oop-in-article", "mapping": [1, 1], "slot_id": "/21719278143/scroll-web-all-oop-in-article"}}, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], ["fluid", [300, 250], [1, 1]], ["fluid", [300, 250], [1, 1]], ["fluid", [970, 250], [728, 90], [970, 90], [1, 1]]], "sizes": [[970, 250], [728, 90], [970, 90], [300, 250], [1, 1], "fluid"], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], ["fluid", [300, 250], [1, 1]], [], []], "sizes": [[300, 250], "fluid", [1, 1]], "slot_id": "/21719278143/scroll-web-all-below-related"}, "bottom_sticky": {"amp_slot_id": "/21719278143/scroll-amp-all-bottom-sticky", "div_id": "div-gpt-ad-1530701734090-3", "mapping": [[], ["fluid", [320, 50]], [], []], "sizes": [[320, 50], "fluid"], "slot_id": "/21719278143/scroll-web-all-bottom-sticky"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], ["fluid", [300, 250], [1, 1]], ["fluid", [300, 250], [1, 1]], ["fluid", [300, 250], [970, 250], [728, 90], [970, 90], [1, 1]]], "sizes": [[970, 250], [728, 90], [970, 90], [300, 250], [1, 1], "fluid"], "slot_id": "/21719278143/scroll-web-all-in-article"}}};
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'category';
          _Scroll.seriesTitle = 'Announcements';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          _Scroll.electionWidgetArticles = {"1019100": {"chart_id": 9, "limit": 403, "source": "ECI"}, "1019114": {"chart_id": 11, "limit": 70, "source": "ECI"}};
          window._Scroll = _Scroll;
        })();
      </script>
    <script>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</script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/10013/education",
          "name": "Education"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/56073/exams",
          "name": "Exams"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.17/vue.min.js"></script><script src="https://scroll.in/static/js/common.a4f9695ec8fc8e39ea1a.003.js"></script>
    
  <script src="https://scroll.in/static/js/article.8c9f28d0ba5eac2d142b.003.js"></script>
  </body>
</html>