<!DOCTYPE html><html lang="en" class="no-js"><head>
    <link rel="manifest" href="/manifest.json">
    
      <link href="scroll_in" rel="publisher">
    

    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>‘Not in My Name’ anti-lynchings protests face criticism from both Right and Left</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    
    <meta name="google-play-app" content="app-id=app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="Selective? Brahiminical? Misguided? ‘Not in My Name’ protests are criticised by both Left and Right">
  <meta name="description" content="Some criticised the framing of the debate, others thought that those participating in the protests against lynchings were falling into a Hindutva trap.">
  <meta name="author" content="Rohan Venkataramakrishnan">
  <meta name="robots" content="index, follow">
  <meta property="og:description" content="Some criticised the framing of the debate, others thought that those participating in the protests against lynchings were falling into a Hindutva trap.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/61766-vqmsafmeem-1498666335.JPG">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://scroll.in/article/842110/selective-brahiminical-misguided-not-in-my-name-protests-are-criticised-by-both-left-and-right">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="India, Politics, NotInMyName, BJP, Narendra Modi, lynching, Muslims, communal violence, protests">
  <meta name="keywords" content="India, Politics, NotInMyName, BJP, Narendra Modi, lynching, Muslims, communal violence, protests">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/61766-vqmsafmeem-1498666335.JPG">
  <meta name="twitter:description" content="Some criticised the framing of the debate, others thought that those participating in the protests against lynchings were falling into a Hindutva trap.">
  <meta name="twitter:title" content="Selective? Brahiminical? Misguided? ‘Not in My Name’ protests are criticised by both Left and Right">
  <meta name="twitter:url" content="https://scroll.in/article/842110/selective-brahiminical-misguided-not-in-my-name-protests-are-criticised-by-both-left-and-right">
  <meta name="twitter:site" content="@scroll_in">
  <meta name="twitter:creator" content="@scroll_in">
  <meta name="twitter:site:id" content="@scroll_in">
  <meta name="dcterms.title" content="Selective? Brahiminical? Misguided? ‘Not in My Name’ protests are criticised by both Left and Right">
  <meta name="dcterms.description" content="Some criticised the framing of the debate, others thought that those participating in the protests against lynchings were falling into a Hindutva trap.">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en_US">
  <meta name="dcterms.identifier" content="https://scroll.in/article/842110/selective-brahiminical-misguided-not-in-my-name-protests-are-criticised-by-both-left-and-right">
  <meta name="dcterms.created" content="2017-06-29T14:28:17.561520+05:30">
  <meta name="dcterms.available" content="2017-06-29T14:28:17.561520+05:30">
  <meta name="dcterms.publisher" content="https://scroll.in">
  <meta name="dcterms.creator" content="Rohan Venkataramakrishnan">
  <meta name="dcterms.subject" content="India, Politics, NotInMyName, BJP, Narendra Modi, lynching, Muslims, communal violence, protests"><meta property="article:tag" content="India" /><meta property="article:tag" content="Politics" /><meta property="article:tag" content="NotInMyName" /><meta property="article:tag" content="BJP" /><meta property="article:tag" content="Narendra Modi" /><meta property="article:tag" content="lynching" /><meta property="article:tag" content="Muslims" /><meta property="article:tag" content="communal violence" /><meta property="article:tag" content="protests" /><link rel="canonical" href="https://scroll.in/article/842110/selective-brahiminical-misguided-not-in-my-name-protests-are-criticised-by-both-left-and-right">
  <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/article/842110/selective-brahiminical-misguided-not-in-my-name-protests-are-criticised-by-both-left-and-right" />
        <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      
      <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.4614f08ed16a6d91ca40950c5a6aca0f.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.43e18264b40a6f8d9b69d7f614979432.css" />
  </head>
  <body>
    
      <div id="app-banner-container"></div>
<nav class="global-navigation clearfix hideOnApp">
  
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://goo.gl/oRQ1CO" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1003-ewdgbnlpgf-1497416100.png" />
      </a>
      
    </div>
    
    <div class="column scroll-box scroll-box-3">
      <a href="//scroll.in/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>
    
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://goo.gl/sS8sYR" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1003-ihngglrgub-1497416115.png" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-trending has-submenu">
        <a href="#" data-category="Mobile" data-label="Trending clicked from Mobile Header" class="ga-track nav-trending-button"><em class="scroll-navigation-label">Trending</em>
          <i class="fa fa-line-chart"></i>
        </a>
        <ul><li>
              <a href="https://scroll.in/article/810717/india-is-slowly-cleaving-into-two-countries-a-richer-older-south-and-a-poorer-younger-north">India is slowly cleaving into two countries – a richer, older South and a poorer, younger North</a>
            </li><li>
              <a href="https://scroll.in/article/841699/not-in-my-name-why-its-important-for-progressive-hindus-to-condemn-rising-hatred-in-india">Not In My Name: I refuse to cede Hinduism to those who want to make India a Hindu rashtra</a>
            </li><li>
              <a href="https://scroll.in/latest/842069/in-photos-not-in-my-name-campaign-unites-citizens-at-countrywide-protests-against-lynchings">In photos: ‘Not in My Name’ campaign unites citizens at countrywide protests against lynchings</a>
            </li><li>
              <a href="https://thefield.scroll.in/841991/numbers-dont-lie-kohli-tendulkar-are-great-but-viv-richards-remains-odi-crickets-original-legend">Numbers don’t lie: Kohli, Tendulkar are great but Viv Richards remains ODI cricket’s original legend</a>
            </li><li>
              <a href="https://video.scroll.in/841789/watch-this-cheeky-parody-by-a-kerala-news-channel-trolling-pm-modis-inauguration-of-kochi-metro">Watch this cheeky parody by a Kerala news channel trolling PM Modi’s inauguration of Kochi metro</a>
            </li><li>
              <a href="https://thereel.scroll.in/842080/oscar-academy-invites-record-number-of-indians-as-members-from-aamir-khan-to-anand-patwardhan">Oscar academy invites record number of Indians as members, from Aamir Khan to Anand Patwardhan</a>
            </li><li>
              <a href="https://scroll.in/article/842055/bihars-secular-alliance-may-be-safe-for-now-but-nitish-kumars-national-ambitions-have-been-dented">Bihar’s ruling alliance may be safe for now, but Nitish Kumar’s national ambitions have been dented</a>
            </li><li>
              <a href="https://scroll.in/latest/841980/jharkhand-hundreds-beat-up-muslim-man-set-his-house-on-fire-after-finding-a-dead-cow-outside-it">Jharkhand: Hundreds beat up Muslim man, set his house on fire after finding a dead cow outside it</a>
            </li><li>
              <a href="https://scroll.in/article/841901/why-200-people-did-not-see-a-dead-muslim-teenager-on-a-railway-platform-in-north-india">Why 200 people did not see a dead Muslim teenager on a railway platform in North India</a>
            </li><li>
              <a href="https://scroll.in/latest/842024/not-in-my-name-echoes-across-india-as-citizens-hold-protests-against-lynchings">‘Not in My Name’ echoes across India as citizens hold protests against lynchings</a>
            </li><li>
              <a href="https://scroll.in/article/841943/prompted-by-a-facebook-post-groups-in-nine-cities-plan-protests-against-lynchings-on-wednesday">Prompted by a Facebook post, groups in 12 cities plan protests against lynchings on Wednesday</a>
            </li><li>
              <a href="https://scroll.in/article/842084/the-daily-fix-india-must-tread-carefully-as-it-defends-bhutan-against-chinese-aggression">The Daily Fix: India must tread carefully as it defends Bhutan against Chinese aggression</a>
            </li></ul>
      </li>
      <li class="scroll-navigation-subscribe">
        <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscribe button clicked from Mobile Header" class="ga-track nav-subscribe-button">
          <i class="fa fa-envelope"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>
      <li class="scroll-navigation-more has-submenu">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
          <i class="fa fa-ellipsis-v"></i>
        </a>
        <ul>
          <li>
            <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to Mailers
            </a>
          </li>
          <li>
            <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy Policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/roving/" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">
            In Pictures
          </a>
        </li>
        <li>
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fa fa-caret-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/article/810717/india-is-slowly-cleaving-into-two-countries-a-richer-older-south-and-a-poorer-younger-north">India is slowly cleaving into two countries – a richer, older South and a poorer, younger North</a>
            </li><li>
              <a href="https://scroll.in/article/841699/not-in-my-name-why-its-important-for-progressive-hindus-to-condemn-rising-hatred-in-india">Not In My Name: I refuse to cede Hinduism to those who want to make India a Hindu rashtra</a>
            </li><li>
              <a href="https://scroll.in/latest/842069/in-photos-not-in-my-name-campaign-unites-citizens-at-countrywide-protests-against-lynchings">In photos: ‘Not in My Name’ campaign unites citizens at countrywide protests against lynchings</a>
            </li><li>
              <a href="https://thefield.scroll.in/841991/numbers-dont-lie-kohli-tendulkar-are-great-but-viv-richards-remains-odi-crickets-original-legend">Numbers don’t lie: Kohli, Tendulkar are great but Viv Richards remains ODI cricket’s original legend</a>
            </li><li>
              <a href="https://video.scroll.in/841789/watch-this-cheeky-parody-by-a-kerala-news-channel-trolling-pm-modis-inauguration-of-kochi-metro">Watch this cheeky parody by a Kerala news channel trolling PM Modi’s inauguration of Kochi metro</a>
            </li><li>
              <a href="https://thereel.scroll.in/842080/oscar-academy-invites-record-number-of-indians-as-members-from-aamir-khan-to-anand-patwardhan">Oscar academy invites record number of Indians as members, from Aamir Khan to Anand Patwardhan</a>
            </li><li>
              <a href="https://scroll.in/article/842055/bihars-secular-alliance-may-be-safe-for-now-but-nitish-kumars-national-ambitions-have-been-dented">Bihar’s ruling alliance may be safe for now, but Nitish Kumar’s national ambitions have been dented</a>
            </li><li>
              <a href="https://scroll.in/latest/841980/jharkhand-hundreds-beat-up-muslim-man-set-his-house-on-fire-after-finding-a-dead-cow-outside-it">Jharkhand: Hundreds beat up Muslim man, set his house on fire after finding a dead cow outside it</a>
            </li><li>
              <a href="https://scroll.in/article/841901/why-200-people-did-not-see-a-dead-muslim-teenager-on-a-railway-platform-in-north-india">Why 200 people did not see a dead Muslim teenager on a railway platform in North India</a>
            </li><li>
              <a href="https://scroll.in/latest/842024/not-in-my-name-echoes-across-india-as-citizens-hold-protests-against-lynchings">‘Not in My Name’ echoes across India as citizens hold protests against lynchings</a>
            </li><li>
              <a href="https://scroll.in/article/841943/prompted-by-a-facebook-post-groups-in-nine-cities-plan-protests-against-lynchings-on-wednesday">Prompted by a Facebook post, groups in 12 cities plan protests against lynchings on Wednesday</a>
            </li><li>
              <a href="https://scroll.in/article/842084/the-daily-fix-india-must-tread-carefully-as-it-defends-bhutan-against-chinese-aggression">The Daily Fix: India must tread carefully as it defends Bhutan against Chinese aggression</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fa fa-caret-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li></ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-subscribe">
          <a href="//scroll.in/newsletter" data-label="Subscribe Button clicked from header" data-category="Mobile" class="ga-track">
            <i class="fa fa-envelope"></i>
            Subscribe
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fa fa-facebook"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fa fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
            <i class="fa fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to Mailers
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy Policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div id="modal-container"></div>
    
    <div id="notification-alert-banner"></div>
    <div class="main-container " >
      

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-842110" data-series-id="0" class="article scroll-article normal-article" data-seo-title="‘Not in My Name’ anti-lynchings protests face criticism from both Right and Left" data-title="Selective? Brahiminical? Misguided? ‘Not in My Name’ protests are criticised by both Left and Right" data-permalink="https://scroll.in/article/842110/selective-brahiminical-misguided-not-in-my-name-protests-are-criticised-by-both-left-and-right" data-id="842110">
    
      <span itemprop="alternativeHeadline" content="‘Not in My Name’ anti-lynchings protests face criticism from both Right and Left"></span>
    
    <span itemprop="keywords" content="India, Politics, NotInMyName, BJP, Narendra Modi, lynching, Muslims, communal violence, protests"></span>
    <span itemprop="articleSection" content="India"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/61766-vqmsafmeem-1498666335.JPG"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span>
    <span itemprop="mainEntityOfPage" content="https://scroll.in/article/842110/selective-brahiminical-misguided-not-in-my-name-protests-are-criticised-by-both-left-and-right"></span><!-- ARTICLE HEADER-->
    <header>
      
  <span class="orange-tag">
    <a href="//scroll.in/topic/11928/communal-violence">
      communal violence
    </a>
  </span>

      <h1 itemprop="headline about">Selective? Brahiminical? Misguided? ‘Not in My Name’ protests are criticised by both Left and Right</h1>
      <h2 itemprop="description">
        Some criticised the framing of the debate, others thought that those participating in the protests against lynchings were falling into a Hindutva trap.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        
  <address>by&nbsp;<span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Rohan Venkataramakrishnan" />
        <a href="//scroll.in/author/396" rel="author" itemprop="url">Rohan Venkataramakrishnan</a>
      </span></address>

        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-06-29T14:28:17.561520+05:30" class="article-published-time">
      
        Published
      
      an hour ago
    </time>
    
      <meta itemprop="dateModified" content="2017-06-29T14:29:49.434998+05:30">
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/61766-vqmsafmeem-1498666335.JPG" alt="Selective? Brahiminical? Misguided? ‘Not in My Name’ protests are criticised by both Left and Right" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    
      <figcaption class="featured-image-caption">
        Image credit: Protests in Bengaluru/Abhilash Prabhakaran</figcaption>
    
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-06-29T14:28:17.561520+05:30" class="article-published-time">
      
      an hour ago
    </time>
    
      <meta itemprop="dateModified" content="2017-06-29T14:29:49.434998+05:30">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Rohan Venkataramakrishnan" />
        <a href="//scroll.in/author/396" rel="author" itemprop="url">Rohan Venkataramakrishnan</a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Selective%3F%20Brahiminical%3F%20Misguided%3F%20%E2%80%98Not%20in%20My%20Name%E2%80%99%20protests%20are%20criticised%20by%20both%20Left%20and%20Right%0A%0Ahttps://scroll.in/article/842110/selective-brahiminical-misguided-not-in-my-name-protests-are-criticised-by-both-left-and-right" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/article/842110/selective-brahiminical-misguided-not-in-my-name-protests-are-criticised-by-both-left-and-right" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Selective%3F%20Brahiminical%3F%20Misguided%3F%20%E2%80%98Not%20in%20My%20Name%E2%80%99%20protests%20are%20criticised%20by%20both%20Left%20and%20Right&amp;url=https%3A//scroll.in/article/842110/selective-brahiminical-misguided-not-in-my-name-protests-are-criticised-by-both-left-and-right&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Selective%3F%20Brahiminical%3F%20Misguided%3F%20%E2%80%98Not%20in%20My%20Name%E2%80%99%20protests%20are%20criticised%20by%20both%20Left%20and%20Right&amp;body=https://scroll.in/article/842110/selective-brahiminical-misguided-not-in-my-name-protests-are-criticised-by-both-left-and-right" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/article/842110/selective-brahiminical-misguided-not-in-my-name-protests-are-criticised-by-both-left-and-right&amp;title=Selective%3F%20Brahiminical%3F%20Misguided%3F%20%E2%80%98Not%20in%20My%20Name%E2%80%99%20protests%20are%20criticised%20by%20both%20Left%20and%20Right" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/842110" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Selective%3F%20Brahiminical%3F%20Misguided%3F%20%E2%80%98Not%20in%20My%20Name%E2%80%99%20protests%20are%20criticised%20by%20both%20Left%20and%20Right%0A%0Ahttps://scroll.in/article/842110/selective-brahiminical-misguided-not-in-my-name-protests-are-criticised-by-both-left-and-right" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/article/842110/selective-brahiminical-misguided-not-in-my-name-protests-are-criticised-by-both-left-and-right" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Selective%3F%20Brahiminical%3F%20Misguided%3F%20%E2%80%98Not%20in%20My%20Name%E2%80%99%20protests%20are%20criticised%20by%20both%20Left%20and%20Right&amp;url=https%3A//scroll.in/article/842110/selective-brahiminical-misguided-not-in-my-name-protests-are-criticised-by-both-left-and-right&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Selective%3F%20Brahiminical%3F%20Misguided%3F%20%E2%80%98Not%20in%20My%20Name%E2%80%99%20protests%20are%20criticised%20by%20both%20Left%20and%20Right&amp;body=https://scroll.in/article/842110/selective-brahiminical-misguided-not-in-my-name-protests-are-criticised-by-both-left-and-right" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/article/842110/selective-brahiminical-misguided-not-in-my-name-protests-are-criticised-by-both-left-and-right&amp;title=Selective%3F%20Brahiminical%3F%20Misguided%3F%20%E2%80%98Not%20in%20My%20Name%E2%80%99%20protests%20are%20criticised%20by%20both%20Left%20and%20Right" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/842110" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" class="article-body">
          <p>As thousands of Indians <a href="https://scroll.in/latest/842069/in-photos-not-in-my-name-campaign-unites-citizens-at-countrywide-protests-against-lynchings">took to the streets</a> in at least 10 cities on Wednesday evening to protest the recent spate of lynchings against Muslims and other communal- and caste-based violence, many others took their criticism and analysis of the #NotInMyName protests online and into Op-Ed pages. </p><p>The day of protests had been sparked off by a Facebook post by filmmaker Saba Dewan, who was horrified by the <a href="https://scroll.in/article/841796/on-the-eve-of-eid-young-men-from-junaids-village-are-looking-for-ways-to-look-less-muslim">killing of a young Muslim boy</a> on the outskirts of Delhi last week. As news of the event spread and others organised similar efforts in other cities, the protest took on a larger message: Raising voices against the spurt in violence against Muslims, and the impunity with which many perpetrators seem to be operating. </p><p>This reason was important enough for many to attend the rally, and yet some simply had to note the absurdity of having to come onto the streets to protest against something that is both blatantly illegal and ought to be shocking to any society. </p><figure class="cms-block cms-block-embed cms-block-embed-twitter" data-embed-type="twitter" data-embed-id="880062074662993920" data-embed-loaded="false"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Massive turnout at the <a href="https://twitter.com/hashtag/NotInMyName?src=hash">#NotInMyName</a> protest in Delhi. Can&#39;t believe people have to protest lynchings. In 2017. <a href="https://t.co/awExprwLWe">pic.twitter.com/awExprwLWe</a></p>&mdash; Vidya (@VidyaKrishnan) <a href="https://twitter.com/VidyaKrishnan/status/880062074662993920">June 28, 2017</a></blockquote>
</figure><p>But there was also plenty of analysis as well as criticism &#8211; of the protest, of the protestors, of the framing of the debate and of how much any of this matters. </p><p>The idea behind the entire protest seemed to be clarified most eloquently by Pratap Bhanu Mehta in a column entitled, &#8220;<a class="link-external" href="http://indianexpress.com/article/opinion/columns/junaid-pehlu-khan-mob-lynching-religion-minorities-hindu-muslim-politics-4723451/" rel="nofollow" target="_blank">May the silent be damned</a>.&#8221;</p><blockquote class="cms-block cms-block-quote"><p>&#8220;This violence is now united by one single thread, of showing minorities their place. All of us are innocent till proven guilty; minorities, whether on a train, driving a truck, transporting cattle, distributing sweets, are guilty until proven innocent. This violence seeks to alter the fundamental moral and constitutional order: The victim of the lynching is presented as the criminal, while the ideologies that justify this killing enjoy the patronage of the state. This is what makes it induce so much fear. A fear exacerbated by the fact that our public conscience seems to have been all but dismantled. &#8220;</p></blockquote><p>Saba Dewan, the filmmaker whose Facebook post led to the protests, took the conversation forward from the point about a <a href="https://scroll.in/article/841943/prompted-by-a-facebook-post-groups-in-nine-cities-plan-protests-against-lynchings-on-wednesday">&#8220;dismantled&#8221; public conscience.</a> </p><blockquote class="cms-block cms-block-quote"><p>&#160;&#8220;We want to convey that whatever is happening in the society is not happening in our name; I do not approve of it.&#8221; &#160;</p></blockquote><p>But #NotInMyName, though it echoes the slogans of Americans <a class="link-external" href="http://timesofindia.indiatimes.com/city/kolkata/not-in-my-name-lynch-protest-echoes-70s-slogan/articleshow/59327182.cms" rel="nofollow" target="_blank">protesting the Vietnam war</a> in the 1970s, was for some an odd framing of the protest. Writing in the <em>News Minute</em>, Rajesh Rajamani said that the <a class="link-external" href="http://www.thenewsminute.com/article/savarna-redemption-why-not-my-name-campaign-part-problem-64288" rel="nofollow" target="_blank">very name of the protest</a> made it seem like the #NotAllMen response to comments about systemic misogyny and structural gender inequality. </p><blockquote class="cms-block cms-block-quote"><p>&#8220;...The #NotInMyName campaign takes the focus away from Brahmanism, which is at the core of the Hindu religion, and its scriptures that sanction social inequality and allow for violence to preserve its unequal structure. But the campaign makes great effort to tell us how upper caste liberals are nice, progressive people who have nothing to do with the violence.</p><p>Instead of speaking against the structural oppression and violence, both these campaigns allow self-righteous individuals to give themselves a clean chit.&#8221;&#160;</p></blockquote><p>Ashley Tellis, writing in the same publication, <a class="link-external" href="http://www.thenewsminute.com/article/interpreting-not-my-name-lines-not-all-men-wilfully-malignant-64325" rel="nofollow" target="_blank">disagreed</a>. Saying there is a difference between Hinduism and Hindutva and between acknowledging structural discrimination, and using it as a reason to declare protests like this irrelevant. </p><blockquote class="cms-block cms-block-quote"><p>&#8220;All analogical thinking is flawed but the analogy between &#8216;Not In My Name&#8217; and &#8216;Not all Men&#8217; as campaigns is simply absurd. &#8216;Not In My Name&#8217; does not segregate a subsection of any group. It speaks for a My that is representative of every secular citizen in the country and that includes those of us who are marked non-citizens but still believe in the secular and the democratic. &#8216;Not All Men&#8217; speaks of a subset of men who think they are not violent. &#8216;Not In My Name&#8217; is a radical disavowal of the politics of hate committed in the name of citizens in a secular democracy. It is the same as the &#8216;Not My Conscience&#8217; placards that we held when we protested against the President killing Afzal Guru in the name of the nation&#8217;s &#8216;collective conscience.&#8217; And we were beaten by Hindu goons from across the road in Jantar Mantar who were not Brahmins at all.&#8221;&#160;</p></blockquote><p>Writing in the <em>Huffington Post</em>, Shivam Vij offered a different critique. Vij argued that the framing of the debate and its approach represented reactionary thinking from liberals who had handed <a class="link-external" href="http://www.huffingtonpost.in/2017/06/27/why-indian-liberals-are-falling-into-the-hindutva-trap-again-wit_a_23004566/" rel="nofollow" target="_blank">over the initiative to the Right</a>.  </p><blockquote class="cms-block cms-block-quote"><p>&#8220;Liberals think they can take on Hindutva on its turf and defeat it. That this is not possible should be obvious after the experience since Babri. The only way Hindutva could be defeated is to change the keywords of political discourse from the ones Hindutva wants &#8211; cows, meat, Muslims &#8211; to the ones it is more apologetic about, such as violence against Dalits, farmers&#8217; agitations, the distress faced by small traders due to demonetisation and GST.&#8221;</p></blockquote><p>Swapan Dasgupta, a commentator who was appointed to the Rajya Sabha by the Bharatiya Janata Party government, claimed that those who were angered by communal violence and speaking out against lynching were doing so because they had <a class="link-external" href="https://www.telegraphindia.com/1170629/jsp/opinion/story_159137.jsp" rel="nofollow" target="_blank">lost their influence in Delhi.</a> </p><blockquote class="cms-block cms-block-quote"><p>&#8220;Modi has created a new moral economy centred on the projection of indigenous values and a complete rejection of the entitlement culture that defined the earlier Congress governments. Yes, in the process, there has been a marginalization of global cosmopolitanism and a repudiation of the old elites who were tainted by the brush of special privileges. This has undoubtedly led to some over-zealousness and some shows of triumphalism. These must be corrected. But the demand for throwing the baby out with the bathwater is also tantamount to the return of the&#160;<em>ancien r&#233;gime</em>. Despite their pious veneer, today&#8217;s protests personify the anger of those who have lost power and access to it. &#8220;&#160;</p></blockquote><p>Others took issue with some of the specific motifs of the protest, such as a &#8220;lynch map&#8221; of India since 2015. The map in its original form had been based on lynching attempts against Muslims over the last few years, as a way of highlighting the communal, majoritarian violence that has spread of late. Yet by not including the horrific <a href="https://scroll.in/article/841598/kashmiris-are-killing-kashmiris-confusion-and-anger-in-valley-over-a-police-officers-lynching">lynching of a police officer</a> in Kashmir, the map represented what some saw was the selectivity of the protestors. </p><figure class="cms-block cms-block-embed cms-block-embed-twitter" data-embed-type="twitter" data-embed-id="880091642560040960" data-embed-loaded="false"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">This is why <a href="https://twitter.com/hashtag/NotInMyName?src=hash">#NotInMyName</a> cannot be in my name. From Kashmir, Zahid, lynched by Hindu mob near Jammu, finds place, but no Ayub Pandith. Why? <a href="https://t.co/J0R09X8JcV">pic.twitter.com/J0R09X8JcV</a></p>&mdash; Rahul Pandita (@rahulpandita) <a href="https://twitter.com/rahulpandita/status/880091642560040960">June 28, 2017</a></blockquote>
</figure><p>Vivek Surendran, writing in <em>India Today, </em>argued that lynching is becoming the new normal, and that the trend <a class="link-external" href="http://indiatoday.intoday.in/story/lynching-hindu-muslim-mob-violence-kashmir-jharkhand/1/987450.html" rel="nofollow" target="_blank">goes back to before</a> the advent of the BJP  government at the Centre &#8211; albeit, while admitting that most prominent lynching attacks involved Hindu mobs beating poor, often Muslim people to death. </p><p>In <em><a class="link-external" href="https://swarajyamag.com/politics/roots-of-mob-violence-lie-in-lack-of-police-reform-not-in-bjps-rise-to-power" rel="nofollow" target="_blank">Swarajya</a></em>, R Jagannathan, quoting Surendran&#8217;s piece as evidence that the BJP is not directly connected to the violence, insists that the root causes of the lynching have more to do with the way the police functions in India. </p><blockquote class="cms-block cms-block-quote"><p>&#8220;The only way to fix the problem of mob justice is to start with police reform.</p><p>This means the top levels of policemen need to be depoliticised, by making the selections relatively apolitical and independent. At best, the political authorities should be given two or three options for choosing police chiefs by an independent police commission; alternatively, police bosses should be chosen something like the vigilance chief: with the Chief Justice of the High Court, the Chief Minister and the state opposition leader forming a three-man panel for final selection.&#8221;</p></blockquote><p>Despite many supporters of the current government rubbishing the protestors&#8217; arguments, insisting that it is anti-national to criticise lynch mobs and attempting to tarnish the movement, Prime Minister Narendra Modi appeared to respond to the critique the following day, even if he did not mention the protestors by name. </p><figure class="cms-block cms-block-embed cms-block-embed-twitter" data-embed-type="twitter" data-embed-id="880329943816716288" data-embed-loaded="false"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">We are a land of non violence. We are the land of Mahatma Gandhi. Why do we forget that: PM <a href="https://twitter.com/narendramodi">@narendramodi</a></p>&mdash; PMO India (@PMOIndia) <a href="https://twitter.com/PMOIndia/status/880329943816716288">June 29, 2017</a></blockquote>
</figure><figure class="cms-block cms-block-embed cms-block-embed-twitter" data-embed-type="twitter" data-embed-id="880330845495500800" data-embed-loaded="false"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Killing people in the name of Gau Bhakti is not acceptable. This is not something Mahatma Gandhi would approve: PM <a href="https://twitter.com/narendramodi">@narendramodi</a></p>&mdash; PMO India (@PMOIndia) <a href="https://twitter.com/PMOIndia/status/880330845495500800">June 29, 2017</a></blockquote>
</figure><figure class="cms-block cms-block-embed cms-block-embed-twitter" data-embed-type="twitter" data-embed-id="880331081198649345" data-embed-loaded="false"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">As a society, there is no place for violence: PM <a href="https://twitter.com/narendramodi">@narendramodi</a></p>&mdash; PMO India (@PMOIndia) <a href="https://twitter.com/PMOIndia/status/880331081198649345">June 29, 2017</a></blockquote>
</figure><figure class="cms-block cms-block-embed cms-block-embed-twitter" data-embed-type="twitter" data-embed-id="880332771310174208" data-embed-loaded="false"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">No person in this nation has the right to take the law in his or her own hands in this country: PM <a href="https://twitter.com/narendramodi">@narendramodi</a></p>&mdash; PMO India (@PMOIndia) <a href="https://twitter.com/PMOIndia/status/880332771310174208">June 29, 2017</a></blockquote>
</figure><figure class="cms-block cms-block-embed cms-block-embed-twitter" data-embed-type="twitter" data-embed-id="880332878550245377" data-embed-loaded="false"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Violence never has and never will solve any problem: PM <a href="https://twitter.com/narendramodi">@narendramodi</a></p>&mdash; PMO India (@PMOIndia) <a href="https://twitter.com/PMOIndia/status/880332878550245377">June 29, 2017</a></blockquote>
</figure>
        </div>
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=Selective%3F%20Brahiminical%3F%20Misguided%3F%20%E2%80%98Not%20in%20My%20Name%E2%80%99%20protests%20are%20criticised%20by%20both%20Left%20and%20Right&amp;to=letters@scroll.in" target="_blank">
        letters@scroll.in.
      </a>
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/NotInMyName" class="tag-menu">
        NotInMyName
      </a>
    </li><li>
      <a href="//scroll.in/tag/Lynching" class="tag-menu">
        Lynching
      </a>
    </li><li>
      <a href="//scroll.in/tag/Communal violence" class="tag-menu">
        Communal violence
      </a>
    </li></ul>

        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Selective%3F%20Brahiminical%3F%20Misguided%3F%20%E2%80%98Not%20in%20My%20Name%E2%80%99%20protests%20are%20criticised%20by%20both%20Left%20and%20Right%0A%0Ahttps://scroll.in/article/842110/selective-brahiminical-misguided-not-in-my-name-protests-are-criticised-by-both-left-and-right" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/article/842110/selective-brahiminical-misguided-not-in-my-name-protests-are-criticised-by-both-left-and-right" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Selective%3F%20Brahiminical%3F%20Misguided%3F%20%E2%80%98Not%20in%20My%20Name%E2%80%99%20protests%20are%20criticised%20by%20both%20Left%20and%20Right&amp;url=https%3A//scroll.in/article/842110/selective-brahiminical-misguided-not-in-my-name-protests-are-criticised-by-both-left-and-right&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Selective%3F%20Brahiminical%3F%20Misguided%3F%20%E2%80%98Not%20in%20My%20Name%E2%80%99%20protests%20are%20criticised%20by%20both%20Left%20and%20Right&amp;body=https://scroll.in/article/842110/selective-brahiminical-misguided-not-in-my-name-protests-are-criticised-by-both-left-and-right" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/article/842110/selective-brahiminical-misguided-not-in-my-name-protests-are-criticised-by-both-left-and-right&amp;title=Selective%3F%20Brahiminical%3F%20Misguided%3F%20%E2%80%98Not%20in%20My%20Name%E2%80%99%20protests%20are%20criticised%20by%20both%20Left%20and%20Right" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/842110" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/article/817229/muzaffarnagar-riots-we-had-been-brothers-until-yesterday-where-did-this-hatred-come-from" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/42651-mratkvvaem-1475386236.jpg" alt="Muzaffarnagar riots: ‘We had been brothers until yesterday. Where did this hatred come from?&#39;" />
        </figure>
        <h4>Muzaffarnagar riots: ‘We had been brothers until yesterday. Where did this hatred come from?&#39;</h4>
      </a>
    </div>
  </div>
  

  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/article/810717/india-is-slowly-cleaving-into-two-countries-a-richer-older-south-and-a-poorer-younger-north" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/df5cd7b9-fd22-48ed-a5a1-4d110161ef75.jpg" alt="India is slowly cleaving into two countries – a richer, older South and a poorer, younger North" />
                </figure>
                <h4>India is slowly cleaving into two countries – a richer, older South and a poorer, younger North</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/841699/not-in-my-name-why-its-important-for-progressive-hindus-to-condemn-rising-hatred-in-india" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/23278815873_726e51ee70_o.jpg" alt="Not In My Name: I refuse to cede Hinduism to those who want to make India a Hindu rashtra" />
                </figure>
                <h4>Not In My Name: I refuse to cede Hinduism to those who want to make India a Hindu rashtra</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/842069/in-photos-not-in-my-name-campaign-unites-citizens-at-countrywide-protests-against-lynchings" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/61765-arzrpyhwcw-1498665010.jpg" alt="In photos: ‘Not in My Name’ campaign unites citizens at countrywide protests against lynchings" />
                </figure>
                <h4>In photos: ‘Not in My Name’ campaign unites citizens at countrywide protests against lynchings</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://thefield.scroll.in/841991/numbers-dont-lie-kohli-tendulkar-are-great-but-viv-richards-remains-odi-crickets-original-legend" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/61714-lmzxyfvpqt-1498638679.jpg" alt="Numbers don’t lie: Kohli, Tendulkar are great but Viv Richards remains ODI cricket’s original legend" />
                </figure>
                <h4>Numbers don’t lie: Kohli, Tendulkar are great but Viv Richards remains ODI cricket’s original legend</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://video.scroll.in/841789/watch-this-cheeky-parody-by-a-kerala-news-channel-trolling-pm-modis-inauguration-of-kochi-metro" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/60824-jawmjlfoea-1498469823.jpg" alt="Watch this cheeky parody by a Kerala news channel trolling PM Modi’s inauguration of Kochi metro" />
                </figure>
                <h4>Watch this cheeky parody by a Kerala news channel trolling PM Modi’s inauguration of Kochi metro</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>
  
  
    <div id="bulletin-articles" class="article-page scroll-article-page native">
      
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-70" data-series-id="" class="article scroll-article normal-article" data-title="India’s urban water crisis calls for an integrated approach" data-permalink="http://scroll.in/bulletins/70/indias-urban-water-crisis-calls-for-an-integrated-approach" data-id="70">
    
    <span itemprop="keywords" content=""></span>
    <span itemprop="articleSection" content=""></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/61573-chntlxkqgj-1498473354.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span>
    <span itemprop="mainEntityOfPage" content="http://scroll.in/bulletins/70/indias-urban-water-crisis-calls-for-an-integrated-approach"></span><!-- ARTICLE HEADER-->
    <header>
      
  <div class="orange-tag">
    <span>Sponsored Content&nbsp;</span><span class="tag-fixed-text">BY&nbsp;</span><a href="" rel="nofollow" target="_blank">
      <img src="http://d1u4oo4rb13yy8.cloudfront.net/advertizer/15-lueeaqhscx-1474626029.png" />
    </a>
  </div>

      <h1 itemprop="headline about">India’s urban water crisis calls for an integrated approach</h1>
      <h2 itemprop="description">
        We need solutions that address different aspects of the water eco-system and
involve the collective participation of citizens and other stake-holders.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        <!-- 
  <address>by&nbsp;</address>
 -->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-06-26T16:39:55.628477+05:30" class="article-published-time">
      
        Published
      
      Jun 26, 2017 &middot; 04:39 pm
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/61573-chntlxkqgj-1498473354.jpg" alt="India’s urban water crisis calls for an integrated approach" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    
      <figcaption class="featured-image-caption">
        Image credit: Shutterstock</figcaption>
    
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-06-26T16:39:55.628477+05:30" class="article-published-time">
      
      Jun 26, 2017 &middot; 04:39 pm
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Selective%3F%20Brahiminical%3F%20Misguided%3F%20%E2%80%98Not%20in%20My%20Name%E2%80%99%20protests%20are%20criticised%20by%20both%20Left%20and%20Right%0A%0Ahttps://scroll.in/article/842110/selective-brahiminical-misguided-not-in-my-name-protests-are-criticised-by-both-left-and-right" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/70/indias-urban-water-crisis-calls-for-an-integrated-approach" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=India%E2%80%99s%20urban%20water%20crisis%20calls%20for%20an%20integrated%20approach&amp;url=http%3A//scroll.in/bulletins/70/indias-urban-water-crisis-calls-for-an-integrated-approach&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=India%E2%80%99s%20urban%20water%20crisis%20calls%20for%20an%20integrated%20approach&amp;body=http://scroll.in/bulletins/70/indias-urban-water-crisis-calls-for-an-integrated-approach" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/70/indias-urban-water-crisis-calls-for-an-integrated-approach&amp;title=India%E2%80%99s%20urban%20water%20crisis%20calls%20for%20an%20integrated%20approach" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/842110" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Selective%3F%20Brahiminical%3F%20Misguided%3F%20%E2%80%98Not%20in%20My%20Name%E2%80%99%20protests%20are%20criticised%20by%20both%20Left%20and%20Right%0A%0Ahttps://scroll.in/article/842110/selective-brahiminical-misguided-not-in-my-name-protests-are-criticised-by-both-left-and-right" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/70/indias-urban-water-crisis-calls-for-an-integrated-approach" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=India%E2%80%99s%20urban%20water%20crisis%20calls%20for%20an%20integrated%20approach&amp;url=http%3A//scroll.in/bulletins/70/indias-urban-water-crisis-calls-for-an-integrated-approach&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=India%E2%80%99s%20urban%20water%20crisis%20calls%20for%20an%20integrated%20approach&amp;body=http://scroll.in/bulletins/70/indias-urban-water-crisis-calls-for-an-integrated-approach" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/70/indias-urban-water-crisis-calls-for-an-integrated-approach&amp;title=India%E2%80%99s%20urban%20water%20crisis%20calls%20for%20an%20integrated%20approach" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/842110" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" class="article-body">
          <p>According to a UN report, around 1.2 billion people, or almost one fifth of the world&#8217;s population, live in areas where water is physically scarce and another 1.6 billion people, or nearly one quarter of the world&#8217;s population, face economic water shortage. They lack basic access to water. The criticality of the water situation across the world has in fact given rise to speculations over water wars becoming a distinct possibility in the future. In India the problem is compounded, given the rising population and urbanization. The Asian Development Bank has forecast that by 2030, India will have a water <a class="link-external" href="https://goo.gl/MRKa4G" target="_blank">deficit of 50%. </a> </p><h3 class="cms-block cms-block-heading"><strong>Water challenges in urban India</strong></h3><p>For urban India, the situation is critical. In 2015, about 377 million Indians lived in urban areas and by 2030, the urban population is expected to rise to 590 million. Already, according to the National Sample Survey, only 47% of urban households have individual water connections and about 40% to 50% of water is reportedly lost in distribution systems due to various reasons. Further, as per the 2011 census, only 32.7% of urban Indian households are connected to a piped sewerage system. </p><figure class="cms-block cms-block-image " itemscope itemtype="https://schema.org/ImageObject" data-width="2083" data-height="1458" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/pclpjovtcy-1498463108.jpg" alt="" title="" itemprop="contentUrl" /></figure><p>Any comprehensive solution to address the water problem in urban India needs to take into account the specific challenges around water management and distribution:</p><p><strong>Pressure on water sources: </strong>Rising demand on water means rising pressure on water sources, especially in cities. In a city like Mumbai for example, 3,750 Million Litres per Day (MLD) of water, including water for commercial and industrial use, is available, whereas 4,500 MLD is needed. The primary sources of water for cities like Mumbai are lakes created by dams across rivers near the city. Distributing the available water means providing 386,971 connections to the city&#8217;s roughly 13 million residents. When distribution becomes challenging, the workaround is to tap ground water. According to a study by the Centre for Science and Environment, 48% of urban water supply in India comes from ground water. Ground water exploitation for commercial and domestic use in most cities is leading to reduction in ground water level.      </p><p><strong>Distribution and water loss issues: </strong>Distribution challenges, such as water loss due to theft, pilferage, leaky pipes and faulty meter readings, result in unequal and unregulated distribution of water. In New Delhi, for example, water distribution loss was reported to be about 40% <a class="link-external" href="https://goo.gl/nsUo1P" target="_blank">as per a study</a>. In Mumbai, where most residents get only 2-5 hours of water supply per day, the non-revenue water loss is about 27% of the overall water supply. This strains the municipal body&#8217;s budget and impacts the improvement of distribution infrastructure. Factors such as difficult terrain and legal issues over buildings also affect water supply to many parts. According to a study, only 5% of piped water reaches slum areas in 42 Indian cities, including New Delhi. A 2011 study also found that 95% of households in slum areas in Mumbai&#8217;s Kaula Bunder district, in some seasons, use less than the WHO-recommended minimum of 50 litres per capita per day.    </p><p><strong>Water pollution and contamination: </strong>In India,<strong> </strong>almost<strong> </strong>400,000<strong> </strong>children<strong> </strong>die every year of diarrhea, primarily due to contaminated water. According to a <a class="link-external" href="https://goo.gl/pCt2yY" target="_blank">2017 report</a>, 630 million people in the South East Asian countries, including India, use faeces-contaminated drinking water source, becoming susceptible to a range of diseases. Industrial waste is also a major cause for water contamination, particularly antibiotic ingredients released into rivers and soils by pharma companies. A Guardian report talks about pollution from drug companies, particularly those in India and China, resulting in the creation of drug-resistant superbugs. The report cites a study which indicates that by 2050, the total death toll worldwide due to infection by drug resistant bacteria could reach 10 million people.    </p><h3 class="cms-block cms-block-heading"><strong>A holistic approach to tackling water challenges</strong></h3><p>Addressing these challenges and improving access to clean water for all needs a combination of short-term and medium-term solutions. It also means involving the community and various stakeholders in implementing the solutions. This is the crux of the recommendations put forth by BASF.    </p><p>The proposed solutions, based on a study of water issues in cities such as Mumbai, take into account different aspects of water management and distribution. Backed by a close understanding of the cost implications, they can make a difference in tackling urban water challenges. These solutions include:    </p><p><strong>Recycling and harvesting:</strong> Raw sewage water which is dumped into oceans damages the coastal eco-system. Instead, this could be used as a cheaper alternative to fresh water for industrial purposes.  According to a 2011 World Bank report, 13% of total freshwater withdrawal in India is for industrial use. What&#8217;s more, the industrial demand for water is expected to grow at a rate of 4.2% per year till 2025. Much of this demand can be met by recycling and treating sewage water. In Mumbai for example, 3000 MLD of sewage water is released, almost 80% of fresh water availability. This can be purified and utilised for industrial needs. An example of recycled sewage water being used for industrial purpose is the 30 MLD waste water treatment facility at Gandhinagar and Anjar in Gujarat <a class="link-external" href="https://goo.gl/eciFrA" target="_blank">set up by Welspun India Ltd</a>.  </p><p>Another example is the <a class="link-external" href="https://goo.gl/4GGL7q" target="_blank">proposal by Navi Mumbai Municipal Corporation</a> (NMMC) to recycle and reclaim sewage water treated at its existing facilities to meet the secondary purposes of both industries and residential complexes. In fact, residential complexes can similarly recycle and re-use their waste water for secondary purposes such as gardening. </p><p>Also, alternative rain water harvesting methods such as harvesting rain water from concrete surfaces using porous concrete can be used to supplement roof-top rain water harvesting, to help replenish ground water.</p><figure class="cms-block cms-block-image " itemscope itemtype="https://schema.org/ImageObject" data-width="2083" data-height="1458" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/bhjaawtlio-1498463146.jpg" alt="" title="" itemprop="contentUrl" /></figure><p><strong>Community initiatives to supplement regular water supply: </strong>Initiatives such as community water storage and decentralised treatment facilities, including elevated water towers or reservoirs and water ATMs, based on a realistic understanding of the costs involved, can help support the city&#8217;s water distribution.  Water towers or elevated reservoirs with onsite filters can also help optimise the space available for water distribution in congested cities.  Water ATMs, which are automated water dispensing units that can be accessed with a smart card or an app, can ensure metered supply of safe water.    </p><p><strong>Testing and purification</strong>: With water contamination being a big challenge, the adoption of affordable and reliable multi-household water filter systems which are electricity free and easy to use can help, to some extent, access to safe drinking water at a domestic level. Also, the use of household water testing kits and the installation of water quality sensors on pipes, that send out alerts on water contamination, can create awareness of water contamination and drive suitable preventive steps. </p><p><strong>Public awareness and use of technology</strong>: Public awareness campaigns, tax incentives for water conservation and the use of technology interfaces can also go a long way in addressing the water problem. For example, measures such as water credits can be introduced with tax benefits as incentives for efficient use and recycling of water. Similarly, government water apps, like that of the Municipal Corporation of Greater Mumbai, can be used to spread tips on water saving, report leakage or send updates on water quality.   </p><p><strong>Collaborative approach:</strong> Finally, a collaborative approach like the adoption of a public-private partnership model for water projects can help. There are already examples of best practices here. For example, in Netherlands, water companies are incorporated as private companies, with the local and national governments being majority shareholders. Involving citizens through social business models for decentralised water supply, treatment or storage installations like water ATMs, as also the appointment of water guardians who can report on various aspects of water supply and usage can help in efficient water management. Grass-root level organizations could be partnered with for programmes to spread awareness on water safety and conservation.     </p><p>For BASF, the proposed solutions are an extension of their close engagement with developing water management and water treatment solutions. The products developed specially for waste and drinking water treatment, such as Zetag&#174; ULTRA and Magnafloc&#174; LT, focus on ensuring sustainability, efficiency and cost effectiveness in the water and sludge treatment process.   </p><p>BASF is also associated with operations of Reliance Industries&#8217; desalination plant at Jamnagar in Gujarat.The thermal plant is designed to deliver up to 170,000 cubic meters of processed water per day. The use of inge&#174; ultrafiltration technologies allows a continuous delivery of pre-filtered water at a consistent high-quality level, while the dosage of the Sokalan&#174; PM 15 I protects the desalination plant from scaling. This combination of BASF&#8217;s expertise minimises the energy footprint of the plant and secures water supply independent of the seasonal fluctuations. To know more about BASF&#8217;s range of sustainable solutions and innovative chemical products for the water industry, <a class="link-external" href="https://goo.gl/d9FqhJ" target="_blank">see here</a>.    </p><p><em>This article was produced by the Scroll marketing team on behalf of BASF and not by the Scroll editorial team.</em></p>
        </div>
        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Selective%3F%20Brahiminical%3F%20Misguided%3F%20%E2%80%98Not%20in%20My%20Name%E2%80%99%20protests%20are%20criticised%20by%20both%20Left%20and%20Right%0A%0Ahttps://scroll.in/article/842110/selective-brahiminical-misguided-not-in-my-name-protests-are-criticised-by-both-left-and-right" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/70/indias-urban-water-crisis-calls-for-an-integrated-approach" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=India%E2%80%99s%20urban%20water%20crisis%20calls%20for%20an%20integrated%20approach&amp;url=http%3A//scroll.in/bulletins/70/indias-urban-water-crisis-calls-for-an-integrated-approach&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=India%E2%80%99s%20urban%20water%20crisis%20calls%20for%20an%20integrated%20approach&amp;body=http://scroll.in/bulletins/70/indias-urban-water-crisis-calls-for-an-integrated-approach" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/70/indias-urban-water-crisis-calls-for-an-integrated-approach&amp;title=India%E2%80%99s%20urban%20water%20crisis%20calls%20for%20an%20integrated%20approach" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/842110" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

    </div>

  <div id="vue-articles"></div>
    </div>
    
    

    

    
      <div id="search-container"></div>
    
    
    
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "http://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/scroll-logo.3dac18bd34fa42cfc64cc64ded498a8c.png",
        "sameAs" : [ "http://www.facebook.com/scroll.in",
          "http://www.twitter.com/scroll_in",
          "http://plus.google.com/scroll_in",
          "http://instagram.com/+ScrollIn"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Website",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      


      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=19749776&amp;cv=2.0&amp;cj=1">
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in";
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          window._Scroll = _Scroll;
        })();
      </script>
    
  <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 842110;
      _Scroll.seriesId = 0;
      _Scroll.templateMap = {'normal': [0, 5, 7, 8, 9], 'thin': [1, 2, 3]};
      _Scroll.publication = 'scroll';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>

    
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="https://cdn.scroll.in/static/js/common.4d68091e50559771485f.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.5ea1a3b6613eef8a4274.js"></script>
  </body>
</html>