<!DOCTYPE html><html lang="en" class="no-js"><head>
    <link rel="manifest" href="/manifest.json">
    
      <link href="scroll_in" rel="publisher">
    

    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>For fear of mobs, not law: Why Delhi’s buffalo trade market remains deserted</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    
    <meta name="google-play-app" content="app-id=app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="SC puts cattle trade rules on hold but Delhi’s buffalo market is deserted – for fear of mobs">
  <meta name="description" content="Supply from Uttar Pradesh, Rajasthan and Haryana has dwindled to a trickle because of attacks by gau rakshaks.">
  <meta name="author" content="Abhishek Dey">
  <meta name="robots" content="index, follow">
  <meta property="og:description" content="Supply from Uttar Pradesh, Rajasthan and Haryana has dwindled to a trickle because of attacks by gau rakshaks.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/62882-ofmmlzbqqv-1499825796.jpg">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://scroll.in/article/843448/two-months-after-cattle-trade-ban-delhis-buffalo-market-is-deserted-for-fear-of-mobs-not-law">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="Delhi, Ghazipur, buffalo, cattle, cattle trader, cow vigilante, extortion, fear, lynch mobs, buffalo trade, Uttar Pradesh, Adityanath, Rajasthan, cow vigilantes, Pehlu Khan">
  <meta name="keywords" content="Delhi, Ghazipur, buffalo, cattle, cattle trader, cow vigilante, extortion, fear, lynch mobs, buffalo trade, Uttar Pradesh, Adityanath, Rajasthan, cow vigilantes, Pehlu Khan">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/62882-ofmmlzbqqv-1499825796.jpg">
  <meta name="twitter:description" content="Supply from Uttar Pradesh, Rajasthan and Haryana has dwindled to a trickle because of attacks by gau rakshaks.">
  <meta name="twitter:title" content="SC puts cattle trade rules on hold but Delhi’s buffalo market is deserted – for fear of mobs">
  <meta name="twitter:url" content="https://scroll.in/article/843448/two-months-after-cattle-trade-ban-delhis-buffalo-market-is-deserted-for-fear-of-mobs-not-law">
  <meta name="twitter:site" content="@scroll_in">
  <meta name="twitter:creator" content="@scroll_in">
  <meta name="twitter:site:id" content="@scroll_in">
  <meta name="dcterms.title" content="SC puts cattle trade rules on hold but Delhi’s buffalo market is deserted – for fear of mobs">
  <meta name="dcterms.description" content="Supply from Uttar Pradesh, Rajasthan and Haryana has dwindled to a trickle because of attacks by gau rakshaks.">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en_US">
  <meta name="dcterms.identifier" content="https://scroll.in/article/843448/two-months-after-cattle-trade-ban-delhis-buffalo-market-is-deserted-for-fear-of-mobs-not-law">
  <meta name="dcterms.created" content="2017-07-12T07:30:00+05:30">
  <meta name="dcterms.available" content="2017-07-12T07:30:00+05:30">
  <meta name="dcterms.publisher" content="https://scroll.in">
  <meta name="dcterms.creator" content="Abhishek Dey">
  <meta name="dcterms.subject" content="Delhi, Ghazipur, buffalo, cattle, cattle trader, cow vigilante, extortion, fear, lynch mobs, buffalo trade, Uttar Pradesh, Adityanath, Rajasthan, cow vigilantes, Pehlu Khan"><meta property="article:tag" content="Delhi" /><meta property="article:tag" content="Ghazipur" /><meta property="article:tag" content="buffalo" /><meta property="article:tag" content="cattle" /><meta property="article:tag" content="cattle trader" /><meta property="article:tag" content="cow vigilante" /><meta property="article:tag" content="extortion" /><meta property="article:tag" content="fear" /><meta property="article:tag" content="lynch mobs" /><meta property="article:tag" content="buffalo trade" /><meta property="article:tag" content="Uttar Pradesh" /><meta property="article:tag" content="Adityanath" /><meta property="article:tag" content="Rajasthan" /><meta property="article:tag" content="cow vigilantes" /><meta property="article:tag" content="Pehlu Khan" /><link rel="canonical" href="https://scroll.in/article/843448/two-months-after-cattle-trade-ban-delhis-buffalo-market-is-deserted-for-fear-of-mobs-not-law">
  <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/article/843448/two-months-after-cattle-trade-ban-delhis-buffalo-market-is-deserted-for-fear-of-mobs-not-law" />
        <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      
      <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.4614f08ed16a6d91ca40950c5a6aca0f.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.43e18264b40a6f8d9b69d7f614979432.css" />
  </head>
  <body>
    
      <div id="app-banner-container"></div>
<nav class="global-navigation clearfix hideOnApp">
  
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/topic/21279/the-daily-fix?utm_source=Scroll&amp;utm_medium=Masthead&amp;utm_campaign=Dailybrief&amp;utm_content=LeftDailyFix" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-rmzxfqvmsn-1494940877.jpg" />
      </a>
      
    </div>
    
    <div class="column scroll-box scroll-box-3">
      <a href="//scroll.in/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>
    
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/newsletter/?utm_source=scroll&amp;utm_medium=masthead&amp;utm_campaign=newsletter&amp;utm_content=right" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-ycsbylyavr-1494940894.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-trending has-submenu">
        <a href="#" data-category="Mobile" data-label="Trending clicked from Mobile Header" class="ga-track nav-trending-button"><em class="scroll-navigation-label">Trending</em>
          <i class="fa fa-line-chart"></i>
        </a>
        <ul><li>
              <a href="https://scroll.in/latest/843335/bjp-leader-nupur-sharma-booked-for-sharing-fake-image-of-west-bengal-violence">BJP leader Nupur Sharma booked for sharing fake image of West Bengal violence</a>
            </li><li>
              <a href="https://video.scroll.in/843194/watch-a-crowd-of-65000-sings-bohemian-rhapsody-perfectly-while-waiting-for-a-green-day-concert">Watch: A crowd of 65,000 sings ‘Bohemian Rhapsody’ perfectly while waiting for a Green Day concert</a>
            </li><li>
              <a href="https://scroll.in/latest/843378/not-in-my-name-protestors-to-gather-at-delhis-jantar-mantar-to-mourn-amarnath-deaths">Not In My Name protestors will hold a vigil in Delhi’s Jantar Mantar to mourn Amarnath deaths</a>
            </li><li>
              <a href="https://scroll.in/article/843324/a-doctors-dream-and-satellite-imagery-transform-a-tiny-tamil-nadu-village-into-a-pilgrimage-site">A doctor&#39;s dream (and satellite imagery) transform a tiny Tamil Nadu village into a pilgrimage site</a>
            </li><li>
              <a href="https://scroll.in/latest/843418/on-social-media-and-the-streets-of-srinagar-kashmiris-protest-against-killing-of-amarnath-pilgrims">On the streets of Srinagar and social media, Kashmiris protest against killing of Amarnath pilgrims</a>
            </li><li>
              <a href="https://video.scroll.in/843272/watch-this-marathi-spoof-attacks-indias-second-hand-i-know-a-politician-vip-culture">Watch: This Marathi spoof attacks India’s second-hand ‘I-Know-A-Politician’ VIP culture</a>
            </li><li>
              <a href="https://scroll.in/article/843451/intelligence-agencies-claim-they-knew-amarnath-yatra-was-a-target-but-lacked-details">Intelligence agencies claim they knew Amarnath Yatra was a target – but lacked details</a>
            </li><li>
              <a href="https://thefield.scroll.in/843467/no-tweeting-coach-for-now-twitter-reacts-to-shastri-zaheer-and-dravids-appointment">No tweeting coach for now: Twitter reacts to Shastri, Zaheer and Dravid’s appointment</a>
            </li><li>
              <a href="https://thefield.scroll.in/843247/virat-kohlis-salary-is-nowhere-close-to-that-of-the-highest-paid-athletes-in-the-world">Virat Kohli’s salary is nowhere close to that of the highest-paid athletes in the world</a>
            </li><li>
              <a href="https://scroll.in/article/802065/two-maps-that-show-you-just-how-crazily-crowded-india-is-compared-to-the-rest-of-the-world">Two maps that show you just how crazily crowded India is compared to the rest of the world</a>
            </li><li>
              <a href="https://scroll.in/latest/843454/mumbai-two-arrested-for-murdering-tv-actor-kritika-chaudhary">Mumbai: Two arrested for murdering TV actor Kritika Chaudhary</a>
            </li><li>
              <a href="https://thereel.scroll.in/800696/the-dd-files-shyam-benegals-yatra-packed-all-of-india-in-a-train">The DD Files: Shyam Benegal’s ‘Yatra’ packed all of India in a train</a>
            </li></ul>
      </li>
      <li class="scroll-navigation-subscribe">
        <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscribe button clicked from Mobile Header" class="ga-track nav-subscribe-button">
          <i class="fa fa-envelope"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>
      <li class="scroll-navigation-more has-submenu">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
          <i class="fa fa-ellipsis-v"></i>
        </a>
        <ul>
          <li>
            <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to Mailers
            </a>
          </li>
          <li>
            <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy Policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/roving/" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">
            In Pictures
          </a>
        </li>
        <li>
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fa fa-caret-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/latest/843335/bjp-leader-nupur-sharma-booked-for-sharing-fake-image-of-west-bengal-violence">BJP leader Nupur Sharma booked for sharing fake image of West Bengal violence</a>
            </li><li>
              <a href="https://video.scroll.in/843194/watch-a-crowd-of-65000-sings-bohemian-rhapsody-perfectly-while-waiting-for-a-green-day-concert">Watch: A crowd of 65,000 sings ‘Bohemian Rhapsody’ perfectly while waiting for a Green Day concert</a>
            </li><li>
              <a href="https://scroll.in/latest/843378/not-in-my-name-protestors-to-gather-at-delhis-jantar-mantar-to-mourn-amarnath-deaths">Not In My Name protestors will hold a vigil in Delhi’s Jantar Mantar to mourn Amarnath deaths</a>
            </li><li>
              <a href="https://scroll.in/article/843324/a-doctors-dream-and-satellite-imagery-transform-a-tiny-tamil-nadu-village-into-a-pilgrimage-site">A doctor&#39;s dream (and satellite imagery) transform a tiny Tamil Nadu village into a pilgrimage site</a>
            </li><li>
              <a href="https://scroll.in/latest/843418/on-social-media-and-the-streets-of-srinagar-kashmiris-protest-against-killing-of-amarnath-pilgrims">On the streets of Srinagar and social media, Kashmiris protest against killing of Amarnath pilgrims</a>
            </li><li>
              <a href="https://video.scroll.in/843272/watch-this-marathi-spoof-attacks-indias-second-hand-i-know-a-politician-vip-culture">Watch: This Marathi spoof attacks India’s second-hand ‘I-Know-A-Politician’ VIP culture</a>
            </li><li>
              <a href="https://scroll.in/article/843451/intelligence-agencies-claim-they-knew-amarnath-yatra-was-a-target-but-lacked-details">Intelligence agencies claim they knew Amarnath Yatra was a target – but lacked details</a>
            </li><li>
              <a href="https://thefield.scroll.in/843467/no-tweeting-coach-for-now-twitter-reacts-to-shastri-zaheer-and-dravids-appointment">No tweeting coach for now: Twitter reacts to Shastri, Zaheer and Dravid’s appointment</a>
            </li><li>
              <a href="https://thefield.scroll.in/843247/virat-kohlis-salary-is-nowhere-close-to-that-of-the-highest-paid-athletes-in-the-world">Virat Kohli’s salary is nowhere close to that of the highest-paid athletes in the world</a>
            </li><li>
              <a href="https://scroll.in/article/802065/two-maps-that-show-you-just-how-crazily-crowded-india-is-compared-to-the-rest-of-the-world">Two maps that show you just how crazily crowded India is compared to the rest of the world</a>
            </li><li>
              <a href="https://scroll.in/latest/843454/mumbai-two-arrested-for-murdering-tv-actor-kritika-chaudhary">Mumbai: Two arrested for murdering TV actor Kritika Chaudhary</a>
            </li><li>
              <a href="https://thereel.scroll.in/800696/the-dd-files-shyam-benegals-yatra-packed-all-of-india-in-a-train">The DD Files: Shyam Benegal’s ‘Yatra’ packed all of India in a train</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fa fa-caret-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li></ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-subscribe">
          <a href="//scroll.in/newsletter" data-label="Subscribe Button clicked from header" data-category="Mobile" class="ga-track">
            <i class="fa fa-envelope"></i>
            Subscribe
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fa fa-facebook"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fa fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
            <i class="fa fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to Mailers
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy Policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div id="modal-container"></div>
    
    <div id="notification-alert-banner"></div>
    <div class="main-container " >
      

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-843448" data-series-id="0" class="article scroll-article normal-article" data-seo-title="For fear of mobs, not law: Why Delhi’s buffalo trade market remains deserted" data-title="SC puts cattle trade rules on hold but Delhi’s buffalo market is deserted – for fear of mobs" data-permalink="https://scroll.in/article/843448/two-months-after-cattle-trade-ban-delhis-buffalo-market-is-deserted-for-fear-of-mobs-not-law" data-id="843448" data-cb-authors="Abhishek Dey" data-cb-categories="Scroll.in, Article, India">
    
      <span itemprop="alternativeHeadline" content="For fear of mobs, not law: Why Delhi’s buffalo trade market remains deserted"></span>
    
    <span itemprop="keywords" content="Delhi, Ghazipur, buffalo, cattle, cattle trader, cow vigilante, extortion, fear, lynch mobs, buffalo trade, Uttar Pradesh, Adityanath, Rajasthan, cow vigilantes, Pehlu Khan"></span>
    <span itemprop="articleSection" content="India"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/62882-ofmmlzbqqv-1499825796.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span>
    <span itemprop="mainEntityOfPage" content="https://scroll.in/article/843448/two-months-after-cattle-trade-ban-delhis-buffalo-market-is-deserted-for-fear-of-mobs-not-law"></span><!-- ARTICLE HEADER-->
    <header>
      
  <span class="orange-tag">
    <a href="//scroll.in/topic/13968/cattle-trade">
      Cattle trade
    </a>
  </span>

      <h1 itemprop="headline about">SC puts cattle trade rules on hold but Delhi’s buffalo market is deserted – for fear of mobs</h1>
      <h2 itemprop="description">
        Supply from Uttar Pradesh, Rajasthan and Haryana has dwindled to a trickle because of attacks by gau rakshaks.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        
  <address>by&nbsp;<span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Abhishek Dey" />
        <a href="//scroll.in/author/11512" rel="author" itemprop="url">Abhishek Dey</a>
      </span></address>

        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-07-12T07:30:00+05:30" class="article-published-time">
      
        Published
      
      2 hours ago
    </time>
    
      <meta itemprop="dateModified" content="2017-07-12T08:39:19.974234+05:30">
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/62882-ofmmlzbqqv-1499825796.jpg" alt="SC puts cattle trade rules on hold but Delhi’s buffalo market is deserted – for fear of mobs" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    
      <figcaption class="featured-image-caption">
        Image credit: A dairy farmer&#39;s cattle shed in Ghazipur. | Abhishek Dey</figcaption>
    
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-07-12T07:30:00+05:30" class="article-published-time">
      
      2 hours ago
    </time>
    
      <meta itemprop="dateModified" content="2017-07-12T08:39:19.974234+05:30">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Abhishek Dey" />
        <a href="//scroll.in/author/11512" rel="author" itemprop="url">Abhishek Dey</a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=SC%20puts%20cattle%20trade%20rules%20on%20hold%20but%20Delhi%E2%80%99s%20buffalo%20market%20is%20deserted%20%E2%80%93%20for%20fear%20of%20mobs%0A%0Ahttps://scroll.in/article/843448/two-months-after-cattle-trade-ban-delhis-buffalo-market-is-deserted-for-fear-of-mobs-not-law" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/article/843448/two-months-after-cattle-trade-ban-delhis-buffalo-market-is-deserted-for-fear-of-mobs-not-law" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=SC%20puts%20cattle%20trade%20rules%20on%20hold%20but%20Delhi%E2%80%99s%20buffalo%20market%20is%20deserted%20%E2%80%93%20for%20fear%20of%20mobs&amp;url=https%3A//scroll.in/article/843448/two-months-after-cattle-trade-ban-delhis-buffalo-market-is-deserted-for-fear-of-mobs-not-law&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=SC%20puts%20cattle%20trade%20rules%20on%20hold%20but%20Delhi%E2%80%99s%20buffalo%20market%20is%20deserted%20%E2%80%93%20for%20fear%20of%20mobs&amp;body=https://scroll.in/article/843448/two-months-after-cattle-trade-ban-delhis-buffalo-market-is-deserted-for-fear-of-mobs-not-law" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/article/843448/two-months-after-cattle-trade-ban-delhis-buffalo-market-is-deserted-for-fear-of-mobs-not-law&amp;title=SC%20puts%20cattle%20trade%20rules%20on%20hold%20but%20Delhi%E2%80%99s%20buffalo%20market%20is%20deserted%20%E2%80%93%20for%20fear%20of%20mobs" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/843448" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=SC%20puts%20cattle%20trade%20rules%20on%20hold%20but%20Delhi%E2%80%99s%20buffalo%20market%20is%20deserted%20%E2%80%93%20for%20fear%20of%20mobs%0A%0Ahttps://scroll.in/article/843448/two-months-after-cattle-trade-ban-delhis-buffalo-market-is-deserted-for-fear-of-mobs-not-law" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/article/843448/two-months-after-cattle-trade-ban-delhis-buffalo-market-is-deserted-for-fear-of-mobs-not-law" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=SC%20puts%20cattle%20trade%20rules%20on%20hold%20but%20Delhi%E2%80%99s%20buffalo%20market%20is%20deserted%20%E2%80%93%20for%20fear%20of%20mobs&amp;url=https%3A//scroll.in/article/843448/two-months-after-cattle-trade-ban-delhis-buffalo-market-is-deserted-for-fear-of-mobs-not-law&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=SC%20puts%20cattle%20trade%20rules%20on%20hold%20but%20Delhi%E2%80%99s%20buffalo%20market%20is%20deserted%20%E2%80%93%20for%20fear%20of%20mobs&amp;body=https://scroll.in/article/843448/two-months-after-cattle-trade-ban-delhis-buffalo-market-is-deserted-for-fear-of-mobs-not-law" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/article/843448/two-months-after-cattle-trade-ban-delhis-buffalo-market-is-deserted-for-fear-of-mobs-not-law&amp;title=SC%20puts%20cattle%20trade%20rules%20on%20hold%20but%20Delhi%E2%80%99s%20buffalo%20market%20is%20deserted%20%E2%80%93%20for%20fear%20of%20mobs" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/843448" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" class="article-body">
          <p>The Supreme Court on Tuesday <a href="https://scroll.in/latest/843393/supreme-court-stays-centres-notification-banning-the-sale-of-cattle-for-slaughter">stayed</a> the central government&#8217;s notification <a href="https://scroll.in/latest/838755/centre-bans-the-sale-of-cattle-for-slaughter-at-markets-across-the-country">banning</a> the sale of cattle for slaughter at animal markets. It might not be enough to dispel the fear that has gripped cattle markets.</p><p>Bhaisa Mandi, Delhi&#8217;s largest wholesale cattle market in Ghazipur, wore a deserted look on Tuesday. Not a single buffalo could be seen even during the otherwise busy morning hours. </p><p>Two security guards and a cattle trader sat in a small kiosk near the entrance to the market, facing an air cooler. &#8220;The market is open but there are no buffaloes for trade,&#8221; said the trader, Amit Kumar, as he walked out. Behind him, the security guards ranted about buffaloes getting too much media attention lately. </p><p>&#8220;What you see here today is all because of fear,&#8221; Kumar said. &#8220;Did you not hear about drivers getting thrashed by locals in Jharoda last week? There had been no business after that though the mandi is open all days of the week, except for a few hours on Friday.&#8221; </p><p>Six men carrying buffaloes in pickup trucks were <a class="link-external" href="http://www.thehindu.com/todays-paper/tp-national/tp-newdelhi/no-breakthrough-in-assault-on-cattle-traders/article19248091.ece" rel="nofollow" target="_blank">assaulted</a> by unidentified men claiming to be gau rakshaks in Outer Delhi&#8217;s Jharoda Kalan area Friday evening. They were on their way to the Ghazipur mandi from Jhajjar town in Haryana. The attackers, whom the police believe to be residents of villages near Jharoda Kalan, also fled with a few buffaloes. The police have registered a case but there have been no arrests so far.</p><p>Kumar said the buffalo trade at the mandi took a big hit after the Centre banned the sale of cattle for slaughter. However, the dairy trade was going well until the Jharoda Kalan attack. </p><h3 class="cms-block cms-block-heading">Fear of vigilantes</h3><p>&#8220;In the past one year, I have been assaulted three times by unidentified men accusing me of transporting cows for slaughter,&#8221; said Satpal Bijnoi, 36, a driver who ferries cows and buffaloes mostly for dairy farmers between Haryana and Delhi. &#8220;They were least concerned about what exactly I was transporting, for what purpose and the documents I had.&#8221; </p><p>Bijnoi remembers each incident and the amount of money he had to pay the self-proclaimed gau rakshaks for letting him go. &#8220;The first incident happened at Ellanabad town in Haryana&#8217;s Sirsa district,&#8221; he said. &#8220;I was stopped by a group of about 25 people and soon another 10-15 men joined the crowd which had started beating me. I had to pay them Rs 7,000 to let me go. They called it a donation and issued me a receipt, which does not even look genuine.&#8221; </p><p>&#8220;The second incident took place in Haryana&#8217;s Fatehabad district,&#8221; Bijnoi continued. &#8220;It was similar to the first incident and I had to pay the mob Rs 20,000 in cash. The latest attack happened in Sonepat and the mob demanded Rs 50,000, which I did not have. They later settled for a cow,&#8221; he said. </p><p>The first two assaults took place in late 2016 and the third on May 25 this year. &#8220;The second attack was reported to the police and it ended up in a case [under the Prevention of Cruelty to the Animals Act] against me. The police were not bothered about the assault.&#8221; </p><p>Another driver, Saddam Ali, 26, recounted a similar experience. &#8220;It happened in May,&#8221; he began. &#8220;I had just loaded a buffalo onto my pickup van when some youths on scooters came and surrounded me. They accused me of transporting cows for slaughter and slapped me. It happened in Naraina in West Delhi.&#8221; </p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="1000" data-height="559" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/ndubwpialj-1499825660.jpg" alt="Balveer Singh (right) with two of his drivers. Photo credit: Abhishek Dey." title="Balveer Singh (right) with two of his drivers. Photo credit: Abhishek Dey." itemprop="contentUrl" /><figcaption itemprop="caption description">Balveer Singh (right) with two of his drivers. Photo credit: Abhishek Dey.</figcaption></figure><p>There are &#8220;particular stretches in Delhi and Haryana that are notorious for such extortion&#8221;, said transporter Balveer Singh. Recently, one of his drivers was stopped by a mob in Sonipat. &#8220;They let him go after I intervened and called up some local contacts there,&#8221; Singh said. &#8220;One of the so called gau rakshaks turned out to be my brother-in-law&#8217;s neighbour.&#8221; </p><p>&#8220;But they would have killed him [the driver] had he been a Muslim,&#8221; Singh added. </p><p>Over a hundred dairy farmers, both Hindu and Muslim, operate out of Ghazipur. Some of them have lived there for generations. While the Muslim dairy farmers mostly belong to the Quraishi and Gaddi communities, the Hindus are either Pandits or Gujjars.</p><h3 class="cms-block cms-block-heading">Choking supply lines</h3><p>According to Mohammad Riyazuddin, 70, a cattle trader and owner of a dairy farm in Ghazipur, buffaloes are brought to Delhi mostly from western Uttar Pradesh, Rajasthan, Punjab and Haryana. The supply from Uttar Pradesh, however, fell drastically after Adityanath became the chief minister in March this year and cracked down on slaughterhouses. Supply from Rajasthan took a hit after the lynching of <a href="https://scroll.in/article/835315/a-country-for-the-cow-the-chronicle-of-a-visit-to-pehlu-khans-village">Pehlu Khan</a>, a 55-year-old dairy farmer from Haryana&#8217;s Nuh district, in Alwar on April 1. </p><p>&#8220;Until six months ago, at least 25 buffaloes used to arrive in the mandi from just two Uttar Pradesh districts &#8211; Amroha and Shamli &#8211; but there is almost no supply from these places now,&#8221; said Surendra Kaushik, 45, another dairy farm owner in Ghazipur. &#8220;Rajasthan was a profitable supplier because of all the livestock fairs held there. But hardly any driver agrees to transport cattle from there after Pehlu Khan.&#8221; </p><p>Now, buffaloes come mostly from Haryana, traders at the mandi said. A small number of cattle used to come from Punjab through Haryana, but that supply line has stopped after the Jharoda Kalan attack. </p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="1000" data-height="598" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/aujhmjyvut-1499825682.jpg" alt="Mohammad Riyazuddin at his dairy farm in Gazipur. Photo credit: Abhishek Dey." title="Mohammad Riyazuddin at his dairy farm in Gazipur. Photo credit: Abhishek Dey." itemprop="contentUrl" /><figcaption itemprop="caption description">Mohammad Riyazuddin at his dairy farm in Gazipur. Photo credit: Abhishek Dey.</figcaption></figure><h3 class="cms-block cms-block-heading">Economy of fear</h3><p>According to Roshan Lal Nagpal, another cattle trader in Ghazipur, attacks on truckers ferrying cows and buffaloes, irrespective of which industry they cater to, have increased significantly in the past three years. &#8220;And it works in two ways,&#8221; he said. &#8220;First, by instilling fear among transporters, these goons have managed to increase the extortion amount significantly. Such extortion gangs have existed for decades now and they often used to extort anything between Rs 100 and Rs 500 in the name of donations. But a physical attack was rare until three years ago. Now these goons have got the gau rakshak tag and there is no limit to the extortion amount.&#8221; <br>As Nagpal spoke, Iqbal, a 45-year-old driver, interjected. &#8220;It is not that they [mobs] beat the drivers when they do not pay,&#8221; he said. &#8220;They start beating from the very beginning after stopping a truck so that the driver does not even think of negotiating with them out of fear.&#8221; </p><p>Nagpal continued: &#8220;Second, the cost of transportation has increased. If we had to pay Rs 2,500 per buffalo for transporting it from Rajasthan to Delhi, the transporters today charge at least double that. It makes sense too because the extortion amounts have increased as has the risk they take.&#8221; </p><p>Nagpal himself barely escaped a mob in Fatehabad while he was accompanying one of his drivers in 2015. He had to pay Rs 13,000 to the group of men that intercepted their vehicle, accusing them of illegally transporting cattle and threatening to kill him. The matter was not reported to the police. For a reason: all traders and drivers <em>Scroll.in</em> met at Ghazipur accused the police of working hand in glove with such gangs.</p>
        </div>
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=SC%20puts%20cattle%20trade%20rules%20on%20hold%20but%20Delhi%E2%80%99s%20buffalo%20market%20is%20deserted%20%E2%80%93%20for%20fear%20of%20mobs&amp;to=letters@scroll.in" target="_blank">
        letters@scroll.in.
      </a>
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Delhi" class="tag-menu">
        Delhi
      </a>
    </li><li>
      <a href="//scroll.in/tag/Gazipur mandi" class="tag-menu">
        Gazipur mandi
      </a>
    </li><li>
      <a href="//scroll.in/tag/cattle trade ban" class="tag-menu">
        cattle trade ban
      </a>
    </li><li>
      <a href="//scroll.in/tag/buffalo trade" class="tag-menu">
        buffalo trade
      </a>
    </li><li>
      <a href="//scroll.in/tag/lynch mobs" class="tag-menu">
        lynch mobs
      </a>
    </li></ul>

        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=SC%20puts%20cattle%20trade%20rules%20on%20hold%20but%20Delhi%E2%80%99s%20buffalo%20market%20is%20deserted%20%E2%80%93%20for%20fear%20of%20mobs%0A%0Ahttps://scroll.in/article/843448/two-months-after-cattle-trade-ban-delhis-buffalo-market-is-deserted-for-fear-of-mobs-not-law" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/article/843448/two-months-after-cattle-trade-ban-delhis-buffalo-market-is-deserted-for-fear-of-mobs-not-law" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=SC%20puts%20cattle%20trade%20rules%20on%20hold%20but%20Delhi%E2%80%99s%20buffalo%20market%20is%20deserted%20%E2%80%93%20for%20fear%20of%20mobs&amp;url=https%3A//scroll.in/article/843448/two-months-after-cattle-trade-ban-delhis-buffalo-market-is-deserted-for-fear-of-mobs-not-law&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=SC%20puts%20cattle%20trade%20rules%20on%20hold%20but%20Delhi%E2%80%99s%20buffalo%20market%20is%20deserted%20%E2%80%93%20for%20fear%20of%20mobs&amp;body=https://scroll.in/article/843448/two-months-after-cattle-trade-ban-delhis-buffalo-market-is-deserted-for-fear-of-mobs-not-law" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/article/843448/two-months-after-cattle-trade-ban-delhis-buffalo-market-is-deserted-for-fear-of-mobs-not-law&amp;title=SC%20puts%20cattle%20trade%20rules%20on%20hold%20but%20Delhi%E2%80%99s%20buffalo%20market%20is%20deserted%20%E2%80%93%20for%20fear%20of%20mobs" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/843448" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/roving/810042/at-jharkhand-site-where-cattle-traders-were-lynched-both-farmers-and-cattle-struggle-for-water" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/xtlurtwjju-1466409563.jpg" alt="At Jharkhand site where cattle traders were lynched, both farmers and cattle struggle for water" />
        </figure>
        <h4>At Jharkhand site where cattle traders were lynched, both farmers and cattle struggle for water</h4>
      </a>
    </div>
  </div>
  

  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/latest/843335/bjp-leader-nupur-sharma-booked-for-sharing-fake-image-of-west-bengal-violence" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/62763-pinyoyoyep-1499700145.jpg" alt="BJP leader Nupur Sharma booked for sharing fake image of West Bengal violence" />
                </figure>
                <h4>BJP leader Nupur Sharma booked for sharing fake image of West Bengal violence</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://video.scroll.in/843194/watch-a-crowd-of-65000-sings-bohemian-rhapsody-perfectly-while-waiting-for-a-green-day-concert" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/62658-nlzpvrfdhz-1499592077.jpeg" alt="Watch: A crowd of 65,000 sings ‘Bohemian Rhapsody’ perfectly while waiting for a Green Day concert" />
                </figure>
                <h4>Watch: A crowd of 65,000 sings ‘Bohemian Rhapsody’ perfectly while waiting for a Green Day concert</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/843378/not-in-my-name-protestors-to-gather-at-delhis-jantar-mantar-to-mourn-amarnath-deaths" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/61765-arzrpyhwcw-1498665010.jpg" alt="Not In My Name protestors will hold a vigil in Delhi’s Jantar Mantar to mourn Amarnath deaths" />
                </figure>
                <h4>Not In My Name protestors will hold a vigil in Delhi’s Jantar Mantar to mourn Amarnath deaths</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/843324/a-doctors-dream-and-satellite-imagery-transform-a-tiny-tamil-nadu-village-into-a-pilgrimage-site" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/62766-xbnhsiwqqz-1499700825.jpg" alt="A doctor&#39;s dream (and satellite imagery) transform a tiny Tamil Nadu village into a pilgrimage site" />
                </figure>
                <h4>A doctor&#39;s dream (and satellite imagery) transform a tiny Tamil Nadu village into a pilgrimage site</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/843418/on-social-media-and-the-streets-of-srinagar-kashmiris-protest-against-killing-of-amarnath-pilgrims" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/62846-easyxwvndp-1499775670.jpg" alt="On the streets of Srinagar and social media, Kashmiris protest against killing of Amarnath pilgrims" />
                </figure>
                <h4>On the streets of Srinagar and social media, Kashmiris protest against killing of Amarnath pilgrims</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>
  
  
    <div id="bulletin-articles" class="article-page scroll-article-page native">
      
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-66" data-series-id="" class="article scroll-article normal-article" data-title="Thought leaders and finance industry experts come together to create leaders of tomorrow" data-permalink="http://scroll.in/bulletins/66/thought-leaders-and-industry-experts-come-together-to-create-leaders-of-tomorrow" data-id="66">
    
    <span itemprop="keywords" content=""></span>
    <span itemprop="articleSection" content=""></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/60487-eysamnnlyy-1497334049.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span>
    <span itemprop="mainEntityOfPage" content="http://scroll.in/bulletins/66/thought-leaders-and-industry-experts-come-together-to-create-leaders-of-tomorrow"></span><!-- ARTICLE HEADER-->
    <header>
      
  <div class="orange-tag">
    <span>Sponsored Content&nbsp;</span><span class="tag-fixed-text">BY&nbsp;</span><a href="" rel="nofollow" target="_blank">
      <img src="https://d1u4oo4rb13yy8.cloudfront.net/advertizer/37-vermahaerj-1497332959.png" />
    </a>
  </div>

      <h1 itemprop="headline about">Thought leaders and finance industry experts come together to create leaders of tomorrow</h1>
      <h2 itemprop="description">
        An exclusive course gives a select group of eight enterprising individuals a unique opportunity.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        <!-- 
  <address>by&nbsp;</address>
 -->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-06-13T11:24:17.411023+05:30" class="article-published-time">
      
        Published
      
      Jun 13, 2017 &middot; 11:24 am
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/60487-eysamnnlyy-1497334049.jpg" alt="Thought leaders and finance industry experts come together to create leaders of tomorrow" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    
      <figcaption class="featured-image-caption">
        Image credit: Wikimedia Commons</figcaption>
    
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-06-13T11:24:17.411023+05:30" class="article-published-time">
      
      Jun 13, 2017 &middot; 11:24 am
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=SC%20puts%20cattle%20trade%20rules%20on%20hold%20but%20Delhi%E2%80%99s%20buffalo%20market%20is%20deserted%20%E2%80%93%20for%20fear%20of%20mobs%0A%0Ahttps://scroll.in/article/843448/two-months-after-cattle-trade-ban-delhis-buffalo-market-is-deserted-for-fear-of-mobs-not-law" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/66/thought-leaders-and-industry-experts-come-together-to-create-leaders-of-tomorrow" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Thought%20leaders%20and%20finance%20industry%20experts%20come%20together%20to%20create%20leaders%20of%20tomorrow&amp;url=http%3A//scroll.in/bulletins/66/thought-leaders-and-industry-experts-come-together-to-create-leaders-of-tomorrow&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Thought%20leaders%20and%20finance%20industry%20experts%20come%20together%20to%20create%20leaders%20of%20tomorrow&amp;body=http://scroll.in/bulletins/66/thought-leaders-and-industry-experts-come-together-to-create-leaders-of-tomorrow" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/66/thought-leaders-and-industry-experts-come-together-to-create-leaders-of-tomorrow&amp;title=Thought%20leaders%20and%20finance%20industry%20experts%20come%20together%20to%20create%20leaders%20of%20tomorrow" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/843448" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=SC%20puts%20cattle%20trade%20rules%20on%20hold%20but%20Delhi%E2%80%99s%20buffalo%20market%20is%20deserted%20%E2%80%93%20for%20fear%20of%20mobs%0A%0Ahttps://scroll.in/article/843448/two-months-after-cattle-trade-ban-delhis-buffalo-market-is-deserted-for-fear-of-mobs-not-law" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/66/thought-leaders-and-industry-experts-come-together-to-create-leaders-of-tomorrow" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Thought%20leaders%20and%20finance%20industry%20experts%20come%20together%20to%20create%20leaders%20of%20tomorrow&amp;url=http%3A//scroll.in/bulletins/66/thought-leaders-and-industry-experts-come-together-to-create-leaders-of-tomorrow&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Thought%20leaders%20and%20finance%20industry%20experts%20come%20together%20to%20create%20leaders%20of%20tomorrow&amp;body=http://scroll.in/bulletins/66/thought-leaders-and-industry-experts-come-together-to-create-leaders-of-tomorrow" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/66/thought-leaders-and-industry-experts-come-together-to-create-leaders-of-tomorrow&amp;title=Thought%20leaders%20and%20finance%20industry%20experts%20come%20together%20to%20create%20leaders%20of%20tomorrow" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/843448" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" class="article-body">
          <p>Moving from a mid-level to a leadership role is more than just a designation change. It is a transition that requires the development of key leadership skills including a larger overview of the industry one is a part of. According to an <a class="link-external" href="https://goo.gl/t1ixPy" target="_blank">HBR study</a>, as top executives make the transition to occupy leadership roles, having a strategic perspective of an industry is critical to becoming a good leader.</p><p>Especially when it comes to the world of finance, this strategic perspective is all the more important given the increasing volatility in the global economy due to political and economic developments. This is evidenced in the fact that in 2016, the global economy expanded only by 2.3%, down from 2.7% in 2015. Shifts in global economic power, technological breakthroughs and demographic and social change are major factors that influence financial policies and regulations.</p><p>To help keep the finance industry professionals ahead of the curve in the face of such challenges, Standard Chartered has partnered with Chevening, a UK based organisation, to create the Chevening - Standard Chartered Financial Services Fellowship. This programme focuses on industry insights, knowledge sharing and provides exposure to the workings of the international financial markets. Eight professionals from across various disciplines and industries with potential to become leaders in the financial industry have been selected to be a part of the exclusive course. The tailor-made programme, which will be conducted at King&#8217;s College, London, will focus on specialist skills such as risk-management, actuarial sciences, financial regulation and aims to deliver these through a holistic approach.</p><h3 class="cms-block cms-block-heading"><strong>International Exposure</strong></h3><p>Immediately after British voters decided to leave the EU, the British pound suffered a <a class="link-external" href="https://goo.gl/hrzQHL" target="_blank">7.6% drop</a> against the dollar. This seismic pound-dollar move caused by geo-political uncertainty is one of the many examples that highlights the importance of having a thorough understanding of how global developments can impact economies. The programme is designed to familiarise participants with the impact of such large-scale movements. While the focus is on examining regulatory and organisational implications of Brexit for the finance industry, the course also includes a study of EU&#8217;s financial architecture in the post-Brexit world. Course participants will visit the trading floors of major banks in Canary Wharf, the London Stock Exchange, and travel to The European Commission in Brussels and the European Securities and Markets Authority (ESMA) in Paris. With several companies operating across international boundaries, the experiences provided in this course will enrich them with an in-depth understanding of finance from an international perspective.</p><h3 class="cms-block cms-block-heading"><strong>Networking with experts</strong></h3><p>The participants will have numerous opportunities to interact with experts from the Brexit Department; lawmakers, and regulators from the EU and experts from leading financial institutions. These networking opportunities are built in throughout the duration of the course, to enable the sharing of knowledge and industry insights.</p><h3 class="cms-block cms-block-heading"><strong>Innovation and disruption</strong></h3><p>Almost all aspects of finance &#8211; from retail banking to investments &#8211; are being reimagined by digital breakthroughs.<a> <br></a>For instance, a<a> </a><a class="link-external" href="https://goo.gl/bCpzsm" target="_blank">recent report</a> by Santander, Oliver Wyman and Anthemis estimated that blockchain technology could cut banks&#8217; infrastructure costs for cross-border payments, securities trading and regulatory compliance by $15bn-$20bn a year from 2022. The course includes such modules that focuses on emerging financial innovations such as crowd-funding and blockchain and examines the ways in which they are disrupting the financial world. It aims to equip the participants with the ability to navigate the fast-evolving digital ecosystem.</p><figure class="cms-block cms-block-carousel cms-block-carousel-has-caption" data-embed-type="image_carousel" data-images='[{&#34;url&#34;: &#34;//d1u4oo4rb13yy8.cloudfront.net/utavqylfqp-1497333221.jpg&#34;, &#34;width&#34;: 1000, &#34;caption&#34;: &#34;The exclusive batch of eight&#34;, &#34;height&#34;: 1125}, {&#34;url&#34;: &#34;//d1u4oo4rb13yy8.cloudfront.net/qquyftzoji-1497333222.jpg&#34;, &#34;width&#34;: 1000, &#34;caption&#34;: &#34;The exclusive batch of eight&#34;, &#34;height&#34;: 1125}]' data-options='{&#34;autoplay&#34;: true}' data-embed-loaded="false"data-padding-bottom="115.5" style="padding-bottom: 115.5%">
<noscript><figure class="cms-block-image">
  <picture style="padding-bottom: 112.5%">
    <img src="//d1u4oo4rb13yy8.cloudfront.net/utavqylfqp-1497333221.jpg">
  </picture><figcaption>The exclusive batch of eight</figcaption></figure><figure class="cms-block-image">
  <picture style="padding-bottom: 112.5%">
    <img src="//d1u4oo4rb13yy8.cloudfront.net/qquyftzoji-1497333222.jpg">
  </picture><figcaption>The exclusive batch of eight</figcaption></figure></noscript>
</figure><p>The fellowship includes lectures by some illustrious faculty members of King&#8217;s College such as Dr. Leone Leonida, Co- Director MSc in Banking and Finance, who has published studies on Early Warning Systems and Banking crisis in low-income countries; Professor George Kapetanios, a published authority in econometrics and finance; Professor Jan Dalhuisen, whose research interest lies in International finance; and Professor Takis Tridimas, an authority on economic and monetary union and banking law. Bringing insights from a wide spectrum of financial and economic applications, the faculty will guide the course participants through the eight-week course and impart knowledge to develop the financial leaders of tomorrow.</p><p><a></a>Standard Chartered&#8217;s partnership with the UK government to deliver a holistic financial services leadership programme is part of their commitment to strengthen the global finance community by identifying and training future leaders of the industry. With a 150-year history in some of the world&#8217;s most dynamic markets, Standard Chartered, through its partnership with Chevening, aims to facilitate skill development and provide a platform to encourage cross-border engagement and learning. On completion of the fellowship, the participants will return to their respective professions with knowledge and skills that will enable them to further advance their organisation as well as the industry at large.</p><p>For more information on the Chevening-Standard Chartered Financial Services fellowship, <a class="link-external" href="https://goo.gl/eLpj6j" target="_blank">see here</a>.</p><p><em>This article was produced by the Scroll marketing team on behalf of Standard Chartered and</em><em> Chevening </em><em>and not by the Scroll editorial team.</em></p>
        </div>
        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=SC%20puts%20cattle%20trade%20rules%20on%20hold%20but%20Delhi%E2%80%99s%20buffalo%20market%20is%20deserted%20%E2%80%93%20for%20fear%20of%20mobs%0A%0Ahttps://scroll.in/article/843448/two-months-after-cattle-trade-ban-delhis-buffalo-market-is-deserted-for-fear-of-mobs-not-law" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/66/thought-leaders-and-industry-experts-come-together-to-create-leaders-of-tomorrow" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Thought%20leaders%20and%20finance%20industry%20experts%20come%20together%20to%20create%20leaders%20of%20tomorrow&amp;url=http%3A//scroll.in/bulletins/66/thought-leaders-and-industry-experts-come-together-to-create-leaders-of-tomorrow&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Thought%20leaders%20and%20finance%20industry%20experts%20come%20together%20to%20create%20leaders%20of%20tomorrow&amp;body=http://scroll.in/bulletins/66/thought-leaders-and-industry-experts-come-together-to-create-leaders-of-tomorrow" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/66/thought-leaders-and-industry-experts-come-together-to-create-leaders-of-tomorrow&amp;title=Thought%20leaders%20and%20finance%20industry%20experts%20come%20together%20to%20create%20leaders%20of%20tomorrow" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/843448" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

    </div>

  <div id="vue-articles"></div>
    </div>
    
    

    

    
      <div id="search-container"></div>
    
    
    
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "http://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/scroll-logo.3dac18bd34fa42cfc64cc64ded498a8c.png",
        "sameAs" : [ "http://www.facebook.com/scroll.in",
          "http://www.twitter.com/scroll_in",
          "http://plus.google.com/scroll_in",
          "http://instagram.com/+ScrollIn"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Website",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      

      
      <script>
        var _sf_startpt = (new Date()).getTime();
        var _sf_async_config = {};
        _sf_async_config.uid = '65195';
        _sf_async_config.domain = 'scroll.in';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = 'Scroll.in, Article, India';
        _sf_async_config.authors = 'Abhishek Dey';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
      </script>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=19749776&amp;cv=2.0&amp;cj=1">
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in";
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          window._Scroll = _Scroll;
        })();
      </script>
    
  <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 843448;
      _Scroll.seriesId = 0;
      _Scroll.templateMap = {'normal': [0, 5, 7, 8, 9], 'thin': [1, 2, 3]};
      _Scroll.publication = 'scroll';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>

    
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="https://cdn.scroll.in/static/js/common.122fe203a817e429273d.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.109f54910940ccc52959.js"></script>
  </body>
</html>