<!DOCTYPE html><html lang="en" class="no-js"><head>
    <link rel="manifest" href="/manifest.json">
    
      <link href="scroll_in" rel="publisher">
    

    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>Anil Bokil, the man who inspired demonetisation, still believes it was worth it</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    
    <meta name="google-play-app" content="app-id=app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="Anil Bokil, the man who inspired demonetisation, still believes it was worth it">
  <meta name="description" content="Bokil, founder of Pune think-tank ArthaKranti Pratishthan, said the interpretation of the media and politicians on demonetisation was ‘childish’.">
  <meta name="author" content="Nupur Anand, qz.com">
  <meta name="robots" content="index, follow">
  <meta property="og:description" content="Bokil, founder of Pune think-tank ArthaKranti Pratishthan, said the interpretation of the media and politicians on demonetisation was ‘childish’.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/67550-ccgdarjxix-1504526940.jpg">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://scroll.in/article/849538/anil-bokil-the-man-who-inspired-demonetisation-still-believes-it-was-worth-it">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="Prime Minister, note demonetisation, think tank, currency value, cash economy, cash shortage, demonetisation exercise">
  <meta name="keywords" content="Prime Minister, note demonetisation, think tank, currency value, cash economy, cash shortage, demonetisation exercise">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/67550-ccgdarjxix-1504526940.jpg">
  <meta name="twitter:description" content="Bokil, founder of Pune think-tank ArthaKranti Pratishthan, said the interpretation of the media and politicians on demonetisation was ‘childish’.">
  <meta name="twitter:title" content="Anil Bokil, the man who inspired demonetisation, still believes it was worth it">
  <meta name="twitter:url" content="https://scroll.in/article/849538/anil-bokil-the-man-who-inspired-demonetisation-still-believes-it-was-worth-it">
  <meta name="twitter:site" content="@scroll_in">
  <meta name="twitter:creator" content="@scroll_in">
  <meta name="twitter:site:id" content="@scroll_in">
  <meta name="dcterms.title" content="Anil Bokil, the man who inspired demonetisation, still believes it was worth it">
  <meta name="dcterms.description" content="Bokil, founder of Pune think-tank ArthaKranti Pratishthan, said the interpretation of the media and politicians on demonetisation was ‘childish’.">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en_US">
  <meta name="dcterms.identifier" content="https://scroll.in/article/849538/anil-bokil-the-man-who-inspired-demonetisation-still-believes-it-was-worth-it">
  <meta name="dcterms.created" content="2017-09-06T20:30:00+05:30">
  <meta name="dcterms.available" content="2017-09-06T20:30:00+05:30">
  <meta name="dcterms.publisher" content="https://scroll.in">
  <meta name="dcterms.creator" content="Nupur Anand, qz.com">
  <meta name="dcterms.subject" content="Prime Minister, note demonetisation, think tank, currency value, cash economy, cash shortage, demonetisation exercise"><meta property="article:tag" content="Prime Minister" /><meta property="article:tag" content="note demonetisation" /><meta property="article:tag" content="think tank" /><meta property="article:tag" content="currency value" /><meta property="article:tag" content="cash economy" /><meta property="article:tag" content="cash shortage" /><meta property="article:tag" content="demonetisation exercise" /><link rel="canonical" href="https://scroll.in/article/849538/anil-bokil-the-man-who-inspired-demonetisation-still-believes-it-was-worth-it"><link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/article/849538/anil-bokil-the-man-who-inspired-demonetisation-still-believes-it-was-worth-it" />
        <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      
      <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.74980d425bd75c12df355e257372c19a.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.24e90c904319ae6d29b6e0b398527a97.css" />
  </head>
  <body>
    
      <div id="app-banner-container"></div>
<nav class="global-navigation clearfix hideOnApp">
  
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://video.scroll.in/?utm_source=Scroll&amp;utm_medium=Masthead&amp;utm_campaign=VideoAug17&amp;utm_content=Left" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/999-xwrwvgkuqf-1502264328.jpg" />
      </a>
      
    </div>
    
    <div class="column scroll-box scroll-box-3">
      <a href="//scroll.in/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>
    
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://video.scroll.in/?utm_source=Scroll&amp;utm_medium=Masthead&amp;utm_campaign=VideoAug17&amp;utm_content=Right" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/999-ifwntuaztw-1502264334.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-trending has-submenu">
        <a href="#" data-category="Mobile" data-label="Trending clicked from Mobile Header" class="ga-track nav-trending-button"><em class="scroll-navigation-label">Trending</em>
          <i class="fa fa-line-chart"></i>
        </a>
        <ul><li>
              <a href="https://scroll.in/article/822940/the-bjps-head-of-information-technology-just-issued-a-warning-to-every-journalist-in-the-country">The BJP’s head of information technology just issued a warning to every journalist in the country</a>
            </li><li>
              <a href="https://scroll.in/latest/849678/senior-journalist-gauri-lankesh-shot-dead-at-her-residence-in-bengaluru">Noted journalist Gauri Lankesh shot dead in her home in Bengaluru</a>
            </li><li>
              <a href="https://video.scroll.in/849627/watch-an-australian-ad-for-lamb-featuring-gods-of-all-faiths-has-led-to-protests-from-hindu-groups">Watch: An Australian ad for lamb featuring gods of all faiths has led to protests from Hindu groups</a>
            </li><li>
              <a href="https://scroll.in/article/849689/friends-remember-gauri-lankesh-she-was-a-hindu-but-took-majoritarian-hindutva-politics-head-on">Gauri Lankesh remembered: ‘She took majoritarian Hindutva politics head on’</a>
            </li><li>
              <a href="https://scroll.in/article/740011/everyone-in-india-thinks-they-are-middle-class-and-almost-no-one-actually-is">Everyone in India thinks they are &#39;middle class&#39; and almost no one actually is</a>
            </li><li>
              <a href="https://scroll.in/latest/849698/protests-against-gauri-lankeshs-murder-planned-across-india-from-delhi-to-thiruvananthapuram">In photos: Journalists, activists hold protests against Gauri Lankesh’s murder across India</a>
            </li><li>
              <a href="https://video.scroll.in/849680/death-threats-have-become-a-common-factor-journalist-gauri-lankesh-she-has-been-shot-dead">‘Death threats have become a common factor,’ journalist Gauri Lankesh said. She has been shot dead</a>
            </li><li>
              <a href="https://scroll.in/latest/849643/punjab-and-haryana-high-court-orders-fir-against-self-styled-godwoman-radhe-maa">Punjab and Haryana High Court orders FIR against self-styled godwoman Radhe Maa</a>
            </li><li>
              <a href="https://scroll.in/article/849701/gauri-lankesh-1962-2007-journalist-who-raged-like-a-fire-as-she-championed-just-causes">Gauri Lankesh (1962-2017): Journalist who raged like a fire as she championed just causes</a>
            </li><li>
              <a href="https://scroll.in/article/849691/whoever-killed-gauri-lankesh-it-is-clear-that-india-continues-to-be-deadly-for-journalists">Whoever killed Gauri Lankesh, it is clear that India continues to be deadly for journalists</a>
            </li><li>
              <a href="https://scroll.in/article/740188/reality-check-vegetarians-theres-more-animal-blood-on-your-hands">Reality check: Vegetarians, there’s more animal blood on your hands</a>
            </li><li>
              <a href="https://scroll.in/magazine/847188/why-tamil-nadus-temples-are-falling-into-decay-despite-no-shortage-of-donations">Why Tamil Nadu’s temples are falling into decay, despite no shortage of donations</a>
            </li></ul>
      </li>
      <li class="scroll-navigation-subscribe">
        <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscribe button clicked from Mobile Header" class="ga-track nav-subscribe-button">
          <i class="fa fa-envelope"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>
      <li class="scroll-navigation-more has-submenu">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
          <i class="fa fa-ellipsis-v"></i>
        </a>
        <ul>
          <li>
            <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to Mailers
            </a>
          </li>
          <li>
            <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
              Advertise with Us
            </a>
          </li>
          <li>
            <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy Policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/roving/" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">
            In Pictures
          </a>
        </li>
        <li>
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fa fa-caret-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/article/822940/the-bjps-head-of-information-technology-just-issued-a-warning-to-every-journalist-in-the-country">The BJP’s head of information technology just issued a warning to every journalist in the country</a>
            </li><li>
              <a href="https://scroll.in/latest/849678/senior-journalist-gauri-lankesh-shot-dead-at-her-residence-in-bengaluru">Noted journalist Gauri Lankesh shot dead in her home in Bengaluru</a>
            </li><li>
              <a href="https://video.scroll.in/849627/watch-an-australian-ad-for-lamb-featuring-gods-of-all-faiths-has-led-to-protests-from-hindu-groups">Watch: An Australian ad for lamb featuring gods of all faiths has led to protests from Hindu groups</a>
            </li><li>
              <a href="https://scroll.in/article/849689/friends-remember-gauri-lankesh-she-was-a-hindu-but-took-majoritarian-hindutva-politics-head-on">Gauri Lankesh remembered: ‘She took majoritarian Hindutva politics head on’</a>
            </li><li>
              <a href="https://scroll.in/article/740011/everyone-in-india-thinks-they-are-middle-class-and-almost-no-one-actually-is">Everyone in India thinks they are &#39;middle class&#39; and almost no one actually is</a>
            </li><li>
              <a href="https://scroll.in/latest/849698/protests-against-gauri-lankeshs-murder-planned-across-india-from-delhi-to-thiruvananthapuram">In photos: Journalists, activists hold protests against Gauri Lankesh’s murder across India</a>
            </li><li>
              <a href="https://video.scroll.in/849680/death-threats-have-become-a-common-factor-journalist-gauri-lankesh-she-has-been-shot-dead">‘Death threats have become a common factor,’ journalist Gauri Lankesh said. She has been shot dead</a>
            </li><li>
              <a href="https://scroll.in/latest/849643/punjab-and-haryana-high-court-orders-fir-against-self-styled-godwoman-radhe-maa">Punjab and Haryana High Court orders FIR against self-styled godwoman Radhe Maa</a>
            </li><li>
              <a href="https://scroll.in/article/849701/gauri-lankesh-1962-2007-journalist-who-raged-like-a-fire-as-she-championed-just-causes">Gauri Lankesh (1962-2017): Journalist who raged like a fire as she championed just causes</a>
            </li><li>
              <a href="https://scroll.in/article/849691/whoever-killed-gauri-lankesh-it-is-clear-that-india-continues-to-be-deadly-for-journalists">Whoever killed Gauri Lankesh, it is clear that India continues to be deadly for journalists</a>
            </li><li>
              <a href="https://scroll.in/article/740188/reality-check-vegetarians-theres-more-animal-blood-on-your-hands">Reality check: Vegetarians, there’s more animal blood on your hands</a>
            </li><li>
              <a href="https://scroll.in/magazine/847188/why-tamil-nadus-temples-are-falling-into-decay-despite-no-shortage-of-donations">Why Tamil Nadu’s temples are falling into decay, despite no shortage of donations</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fa fa-caret-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li></ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-subscribe">
          <a href="//scroll.in/newsletter" data-label="Subscribe Button clicked from header" data-category="Mobile" class="ga-track">
            <i class="fa fa-envelope"></i>
            Subscribe
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fa fa-facebook"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fa fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
            <i class="fa fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to Mailers
              </a>
            </li>
            <li>
              <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
                Advertise with Us
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="https://code.scroll.in" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy Policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div id="modal-container"></div>
    
    <div id="notification-alert-banner"></div>
    <div class="main-container " >
      

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-849538" data-series-id="0" class="article scroll-article normal-article" data-seo-title="Anil Bokil, the man who inspired demonetisation, still believes it was worth it" data-title="Anil Bokil, the man who inspired demonetisation, still believes it was worth it" data-permalink="https://scroll.in/article/849538/anil-bokil-the-man-who-inspired-demonetisation-still-believes-it-was-worth-it" data-id="849538" data-cb-authors="Nupur Anand, qz.com" data-cb-categories="Scroll.in, India, Business and Economy">
    
      <span itemprop="alternativeHeadline" content="Anil Bokil, the man who inspired demonetisation, still believes it was worth it"></span>
    
    <span itemprop="keywords" content="Prime Minister, note demonetisation, think tank, currency value, cash economy, cash shortage, demonetisation exercise"></span>
    <span itemprop="articleSection" content="India"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/67550-ccgdarjxix-1504526940.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span><span itemprop="mainEntityOfPage" content="https://scroll.in/article/849538/anil-bokil-the-man-who-inspired-demonetisation-still-believes-it-was-worth-it"></span><!-- ARTICLE HEADER-->
    <header>
      
  <span class="orange-tag">
    <a href="//scroll.in/topic/55796/note-demonetisation">
      note demonetisation
    </a>
  </span>

      <h1 itemprop="headline about">Anil Bokil, the man who inspired demonetisation, still believes it was worth it</h1>
      <h2 itemprop="description">
        Bokil, founder of Pune think-tank ArthaKranti Pratishthan, said the interpretation of the media and politicians on demonetisation was ‘childish’.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        
  <address>by&nbsp;<span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Nupur Anand, qz.com" />
        <a href="//scroll.in/author/13348" rel="author" itemprop="url">Nupur Anand, qz.com</a>
      </span></address>

        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-09-06T20:30:00+05:30" class="article-published-time">
      
        Published
      
      37 minutes ago
    </time>
    
      <meta itemprop="dateModified" content="2017-09-06T20:30:06.383873+05:30">
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/67550-ccgdarjxix-1504526940.jpg" alt="Anil Bokil, the man who inspired demonetisation, still believes it was worth it" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
    
    <a href="https://www.facebook.com/VisionIndiaFoundation/photos/p.1606505726049686/1606505726049686/?type=1&amp;opaqueCursor=AbrH-GTPdAtOVagDMUk-w8PSEPho47zMG0qX7nKcC6TMqHqbcEJQJ9d56j3YyoEKk4xKvdRW5_P2FELUGTzbDdqdpKRaikhZ5aUm3JXZ3GuMYNIGquEW8NqvO6aZYQfjIw_Zmp8wNSX3Guzlj1Ur3UeSFORBfY0oEAiM5pKExd77k0nsNz_alRv4jXMNRHB9NvqJBFBb9zC1ugtbf3RYs77k0RrWXJKurxcONBsuDQqQ7IPgUxWSRaBHLK4_ilRm1jTDBeTnTZ-YFpsgv8bpqY3sdEzlz3W4FTR6hJmDQbF0lYyK0APiHZwMchz8mSkLMEbP0fnpZNQcP1bfDb2RGnfkqNzCO8oViptBcPEBYVZFUyyfD_MLDKhC6-HKcRDEjWZ3XYAObPFP8TPImCBpO4tyZo90buOgHBMmD0NPBU_Cog&amp;theater" target="_blank">Vision India/via Facebook.com</a>
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-09-06T20:30:00+05:30" class="article-published-time">
      
      37 minutes ago
    </time>
    
      <meta itemprop="dateModified" content="2017-09-06T20:30:06.383873+05:30">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Nupur Anand, qz.com" />
        <a href="//scroll.in/author/13348" rel="author" itemprop="url">Nupur Anand, qz.com</a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Anil%20Bokil%2C%20the%20man%20who%20inspired%20demonetisation%2C%20still%20believes%20it%20was%20worth%20it%0A%0Ahttps://scroll.in/article/849538/anil-bokil-the-man-who-inspired-demonetisation-still-believes-it-was-worth-it" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/article/849538/anil-bokil-the-man-who-inspired-demonetisation-still-believes-it-was-worth-it" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Anil%20Bokil%2C%20the%20man%20who%20inspired%20demonetisation%2C%20still%20believes%20it%20was%20worth%20it&amp;url=https%3A//scroll.in/article/849538/anil-bokil-the-man-who-inspired-demonetisation-still-believes-it-was-worth-it&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Anil%20Bokil%2C%20the%20man%20who%20inspired%20demonetisation%2C%20still%20believes%20it%20was%20worth%20it&amp;body=https://scroll.in/article/849538/anil-bokil-the-man-who-inspired-demonetisation-still-believes-it-was-worth-it" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/article/849538/anil-bokil-the-man-who-inspired-demonetisation-still-believes-it-was-worth-it&amp;title=Anil%20Bokil%2C%20the%20man%20who%20inspired%20demonetisation%2C%20still%20believes%20it%20was%20worth%20it" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/849538" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Anil%20Bokil%2C%20the%20man%20who%20inspired%20demonetisation%2C%20still%20believes%20it%20was%20worth%20it%0A%0Ahttps://scroll.in/article/849538/anil-bokil-the-man-who-inspired-demonetisation-still-believes-it-was-worth-it" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/article/849538/anil-bokil-the-man-who-inspired-demonetisation-still-believes-it-was-worth-it" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Anil%20Bokil%2C%20the%20man%20who%20inspired%20demonetisation%2C%20still%20believes%20it%20was%20worth%20it&amp;url=https%3A//scroll.in/article/849538/anil-bokil-the-man-who-inspired-demonetisation-still-believes-it-was-worth-it&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Anil%20Bokil%2C%20the%20man%20who%20inspired%20demonetisation%2C%20still%20believes%20it%20was%20worth%20it&amp;body=https://scroll.in/article/849538/anil-bokil-the-man-who-inspired-demonetisation-still-believes-it-was-worth-it" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/article/849538/anil-bokil-the-man-who-inspired-demonetisation-still-believes-it-was-worth-it&amp;title=Anil%20Bokil%2C%20the%20man%20who%20inspired%20demonetisation%2C%20still%20believes%20it%20was%20worth%20it" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/849538" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" class="article-body">
          <p>It’s been 10 months since the implementation India’s disruptive demonetisation exercise and economists, bankers, and consumers are still trying to understand whether it was really necessary.</p><p>On November 08, the Narendra Modi-led government made Rs 500 and Rs 1,000 notes invalid overnight. These high-value notes accounted <a class="link-external" href="http://www.business-standard.com/article/economy-policy/86-of-currency-by-value-in-india-are-of-rs-500-rs-1-000-denominations-116110801416_1.html" rel="nofollow" target="_blank"> for about 86% </a> of the currency in circulation, and their removal sparked a severe cash shortage across the country. In the confusion and chaos that followed, <a class="link-external" href="http://www.dailyo.in/politics/demonetisation-deaths-growth-gdp-note-ban-depression/story/1/19285.html" rel="nofollow" target="_blank">over a 100</a> lives were lost, with some people being <a class="link-external" href="http://indianexpress.com/article/india/india-news-india/demonetisation-suicides-heart-attacks-and-even-a-murder-among-33-deaths-since-decision-4378135/" rel="nofollow" target="_blank">driven to suicide</a>, and <a class="link-external" href="https://qz.com/1030632/india-lost-1-5-million-jobs-in-the-aftermath-of-demonetisation/" rel="nofollow" target="_blank">1.5 million</a> jobs disappeared. The growth of India’s economy also <a class="link-external" href="https://qz.com/1066885/indias-gdp-this-one-chart-from-india-shows-why-no-country-should-try-demonetisation/" rel="nofollow" target="_blank">took a hit</a>.</p><p>However, <a class="link-external" href="http://www.livemint.com/Politics/Ik4lpJUvejB3bIDm0VWKgN/Meet-Anil-Bokil-the-man-who-gave-Narendra-Modi-the-idea-of.html" rel="nofollow" target="_blank">Anil Bokil</a>, the man who has been credited with giving the government the idea for demonetisation, believes that the exercise was absolutely necessary to improve the health of the economy.</p><p>Bokil founded ArthaKranti Pratishthan, a Pune-based think-tank, in 2004, and has been advocating for demonetisation for several years now. He first met Modi in Ahmedabad in 2013, when the latter was announced as the prime ministerial candidate for the Bharatiya Janata Party.</p><p>In an interview with <em>Quartz</em>, he explained his rationale for demonetisation.</p><p>Edited excerpts:</p><p><strong>Why was demonetisation needed?<br></strong>The problem with cash is that it can be devastating for the economy. Similar to the credit crisis that we had seen in the US in 2008, there was a cash bubble getting formed in India. And it was a very grim problem with serious consequences. The cash economy had led to corruption, black-money hoarding, terrorism funding etc., and therefore it was important to address the issue. Moreover, it is also very difficult to track cash. Therefore, it is important to promote a digital economy to make sure that transactions can be tracked. This cash bubble in India that had been formed was going to burst sometime or the other. So, in order to address all of this, the government had to go for demonetisation.</p><p><strong><a class="link-external" href="https://qz.com/1066196/rbi-on-demonetisation-indias-central-bank-doesnt-have-a-lot-of-good-things-to-say-about-the-economy/" rel="nofollow" target="_blank">About 99% </a> of the currency that was demonetised has been deposited into the banks. So how effective do you think was this note-ban in addressing black money or corruption?<br></strong>Issues like corruption and terrorism are not just one event, these are ongoing battles. The happiness index had collapsed and corruption was on the rise in the country and all this had happened because of non-transparent transactions.</p><p>There are big changes that are happening: terrorism funding has reduced because of counterfeit currency going out of the market. Moreover, as more deposits flow into the system, interest rates will go down and the cost of capital will decrease. This can help businesses access cheaper credit and can help them expand. As this happens, even employment generation will improve. So, in order to grow the real economy, there was an absolute need to address the growing cash economy. Just because 99% of the cash has come back into the system, it doesn’t mean that the exercise hasn’t worked. It is just one data point and there is more to it. Moreover, it’s an ongoing process.</p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="640" data-height="853" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/oivischjyy-1504527000.jpg" alt="Anil Bokil. Photo credit: ArthaKranti" title="Anil Bokil. Photo credit: ArthaKranti" itemprop="contentUrl" /><figcaption itemprop="caption description">Anil Bokil. Photo credit: ArthaKranti</figcaption></figure><p><strong>There has been a 20% increase in detection of counterfeit notes, But it has come at a huge price, with a higher currency printing bill and other costs. So was it worth it?<br></strong>You can’t estimate how many counterfeit notes have come back. This figure is the amount that had come back to the banks, but no one knows the worth of fake currency that was there in the economy and hasn’t come back. I think this is a very childish interpretation by the media and politicians.</p><p><strong>But the economic growth of the country has suffered; it has even led to deaths in certain cases.<br></strong>Yes, a lot of businesses in India were dependent on cash and therefore they were severely affected. But these are the costs that you have to bear for the big makeover. Now, the government should come out with social welfare schemes and help them. Loans should be made available at a low interest rate of 3%-4% to help them revive. We are still indulging in a debate on whether it was necessary or not. We need to agree that it was necessary and move on, and demand for more steps to revive the situation.</p><p><strong>Was it possible to move to a cash-less and digital economy gradually and not by undertaking an exercise that was so disruptive?<br></strong>We had suggested a different approach, that first you withdraw the Rs 1,000 notes from the system, and then in the following months gradually remove Rs 500 and introduce smaller-denomination notes of Rs 200. And then in two years, remove Rs 200 notes from the system, also then in the following years remove Rs 100 as well. About 60%-65% of India lives below the global poverty line of less than $2 a day, so we don’t need such high-denomination notes of Rs 500 and Rs 1,000.</p><p>This [demonetisation] wasn’t an option for us, it was mandatory. This medicine has been there for long, the last government [United Progressive Alliance] did not follow it; this government did follow it but gave the wrong dose by withdrawing 86% [of currency in circulation] at one go.</p><p><strong>But then why are there even higher denomination notes of Rs 2,000?<br></strong>The government withdrew Rs 500 and Rs 1,000 notes in just one stroke and that led to a shortfall of 86% of currency in the system. And it wasn’t going to be possible for the economy to absorb this shock. In order to make up for it, the government had no other option but to introduce Rs 2,000 notes. This was a stop-gap arrangement. But now the government has reduced its printing, so it will gradually get phased out on its own. It doesn’t need to get banned, but once it goes to the banks it won’t come back and so will get phased out.</p><p><em>This article first appeared on <a class="link-external" href="https://qz.com/1068880/anil-bokil-the-man-who-inspired-indias-demonetisation-still-believes-it-was-totally-worth-it/" rel="nofollow" target="_blank">Quartz</a>.</em></p>
        </div>
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=Anil%20Bokil%2C%20the%20man%20who%20inspired%20demonetisation%2C%20still%20believes%20it%20was%20worth%20it&amp;to=letters@scroll.in" target="_blank">
        letters@scroll.in.
      </a>
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/note demonetisation" class="tag-menu">
        note demonetisation
      </a>
    </li><li>
      <a href="//scroll.in/tag/India" class="tag-menu">
        India
      </a>
    </li><li>
      <a href="//scroll.in/tag/Anil Bokil" class="tag-menu">
        Anil Bokil
      </a>
    </li><li>
      <a href="//scroll.in/tag/Narendra Modi" class="tag-menu">
        Narendra Modi
      </a>
    </li><li>
      <a href="//scroll.in/tag/ArthaKranti" class="tag-menu">
        ArthaKranti
      </a>
    </li><li>
      <a href="//scroll.in/tag/government" class="tag-menu">
        government
      </a>
    </li></ul>

        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Anil%20Bokil%2C%20the%20man%20who%20inspired%20demonetisation%2C%20still%20believes%20it%20was%20worth%20it%0A%0Ahttps://scroll.in/article/849538/anil-bokil-the-man-who-inspired-demonetisation-still-believes-it-was-worth-it" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/article/849538/anil-bokil-the-man-who-inspired-demonetisation-still-believes-it-was-worth-it" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Anil%20Bokil%2C%20the%20man%20who%20inspired%20demonetisation%2C%20still%20believes%20it%20was%20worth%20it&amp;url=https%3A//scroll.in/article/849538/anil-bokil-the-man-who-inspired-demonetisation-still-believes-it-was-worth-it&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Anil%20Bokil%2C%20the%20man%20who%20inspired%20demonetisation%2C%20still%20believes%20it%20was%20worth%20it&amp;body=https://scroll.in/article/849538/anil-bokil-the-man-who-inspired-demonetisation-still-believes-it-was-worth-it" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/article/849538/anil-bokil-the-man-who-inspired-demonetisation-still-believes-it-was-worth-it&amp;title=Anil%20Bokil%2C%20the%20man%20who%20inspired%20demonetisation%2C%20still%20believes%20it%20was%20worth%20it" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/849538" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/article/827779/the-cashless-wage-ordinance-has-brought-more-distress-than-relief-for-industrial-workers" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/50270-lhcenbxezx-1485533284.jpg" alt="The cashless wage ordinance has brought more distress than relief for industrial workers" />
        </figure>
        <h4>The cashless wage ordinance has brought more distress than relief for industrial workers</h4>
      </a>
    </div>
  </div>
  

  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/article/822940/the-bjps-head-of-information-technology-just-issued-a-warning-to-every-journalist-in-the-country" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/43309-twcyhnycdl-1478059066.jpg" alt="The BJP’s head of information technology just issued a warning to every journalist in the country" />
                </figure>
                <h4>The BJP’s head of information technology just issued a warning to every journalist in the country</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/849678/senior-journalist-gauri-lankesh-shot-dead-at-her-residence-in-bengaluru" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/67654-kgrcfcrbnp-1504626192.jpg" alt="Noted journalist Gauri Lankesh shot dead in her home in Bengaluru" />
                </figure>
                <h4>Noted journalist Gauri Lankesh shot dead in her home in Bengaluru</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://video.scroll.in/849627/watch-an-australian-ad-for-lamb-featuring-gods-of-all-faiths-has-led-to-protests-from-hindu-groups" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/67614-owzwqnqqxi-1504607121.jpeg" alt="Watch: An Australian ad for lamb featuring gods of all faiths has led to protests from Hindu groups" />
                </figure>
                <h4>Watch: An Australian ad for lamb featuring gods of all faiths has led to protests from Hindu groups</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/849689/friends-remember-gauri-lankesh-she-was-a-hindu-but-took-majoritarian-hindutva-politics-head-on" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/67675-forcukuahs-1504634601.jpg" alt="Gauri Lankesh remembered: ‘She took majoritarian Hindutva politics head on’" />
                </figure>
                <h4>Gauri Lankesh remembered: ‘She took majoritarian Hindutva politics head on’</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/740011/everyone-in-india-thinks-they-are-middle-class-and-almost-no-one-actually-is" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/254c146b-f2e0-44df-8536-bf588a341780.jpg" alt="Everyone in India thinks they are &#39;middle class&#39; and almost no one actually is" />
                </figure>
                <h4>Everyone in India thinks they are &#39;middle class&#39; and almost no one actually is</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>
  
  
    <div id="bulletin-articles" class="article-page scroll-article-page native">
      
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-80" data-series-id="" class="article scroll-article normal-article" data-title="Ten ways to get over your post-GoT blues" data-permalink="http://scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones" data-id="80">
    
    <span itemprop="keywords" content=""></span>
    <span itemprop="articleSection" content=""></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/67307-gipjwcmxia-1504243656.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span><span itemprop="mainEntityOfPage" content="http://scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones"></span><!-- ARTICLE HEADER-->
    <header>
      
  <div class="orange-tag">
    <span>Sponsored Content&nbsp;</span><span class="tag-fixed-text">BY&nbsp;</span><a href="" rel="nofollow" target="_blank">
      <img src="https://d1u4oo4rb13yy8.cloudfront.net/advertizer/25-qmwuljbict-1487326624.png" />
    </a>
  </div>

      <h1 itemprop="headline about">Ten ways to get over your post-GoT blues</h1>
      <h2 itemprop="description">
        With those withdrawal symptoms kicking in, all you need is a good rebound show.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        <!-- 
  <address>by&nbsp;</address>
 -->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-08-31T14:25:24.969999+05:30" class="article-published-time">
      
        Published
      
      Aug 31, 2017 &middot; 02:25 pm
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/67307-gipjwcmxia-1504243656.jpg" alt="Ten ways to get over your post-GoT blues" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-08-31T14:25:24.969999+05:30" class="article-published-time">
      
      Aug 31, 2017 &middot; 02:25 pm
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Anil%20Bokil%2C%20the%20man%20who%20inspired%20demonetisation%2C%20still%20believes%20it%20was%20worth%20it%0A%0Ahttps://scroll.in/article/849538/anil-bokil-the-man-who-inspired-demonetisation-still-believes-it-was-worth-it" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Ten%20ways%20to%20get%20over%20your%20post-GoT%20blues&amp;url=http%3A//scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Ten%20ways%20to%20get%20over%20your%20post-GoT%20blues&amp;body=http://scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones&amp;title=Ten%20ways%20to%20get%20over%20your%20post-GoT%20blues" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/849538" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Anil%20Bokil%2C%20the%20man%20who%20inspired%20demonetisation%2C%20still%20believes%20it%20was%20worth%20it%0A%0Ahttps://scroll.in/article/849538/anil-bokil-the-man-who-inspired-demonetisation-still-believes-it-was-worth-it" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Ten%20ways%20to%20get%20over%20your%20post-GoT%20blues&amp;url=http%3A//scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Ten%20ways%20to%20get%20over%20your%20post-GoT%20blues&amp;body=http://scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones&amp;title=Ten%20ways%20to%20get%20over%20your%20post-GoT%20blues" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/849538" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" class="article-body">
          <p>Hangovers tend to have a debilitating effect on various human faculties, but a timely cure can ease that hollow feeling generally felt in the pit of the stomach. The Game of Thrones Season 7 finale has left us with that similar empty feeling, worsened by an official statement on the 16-month-long wait to witness The Great War. That indeed is a long time away from our friends Dany, Jon, Queen C and even sweet, sweet Podrick. While nothing can quite replace the frosty thrill of Game of Thrones, here’s a list of awesome shows, several having won multiple Emmy awards, that are sure to vanquish those nasty withdrawal symptoms: </p><h3 class="cms-block cms-block-heading"><strong>1. Billions</strong></h3><p>There is no better setting for high stakes white collar crime than the Big Apple. And featuring a suited-up Paul Giamatti going head-to-head with the rich and ruthless Damien Lewis in New York, what’s not to like? Only two seasons young, this ShowTime original series promises a wolf-of-wall-street style showcase of power, corruption and untold riches. <em>Billions</em> is a great high-octane drama option if you want to keep the momentum going post GoT. </p><p><strong><a class="link-external" href="https://goo.gl/y5cy5g" target="_blank">Watch Now</a></strong></p><h3 class="cms-block cms-block-heading"><strong>2. </strong><strong>Westworld</strong></h3><p>What do you get when the makers of the Dark Knight Trilogy and the studio behind Game of Thrones collaborate to remake a Michael Crichton classic? <em>Westworld</em> brings together two worlds: an imagined future and the old American West, with cowboys, gun slingers - the works. This sci-fi series manages to hold on to a dark secret by wrapping it with the excitement and adventure of the wild west. Once the plot is unwrapped, the secret reveals itself as a genius interpretation of human nature and what it means to be human. Regardless of what headspace you’re in, this Emmy-nominated series will absorb you in its expansive and futuristic world. If you don’t find all of the above compelling enough, you may want to watch <em>Westworld</em> simply because George RR Martin himself recommends it! <em>Westworld</em> will return for season 2 in the spring of 2018. </p><p><strong><a class="link-external" href="https://goo.gl/CbyFPB" target="_blank">Watch Now</a></strong></p><h3 class="cms-block cms-block-heading"><strong>3. Big Little Lies</strong></h3><p>It’s a distinct possibility that your first impressions of this show, whether you form those from the trailer or opening sequence, will make you think this is just another sun-kissed and glossy Californian drama. Until, the dark theme of <em>BLL</em> descends like an eerie mist, that is. With the serious acting chops of Reese Witherspoon and Nicole Kidman as leads, this murder mystery is one of a kind. Adapted from author Liane Moriarty’s book, this female-led show has received accolades for shattering the one-dimensional portrayal of women on TV. Despite the stellar star cast, this Emmy-nominated show wasn’t easy to make. You should watch Big Little Lies if only for Reese Witherspoon’s long struggle to get it off the ground.</p><p><strong><a class="link-external" href="https://goo.gl/unxPTk" target="_blank">Watch Now</a></strong></p><h3 class="cms-block cms-block-heading"><strong>4. The Night of</strong></h3><p><em>The Night Of</em> is one of the few crime dramas featuring South Asians without resorting to tired stereotypes. It’s the kind of show that will keep you in its grip with its mysterious plotline, have you rooting for its characters and leave you devastated and furious. While the narrative revolves around a murder and the mystery that surrounds it, its undertones raises questions on racial, class and courtroom politics. If you’re a fan of True Detective or Law &amp; Order and are looking for something serious and thoughtful, look no further than this series of critical acclaim. </p><p><strong><a class="link-external" href="https://goo.gl/TpPAEM" target="_blank">Watch Now</a></strong></p><figure class="cms-block cms-block-carousel" data-embed-type="image_carousel" data-images='[{&#34;caption&#34;: &#34;&#34;, &#34;url&#34;: &#34;//d1u4oo4rb13yy8.cloudfront.net/wuprxovdux-1504168836.jpg&#34;, &#34;height&#34;: 430, &#34;width&#34;: 1170}, {&#34;caption&#34;: &#34;&#34;, &#34;url&#34;: &#34;//d1u4oo4rb13yy8.cloudfront.net/udqzxgsphw-1504168836.jpg&#34;, &#34;height&#34;: 430, &#34;width&#34;: 1170}]' data-options='{&#34;autoplay&#34;: true}' data-embed-loaded="false"data-padding-bottom="36.75" style="padding-bottom: 36.75%">
<noscript><figure class="cms-block-image">
  <picture style="padding-bottom: 36.75213675213676%">
    <img src="//d1u4oo4rb13yy8.cloudfront.net/wuprxovdux-1504168836.jpg">
  </picture></figure><figure class="cms-block-image">
  <picture style="padding-bottom: 36.75213675213676%">
    <img src="//d1u4oo4rb13yy8.cloudfront.net/udqzxgsphw-1504168836.jpg">
  </picture></figure></noscript>
</figure><h3 class="cms-block cms-block-heading"><strong>5. American Horror Story</strong></h3><p>As the name suggests, <em>AHS</em> is a horror anthology for those who can stomach some gore and more. In its 6 seasons, the show has covered a wide range of horror settings like a murder house, freak shows, asylums etc. and the latest season is set to explore cults. Fans of Sarah Paulson and Jessica Lange are in for a treat, as are Lady Gaga’s fans. If you pride yourself on not being weak of the heart, give <em>American Horror Story</em> a try.</p><p><strong><a class="link-external" href="https://goo.gl/7dmyCW" target="_blank">Watch Now</a></strong></p><h3 class="cms-block cms-block-heading"><strong>6. Empire</strong></h3><p>At its heart, <em>Empire </em>is a simple show about a family business. It just so happens that this family business is a bit different from the sort you are probably accustomed to, because this business entails running a record label, managing artistes and when push comes to shove, dealing with rivals in a permanent sort of manner. <em>Empire</em> treads some unique ground as a fairly violent show that also happens to be a musical. Lead actors Taraji P Henson and Terrence Howard certainly make it worth your while to visit this universe, but it’s the constantly evolving interpersonal relations and bevy of cameo appearances that’ll make you stay. If you’re a fan of hip hop, you’ll enjoy a peek into the world that makes it happen. Hey, even if you aren’t one, you might just grow fond of rap and hip hop. </p><p><strong><a class="link-external" href="https://goo.gl/rtrhun" target="_blank">Watch Now</a></strong></p><h3 class="cms-block cms-block-heading"><strong>7. Modern Family</strong></h3><p>When everything else fails, it’s comforting to know that the family will always be there to lift your spirits and keep you chuckling. And by the family we mean the Dunphys, Pritchetts and Tuckers, obviously. <em>Modern Family</em> portrays the hues of familial bonds with an honesty that most family shows would gloss over. Eight seasons in, the show’s characters like Gloria and Phil Dunphy have taken on legendary proportions in their fans’ minds as they navigate their relationships with relentless bumbling humour. If you’re tired of irritating one-liners or shows that try too hard, a <em>Modern Family</em> marathon is in order. This multiple-Emmy-winning sitcom is worth revisiting, especially since the brand new season 9 premiers on 28th September 2017. </p><p><strong><a class="link-external" href="https://goo.gl/AzRZwt" target="_blank">Watch Now</a></strong> <strong></strong></p><h3 class="cms-block cms-block-heading"><strong>8. The Deuce</strong></h3><p>Headlined by James Franco and Maggi Gyllenhaal, <em>The Deuce</em> is not just about the dazzle of the 1970s, with the hippest New York crowd dancing to disco in gloriously flamboyant outfits. What it IS about is the city’s nooks and crannies that contain its underbelly thriving on a drug epidemic. The series portrays the harsh reality of New York city in the 70s following the legalisation of the porn industry intertwined with the turbulence caused by mob violence. You’ll be hooked if you are a fan of The Wire and American Hustle, but keep in mind it’s grimmer and grittier. <em>The Deuce</em> offers a turbulent ride which will leave you wanting more.</p><p><strong><a class="link-external" href="https://goo.gl/K8V6AW" target="_blank">Available from Sept. 10</a> </strong></p><figure class="cms-block cms-block-carousel" data-embed-type="image_carousel" data-images='[{&#34;caption&#34;: &#34;&#34;, &#34;url&#34;: &#34;//d1u4oo4rb13yy8.cloudfront.net/zslepvvcrj-1504189256.jpg&#34;, &#34;height&#34;: 430, &#34;width&#34;: 1170}, {&#34;caption&#34;: &#34;&#34;, &#34;url&#34;: &#34;//d1u4oo4rb13yy8.cloudfront.net/xemfaqedoc-1504189232.jpg&#34;, &#34;height&#34;: 430, &#34;width&#34;: 1170}, {&#34;caption&#34;: &#34;&#34;, &#34;url&#34;: &#34;//d1u4oo4rb13yy8.cloudfront.net/vrldvbwkil-1504169693.jpg&#34;, &#34;height&#34;: 430, &#34;width&#34;: 1170}]' data-options='{&#34;autoplay&#34;: true}' data-embed-loaded="false"data-padding-bottom="36.75" style="padding-bottom: 36.75%">
<noscript><figure class="cms-block-image">
  <picture style="padding-bottom: 36.75213675213676%">
    <img src="//d1u4oo4rb13yy8.cloudfront.net/zslepvvcrj-1504189256.jpg">
  </picture></figure><figure class="cms-block-image">
  <picture style="padding-bottom: 36.75213675213676%">
    <img src="//d1u4oo4rb13yy8.cloudfront.net/xemfaqedoc-1504189232.jpg">
  </picture></figure><figure class="cms-block-image">
  <picture style="padding-bottom: 36.75213675213676%">
    <img src="//d1u4oo4rb13yy8.cloudfront.net/vrldvbwkil-1504169693.jpg">
  </picture></figure></noscript>
</figure><h3 class="cms-block cms-block-heading"><strong>9. Dexter</strong></h3><p>In case you’re feeling vengeful, you can always get the spite out of your system vicariously by watching<em> Dexter</em>, our favourite serial killer. This vigilante killer doesn’t hide behind a mask or a costume, but sneaks around like a criminal, targeting the bad guys that have slipped through the justice system. From its premier in 2006 to its series finale in 2013, the Emmy-nominated Michael C Hall, as <em>Dexter,</em> has kept fans in awe of the scientific precision in which he conducts his kills. For those who haven’t seen the show, the opening credits give an accurate glimpse of how captivating the next 45 minutes will be. If it’s been a while since you watched in awe as the opening credits rolled, maybe you should revisit the world’s most loved psychopath for nostalgia’s sake.</p><p><strong>Available starting October</strong></p><h3 class="cms-block cms-block-heading"><strong>10. Rome</strong></h3><p>If you’re still craving an epic drama with extensive settings and a grandiose plot and sub-plots, <em>Rome</em>, co-produced by HBO and BBC, is where your search stops. <em>Rome</em> is a historical drama that takes you through an overwhelming journey of Ancient Rome’s transition from a republic to an empire. And when it comes to tastes, this series provides the similar full-bodied flavour that you’ve grown to love about Game of Thrones. There’s a lot to take away for those who grew up quoting Julius Caesar, and for those looking for a realistic depiction of the legendary gladiators. If you’re a history buff, give this Emmy-winning show a try. </p><p><strong><a class="link-external" href="https://goo.gl/bnh46m" target="_blank">Watch Now</a></strong></p><p>For your next obsession, Hotstar Premium has you covered with its wide collection of the most watched shows in the world. Apart from the ones we’ve recommended, Indian viewers can now easily watch other universally loved shows such as Silicon Valley and Prison Break, and movies including all titles from the Marvel and Disney universe. And if you sign up immediately, you can get all of Hotstar’s Premium content at just INR 999 for a period of nine months. So take control of your life again post the Game of Thrones gloom and sign up for the Hotstar Premium membership <a class="link-external" href="https://goo.gl/FKzzzV" target="_blank">here.</a></p><p><em>This article was produced by the Scroll marketing team on behalf of Hotstar and not by the Scroll editorial team.</em></p>
        </div>
        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Anil%20Bokil%2C%20the%20man%20who%20inspired%20demonetisation%2C%20still%20believes%20it%20was%20worth%20it%0A%0Ahttps://scroll.in/article/849538/anil-bokil-the-man-who-inspired-demonetisation-still-believes-it-was-worth-it" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Ten%20ways%20to%20get%20over%20your%20post-GoT%20blues&amp;url=http%3A//scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Ten%20ways%20to%20get%20over%20your%20post-GoT%20blues&amp;body=http://scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/80/10-binge-worthy-shows-that-will-get-your-mind-off-game-of-thrones&amp;title=Ten%20ways%20to%20get%20over%20your%20post-GoT%20blues" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/849538" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

    </div>

  <div id="vue-articles"></div>
    </div>
    
    

    

    
      <div id="search-container"></div>
    
    
    
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "http://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/scroll-logo.3dac18bd34fa42cfc64cc64ded498a8c.png",
        "sameAs" : [ "http://www.facebook.com/scroll.in",
          "http://www.twitter.com/scroll_in",
          "http://plus.google.com/scroll_in",
          "http://instagram.com/+ScrollIn"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Website",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      
      
      
      <script>
        var _sf_startpt = (new Date()).getTime();
        var _sf_async_config = {};
        _sf_async_config.uid = '65195';
        _sf_async_config.domain = 'scroll.in';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = "Scroll.in, India, Business and Economy";
        _sf_async_config.authors = "Nupur Anand, qz.com";
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
      </script>
      
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=19749776&amp;cv=2.0&amp;cj=1">
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in";
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          window._Scroll = _Scroll;
        })();
      </script>
    
  <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 849538;
      _Scroll.seriesId = 0;
      _Scroll.templateMap = {'normal': [1, 9], 'thin': [2, 3, 4, 5]};
      _Scroll.notShowingCoverFor = [3];
      _Scroll.publication = 'scroll';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>

    
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="https://cdn.scroll.in/static/js/common.9a38dabe5bf8452dd1bf.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.4dd70d282310254bb503.js"></script>
  </body>
</html>