<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="robots" content="max-image-preview:large">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <title>Indira Gandhi was Bangladesh’s biggest ally and her wartime leadership should be a lesson for others</title>
    <link rel="manifest" href="/manifest.json">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.006.png">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.006.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.006.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.006.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.006.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.006.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.006.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.006.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.006.png" sizes="144x144">
    <meta property="og:title" content="Indira Gandhi was Bangladesh’s biggest ally and her wartime leadership should be a lesson for others">
    <meta name="description" content="As Bangladesh commemorates the golden jubilee of its founding, it should remember and cherish the support given by Indira Gandhi in 1971.">
    <meta name="author" content="Umran Chowdhury">
    <meta property="og:description" content="As Bangladesh commemorates the golden jubilee of its founding, it should remember and cherish the support given by Indira Gandhi in 1971.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/24472-kjbyyzrtsl-1518859525.jpg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/article/990851/indira-gandhi-was-bangladeshs-biggest-ally-and-her-wartime-leadership-should-be-a-lesson-for-others">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="World, Opinion, India, Indira Gandhi, United States, Bangladesh, Pakistan, Bangladesh liberation, 1971 war, India Pakistan conflict, Sheikh Mujibur Rahman">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/24472-kjbyyzrtsl-1518859525.jpg">
    <meta name="twitter:description" content="As Bangladesh commemorates the golden jubilee of its founding, it should remember and cherish the support given by Indira Gandhi in 1971.">
    <meta name="twitter:title" content="Indira Gandhi was Bangladesh’s biggest ally and her wartime leadership should be a lesson for others">
    <meta name="twitter:url" content="https://scroll.in/article/990851/indira-gandhi-was-bangladeshs-biggest-ally-and-her-wartime-leadership-should-be-a-lesson-for-others">
    <meta name="twitter:site" content="@scroll_in">
    <meta name="twitter:creator" content="@scroll_in">
    <meta name="twitter:site:id" content="@scroll_in">
    <meta name="dcterms.title" content="Indira Gandhi was Bangladesh’s biggest ally and her wartime leadership should be a lesson for others">
    <meta name="dcterms.description" content="As Bangladesh commemorates the golden jubilee of its founding, it should remember and cherish the support given by Indira Gandhi in 1971.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/article/990851/indira-gandhi-was-bangladeshs-biggest-ally-and-her-wartime-leadership-should-be-a-lesson-for-others">
    <meta name="dcterms.created" content="2021-03-30T13:30:00+05:30">
    <meta name="dcterms.available" content="2021-03-30T13:30:00+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="Umran Chowdhury">
    <meta name="dcterms.subject" content="World, Opinion, India, Indira Gandhi, United States, Bangladesh, Pakistan, Bangladesh liberation, 1971 war, India Pakistan conflict, Sheikh Mujibur Rahman">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="World">
    <meta property="article:tag" content="Opinion">
    <meta property="article:tag" content="India">
    <meta property="article:tag" content="Indira Gandhi">
    <meta property="article:tag" content="United States">
    <meta property="article:tag" content="Bangladesh">
    <meta property="article:tag" content="Pakistan">
    <meta property="article:tag" content="Bangladesh liberation">
    <meta property="article:tag" content="1971 war">
    <meta property="article:tag" content="India Pakistan conflict">
    <meta property="article:tag" content="Sheikh Mujibur Rahman">
    <link rel="canonical" href="https://scroll.in/article/990851/indira-gandhi-was-bangladeshs-biggest-ally-and-her-wartime-leadership-should-be-a-lesson-for-others">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/article/990851/indira-gandhi-was-bangladeshs-biggest-ally-and-her-wartime-leadership-should-be-a-lesson-for-others">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/article/990851/indira-gandhi-was-bangladeshs-biggest-ally-and-her-wartime-leadership-should-be-a-lesson-for-others"
      },
      "headline": "Indira Gandhi was Bangladesh’s biggest ally and her wartime leadership should be a lesson for others",
      "image": {
        "@type": "ImageObject",
        "url": "https://d1u4oo4rb13yy8.cloudfront.net/article/24472-kjbyyzrtsl-1518859525.jpg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2021-03-30T13:30:00+05:30",
      "dateModified": "2021-03-30T13:30:00.359581+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "Umran Chowdhury",
    "sameAs": "https://scroll.in/author/20741"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.006.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "As Bangladesh commemorates the golden jubilee of its founding, it should remember and cherish the support given by Indira Gandhi in 1971."
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.006.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script>
    <link rel="stylesheet" crossorigin="anonymous" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&display=swap">
    <link rel="stylesheet" href="https://scroll.in/static/css/base.a2bf736c381721ccde19.006.css">
      <link rel="stylesheet" href="https://scroll.in/static/css/article.f6b817af972c59c4e12f.006.css">
  
  
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-47293256-1');
    </script>
    

    <script>
      (function() {
        var faLink = document.createElement('link');
        faLink.type = 'text/css';
        faLink.rel = 'stylesheet';
        faLink.href='https://use.fontawesome.com/releases/v5.0.6/css/all.css';
        document.getElementsByTagName('head')[0].appendChild(faLink);
      })();
    </script>
  </head>
  <body class="scroll">
    
    
      
        
          
          
<div id="app-banner-container"></div>

<!-- Support Scroll Starp Block -->


<div id="supportStrap" class="scrollstrap-container">
  <p class="scrollstrap-copy">
    Support <strong>Scroll.in</strong>
  </p>
  <div class="scrollstrap-action-buttons">
    <a
      href="//scroll.in/contribute"
      class="button contribute-button ga-track"
      data-category="Mobile"
      data-label="Contribute clicked from Strap">
      Contribute
    </a>
    <a
      href="//scroll.in/subscribe"
      class="button subscribe-button ga-track"
      data-category="Mobile"
      data-label="Subscribe clicked from Strap">
      Subscribe
    </a>
  </div>
</div>


<!-- Support Scroll Starp Block Ends -->

<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li id="exchangeIconMobile" class=" scroll-navigation-scroll-exchange">
          <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
              <span class="nav-icon-container">
                  <i class="scroll-exchange"></i>
                  <i class="nav-new-tag"></i>
              </span>
              <span class="nav-label"><strong>Exchange</strong></span>
              <i class="fas fa-caret-up is-active-caret"></i>
          </a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <span class="nav-icon-container">
              <i class="the-plus"></i>
          </span>
          <span class="nav-label">The <strong>Plus</strong></span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      
        
          <li id="loginIconMobile" class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <span class="nav-icon-container">
                  <i class="nav-login"></i>
              </span>
              <i class="fas fa-caret-up is-active-caret"></i>
            </a>
          </li>
        
      

      <li id="searchIconMobile" class=" scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <span class="nav-icon-container">
              <i class="nav-search"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      <li id="settingsIconMobile" class="scroll-navigation-more scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <span class="nav-icon-container">
              <i class="nav-settings"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
    </ul>
  </div>

  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/global/" data-category="Mobile" data-label="Global Clicked from menu" class="ga-track">
            Global
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/topic/56256/coronavirus-crisis" data-category="Mobile" data-label="Covid Clicked from men
          u" class="ga-track">
            Covid-19
          </a>
       </li>
        <li class="">
          <a href="//scroll.in/food/" data-category="Mobile" data-label="Food Clicked from menu" class="ga-track">
            Food
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/article/990892/how-the-opening-of-the-suez-canal-transformed-mumbai-and-its-sex-trade">How the opening of the Suez Canal transformed Mumbai – and its sex trade</a>
            </li><li>
              <a href="https://scroll.in/article/990498/chankaya-had-a-vital-recommendation-for-rulers-on-handling-citizens-unrest-modi-is-ignoring-it">Chanakya had a vital recommendation for rulers on handling citizens’ unrest. Modi is ignoring it</a>
            </li><li>
              <a href="https://scroll.in/video/990857/negative-questions-says-bjps-e-sreedharan-and-walks-out-when-asked-about-love-jihad-and-beef-ban">‘Negative questions,’ says BJP’s E Sreedharan and walks out when asked about love jihad and beef ban</a>
            </li><li>
              <a href="https://scroll.in/field/990818/hope-ge-gets-award-for-best-umpire-reactions-to-nitin-menons-top-performance-during-ind-eng-series">Hope he gets award for best umpire: Reactions to Nitin Menon’s top performance during Ind-Eng series</a>
            </li><li>
              <a href="https://scroll.in/latest/990874/auto-payment-for-ott-platforms-phone-bills-likely-to-get-stuck-in-april-due-to-new-rule-report">Auto-payment for OTT platforms, phone bills likely to get stuck in April due to new rule: Report</a>
            </li><li>
              <a href="https://scroll.in/article/990717/interview-audrey-truschke-on-sanskrit-histories-of-the-mughal-era-and-hindutva-trolls">Interview: Audrey Truschke on Sanskrit histories of the Mughal era and Hindutva trolls</a>
            </li><li>
              <a href="https://scroll.in/article/990583/a-booming-population-of-feral-dogs-is-threatening-the-biodiversity-in-the-himalayas">A booming population of feral dogs is threatening the biodiversity in the Himalayas</a>
            </li><li>
              <a href="https://scroll.in/article/990841/why-i-am-a-communist-activist-kobad-ghandy-on-ideology-and-utopia">Why I am a communist: Activist Kobad Ghandy on ideology and Utopia</a>
            </li><li>
              <a href="https://scroll.in/video/990860/horrifying-scenes-from-myanmar-troops-open-fire-at-a-funeral-terrorise-civilians-elsewhere">Horrifying scenes from Myanmar: Troops open fire at a funeral, terrorise civilians elsewhere</a>
            </li><li>
              <a href="https://scroll.in/reel/990893/anand-gandhi-on-ok-computer-series-the-vfx-was-entirely-done-in-india">Anand Gandhi on ‘OK Computer’ series: ‘The VFX was entirely done in India’</a>
            </li><li>
              <a href="https://scroll.in/article/990788/will-mk-stalins-attempt-to-reshape-the-dmk-pay-off-and-vindicate-karunanidhis-succession-plan">Will MK Stalin’s reshaping of the DMK pay off – and vindicate Karunanidhi’s succession plan?</a>
            </li><li>
              <a href="https://scroll.in/article/990740/ramachandra-guha-how-the-hindu-mind-has-shrunk-in-its-capacity-for-free-thought-and-self-critique">Ramachandra Guha: How the Hindu mind has shrunk in its capacity for free thought and self-critique</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
                Magazine
              </a>
            </li>
          <!-- Filtering out opinion since it is used outside sections -->
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
            <li>
              <a href="//shop.scroll.in" data-category="Mobile" data-label="Bookshop Clicked from menu" class="ga-track">
                Bookshop
              </a>
            </li>
            <li class="">
              <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
                Pulse
              </a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li id="exchangeIcon" class=" scroll-navigation-scroll-exchange">
            <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
                <span class="nav-icon-container">
                    <i class="scroll-exchange"></i>
                    <i class="nav-new-tag"></i>
                </span>
                <span class="nav-label"><strong>Exchange</strong></span>
                <i class="fas fa-caret-up is-active-caret"></i>
            </a>
        </li>
        <li id="thePlusIcon" class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <span class="nav-icon-container">
                <i class="the-plus"></i>
            </span>
            <span class="nav-label">The <strong>Plus</strong></span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>

        
          
            <li id="loginIcon" class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                <span class="nav-icon-container">
                    <i class="nav-login"></i>
                </span>
                <i class="fas fa-caret-up is-active-caret"></i>
              </a>
            </li>
          
        

        <li id="searchIcon" class=" scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <span class="nav-icon-container">
                <i class="nav-search"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li id="settingsIcon" class="scroll-navigation-more">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
            <span class="nav-icon-container">
                <i class="nav-settings"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div id="infoModal"></div>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="notification-alert-banner"></div>
    <div id="GDPRAlertBanner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    
  <section class="ad-loader">
    <div class="circle-border">
      <div class="circle-core"></div>
    </div>
    <span class="ad-loader-text">Ad</span>
  </section>

    <div id='div-gpt-ad-1530701734090-0' class="header-bidding below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [300, 250]])
                  .addSize([768, 50], ["fluid", [300, 250]])
                  .addSize([1050, 250], ["fluid", [970, 250], [728, 90], [970, 90]])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-0"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[970, 250], [728, 90], [970, 90], [300, 250], "fluid"],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-990851" data-series-id="0" class="article scroll-article normal-article scroll-in-article" data-seo-title="Indira Gandhi was Bangladesh’s biggest ally and her wartime leadership should be a lesson for others" data-title="Indira Gandhi was Bangladesh’s biggest ally and her wartime leadership should be a lesson for others" data-permalink="https://scroll.in/article/990851/indira-gandhi-was-bangladeshs-biggest-ally-and-her-wartime-leadership-should-be-a-lesson-for-others" data-id="990851" data-cb-authors="Umran Chowdhury" data-cb-categories="Scroll.in, World, Opinion, India" data-in-viewport="true">
    <!-- ARTICLE HEADER    -->
    <header>
      
  <span class="orange-tag">
    <a href="//scroll.in/topic/55712/view-from-bangladesh">
        View from Bangladesh
      </a>
    
  </span>

      <h1>Indira Gandhi was Bangladesh’s biggest ally and her wartime leadership should be a lesson for others</h1>
      <h2>As Bangladesh commemorates the golden jubilee of its founding, it should remember and cherish the support given by Indira Gandhi in 1971.</h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container-with-comments">
        <div class="article-meta-container">
          
  <address><a href="//scroll.in/author/20741"
         rel="author"
         
        >Umran Chowdhury</a></address>

          
  <div class="article-time-container">
    <time datetime="2021-03-30T13:30:00+05:30" class="article-published-time">
      15 minutes ago
    </time>
    
  </div>

        </div>
        
  <ul class="comments-entry-point-meta">
    <li>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/article/990851/indira-gandhi-was-bangladeshs-biggest-ally-and-her-wartime-leadership-should-be-a-lesson-for-others" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="meta-icons" >
        <i class="fab fa-facebook-f"></i>
      </a>
    </li>
    <li>
      <a href="https://twitter.com/share?text=Indira%20Gandhi%20was%20Bangladesh%E2%80%99s%20biggest%20ally%20and%20her%20wartime%20leadership%20should%20be%20a%20lesson%20for%20others&amp;url=https%3A//scroll.in/article/990851/indira-gandhi-was-bangladeshs-biggest-ally-and-her-wartime-leadership-should-be-a-lesson-for-others&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="meta-icons">
        <i class="fab fa-twitter"></i>
      </a>
    </li><li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="990851"
      data-article-permalink="https://scroll.in/article/990851/indira-gandhi-was-bangladeshs-biggest-ally-and-her-wartime-leadership-should-be-a-lesson-for-others"
      data-article-title="Indira Gandhi was Bangladesh’s biggest ally and her wartime leadership should be a lesson for others"
      data-article-comments-count="0"
      data-article-asset_id="6326bfbed31fabe9c35dab88ba22e5093291652a"
    >
      <a
        href="https://scroll.in/article/990851/indira-gandhi-was-bangladeshs-biggest-ally-and-her-wartime-leadership-should-be-a-lesson-for-others#comments"
        data-category="Mobile"
        data-label="comments entry point clicked from share bar"
        class="ga-track meta-icons meta-comment-icon"
      >
        <i class="comment-icon comment-icon-filled"></i>
      </a>
    </li></ul>

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://d1u4oo4rb13yy8.cloudfront.net/article/24472-kjbyyzrtsl-1518859525.jpg" loading="lazy" alt="Indira Gandhi was Bangladesh’s biggest ally and her wartime leadership should be a lesson for others">
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        Prime Minister Indira Gandhi envisioned a mature, parliamentary democracy in Bangladesh.
    
    
    
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div id="article-contents" class="article-body">
          <p>The astute and decisive leadership of Indian premier Indira Gandhi in 1971 is a source of inspiration. Gandhi was Bangladesh’s greatest ally. She wanted a democratic Bangladesh. She envisioned a mature, parliamentary democracy in Bangladesh. She wanted Bangladesh to be a part of the community of democratic nations.</p><p>At the National Press Club in Washington, DC in the United States on November 5, 1971, Indira Gandhi told the assembled audience that “if democracy is good for you, it is good for us in India and it is good for the people of East Bengal”. The Indian subcontinent was fortunate to have a politician like Indira Gandhi grace its history. She was dedicated to democratic values, due process, and constitutionalism.</p><p>She masterfully conducted civil-military relations in 1971, which resulted in victory for the allied forces of Bangladesh and India. In the summer of 1971, she directed General Sam Maneckshaw to prepare for intervention in East Pakistan.</p><h3 class="cms-block cms-block-heading">Military intervention</h3><p>General Maneckshaw, or Sam Bahadur as he is affectionately known, advised his PM to avoid an operation during the monsoon when the rivers of the Bengal delta would be overflowing and hindering military movements. She heeded the advice of her army chief and embarked on an international tour to raise awareness about the plight of Bangladesh.</p><p>She travelled to Europe and North America to highlight the humanitarian crisis in South Asia. When she found the Nixon administration preoccupied in its rapprochement with Communist China, she struck a deal with the Soviets, who, by that time, had become China’s archnemesis due to the Sino-Soviet split.</p><p>Her government opened the door to international aid agencies to support relief operations for millions of refugees who sought shelter in Indian states bordering Bangladesh.</p><p>Indira Gandhi provided valuable support to the Bangladeshi government-in-exile led by Tajuddin Ahmad and which included the military and guerrilla forces under the command of Bengali defectors from the Pakistan Armed Forces.</p><p>In the nine months between March and December 1971, the military and guerilla forces of Bangladesh secured control of the Indo-Bangla border and much of the Bangladeshi countryside while West Pakistani forces were restricted to urban areas and their barracks.</p><p>West Pakistan’s pre-emptive strike on North India brought a massive Indian military machine into play. The allied forces achieved the enemy’s surrender within a mere two weeks in December 1971. The Instrument of Surrender also referred to the Geneva Convention to ensure humane treatment for the estimated 91,000 prisoners of war who had surrendered.</p><p>In 1971, Indira Gandhi proved that a military machine can work while remaining faithful to the principles of international humanitarian law. Tragically, her use of force in the domestic Sikh crisis led to her assassination in 1984.</p><h3 class="cms-block cms-block-heading">Democratic values</h3><p>Gandhi was first and foremost a democrat. She believed in respecting the choice of electorates at the ballot box. This was true in 1971 when she was aghast at the refusal of the Pakistani military junta to transfer power to elected representatives. It was also true in 1977 when she handed power to a triumphant domestic opposition after a controversial two-year state of emergency.</p><p>There is much to learn from her political and wartime leadership. Her economic policies, however, followed the Nehruvian left-wing tradition and were discarded by her own party in the 1990s.</p><p>In 2021, as we commemorate the golden jubilee of Bangladesh’s founding, we must cherish the support given by Indira Gandhi in 1971.</p><p>The idea of Bangladesh is still taking shape. But she set a precedent in history by demonstrating a responsibility to protect a population from genocide.</p><p><em>This article first appeared in <a class="link-external" href="https://www.dhakatribune.com/opinion/op-ed/2021/03/29/op-ed-bangladesh-s-greatest-ally" rel="nofollow noopener" target="_blank">Dhaka Tribune</a>.</em></p>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by
        <a href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=scroll_article&amp;utm_campaign=article_footer">subscribing to Scroll+</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=Indira%20Gandhi%20was%20Bangladesh%E2%80%99s%20biggest%20ally%20and%20her%20wartime%20leadership%20should%20be%20a%20lesson%20for%20others&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Bangladesh" class="tag-menu">
        Bangladesh
      </a>
    </li><li>
      <a href="//scroll.in/tag/1971-war" class="tag-menu">
        1971 war
      </a>
    </li><li>
      <a href="//scroll.in/tag/Bangladesh-liberation" class="tag-menu">
        Bangladesh liberation
      </a>
    </li><li>
      <a href="//scroll.in/tag/Indira-Gandhi" class="tag-menu">
        Indira Gandhi
      </a>
    </li></ul>


        
    <div class="below-article-share-block ">
     <div class="comments-entry-point">
      <button
        class="button button-with-bold-text button-edge-to-edge button-fat form-button ga-track button-comments commentsEntryPoint"
        data-article-id="990851"
        data-article-permalink="https://scroll.in/article/990851/indira-gandhi-was-bangladeshs-biggest-ally-and-her-wartime-leadership-should-be-a-lesson-for-others"
        data-article-title="Indira Gandhi was Bangladesh’s biggest ally and her wartime leadership should be a lesson for others"
        data-article-comments-count="0"
        data-article-asset_id="6326bfbed31fabe9c35dab88ba22e5093291652a"
      >
        
          Read Comments
      </button>
    </div>
     <ul class="article-share-sheet show-for-large">
       
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Indira%20Gandhi%20was%20Bangladesh%E2%80%99s%20biggest%20ally%20and%20her%20wartime%20leadership%20should%20be%20a%20lesson%20for%20others%0A%0Ahttps://scroll.in/article/990851/indira-gandhi-was-bangladeshs-biggest-ally-and-her-wartime-leadership-should-be-a-lesson-for-others" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/article/990851/indira-gandhi-was-bangladeshs-biggest-ally-and-her-wartime-leadership-should-be-a-lesson-for-others" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Indira%20Gandhi%20was%20Bangladesh%E2%80%99s%20biggest%20ally%20and%20her%20wartime%20leadership%20should%20be%20a%20lesson%20for%20others&amp;url=https%3A//scroll.in/article/990851/indira-gandhi-was-bangladeshs-biggest-ally-and-her-wartime-leadership-should-be-a-lesson-for-others&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Indira%20Gandhi%20was%20Bangladesh%E2%80%99s%20biggest%20ally%20and%20her%20wartime%20leadership%20should%20be%20a%20lesson%20for%20others&amp;body=https://scroll.in/article/990851/indira-gandhi-was-bangladeshs-biggest-ally-and-her-wartime-leadership-should-be-a-lesson-for-others" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/article/990851/indira-gandhi-was-bangladeshs-biggest-ally-and-her-wartime-leadership-should-be-a-lesson-for-others&amp;title=Indira%20Gandhi%20was%20Bangladesh%E2%80%99s%20biggest%20ally%20and%20her%20wartime%20leadership%20should%20be%20a%20lesson%20for%20others" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/990851" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="990851"
      data-article-permalink="https://scroll.in/article/990851/indira-gandhi-was-bangladeshs-biggest-ally-and-her-wartime-leadership-should-be-a-lesson-for-others"
      data-article-title="Indira Gandhi was Bangladesh’s biggest ally and her wartime leadership should be a lesson for others"
      data-article-comments-count="0"
      data-article-asset_id="6326bfbed31fabe9c35dab88ba22e5093291652a"
    >
      <a href="https://scroll.in/article/990851/indira-gandhi-was-bangladeshs-biggest-ally-and-her-wartime-leadership-should-be-a-lesson-for-others#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

     </ul>
   </div>


        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Indira%20Gandhi%20was%20Bangladesh%E2%80%99s%20biggest%20ally%20and%20her%20wartime%20leadership%20should%20be%20a%20lesson%20for%20others%0A%0Ahttps://scroll.in/article/990851/indira-gandhi-was-bangladeshs-biggest-ally-and-her-wartime-leadership-should-be-a-lesson-for-others" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/article/990851/indira-gandhi-was-bangladeshs-biggest-ally-and-her-wartime-leadership-should-be-a-lesson-for-others" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Indira%20Gandhi%20was%20Bangladesh%E2%80%99s%20biggest%20ally%20and%20her%20wartime%20leadership%20should%20be%20a%20lesson%20for%20others&amp;url=https%3A//scroll.in/article/990851/indira-gandhi-was-bangladeshs-biggest-ally-and-her-wartime-leadership-should-be-a-lesson-for-others&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Indira%20Gandhi%20was%20Bangladesh%E2%80%99s%20biggest%20ally%20and%20her%20wartime%20leadership%20should%20be%20a%20lesson%20for%20others&amp;body=https://scroll.in/article/990851/indira-gandhi-was-bangladeshs-biggest-ally-and-her-wartime-leadership-should-be-a-lesson-for-others" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/article/990851/indira-gandhi-was-bangladeshs-biggest-ally-and-her-wartime-leadership-should-be-a-lesson-for-others&amp;title=Indira%20Gandhi%20was%20Bangladesh%E2%80%99s%20biggest%20ally%20and%20her%20wartime%20leadership%20should%20be%20a%20lesson%20for%20others" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/990851" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="990851"
      data-article-permalink="https://scroll.in/article/990851/indira-gandhi-was-bangladeshs-biggest-ally-and-her-wartime-leadership-should-be-a-lesson-for-others"
      data-article-title="Indira Gandhi was Bangladesh’s biggest ally and her wartime leadership should be a lesson for others"
      data-article-comments-count="0"
      data-article-asset_id="6326bfbed31fabe9c35dab88ba22e5093291652a"
    >
      <a href="https://scroll.in/article/990851/indira-gandhi-was-bangladeshs-biggest-ally-and-her-wartime-leadership-should-be-a-lesson-for-others#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>

      
  <div id='commentsSection'></div>


      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/article/989875/how-an-indo-soviet-treaty-expedited-the-bangladesh-war-of-independence-50-years-ago" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/60986-wpavunsdbr-1616064474.jpg" loading="lazy" alt="How an Indo-Soviet treaty expedited the Bangladesh war of independence 50 years ago">
        </figure>
        <h4>How an Indo-Soviet treaty expedited the Bangladesh war of independence 50 years ago</h4>
      </a>
    </div>
  </div>
  

            
  
  <div class="below-related-banner-wrapper">
    
     
    <div id='div-gpt-ad-1530701734090-1' class="header-bidding below-related-banner"></div>
  </div>
    
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [300, 250]])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-1"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-related',
      [[300, 250], "fluid"],
      'div-gpt-ad-1530701734090-1')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-1'); });
</script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/article/990892/how-the-opening-of-the-suez-canal-transformed-mumbai-and-its-sex-trade" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/156911-zsufawpvwp-1617027487.jpg" loading="lazy" alt="How the opening of the Suez Canal transformed Mumbai – and its sex trade">
                </figure>
                <h4>How the opening of the Suez Canal transformed Mumbai – and its sex trade</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/990498/chankaya-had-a-vital-recommendation-for-rulers-on-handling-citizens-unrest-modi-is-ignoring-it" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/bmnejxplyv-1538461868.jpg" loading="lazy" alt="Chanakya had a vital recommendation for rulers on handling citizens’ unrest. Modi is ignoring it">
                </figure>
                <h4>Chanakya had a vital recommendation for rulers on handling citizens’ unrest. Modi is ignoring it</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/video/990857/negative-questions-says-bjps-e-sreedharan-and-walks-out-when-asked-about-love-jihad-and-beef-ban" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/156890-fompoehjwk-1617006368.jpeg" loading="lazy" alt="‘Negative questions,’ says BJP’s E Sreedharan and walks out when asked about love jihad and beef ban">
                </figure>
                <h4>‘Negative questions,’ says BJP’s E Sreedharan and walks out when asked about love jihad and beef ban</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/field/990818/hope-ge-gets-award-for-best-umpire-reactions-to-nitin-menons-top-performance-during-ind-eng-series" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/156869-ajkatdeapx-1616958814.jpg" loading="lazy" alt="Hope he gets award for best umpire: Reactions to Nitin Menon’s top performance during Ind-Eng series">
                </figure>
                <h4>Hope he gets award for best umpire: Reactions to Nitin Menon’s top performance during Ind-Eng series</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/990874/auto-payment-for-ott-platforms-phone-bills-likely-to-get-stuck-in-april-due-to-new-rule-report" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/112511-rafemcnnud-1574950827.jpg" loading="lazy" alt="Auto-payment for OTT platforms, phone bills likely to get stuck in April due to new rule: Report">
                </figure>
                <h4>Auto-payment for OTT platforms, phone bills likely to get stuck in April due to new rule: Report</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>
</div>

  <div id="vue-articles"></div>
    </div>
    
      
    

    <!-- to be renamed -->
    
        
  
  <div id="bottomStickyWrapper"
    class="bottom-sticky-banner-wrapper engagement-bar hide hideOnApp hide-for-large"
  >
    
  <section class="ad-loader">
    <div class="circle-border">
      <div class="circle-core"></div>
    </div>
    <span class="ad-loader-text">Ad</span>
  </section>

    <div id="div-gpt-ad-1530701734090-3" class="header-bidding bottom-sticky-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [320, 50]])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-3"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-bottom-sticky',
      [[320, 50], "fluid"],
      'div-gpt-ad-1530701734090-3')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (true) {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-3'); });
</script>


      
    

    
      <div id="search-container"></div>
    

    

      
      
      <script type="text/javascript">
      var PWT = {}; //Initialize Namespace
      var notifyId;
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      var gptRan = false;

      var loadGPT = function() {
          if (!gptRan) {
              gptRan = true;
              var gads = document.createElement('script');
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
          }
      }

      // Failsafe to call gpt.
      setTimeout(loadGPT, 1000);

      PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
          loadGPT();
      };

      (function() {
          var purl = window.location.href;
          var url = `//ads.pubmatic.com/AdServer/js/pwt/159549/2471`;
          var profileVersionId = '';
          if(purl.indexOf('pwtv=')>0){
              var regexp = /pwtv=(.*?)(&|$)/g;
              var matches = regexp.exec(purl);
              if(matches.length >= 2 && matches[1].length > 0){
                  profileVersionId = '/'+matches[1];
              }
          }
          var wtads = document.createElement('script');
          wtads.async = true;
          wtads.type = 'text/javascript';
          wtads.src = url+profileVersionId+'/pwt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(wtads, node);
      })();
      </script>
      
      
      <script>
      !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
      apstag.init({
          pubID: '0835b91a-5d46-4392-b08d-7f2a8466259b',
          adServer: 'googletag',
          simplerGPT: true
      });

      googletag.cmd.push(function(){ 
        // TODO: Make ad unit ids dynamic
        notifyId = window.OWT.registerExternalBidders(['div-gpt-ad-1530701734090-0', 'div-gpt-ad-1530701734090-1', 'div-gpt-ad-1530701734090-2',  'div-gpt-ad-1530701734090-3']); // Notifies OpenWrap that there are some external bidders for which it has to wait before calling GAM.
        apstag.fetchBids(
          { timeout: 2e3 }, 
          function(bids) {
            apstag.setDisplayBids(); 
            window.OWT.notifyExternalBiddingComplete(notifyId);
          }
        ); 
      });
      </script>
    
    
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'scroll';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.userGroups = {"expired": "expired", "registered": "registered", "subscriber": "subscriber", "unverified": "unverified"};
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = true;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "openwrap": {"amp_profile_id": "2477", "enabled": true, "pub_id": "159549", "web_profile_id": "2471"}, "out_of_page": {"in_article": {"div_id": "div-gpt-ad-1530701734090-oop-in-article", "mapping": [1, 1], "slot_id": "/21719278143/scroll-web-all-oop-in-article"}}, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], ["fluid", [300, 250]], ["fluid", [300, 250]], ["fluid", [970, 250], [728, 90], [970, 90]]], "sizes": [[970, 250], [728, 90], [970, 90], [300, 250], "fluid"], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], ["fluid", [300, 250]], [], []], "sizes": [[300, 250], "fluid"], "slot_id": "/21719278143/scroll-web-all-below-related"}, "bottom_sticky": {"amp_slot_id": "/21719278143/scroll-amp-all-bottom-sticky", "div_id": "div-gpt-ad-1530701734090-3", "mapping": [[], ["fluid", [320, 50]], [], []], "sizes": [[320, 50], "fluid"], "slot_id": "/21719278143/scroll-web-all-bottom-sticky"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], ["fluid", [300, 250]], ["fluid", [300, 250]], ["fluid", [300, 250], [970, 250], [728, 90], [970, 90]]], "sizes": [[970, 250], [728, 90], [970, 90], [300, 250], "fluid"], "slot_id": "/21719278143/scroll-web-all-in-article"}}};
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'series';
          _Scroll.seriesTitle = 'Scroll.in';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          _Scroll.electionWidgetArticles = {};
          window._Scroll = _Scroll;
        })();
      </script>
    <script>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</script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/3554/world",
          "name": "World"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/55712/view-from-bangladesh",
          "name": "View From Bangladesh"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.17/vue.min.js"></script><script src="https://scroll.in/static/js/common.0104972018500a0fcb3e.006.js"></script>
    
  <script src="https://scroll.in/static/js/article.6e37bdeb00e49c40c205.006.js"></script>
  </body>
</html>