<!DOCTYPE html><html lang="en" class="no-js"><head><link rel="manifest" href="/manifest.json">
    
      <link href="scroll_in" rel="publisher">
    

    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.002.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.002.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.002.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.002.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.002.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.002.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.002.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.002.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.002.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>Asian Games 2018: With only two medals assured, does Indian boxing need a reboot?</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    
    <meta name="google-play-app" content="app-id=app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="Asian Games 2018: With only two medals assured, does Indian boxing need a reboot?">
  <meta name="description" content="Despite the slight disappointment, coach Nieva ruled out any drastic repercussions for how things have gone in Jakarta.">
  <meta name="author" content="Press Trust of India ">
  <meta property="og:description" content="Despite the slight disappointment, coach Nieva ruled out any drastic repercussions for how things have gone in Jakarta.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/tvkufgqtsu-1535463478.jpg">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://scroll.in/field/892537/asian-games-2018-with-only-two-medals-assured-does-indian-boxing-need-a-reboot">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="Sports">
  <meta name="keywords" content="Sports">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/tvkufgqtsu-1535463478.jpg">
  <meta name="twitter:description" content="Despite the slight disappointment, coach Nieva ruled out any drastic repercussions for how things have gone in Jakarta.">
  <meta name="twitter:title" content="Asian Games 2018: With only two medals assured, does Indian boxing need a reboot?">
  <meta name="twitter:url" content="https://scroll.in/field/892537/asian-games-2018-with-only-two-medals-assured-does-indian-boxing-need-a-reboot">
  <meta name="twitter:site" content="@thefield_in">
  <meta name="twitter:creator" content="@thefield_in">
  <meta name="twitter:site:id" content="@thefield_in">
  <meta name="dcterms.title" content="Asian Games 2018: With only two medals assured, does Indian boxing need a reboot?">
  <meta name="dcterms.description" content="Despite the slight disappointment, coach Nieva ruled out any drastic repercussions for how things have gone in Jakarta.">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en_US">
  <meta name="dcterms.identifier" content="https://scroll.in/field/892537/asian-games-2018-with-only-two-medals-assured-does-indian-boxing-need-a-reboot">
  <meta name="dcterms.created" content="2018-08-30T17:09:10.977131+05:30">
  <meta name="dcterms.available" content="2018-08-30T17:09:10.977131+05:30">
  <meta name="dcterms.publisher" content="https://scroll.in">
  <meta name="dcterms.creator" content="Press Trust of India ">
  <meta name="dcterms.subject" content="Sports"><meta property="article:tag" content="Sports" /><link rel="canonical" href="https://scroll.in/field/892537/asian-games-2018-with-only-two-medals-assured-does-indian-boxing-need-a-reboot"><link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/field/892537/asian-games-2018-with-only-two-medals-assured-does-indian-boxing-need-a-reboot" />
        <link rel="stylesheet" crossorigin="anonymous" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      
      <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.6/css/all.css" integrity="sha384-VY3F8aCQDLImi4L+tPX4XjtiJwXDwwyXNbkH7SHts0Jlo85t1R15MlXVBKLNx+dj" crossorigin="anonymous">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.15532759b6eccbd57e83825bbda606eb.002.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.02347a144d761fc443a314826e56fad7.002.css" />
  
  <script>
        !function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
        qp('init', '91edcc51c70140249f61e56ac50cc1c7');
        qp('track', 'ViewContent');
      </script>
      <noscript>
        <img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/91edcc51c70140249f61e56ac50cc1c7/pixel?tag=ViewContent&noscript=1"/>
      </noscript>
  </head>
  <body class="field">
    
    
      
        
          
          <div id="app-banner-container"></div>
<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Left&amp;utm_campaign=Aug21&amp;utm_content=MHL" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/999-tdihlwtlah-1522237997.jpg" />
      </a>
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Right&amp;utm_campaign=Aug21&amp;utm_content=MHR" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1009-uxsorxqiym-1522671340.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-language-switcher">
        <a class="ga-track" data-category="Mobile" data-label="Language switcher clicked from header" href="https://satyagrah.scroll.in"><i class="language-icon"></i></a>
      </li>
      <li class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <img src="https://cdn.scroll.in/static/assets/plus-logo.9f791521b286afb9b19be7fe68c03755.002.png" width="16" height="16" alt="Scroll+">
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>

      
        
          <li class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <em class="scroll-navigation-label">Login</em>
            </a>
          </li>
        
      

      <li class="scroll-navigation-more has-submenu scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <i class="fas fa-ellipsis-v"></i>
        </a>
        <ul>
          <li class="search-on-small-devices">
            <a href="/search" data-category="Mobile" data-label="Search button clicked" class="ga-track">
              Search on Scroll.in
            </a>
          </li>
          <li>
            <a href="/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to mailers
            </a>
          </li>
          <li>
            <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
              Advertise with us
            </a>
          </li>
          <li>
            <a href="/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          
          
          <li>
            <a href="https://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="is-active">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/latest/892213/as-close-to-a-declaration-of-an-emergency-as-we-will-ever-get-arundhati-roy-reacts-to-raids">‘As close to a declaration of an Emergency as we will ever get’: Arundhati Roy reacts to raids</a>
            </li><li>
              <a href="https://scroll.in/article/892340/jio-jobs-sanatan-sanstha-what-you-missed-while-government-went-after-activists">Jio, jobs, Sanatan Sanstha: What you missed while government went after activists</a>
            </li><li>
              <a href="https://scroll.in/latest/892454/sc-st-government-employees-in-top-posts-should-not-be-considered-backward-argue-petitioners">SC/ST government employees in top posts should not be considered backward, argue petitioners</a>
            </li><li>
              <a href="https://scroll.in/article/892373/release-the-wrongfully-arrested-activists-full-text-of-petition-filed-by-romila-thapar-and-others">Release the wrongfully arrested activists: Full text of petition filed by Romila Thapar and others</a>
            </li><li>
              <a href="https://scroll.in/field/892469/asian-games-2018-day-12-live-its-the-final-day-of-athletics-while-table-tennis-singles-begin">Asian Games 2018, Day 12, live: Athletics final session begins; India have the lead in hockey SF</a>
            </li><li>
              <a href="https://scroll.in/article/892252/this-is-absolutely-chilling-ramachandra-guha-prashant-bhushan-ajai-sahni-aakar-patel-others">‘This is absolutely chilling’: Ram Guha, Arundhati Roy and others react to activists’ arrests</a>
            </li><li>
              <a href="https://scroll.in/article/655295/after-almost-five-years-in-jail-alleged-maoist-leader-is-found-innocent">After almost five years in jail, alleged Maoist leader is found innocent</a>
            </li><li>
              <a href="https://scroll.in/latest/892447/jnu-teachers-demand-sacking-of-vice-chancellor-set-september-5-deadline-for-his-removal">JNU teachers demand sacking of vice chancellor, set September 5 deadline for his removal</a>
            </li><li>
              <a href="https://scroll.in/latest/892440/the-big-news-sc-orders-house-arrest-for-5-activists-till-september-6-and-nine-other-top-stories">The big news: SC orders house arrest for 5 activists till September 6, and nine other top stories</a>
            </li><li>
              <a href="https://scroll.in/field/892445/a-toothache-and-six-toes-on-each-foot-couldnt-stop-swapna-barman-from-becoming-asias-best-athlete">A toothache and six toes on each foot couldn’t stop Swapna Barman from becoming Asia’s best athlete</a>
            </li><li>
              <a href="https://scroll.in/reel/892360/johnny-english-strikes-again-trailer-rowan-atkinson-battles-villains-in-virtual-reality">‘Johnny English Strikes Again’ trailer: Rowan Atkinson tackles a cyber-attack</a>
            </li><li>
              <a href="https://scroll.in/field/892448/asian-games-2018-day-12-schedule-seema-punia-relay-teams-in-medal-hunt-mens-hockey-semi-final">Asian Games 2018, day 12 schedule: Seema Punia, relay teams in medal hunt; men’s hockey semi-final</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-language-switcher">
          <a class="ga-track" data-category="Mobile" data-label="Language switcher clicked from header" href="https://satyagrah.scroll.in"><i class="language-icon"></i></a>
        </li>
        <li class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <img src="https://cdn.scroll.in/static/assets/plus-logo.9f791521b286afb9b19be7fe68c03755.002.png" width="16" height="16" alt="Scroll+">
            The <strong>Plus</strong>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fab fa-facebook-f"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fab fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>

        
          
            <li class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                Login
              </a>
            </li>
          
        
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
              <i class="fas fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to mailers
              </a>
            </li>
            <li>
              <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
                Advertise with us
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="https://code.scroll.in" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
        
      
    
    <div id="notification-alert-banner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-0' class="below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [320, 50])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [970, 250])
                  .build();

    googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[[970, 250], [320, 50]]],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-892537" data-series-id="8" class="article scroll-article normal-article the-field-article" data-seo-title="Asian Games 2018: With only two medals assured, does Indian boxing need a reboot?" data-title="Asian Games 2018: With only two medals assured, does Indian boxing need a reboot?" data-permalink="https://scroll.in/field/892537/asian-games-2018-with-only-two-medals-assured-does-indian-boxing-need-a-reboot" data-id="892537" data-cb-authors="Press Trust of India " data-cb-categories="The Field, Sports" data-in-viewport="true">
    
      <span itemprop="alternativeHeadline" content="Asian Games 2018: With only two medals assured, does Indian boxing need a reboot?"></span>
    
    <span itemprop="keywords" content=""></span>
    <span itemprop="articleSection" content="Sports"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/tvkufgqtsu-1535463478.jpg"></span>
    
  <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="Scroll.in" />
    <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://cdn.scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.002.png"/>
      <meta itemprop="width" content="235"/>
      <meta itemprop="height" content="60"/>
    </span>
  </span>
<span itemprop="mainEntityOfPage" content="https://scroll.in/field/892537/asian-games-2018-with-only-two-medals-assured-does-indian-boxing-need-a-reboot"></span><!-- ARTICLE HEADER    -->
    <header>
      
  <span class="orange-tag">
    <a href="//scroll.in/topic/56064/asian-games-2018">
        Asian Games 2018
      </a>
    
  </span>

      <h1 itemprop="headline about">Asian Games 2018: With only two medals assured, does Indian boxing need a reboot?</h1>
      <h2 itemprop="description">
        Despite the slight disappointment, coach Nieva ruled out any drastic repercussions for how things have gone in Jakarta.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        
  <address>by&nbsp;<span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Press Trust of India " />
        <a href="//scroll.in/author/94" rel="author" itemprop="url">Press Trust of India </a>
      </span></address>

        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2018-08-30T17:09:10.977131+05:30" class="article-published-time">
      
        Published
      
      38 minutes ago
    </time>
    
      
        <time itemprop="dateModified" datetime="2018-08-30T17:09:11.111632+05:30"></time>
      
    
  </div>

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/tvkufgqtsu-1535463478.jpg" alt="Asian Games 2018: With only two medals assured, does Indian boxing need a reboot?" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
    
    BFI
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2018-08-30T17:09:10.977131+05:30" class="article-published-time">
      
      38 minutes ago
    </time>
    
      
        <time itemprop="dateModified" datetime="2018-08-30T17:09:11.111632+05:30"></time>
      
    
  </div>

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Press Trust of India " />
        <a href="//scroll.in/author/94" rel="author" itemprop="url">Press Trust of India </a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Asian%20Games%202018%3A%20With%20only%20two%20medals%20assured%2C%20does%20Indian%20boxing%20need%20a%20reboot%3F%0A%0Ahttps://scroll.in/field/892537/asian-games-2018-with-only-two-medals-assured-does-indian-boxing-need-a-reboot" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/field/892537/asian-games-2018-with-only-two-medals-assured-does-indian-boxing-need-a-reboot" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Asian%20Games%202018%3A%20With%20only%20two%20medals%20assured%2C%20does%20Indian%20boxing%20need%20a%20reboot%3F&amp;url=https%3A//scroll.in/field/892537/asian-games-2018-with-only-two-medals-assured-does-indian-boxing-need-a-reboot&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Asian%20Games%202018%3A%20With%20only%20two%20medals%20assured%2C%20does%20Indian%20boxing%20need%20a%20reboot%3F&amp;body=https://scroll.in/field/892537/asian-games-2018-with-only-two-medals-assured-does-indian-boxing-need-a-reboot" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/field/892537/asian-games-2018-with-only-two-medals-assured-does-indian-boxing-need-a-reboot&amp;title=Asian%20Games%202018%3A%20With%20only%20two%20medals%20assured%2C%20does%20Indian%20boxing%20need%20a%20reboot%3F" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/892537" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Asian%20Games%202018%3A%20With%20only%20two%20medals%20assured%2C%20does%20Indian%20boxing%20need%20a%20reboot%3F%0A%0Ahttps://scroll.in/field/892537/asian-games-2018-with-only-two-medals-assured-does-indian-boxing-need-a-reboot" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/field/892537/asian-games-2018-with-only-two-medals-assured-does-indian-boxing-need-a-reboot" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Asian%20Games%202018%3A%20With%20only%20two%20medals%20assured%2C%20does%20Indian%20boxing%20need%20a%20reboot%3F&amp;url=https%3A//scroll.in/field/892537/asian-games-2018-with-only-two-medals-assured-does-indian-boxing-need-a-reboot&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Asian%20Games%202018%3A%20With%20only%20two%20medals%20assured%2C%20does%20Indian%20boxing%20need%20a%20reboot%3F&amp;body=https://scroll.in/field/892537/asian-games-2018-with-only-two-medals-assured-does-indian-boxing-need-a-reboot" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/field/892537/asian-games-2018-with-only-two-medals-assured-does-indian-boxing-need-a-reboot&amp;title=Asian%20Games%202018%3A%20With%20only%20two%20medals%20assured%2C%20does%20Indian%20boxing%20need%20a%20reboot%3F" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/892537" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" id="article-contents" class="article-body">
          <p>It’s not everyday that Indian boxing finds itself bracketed with a powerhouse like Kazakhstan but that’s exactly what has happened at the ongoing Asian Games. </p><p>What is not particularly pleasing is the stat which binds the two countries in Jakarta. Both India and Kazakhstan have just two semifinalists in the men’s draw and no challenge left in the women’s competition at the end of the quarterfinal stage. </p><p>“Obviously we wanted more, two medals is less than what we had targetted. But I would like to believe it is just one blip. We have equalled the last time’s performance in terms of number of medals and hopefully a better colour would be coming along to make the overall show better,” Indian boxing’s High Performance Director Santiago Nieva told PTI from Jakarta. </p><p>Kazakhstan topped the boxing medals tally at the 2014 Games with six gold, two silver and two bronze medals, making the ongoing edition nothing short of a disaster for them. </p><p>It’s a dip that India can probably relate to given that the country went from two gold, three silver and four bronze in Guangzhou 2010 to a mere two bronze at Incheon 2014. </p><h3 class="cms-block cms-block-heading">No drastic changes</h3><p>India has managed to match the 2014 haul with two semifinalists. And it might get better if the seasoned Vikas Krishan (75kg) and in-form debutant Amit Panghal (49kg) make the finals with wins on Saturday.</p><p>Despite the slight disappointment, Nieva ruled out any drastic repercussions for how things have gone in Jakarta. </p><p>“We must always look for things to improve and we will sit down and analyse the performance but I don’t believe there will be too many radical changes as of now,” he said. </p><p>“Have a look at how the Kazakhs have done, just two semifinalists, which I am sure is not what they might have hoped for. Likewise, Korea have got just one semifinalist, in the women’s draw, none of their male boxers are in the semis,” he pointed out.</p><p>“It is sport, these things happen to everybody. On the other hand, Thailand and Uzbekistan are having a great tournament,” he added. </p><p>Thailand has four men and two women in the semifinals, while the Uzbeks have all seven of their male boxers in the medal rounds. It is a massive recovery for the Uzbeks from two silver and two bronze in the last edition. Ditto for the Thais, who had one gold and a bronze to show for in 2014. </p><p>In contrast, South Korea, which was placed second the last time around with two gold, three silver and a bronze, has just one competitor left in Jakarta – in women’s lightweight 60kg category. </p><p>“Boxing is not maths, it is more like chemistry where a combination of factors go into making a medal. Sometimes it is a matter of just one punch like it happened in case of Gaurav (Solanki) and Shiva (Thapa). They were struck by that one perfect blow which changed everything in a matter of seconds,” Nieva said. </p><p>“The Chinese guy Shiva lost to, ousted a Kazakh in the next round. Similar was the case of Gaurav, he was shaken by a big one in his second round bout and couldn’t recover. (Mohammed) Husammuddin, on the other hand, fought exceptionally well but didn’t have the luck, same for Dheeraj (Rangi),” he added. </p><p>“When you lose to someone, you always feel better if the guy goes on to win the gold, because then you have lost to the eventual champion, in a way, that’s a solace,” he reasoned. </p><h3 class="cms-block cms-block-heading">Chance for gold?</h3><p>Speaking of India’s two semifinalists, Nieva said, “Amit has of course been outstanding so far and Vikas can still take it a notch higher. He is capable of more.” </p><p>While Commonwealth Games silver-medallist Amit seems to be in the form of his life, Vikas has been hampered by a cut on his left eyelid, sustained in his opening bout. </p><p>The 26-year-old Vikas has, however, managed to script history by assuring himself a third successive Asiad medal, the first Indian boxer to do that. </p><p>Reflecting on the women boxers’ performance, Nieva said a medal-less campaign always counts for disappointment. </p><p>The Argentine-born Swede was seen seconding during women’s bouts too along with their chief coach Raffaele Bergamasco. </p><p>“It is definitely disappointing to not win a medal but I am sure they will bounce back in the world championships in two months’ time. Bad results should be taken in stride and we should look to rebuild things after that,” he stressed.</p>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by subscribing to Scroll+
        <a href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=scroll_article&amp;utm_campaign=article_footer">here</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=Asian%20Games%202018%3A%20With%20only%20two%20medals%20assured%2C%20does%20Indian%20boxing%20need%20a%20reboot%3F&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/India at Asian Games" class="tag-menu">
        India at Asian Games
      </a>
    </li><li>
      <a href="//scroll.in/tag/Boxing" class="tag-menu">
        Boxing
      </a>
    </li><li>
      <a href="//scroll.in/tag/Asian Games 2018" class="tag-menu">
        Asian Games 2018
      </a>
    </li><li>
      <a href="//scroll.in/tag/Amit" class="tag-menu">
        Amit
      </a>
    </li><li>
      <a href="//scroll.in/tag/Vikas Krishan" class="tag-menu">
        Vikas Krishan
      </a>
    </li></ul>

        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Asian%20Games%202018%3A%20With%20only%20two%20medals%20assured%2C%20does%20Indian%20boxing%20need%20a%20reboot%3F%0A%0Ahttps://scroll.in/field/892537/asian-games-2018-with-only-two-medals-assured-does-indian-boxing-need-a-reboot" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/field/892537/asian-games-2018-with-only-two-medals-assured-does-indian-boxing-need-a-reboot" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Asian%20Games%202018%3A%20With%20only%20two%20medals%20assured%2C%20does%20Indian%20boxing%20need%20a%20reboot%3F&amp;url=https%3A//scroll.in/field/892537/asian-games-2018-with-only-two-medals-assured-does-indian-boxing-need-a-reboot&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Asian%20Games%202018%3A%20With%20only%20two%20medals%20assured%2C%20does%20Indian%20boxing%20need%20a%20reboot%3F&amp;body=https://scroll.in/field/892537/asian-games-2018-with-only-two-medals-assured-does-indian-boxing-need-a-reboot" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/field/892537/asian-games-2018-with-only-two-medals-assured-does-indian-boxing-need-a-reboot&amp;title=Asian%20Games%202018%3A%20With%20only%20two%20medals%20assured%2C%20does%20Indian%20boxing%20need%20a%20reboot%3F" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/892537" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/field/892531/asian-games-hockey-live-india-vs-malaysia-men-in-blue-look-to-enter-second-straight-final" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/smwtpnjbya-1534941594.jpeg" alt="Asian Games hockey live, India vs Malaysia: Harmanpreet gives India a 1-0 lead in 3rd quarter" />
        </figure>
        <h4>Asian Games hockey live, India vs Malaysia: Harmanpreet gives India a 1-0 lead in 3rd quarter</h4>
      </a>
    </div>
  </div>
  

            
  
  <div class="below-related-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-1' class="below-related-banner"></div>
  </div>
    
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [300, 250])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    googletag.defineSlot(
      '/21719278143/scroll-web-all-below-related',
      [[300, 250]],
      'div-gpt-ad-1530701734090-1')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-1'); });
</script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/latest/892213/as-close-to-a-declaration-of-an-emergency-as-we-will-ever-get-arundhati-roy-reacts-to-raids" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook-ybjravvgdn-1446721519.jpg" alt="‘As close to a declaration of an Emergency as we will ever get’: Arundhati Roy reacts to raids" />
                </figure>
                <h4>‘As close to a declaration of an Emergency as we will ever get’: Arundhati Roy reacts to raids</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/892340/jio-jobs-sanatan-sanstha-what-you-missed-while-government-went-after-activists" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/fsndyhrnda-1465753752.jpg" alt="Jio, jobs, Sanatan Sanstha: What you missed while government went after activists" />
                </figure>
                <h4>Jio, jobs, Sanatan Sanstha: What you missed while government went after activists</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/892454/sc-st-government-employees-in-top-posts-should-not-be-considered-backward-argue-petitioners" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/jewsncfqil-1530277773.jpeg" alt="SC/ST government employees in top posts should not be considered backward, argue petitioners" />
                </figure>
                <h4>SC/ST government employees in top posts should not be considered backward, argue petitioners</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/892373/release-the-wrongfully-arrested-activists-full-text-of-petition-filed-by-romila-thapar-and-others" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/vtokhkpcmy-1535536950.jpg" alt="Release the wrongfully arrested activists: Full text of petition filed by Romila Thapar and others" />
                </figure>
                <h4>Release the wrongfully arrested activists: Full text of petition filed by Romila Thapar and others</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/field/892469/asian-games-2018-day-12-live-its-the-final-day-of-athletics-while-table-tennis-singles-begin" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/rgfjdezjob-1535593146.jpeg" alt="Asian Games 2018, Day 12, live: Athletics final session begins; India have the lead in hockey SF" />
                </figure>
                <h4>Asian Games 2018, Day 12, live: Athletics final session begins; India have the lead in hockey SF</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>

  
    
  
  <div id='teadsInArticle'></div>
  <script>
    (function() {
        if (typeof userAgent === 'undefined') {
            var userAgent = window.navigator.userAgent.toLowerCase();
        }
        if (!userAgent.indexOf('scroll') >= 0) {
            var teadsScript = document.createElement("script");
            teadsScript.type = "text/javascript";
            teadsScript.async = true;
            teadsScript.src = "//a.teads.tv/page/78648/tag";
            document.getElementById('teadsInArticle').appendChild(teadsScript);
        }
    })();
  </script>

  

  <div class="scroll-ad hideOnApp">
      <div id="article-dfpad-0" class="ad-container"></div>
    </div>
  

  <div id="vue-articles"></div>
    </div>
    
      
    
    
      
        <div id="membershipEngagement" class="engagement-bar hide hideOnApp hide-for-large">
  <a href="/subscribe?utm_source=internal&utm_medium=subscription_pill&utm_campaign=subscription_pill"
    class="ga-track" data-label="Subscription bar clicked">
    <div class="engagement-notification clearfix">
      <div class="engagement-notification-text column small-8 medium-8 large-8">
        <h5>Support the Free Press</h5>
        <h5>Pay for <span>Scroll+</span></h5>
      </div>
      <div class="engagement-notification-button column small-4 medium-4 large-4">
        <button class="button button-rounded button-with-bold-text">Subscribe</button>
      </div>
    </div>
  </a>
</div>
      
    
    
      <div id="search-container"></div>
    

    <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/scroll-logo.3dac18bd34fa42cfc64cc64ded498a8c.002.png",
        "sameAs" : [ "https://www.facebook.com/scroll.in",
          "https://www.twitter.com/thefield_in",
          "https://plus.google.com/scroll_in",
          "https://instagram.com/+ScrollIn"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "WebSite",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt="" /></noscript>
      

      
      
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in/scroll";
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'field';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.subscriptions_enabled = true;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], [320, 50], [], [970, 250]], "sizes": [[970, 250], [320, 50]], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], [300, 250], [], []], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-below-related"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], [300, 250], [300, 250], [300, 250]], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-in-article"}}}
          _Scroll.gonativeApp = false;
          _Scroll.isWebApp = true;
          window._Scroll = _Scroll;
        })();
      </script>
    <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 892537;
      _Scroll.seriesId = 8;
      _Scroll.templateMap = {'deal': [9], 'thin': [2, 3, 4], 'normal': [1, 11], 'pollable': [10], 'audio': [5]};
      _Scroll.notShowingCoverFor = [3, 4];
      _Scroll.publication = 'scroll';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/477/sports",
          "name": "Sports"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/56064/asian-games-2018",
          "name": "Asian Games 2018"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://cdn.scroll.in/static/js/common.a682eefa53c57bd3559f.002.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.f2e542a185592a621f5e.002.js"></script>
  </body>
</html>