<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <title>Will try to help Williamson: New Zealand’s Southee looking forward to leadership role against India</title>
    <link rel="manifest" href="/manifest.json">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.003.png">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.003.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.003.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.003.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.003.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.003.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.003.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.003.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.003.png" sizes="144x144">
    <meta property="og:title" content="Will try to help Williamson: New Zealand’s Southee looking forward to leadership role against India">
    <meta name="description" content="New Zealand’s veteran fast bowler Tim Southee says he is looking forward to the upcoming series against India.">
    <meta name="author" content="Press Trust of India ">
    <meta property="og:description" content="New Zealand’s veteran fast bowler Tim Southee says he is looking forward to the upcoming series against India.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/113487-ptxtitxyzz-1550648670.jpg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="Cricket, Sports, Tim Southee, New Zealand vs India, Kane Williamson, Ross Taylor, Cricket News, NZ vs IND">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/113487-ptxtitxyzz-1550648670.jpg">
    <meta name="twitter:description" content="New Zealand’s veteran fast bowler Tim Southee says he is looking forward to the upcoming series against India.">
    <meta name="twitter:title" content="Will try to help Williamson: New Zealand’s Southee looking forward to leadership role against India">
    <meta name="twitter:url" content="https://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india">
    <meta name="twitter:site" content="@thefield_in">
    <meta name="twitter:creator" content="@thefield_in">
    <meta name="twitter:site:id" content="@thefield_in">
    <meta name="dcterms.title" content="Will try to help Williamson: New Zealand’s Southee looking forward to leadership role against India">
    <meta name="dcterms.description" content="New Zealand’s veteran fast bowler Tim Southee says he is looking forward to the upcoming series against India.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india">
    <meta name="dcterms.created" content="2020-01-22T16:44:00+05:30">
    <meta name="dcterms.available" content="2020-01-22T16:44:00+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="Press Trust of India ">
    <meta name="dcterms.subject" content="Cricket, Sports, Tim Southee, New Zealand vs India, Kane Williamson, Ross Taylor, Cricket News, NZ vs IND">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="Cricket">
    <meta property="article:tag" content="Sports">
    <meta property="article:tag" content="Tim Southee">
    <meta property="article:tag" content="New Zealand vs India">
    <meta property="article:tag" content="Kane Williamson">
    <meta property="article:tag" content="Ross Taylor">
    <meta property="article:tag" content="Cricket News">
    <meta property="article:tag" content="NZ vs IND">
    <link rel="canonical" href="https://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india"
      },
      "headline": "Will try to help Williamson: New Zealand’s Southee looking forward to leadership role against India",
      "image": {
        "@type": "ImageObject",
        "url": "https://s01.sgp1.cdn.digitaloceanspaces.com/article/113487-ptxtitxyzz-1550648670.jpg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2020-01-22T16:44:00+05:30",
      "dateModified": "2020-01-22T16:44:33.816028+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "Press Trust of India ",
    "sameAs": "https://scroll.in/author/94"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/thefield_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "New Zealand’s veteran fast bowler Tim Southee says he is looking forward to the upcoming series against India."
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/thefield_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script>
    <link rel="stylesheet" crossorigin="anonymous" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&display=swap">
    <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.9caddd05d08bc73e4e0af1555c90a920.003.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.537ea0df781a8e38271bcf3741033b51.003.css">
  
  
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-47293256-1');
    </script>
    

    
    <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>window.googletag = window.googletag || {cmd: []};</script>
    

    <script>
      (function() {
        var faLink = document.createElement('link');
        faLink.type = 'text/css';
        faLink.rel = 'stylesheet';
        faLink.href='https://use.fontawesome.com/releases/v5.0.6/css/all.css';
        document.getElementsByTagName('head')[0].appendChild(faLink);
      })();
    </script>
  </head>
  <body class="field">
    
    
      
        
          
          

<div id="app-banner-container"></div>
<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Left&amp;utm_campaign=Aug21&amp;utm_content=MHL" target="_blank" data-label="Masthead Slot - 1">
        <img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/999.jpg" loading="lazy">
      </a>
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Right&amp;utm_campaign=Aug21&amp;utm_content=MHR" target="_blank" data-label="Masthead Slot - 2">
        <img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/1009.jpg" loading="lazy">
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li id="exchangeIconMobile" class=" scroll-navigation-scroll-exchange">
          <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
              <span class="nav-icon-container">
                  <i class="scroll-exchange"></i>
                  <i class="nav-new-tag"></i>
              </span>
              <span class="nav-label"><strong>Exchange</strong></span>
              <i class="fas fa-caret-up is-active-caret"></i>
          </a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <span class="nav-icon-container">
              <i class="the-plus"></i>
          </span>
          <span class="nav-label">The <strong>Plus</strong></span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      
        
          <li id="loginIconMobile" class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <span class="nav-icon-container">
                  <i class="nav-login"></i>
              </span>
              <i class="fas fa-caret-up is-active-caret"></i>
            </a>
          </li>
        
      

      <li id="searchIconMobile" class=" scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <span class="nav-icon-container">
              <i class="nav-search"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      <li id="settingsIconMobile" class="scroll-navigation-more scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <span class="nav-icon-container">
              <i class="nav-settings"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
    </ul>
  </div>

  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/food/" data-category="Mobile" data-label="Food Clicked from menu" class="ga-track">
            Food
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="is-active">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Opinion Clicked from menu" class="ga-track">
            Opinion
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/latest/950648/bjp-tweets-art-vs-artist-memes-to-mock-arvind-kejriwal-twitter-users-hit-back">BJP tweets ‘art vs artist’ memes to mock Arvind Kejriwal, Twitter users hit back</a>
            </li><li>
              <a href="https://scroll.in/latest/950716/india-slips-10-spots-to-51st-rank-in-annual-democracy-index-due-to-erosion-of-civil-liberties">India slips 10 spots to 51st rank in annual Democracy Index due to ‘erosion of civil liberties’</a>
            </li><li>
              <a href="https://scroll.in/latest/950734/interpol-issues-blue-corner-notice-against-nithyananda-on-gujarat-polices-request">Interpol issues blue corner notice for Nithyananda on Gujarat Police’s request</a>
            </li><li>
              <a href="https://scroll.in/latest/950733/mumbai-to-remain-open-all-night-from-january-27-after-thackeray-government-approves-24-hour-policy">Mumbai to remain open all night from January 27 after Thackeray government approves ‘24-hour policy’</a>
            </li><li>
              <a href="https://scroll.in/latest/950730/mangaluru-airport-bomb-scare-36-year-old-suspect-surrenders-to-bengaluru-police">Mangaluru airport bomb scare: 36-year-old suspect surrenders to Bengaluru Police</a>
            </li><li>
              <a href="https://scroll.in/latest/950723/jd-u-leader-prashant-kishor-dares-amit-shah-to-implement-caa-nrc-in-his-chronology">JD(U) leader Prashant Kishor dares Amit Shah to implement CAA, NRC in his ‘chronology’</a>
            </li><li>
              <a href="https://scroll.in/article/950391/indian-liberals-who-want-muslims-to-stop-wearing-their-identity-at-protests-are-being-hypocritical">Indian liberals who want Muslims to stop wearing their identity at protests are being hypocritical</a>
            </li><li>
              <a href="https://scroll.in/latest/950698/top-news-over-140-petitions-on-citizenship-law-to-be-heard-by-supreme-court-today">Top news: Mumbai malls, shops and theatres to remain open 24x7 from January 27</a>
            </li><li>
              <a href="https://scroll.in/video/950706/caught-on-camera-police-in-ups-etawah-hit-protesting-women-with-sticks-push-them-around">Caught on camera: Police in UP’s Etawah hit protesting women with sticks, push them around </a>
            </li><li>
              <a href="https://scroll.in/article/950687/the-daily-fix-bengaluru-slum-razing-after-bangladeshi-rumours-are-warning-of-nrc-frenzy-could-bring">The Daily Fix: Bengaluru slum razing after Bangladeshi rumours warns of chaos NRC frenzy could bring</a>
            </li><li>
              <a href="https://scroll.in/article/950676/as-up-charges-peaceful-protestors-with-rioting-has-state-abandoned-fundamental-right-to-assembly">As UP charges peaceful protestors with rioting, has state abandoned fundamental right to assembly?</a>
            </li><li>
              <a href="https://scroll.in/video/950547/watch-this-17-year-old-kerala-footballer-display-her-freestyle-skills-on-a-male-dominated-field">Watch this 17-year-old Kerala footballer display her freestyle skills on a male-dominated field</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
                Magazine
              </a>
            </li>
          <!-- Filtering out opinion since it is used outside sections -->
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
            <li>
              <a href="//shop.scroll.in" data-category="Mobile" data-label="Bookshop Clicked from menu" class="ga-track">
                Bookshop
              </a>
            </li>
            <li class="">
              <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
                Pulse
              </a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li id="exchangeIcon" class=" scroll-navigation-scroll-exchange">
            <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
                <span class="nav-icon-container">
                    <i class="scroll-exchange"></i>
                    <i class="nav-new-tag"></i>
                </span>
                <span class="nav-label"><strong>Exchange</strong></span>
                <i class="fas fa-caret-up is-active-caret"></i>
            </a>
        </li>
        <li id="thePlusIcon" class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <span class="nav-icon-container">
                <i class="the-plus"></i>
            </span>
            <span class="nav-label">The <strong>Plus</strong></span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>

        
          
            <li id="loginIcon" class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                <span class="nav-icon-container">
                    <i class="nav-login"></i>
                </span>
                <i class="fas fa-caret-up is-active-caret"></i>
              </a>
            </li>
          
        

        <li id="searchIcon" class=" scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <span class="nav-icon-container">
                <i class="nav-search"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li id="settingsIcon" class="scroll-navigation-more">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
            <span class="nav-icon-container">
                <i class="nav-settings"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div id="infoModal"></div>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="notification-alert-banner"></div>
    <div id="GDPRAlertBanner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-0' class="below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [320, 50])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [970, 250])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-0"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[970, 250], [320, 50]],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(false);
    }

    if (false) {
      googletag.pubads().refresh([window.gptSlots["div-gpt-ad-1530701734090-0"]]);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-950744" data-series-id="8" class="article scroll-article normal-article the-field-article" data-seo-title="Will try to help Williamson: New Zealand’s Southee looking forward to leadership role against India" data-title="Will try to help Williamson: New Zealand’s Southee looking forward to leadership role against India" data-permalink="https://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india" data-id="950744" data-cb-authors="Press Trust of India " data-cb-categories="The Field, Cricket, Sports" data-in-viewport="true">
    <!-- ARTICLE HEADER    -->
    <header>
      
  <span class="orange-tag">
    <a href="//scroll.in/topic/56248/india-in-new-zealand-2020">
        India in New Zealand 2020
      </a>
    
  </span>

      <h1>Will try to help Williamson: New Zealand’s Southee looking forward to leadership role against India</h1>
      <h2>New Zealand’s veteran fast bowler Tim Southee says he is looking forward to the upcoming series against India.</h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container-with-comments">
        <div class="article-meta-container hide-for-large">
          
  <address><a href="//scroll.in/author/94"
         rel="author"
         
        >Press Trust of India </a></address>

          
  <div class="article-time-container">
    <time datetime="2020-01-22T16:44:00+05:30" class="article-published-time">
      An hour ago
    </time>
    
      
        <time datetime="2020-01-22T16:44:33.816028+05:30"></time>
      
    
  </div>

        </div>
        
  <ul class="comments-entry-point-meta hide-for-large">
    <li>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="meta-icons" >
        <i class="fab fa-facebook-f"></i>
      </a>
    </li>
    <li>
      <a href="https://twitter.com/share?text=Will%20try%20to%20help%20Williamson%3A%20New%20Zealand%E2%80%99s%20Southee%20looking%20forward%20to%20leadership%20role%20against%20India&amp;url=https%3A//scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="meta-icons">
        <i class="fab fa-twitter"></i>
      </a>
    </li><li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="950744"
      data-article-permalink="https://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india"
      data-article-title="Will try to help Williamson: New Zealand’s Southee looking forward to leadership role against India"
      data-article-comments-count="0"
      data-article-asset_id="625efcf8f1588f25cb6faad6f4a82fd487aefc04"
    >
      <a
        href="https://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india#comments"
        data-category="Mobile"
        data-label="comments entry point clicked from share bar"
        class="ga-track meta-icons meta-comment-icon"
      >
        <i class="comment-icon comment-icon-filled"></i>
      </a>
    </li></ul>

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/article/113487-ptxtitxyzz-1550648670.jpg" loading="lazy" alt="Will try to help Williamson: New Zealand’s Southee looking forward to leadership role against India">
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        File image of Tim Southee (C)
    
    
       |
    
    MARTY MELVILLE / AFP
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time datetime="2020-01-22T16:44:00+05:30" class="article-published-time">
      An hour ago
    </time>
    
      
        <time datetime="2020-01-22T16:44:33.816028+05:30"></time>
      
    
  </div>

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><a href="//scroll.in/author/94"
         rel="author"
         
        >Press Trust of India </a></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Will%20try%20to%20help%20Williamson%3A%20New%20Zealand%E2%80%99s%20Southee%20looking%20forward%20to%20leadership%20role%20against%20India%0A%0Ahttps://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Will%20try%20to%20help%20Williamson%3A%20New%20Zealand%E2%80%99s%20Southee%20looking%20forward%20to%20leadership%20role%20against%20India&amp;url=https%3A//scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Will%20try%20to%20help%20Williamson%3A%20New%20Zealand%E2%80%99s%20Southee%20looking%20forward%20to%20leadership%20role%20against%20India&amp;body=https://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india&amp;title=Will%20try%20to%20help%20Williamson%3A%20New%20Zealand%E2%80%99s%20Southee%20looking%20forward%20to%20leadership%20role%20against%20India" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/950744" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="950744"
      data-article-permalink="https://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india"
      data-article-title="Will try to help Williamson: New Zealand’s Southee looking forward to leadership role against India"
      data-article-comments-count="0"
      data-article-asset_id="625efcf8f1588f25cb6faad6f4a82fd487aefc04"
    >
      <a href="https://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
          
            Comments
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Will%20try%20to%20help%20Williamson%3A%20New%20Zealand%E2%80%99s%20Southee%20looking%20forward%20to%20leadership%20role%20against%20India%0A%0Ahttps://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Will%20try%20to%20help%20Williamson%3A%20New%20Zealand%E2%80%99s%20Southee%20looking%20forward%20to%20leadership%20role%20against%20India&amp;url=https%3A//scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Will%20try%20to%20help%20Williamson%3A%20New%20Zealand%E2%80%99s%20Southee%20looking%20forward%20to%20leadership%20role%20against%20India&amp;body=https://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india&amp;title=Will%20try%20to%20help%20Williamson%3A%20New%20Zealand%E2%80%99s%20Southee%20looking%20forward%20to%20leadership%20role%20against%20India" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/950744" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="950744"
      data-article-permalink="https://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india"
      data-article-title="Will try to help Williamson: New Zealand’s Southee looking forward to leadership role against India"
      data-article-comments-count="0"
      data-article-asset_id="625efcf8f1588f25cb6faad6f4a82fd487aefc04"
    >
      <a href="https://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
          
            Comments
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div id="article-contents" class="article-body">
          <p>New Zealand’s veteran pacer Tim Southee is looking forward to the home series against India, leaving behind the disappointment of being dropped for the final Test of the Australia series earlier this month.</p><p>After playing in the first four Tests of the summer – two against England at home and two in Australia – he was dropped for the New Year’s match in Sydney, replaced by Matt Henry in the playing XI.</p><p>“It’s about making that adjustment. What’s gone is gone and it was very disappointing, the guys would have learnt from it, and now we’ve got to look forward to the Indian series,” Southee was quoted as saying by <em>stuff.co.nz</em>.</p><p>Then, coach Gary Stead had said it was felt Henry would offer more pace than Southee. But the 31-year-old is expected to lead the New Zealand attack when the five-match Twenty20 series against India starts at Eden Park on Friday. He admitted he was disappointed not to have played in Sydney but said he has moved on.</p><p>“It’s disappointing. You’re gutted every time you’re left out. It’s an absolute dream to play for NZ and every time you do miss out it hurts, but you’ve got to respect the decisions and try to help out and give back to the team, even when you’re not playing.”</p><p>Southee was one of four players to play in all 12 of New Zealand’s T20I matches last year and captained the side in nine of them, with Kane Williamson rested for one at the start of the year. Williamson got injured when they visited Sri Lanka and hosted England.</p><p>The regular skipper is set to make his first international appearance in the T20 format since last summer on Friday, and Southee says he will offer him whatever support he needs.</p><p>“I enjoy thinking about the game and it makes you think outside of what you’re doing,” he said of his experience as captain.</p><p>“I also try to help Kane out as well, it’s nice to have those senior guys (helping you) and Ross (Taylor) was good having captained the side in the past. It’s a different challenge when you captain and it’s something I enjoyed, but Kane’s doing a great job, so I’ll just try to help him out.”</p>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by
        <a href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=scroll_article&amp;utm_campaign=article_footer">subscribing to Scroll+</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=Will%20try%20to%20help%20Williamson%3A%20New%20Zealand%E2%80%99s%20Southee%20looking%20forward%20to%20leadership%20role%20against%20India&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Tim-Southee" class="tag-menu">
        Tim Southee
      </a>
    </li><li>
      <a href="//scroll.in/tag/Cricket" class="tag-menu">
        Cricket
      </a>
    </li><li>
      <a href="//scroll.in/tag/New-Zealand-vs-India" class="tag-menu">
        New Zealand vs India
      </a>
    </li></ul>


        <div class="comments-entry-point">
      <button
        class="button button-with-bold-text button-edge-to-edge button-fat form-button ga-track button-comments commentsEntryPoint"
        data-article-id="950744"
        data-article-permalink="https://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india"
        data-article-title="Will try to help Williamson: New Zealand’s Southee looking forward to leadership role against India"
        data-article-comments-count="0"
        data-article-asset_id="625efcf8f1588f25cb6faad6f4a82fd487aefc04"
      >
        
          Read Comments
      </button>
    </div>

        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Will%20try%20to%20help%20Williamson%3A%20New%20Zealand%E2%80%99s%20Southee%20looking%20forward%20to%20leadership%20role%20against%20India%0A%0Ahttps://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Will%20try%20to%20help%20Williamson%3A%20New%20Zealand%E2%80%99s%20Southee%20looking%20forward%20to%20leadership%20role%20against%20India&amp;url=https%3A//scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Will%20try%20to%20help%20Williamson%3A%20New%20Zealand%E2%80%99s%20Southee%20looking%20forward%20to%20leadership%20role%20against%20India&amp;body=https://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india&amp;title=Will%20try%20to%20help%20Williamson%3A%20New%20Zealand%E2%80%99s%20Southee%20looking%20forward%20to%20leadership%20role%20against%20India" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/950744" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="950744"
      data-article-permalink="https://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india"
      data-article-title="Will try to help Williamson: New Zealand’s Southee looking forward to leadership role against India"
      data-article-comments-count="0"
      data-article-asset_id="625efcf8f1588f25cb6faad6f4a82fd487aefc04"
    >
      <a href="https://scroll.in/field/950744/will-try-to-help-williamson-new-zealands-southee-looking-forward-to-leadership-role-against-india#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>

      
  <div id='commentsSection'></div>


      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/field/950610/shikhar-dhawan-ruled-out-of-new-zealand-t20is-due-to-shoulder-injury" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/134911-fxahmmbsnq-1579491162.jpg" loading="lazy" alt="Shikhar Dhawan ruled out of New Zealand T20Is due to shoulder injury: Report">
        </figure>
        <h4>Shikhar Dhawan ruled out of New Zealand T20Is due to shoulder injury: Report</h4>
      </a>
    </div>
  </div>
  

            
  
  <div class="below-related-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-1' class="below-related-banner"></div>
  </div>
    
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [300, 250])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-1"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-related',
      [300, 250],
      'div-gpt-ad-1530701734090-1')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(false);
    }

    if (false) {
      googletag.pubads().refresh([window.gptSlots["div-gpt-ad-1530701734090-1"]]);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-1'); });
</script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/latest/950648/bjp-tweets-art-vs-artist-memes-to-mock-arvind-kejriwal-twitter-users-hit-back" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/135027-pruzxrpnvv-1579620003.jpg" loading="lazy" alt="BJP tweets ‘art vs artist’ memes to mock Arvind Kejriwal, Twitter users hit back">
                </figure>
                <h4>BJP tweets ‘art vs artist’ memes to mock Arvind Kejriwal, Twitter users hit back</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/950716/india-slips-10-spots-to-51st-rank-in-annual-democracy-index-due-to-erosion-of-civil-liberties" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/134307-omexxtkwub-1578548592.jpg" loading="lazy" alt="India slips 10 spots to 51st rank in annual Democracy Index due to ‘erosion of civil liberties’">
                </figure>
                <h4>India slips 10 spots to 51st rank in annual Democracy Index due to ‘erosion of civil liberties’</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/950734/interpol-issues-blue-corner-notice-against-nithyananda-on-gujarat-polices-request" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/131365-xmwtbwlmnw-1574419075.jpg" loading="lazy" alt="Interpol issues blue corner notice for Nithyananda on Gujarat Police’s request">
                </figure>
                <h4>Interpol issues blue corner notice for Nithyananda on Gujarat Police’s request</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/950733/mumbai-to-remain-open-all-night-from-january-27-after-thackeray-government-approves-24-hour-policy" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/17292090366_4918d2fe91_o.jpg" loading="lazy" alt="Mumbai to remain open all night from January 27 after Thackeray government approves ‘24-hour policy’">
                </figure>
                <h4>Mumbai to remain open all night from January 27 after Thackeray government approves ‘24-hour policy’</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/950730/mangaluru-airport-bomb-scare-36-year-old-suspect-surrenders-to-bengaluru-police" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/135070-zuggjvfevo-1579685268.jpg" loading="lazy" alt="Mangaluru airport bomb scare: 36-year-old suspect surrenders to Bengaluru Police">
                </figure>
                <h4>Mangaluru airport bomb scare: 36-year-old suspect surrenders to Bengaluru Police</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>
</div>

  
    
  
  
    <div class="oop-in-article-wrapper" style="height: 0;">
      <div id="div-gpt-ad-1530701734090-oop-in-article" class="oop-in-article"></div>
    </div>

  

  <div id="vue-articles"></div>
    </div>
    
      
    

    <!-- to be renamed -->
    
        
  
  <div id="bottomStickyWrapper"
    class="bottom-sticky-banner-wrapper engagement-bar hide hideOnApp hide-for-large"
  >
    <div id="div-gpt-ad-1530701734090-3" class="bottom-sticky-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [320, 50])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-3"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-bottom-sticky',
      [320, 50],
      'div-gpt-ad-1530701734090-3')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (true) {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(false);
    }

    if (true) {
      googletag.pubads().refresh([window.gptSlots["div-gpt-ad-1530701734090-3"]]);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-3'); });
</script>


      
    

    
      <div id="search-container"></div>
    

    
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'field';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.userGroups = {"expired": "expired", "registered": "registered", "subscriber": "subscriber", "unverified": "unverified"};
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = true;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "out_of_page": {"in_article": {"div_id": "div-gpt-ad-1530701734090-oop-in-article", "mapping": [1, 1], "slot_id": "/21719278143/scroll-web-all-oop-in-article"}}, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], [320, 50], [], [970, 250]], "sizes": [[970, 250], [320, 50]], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], [300, 250], [], []], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-below-related"}, "bottom_sticky": {"amp_slot_id": "/21719278143/scroll-amp-all-bottom-sticky", "div_id": "div-gpt-ad-1530701734090-3", "mapping": [[], [320, 50], [], []], "sizes": [320, 50], "slot_id": "/21719278143/scroll-web-all-bottom-sticky"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], [300, 250], [300, 250], [300, 250]], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-in-article"}}};
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'series';
          _Scroll.seriesTitle = 'The Field';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          window._Scroll = _Scroll;
        })();
      </script>
    <script>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</script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/10002/cricket",
          "name": "Cricket"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/56248/india-in-new-zealand-2020",
          "name": "India In New Zealand 2020"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.17/vue.min.js"></script>
    <script src="https://go.automatad.com/geo/IEpFQC/afihbs.js" async></script><script src="https://cdn.scroll.in/static/js/common.a9654835091a5dfd9b24.003.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.e10fa1fc0c8b8464ec6a.003.js"></script>
  </body>
</html>