<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="robots" content="max-image-preview:large">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <title>Feel my knee is ready for competition: Roger Federer targets comeback at Doha Open in March</title>
    <link rel="manifest" href="/manifest.json">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.006.png">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.006.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.006.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.006.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.006.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.006.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.006.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.006.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.006.png" sizes="144x144">
    <meta property="og:title" content="Feel my knee is ready for competition: Roger Federer targets comeback at Doha Open in March">
    <meta name="description" content="The 39-year-old Swiss has been out of action since February 2020 and shelved plans in December to compete in the Australian Open.">
    <meta name="author" content="AFP">
    <meta property="og:description" content="The 39-year-old Swiss has been out of action since February 2020 and shelved plans in December to compete in the Australian Open.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/135451-uaagvycemg-1580213868.jpg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/field/985747/feel-my-knee-is-ready-for-competition-roger-federer-targets-comeback-at-doha-open-in-march">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="Sports, Roger Federer, Doha Open, tennis, Australian Open, aus open 2021, federer injury, federer comeback, Grand Slam">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/135451-uaagvycemg-1580213868.jpg">
    <meta name="twitter:description" content="The 39-year-old Swiss has been out of action since February 2020 and shelved plans in December to compete in the Australian Open.">
    <meta name="twitter:title" content="Feel my knee is ready for competition: Roger Federer targets comeback at Doha Open in March">
    <meta name="twitter:url" content="https://scroll.in/field/985747/feel-my-knee-is-ready-for-competition-roger-federer-targets-comeback-at-doha-open-in-march">
    <meta name="twitter:site" content="@thefield_in">
    <meta name="twitter:creator" content="@thefield_in">
    <meta name="twitter:site:id" content="@thefield_in">
    <meta name="dcterms.title" content="Feel my knee is ready for competition: Roger Federer targets comeback at Doha Open in March">
    <meta name="dcterms.description" content="The 39-year-old Swiss has been out of action since February 2020 and shelved plans in December to compete in the Australian Open.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/field/985747/feel-my-knee-is-ready-for-competition-roger-federer-targets-comeback-at-doha-open-in-march">
    <meta name="dcterms.created" content="2021-02-02T15:46:00+05:30">
    <meta name="dcterms.available" content="2021-02-02T15:46:00+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="AFP">
    <meta name="dcterms.subject" content="Sports, Roger Federer, Doha Open, tennis, Australian Open, aus open 2021, federer injury, federer comeback, Grand Slam">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="Sports">
    <meta property="article:tag" content="Roger Federer">
    <meta property="article:tag" content="Doha Open">
    <meta property="article:tag" content="tennis">
    <meta property="article:tag" content="Australian Open">
    <meta property="article:tag" content="aus open 2021">
    <meta property="article:tag" content="federer injury">
    <meta property="article:tag" content="federer comeback">
    <meta property="article:tag" content="Grand Slam">
    <link rel="canonical" href="https://scroll.in/field/985747/feel-my-knee-is-ready-for-competition-roger-federer-targets-comeback-at-doha-open-in-march">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/field/985747/feel-my-knee-is-ready-for-competition-roger-federer-targets-comeback-at-doha-open-in-march">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/field/985747/feel-my-knee-is-ready-for-competition-roger-federer-targets-comeback-at-doha-open-in-march"
      },
      "headline": "Feel my knee is ready for competition: Roger Federer targets comeback at Doha Open in March",
      "image": {
        "@type": "ImageObject",
        "url": "https://s01.sgp1.cdn.digitaloceanspaces.com/article/135451-uaagvycemg-1580213868.jpg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2021-02-02T15:46:00+05:30",
      "dateModified": "2021-02-02T15:46:57.221495+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "AFP",
    "sameAs": "https://scroll.in/author/634"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.006.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/thefield_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "The 39-year-old Swiss has been out of action since February 2020 and shelved plans in December to compete in the Australian Open."
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.006.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/thefield_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script>
    <link rel="stylesheet" crossorigin="anonymous" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&display=swap">
    <link rel="stylesheet" href="https://scroll.in/static/css/base.d4c3e3717aa84a317993.006.css">
      <link rel="stylesheet" href="https://scroll.in/static/css/article.0425fa2ea851c2148620.006.css">
  
  
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-47293256-1');
    </script>
    

    <script>
      (function() {
        var faLink = document.createElement('link');
        faLink.type = 'text/css';
        faLink.rel = 'stylesheet';
        faLink.href='https://use.fontawesome.com/releases/v5.0.6/css/all.css';
        document.getElementsByTagName('head')[0].appendChild(faLink);
      })();
    </script>
  </head>
  <body class="field">
    
    
      
        
          
          
<div id="app-banner-container"></div>

<!-- Support Scroll Starp Block -->


<div id="supportStrap" class="scrollstrap-container">
  <p class="scrollstrap-copy">
    Support <strong>Scroll.in</strong>
  </p>
  <div class="scrollstrap-action-buttons">
    <a
      href="//scroll.in/contribute"
      class="button contribute-button ga-track"
      data-category="Mobile"
      data-label="Contribute clicked from Strap">
      Contribute
    </a>
    <a
      href="//scroll.in/subscribe"
      class="button subscribe-button ga-track"
      data-category="Mobile"
      data-label="Subscribe clicked from Strap">
      Subscribe
    </a>
  </div>
</div>


<!-- Support Scroll Starp Block Ends -->

<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li id="exchangeIconMobile" class=" scroll-navigation-scroll-exchange">
          <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
              <span class="nav-icon-container">
                  <i class="scroll-exchange"></i>
                  <i class="nav-new-tag"></i>
              </span>
              <span class="nav-label"><strong>Exchange</strong></span>
              <i class="fas fa-caret-up is-active-caret"></i>
          </a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <span class="nav-icon-container">
              <i class="the-plus"></i>
          </span>
          <span class="nav-label">The <strong>Plus</strong></span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      
        
          <li id="loginIconMobile" class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <span class="nav-icon-container">
                  <i class="nav-login"></i>
              </span>
              <i class="fas fa-caret-up is-active-caret"></i>
            </a>
          </li>
        
      

      <li id="searchIconMobile" class=" scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <span class="nav-icon-container">
              <i class="nav-search"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      <li id="settingsIconMobile" class="scroll-navigation-more scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <span class="nav-icon-container">
              <i class="nav-settings"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
    </ul>
  </div>

  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/global/" data-category="Mobile" data-label="Global Clicked from menu" class="ga-track">
            Global
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/topic/56256/coronavirus-crisis" data-category="Mobile" data-label="Covid Clicked from men
          u" class="ga-track">
            Covid-19
          </a>
       </li>
        <li class="">
          <a href="//scroll.in/food/" data-category="Mobile" data-label="Food Clicked from menu" class="ga-track">
            Food
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="is-active">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/latest/985660/delhi-hc-issues-notice-to-aaj-tak-centre-on-plea-alleging-misreporting-on-farmers-r-day-rally">Delhi HC issues notice to Aaj Tak, Centre on plea alleging misreporting on farmers’ R-Day rally </a>
            </li><li>
              <a href="https://scroll.in/latest/985638/budget-2021-senior-citizens-above-75-to-be-exempted-from-filing-income-tax-returns-says-centre">Budget 2021: Senior citizens above 75 to be exempted from filing income tax returns, says Centre</a>
            </li><li>
              <a href="https://scroll.in/magazine/875203/your-masterji-copying-a-sabyasachi-lehenga-is-only-the-tip-of-indias-fashion-plagiarism-problem">Your masterji copying a Sabyasachi lehenga is only the tip of India’s fashion plagiarism problem</a>
            </li><li>
              <a href="https://scroll.in/article/985665/sitharamans-budget-2021-is-being-praised-for-its-honesty-why-is-that-being-considered-brave">Sitharaman’s Budget 2021 is being praised for its honesty. Why is that being considered ‘brave’?</a>
            </li><li>
              <a href="https://scroll.in/latest/985711/munawar-faruqui-obvious-target-for-hindu-groups-who-seek-to-stifle-dissent-global-indian-diaspora">South Asian American stand-up comedians to perform in support of Munawar Faruqui</a>
            </li><li>
              <a href="https://scroll.in/latest/985648/twitter-withholds-accounts-of-caravan-kisan-ekta-morcha-and-others-in-response-to-legal-request">Twitter restores Caravan, Kisan Ekta Morcha and other accounts hours after withholding them</a>
            </li><li>
              <a href="https://scroll.in/latest/985715/12-children-administered-hand-sanitiser-instead-of-polio-drops-in-maharashtra">12 children administered hand sanitiser instead of polio drops in Maharashtra  </a>
            </li><li>
              <a href="https://scroll.in/video/985654/watch-audience-interrupts-john-krasinskis-snl-monologue-with-unending-questions-on-the-office">Audience interrupts John Krasinski’s Saturday Night Live monologue with questions on ‘The Office’</a>
            </li><li>
              <a href="https://scroll.in/article/985539/why-an-iit-kharagpur-calendar-aiming-to-highlight-traditional-indian-knowledge-has-irked-experts">Why an IIT Kharagpur calendar aiming to highlight traditional Indian knowledge has irked experts</a>
            </li><li>
              <a href="http://scroll.in/article/728636/what-our-textbooks-dont-tell-us-why-the-rajputs-failed-miserably-in-battle-for-centuries">What our textbooks don&#39;t tell us: Why the Rajputs failed miserably in battle for centuries</a>
            </li><li>
              <a href="https://scroll.in/article/937097/how-scientists-found-water-on-a-potentially-habitable-exoplanet-for-the-first-time">How scientists found water on a potentially habitable exoplanet for the first time</a>
            </li><li>
              <a href="https://scroll.in/article/985604/the-political-fix-how-modis-attempt-to-crush-the-farmers-protest-seems-to-have-backfired">The Political Fix: How Modi’s attempt to crush the farmers’ protest seems to have backfired</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
                Magazine
              </a>
            </li>
          <!-- Filtering out opinion since it is used outside sections -->
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
            <li>
              <a href="//shop.scroll.in" data-category="Mobile" data-label="Bookshop Clicked from menu" class="ga-track">
                Bookshop
              </a>
            </li>
            <li class="">
              <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
                Pulse
              </a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li id="exchangeIcon" class=" scroll-navigation-scroll-exchange">
            <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
                <span class="nav-icon-container">
                    <i class="scroll-exchange"></i>
                    <i class="nav-new-tag"></i>
                </span>
                <span class="nav-label"><strong>Exchange</strong></span>
                <i class="fas fa-caret-up is-active-caret"></i>
            </a>
        </li>
        <li id="thePlusIcon" class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <span class="nav-icon-container">
                <i class="the-plus"></i>
            </span>
            <span class="nav-label">The <strong>Plus</strong></span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>

        
          
            <li id="loginIcon" class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                <span class="nav-icon-container">
                    <i class="nav-login"></i>
                </span>
                <i class="fas fa-caret-up is-active-caret"></i>
              </a>
            </li>
          
        

        <li id="searchIcon" class=" scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <span class="nav-icon-container">
                <i class="nav-search"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li id="settingsIcon" class="scroll-navigation-more">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
            <span class="nav-icon-container">
                <i class="nav-settings"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div id="infoModal"></div>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="notification-alert-banner"></div>
    <div id="GDPRAlertBanner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-0' class="header-bidding below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [300, 250]])
                  .addSize([768, 50], ["fluid", [300, 250]])
                  .addSize([1050, 250], ["fluid", [300, 250], [970, 250], [728, 90], [970, 90]])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-0"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[970, 250], [728, 90], [970, 90], [300, 250], "fluid"],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-985747" data-series-id="8" class="article scroll-article normal-article the-field-article" data-seo-title="Feel my knee is ready for competition: Roger Federer targets comeback at Doha Open in March" data-title="Feel my knee is ready for competition: Roger Federer targets comeback at Doha Open in March" data-permalink="https://scroll.in/field/985747/feel-my-knee-is-ready-for-competition-roger-federer-targets-comeback-at-doha-open-in-march" data-id="985747" data-cb-authors="AFP" data-cb-categories="The Field, Sports" data-in-viewport="true">
    <!-- ARTICLE HEADER    -->
    <header>
      
  <span class="orange-tag">
    <a href="//scroll.in/topic/33427/tennis">
        TENNIS
      </a>
    
  </span>

      <h1>Feel my knee is ready for competition: Roger Federer targets comeback at Doha Open in March</h1>
      <h2>The 39-year-old Swiss has been out of action since February 2020 and shelved plans in December to compete in the Australian Open.</h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container-with-comments">
        <div class="article-meta-container">
          
  <address><a href="//scroll.in/author/634"
         rel="author"
         
        >AFP</a></address>

          
  <div class="article-time-container">
    <time datetime="2021-02-02T15:46:00+05:30" class="article-published-time">
      39 minutes ago
    </time>
    
      
        <time datetime="2021-02-02T15:46:57.221495+05:30"></time>
      
    
  </div>

        </div>
        
  <ul class="comments-entry-point-meta">
    <li>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/field/985747/feel-my-knee-is-ready-for-competition-roger-federer-targets-comeback-at-doha-open-in-march" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="meta-icons" >
        <i class="fab fa-facebook-f"></i>
      </a>
    </li>
    <li>
      <a href="https://twitter.com/share?text=Feel%20my%20knee%20is%20ready%20for%20competition%3A%20Roger%20Federer%20targets%20comeback%20at%20Doha%20Open%20in%20March&amp;url=https%3A//scroll.in/field/985747/feel-my-knee-is-ready-for-competition-roger-federer-targets-comeback-at-doha-open-in-march&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="meta-icons">
        <i class="fab fa-twitter"></i>
      </a>
    </li><li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="985747"
      data-article-permalink="https://scroll.in/field/985747/feel-my-knee-is-ready-for-competition-roger-federer-targets-comeback-at-doha-open-in-march"
      data-article-title="Feel my knee is ready for competition: Roger Federer targets comeback at Doha Open in March"
      data-article-comments-count="0"
      data-article-asset_id="12be196baeb98f1d5c29a8782364c6d48f6527f7"
    >
      <a
        href="https://scroll.in/field/985747/feel-my-knee-is-ready-for-competition-roger-federer-targets-comeback-at-doha-open-in-march#comments"
        data-category="Mobile"
        data-label="comments entry point clicked from share bar"
        class="ga-track meta-icons meta-comment-icon"
      >
        <i class="comment-icon comment-icon-filled"></i>
      </a>
    </li></ul>

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/article/135451-uaagvycemg-1580213868.jpg" loading="lazy" alt="Feel my knee is ready for competition: Roger Federer targets comeback at Doha Open in March">
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        File image of Swiss tennis player Roger Federer
    
    
       |
    
    Reuters / Hannah Mckay
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div id="article-contents" class="article-body">
          <p>Roger Federer is targeting the Doha Open in March for his comeback after over a year on the sidelines recovering from two knee operations, the 20-time Grand Slam champion said on Tuesday.</p><p>The 39-year-old Swiss has been out of action since February 2020 and shelved plans in December to compete in the Australian Open, which makes a delayed start next week.</p><p>It will be the first time Federer has missed the season-opening Grand Slam in Melbourne.</p><p>In an interview with Swiss radio SRF, he said he now felt ready to begin his season in the tournament in Qatar which begins on March 8.</p><p>“For the first time I’ve got the feeling that my knee is once again ready for competition,” said Federer, who has set Wimbledon and the Tokyo Olympics as his main objectives for 2021.</p><p>Federer’s last appearance was a year ago in the Australian Open semi-final to eventual winner Novak Djokovic.</p><p>“This is my first attempt to return to a tournament. So it’s important for me, for my team, that it’s a minor event, and not a major, with all the stress that involves.</p><p>“I have to be ready, mentally and physically, to last five matches in five days,” added the Swiss great.</p><p>The current world number five is missing only one major trophy in his long and decorated career, the Olympic singles gold medal, having claimed doubles gold with Stan Wawrinka in Beijing in 2008, and singles silver at the 2012 London Games.</p><p>Since his 20th and last Grand Slam victory in Melbourne in 2018 he has only made it to win major final, at Wimbledon in 2019 where he succumbed to Djokovic despite having two match points.</p>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by
        <a href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=scroll_article&amp;utm_campaign=article_footer">subscribing to Scroll+</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=Feel%20my%20knee%20is%20ready%20for%20competition%3A%20Roger%20Federer%20targets%20comeback%20at%20Doha%20Open%20in%20March&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Roger-Federer" class="tag-menu">
        Roger Federer
      </a>
    </li><li>
      <a href="//scroll.in/tag/Doha-Open" class="tag-menu">
        Doha Open
      </a>
    </li><li>
      <a href="//scroll.in/tag/tennis" class="tag-menu">
        tennis
      </a>
    </li></ul>


        
    <div class="below-article-share-block ">
     <div class="comments-entry-point">
      <button
        class="button button-with-bold-text button-edge-to-edge button-fat form-button ga-track button-comments commentsEntryPoint"
        data-article-id="985747"
        data-article-permalink="https://scroll.in/field/985747/feel-my-knee-is-ready-for-competition-roger-federer-targets-comeback-at-doha-open-in-march"
        data-article-title="Feel my knee is ready for competition: Roger Federer targets comeback at Doha Open in March"
        data-article-comments-count="0"
        data-article-asset_id="12be196baeb98f1d5c29a8782364c6d48f6527f7"
      >
        
          Read Comments
      </button>
    </div>
     <ul class="article-share-sheet show-for-large">
       
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Feel%20my%20knee%20is%20ready%20for%20competition%3A%20Roger%20Federer%20targets%20comeback%20at%20Doha%20Open%20in%20March%0A%0Ahttps://scroll.in/field/985747/feel-my-knee-is-ready-for-competition-roger-federer-targets-comeback-at-doha-open-in-march" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/field/985747/feel-my-knee-is-ready-for-competition-roger-federer-targets-comeback-at-doha-open-in-march" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Feel%20my%20knee%20is%20ready%20for%20competition%3A%20Roger%20Federer%20targets%20comeback%20at%20Doha%20Open%20in%20March&amp;url=https%3A//scroll.in/field/985747/feel-my-knee-is-ready-for-competition-roger-federer-targets-comeback-at-doha-open-in-march&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Feel%20my%20knee%20is%20ready%20for%20competition%3A%20Roger%20Federer%20targets%20comeback%20at%20Doha%20Open%20in%20March&amp;body=https://scroll.in/field/985747/feel-my-knee-is-ready-for-competition-roger-federer-targets-comeback-at-doha-open-in-march" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/field/985747/feel-my-knee-is-ready-for-competition-roger-federer-targets-comeback-at-doha-open-in-march&amp;title=Feel%20my%20knee%20is%20ready%20for%20competition%3A%20Roger%20Federer%20targets%20comeback%20at%20Doha%20Open%20in%20March" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/985747" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="985747"
      data-article-permalink="https://scroll.in/field/985747/feel-my-knee-is-ready-for-competition-roger-federer-targets-comeback-at-doha-open-in-march"
      data-article-title="Feel my knee is ready for competition: Roger Federer targets comeback at Doha Open in March"
      data-article-comments-count="0"
      data-article-asset_id="12be196baeb98f1d5c29a8782364c6d48f6527f7"
    >
      <a href="https://scroll.in/field/985747/feel-my-knee-is-ready-for-competition-roger-federer-targets-comeback-at-doha-open-in-march#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

     </ul>
   </div>


        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Feel%20my%20knee%20is%20ready%20for%20competition%3A%20Roger%20Federer%20targets%20comeback%20at%20Doha%20Open%20in%20March%0A%0Ahttps://scroll.in/field/985747/feel-my-knee-is-ready-for-competition-roger-federer-targets-comeback-at-doha-open-in-march" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/field/985747/feel-my-knee-is-ready-for-competition-roger-federer-targets-comeback-at-doha-open-in-march" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Feel%20my%20knee%20is%20ready%20for%20competition%3A%20Roger%20Federer%20targets%20comeback%20at%20Doha%20Open%20in%20March&amp;url=https%3A//scroll.in/field/985747/feel-my-knee-is-ready-for-competition-roger-federer-targets-comeback-at-doha-open-in-march&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Feel%20my%20knee%20is%20ready%20for%20competition%3A%20Roger%20Federer%20targets%20comeback%20at%20Doha%20Open%20in%20March&amp;body=https://scroll.in/field/985747/feel-my-knee-is-ready-for-competition-roger-federer-targets-comeback-at-doha-open-in-march" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/field/985747/feel-my-knee-is-ready-for-competition-roger-federer-targets-comeback-at-doha-open-in-march&amp;title=Feel%20my%20knee%20is%20ready%20for%20competition%3A%20Roger%20Federer%20targets%20comeback%20at%20Doha%20Open%20in%20March" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/985747" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="985747"
      data-article-permalink="https://scroll.in/field/985747/feel-my-knee-is-ready-for-competition-roger-federer-targets-comeback-at-doha-open-in-march"
      data-article-title="Feel my knee is ready for competition: Roger Federer targets comeback at Doha Open in March"
      data-article-comments-count="0"
      data-article-asset_id="12be196baeb98f1d5c29a8782364c6d48f6527f7"
    >
      <a href="https://scroll.in/field/985747/feel-my-knee-is-ready-for-competition-roger-federer-targets-comeback-at-doha-open-in-march#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>

      
  <div id='commentsSection'></div>


      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/field/985716/atp-cup-fired-up-novak-djokovic-makes-strong-start-dominic-thiem-loses-opener" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/154233-lzksojrcat-1612246961.jpg" loading="lazy" alt="ATP Cup: Fired-up Novak Djokovic makes strong start, Dominic Thiem loses opener">
        </figure>
        <h4>ATP Cup: Fired-up Novak Djokovic makes strong start, Dominic Thiem loses opener</h4>
      </a>
    </div>
  </div>
  

            
  
  <div class="below-related-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-1' class="header-bidding below-related-banner"></div>
  </div>
    
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [300, 250]])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-1"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-related',
      [[300, 250], "fluid"],
      'div-gpt-ad-1530701734090-1')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-1'); });
</script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/latest/985660/delhi-hc-issues-notice-to-aaj-tak-centre-on-plea-alleging-misreporting-on-farmers-r-day-rally" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/154204-afplikzzan-1612178284.jpg" loading="lazy" alt="Delhi HC issues notice to Aaj Tak, Centre on plea alleging misreporting on farmers’ R-Day rally ">
                </figure>
                <h4>Delhi HC issues notice to Aaj Tak, Centre on plea alleging misreporting on farmers’ R-Day rally </h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/985638/budget-2021-senior-citizens-above-75-to-be-exempted-from-filing-income-tax-returns-says-centre" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/154191-xenebcuyrh-1612168546.jpeg" loading="lazy" alt="Budget 2021: Senior citizens above 75 to be exempted from filing income tax returns, says Centre">
                </figure>
                <h4>Budget 2021: Senior citizens above 75 to be exempted from filing income tax returns, says Centre</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/magazine/875203/your-masterji-copying-a-sabyasachi-lehenga-is-only-the-tip-of-indias-fashion-plagiarism-problem" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.digitaloceanspaces.com/facebook/875203-88654-bzzitiwgpd-1525264201.jpg" loading="lazy" alt="Your masterji copying a Sabyasachi lehenga is only the tip of India’s fashion plagiarism problem">
                </figure>
                <h4>Your masterji copying a Sabyasachi lehenga is only the tip of India’s fashion plagiarism problem</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/985665/sitharamans-budget-2021-is-being-praised-for-its-honesty-why-is-that-being-considered-brave" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/154178-yjqxlznuql-1612161317.jpg" loading="lazy" alt="Sitharaman’s Budget 2021 is being praised for its honesty. Why is that being considered ‘brave’?">
                </figure>
                <h4>Sitharaman’s Budget 2021 is being praised for its honesty. Why is that being considered ‘brave’?</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/985711/munawar-faruqui-obvious-target-for-hindu-groups-who-seek-to-stifle-dissent-global-indian-diaspora" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/147870-cmvugjzadg-1600763916.jpeg" loading="lazy" alt="South Asian American stand-up comedians to perform in support of Munawar Faruqui">
                </figure>
                <h4>South Asian American stand-up comedians to perform in support of Munawar Faruqui</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>
</div>

  <div id="vue-articles"></div>
    </div>
    
      
    

    <!-- to be renamed -->
    
        
  
  <div id="bottomStickyWrapper"
    class="bottom-sticky-banner-wrapper engagement-bar hide hideOnApp hide-for-large"
  >
    <div id="div-gpt-ad-1530701734090-3" class="header-bidding bottom-sticky-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [320, 50]])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-3"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-bottom-sticky',
      [[320, 50], "fluid"],
      'div-gpt-ad-1530701734090-3')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (true) {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-3'); });
</script>


      
    

    
      <div id="search-container"></div>
    

    

      
      
      <script type="text/javascript">
      var PWT = {}; //Initialize Namespace
      var notifyId;
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      var gptRan = false;

      var loadGPT = function() {
          if (!gptRan) {
              gptRan = true;
              var gads = document.createElement('script');
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
          }
      }

      // Failsafe to call gpt.
      setTimeout(loadGPT, 1000);

      PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
          loadGPT();
      };

      (function() {
          var purl = window.location.href;
          var url = `//ads.pubmatic.com/AdServer/js/pwt/159549/2471`;
          var profileVersionId = '';
          if(purl.indexOf('pwtv=')>0){
              var regexp = /pwtv=(.*?)(&|$)/g;
              var matches = regexp.exec(purl);
              if(matches.length >= 2 && matches[1].length > 0){
                  profileVersionId = '/'+matches[1];
              }
          }
          var wtads = document.createElement('script');
          wtads.async = true;
          wtads.type = 'text/javascript';
          wtads.src = url+profileVersionId+'/pwt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(wtads, node);
      })();
      </script>
      
      
      <script>
      !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
      apstag.init({
          pubID: '0835b91a-5d46-4392-b08d-7f2a8466259b',
          adServer: 'googletag',
          simplerGPT: true
      });

      googletag.cmd.push(function(){ 
        // TODO: Make ad unit ids dynamic
        notifyId = window.OWT.registerExternalBidders(['div-gpt-ad-1530701734090-0', 'div-gpt-ad-1530701734090-1', 'div-gpt-ad-1530701734090-2',  'div-gpt-ad-1530701734090-3']); // Notifies OpenWrap that there are some external bidders for which it has to wait before calling GAM.
        apstag.fetchBids(
          { timeout: 2e3 }, 
          function(bids) {
            apstag.setDisplayBids(); 
            window.OWT.notifyExternalBiddingComplete(notifyId);
          }
        ); 
      });
      </script>
    
    
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'field';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.userGroups = {"expired": "expired", "registered": "registered", "subscriber": "subscriber", "unverified": "unverified"};
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = true;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "openwrap": {"amp_profile_id": "2477", "enabled": true, "pub_id": "159549", "web_profile_id": "2471"}, "out_of_page": {"in_article": {"div_id": "div-gpt-ad-1530701734090-oop-in-article", "mapping": [1, 1], "slot_id": "/21719278143/scroll-web-all-oop-in-article"}}, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], ["fluid", [300, 250]], ["fluid", [300, 250]], ["fluid", [300, 250], [970, 250], [728, 90], [970, 90]]], "sizes": [[970, 250], [728, 90], [970, 90], [300, 250], "fluid"], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], ["fluid", [300, 250]], [], []], "sizes": [[300, 250], "fluid"], "slot_id": "/21719278143/scroll-web-all-below-related"}, "bottom_sticky": {"amp_slot_id": "/21719278143/scroll-amp-all-bottom-sticky", "div_id": "div-gpt-ad-1530701734090-3", "mapping": [[], ["fluid", [320, 50]], [], []], "sizes": [[320, 50], "fluid"], "slot_id": "/21719278143/scroll-web-all-bottom-sticky"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], ["fluid", [300, 250]], ["fluid", [300, 250]], ["fluid", [300, 250], [970, 250], [728, 90], [970, 90]]], "sizes": [[970, 250], [728, 90], [970, 90], [300, 250], "fluid"], "slot_id": "/21719278143/scroll-web-all-in-article"}}};
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'series';
          _Scroll.seriesTitle = 'The Field';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          _Scroll.electionWidgetArticles = {};
          window._Scroll = _Scroll;
        })();
      </script>
    <script>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</script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/477/sports",
          "name": "Sports"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/33427/tennis",
          "name": "Tennis"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.17/vue.min.js"></script><script src="https://scroll.in/static/js/common.d5f311223394b23a7896.006.js"></script>
    
  <script src="https://scroll.in/static/js/article.f5ffbd007405da4c9aa8.006.js"></script>
  </body>
</html>