<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="robots" content="max-image-preview:large">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <title>Narendra Modi should clarify his stand on Maharashtra-Karnataka border row, says Uddhav Thackeray</title>
    <link rel="manifest" href="/manifest.json"><link rel="preconnect" href="https://fonts.googleapis.com">
    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.003.png">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.003.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.003.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.003.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.003.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.003.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.003.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.003.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.003.png" sizes="144x144">
    <meta property="og:title" content="Narendra Modi should clarify his stand on Maharashtra-Karnataka border row, says Uddhav Thackeray">
    <meta name="description" content="Thackeray also alleged that the BJP is pressuring the judiciary and trying to bring it under its thumb.">
    <meta name="author" content="Scroll Staff">
    <meta property="og:description" content="Thackeray also alleged that the BJP is pressuring the judiciary and trying to bring it under its thumb.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/180847-tnjgnoycfo-1664983052.jpg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/latest/1039479/narendra-modi-should-clarify-his-stand-on-maharashtra-karnataka-border-row-says-uddhav-thackeray">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="India, Uddhav Thackeray, Uddhav Thackeray Modi, Belagavi border dispute, Karnataka border dispute, Collegium system, Supreme Court Uddhav Thackeray, top news today, latest news today, Narendra Modi, Maharashtra, border row, Karnataka">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/180847-tnjgnoycfo-1664983052.jpg">
    <meta name="twitter:description" content="Thackeray also alleged that the BJP is pressuring the judiciary and trying to bring it under its thumb.">
    <meta name="twitter:title" content="Narendra Modi should clarify his stand on Maharashtra-Karnataka border row, says Uddhav Thackeray">
    <meta name="twitter:url" content="https://scroll.in/latest/1039479/narendra-modi-should-clarify-his-stand-on-maharashtra-karnataka-border-row-says-uddhav-thackeray">
    <meta name="twitter:site" content="@scroll_in">
    <meta name="twitter:creator" content="@scroll_in">
    <meta name="twitter:site:id" content="@scroll_in">
    <meta name="dcterms.title" content="Narendra Modi should clarify his stand on Maharashtra-Karnataka border row, says Uddhav Thackeray">
    <meta name="dcterms.description" content="Thackeray also alleged that the BJP is pressuring the judiciary and trying to bring it under its thumb.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/latest/1039479/narendra-modi-should-clarify-his-stand-on-maharashtra-karnataka-border-row-says-uddhav-thackeray">
    <meta name="dcterms.created" content="2022-12-11T08:27:00+05:30">
    <meta name="dcterms.available" content="2022-12-11T08:27:00+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="Scroll Staff">
    <meta name="dcterms.subject" content="India, Uddhav Thackeray, Uddhav Thackeray Modi, Belagavi border dispute, Karnataka border dispute, Collegium system, Supreme Court Uddhav Thackeray, top news today, latest news today, Narendra Modi, Maharashtra, border row, Karnataka">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="India">
    <meta property="article:tag" content="Uddhav Thackeray">
    <meta property="article:tag" content="Uddhav Thackeray Modi">
    <meta property="article:tag" content="Belagavi border dispute">
    <meta property="article:tag" content="Karnataka border dispute">
    <meta property="article:tag" content="Collegium system">
    <meta property="article:tag" content="Supreme Court Uddhav Thackeray">
    <meta property="article:tag" content="top news today">
    <meta property="article:tag" content="latest news today">
    <meta property="article:tag" content="Narendra Modi">
    <meta property="article:tag" content="Maharashtra">
    <meta property="article:tag" content="border row">
    <meta property="article:tag" content="Karnataka">
    <link rel="canonical" href="https://scroll.in/latest/1039479/narendra-modi-should-clarify-his-stand-on-maharashtra-karnataka-border-row-says-uddhav-thackeray">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/latest/1039479/narendra-modi-should-clarify-his-stand-on-maharashtra-karnataka-border-row-says-uddhav-thackeray">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/latest/1039479/narendra-modi-should-clarify-his-stand-on-maharashtra-karnataka-border-row-says-uddhav-thackeray"
      },
      "headline": "Narendra Modi should clarify his stand on Maharashtra-Karnataka border row, says Uddhav Thackeray",
      "image": {
        "@type": "ImageObject",
        "url": "https://s01.sgp1.cdn.digitaloceanspaces.com/article/180847-tnjgnoycfo-1664983052.jpg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2022-12-11T08:27:00+05:30",
      "dateModified": "2022-12-11T08:27:18.347481+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "Scroll Staff",
    "sameAs": "https://scroll.in/author/8"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "Thackeray also alleged that the BJP is pressuring the judiciary and trying to bring it under its thumb."
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&amp;display=swap" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&amp;display=swap" media="print" onload="this.media='all'" />
    <noscript> <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&amp;display=swap" /> </noscript>

    <link rel="stylesheet" href="https://scroll.in/static/css/base.e703dc1c1f68430012f8.003.css">
      <link rel="stylesheet" href="https://scroll.in/static/css/article.a6a30a878750620def75.003.css">
  
  
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-47293256-1');
    </script>
    

    <script>
      (function() {
        var faLink = document.createElement('link');
        faLink.type = 'text/css';
        faLink.rel = 'stylesheet';
        faLink.href='https://use.fontawesome.com/releases/v5.0.6/css/all.css';
        document.getElementsByTagName('head')[0].appendChild(faLink);
      })();
    </script>
  </head>
  <body class="latest">
    
    
      
        
          
          
<div id="app-banner-container"></div>

<!-- Support Scroll Starp Block -->


<div id="supportStrap" class="scrollstrap-container">
  <div class="fixed-width">
    <p class="scrollstrap-copy hide-on-desktop">
      <a href="//scroll.in/contribute?utm_source=web_strap">
        Support <strong>Scroll.in</strong>
      </a>
    </p>
    <p class="scrollstrap-copy hide-on-mobile">
      <a href="//scroll.in/contribute?utm_source=web_strap">
        <span>Support Scroll.in</span>
        Your support is crucial: India needs independent media and independent media needs you.
      </a>
    </p>
    <div class="scrollstrap-action-buttons">
      <a href="//scroll.in/contribute?utm_source=web_strap"
        class="button contribute-button ga-track"
        data-category="Mobile"
        data-label="Contribute clicked from Strap">
        Contribute Now
      </a>
    </div>
  </div>
</div>


<!-- Support Scroll Starp Block Ends -->

<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li id="exchangeIconMobile" class=" scroll-navigation-scroll-exchange">
          <a class="ga-track" data-category="Mobile" data-label="Contribute clicked from header" href="//scroll.in/contribute?utm_source=web_navigation_bar">
              <span class="nav-icon-container">
                  <i class="scroll-exchange"></i>
                  <i class="nav-new-tag"></i>
              </span>
              <span class="nav-label"><strong>Contribute</strong></span>
              <i class="fas fa-caret-up is-active-caret"></i>
          </a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <span class="nav-icon-container">
              <i class="the-plus"></i>
          </span>
          <span class="nav-label">The <strong>Plus</strong></span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      <li id="searchIconMobile" class=" scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <span class="nav-icon-container">
              <i class="nav-search"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      <li id="settingsIconMobile" class="scroll-navigation-more ">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <span class="nav-icon-container">
              <i class="nav-settings"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
    </ul>
  </div>

  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/topic/56439/common-ground" data-category="Mobile" data-label="Common Ground Clicked from menu" class="ga-track">
            Common Ground
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/topic/56455/the-india-fix" data-category="Mobile" data-label="India Fix Clicked from menu" class="ga-track">
            India Fix
          </a>
       </li>
        <li class="">
          <a href="//scroll.in/topic/56120/eco-india" data-category="Mobile" data-label="Eco India Clicked from menu" class="ga-track">
            Eco India
          </a>
        </li>
        <li class="is-active">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
           <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
              Magazine
           </a>
        </li>

        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>

        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/latest/1039400/indian-passport-ranks-69th-among-193-nations-in-global-index-uae-tops-the-list">Indian passport ranks 69th among 193 nations on global index, UAE tops the list</a>
            </li><li>
              <a href="https://scroll.in/article/1039303/the-truth-pill-a-mans-lonely-fight-against-the-poorly-regulated-indian-pharmaceutical-industry">‘The Truth Pill’: A man’s lonely fight against the poorly regulated Indian pharmaceutical industry</a>
            </li><li>
              <a href="https://scroll.in/article/1038724/how-indo-persian-the-language-of-cosmopolitan-india-for-six-centuries-fell-into-decline">How Indo-Persian, the language of cosmopolitan India for six centuries, fell into decline</a>
            </li><li>
              <a href="https://scroll.in/article/1039168/why-is-qatar-criticised-for-its-human-rights-record-but-not-thailand-dubai-or-israel">Why is Qatar criticised for its human rights record, but not Thailand, Dubai or Israel?</a>
            </li><li>
              <a href="https://scroll.in/latest/1039437/india-abstains-from-unsc-resolution-to-allow-humanitarian-aid-to-sanctioned-entities">India abstains from UNSC resolution to allow humanitarian aid to sanctioned entities</a>
            </li><li>
              <a href="https://scroll.in/reel/1039227/faadu-review-a-soaring-tale-of-vaulting-ambition">‘Faadu’ review: A soaring tale of vaulting ambition</a>
            </li><li>
              <a href="https://scroll.in/reel/1039235/the-story-behind-dilip-kumars-unseen-aag-ka-dariya-and-how-the-film-could-still-be-released">The story behind Dilip Kumar’s unseen ‘Aag Ka Dariya’ – and how the film could still be released</a>
            </li><li>
              <a href="https://scroll.in/field/1039475/fifa-world-cup-reactions-as-morocco-script-history-this-time-for-africa-tweets-shakira">Fifa World Cup: Reactions as Morocco script historic win against Portugal – ‘This time for Africa’</a>
            </li><li>
              <a href="https://scroll.in/magazine/1038801/why-a-plan-to-link-india-and-burma-with-one-of-the-worlds-most-scenic-railroads-didnt-work-out">Why a plan to link India and Burma with one of the world’s most scenic railroads didn’t work out</a>
            </li><li>
              <a href="https://scroll.in/article/1038804/how-the-modern-persian-qawwali-canon-emerged-from-an-uttarakhand-shrine-90-years-ago">How the modern Persian qawwali canon emerged from an Uttarakhand shrine 90 years ago</a>
            </li><li>
              <a href="https://scroll.in/reel/1039100/triangle-of-sadness-is-a-blunt-edged-attack-on-late-stage-capitalism">‘Triangle of Sadness’ is a blunt-edged attack on late-stage capitalism</a>
            </li><li>
              <a href="https://scroll.in/latest/1039472/the-big-news-sukhvinder-sukhu-elected-next-himachal-pradesh-cm-and-nine-other-top-stories">The big news: Sukhvinder Sukhu elected next Himachal Pradesh CM, and nine other top stories</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
                Magazine
              </a>
            </li>
            <!-- Filtering out opinion since it is used outside sections -->
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
            <li>
              <a href="//shop.scroll.in" data-category="Mobile" data-label="Bookshop Clicked from menu" class="ga-track">
                Bookshop
              </a>
            </li>
            <li class="">
              <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
                Pulse
              </a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li id="exchangeIcon"
          class=" scroll-navigation-scroll-exchange">
          <a class="ga-track" data-category="Mobile" data-label="Contribute clicked from header"
            href="//scroll.in/contribute?utm_source=web_navigation_bar">
            <span class="nav-icon-container">
              <i class="scroll-exchange"></i>
            </span>
            <span class="nav-label"><strong>Contribute</strong></span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li id="searchIcon"
          class=" scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked"
            class="ga-track nav-search-button">
            <span class="nav-icon-container">
              <i class="nav-search"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li id="settingsIcon" class="scroll-navigation-more">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
            <span class="nav-icon-container">
              <i class="nav-settings"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div id="infoModal"></div>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="contributeModal"></div>
    <div id="notification-alert-banner"></div>
    <div id="GDPRAlertBanner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    
  <section class="ad-loader">
    <div class="circle-border">
      <div class="circle-core"></div>
    </div>
    <span class="ad-loader-text">Ad</span>
  </section>

    <div id='div-gpt-ad-1530701734090-0' class="header-bidding below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [300, 250]])
                  .addSize([768, 50], ["fluid", [300, 250]])
                  .addSize([1050, 250], ["fluid", [300, 250], [970, 250], [728, 90], [970, 90]])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-0"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[970, 250], [728, 90], [970, 90], [300, 250], [320, 50], "fluid"],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.companionAds())
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableVideoAds();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-1039479" data-series-id="2" class="article scroll-article thin-article the-latest-article" data-title="Narendra Modi should clarify his stand on Maharashtra-Karnataka border row, says Uddhav Thackeray" data-permalink="https://scroll.in/latest/1039479/narendra-modi-should-clarify-his-stand-on-maharashtra-karnataka-border-row-says-uddhav-thackeray" data-id="1039479" data-is-live="" data-in-viewport="true">
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content thin-article-content latest-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/topic/55654/state-news">
        state news
      </a>
    
  </span>

          <h1>Narendra Modi should clarify his stand on Maharashtra-Karnataka border row, says Uddhav Thackeray</h1>
          <h2>Thackeray also alleged that the BJP is pressuring the judiciary and trying to bring it under its thumb.</h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container-with-comments">
            <div class="article-meta-container">
              
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

              
  <div class="article-time-container">
    <time datetime="2022-12-11T08:27:00+05:30" class="article-published-time">
      2 hours ago
    </time>
    
      
        <time datetime="2022-12-11T08:27:18.347481+05:30"></time>
      
    
  </div>

            </div>

            
  <ul class="comments-entry-point-meta">
    <li>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/1039479/narendra-modi-should-clarify-his-stand-on-maharashtra-karnataka-border-row-says-uddhav-thackeray" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="meta-icons" >
        <i class="fab fa-facebook-f"></i>
      </a>
    </li>
    <li>
      <a href="https://twitter.com/share?text=Narendra%20Modi%20should%20clarify%20his%20stand%20on%20Maharashtra-Karnataka%20border%20row%2C%20says%20Uddhav%20Thackeray&amp;url=https%3A//scroll.in/latest/1039479/narendra-modi-should-clarify-his-stand-on-maharashtra-karnataka-border-row-says-uddhav-thackeray&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="meta-icons">
        <i class="fab fa-twitter"></i>
      </a>
    </li>
  </ul>


          </div>

          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><!-- ARTICLE IMAGE-->
        <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/article/180847-tnjgnoycfo-1664983052.jpg" loading="lazy" alt="Narendra Modi should clarify his stand on Maharashtra-Karnataka border row, says Uddhav Thackeray">
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        Former Maharashtra Chief Minister Uddhav Thackeray.
    
    
       |
    
    <a href="https://twitter.com/ShivSena/status/1577645503897948161" target="_blank">Twitter/ShivSena</a>
  

    </figcaption>
  </figure>

        <!-- END OF ARTICLE IMAGE--><div id="article-contents" class="article-body">
          <p>Former Maharashtra Chief Minister Uddhav Thackeray on Saturday said that Prime Minister Narendra Modi should clarify his stand on the border row between Maharashtra and Karnataka, PTI reported.</p><p>“PM [Narendra Modi] is coming to inaugurate Nagpur-Mumbai Expressway [on Sunday] and we welcome him,” Thackeray said. “The PM will have to address a host of issues plaguing the state when he comes.”</p><p>Thackeray made the remarks during the inauguration of the 42nd Marathwada Sahitya Sammelan at Sant Ramdas College in Jalna district.</p><p>The border dispute between Maharashtra and Karnataka dates back to the period between the 1950s and 1960s when the states were formed. Maharashtra claims that 865 villages on the border should have been merged with it, while Karnataka claims that the demarcation that was carried out on linguistic lines in 1956 is final.</p><p>The Supreme Court is currently hearing a petition by the Maharashtra government challenging some provisions of the State Reorganisation Act, 1956, and demanding that 865 villages in the border areas be merged with it.</p><p>Recently, tensions have been high in Belagavi, a border city in Karnataka, owing to the dispute. On December 1, pro-Kannada outfits <a href="https://scroll.in/latest/1038800/pro-kannada-groups-protest-in-belagavi-after-student-was-allegedly-beaten-for-waving-karnataka-flag">had protested</a> in Belagavi against the alleged beating of a student for waving the Karnataka state flag during a private college festival there. </p><p>The next day, members of the <a href="https://scroll.in/latest/1039172/belagavi-stones-thrown-at-maharashtra-vehicles-as-pro-kannada-outfits-protest-turns-violent">Karnataka Rakshana Vedike</a>, a Kannada nationalist group, threw stones at vehicles with Maharashtra registration numbers. In retaliation, workers from Thackeray’s faction of the Shiv Sena also defaced Karnataka’s state transport buses in Pune.</p><h3 class="cms-block cms-block-heading">‘BJP pressuring the judiciary’</h3><p>On Saturday, Thackeray, who heads the Shiv Sena (Uddhav Balasaheb Thackeray), also defended the <a class="link-external" href="https://www.thehindu.com/news/cities/mumbai/uddhav-thackeray-demands-pm-modi-clarify-his-stand-on-maha-karnataka-border-dispute/article66247358.ece" rel="nofollow noopener" target="_blank">collegium system</a> of appointing judges to the Supreme Court.</p><p>“The Bharatiya Janata Party-led central government is pressuring the judiciary and trying to bring it under its thumb,” Thackeray said, according to <em>The Hindu</em>. “If judges can’t appoint judges, then can the prime minister choose them?”</p><p>He also criticised Vice President Jagdeep Dhankhar and Union Law Minister Kiren Rijiju for their statements against the collegium system.</p><p>Union Law Minister <a class="link-external" href="https://www.timesnownews.com/india/judges-must-speak-through-judgement-law-min-kiren-rijijus-bold-remarks-at-times-now-summit-2022-article-95787234" rel="nofollow noopener" target="_blank">Kiren Rijiju</a> had told the Times Now news channel on November 26 that the collegium system is not in consonance with the Constitution. Two days later, the <a href="https://scroll.in/latest/1038512/supreme-court-objects-to-kiren-rijijus-remarks-about-collegium-system">Supreme Court</a> had objected to the statement.</p><p>On December 7, Vice President <a href="https://scroll.in/latest/1039278/scrapping-of-njac-by-sc-a-glaring-disregard-of-peoples-mandate-says-jagdeep-dhankhar">Jagdeep Dhankhar</a> had criticised in the Rajya Sabha the Supreme Court’s decision to strike down the National Judicial Appointments Commission Act in 2015.</p><p>The law had proposed to make <a href="https://scroll.in/latest/1038368/executive-and-judiciary-should-not-fight-each-other-says-law-minister-kiren-rijiju">judicial appointments</a> through a body comprising of the chief justice, two senior Supreme Court judges, the law minister and two other eminent persons nominated by the chief justice, the prime minister and the leader of the Opposition.</p><p>The proposed law was to replace the collegium system, under which five senior-most judges of the Supreme Court, including the chief justice, decide on the appointments and transfers of judges to the top court and the High Courts.</p><p>On December 8, the <a href="https://scroll.in/latest/1039324/collegium-system-of-appointing-judges-is-law-of-land-and-must-be-adhered-to-sc-tells-centre">Supreme Court</a> again reiterated that comments against the judiciary by government functionaries are not well taken.</p>
        </div>
        
          <div id="contributeBlock"></div>
        
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=Narendra%20Modi%20should%20clarify%20his%20stand%20on%20Maharashtra-Karnataka%20border%20row%2C%20says%20Uddhav%20Thackeray&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Uddhav-Thackeray" class="tag-menu">
        Uddhav Thackeray
      </a>
    </li><li>
      <a href="//scroll.in/tag/Narendra-Modi" class="tag-menu">
        Narendra Modi
      </a>
    </li><li>
      <a href="//scroll.in/tag/Karnataka" class="tag-menu">
        Karnataka
      </a>
    </li><li>
      <a href="//scroll.in/tag/Maharashtra" class="tag-menu">
        Maharashtra
      </a>
    </li><li>
      <a href="//scroll.in/tag/border-row" class="tag-menu">
        border row
      </a>
    </li></ul>


        
    <div class="below-article-share-block no-comment">
     <ul class="article-share-sheet show-for-large">
       
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Narendra%20Modi%20should%20clarify%20his%20stand%20on%20Maharashtra-Karnataka%20border%20row%2C%20says%20Uddhav%20Thackeray%0A%0Ahttps://scroll.in/latest/1039479/narendra-modi-should-clarify-his-stand-on-maharashtra-karnataka-border-row-says-uddhav-thackeray" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/1039479/narendra-modi-should-clarify-his-stand-on-maharashtra-karnataka-border-row-says-uddhav-thackeray" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Narendra%20Modi%20should%20clarify%20his%20stand%20on%20Maharashtra-Karnataka%20border%20row%2C%20says%20Uddhav%20Thackeray&amp;url=https%3A//scroll.in/latest/1039479/narendra-modi-should-clarify-his-stand-on-maharashtra-karnataka-border-row-says-uddhav-thackeray&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Narendra%20Modi%20should%20clarify%20his%20stand%20on%20Maharashtra-Karnataka%20border%20row%2C%20says%20Uddhav%20Thackeray&amp;body=https://scroll.in/latest/1039479/narendra-modi-should-clarify-his-stand-on-maharashtra-karnataka-border-row-says-uddhav-thackeray" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/1039479/narendra-modi-should-clarify-his-stand-on-maharashtra-karnataka-border-row-says-uddhav-thackeray&amp;title=Narendra%20Modi%20should%20clarify%20his%20stand%20on%20Maharashtra-Karnataka%20border%20row%2C%20says%20Uddhav%20Thackeray" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/1039479" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      
    </a>
  </li>
  

     </ul>
   </div>
<!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Narendra%20Modi%20should%20clarify%20his%20stand%20on%20Maharashtra-Karnataka%20border%20row%2C%20says%20Uddhav%20Thackeray%0A%0Ahttps://scroll.in/latest/1039479/narendra-modi-should-clarify-his-stand-on-maharashtra-karnataka-border-row-says-uddhav-thackeray" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/1039479/narendra-modi-should-clarify-his-stand-on-maharashtra-karnataka-border-row-says-uddhav-thackeray" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Narendra%20Modi%20should%20clarify%20his%20stand%20on%20Maharashtra-Karnataka%20border%20row%2C%20says%20Uddhav%20Thackeray&amp;url=https%3A//scroll.in/latest/1039479/narendra-modi-should-clarify-his-stand-on-maharashtra-karnataka-border-row-says-uddhav-thackeray&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Narendra%20Modi%20should%20clarify%20his%20stand%20on%20Maharashtra-Karnataka%20border%20row%2C%20says%20Uddhav%20Thackeray&amp;body=https://scroll.in/latest/1039479/narendra-modi-should-clarify-his-stand-on-maharashtra-karnataka-border-row-says-uddhav-thackeray" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/1039479/narendra-modi-should-clarify-his-stand-on-maharashtra-karnataka-border-row-says-uddhav-thackeray&amp;title=Narendra%20Modi%20should%20clarify%20his%20stand%20on%20Maharashtra-Karnataka%20border%20row%2C%20says%20Uddhav%20Thackeray" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/1039479" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      
    </a>
  </li>
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>

      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns" id="recommendedArticlesBar">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/latest/1039381/mangaluru-four-college-students-suspended-after-video-of-them-dancing-in-burqas-went-viral" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/184100-rxoigknoad-1670571922.jpg" loading="lazy" alt="Mangaluru: Four college students suspended after video of them dancing in burqas went viral">
        </figure>
        <h4>Mangaluru: Four college students suspended after video of them dancing in burqas went viral</h4>
      </a>
    </div>
  </div>
  

  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/latest/1039400/indian-passport-ranks-69th-among-193-nations-in-global-index-uae-tops-the-list" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/169634-jymgpjpqab-1643873988.jpg" loading="lazy" alt="Indian passport ranks 69th among 193 nations on global index, UAE tops the list">
                </figure>
                <h4>Indian passport ranks 69th among 193 nations on global index, UAE tops the list</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/1039303/the-truth-pill-a-mans-lonely-fight-against-the-poorly-regulated-indian-pharmaceutical-industry" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/184112-kmmhnfmwqz-1670583203.jpeg" loading="lazy" alt="‘The Truth Pill’: A man’s lonely fight against the poorly regulated Indian pharmaceutical industry">
                </figure>
                <h4>‘The Truth Pill’: A man’s lonely fight against the poorly regulated Indian pharmaceutical industry</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/1038724/how-indo-persian-the-language-of-cosmopolitan-india-for-six-centuries-fell-into-decline" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/183727-flairlqkmj-1669913158.jpeg" loading="lazy" alt="How Indo-Persian, the language of cosmopolitan India for six centuries, fell into decline">
                </figure>
                <h4>How Indo-Persian, the language of cosmopolitan India for six centuries, fell into decline</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/1039168/why-is-qatar-criticised-for-its-human-rights-record-but-not-thailand-dubai-or-israel" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/183972-pvqnvblwnz-1670344427.jpg" loading="lazy" alt="Why is Qatar criticised for its human rights record, but not Thailand, Dubai or Israel?">
                </figure>
                <h4>Why is Qatar criticised for its human rights record, but not Thailand, Dubai or Israel?</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/1039437/india-abstains-from-unsc-resolution-to-allow-humanitarian-aid-to-sanctioned-entities" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/184144-elhmhtcnzl-1670650751.jpg" loading="lazy" alt="India abstains from UNSC resolution to allow humanitarian aid to sanctioned entities">
                </figure>
                <h4>India abstains from UNSC resolution to allow humanitarian aid to sanctioned entities</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->

    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>
</div>


  <div id='vue-articles'></div>
    </div>
    
      
    

    <!-- to be renamed -->
    
        
  
  <div id="bottomStickyWrapper"
    class="bottom-sticky-banner-wrapper engagement-bar hide hideOnApp hide-for-large"
  >
    
  <section class="ad-loader">
    <div class="circle-border">
      <div class="circle-core"></div>
    </div>
    <span class="ad-loader-text">Ad</span>
  </section>

    <div id="div-gpt-ad-1530701734090-3" class="header-bidding bottom-sticky-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [[320, 50]])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-3"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-bottom-sticky',
      [[320, 50]],
      'div-gpt-ad-1530701734090-3')
      .defineSizeMapping(mapping)
      .addService(googletag.companionAds())
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableVideoAds();
    googletag.enableServices();

    if (true) {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-3'); });
</script>


      
    

    
      <div id="search-container"></div>
    

    

      
      
      <script type="text/javascript">
      var PWT = {}; //Initialize Namespace
      var notifyId;
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      var gptRan = false;

      var loadGPT = function() {
          if (!gptRan) {
              gptRan = true;
              var gads = document.createElement('script');
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
          }
      }

      // Failsafe to call gpt.
      setTimeout(loadGPT, 1000);

      PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
          loadGPT();
      };

      (function() {
          var purl = window.location.href;
          var url = `//ads.pubmatic.com/AdServer/js/pwt/159549/2471`;
          var profileVersionId = '';
          if(purl.indexOf('pwtv=')>0){
              var regexp = /pwtv=(.*?)(&|$)/g;
              var matches = regexp.exec(purl);
              if(matches.length >= 2 && matches[1].length > 0){
                  profileVersionId = '/'+matches[1];
              }
          }
          var wtads = document.createElement('script');
          wtads.async = true;
          wtads.type = 'text/javascript';
          wtads.src = url+profileVersionId+'/pwt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(wtads, node);
      })();
      </script>
      
      
      <script>
      !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
      apstag.init({
          pubID: '0835b91a-5d46-4392-b08d-7f2a8466259b',
          adServer: 'googletag',
          simplerGPT: true
      });

      googletag.cmd.push(function(){
        // TODO: Make ad unit ids dynamic
        notifyId = window.OWT.registerExternalBidders(['div-gpt-ad-1530701734090-0', 'div-gpt-ad-1530701734090-1', 'div-gpt-ad-1530701734090-2',  'div-gpt-ad-1530701734090-3']); // Notifies OpenWrap that there are some external bidders for which it has to wait before calling GAM.
        apstag.fetchBids(
          { timeout: 2e3 },
          function(bids) {
            apstag.setDisplayBids();
            window.OWT.notifyExternalBiddingComplete(notifyId);
          }
        );
      });
      </script>
    
    
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'latest';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.userGroups = {"expired": "expired", "registered": "registered", "subscriber": "subscriber", "unverified": "unverified"};
          _Scroll.subscriptions_enabled = false;
          _Scroll.isCanvasShown = false;
          _Scroll.comments_enabled = false;
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"canvas_enabled": false, "enabled": true, "openwrap": {"amp_profile_id": "2477", "enabled": true, "pub_id": "159549", "web_profile_id": "2471"}, "out_of_page": {"in_article": {"div_id": "div-gpt-ad-1530701734090-oop-in-article", "mapping": [1, 1], "slot_id": "/21719278143/scroll-web-all-oop-in-article"}}, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], ["fluid", [300, 250]], ["fluid", [300, 250]], ["fluid", [300, 250], [970, 250], [728, 90], [970, 90]]], "sizes": [[970, 250], [728, 90], [970, 90], [300, 250], [320, 50], "fluid"], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "bottom_sticky": {"amp_slot_id": "/21719278143/scroll-amp-all-bottom-sticky", "div_id": "div-gpt-ad-1530701734090-3", "mapping": [[], [[320, 50]], [], []], "sizes": [[320, 50]], "slot_id": "/21719278143/scroll-web-all-bottom-sticky"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], ["fluid", [300, 250], [1, 1]], ["fluid", [300, 250], [1, 1]], ["fluid", [300, 250], [970, 250], [728, 90], [970, 90], [1, 1]]], "sizes": [[970, 250], [728, 90], [970, 90], [300, 250], [1, 1], "fluid"], "slot_id": "/21719278143/scroll-web-all-in-article"}}};
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'series';
          _Scroll.seriesTitle = 'The Latest';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          _Scroll.electionWidgetArticles = {"1039250": {"chart_id": 13, "limit": 68, "source": "ECI"}, "1039271": {"chart_id": 12, "limit": 182, "source": "ECI"}};
          window._Scroll = _Scroll;
        })();
      </script>
    <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 1039479;
      _Scroll.seriesId = 2;
      _Scroll.categoryIds = [105];
      _Scroll.templateMap = {'normal': [1, 11], 'thin': [2, 3, 4], 'pollable': [10], 'audio': [5], 'deal': [9], 'recipe': [12]};
      _Scroll.notShowingCoverFor = [3, 4];

      
        _Scroll.load_bulletin = true;_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/105/india",
          "name": "India"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/55654/state-news",
          "name": "State News"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.17/vue.min.js"></script><script src="https://scroll.in/static/js/common.e1d47d57861cd68c192b.003.js"></script>
    
  <script src="https://scroll.in/static/js/article.94aa2bea6a16fc1f3e11.003.js"></script>
  </body>
</html>