<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link href="https://plus.google.com/+ScrollIn" rel="publisher">
    <link rel="apple-touch-icon" sizes="57x57" href="/img/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/img/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/img/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/img/apple-touch-icon-144x144.png">
    <link rel="icon" type="image/png" href="/img/favicon.png">
    <link rel="icon" type="image/png" href="/img/favicon-16x16.png" sizes="16x16">
    <link rel="icon" type="image/png" href="/img/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/img/favicon-96x96.png" sizes="96x96">
    <link rel="icon" type="image/png" href="/img/favicon-160x160.png" sizes="160x160">
      <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <script>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</script>
      <title>Philippines: Rights watchdog to investigate Rodrigo Duterte&#39;s claims of killing criminals as mayor</title>
        <meta property="og:title" content="Philippines: Rights watchdog to investigate Rodrigo Duterte&#39;s claims of killing criminals as mayor">
      <meta name="description" content="The Philippines Commission on Human Rights will also probe reports that claim “death squads” killed several hundred people in the city.">
      <meta name="author" content="Scroll Staff">
      <meta name="robots" content="index, follow">
      <meta property="og:locale" content="en_US">
      <meta property="og:description" content="The Philippines Commission on Human Rights will also probe reports that claim “death squads” killed several hundred people in the city.">
      <meta property="og:type" content="article">
      <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/facebook/40680-yfmzbzuryi-1472890762.jpg">
      <meta property="og:image:width" content="600">
      <meta property="og:image:height" content="315">
      <meta property="og:site_name" content="Scroll.in">
      <meta property="og:url" content="https://scroll.in/latest/824966/philippines-rights-watchdog-to-investigate-rodrigo-dutertes-claims-of-killing-criminals-as-mayor">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
      <meta name="news_keywords" content="World, Philippines, Philippines Commission on Human Rights, Davao, Duterte killings">
      <meta name="keywords" content="World, Philippines, Philippines Commission on Human Rights, Davao, Duterte killings">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/article/40680-yfmzbzuryi-1472890762.jpg">
      <meta name="twitter:description" content="The Philippines Commission on Human Rights will also probe reports that claim “death squads” killed several hundred people in the city.">
      <meta name="twitter:title" content="Philippines: Rights watchdog to investigate Rodrigo Duterte&#39;s claims of killing criminals as mayor">
      <meta name="twitter:url" content="https://scroll.in/latest/824966/philippines-rights-watchdog-to-investigate-rodrigo-dutertes-claims-of-killing-criminals-as-mayor">
      <meta name="twitter:site" content="@scroll_in">
      <meta name="twitter:creator" content="@scroll_in">
      <meta name="twitter:site:id" content="@scroll_in">
    <link rel="canonical" href="https://scroll.in/latest/824966/philippines-rights-watchdog-to-investigate-rodrigo-dutertes-claims-of-killing-criminals-as-mayor">
    <link rel="schema.DCTERMS" href="https://purl.org/dc/terms/">
      <meta name="dcterms.title" content="Philippines: Rights watchdog to investigate Rodrigo Duterte&#39;s claims of killing criminals as mayor">
      <meta name="dcterms.description" content="The Philippines Commission on Human Rights will also probe reports that claim “death squads” killed several hundred people in the city.">
      <meta name="dcterms.type" content="Text">
      <meta name="dcterms.format" content="text/html">
      <meta name="dcterms.language" content="en-US">
      <meta name="dcterms.identifier" content="https://scroll.in/latest/824966/philippines-rights-watchdog-to-investigate-rodrigo-dutertes-claims-of-killing-criminals-as-mayor">
      <meta name="dcterms.created" content="2016-12-23T14:05:09.500029+05:30">
      <meta name="dcterms.available" content="2016-12-23T14:05:09.500029+05:30">
      <meta name="dcterms.publisher" content="https://scroll.in">
      <meta name="dcterms.creator" content="Scroll Staff">
      <meta name="dcterms.subject" content="World, Philippines, Philippines Commission on Human Rights, Davao, Duterte killings">
    
    
    <meta property="article:tag" content="World">
    <meta property="article:tag" content="Philippines">
    <meta property="article:tag" content="Philippines Commission on Human Rights">
    <meta property="article:tag" content="Davao">
    <meta property="article:tag" content="Duterte killings">
    
    
    <link rel="amphtml" href="https://amp.scroll.in/article/824966/philippines-rights-watchdog-to-investigate-rodrigo-dutertes-claims-of-killing-criminals-as-mayor">
    
    <script type="application/ld+json">
      {
      "@context" : "https://schema.org",
      "@type" : "Organization",
      "name" : "Scroll.in",
      "url" : "https://scroll.in",
      "logo": "https://scroll.in/img/apple-touch-icon-144x144.png",
      "sameAs" : [ "https://www.facebook.com/scroll.in",
        "https://www.twitter.com/scroll_in",
        "https://plus.google.com/+ScrollIn",
        "https://instagram.com/scroll_in"]
      }
    </script>
    <script type="text/javascript">
      // initialze dfp
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
    <link rel="icon" type="image/png" href="//scroll.in/img/favicon.png">
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
    <link href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700" rel="stylesheet" type="text/css">
      <link rel="stylesheet" href="//cdn.scroll.in/css/header_v2-42eb37b8.css">
      <link rel="stylesheet" href="//cdn.scroll.in/css/basic-preset-99ba0dd5.css">
      <link rel="stylesheet" href="//cdn.scroll.in/css/article-40663961.css">
      <link rel="stylesheet" href="/bower_components/filament-sticky/fixedsticky.css">
    <script>
      window.searchUrl = "http://searcher.scroll.in/search";
      window.siteLang = "en";
      window.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
      window.daysString = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
      window.timeline = ['Today', 'Yesterday'];
      window.relativeTimeQuantifier = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
      
    </script>
  </head>
  <body class="article-page scroll-article-page latest-article-page"><!--[if lte IE 7]>
        <p class="browsehappy">You are using an<b>outdated</b> browser. Please<a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p><![endif]-->
    <nav class="global-navigation clearfix hideOnApp">
      <div class="scroll-logo-block"><a href="/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track"><i class="scroll-logo">Scroll.in</i></a><em class="scroll-publication-date current-date">-</em></div>
      <div class="mobile-scroll-logo-block"><a href="/" data-category="Mobile" data-label="Scroll logo clicked"><i class="scroll-logo">Scroll.in</i></a>
        <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
          <li class="scroll-navigation-search"><a href="/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button"><i class="fa fa-search"></i></a></li>
          <li class="scroll-navigation-more has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track"><i class="fa fa-ellipsis-v"></i></a>
            <ul>
              <li><a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">Subscribe to Mailers</a></li>
              <li><a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">Feedback</a></li>
              <li><a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">Get the Android app</a></li>
              <li><a href="//blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">Blog</a></li>
              <li>
                <hr>
              </li>
              <li><a href="//blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">About</a></li>
              <li><a href="//blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">Readers' Editor</a></li>
              <li><a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">Letters to the Editor</a></li>
              <li><a href="//blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a></li>
              <li><a href="//blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">Jobs</a></li>
              <li><a href="//blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">Terms of use</a></li>
              <li><a href="//blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">Privacy Policy</a></li>
            </ul>
          </li>
        </ul>
      </div>
      <div class="scroll-navigation-container clearfix">
        <div class="scroll-navigation-links-block clearfix">
          <ul class="scroll-navigation-feeds clearfix">
            <li data-stop-js="1" class=""><a href="/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">Home</a></li>
            <li class=""><a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">Video</a></li>
            <li class="is-active"><a href="/latest" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">The Latest</a></li>
            <li class=""><a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">The Reel</a></li>
            <li class=""><a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">The Field</a></li>
            <li class=""><a href="/magazine" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">Magazine</a></li>
            <li class=""><a href="/pulse" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">Pulse</a></li>
            <li class=""><a href="/roving" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">Roving Images</a></li>
            <li class=""><a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">Bookshop</a></li>
            <li class="scroll-navigation-trending has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">Trending <i class="fa fa-caret-down"></i></a>
              <ul><li><a href="http://scroll.in/latest/824955/sickening-and-immoral-free-market-champions-forbes-wall-street-journal-slam-demonetisation">‘Sickening and immoral’: Free market champions Forbes, Wall Street Journal slam demonetisation</a></li><li><a href="http://scroll.in/latest/824951/indian-man-gropes-sleeping-woman-in-flight-to-us-apologises-for-moments-stupidity">Indian man gropes sleeping woman on flight to US, apologises for ‘moment’s stupidity’</a></li><li><a href="http://scroll.in/article/824874/what-happens-to-privacy-when-companies-have-your-aadhaar-number">What happens to privacy when companies have your Aadhaar number?</a></li><li><a href="http://scroll.in/article/824778/the-government-releases-rosy-data-on-wheat-sowing-but-no-one-knows-who-is-collecting-it">The government releases rosy data on wheat sowing – but no one knows who has collected it</a></li><li><a href="http://scroll.in/article/823999/why-anti-corruption-politics-always-end-up-strengthening-right-wing-forces">Why anti-corruption politics always end up strengthening Right-wing forces</a></li><li><a href="http://scroll.in/latest/824935/nearly-70-lakh-did-not-pay-their-taxes-in-2014-15-despite-making-big-transactions-i-t-department">Nearly 70 lakh did not pay their taxes in 2014-15 despite making big transactions: I-T Department</a></li><li><a href="http://scroll.in/article/824615/demonetisation-has-changed-our-psychology-in-more-ways-than-we-can-imagine">Demonetisation has changed our mindsets in more ways than we can imagine</a></li><li><a href="http://scroll.in/article/824677/anyong-why-south-korean-investors-are-knocking-on-the-doors-of-indian-startups">Anyong! Why South Korean investors are knocking on the doors of Indian startups</a></li><li><a href="http://scroll.in/article/824803/modi-is-wrong-his-government-did-change-the-law-on-foreign-funding-of-political-parties">Modi is wrong – his government did change the law on foreign funding of political parties</a></li><li><a href="http://scroll.in/article/824899/the-sahara-papers-if-proved-genuine-could-singe-the-congress-as-well-as-the-bjp">The Sahara papers, if proved genuine, could singe the Congress as well as the BJP</a></li></ul>
            </li>
            <li class="scroll-navigation-sections has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">Sections <i class="fa fa-caret-down"></i></a>
              <ul>
                <li><a href="/categories/75/opinions" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinions</a></li>
                <li><a href="/categories/76/inside-politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Inside Politics</a></li>
                <li><a href="/categories/77/economic-view" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Economic View</a></li>
                <li><a href="/categories/107/culture-beat" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture Beat</a></li>
                <li><a href="/categories/105/india-report" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India Report</a></li>
                <li><a href="/categories/3554/the-world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">The World</a></li>
                <li><a href="/categories/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science &amp; Technology</a></li>
                <li><a href="/categories/80/essential-books-and-cinema" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Essential Books &amp; Cinema</a></li></ul>
            </li>
          </ul>
          <ul class="scroll-navigation-action-icons clearfix">
            <li class="scroll-navigation-facebook"><a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track"><i class="fa fa-facebook"></i></a></li>
            <li class="scroll-navigation-twitter"><a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track"><i class="fa fa-twitter"></i></a></li>
            <li class="scroll-navigation-search"><a href="/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button"><i class="fa fa-search"></i></a></li>
            <li class="scroll-navigation-more has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track"><i class="fa fa-ellipsis-v"></i></a>
              <ul>
                <li><a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">Subscribe to Mailers</a></li>
                <li><a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">Feedback</a></li>
                <li><a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">Get the Android app</a></li>
                <li><a href="//blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">Blog</a></li>
                <li>
                  <hr>
                </li>
                <li><a href="//blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">About</a></li>
                <li><a href="//blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">Readers' Editor</a></li>
                <li><a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">Letters to the Editor</a></li>
                <li><a href="//blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a></li>
                <li><a href="//blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">Jobs</a></li>
                <li><a href="//blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">Terms of use</a></li>
                <li><a href="//blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">Privacy Policy</a></li>
              </ul>
            </li>
          </ul>
        </div>
      </div>
    </nav>
    <div class="drop-modal">
      <header>
        <h1 class="drop-modal-title">Title</h1><a href="javascript:void(0)" class="drop-modal-close">&times; Close</a>
      </header>
      <section></section>
    </div>
    <div class="white-wash"></div>
    <script type="text/html" id="app-banner">
      <div class="android-banner row"><img src="/img/app_logo.png" alt="Scroll.in app logo" class="cover-image small-2 column">
        <div class="app-meta small-8 column">
          <h1>Scroll.in</h1>
          <h2>Get our all-new android app</h2>
        </div><a href="market://details?id=in.scroll.android" data-category="Mobile" data-label="Install button clicked on Android banner." target="_blank" class="small-2 column ga-track">Install</a>
      </div>
    </script>
    <div id="mainContainer" class="main-container">
      <div class="main clearfix">
        <template id="ad-template" type="text/template">
          <div data-bind="attr: {id: 'dfpad-' + id}" class="ad-container"></div>
        </template><!-- PRODUCT BAR-->
        <div class="product-bar">
          <div class="container">
            <h1>The Latest</h1>
            <p>A quick look at what&#39;s making news.</p>
          </div>
        </div>
        <!-- END OF PRODUCT BAR--><div class="content">
          <!-- ARTICLE STARTS HERE-->
          <article itemscope itemtype="https://schema.org/NewsArticle" id="article-unique-824966" data-series-id="2" class="article scroll-article thin-article"><span itemprop="keywords" content="World, Philippines, Philippines Commission on Human Rights, Davao, Duterte killings"></span><span itemprop="articleSection" content="The World"></span><span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/40680-yfmzbzuryi-1472890762.jpg"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
              <meta itemprop="name" content="Scroll.in"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://scroll.in/img/apple-touch-icon-144x144.png">
                <meta itemprop="height" content="144">
                <meta itemprop="width" content="144"></span></span><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
              <meta itemprop="url" content="https://d1u4oo4rb13yy8.cloudfront.net/article/40680-yfmzbzuryi-1472890762.jpg">
              <meta itemprop="height" content="471">
              <meta itemprop="width" content="1050"></span><span itemprop="mainEntityOfPage" content="https://scroll.in/latest/824966/philippines-rights-watchdog-to-investigate-rodrigo-dutertes-claims-of-killing-criminals-as-mayor"></span>
            <!-- ARTICLE CONTENT-->
            <div class="article-content-container">
              <!-- DESKTOP ONLY META & SHARING-->
              <aside class="article-meta-container large-3 columns show-for-large">
                <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
                <div class="article-time-container">
                  <time itemprop="datePublished" datetime="2016-12-23T14:05:09.500029+05:30" class="article-published-time">2 hours ago &nbsp;</time>
                  <time itemprop="dateModified" datetime="2016-12-23T14:05:09.577712+05:30"></time>
                </div>
                <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
                <!-- ARTICLE AUTHOR BY-LINE-->
                <address><span itemscope="" itemtype="https://schema.org/Person" itemprop="author">
                    <meta itemprop="name" content="Scroll Staff"><a href="/authors/8" rel="author" itemprop="url">Scroll Staff</a></span></address>
                <!-- END OF ARTICLE AUTHOR BY-LINE-->
                <!-- ARTICLE VIEW COUNTER-->
                <!-- END OF ARTICLE VIEW COUNTER-->
                <!-- ARTICLE SHARE SHEET-->
                <ul class="article-share-sheet">
                  <li class="article-share-link article-share-link-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/824966/philippines-rights-watchdog-to-investigate-rodrigo-dutertes-claims-of-killing-criminals-as-mayor" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i>Share</a></li>
                  <li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?text=Philippines%3A%20Rights%20watchdog%20to%20investigate%20Rodrigo%20Duterte%27s%20claims%20of%20killing%20criminals%20as%20mayor&amp;url=https%3A//scroll.in/latest/824966/philippines-rights-watchdog-to-investigate-rodrigo-dutertes-claims-of-killing-criminals-as-mayor&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i>Tweet</a></li>
                  <li class="article-share-link article-share-link-email"><a href="mailto:?Subject=Philippines%3A%20Rights%20watchdog%20to%20investigate%20Rodrigo%20Duterte%27s%20claims%20of%20killing%20criminals%20as%20mayor&amp;body=https://scroll.in/latest/824966/philippines-rights-watchdog-to-investigate-rodrigo-dutertes-claims-of-killing-criminals-as-mayor" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track"><i class="icon icon-email fa fa-envelope"></i>Email</a></li>
                  <li class="article-share-link article-share-link-reddit"><a href="//www.reddit.com/submit?url=https://scroll.in/latest/824966/philippines-rights-watchdog-to-investigate-rodrigo-dutertes-claims-of-killing-criminals-as-mayor&amp;title=Philippines%3A%20Rights%20watchdog%20to%20investigate%20Rodrigo%20Duterte%27s%20claims%20of%20killing%20criminals%20as%20mayor" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track"><i class="icon icon-google fa fa-reddit-alien"></i>Reddit</a></li>
                  <li class="article-share-link article-share-link-print"><a href="/article/print/824966" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track"><i class="icon icon-print fa fa-print"></i>Print</a></li>
                </ul>
                <!-- END OF ARTICLE SHARE SHEET-->
                <!-- ARTICLE BOTTOM SHARE SHEET-->
                <ul class="article-share-sheet bottom-share-sheet">
                  <li class="article-share-link article-share-link-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/824966/philippines-rights-watchdog-to-investigate-rodrigo-dutertes-claims-of-killing-criminals-as-mayor" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i>Share</a></li>
                  <li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?text=Philippines%3A%20Rights%20watchdog%20to%20investigate%20Rodrigo%20Duterte%27s%20claims%20of%20killing%20criminals%20as%20mayor&amp;url=https%3A//scroll.in/latest/824966/philippines-rights-watchdog-to-investigate-rodrigo-dutertes-claims-of-killing-criminals-as-mayor&amp;via=" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i>Tweet</a></li>
                  <li class="article-share-link article-share-link-email"><a href="mailto:?Subject=Philippines%3A%20Rights%20watchdog%20to%20investigate%20Rodrigo%20Duterte%27s%20claims%20of%20killing%20criminals%20as%20mayor&amp;body=https://scroll.in/latest/824966/philippines-rights-watchdog-to-investigate-rodrigo-dutertes-claims-of-killing-criminals-as-mayor" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track"><i class="icon icon-email fa fa-envelope"></i>Email</a></li>
                  <li class="article-share-link article-share-link-reddit"><a href="//www.reddit.com/submit?url=https://scroll.in/latest/824966/philippines-rights-watchdog-to-investigate-rodrigo-dutertes-claims-of-killing-criminals-as-mayor&amp;title=Philippines%3A%20Rights%20watchdog%20to%20investigate%20Rodrigo%20Duterte%27s%20claims%20of%20killing%20criminals%20as%20mayor" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track"><i class="icon icon-google fa fa-reddit-alien"></i>Reddit</a></li>
                  <li class="article-share-link article-share-link-print"><a href="/article/print/824966" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track"><i class="icon icon-print fa fa-print"></i>Print</a></li>
                </ul>
                <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
              </aside>
              <!-- END OF DESKTOP ONLY META & SHARING-->
              <!-- ARTICLE RENDER FROM CMS-->
              <section class="article-content scroll-article-content latest-article-content thin-article-content large-6 columns">
                <!-- ARTICLE HEADER-->
                <header><span class="orange-tag"><a href="/tags/55561/international-news">International News</a></span>
                  <h1 itemprop="headline about" data-url="https://scroll.in/latest/824966/philippines-rights-watchdog-to-investigate-rodrigo-dutertes-claims-of-killing-criminals-as-mayor" data-title="Philippines: Rights watchdog to investigate Rodrigo Duterte&#39;s claims of killing criminals as mayor" data-id="824966" class="url-changer">Philippines: Rights watchdog to investigate Rodrigo Duterte&#39;s claims of killing criminals as mayor</h1>
                  <h2 itemprop="description">The Philippines Commission on Human Rights will also probe reports that claim “death squads” killed several hundred people in the city.</h2>
                  <!-- MOBILE & TABLET ONLY META-->
                  <div class="article-meta-container hide-for-large">
                    <address>
                      by&nbsp;<a href="/authors/8" rel="author">Scroll Staff</a></address>
                    <div class="article-time-container">
                      <time itemprop="datePublished" datetime="2016-12-23T14:05:09.500029+05:30" class="article-published-time">Published 2 hours ago. &nbsp;</time>
                      <time itemprop="dateModified" datetime="2016-12-23T14:05:09.577712+05:30"></time>
                    </div>
                  </div>
                  <!-- END OF MOBILE & TABLET ONLY META-->
                </header>
                <!-- END OF ARTICLE HEADER-->
                <!-- ARTICLE IMAGE-->
                <figure class="featured-image"><picture itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><img src="https://d1u4oo4rb13yy8.cloudfront.net/article/40680-yfmzbzuryi-1472890762.jpg" alt="Philippines: Rights watchdog to investigate Rodrigo Duterte&#39;s claims of killing criminals as mayor"></picture>
                  <figcaption class="featured-image-caption">Image credit:&nbsp;Reuters/Leandro Salvo Daval Jr</figcaption>
                </figure>
                <!-- END OF ARTICLE IMAGE-->
                <div itemprop="articleBody" class="article-body"><p>A rights watchdog in the Philippines will investigate President Rodrigo Duterte&#8217;s claims that he killed criminals while serving as mayor of the city of Davao, the <a class="link-external" href="http://www.bbc.com/news/world-asia-38403977" rel="nofollow" target="_blank">BBC</a> reported on Wednesday. The Philippines Commission on Human Rights will also probe reports which claim that &#8220;death squads&#8221; killed several hundred people in the city.</p><p>The Commission&#8217;s head Chito Gascon said that while Duterte was immune from prosecution while serving as president, it was important to &#8220;have a record and documentation [of events]&#8221; for the purpose of preserving any available evidence. A previous investigation into the killings in Davao in 2012 had not found any evidence against Duterte even though the Commission had recommended charges against him &#8220;under the doctrine of command responsibility&#8221;, Gascon said. </p><p>On December 12, the president reportedly told businessmen that he <a href="http://scroll.in/latest/824193/philippines-president-rodrigo-duterte-says-he-killed-criminal-suspects-himself">murdered suspects</a> to &#8220;show the guys [the police] that if I can do it, why can&#8217;t you?&#8221;. &#8220;I was really looking for a confrontation so I could kill,&#8221; he said. Earlier in 2015, he had said that he had killed at least three men suspected of kidnapping and rape in Davao.</p><p>On Tuesday, the United Nations High Commissioner for Human Rights Zeid Ra&#8217;ad al-Hussein had said the Philippines should <a href="http://scroll.in/latest/824741/rodrigo-duterte-should-be-investigated-for-murder-claims-says-un-human-rights-chief">investigate</a> Duterte&#8217;s claims. The UN official had said the killings would &#8220;clearly constitute murder&#8221;. &#8220;It should be unthinkable for any functioning judicial system not to launch investigative and judicial proceedings when someone has openly admitted being a killer,&#8221; he said.</p></div><i class="mail-us-section">We welcome your comments at <a href="mailto:?Subject=Philippines%3A%20Rights%20watchdog%20to%20investigate%20Rodrigo%20Duterte%27s%20claims%20of%20killing%20criminals%20as%20mayor&amp;to=letters@scroll.in" target="_blank">letters@scroll.in.</a></i>
                <ul class="article-tags-list"><li><a href="/topic/Philippines" class="tag-menu">Philippines</a></li><li><a href="/topic/Philippines Commission on Human Rights" class="tag-menu">Philippines Commission on Human Rights</a></li><li><a href="/topic/Rodrigo Duterte" class="tag-menu">Rodrigo Duterte</a></li><li><a href="/topic/Davao" class="tag-menu">Davao</a></li><li><a href="/topic/Duterte killings" class="tag-menu">Duterte killings</a></li></ul>
                <!-- SHARE BAR FOR MOBILE-->
                <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
                  <div class="tablet-width-container">
                    <!-- ARTICLE VIEW COUNTER-->
                    <!-- END OF ARTICLE VIEW COUNTER-->
                    <!-- ARTICLE SHARE SHEET-->
                    <ul class="article-share-sheet">
                      <li class="article-share-link article-share-link-whatsapp show-for-small-only"><a href="whatsapp://send?text=Philippines%3A%20Rights%20watchdog%20to%20investigate%20Rodrigo%20Duterte%27s%20claims%20of%20killing%20criminals%20as%20mayor%0A%0Ahttps://scroll.in/latest/824966/philippines-rights-watchdog-to-investigate-rodrigo-dutertes-claims-of-killing-criminals-as-mayor" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track"><i class="icon icon-print fa fa-whatsapp"></i></a></li>
                      <li class="article-share-link article-share-link-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/824966/philippines-rights-watchdog-to-investigate-rodrigo-dutertes-claims-of-killing-criminals-as-mayor" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i></a></li>
                      <li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?text=Philippines%3A%20Rights%20watchdog%20to%20investigate%20Rodrigo%20Duterte%27s%20claims%20of%20killing%20criminals%20as%20mayor&amp;url=https%3A//scroll.in/latest/824966/philippines-rights-watchdog-to-investigate-rodrigo-dutertes-claims-of-killing-criminals-as-mayor&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i></a></li>
                      <li class="article-share-link article-share-link-email"><a href="mailto:?Subject=Philippines%3A%20Rights%20watchdog%20to%20investigate%20Rodrigo%20Duterte%27s%20claims%20of%20killing%20criminals%20as%20mayor&amp;body=https://scroll.in/latest/824966/philippines-rights-watchdog-to-investigate-rodrigo-dutertes-claims-of-killing-criminals-as-mayor" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track"><i class="icon icon-email fa fa-envelope"></i></a></li>
                      <li class="article-share-link article-share-link-reddit"><a href="//www.reddit.com/submit?url=https://scroll.in/latest/824966/philippines-rights-watchdog-to-investigate-rodrigo-dutertes-claims-of-killing-criminals-as-mayor&amp;title=Philippines%3A%20Rights%20watchdog%20to%20investigate%20Rodrigo%20Duterte%27s%20claims%20of%20killing%20criminals%20as%20mayor" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track"><i class="icon icon-google fa fa-reddit-alien"></i></a></li>
                    </ul>
                    <!-- END OF ARTICLE SHARE SHEET-->
                  </div>
                  <!-- END OF SHARE BAR FOR MOBILE-->
                </div>
              </section>
              <!-- END OF ARTICLE RENDER FROM CMS-->
              <!-- RECOMMENDED ARTICLES BAR-->
              <aside class="article-recommended-list-container large-3 columns">
                <!-- RELATED ARTICLE CARD-->
                <div class="article-related">
                  <h3>Related</h3>
                  <div class="card related-card"><a href="https://scroll.in/latest/824976/berlin-market-attack-tunisian-suspect-gunned-down-in-milan-shootout" data-label="Clicked from related article section of article page" class="ga-track">
                      <figure><img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/47974-kztrttwamh-1482486945.jpg" alt="Philippines: Rights watchdog to investigate Rodrigo Duterte&#39;s claims of killing criminals as mayor"></figure>
                      <h4>Berlin market attack: Tunisian suspect Anis Amri killed in Milan shootout</h4></a></div>
                </div>
                <!-- END OF RELATED ARTICLE CARD-->
                <!-- RECOMMENDED ARTICLES FROM OTHER PRODUCTS-->
                <div class="card-container-parent">
                  <!-- TITLE OF THE LIST-->
                  <h3>Trending</h3>
                  <!-- END OF TITLE OF THE LIST-->
                  <div class="article-recommended-list">
                    <ol class="cards-container"><li class="card"><a href="http://scroll.in/latest/824955/sickening-and-immoral-free-market-champions-forbes-wall-street-journal-slam-demonetisation" data-label="Clicked from trending section of article page" class="ga-track">
                          <figure class="hide-for-large"><img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/47344-pttaqexmna-1481689774.JPG" alt="‘Sickening and immoral’: Free market champions Forbes, Wall Street Journal slam demonetisation"></figure>
                          <h4>‘Sickening and immoral’: Free market champions Forbes, Wall Street Journal slam demonetisation</h4></a></li><li class="card"><a href="http://scroll.in/latest/824951/indian-man-gropes-sleeping-woman-in-flight-to-us-apologises-for-moments-stupidity" data-label="Clicked from trending section of article page" class="ga-track">
                          <figure class="hide-for-large"><img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook-wudwygrhff-1448607476.jpeg" alt="Indian man gropes sleeping woman on flight to US, apologises for ‘moment’s stupidity’"></figure>
                          <h4>Indian man gropes sleeping woman on flight to US, apologises for ‘moment’s stupidity’</h4></a></li><li class="card"><a href="http://scroll.in/article/824874/what-happens-to-privacy-when-companies-have-your-aadhaar-number" data-label="Clicked from trending section of article page" class="ga-track">
                          <figure class="hide-for-large"><img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/47931-dzadzuerlv-1482414262.jpg" alt="What happens to privacy when companies have your Aadhaar number?"></figure>
                          <h4>What happens to privacy when companies have your Aadhaar number?</h4></a></li><li class="card"><a href="http://scroll.in/article/824778/the-government-releases-rosy-data-on-wheat-sowing-but-no-one-knows-who-is-collecting-it" data-label="Clicked from trending section of article page" class="ga-track">
                          <figure class="hide-for-large"><img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/47853-hycgtxzrnw-1482320885.jpg" alt="The government releases rosy data on wheat sowing – but no one knows who has collected it"></figure>
                          <h4>The government releases rosy data on wheat sowing – but no one knows who has collected it</h4></a></li><li class="card"><a href="http://scroll.in/article/823999/why-anti-corruption-politics-always-end-up-strengthening-right-wing-forces" data-label="Clicked from trending section of article page" class="ga-track">
                          <figure class="hide-for-large"><img src="http://d1u4oo4rb13yy8.cloudfront.net/facebook/47251-xwedafzzxe-1481558992.jpg" alt="Why anti-corruption politics always end up strengthening Right-wing forces"></figure>
                          <h4>Why anti-corruption politics always end up strengthening Right-wing forces</h4></a></li></ol>
                  </div>
                </div>
                <!-- END OF RECOMMENDED ARTICLES FROM OTHER PRODUCTS-->
              </aside>
              <!-- END OF RECOMMENDED ARTICLES BAR-->
            </div>
            <!-- END OF ARTICLE CONTENT-->
          </article>
        </div><div class="scroll-ad hideOnApp">
          <div id="dfpad-0" class="ad-container"></div>
        </div></div>
      <script type="text/html" id="normal-article">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</script>
      <script type="text/html" id="thin-article">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</script>
      <script type="text/html" id="shop-article">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</script>
      <div id="ko-articles">
        <div data-bind="template: {name: templateName, foreach: articles, afterRender: afterRender}" class="content"></div>
      </div>
    </div>
    <div class="footer-container">
    </div>
    <div id="ko-search-module" class="search-overlay"><a aria-label="Close Search Box" data-category="Mobile" data-label="Close Button clicked from Search page" href="#" class="close-search ga-track">&times;&nbsp;Close</a>
      <div class="search-content">
        <div class="search-box">
          <form action="/search" data-bind="submit: handleSubmit">
            <input type="search" id="search-text" placeholder="Type to search" data-bind="value: query">
            <div class="loading-bar">
              <div data-bind="visible: loading" class="bar"></div>
              <div data-bind="visible: loading" class="bar"></div>
              <div data-bind="visible: loading" class="bar"></div>
            </div>
          </form>
        </div>
        <div class="search-results row">
          <div class="small-12 large-12 columns">
            <div data-bind="foreach: searchArticles"><a data-bind="attr: {href: permalink}" class="feed-content">
                <div class="row full-width">
                  <div class="thumb-img small-3 large-3 columns"><img data-bind="attr: {src: thumbnail, alt: title}"></div>
                  <div class="feed-text small-9 large-9 columns">
                    <p data-bind="text: subject" class="search-type"></p>
                    <div class="article-title">
                      <h2 data-bind="text: title"></h2>
                    </div>
                    <div class="author-name"><span itemprop="author" data-bind="html: publisher_name"></span>
                      <time data-bind="html: published"></time>
                    </div>
                  </div>
                </div></a></div>
          </div>
        </div>
        <div class="search-pagination-container"><span data-bind="text: userMessage"></span><a data-bind="visible: enablePrevious, click: gotoPrevious" class="search-previous">Previous</a><a data-bind="visible: enableNext, click: gotoNext" class="search-next">Next</a></div>
      </div>
    </div>
      <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
        
        
        
      </script>
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
    <script src="//cdn.scroll.in/js/all-07b9d793.js"></script>
    <script src="//cdn.scroll.in/js/article-ac100321.js"></script>
    <script src="//platform.twitter.com/widgets.js" async></script>
    <script>$(document).foundation();</script>
    <!-- FB Pixel-->
    <script>
      (function(){
        window._fbds = window._fbds || {};
        _fbds.pixelId = 283693185115868;
        var fbds = document.createElement('script');
        fbds.async = true;
        fbds.src = '//connect.facebook.net/en_US/fbds.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(fbds, s);
      })();
      window._fbq = window._fbq || [];
      window._fbq.push(["track", "PixelInitialized", {}]);
      
    </script>
    <noscript><img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=283693185115868&amp;amp;ev=NoScript"></noscript>
    <script>$(document).foundation();</script>
    <!-- Begin comScore Tag-->
    <script>
      $(function(){
        var titlebarText = $(".titlebar:first h1").text();
        $(".slick-slide img").one("load", function() {
            if (titlebarText == "All News") {
              $('.main-container').css("margin-top","0px");
              $('.header-container').addClass('white');
          }
          }).each(function() {
            if(this.complete) $(this).load();
        });
      }());
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "19749776" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
      
    </script>
    <noscript><img src="//b.scorecardresearch.com/p?c1=2&amp;c2=19749776&amp;cv=2.0&amp;cj=1">
      <!-- End comScore Tag-->
    </noscript>
  </body>
</html>