<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link href="https://plus.google.com/+ScrollIn" rel="publisher">
    <link rel="apple-touch-icon" sizes="57x57" href="/img/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/img/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/img/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/img/apple-touch-icon-144x144.png">
    <link rel="icon" type="image/png" href="/img/favicon.png">
    <link rel="icon" type="image/png" href="/img/favicon-16x16.png" sizes="16x16">
    <link rel="icon" type="image/png" href="/img/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/img/favicon-96x96.png" sizes="96x96">
    <link rel="icon" type="image/png" href="/img/favicon-160x160.png" sizes="160x160">
      <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <script>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</script>
      <title>Tamil Nadu: No administrative work done by AIADMK government in nine months, says DMK</title>
        <meta property="og:title" content="Tamil Nadu: No administrative work done by AIADMK government in nine months, says DMK">
      <meta name="description" content="Opposition leader MK Stalin met the governor on Friday evening and submitted a memorandum seeking a stable government in the state.">
      <meta name="author" content="Scroll Staff">
      <meta name="robots" content="index, follow">
      <meta property="og:locale" content="en_US">
      <meta property="og:description" content="Opposition leader MK Stalin met the governor on Friday evening and submitted a memorandum seeking a stable government in the state.">
      <meta property="og:type" content="article">
      <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/facebook/utgvenmhvb-1464014044.jpg">
      <meta property="og:image:width" content="600">
      <meta property="og:image:height" content="315">
      <meta property="og:site_name" content="Scroll.in">
      <meta property="og:url" content="https://scroll.in/latest/829075/tamil-nadu-no-administrative-work-done-by-aiadmk-government-in-nine-months-says-dmk">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
      <meta name="news_keywords" content="nation, Tamil Nadu, MK Stalin, C Vidyasagar Rao, DMK, AIADMK, O Panneerselvam, VK Sasikala">
      <meta name="keywords" content="nation, Tamil Nadu, MK Stalin, C Vidyasagar Rao, DMK, AIADMK, O Panneerselvam, VK Sasikala">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/article/utgvenmhvb-1464014044.jpg">
      <meta name="twitter:description" content="Opposition leader MK Stalin met the governor on Friday evening and submitted a memorandum seeking a stable government in the state.">
      <meta name="twitter:title" content="Tamil Nadu: No administrative work done by AIADMK government in nine months, says DMK">
      <meta name="twitter:url" content="https://scroll.in/latest/829075/tamil-nadu-no-administrative-work-done-by-aiadmk-government-in-nine-months-says-dmk">
      <meta name="twitter:site" content="@scroll_in">
      <meta name="twitter:creator" content="@scroll_in">
      <meta name="twitter:site:id" content="@scroll_in">
    <link rel="canonical" href="https://scroll.in/latest/829075/tamil-nadu-no-administrative-work-done-by-aiadmk-government-in-nine-months-says-dmk">
    <link rel="schema.DCTERMS" href="https://purl.org/dc/terms/">
      <meta name="dcterms.title" content="Tamil Nadu: No administrative work done by AIADMK government in nine months, says DMK">
      <meta name="dcterms.description" content="Opposition leader MK Stalin met the governor on Friday evening and submitted a memorandum seeking a stable government in the state.">
      <meta name="dcterms.type" content="Text">
      <meta name="dcterms.format" content="text/html">
      <meta name="dcterms.language" content="en-US">
      <meta name="dcterms.identifier" content="https://scroll.in/latest/829075/tamil-nadu-no-administrative-work-done-by-aiadmk-government-in-nine-months-says-dmk">
      <meta name="dcterms.created" content="2017-02-10T20:51:25.386524+05:30">
      <meta name="dcterms.available" content="2017-02-10T20:51:25.386524+05:30">
      <meta name="dcterms.publisher" content="https://scroll.in">
      <meta name="dcterms.creator" content="Scroll Staff">
      <meta name="dcterms.subject" content="nation, Tamil Nadu, MK Stalin, C Vidyasagar Rao, DMK, AIADMK, O Panneerselvam, VK Sasikala">
    
    
    <meta property="article:tag" content="nation">
    <meta property="article:tag" content="Tamil Nadu">
    <meta property="article:tag" content="MK Stalin">
    <meta property="article:tag" content="C Vidyasagar Rao">
    <meta property="article:tag" content="DMK">
    <meta property="article:tag" content="AIADMK">
    <meta property="article:tag" content="O Panneerselvam">
    <meta property="article:tag" content="VK Sasikala">
    
    
    <link rel="amphtml" href="https://amp.scroll.in/article/829075/tamil-nadu-no-administrative-work-done-by-aiadmk-government-in-nine-months-says-dmk">
    
    <script type="application/ld+json">
      {
      "@context" : "https://schema.org",
      "@type" : "Organization",
      "name" : "Scroll.in",
      "url" : "https://scroll.in",
      "logo": "https://scroll.in/img/apple-touch-icon-144x144.png",
      "sameAs" : [ "https://www.facebook.com/scroll.in",
        "https://www.twitter.com/scroll_in",
        "https://plus.google.com/+ScrollIn",
        "https://instagram.com/scroll_in"]
      }
    </script>
    <script type="text/javascript">
      // initialze dfp
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
    <link rel="icon" type="image/png" href="//scroll.in/img/favicon.png">
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
    <link href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700" rel="stylesheet" type="text/css">
      <link rel="stylesheet" href="//cdn.scroll.in/css/header_v2-9f7f9dc6.css">
      <link rel="stylesheet" href="//cdn.scroll.in/css/basic-preset-e48254d0.css">
      <link rel="stylesheet" href="//cdn.scroll.in/css/article-f722aa82.css">
      <link rel="stylesheet" href="/bower_components/filament-sticky/fixedsticky.css">
    <script>
      window.searchUrl = "https://searcher.scroll.in/search";
      window.siteLang = "en";
      window.siteName = "scroll";
      window.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
      window.daysString = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
      window.timeline = ['Today', 'Yesterday'];
      window.relativeTimeQuantifier = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
      
    </script>
  </head>
  <body class="article-page scroll-article-page latest-article-page"><!--[if lte IE 7]>
        <p class="browsehappy">You are using an<b>outdated</b> browser. Please<a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p><![endif]-->
    <nav class="global-navigation clearfix hideOnApp">
      <div class="scroll-logo-block"><a href="/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track"><i class="scroll-logo">Scroll.in</i></a><em class="scroll-publication-date current-date">-</em></div>
      <div class="mobile-scroll-logo-block"><a href="/" data-category="Mobile" data-label="Scroll logo clicked"><i class="scroll-logo">Scroll.in</i></a>
        <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
          <li class="scroll-navigation-search"><a href="/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button"><i class="fa fa-search"></i></a></li>
          <li class="scroll-navigation-more has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track"><i class="fa fa-ellipsis-v"></i></a>
            <ul>
              <li><a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">Subscribe to Mailers</a></li>
              <li><a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">Feedback</a></li>
              <li><a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">Get the Android app</a></li>
              <li><a href="//blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">Blog</a></li>
              <li>
                <hr>
              </li>
              <li><a href="//blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">About</a></li>
              <li><a href="//blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">Readers' Editor</a></li>
              <li><a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">Letters to the Editor</a></li>
              <li><a href="//blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a></li>
              <li><a href="//blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">Jobs</a></li>
              <li><a href="//blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">Terms of use</a></li>
              <li><a href="//blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">Privacy Policy</a></li>
            </ul>
          </li>
        </ul>
      </div>
      <div class="scroll-navigation-container clearfix">
        <div class="scroll-navigation-links-block clearfix">
          <ul class="scroll-navigation-feeds clearfix">
            <li data-stop-js="1" class=""><a href="/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">Home</a></li>
            <li class=""><a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">Video</a></li>
            <li class="is-active"><a href="/latest" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">The Latest</a></li>
            <li class=""><a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">The Reel</a></li>
            <li class=""><a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">The Field</a></li>
            <li class=""><a href="/magazine" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">Magazine</a></li>
            <li class=""><a href="/pulse" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">Pulse</a></li>
            <li class=""><a href="/roving" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">In Pictures</a></li>
            <li class=""><a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">Bookshop</a></li>
            <li class="scroll-navigation-trending has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">Trending <i class="fa fa-caret-down"></i></a>
              <ul><li><a href="https://scroll.in/magazine/823997/from-kashmir-to-karnataka-khichdi-is-the-one-true-underestimated-food-of-india">From Kashmir to Karnataka, khichdi is the one true underestimated food of India</a></li><li><a href="https://scroll.in/article/828831/the-new-demonetisation-gambit-has-backfired-for-the-bjp-and-the-old-communal-ploy-hasnt-worked">The demonetisation gambit has backfired for the BJP (and the old communal ploy hasn&#39;t worked)</a></li><li><a href="https://scroll.in/magazine/828060/chuski-pop-a-podcast-for-desi-feminists-and-brown-girls-with-sass">Chuski Pop: A podcast for desi feminists and brown girls with sass</a></li><li><a href="https://thefield.scroll.in/829010/if-we-beat-india-we-can-be-one-of-the-all-time-greats-says-australian-captain-steve-smith">If we beat India, we can be one of the all-time greats, says Australian captain Steve Smith</a></li><li><a href="https://scroll.in/magazine/825967/the-mystery-behind-why-bengaluru-is-covered-in-stickers-of-angry-hanuman">The mystery behind why Bengaluru is covered in stickers of ‘angry Hanuman’</a></li><li><a href="https://scroll.in/magazine/828143/photos-weavers-colonies-in-delhi-are-dying-at-the-hands-of-apathy-and-modernity">Photos: Weavers’ colonies in Delhi are dying at the hands of apathy and modernity</a></li><li><a href="https://thefield.scroll.in/828984/dropping-triple-centurion-karun-nair-was-the-latest-example-of-indias-bold-new-selection-policy">Dropping triple centurion Karun Nair was the latest example of India&#39;s bold new selection policy</a></li><li><a href="https://scroll.in/latest/829032/citizen-scientist-astronaut-shawna-pandya-clarifies-that-there-was-no-selection-for-a-new-mission">Citizen-scientist astronaut Shawna Pandya clarifies that there was no selection for a new mission</a></li><li><a href="https://scroll.in/article/829013/film-review-jolly-llb-2-is-guilty-of-dramatic-overreach-but-saurabh-shukla-is-brilliant">Film review: ‘Jolly LLB 2’ is guilty of dramatic overreach but Saurabh Shukla is brilliant</a></li><li><a href="https://scroll.in/article/828879/well-show-them-what-it-means-to-be-cashless-in-west-up-a-simmering-anger-against-demonetisation">‘We’ll show them what it means to be cashless’: In West UP, simmering anger against demonetisation</a></li><li><a href="https://thefield.scroll.in/829019/virat-kohi-sets-more-records-as-india-reach-620-6-at-tea">Virat Kohli sets more records as India reach 620/6 at tea</a></li><li><a href="https://scroll.in/latest/828852/economists-dont-know-parameters-on-which-to-assess-demonetisation-modi-says-in-rajya-sabha">Economists don’t know parameters on which to assess demonetisation, Modi says in Rajya Sabha</a></li><li><a href="https://scroll.in/pulse/828199/e-pharmacies-doctors-fear-rise-in-self-medication-and-abuse-unless-online-drug-sales-are-checked">E-pharmacies: Doctors fear rise in self-medication and abuse unless online drug sales are checked</a></li><li><a href="https://scroll.in/latest/829016/the-big-news-ops-camp-fumes-as-130-aiadmk-mlas-are-carted-off-to-a-resort-and-9-other-top-stories">The big news: OPS camp fumes as 130 AIADMK MLAs are carted off to a resort, and 9 other top stories</a></li><li><a href="https://scroll.in/pulse/828963/lab-notes-antibiotic-use-in-newborns-can-harm-the-lungs-defences-permanently">Lab notes: Antibiotic use in newborns can harm the lung’s defences permanently</a></li></ul>
            </li>
            <li class="scroll-navigation-sections has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">Sections <i class="fa fa-caret-down"></i></a>
              <ul>
                <li><a href="/categories/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a></li>
                <li><a href="/categories/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a></li>
                <li><a href="/categories/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a></li>
                <li><a href="/categories/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a></li>
                <li><a href="/categories/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a></li>
                <li><a href="/categories/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a></li>
                <li><a href="/categories/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a></li>
                <li><a href="/categories/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a></li>
                <li><a href="/categories/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a></li>
                <li><a href="/categories/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a></li></ul>
            </li>
          </ul>
          <ul class="scroll-navigation-action-icons clearfix">
            <li class="scroll-navigation-facebook"><a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track"><i class="fa fa-facebook"></i></a></li>
            <li class="scroll-navigation-twitter"><a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track"><i class="fa fa-twitter"></i></a></li>
            <li class="scroll-navigation-search"><a href="/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button"><i class="fa fa-search"></i></a></li>
            <li class="scroll-navigation-more has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track"><i class="fa fa-ellipsis-v"></i></a>
              <ul>
                <li><a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">Subscribe to Mailers</a></li>
                <li><a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">Feedback</a></li>
                <li><a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">Get the Android app</a></li>
                <li><a href="//blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">Blog</a></li>
                <li>
                  <hr>
                </li>
                <li><a href="//blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">About</a></li>
                <li><a href="//blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">Readers' Editor</a></li>
                <li><a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">Letters to the Editor</a></li>
                <li><a href="//blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a></li>
                <li><a href="//blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">Jobs</a></li>
                <li><a href="//blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">Terms of use</a></li>
                <li><a href="//blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">Privacy Policy</a></li>
              </ul>
            </li>
          </ul>
        </div>
      </div>
    </nav>
    <div class="drop-modal">
      <header>
        <h1 class="drop-modal-title">Title</h1><a href="javascript:void(0)" class="drop-modal-close">&times; Close</a>
      </header>
      <section></section>
    </div>
    <div class="white-wash"></div>
    <script type="text/html" id="app-banner">
      <div class="android-banner row"><img src="/img/app_logo.png" alt="Scroll.in app logo" class="cover-image small-2 column">
        <div class="app-meta small-8 column">
          <h1>Scroll.in</h1>
          <h2>Get our all-new android app</h2>
        </div><a href="market://details?id=in.scroll.android" data-category="Mobile" data-label="Install button clicked on Android banner." target="_blank" class="small-2 column ga-track">Install</a>
      </div>
    </script>
    <div id="mainContainer" class="main-container">
      <div class="main clearfix">
        <template id="ad-template" type="text/template">
          <div data-bind="attr: {id: 'dfpad-' + id}" class="ad-container"></div>
        </template><!-- PRODUCT BAR-->
        <div class="product-bar">
          <div class="container">
            <h1>The Latest</h1>
            <p>A quick look at what&#39;s making news.</p>
          </div>
        </div>
        <!-- END OF PRODUCT BAR--><div class="content">
          <!-- ARTICLE STARTS HERE-->
          <article itemscope itemtype="https://schema.org/NewsArticle" id="article-unique-829075" data-series-id="2" class="article scroll-article thin-article"><span itemprop="keywords" content="nation, Tamil Nadu, MK Stalin, C Vidyasagar Rao, DMK, AIADMK, O Panneerselvam, VK Sasikala"></span><span itemprop="articleSection" content="India"></span><span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/utgvenmhvb-1464014044.jpg"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
              <meta itemprop="name" content="Scroll.in"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://scroll.in/img/apple-touch-icon-144x144.png">
                <meta itemprop="height" content="144">
                <meta itemprop="width" content="144"></span></span><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
              <meta itemprop="url" content="https://d1u4oo4rb13yy8.cloudfront.net/article/utgvenmhvb-1464014044.jpg">
              <meta itemprop="height" content="471">
              <meta itemprop="width" content="1050"></span><span itemprop="mainEntityOfPage" content="https://scroll.in/latest/829075/tamil-nadu-no-administrative-work-done-by-aiadmk-government-in-nine-months-says-dmk"></span>
            <!-- ARTICLE CONTENT-->
            <div class="article-content-container">
              <!-- DESKTOP ONLY META & SHARING-->
              <aside class="article-meta-container large-3 columns show-for-large">
                <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
                <div class="article-time-container">
                  <time itemprop="datePublished" datetime="2017-02-10T20:51:25.386524+05:30" class="article-published-time">2 hours ago &nbsp;</time>
                  <time itemprop="dateModified" datetime="2017-02-10T20:51:25.510770+05:30"></time>
                </div>
                <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
                <!-- ARTICLE AUTHOR BY-LINE-->
                <address><span itemscope="" itemtype="https://schema.org/Person" itemprop="author">
                    <meta itemprop="name" content="Scroll Staff"><a href="/authors/8" rel="author" itemprop="url">Scroll Staff</a></span></address>
                <!-- END OF ARTICLE AUTHOR BY-LINE-->
                <!-- ARTICLE VIEW COUNTER-->
                <!-- END OF ARTICLE VIEW COUNTER-->
                <!-- ARTICLE SHARE SHEET-->
                <ul class="article-share-sheet">
                  <li class="article-share-link article-share-link-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/829075/tamil-nadu-no-administrative-work-done-by-aiadmk-government-in-nine-months-says-dmk" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i>Share</a></li>
                  <li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?text=Tamil%20Nadu%3A%20No%20administrative%20work%20done%20by%20AIADMK%20government%20in%20nine%20months%2C%20says%20DMK&amp;url=https%3A//scroll.in/latest/829075/tamil-nadu-no-administrative-work-done-by-aiadmk-government-in-nine-months-says-dmk&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i>Tweet</a></li>
                  <li class="article-share-link article-share-link-email"><a href="mailto:?Subject=Tamil%20Nadu%3A%20No%20administrative%20work%20done%20by%20AIADMK%20government%20in%20nine%20months%2C%20says%20DMK&amp;body=https://scroll.in/latest/829075/tamil-nadu-no-administrative-work-done-by-aiadmk-government-in-nine-months-says-dmk" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track"><i class="icon icon-email fa fa-envelope"></i>Email</a></li>
                  <li class="article-share-link article-share-link-reddit"><a href="//www.reddit.com/submit?url=https://scroll.in/latest/829075/tamil-nadu-no-administrative-work-done-by-aiadmk-government-in-nine-months-says-dmk&amp;title=Tamil%20Nadu%3A%20No%20administrative%20work%20done%20by%20AIADMK%20government%20in%20nine%20months%2C%20says%20DMK" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track"><i class="icon icon-google fa fa-reddit-alien"></i>Reddit</a></li>
                  <li class="article-share-link article-share-link-print"><a href="/article/print/829075" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track"><i class="icon icon-print fa fa-print"></i>Print</a></li>
                </ul>
                <!-- END OF ARTICLE SHARE SHEET-->
                <!-- ARTICLE BOTTOM SHARE SHEET-->
                <ul class="article-share-sheet bottom-share-sheet">
                  <li class="article-share-link article-share-link-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/829075/tamil-nadu-no-administrative-work-done-by-aiadmk-government-in-nine-months-says-dmk" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i>Share</a></li>
                  <li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?text=Tamil%20Nadu%3A%20No%20administrative%20work%20done%20by%20AIADMK%20government%20in%20nine%20months%2C%20says%20DMK&amp;url=https%3A//scroll.in/latest/829075/tamil-nadu-no-administrative-work-done-by-aiadmk-government-in-nine-months-says-dmk&amp;via=" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i>Tweet</a></li>
                  <li class="article-share-link article-share-link-email"><a href="mailto:?Subject=Tamil%20Nadu%3A%20No%20administrative%20work%20done%20by%20AIADMK%20government%20in%20nine%20months%2C%20says%20DMK&amp;body=https://scroll.in/latest/829075/tamil-nadu-no-administrative-work-done-by-aiadmk-government-in-nine-months-says-dmk" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track"><i class="icon icon-email fa fa-envelope"></i>Email</a></li>
                  <li class="article-share-link article-share-link-reddit"><a href="//www.reddit.com/submit?url=https://scroll.in/latest/829075/tamil-nadu-no-administrative-work-done-by-aiadmk-government-in-nine-months-says-dmk&amp;title=Tamil%20Nadu%3A%20No%20administrative%20work%20done%20by%20AIADMK%20government%20in%20nine%20months%2C%20says%20DMK" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track"><i class="icon icon-google fa fa-reddit-alien"></i>Reddit</a></li>
                  <li class="article-share-link article-share-link-print"><a href="/article/print/829075" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track"><i class="icon icon-print fa fa-print"></i>Print</a></li>
                </ul>
                <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
              </aside>
              <!-- END OF DESKTOP ONLY META & SHARING-->
              <!-- ARTICLE RENDER FROM CMS-->
              <section class="article-content scroll-article-content latest-article-content thin-article-content large-6 columns">
                <!-- ARTICLE HEADER-->
                <header><span class="orange-tag"><a href="/tags/2599/tamil-politics">Tamil politics</a></span>
                  <h1 itemprop="headline about" data-url="https://scroll.in/latest/829075/tamil-nadu-no-administrative-work-done-by-aiadmk-government-in-nine-months-says-dmk" data-title="Tamil Nadu: No administrative work done by AIADMK government in nine months, says DMK" data-id="829075" class="url-changer">Tamil Nadu: No administrative work done by AIADMK government in nine months, says DMK</h1>
                  <h2 itemprop="description">Opposition leader MK Stalin met the governor on Friday evening and submitted a memorandum seeking a stable government in the state.</h2>
                  <!-- MOBILE & TABLET ONLY META-->
                  <div class="article-meta-container hide-for-large">
                    <address>
                      by&nbsp;<a href="/authors/8" rel="author">Scroll Staff</a></address>
                    <div class="article-time-container">
                      <time itemprop="datePublished" datetime="2017-02-10T20:51:25.386524+05:30" class="article-published-time">Published 2 hours ago. &nbsp;</time>
                      <time itemprop="dateModified" datetime="2017-02-10T20:51:25.510770+05:30"></time>
                    </div>
                  </div>
                  <!-- END OF MOBILE & TABLET ONLY META-->
                </header>
                <!-- END OF ARTICLE HEADER-->
                <!-- ARTICLE IMAGE-->
                <figure class="featured-image"><picture itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><img src="https://d1u4oo4rb13yy8.cloudfront.net/article/utgvenmhvb-1464014044.jpg" alt="Tamil Nadu: No administrative work done by AIADMK government in nine months, says DMK"></picture>
                </figure>
                <!-- END OF ARTICLE IMAGE-->
                <div itemprop="articleBody" class="article-body"><p>Dravida Munnetra Kazhagam Working President MK Stalin on Friday submitted a memorandum to Tamil Nadu Governor C Vidyasagar Rao, demanding establishment of a stable government in the state. He accused the ruling All India Anna Dravida Munnetra Kazhagam of failing the people. &#8220;No administrative work [has been done] for nearly nine months. There&#8217;s a standstill in state...[The] present dispensation is not even being able to undertake local body election in the state,&#8221; Stalin told <a class="link-external" href="https://twitter.com/ANI_news/status/830056946371735553" rel="nofollow" target="_blank">ANI</a>.</p><p>&#8220;After Amma&#8217;s demise, OPS [O Panneerselvam] took charge and took up [the] jallikattu issue. During outside protests, jallikattu was happening inside AIADMK,&#8221; said Stalin taking a jibe at the party for the ongoing internal crisis. He, however, refused to comment on the allegations levelled by AIADMK legislators against the DMK, holding the opposition party responsible for the chaos. The MLAs are lodged in a resort about 120 km from Chennai. </p><p>The impasse between VK Sasikala and O Panneerselvam has left Tamil Nadu politics in turmoil. The rift became evident after Panneerselvam on Tuesday said he had been forced to resign as chief minister. He said his camp was prepared to respond to any <a href="https://scroll.in/latest/828825/tamil-nadu-sasikala-accuses-panneerselvam-of-conniving-with-the-opposition">allegations</a> levelled by Sasikala and her supporters. Though Sasikala had claimed that she enjoyed the support of a majority of AIADMK legislators, Panneerselvam had said that several legislators were on his side and that he could <a href="https://scroll.in/latest/828807/tamil-nadu-i-will-prove-my-strength-in-assembly-says-o-panneerselvam">prove</a> his strength in the state Assembly.</p><figure class="cms-block cms-block-embed cms-block-embed-twitter" data-embed-type="twitter" data-embed-id="830056946371735553" data-embed-loaded="false"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Present dispensation is not even being able to undertake local body election in the state: MK Stalin <a href="https://t.co/UIOPyYk7nx">pic.twitter.com/UIOPyYk7nx</a></p>&mdash; ANI (@ANI_news) <a href="https://twitter.com/ANI_news/status/830056946371735553">February 10, 2017</a></blockquote>
</figure><figure class="cms-block cms-block-embed cms-block-embed-twitter" data-embed-type="twitter" data-embed-id="830058142612402176" data-embed-loaded="false"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">After Amma&#39;s demise OPS took charge &amp; took up <a href="https://twitter.com/hashtag/Jallikattu?src=hash">#Jallikattu</a> issue;During outside protests,<a href="https://twitter.com/hashtag/Jallikattu?src=hash">#Jallikattu</a> ws happening inside AIADMK-MK Stalin <a href="https://t.co/fLnfnzcmyT">pic.twitter.com/fLnfnzcmyT</a></p>&mdash; ANI (@ANI_news) <a href="https://twitter.com/ANI_news/status/830058142612402176">February 10, 2017</a></blockquote>
</figure></div><i class="mail-us-section">We welcome your comments at <a href="mailto:?Subject=Tamil%20Nadu%3A%20No%20administrative%20work%20done%20by%20AIADMK%20government%20in%20nine%20months%2C%20says%20DMK&amp;to=letters@scroll.in" target="_blank">letters@scroll.in.</a></i>
                <ul class="article-tags-list"><li><a href="/topic/Tamil Nadu" class="tag-menu">Tamil Nadu</a></li><li><a href="/topic/MK Stalin" class="tag-menu">MK Stalin</a></li><li><a href="/topic/C Vidyasagar Rao" class="tag-menu">C Vidyasagar Rao</a></li><li><a href="/topic/DMK" class="tag-menu">DMK</a></li><li><a href="/topic/AIADMK" class="tag-menu">AIADMK</a></li></ul><!-- SHARE BAR FOR MOBILE-->
                <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
                  <div class="tablet-width-container">
                    <!-- ARTICLE VIEW COUNTER-->
                    <!-- END OF ARTICLE VIEW COUNTER-->
                    <!-- ARTICLE SHARE SHEET-->
                    <ul class="article-share-sheet">
                      <li class="article-share-link article-share-link-whatsapp show-for-small-only"><a href="whatsapp://send?text=Tamil%20Nadu%3A%20No%20administrative%20work%20done%20by%20AIADMK%20government%20in%20nine%20months%2C%20says%20DMK%0A%0Ahttps://scroll.in/latest/829075/tamil-nadu-no-administrative-work-done-by-aiadmk-government-in-nine-months-says-dmk" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track"><i class="icon icon-print fa fa-whatsapp"></i></a></li>
                      <li class="article-share-link article-share-link-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/829075/tamil-nadu-no-administrative-work-done-by-aiadmk-government-in-nine-months-says-dmk" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i></a></li>
                      <li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?text=Tamil%20Nadu%3A%20No%20administrative%20work%20done%20by%20AIADMK%20government%20in%20nine%20months%2C%20says%20DMK&amp;url=https%3A//scroll.in/latest/829075/tamil-nadu-no-administrative-work-done-by-aiadmk-government-in-nine-months-says-dmk&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i></a></li>
                      <li class="article-share-link article-share-link-email"><a href="mailto:?Subject=Tamil%20Nadu%3A%20No%20administrative%20work%20done%20by%20AIADMK%20government%20in%20nine%20months%2C%20says%20DMK&amp;body=https://scroll.in/latest/829075/tamil-nadu-no-administrative-work-done-by-aiadmk-government-in-nine-months-says-dmk" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track"><i class="icon icon-email fa fa-envelope"></i></a></li>
                      <li class="article-share-link article-share-link-reddit"><a href="//www.reddit.com/submit?url=https://scroll.in/latest/829075/tamil-nadu-no-administrative-work-done-by-aiadmk-government-in-nine-months-says-dmk&amp;title=Tamil%20Nadu%3A%20No%20administrative%20work%20done%20by%20AIADMK%20government%20in%20nine%20months%2C%20says%20DMK" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track"><i class="icon icon-google fa fa-reddit-alien"></i></a></li>
                    </ul>
                    <!-- END OF ARTICLE SHARE SHEET-->
                  </div>
                  <!-- END OF SHARE BAR FOR MOBILE-->
                </div>
              </section>
              <!-- END OF ARTICLE RENDER FROM CMS-->
              <!-- RECOMMENDED ARTICLES BAR-->
              <aside class="article-recommended-list-container large-3 columns">
                <!-- RELATED ARTICLE CARD-->
                <!-- RECOMMENDED ARTICLES FROM OTHER PRODUCTS-->
                <div class="card-container-parent">
                  <!-- TITLE OF THE LIST-->
                  <h3>Trending</h3>
                  <!-- END OF TITLE OF THE LIST-->
                  <div class="article-recommended-list">
                    <ol class="cards-container"><li class="card"><a href="https://scroll.in/magazine/823997/from-kashmir-to-karnataka-khichdi-is-the-one-true-underestimated-food-of-india" data-label="Clicked from trending section of article page" class="ga-track">
                          <figure class="hide-for-large"><img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/51106-bocowcvrjj-1486640646.jpg" alt="From Kashmir to Karnataka, khichdi is the one true underestimated food of India"></figure>
                          <h4>From Kashmir to Karnataka, khichdi is the one true underestimated food of India</h4></a></li><li class="card"><a href="https://scroll.in/article/828831/the-new-demonetisation-gambit-has-backfired-for-the-bjp-and-the-old-communal-ploy-hasnt-worked" data-label="Clicked from trending section of article page" class="ga-track">
                          <figure class="hide-for-large"><img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/51047-fmrtqyhbwb-1486561154.jpg" alt="The demonetisation gambit has backfired for the BJP (and the old communal ploy hasn&#39;t worked)"></figure>
                          <h4>The demonetisation gambit has backfired for the BJP (and the old communal ploy hasn&#39;t worked)</h4></a></li><li class="card"><a href="https://scroll.in/magazine/828060/chuski-pop-a-podcast-for-desi-feminists-and-brown-girls-with-sass" data-label="Clicked from trending section of article page" class="ga-track">
                          <figure class="hide-for-large"><img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/51064-ixftwxnfec-1486573412.jpeg" alt="Chuski Pop: A podcast for desi feminists and brown girls with sass"></figure>
                          <h4>Chuski Pop: A podcast for desi feminists and brown girls with sass</h4></a></li><li class="card"><a href="https://thefield.scroll.in/829010/if-we-beat-india-we-can-be-one-of-the-all-time-greats-says-australian-captain-steve-smith" data-label="Clicked from trending section of article page" class="ga-track">
                          <figure class="hide-for-large"><img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/48289-njkgydlpga-1482981421.jpg" alt="If we beat India, we can be one of the all-time greats, says Australian captain Steve Smith"></figure>
                          <h4>If we beat India, we can be one of the all-time greats, says Australian captain Steve Smith</h4></a></li><li class="card"><a href="https://scroll.in/magazine/825967/the-mystery-behind-why-bengaluru-is-covered-in-stickers-of-angry-hanuman" data-label="Clicked from trending section of article page" class="ga-track">
                          <figure class="hide-for-large"><img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/50899-mlunilkoxr-1486390316.jpg" alt="The mystery behind why Bengaluru is covered in stickers of ‘angry Hanuman’"></figure>
                          <h4>The mystery behind why Bengaluru is covered in stickers of ‘angry Hanuman’</h4></a></li></ol>
                  </div>
                </div>
                <!-- END OF RECOMMENDED ARTICLES FROM OTHER PRODUCTS-->
              </aside>
              <!-- END OF RECOMMENDED ARTICLES BAR-->
            </div>
            <!-- END OF ARTICLE CONTENT-->
          </article>
        </div><div class="scroll-ad hideOnApp">
          <div id="dfpad-0" class="ad-container"></div>
        </div></div>
      <script type="text/html" id="normal-article">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</script>
      <script type="text/html" id="thin-article">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</script>
      <script type="text/html" id="shop-article">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</script>
      <div id="ko-articles">
        <div data-bind="template: {name: templateName, foreach: articles, afterRender: afterRender}" class="content"></div>
      </div>
    </div>
    <div class="footer-container">
    </div>
    <div id="ko-search-module" class="search-overlay"><a aria-label="Close Search Box" data-category="Mobile" data-label="Close Button clicked from Search page" href="#" class="close-search ga-track">&times;&nbsp;Close</a>
      <div class="search-content">
        <div class="search-box">
          <form action="/search" data-bind="submit: handleSubmit">
            <input type="search" id="search-text" placeholder="Type to search" data-bind="value: query">
            <div class="loading-bar">
              <div data-bind="visible: loading" class="bar"></div>
              <div data-bind="visible: loading" class="bar"></div>
              <div data-bind="visible: loading" class="bar"></div>
            </div>
          </form>
        </div>
        <div class="search-results row">
          <div class="small-12 large-12 columns">
            <div data-bind="foreach: searchArticles"><a data-bind="attr: {href: permalink}" class="feed-content">
                <div class="row full-width">
                  <div class="thumb-img small-3 large-3 columns"><img data-bind="attr: {src: thumbnail, alt: title}"></div>
                  <div class="feed-text small-9 large-9 columns">
                    <p data-bind="text: subject" class="search-type"></p>
                    <div class="article-title">
                      <h2 data-bind="text: title"></h2>
                    </div>
                    <div class="author-name"><span itemprop="author" data-bind="html: publisher_name"></span>
                      <time data-bind="html: published"></time>
                    </div>
                  </div>
                </div></a></div>
          </div>
        </div>
        <div class="search-pagination-container"><span data-bind="text: userMessage"></span><a data-bind="visible: enablePrevious, click: gotoPrevious" class="search-previous">Previous</a><a data-bind="visible: enableNext, click: gotoNext" class="search-next">Next</a></div>
      </div>
    </div>
      <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
        
        
        
      </script>
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
    <script src="//cdn.scroll.in/js/all-0c231d7f.js"></script>
    <script src="/js/article-c3dc9950.js"></script>
    <script src="//platform.twitter.com/widgets.js" async></script>
    <script>$(document).foundation();</script>
    <!-- FB Pixel-->
    <script>
      (function(){
        window._fbds = window._fbds || {};
        _fbds.pixelId = 283693185115868;
        var fbds = document.createElement('script');
        fbds.async = true;
        fbds.src = '//connect.facebook.net/en_US/fbds.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(fbds, s);
      })();
      window._fbq = window._fbq || [];
      window._fbq.push(["track", "PixelInitialized", {}]);
      
    </script>
    <noscript><img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=283693185115868&amp;amp;ev=NoScript"></noscript>
    <script>$(document).foundation();</script>
    <!-- Begin comScore Tag-->
    <script>
      $(function(){
        var titlebarText = $(".titlebar:first h1").text();
        $(".slick-slide img").one("load", function() {
            if (titlebarText == "All News") {
              $('.main-container').css("margin-top","0px");
              $('.header-container').addClass('white');
          }
          }).each(function() {
            if(this.complete) $(this).load();
        });
      }());
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "19749776" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
      
    </script>
    <noscript><img src="//b.scorecardresearch.com/p?c1=2&amp;c2=19749776&amp;cv=2.0&amp;cj=1">
      <!-- End comScore Tag-->
    </noscript>
  </body>
</html>