<!DOCTYPE html><html lang="en" class="no-js"><head>
    <link rel="manifest" href="/manifest.json">
    <link href="https://plus.google.com/+ScrollIn" rel="publisher">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>Kashmir: Militants target CRPF and Special Operations Group with grenades, civilian injured</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="Kashmir: Civilian injured as militants target CRPF and Special Operations Group camps in Shopian">
  <meta name="description" content="Gunmen also shot a Peoples Democratic Party worker in Srinagar’s Barzulla in a separate incident.">
  <meta name="author" content="Scroll Staff">
  <meta name="robots" content="index, follow">
  <meta property="og:description" content="Gunmen also shot a Peoples Democratic Party worker in Srinagar’s Barzulla in a separate incident.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/facebook-xabphzjgpw-1460001961.jpeg">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://scroll.in/latest/838621/kashmir-civilian-injured-as-militants-target-crpf-and-special-operations-group-camps-in-shopian">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="National, Shopian, Grenade attack, Jammu and Kashmir, Militants, CRPF, Special Operations Group, Shopian grenade attack">
  <meta name="keywords" content="National, Shopian, Grenade attack, Jammu and Kashmir, Militants, CRPF, Special Operations Group, Shopian grenade attack">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/facebook-xabphzjgpw-1460001961.jpeg">
  <meta name="twitter:description" content="Gunmen also shot a Peoples Democratic Party worker in Srinagar’s Barzulla in a separate incident.">
  <meta name="twitter:title" content="Kashmir: Civilian injured as militants target CRPF and Special Operations Group camps in Shopian">
  <meta name="twitter:url" content="https://scroll.in/latest/838621/kashmir-civilian-injured-as-militants-target-crpf-and-special-operations-group-camps-in-shopian">
  <meta name="twitter:site" content="@scroll_in">
  <meta name="twitter:creator" content="@scroll_in">
  <meta name="twitter:site:id" content="@scroll_in">
  <meta name="dcterms.title" content="Kashmir: Civilian injured as militants target CRPF and Special Operations Group camps in Shopian">
  <meta name="dcterms.description" content="Gunmen also shot a Peoples Democratic Party worker in Srinagar’s Barzulla in a separate incident.">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en-US">
  <meta name="dcterms.identifier" content="https://scroll.in/latest/838621/kashmir-civilian-injured-as-militants-target-crpf-and-special-operations-group-camps-in-shopian">
  <meta name="dcterms.created" content="2017-05-24T21:27:56.018811+05:30">
  <meta name="dcterms.available" content="2017-05-24T21:27:56.018811+05:30">
  <meta name="dcterms.publisher" content="http://scroll.in">
  <meta name="dcterms.creator" content="Scroll Staff">
  <meta name="dcterms.subject" content="National, Shopian, Grenade attack, Jammu and Kashmir, Militants, CRPF, Special Operations Group, Shopian grenade attack"><meta property="article:tag" content="National" /><meta property="article:tag" content="Shopian" /><meta property="article:tag" content="Grenade attack" /><meta property="article:tag" content="Jammu and Kashmir" /><meta property="article:tag" content="Militants" /><meta property="article:tag" content="CRPF" /><meta property="article:tag" content="Special Operations Group" /><meta property="article:tag" content="Shopian grenade attack" /><link rel="canonical" href="https://scroll.in/latest/838621/kashmir-civilian-injured-as-militants-target-crpf-and-special-operations-group-camps-in-shopian">
  <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/article/838621/kashmir-civilian-injured-as-militants-target-crpf-and-special-operations-group-camps-in-shopian" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.e3f0521bd393c855ca4f77bf0a65d0ab.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.d2dab94257f5574a2bb28d1d0111b822.css" /></head>
  <body>
    
      <div id="app-banner-container"></div>
<nav class="global-navigation clearfix hideOnApp">
  
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/topic/21279/the-daily-fix?utm_source=Scroll&amp;utm_medium=Masthead&amp;utm_campaign=Dailybrief&amp;utm_content=LeftDailyFix" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-rmzxfqvmsn-1494940877.jpg" />
      </a>
      
    </div>
    
    <div class="column scroll-box scroll-box-3">
      <a href="//scroll.in/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>
    
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/newsletter/?utm_source=scroll&amp;utm_medium=masthead&amp;utm_campaign=newsletter&amp;utm_content=right" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-ycsbylyavr-1494940894.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>
      <li class="scroll-navigation-more has-submenu">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
          <i class="fa fa-ellipsis-v"></i>
        </a>
        <ul>
          <li>
            <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to Mailers
            </a>
          </li>
          <li>
            <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy Policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="is-active">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/roving/" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">
            In Pictures
          </a>
        </li>
        <li>
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fa fa-caret-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/latest/838484/canada-denies-entry-to-crpf-officer-for-serving-government-engaged-in-terrorism-genocide-report">Canada denies entry to CRPF officer for serving government that ‘violates human rights’: Report</a>
            </li><li>
              <a href="https://scroll.in/latest/838575/taiwan-to-become-first-asian-country-to-legalise-same-sex-marriage-after-top-courts-landmark-ruling">Taiwan to become first Asian country to legalise same-sex marriage after top court’s landmark ruling</a>
            </li><li>
              <a href="https://scroll.in/article/838416/yogi-effect-rss-men-convert-43-muslims-in-uttar-pradesh-to-hinduism">Yogi effect: RSS men convert 43 Muslims in Uttar Pradesh to Hinduism</a>
            </li><li>
              <a href="https://scroll.in/magazine/838158/if-you-wear-a-t-shirt-people-think-youre-pretentious-mr-kashmir-on-bodybuilding-in-the-valley">‘If you wear a t-shirt, people think you’re pretentious’: Mr Kashmir on bodybuilding in the Valley</a>
            </li><li>
              <a href="https://scroll.in/article/838393/hindi-imposition-how-regional-parties-are-trying-to-beat-the-bjp-at-its-own-game">Hindi imposition: How regional parties are trying to beat the BJP at its own game</a>
            </li><li>
              <a href="https://scroll.in/article/838468/co-founder-of-uidai-associated-outfit-admits-to-anonymously-trolling-aadhaar-critics-on-twitter">Co-founder of UIDAI-associated outfit admits to anonymously trolling Aadhaar critics on Twitter</a>
            </li><li>
              <a href="https://scroll.in/article/838441/the-naxal-movement-burst-to-life-50-years-ago-on-this-day-a-revolutionary-remembers-may-24-1967">The Naxal movement burst to life 50 years ago on this day. A revolutionary remembers May 24, 1967</a>
            </li><li>
              <a href="https://scroll.in/article/838147/from-war-protestors-to-labour-activism-indias-first-it-workers-union-is-being-formed-in-tamil-nadu">From war protestors to labour activism: India’s first IT workers union is being formed in Tamil Nadu</a>
            </li><li>
              <a href="https://scroll.in/latest/838538/women-are-useful-to-sleep-with-telugu-actor-chalapathi-rao-booked-for-sexist-remark">‘Women are useful to sleep with’: Telugu actor Chalapathi Rao booked for sexist remark</a>
            </li><li>
              <a href="https://scroll.in/article/838497/this-is-a-facade-retired-generals-debate-award-to-major-who-used-kashmiri-man-as-a-human-shield">‘This is a facade’: Retired generals debate award to Major who used Kashmiri man as a human shield</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fa fa-caret-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li></ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fa fa-facebook"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fa fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
            <i class="fa fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to Mailers
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy Policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div id="modal-container"></div>
    
    <div id="notification-alert-banner"></div>
    <div class="main-container">
      
  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-838621" data-series-id="2" class="article scroll-article thin-article" data-title="Kashmir: Civilian injured as militants target CRPF and Special Operations Group camps in Shopian" data-permalink="https://scroll.in/latest/838621/kashmir-civilian-injured-as-militants-target-crpf-and-special-operations-group-camps-in-shopian" data-id="838621">
    
      <span itemprop="alternativeHeadline" content="Kashmir: Militants target CRPF and Special Operations Group with grenades, civilian injured"></span>
    
    <span itemprop="keywords" content="National, Shopian, Grenade attack, Jammu and Kashmir, Militants, CRPF, Special Operations Group, Shopian grenade attack"></span>
    <span itemprop="articleSection" content="India"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail-xabphzjgpw-1460001961.jpeg"></span>
    <span itemprop="image" content="https://d1u4oo4rb13yy8.cloudfront.net/article-xabphzjgpw-1460001961.jpeg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="http://scroll.in/img/apple-touch-icon-144x144.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span>
    <span itemprop="mainEntityOfPage" content="https://scroll.in/latest/838621/kashmir-civilian-injured-as-militants-target-crpf-and-special-operations-group-camps-in-shopian"></span><!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-05-24T21:27:56.018811+05:30" class="article-published-time">
      
      36 minutes ago. &nbsp;
    </time>
    
      
        <time itemprop="dateModified" datetime="2017-05-24T21:27:56.064874+05:30"></time>
      
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Kashmir%3A%20Civilian%20injured%20as%20militants%20target%20CRPF%20and%20Special%20Operations%20Group%20camps%20in%20Shopian%0A%0Ahttps://scroll.in/latest/838621/kashmir-civilian-injured-as-militants-target-crpf-and-special-operations-group-camps-in-shopian" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/838621/kashmir-civilian-injured-as-militants-target-crpf-and-special-operations-group-camps-in-shopian" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Kashmir%3A%20Civilian%20injured%20as%20militants%20target%20CRPF%20and%20Special%20Operations%20Group%20camps%20in%20Shopian&amp;url=https%3A//scroll.in/latest/838621/kashmir-civilian-injured-as-militants-target-crpf-and-special-operations-group-camps-in-shopian&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Kashmir%3A%20Civilian%20injured%20as%20militants%20target%20CRPF%20and%20Special%20Operations%20Group%20camps%20in%20Shopian&amp;body=https://scroll.in/latest/838621/kashmir-civilian-injured-as-militants-target-crpf-and-special-operations-group-camps-in-shopian" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/838621/kashmir-civilian-injured-as-militants-target-crpf-and-special-operations-group-camps-in-shopian&amp;title=Kashmir%3A%20Civilian%20injured%20as%20militants%20target%20CRPF%20and%20Special%20Operations%20Group%20camps%20in%20Shopian" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/838621" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Kashmir%3A%20Civilian%20injured%20as%20militants%20target%20CRPF%20and%20Special%20Operations%20Group%20camps%20in%20Shopian%0A%0Ahttps://scroll.in/latest/838621/kashmir-civilian-injured-as-militants-target-crpf-and-special-operations-group-camps-in-shopian" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/838621/kashmir-civilian-injured-as-militants-target-crpf-and-special-operations-group-camps-in-shopian" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Kashmir%3A%20Civilian%20injured%20as%20militants%20target%20CRPF%20and%20Special%20Operations%20Group%20camps%20in%20Shopian&amp;url=https%3A//scroll.in/latest/838621/kashmir-civilian-injured-as-militants-target-crpf-and-special-operations-group-camps-in-shopian&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Kashmir%3A%20Civilian%20injured%20as%20militants%20target%20CRPF%20and%20Special%20Operations%20Group%20camps%20in%20Shopian&amp;body=https://scroll.in/latest/838621/kashmir-civilian-injured-as-militants-target-crpf-and-special-operations-group-camps-in-shopian" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/838621/kashmir-civilian-injured-as-militants-target-crpf-and-special-operations-group-camps-in-shopian&amp;title=Kashmir%3A%20Civilian%20injured%20as%20militants%20target%20CRPF%20and%20Special%20Operations%20Group%20camps%20in%20Shopian" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/838621" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content latest-article-content thin-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/topic/55654/state-news">
      state news
    </a>
  </span>

          <h1 itemprop="headline about">Kashmir: Civilian injured as militants target CRPF and Special Operations Group camps in Shopian</h1>
          <h2 itemprop="description">
            Gunmen also shot a Peoples Democratic Party worker in Srinagar’s Barzulla in a separate incident.
          </h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container hide-for-large">
            
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

            
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-05-24T21:27:56.018811+05:30" class="article-published-time">
      
        Published
      
      36 minutes ago. &nbsp;
    </time>
    
      
        <time itemprop="dateModified" datetime="2017-05-24T21:27:56.064874+05:30"></time>
      
    
  </div>  

          </div>
          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><!-- ARTICLE IMAGE-->
        <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article-xabphzjgpw-1460001961.jpeg" alt="Kashmir: Civilian injured as militants target CRPF and Special Operations Group camps in Shopian" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    
  </figure>

        <!-- END OF ARTICLE IMAGE--><div itemprop="articleBody" class="article-body">
          <p>Militants on Wednesday targeted Central Reserve Police Force and Special Operations Group camps with grenades, ANI reported. At least one civilian was injured in the attack. </p><p>The grenade missed its target and exploded on the road, injuring a man identified as Ishfaq Rashid, PTI quoted officials as saying. Rashid is being treated at a local hospital.</p><p>Meanwhile, suspected militants shot a Peoples Democratic Party worker in Srinagar&#8217;s Barzulla. The victim has been taken to a local hospital. This comes weeks after another PDP leader Abdul Gani Dar was <a href="https://scroll.in/latest/835489/kashmir-pdp-leader-abdul-gani-dar-dies-of-injuries-sustained-in-attack-by-suspected-militants">shot</a> dead by militants. </p><p>Earlier on Wednesday, a security guard thwarted a bank robbery attempt by suspected militants in Shopian, <a class="link-external" href="http://www.aninews.in/newsdetail-Mg/MzE2MDE1/bank-robbery-by-militants-foiled-in-kashmir.html" rel="nofollow" target="_blank">ANI</a> reported. The Jammu and Kashmir Bank guard threw chilli powder to disarm the accused. </p><figure class="cms-block cms-block-embed cms-block-embed-twitter" data-embed-type="twitter" data-embed-id="867399335578816513" data-embed-loaded="false"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">J&amp;K: Terrorists shot PDP worker at Srinagar&#39;s Barzulla, referred to hospital. More details awaited <a href="https://t.co/4oa1PORaAP">pic.twitter.com/4oa1PORaAP</a></p>&mdash; ANI (@ANI_news) <a href="https://twitter.com/ANI_news/status/867399335578816513">May 24, 2017</a></blockquote>
</figure><figure class="cms-block cms-block-embed cms-block-embed-twitter" data-embed-type="twitter" data-embed-id="867386687587995648" data-embed-loaded="false"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">J&amp;K: Terrorists hurl grenade on CRPF and SOG camp in Shopian. One civilian injured <a href="https://t.co/M0i8SLvPGm">pic.twitter.com/M0i8SLvPGm</a></p>&mdash; ANI (@ANI_news) <a href="https://twitter.com/ANI_news/status/867386687587995648">May 24, 2017</a></blockquote>
</figure>
        </div>
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=Kashmir%3A%20Civilian%20injured%20as%20militants%20target%20CRPF%20and%20Special%20Operations%20Group%20camps%20in%20Shopian&amp;to=letters@scroll.in" target="_blank">
        letters@scroll.in.
      </a>
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Shopian" class="tag-menu">
        Shopian
      </a>
    </li><li>
      <a href="//scroll.in/tag/Jammu and Kashmir" class="tag-menu">
        Jammu and Kashmir
      </a>
    </li><li>
      <a href="//scroll.in/tag/CRPF" class="tag-menu">
        CRPF
      </a>
    </li><li>
      <a href="//scroll.in/tag/Special Operations Group" class="tag-menu">
        Special Operations Group
      </a>
    </li><li>
      <a href="//scroll.in/tag/Grenade attack" class="tag-menu">
        Grenade attack
      </a>
    </li><li>
      <a href="//scroll.in/tag/Militants" class="tag-menu">
        Militants
      </a>
    </li></ul>
<!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Kashmir%3A%20Civilian%20injured%20as%20militants%20target%20CRPF%20and%20Special%20Operations%20Group%20camps%20in%20Shopian%0A%0Ahttps://scroll.in/latest/838621/kashmir-civilian-injured-as-militants-target-crpf-and-special-operations-group-camps-in-shopian" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/838621/kashmir-civilian-injured-as-militants-target-crpf-and-special-operations-group-camps-in-shopian" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Kashmir%3A%20Civilian%20injured%20as%20militants%20target%20CRPF%20and%20Special%20Operations%20Group%20camps%20in%20Shopian&amp;url=https%3A//scroll.in/latest/838621/kashmir-civilian-injured-as-militants-target-crpf-and-special-operations-group-camps-in-shopian&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Kashmir%3A%20Civilian%20injured%20as%20militants%20target%20CRPF%20and%20Special%20Operations%20Group%20camps%20in%20Shopian&amp;body=https://scroll.in/latest/838621/kashmir-civilian-injured-as-militants-target-crpf-and-special-operations-group-camps-in-shopian" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/838621/kashmir-civilian-injured-as-militants-target-crpf-and-special-operations-group-camps-in-shopian&amp;title=Kashmir%3A%20Civilian%20injured%20as%20militants%20target%20CRPF%20and%20Special%20Operations%20Group%20camps%20in%20Shopian" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/838621" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/latest/838407/jharkhand-lynching-nhrc-seeks-report-from-director-general-of-police" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/58783-driwtuaqnw-1495469264.jpg" alt="Jharkhand lynching: NHRC seeks report from director general of police" />
        </figure>
        <h4>Jharkhand lynching: NHRC seeks report from director general of police</h4>
      </a>
    </div>
  </div>
  

  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/latest/838484/canada-denies-entry-to-crpf-officer-for-serving-government-engaged-in-terrorism-genocide-report" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook-swpabfzbdg-1453517141.jpeg" alt="Canada denies entry to CRPF officer for serving government that ‘violates human rights’: Report" />
                </figure>
                <h4>Canada denies entry to CRPF officer for serving government that ‘violates human rights’: Report</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/838575/taiwan-to-become-first-asian-country-to-legalise-same-sex-marriage-after-top-courts-landmark-ruling" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/58915-xyfxwvctqu-1495617986.jpg" alt="Taiwan to become first Asian country to legalise same-sex marriage after top court’s landmark ruling" />
                </figure>
                <h4>Taiwan to become first Asian country to legalise same-sex marriage after top court’s landmark ruling</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/838416/yogi-effect-rss-men-convert-43-muslims-in-uttar-pradesh-to-hinduism" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/58800-pjwpwkmfen-1495510987.jpg" alt="Yogi effect: RSS men convert 43 Muslims in Uttar Pradesh to Hinduism" />
                </figure>
                <h4>Yogi effect: RSS men convert 43 Muslims in Uttar Pradesh to Hinduism</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/magazine/838158/if-you-wear-a-t-shirt-people-think-youre-pretentious-mr-kashmir-on-bodybuilding-in-the-valley" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/58590-wpsyiwdoni-1495537681.jpg" alt="‘If you wear a t-shirt, people think you’re pretentious’: Mr Kashmir on bodybuilding in the Valley" />
                </figure>
                <h4>‘If you wear a t-shirt, people think you’re pretentious’: Mr Kashmir on bodybuilding in the Valley</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/838393/hindi-imposition-how-regional-parties-are-trying-to-beat-the-bjp-at-its-own-game" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/55092-hdxviinwts-1493617423.jpg" alt="Hindi imposition: How regional parties are trying to beat the BJP at its own game" />
                </figure>
                <h4>Hindi imposition: How regional parties are trying to beat the BJP at its own game</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>

  
    <div id="bulletin-articles" class="article-page scroll-article-page native">
      
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-62" data-series-id="" class="article scroll-article normal-article" data-title="Harvard Business School’s HBX brings the future of business education to India with online programs" data-permalink="http://scroll.in/bulletins/62/harvard-business-schools-hbx-brings-the-future-of-business-education-to-india-with-online-programs" data-id="62">
    
    <span itemprop="keywords" content=""></span>
    <span itemprop="articleSection" content=""></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/58492-qvoyrgmvcn-1495112103.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="http://scroll.in/img/apple-touch-icon-144x144.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span>
    <span itemprop="mainEntityOfPage" content="http://scroll.in/bulletins/62/harvard-business-schools-hbx-brings-the-future-of-business-education-to-india-with-online-programs"></span><!-- ARTICLE HEADER-->
    <header>
      
  <div class="orange-tag">
    <span>Sponsored Content&nbsp;</span>
    <span class="tag-fixed-text">BY&nbsp;</span>
    <a href="" rel="nofollow" target="_blank">
      <img src="https://d1u4oo4rb13yy8.cloudfront.net/advertizer/35-obyxtbrbvx-1495113554.png" />
    </a>
  </div>

      <h1 itemprop="headline about">Harvard Business School’s HBX brings the future of business education to India with online programs</h1>
      <h2 itemprop="description">
        HBX is not only offering courses online, but also connecting students to the power of its network. 
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        
  <address></address>

        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-05-16T12:50:54.163703+05:30" class="article-published-time">
      
        Published
      
      May 16, 2017. &nbsp;
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/58492-qvoyrgmvcn-1495112103.jpg" alt="Harvard Business School’s HBX brings the future of business education to India with online programs" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-05-16T12:50:54.163703+05:30" class="article-published-time">
      
      May 16, 2017. &nbsp;
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Kashmir%3A%20Civilian%20injured%20as%20militants%20target%20CRPF%20and%20Special%20Operations%20Group%20camps%20in%20Shopian%0A%0Ahttps://scroll.in/latest/838621/kashmir-civilian-injured-as-militants-target-crpf-and-special-operations-group-camps-in-shopian" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/62/harvard-business-schools-hbx-brings-the-future-of-business-education-to-india-with-online-programs" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Harvard%20Business%20School%E2%80%99s%20HBX%20brings%20the%20future%20of%20business%20education%20to%20India%20with%20online%20programs&amp;url=http%3A//scroll.in/bulletins/62/harvard-business-schools-hbx-brings-the-future-of-business-education-to-india-with-online-programs&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Harvard%20Business%20School%E2%80%99s%20HBX%20brings%20the%20future%20of%20business%20education%20to%20India%20with%20online%20programs&amp;body=http://scroll.in/bulletins/62/harvard-business-schools-hbx-brings-the-future-of-business-education-to-india-with-online-programs" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/62/harvard-business-schools-hbx-brings-the-future-of-business-education-to-india-with-online-programs&amp;title=Harvard%20Business%20School%E2%80%99s%20HBX%20brings%20the%20future%20of%20business%20education%20to%20India%20with%20online%20programs" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/838621" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Kashmir%3A%20Civilian%20injured%20as%20militants%20target%20CRPF%20and%20Special%20Operations%20Group%20camps%20in%20Shopian%0A%0Ahttps://scroll.in/latest/838621/kashmir-civilian-injured-as-militants-target-crpf-and-special-operations-group-camps-in-shopian" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/62/harvard-business-schools-hbx-brings-the-future-of-business-education-to-india-with-online-programs" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Harvard%20Business%20School%E2%80%99s%20HBX%20brings%20the%20future%20of%20business%20education%20to%20India%20with%20online%20programs&amp;url=http%3A//scroll.in/bulletins/62/harvard-business-schools-hbx-brings-the-future-of-business-education-to-india-with-online-programs&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Harvard%20Business%20School%E2%80%99s%20HBX%20brings%20the%20future%20of%20business%20education%20to%20India%20with%20online%20programs&amp;body=http://scroll.in/bulletins/62/harvard-business-schools-hbx-brings-the-future-of-business-education-to-india-with-online-programs" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/62/harvard-business-schools-hbx-brings-the-future-of-business-education-to-india-with-online-programs&amp;title=Harvard%20Business%20School%E2%80%99s%20HBX%20brings%20the%20future%20of%20business%20education%20to%20India%20with%20online%20programs" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/838621" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" class="article-body">
          <p>The classic design of the physical Harvard Business School (HBS) classroom was once a big innovation &#8211; precisely designed teaching amphitheaters laid out for every student to participate from his or her seat with a &#8220;pit&#8221; in the center of the room from which professors orchestrate discussions analyzing business cases like a symphony lead.  When it came to designing the online experience of HBX&#8212;the school&#8217;s digital learning initiative&#8212;HBS faculty worked tirelessly to blend these tenets of the HBS classroom pedagogy with the power of new technology.  With <a class="link-external" href="https://goo.gl/oRQ1CO" target="_blank">real-world problem solving, active learning, and social learning</a> as its foundation, HBX offers immersive and challenging self-paced learning experiences through its interactive online learning platform.</p><h3 class="cms-block cms-block-heading"><strong>Reimagining digital education, breaking the virtual learning mold</strong></h3><p>Typically, online courses follow a one-way broadcast mode &#8211; lectures are video recorded and reading material is shared &#8211; and students learn alone and are individually tested.  Moving away from the passive learning model, HBX has developed an online platform that leverages the HBS &#8216;case-based pedagogy&#8217; and audio-visual and interaction tools to make learning engaging. </p><p>HBX courses are rarely taught through theory. Instead, students learn through real-world problem-solving. Students start by grappling with a business problem &#8211; with real world data and the complexity in which a business leader would have to make a decision &#8211; and learn the theory inductively. Thus even as mathematical theories are applied to business situations, students come away with a greater sense of clarity and perspective, whether it is reading a financial report, understanding why a brand&#8217;s approach to a random sample population study may or may not work, or how pricing works.  </p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="1850" data-height="1125" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/gxpvzmjhqa-1494999558.png" alt="HBX Platform | Courses offered in the HBX CORe program" title="HBX Platform | Courses offered in the HBX CORe program" itemprop="contentUrl" /><figcaption itemprop="caption description">HBX Platform | Courses offered in the HBX CORe program</figcaption></figure><p>&#8220;Learning about concepts through real-life cases was my favorite part of the program. The cases really helped transform abstract concepts into observable situations one could learn from. Furthermore, it really helped me understand how to identify situations in which I could use the tools that HBX equipped me with,&#8221; says Anindita Ravikumar, a past HBX participant. India&#8217;s premier B-school IIM-Ahmedabad has borrowed the very same pedagogy from Harvard. Learning in this manner is far more engaging, relatable, and memorable.</p><p>Most lessons start with a short 2-3 minute video of a manager talking about the business problem at hand. Students are then asked to respond on how they would handle the issue. Questions can be in the form of either a poll or reflections.  Everyone&#8217;s answers are then visible to the &#8216;classroom&#8217;. In the words of Professor Bharat Anand, Faculty Chair, HBX, &#8220;This turns out to be a really important distinction. The answers are being updated in real-time. You can see the distribution of answers, but you can also see what any other individual has answered, which means that you&#8217;re not anonymous.&#8221; Students have real profiles and get to know their &#8216;classmates&#8217; and learn from each other.  </p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="2289" data-height="1308" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/cgyuubkavv-1494998513.png" alt="HBX Interface | Students can view profiles of other students in their cohort" title="HBX Interface | Students can view profiles of other students in their cohort" itemprop="contentUrl" /><figcaption itemprop="caption description">HBX Interface | Students can view profiles of other students in their cohort</figcaption></figure><p>Professor Anand also says, &#8220;We have what we call the three-minute rule. Roughly every three minutes, you are doing something different on the platform. Everyone is on the edge of their seats. Anyone could be called on to participate at any time. It&#8217;s a very lean forward mode of learning&#8221;. Students get &#8216;cold-called&#8217; &#8211; a concept borrowed from the classroom &#8211; where every now and then individuals will be unexpectedly prompted to answer a question on the platform and their response will be shared with other members of the cohort. It keeps students engaged and encourages preparedness. While HBX courses are self-paced, participants are encouraged to get through a certain amount of content each week, which helps keep the cohort together and enables the social elements of the learning experience.</p><h3 class="cms-block cms-block-heading"><strong>More than digital learning</strong></h3><p>The HBS campus experience is valued by alumni not just for the academic experience but also for the diverse network of peers they meet. HBX programs similarly encourage student interactions and opportunities for in-person networking.  All HBXers who successfully complete their programs and are awarded a credential or certificate from HBX and Harvard Business School are invited to the annual on-campus HBX ConneXt event to meet peers from around the world, hear from faculty and business executives, and also experience the HBS campus near Cambridge.</p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="1000" data-height="666" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/prhvwkukgg-1494999068.jpg" alt="HBXers at ConneXt, with Prof. Bharat Anand" title="HBXers at ConneXt, with Prof. Bharat Anand" itemprop="contentUrl" /><figcaption itemprop="caption description">HBXers at ConneXt, with Prof. Bharat Anand</figcaption></figure><h3 class="cms-block cms-block-heading"><strong>Programs offered today</strong></h3><p>HBX offers a range of programs that appeal to different audiences.</p><p>To help college students and recent graduates prepare for the business world, <a class="link-external" href="https://goo.gl/LrlbMk" target="_blank">HBX CORe</a> (Credential of Readiness) integrates business essentials such as analytics, economics, and financial accounting.  HBX CORe is also great for those interested in an MBA looking to strengthen their application and brush up their skills to be prepared for day one. For working professionals, HBX CORe and additional courses like <a class="link-external" href="https://goo.gl/m09AFH" target="_blank">Disruptive Strategy</a>, <a class="link-external" href="https://goo.gl/jdPVzO" target="_blank">Leading with Finance</a>, and <a class="link-external" href="https://goo.gl/viiXsV" target="_blank">Negotiation Mastery</a>, can help deepen understanding of essential business concepts in order to add value to their organizations and advance their careers.</p><p>Course durations range from 6 to 17 weeks depending on the program. All interested candidates must submit a free, 10-15 minute application that is reviewed by the HBX admissions team by the deadlines noted on the HBX website.  </p><p>For more information, please review the <a class="link-external" href="https://goo.gl/oRQ1CO" target="_blank">HBX website</a>.<strong><u><br></u></strong></p><p><em>This article was produced by the Scroll marketing team on behalf of HBX and not by the Scroll editorial team.</em></p>
        </div>
        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Kashmir%3A%20Civilian%20injured%20as%20militants%20target%20CRPF%20and%20Special%20Operations%20Group%20camps%20in%20Shopian%0A%0Ahttps://scroll.in/latest/838621/kashmir-civilian-injured-as-militants-target-crpf-and-special-operations-group-camps-in-shopian" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/62/harvard-business-schools-hbx-brings-the-future-of-business-education-to-india-with-online-programs" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Harvard%20Business%20School%E2%80%99s%20HBX%20brings%20the%20future%20of%20business%20education%20to%20India%20with%20online%20programs&amp;url=http%3A//scroll.in/bulletins/62/harvard-business-schools-hbx-brings-the-future-of-business-education-to-india-with-online-programs&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Harvard%20Business%20School%E2%80%99s%20HBX%20brings%20the%20future%20of%20business%20education%20to%20India%20with%20online%20programs&amp;body=http://scroll.in/bulletins/62/harvard-business-schools-hbx-brings-the-future-of-business-education-to-india-with-online-programs" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/62/harvard-business-schools-hbx-brings-the-future-of-business-education-to-india-with-online-programs&amp;title=Harvard%20Business%20School%E2%80%99s%20HBX%20brings%20the%20future%20of%20business%20education%20to%20India%20with%20online%20programs" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/838621" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

    </div>


  <div id='vue-articles'></div>
    </div>
    
    
    

    
      <div id="search-container"></div>
    
    
    
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png",
        "sameAs" : [ "http://www.facebook.com/scroll.in",
          "http://www.twitter.com/scroll_in",
          "http://plus.google.com/+ScrollIn",
          "http://instagram.com/scroll_in"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Website",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      


      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=19749776&amp;cv=2.0&amp;cj=1">
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in";
          _Scroll.siteLang = "en";
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          window._Scroll = _Scroll;
        })();
      </script>
    
  <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 838621;
      _Scroll.seriesId = 2;
      _Scroll.templateMap = {'normal': [0, 5, 7, 8, 9], 'thin': [1, 2, 3]};
      _Scroll.appTitle = 'Scroll.in';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>

    
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="https://cdn.scroll.in/static/js/common.85bc7a80b234a6a339b3.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.c27c61373a557e097bb7.js"></script>
  </body>
</html>