<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <title>Andhra Pradesh CM Jaganmohan Reddy transfers police chief RP Thakur</title>
    <link rel="manifest" href="/manifest.json">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.003.png">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.003.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.003.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.003.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.003.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.003.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.003.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.003.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.003.png" sizes="144x144">
    <meta property="og:title" content="Andhra Pradesh CM Jaganmohan Reddy transfers top police officers, bureaucrats on first day in office">
    <meta name="description" content="Former Vijayawada Police Commissioner Gautam Sawang was appointed the director general of police after RP Thakur was shunted out.">
    <meta name="author" content="Scroll Staff">
    <meta property="og:description" content="Former Vijayawada Police Commissioner Gautam Sawang was appointed the director general of police after RP Thakur was shunted out.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s02.sgp1.cdn.digitaloceanspaces.com/book/66984-auxsjssxha-1503932056.jpg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/latest/925441/andhra-pradesh-cm-jaganmohan-reddy-transfers-top-police-officers-bureaucrats-on-first-day-in-office">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="India, Politics, India news, Andhra Pradesh news, Andhra Pradesh transfers, andhra new dgp, andhra police chief, jaganmohan reddy, andhra pradesh bureaucrats, chandrababu naidu, andhra bureaucracy rejig">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://s02.sgp1.cdn.digitaloceanspaces.com/book/66984-auxsjssxha-1503932056.jpg">
    <meta name="twitter:description" content="Former Vijayawada Police Commissioner Gautam Sawang was appointed the director general of police after RP Thakur was shunted out.">
    <meta name="twitter:title" content="Andhra Pradesh CM Jaganmohan Reddy transfers top police officers, bureaucrats on first day in office">
    <meta name="twitter:url" content="https://scroll.in/latest/925441/andhra-pradesh-cm-jaganmohan-reddy-transfers-top-police-officers-bureaucrats-on-first-day-in-office">
    <meta name="twitter:site" content="@scroll_in">
    <meta name="twitter:creator" content="@scroll_in">
    <meta name="twitter:site:id" content="@scroll_in">
    <meta name="dcterms.title" content="Andhra Pradesh CM Jaganmohan Reddy transfers top police officers, bureaucrats on first day in office">
    <meta name="dcterms.description" content="Former Vijayawada Police Commissioner Gautam Sawang was appointed the director general of police after RP Thakur was shunted out.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/latest/925441/andhra-pradesh-cm-jaganmohan-reddy-transfers-top-police-officers-bureaucrats-on-first-day-in-office">
    <meta name="dcterms.created" content="2019-05-31T11:51:36.087699+05:30">
    <meta name="dcterms.available" content="2019-05-31T11:51:36.087699+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="Scroll Staff">
    <meta name="dcterms.subject" content="India, Politics, India news, Andhra Pradesh news, Andhra Pradesh transfers, andhra new dgp, andhra police chief, jaganmohan reddy, andhra pradesh bureaucrats, chandrababu naidu, andhra bureaucracy rejig">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="India">
    <meta property="article:tag" content="Politics">
    <meta property="article:tag" content="India news">
    <meta property="article:tag" content="Andhra Pradesh news">
    <meta property="article:tag" content="Andhra Pradesh transfers">
    <meta property="article:tag" content="andhra new dgp">
    <meta property="article:tag" content="andhra police chief">
    <meta property="article:tag" content="jaganmohan reddy">
    <meta property="article:tag" content="andhra pradesh bureaucrats">
    <meta property="article:tag" content="chandrababu naidu">
    <meta property="article:tag" content="andhra bureaucracy rejig">
    <link rel="canonical" href="https://scroll.in/latest/925441/andhra-pradesh-cm-jaganmohan-reddy-transfers-top-police-officers-bureaucrats-on-first-day-in-office">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/latest/925441/andhra-pradesh-cm-jaganmohan-reddy-transfers-top-police-officers-bureaucrats-on-first-day-in-office">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/latest/925441/andhra-pradesh-cm-jaganmohan-reddy-transfers-top-police-officers-bureaucrats-on-first-day-in-office"
      },
      "headline": "Andhra Pradesh CM Jaganmohan Reddy transfers top police officers, bureaucrats on first day in office",
      "image": {
        "@type": "ImageObject",
        "url": "https://s02.sgp1.cdn.digitaloceanspaces.com/article/66984-auxsjssxha-1503932056.jpg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2019-05-31T11:51:36.087699+05:30",
      "dateModified": "2019-05-31T11:51:36.173264+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "Scroll Staff",
    "sameAs": "https://scroll.in/author/8"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "Former Vijayawada Police Commissioner Gautam Sawang was appointed the director general of police after RP Thakur was shunted out."
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script>
    <link rel="stylesheet" crossorigin="anonymous" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.6/css/all.css" integrity="sha384-VY3F8aCQDLImi4L+tPX4XjtiJwXDwwyXNbkH7SHts0Jlo85t1R15MlXVBKLNx+dj" crossorigin="anonymous">
    <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.7a70d6a68afc5080362e151d57034ba7.003.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.10f3f654e70413689d8f01d6eb8d95ac.003.css">
  
  
  </head>
  <body class="latest">
    
    
      
        
          
          <div id="app-banner-container"></div>
<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Left&amp;utm_campaign=Aug21&amp;utm_content=MHL" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/999.jpg" />
      </a>
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Right&amp;utm_campaign=Aug21&amp;utm_content=MHR" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/1009.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-language-switcher">
        <a class="ga-track" data-category="Mobile" data-label="Language switcher clicked from header" href="https://satyagrah.scroll.in"><i class="language-icon"></i></a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <img src="https://cdn.scroll.in/static/assets/plus-logo.dccf55fffe89a43820bd3240972dd5b9.003.png" width="16" height="16" alt="Scroll+">
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>

      
        
          <li class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <em class="scroll-navigation-label">Login</em>
            </a>
          </li>
        
      

      <li class="scroll-navigation-more scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <i class="fas fa-cog"></i>
        </a>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/topic/56169/elections-2019" data-category="Mobile" data-label="elections-2019 Clicked from menu" class="ga-track">
            Elections 2019
          </a>
        </li>
        <li class="is-active">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/video/925211/watch-this-is-what-a-traffic-jam-of-climbers-on-the-way-to-mount-everest-looks-like">Watch: This is what a ‘traffic jam’ of climbers on the way to Mount Everest looks like </a>
            </li><li>
              <a href="https://scroll.in/latest/925420/rahul-gandhi-meets-sharad-pawar-amid-reports-of-merger-between-congress-and-ncp">Rahul Gandhi meets Sharad Pawar amid reports of merger between Congress and NCP</a>
            </li><li>
              <a href="https://scroll.in/latest/925305/binny-indias-only-orangutan-dies-at-41-in-odishas-nandankanan-zoological-park">Binny, India’s only orangutan, dies at 41 in Odisha’s Nandankanan Zoological Park</a>
            </li><li>
              <a href="https://scroll.in/field/925397/pakistans-sarfaraz-ahmed-brushes-aside-criticism-for-wearing-salwar-kameez-to-buckingham-palace">Pakistan’s Sarfaraz Ahmed brushes aside criticism for wearing salwar kameez to Buckingham Palace</a>
            </li><li>
              <a href="https://scroll.in/field/925258/two-decades-on-roger-federer-faces-20-year-old-son-of-rival-from-his-debut-french-open">Two decades on, Roger Federer faces 20-year-old son of rival from his debut French Open</a>
            </li><li>
              <a href="https://scroll.in/video/925366/watch-mumbai-dance-group-v-unbeatables-performance-stuns-audiences-on-americas-got-talent">Watch: Mumbai dance group V.Unbeatable’s performance stuns audiences on ‘America’s Got Talent’</a>
            </li><li>
              <a href="https://scroll.in/video/925377/watch-was-malala-yousafzai-really-attempting-to-troll-india-at-a-world-cup-event">Watch: Was Malala Yousafzai really attempting to troll India at a World Cup event?</a>
            </li><li>
              <a href="https://scroll.in/latest/925442/australia-adani-group-gets-state-approval-to-protect-endangered-finch-bird-at-its-coal-mine-site">Australia: Adani group gets state approval to protect endangered finch bird at its coal mine site</a>
            </li><li>
              <a href="https://scroll.in/latest/925437/six-women-appointed-union-ministers-in-modis-new-cabinet">Six women inducted into Narendra Modi’s new Council of Ministers</a>
            </li><li>
              <a href="https://scroll.in/article/925358/in-lakshadweep-where-highest-polling-was-registered-congress-loses-again-to-ncp">In Lakshadweep, even Congress claims that NCP’s dried tuna deal was fishy, could not bring victory </a>
            </li><li>
              <a href="https://scroll.in/latest/925434/delhi-records-hottest-may-in-six-years-as-mercury-soars-to-46-8-degrees-celsius">Delhi records hottest May in six years as mercury soars to 46.8 degrees Celsius</a>
            </li><li>
              <a href="https://scroll.in/article/924890/in-tamil-nadu-an-ultra-nationalist-politician-who-often-invokes-adolf-hitler-is-gaining-support">In Tamil Nadu, an ultra nationalist politician who often invokes Adolf Hitler is gaining support</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
          <li class="">
            <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
              Pulse
            </a>
          </li>
          <li class="">
            <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
              Bookshop
            </a>
          </li>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-language-switcher">
          <a class="ga-track" data-category="Mobile" data-label="Language switcher clicked from header" href="https://satyagrah.scroll.in"><i class="language-icon"></i></a>
        </li>
        <li id="thePlusIcon" class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <img src="https://cdn.scroll.in/static/assets/plus-logo.dccf55fffe89a43820bd3240972dd5b9.003.png" width="16" height="16" alt="Scroll+">
            The <strong>Plus</strong>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fab fa-facebook-f"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fab fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>

        
          
            <li class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                Login
              </a>
            </li>
          
        
        <li class="scroll-navigation-more">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
              <i class="fas fa-cog"></i>
          </a>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="notification-alert-banner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-0' class="below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [320, 50])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [970, 250])
                  .build();

    googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[[970, 250], [320, 50]]],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-925441" data-series-id="2" class="article scroll-article thin-article the-latest-article" data-title="Andhra Pradesh CM Jaganmohan Reddy transfers top police officers, bureaucrats on first day in office" data-permalink="https://scroll.in/latest/925441/andhra-pradesh-cm-jaganmohan-reddy-transfers-top-police-officers-bureaucrats-on-first-day-in-office" data-id="925441" data-is-live="" data-in-viewport="true">
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time datetime="2019-05-31T11:51:36.087699+05:30" class="article-published-time">
      An hour ago
    </time>
    
      
        <time datetime="2019-05-31T11:51:36.173264+05:30"></time>
      
    
  </div>

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Andhra%20Pradesh%20CM%20Jaganmohan%20Reddy%20transfers%20top%20police%20officers%2C%20bureaucrats%20on%20first%20day%20in%20office%0A%0Ahttps://scroll.in/latest/925441/andhra-pradesh-cm-jaganmohan-reddy-transfers-top-police-officers-bureaucrats-on-first-day-in-office" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/925441/andhra-pradesh-cm-jaganmohan-reddy-transfers-top-police-officers-bureaucrats-on-first-day-in-office" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Andhra%20Pradesh%20CM%20Jaganmohan%20Reddy%20transfers%20top%20police%20officers%2C%20bureaucrats%20on%20first%20day%20in%20office&amp;url=https%3A//scroll.in/latest/925441/andhra-pradesh-cm-jaganmohan-reddy-transfers-top-police-officers-bureaucrats-on-first-day-in-office&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Andhra%20Pradesh%20CM%20Jaganmohan%20Reddy%20transfers%20top%20police%20officers%2C%20bureaucrats%20on%20first%20day%20in%20office&amp;body=https://scroll.in/latest/925441/andhra-pradesh-cm-jaganmohan-reddy-transfers-top-police-officers-bureaucrats-on-first-day-in-office" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/925441/andhra-pradesh-cm-jaganmohan-reddy-transfers-top-police-officers-bureaucrats-on-first-day-in-office&amp;title=Andhra%20Pradesh%20CM%20Jaganmohan%20Reddy%20transfers%20top%20police%20officers%2C%20bureaucrats%20on%20first%20day%20in%20office" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/925441" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Andhra%20Pradesh%20CM%20Jaganmohan%20Reddy%20transfers%20top%20police%20officers%2C%20bureaucrats%20on%20first%20day%20in%20office%0A%0Ahttps://scroll.in/latest/925441/andhra-pradesh-cm-jaganmohan-reddy-transfers-top-police-officers-bureaucrats-on-first-day-in-office" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/925441/andhra-pradesh-cm-jaganmohan-reddy-transfers-top-police-officers-bureaucrats-on-first-day-in-office" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Andhra%20Pradesh%20CM%20Jaganmohan%20Reddy%20transfers%20top%20police%20officers%2C%20bureaucrats%20on%20first%20day%20in%20office&amp;url=https%3A//scroll.in/latest/925441/andhra-pradesh-cm-jaganmohan-reddy-transfers-top-police-officers-bureaucrats-on-first-day-in-office&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Andhra%20Pradesh%20CM%20Jaganmohan%20Reddy%20transfers%20top%20police%20officers%2C%20bureaucrats%20on%20first%20day%20in%20office&amp;body=https://scroll.in/latest/925441/andhra-pradesh-cm-jaganmohan-reddy-transfers-top-police-officers-bureaucrats-on-first-day-in-office" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/925441/andhra-pradesh-cm-jaganmohan-reddy-transfers-top-police-officers-bureaucrats-on-first-day-in-office&amp;title=Andhra%20Pradesh%20CM%20Jaganmohan%20Reddy%20transfers%20top%20police%20officers%2C%20bureaucrats%20on%20first%20day%20in%20office" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/925441" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content thin-article-content latest-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/topic/55654/state-news">
        state news
      </a>
    
  </span>

          <h1>Andhra Pradesh CM Jaganmohan Reddy transfers top police officers, bureaucrats on first day in office</h1>
          <h2>Former Vijayawada Police Commissioner Gautam Sawang was appointed the director general of police after RP Thakur was shunted out.</h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container-with-comments">
            <div class="article-meta-container hide-for-large">
              
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

              
  <div class="article-time-container">
    <time datetime="2019-05-31T11:51:36.087699+05:30" class="article-published-time">
      An hour ago
    </time>
    
      
        <time datetime="2019-05-31T11:51:36.173264+05:30"></time>
      
    
  </div>

            </div>

            

          </div>

          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><!-- ARTICLE IMAGE-->
        <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://s02.sgp1.cdn.digitaloceanspaces.com/article/66984-auxsjssxha-1503932056.jpg" alt="Andhra Pradesh CM Jaganmohan Reddy transfers top police officers, bureaucrats on first day in office" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        A file photo of Andhra Pradesh Chief Miniter YS Jaganmohan Reddy.
    
    
       |
    
    IANS
  

    </figcaption>
  </figure>

        <!-- END OF ARTICLE IMAGE--><div id="article-contents" class="article-body">
          <p>On his first day in office as Andhra Pradesh chief minister, YS Jaganmohan Reddy on Thursday removed Director General of Police RP Thakur from his post along with Anti-Corruption Bureau chief AB Venkateswara Rao, PTI reported. Thakur has been posted to the Printing and Stationery Department while Rao has been asked to report to the General Administration Department.</p><p>Reddy’s YSR Congress Party had filed a number of complaints against the two police officers with the Election Commission and other authorities when it was in Opposition.</p><p>Former Vijayawada Police Commissioner <a class="link-external" href="https://www.thenewsminute.com/article/gautam-sawang-new-andhra-dgp-jagan-shuffles-ias-and-ips-officers-102723" rel="nofollow" target="_blank">Gautam Sawang</a>, who was serving as the director general of vigilance and enforcement, has replaced RP Thakur, <em>The News Minute</em> reported. Additional Director General of Intelligence Kumar Vishwajeet has been given full additional charge of the anti-corruption bureau.</p><p>Chief Secretary LV Subrahmanyam also transferred Satish Chandra, the special chief cecretary to former Chief Minister N Chandrababu Naidu, Principal Secretary G Sai Prasad, and secretaries M Girija Shankar and AV Rajamouli from the chief minister’s office.</p><p>Indian Administrative Service officer Shamsher Singh Rawat has been appointed principal finance secretary, a post that had been lying vacant for a long time, while IAS officer Solomon Arokia Raj has been appointed the chief minister’s secretary.</p><p>Meanwhile, senior bureaucrat Anil Chandra Punetha, who was the chief secretary in the Naidu government before the Election Commission shifted him, was relieved of his duties as the chairperson of the Andhra Pradesh Mineral Development Corporation Limited after he attained the age of superannuation.  </p>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by subscribing to Scroll+
        <a href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=scroll_article&amp;utm_campaign=article_footer">here</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=Andhra%20Pradesh%20CM%20Jaganmohan%20Reddy%20transfers%20top%20police%20officers%2C%20bureaucrats%20on%20first%20day%20in%20office&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Andhra Pradesh" class="tag-menu">
        Andhra Pradesh
      </a>
    </li><li>
      <a href="//scroll.in/tag/YS Jaganmohan Reddy" class="tag-menu">
        YS Jaganmohan Reddy
      </a>
    </li></ul>


        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Andhra%20Pradesh%20CM%20Jaganmohan%20Reddy%20transfers%20top%20police%20officers%2C%20bureaucrats%20on%20first%20day%20in%20office%0A%0Ahttps://scroll.in/latest/925441/andhra-pradesh-cm-jaganmohan-reddy-transfers-top-police-officers-bureaucrats-on-first-day-in-office" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/925441/andhra-pradesh-cm-jaganmohan-reddy-transfers-top-police-officers-bureaucrats-on-first-day-in-office" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Andhra%20Pradesh%20CM%20Jaganmohan%20Reddy%20transfers%20top%20police%20officers%2C%20bureaucrats%20on%20first%20day%20in%20office&amp;url=https%3A//scroll.in/latest/925441/andhra-pradesh-cm-jaganmohan-reddy-transfers-top-police-officers-bureaucrats-on-first-day-in-office&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Andhra%20Pradesh%20CM%20Jaganmohan%20Reddy%20transfers%20top%20police%20officers%2C%20bureaucrats%20on%20first%20day%20in%20office&amp;body=https://scroll.in/latest/925441/andhra-pradesh-cm-jaganmohan-reddy-transfers-top-police-officers-bureaucrats-on-first-day-in-office" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/925441/andhra-pradesh-cm-jaganmohan-reddy-transfers-top-police-officers-bureaucrats-on-first-day-in-office&amp;title=Andhra%20Pradesh%20CM%20Jaganmohan%20Reddy%20transfers%20top%20police%20officers%2C%20bureaucrats%20on%20first%20day%20in%20office" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/925441" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>

      

      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/latest/925319/punjab-sacrilege-protests-former-akali-dal-mla-five-officers-named-in-sits-chargesheet" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/gypnqasfoh-1535709343.jpg" alt="Punjab sacrilege protests: Former Akali Dal MLA, five officers named in SIT’s chargesheet" />
        </figure>
        <h4>Punjab sacrilege protests: Former Akali Dal MLA, five officers named in SIT’s chargesheet</h4>
      </a>
    </div>
  </div>
  

            
  
  <div class="below-related-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-1' class="below-related-banner"></div>
  </div>
    
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [300, 250])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    googletag.defineSlot(
      '/21719278143/scroll-web-all-below-related',
      [[300, 250]],
      'div-gpt-ad-1530701734090-1')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-1'); });
</script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/video/925211/watch-this-is-what-a-traffic-jam-of-climbers-on-the-way-to-mount-everest-looks-like" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/120684-wzuqrvwlzb-1559127858.jpeg" alt="Watch: This is what a ‘traffic jam’ of climbers on the way to Mount Everest looks like " />
                </figure>
                <h4>Watch: This is what a ‘traffic jam’ of climbers on the way to Mount Everest looks like </h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/925420/rahul-gandhi-meets-sharad-pawar-amid-reports-of-merger-between-congress-and-ncp" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/120829-julelxzmgu-1559271268.jpg" alt="Rahul Gandhi meets Sharad Pawar amid reports of merger between Congress and NCP" />
                </figure>
                <h4>Rahul Gandhi meets Sharad Pawar amid reports of merger between Congress and NCP</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/925305/binny-indias-only-orangutan-dies-at-41-in-odishas-nandankanan-zoological-park" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/120734-yskfwtaplj-1559197152.jpg" alt="Binny, India’s only orangutan, dies at 41 in Odisha’s Nandankanan Zoological Park" />
                </figure>
                <h4>Binny, India’s only orangutan, dies at 41 in Odisha’s Nandankanan Zoological Park</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/field/925397/pakistans-sarfaraz-ahmed-brushes-aside-criticism-for-wearing-salwar-kameez-to-buckingham-palace" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/120806-ukqndnyhkt-1559234285.jpg" alt="Pakistan’s Sarfaraz Ahmed brushes aside criticism for wearing salwar kameez to Buckingham Palace" />
                </figure>
                <h4>Pakistan’s Sarfaraz Ahmed brushes aside criticism for wearing salwar kameez to Buckingham Palace</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/field/925258/two-decades-on-roger-federer-faces-20-year-old-son-of-rival-from-his-debut-french-open" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/120718-dfkandoyeq-1559187291.jpg" alt="Two decades on, Roger Federer faces 20-year-old son of rival from his debut French Open" />
                </figure>
                <h4>Two decades on, Roger Federer faces 20-year-old son of rival from his debut French Open</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>
</div>

  
    
  
  
    <div class="oop-in-article-wrapper" style="height: 0;">
      <div id="div-gpt-ad-1530701734090-oop-in-article" class="oop-in-article"></div>
    </div>

  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    googletag.cmd.push(function() {
      googletag.defineSlot(
        "/21719278143/scroll-web-all-oop-in-article",
        [1, 1],
        "div-gpt-ad-1530701734090-oop-in-article")
        .addService(googletag.pubads());
      googletag.enableServices();
    });

    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1530701734090-oop-in-article"); });
  </script>


  <div class="scroll-ad hideOnApp">
      <div id="article-dfpad-0" class="ad-container"></div>
    </div>
  


  <div id='vue-articles'></div>
    </div>
    
      
    
    
      
        <div id="membershipEngagement" class="engagement-bar hide hideOnApp hide-for-large">
  <a href="/subscribe?utm_source=internal&utm_medium=subscription_pill&utm_campaign=subscription_pill"
    class="ga-track" data-label="Subscription bar clicked">
    <div class="engagement-notification clearfix">
      <div class="engagement-notification-text column small-8 medium-8 large-8">
        <h5>Support the Free Press</h5>
        <h5>Pay for <span>Scroll+</span></h5>
      </div>
      <div class="engagement-notification-button column small-4 medium-4 large-4">
        <button class="button button-rounded button-with-bold-text">Subscribe</button>
      </div>
    </div>
  </a>
</div>
      
    
    
      <div id="search-container"></div>
    

    
      
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
      <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        gtag('config', 'UA-47293256-1');
      </script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'latest';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = true;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "out_of_page": {"in_article": {"div_id": "div-gpt-ad-1530701734090-oop-in-article", "mapping": [1, 1], "slot_id": "/21719278143/scroll-web-all-oop-in-article"}}, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], [320, 50], [], [970, 250]], "sizes": [[970, 250], [320, 50]], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], [300, 250], [], []], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-below-related"}, "bottom_sticky": {"amp_slot_id": "/21719278143/scroll-amp-all-bottom-sticky", "div_id": "", "mapping": [], "sizes": [], "slot_id": ""}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], [300, 250], [300, 250], [300, 250]], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-in-article"}}}
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'series';
          _Scroll.seriesTitle = 'The Latest';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          window._Scroll = _Scroll;
        })();
      </script>
    <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 925441;
      _Scroll.seriesId = 2;
      _Scroll.categoryIds = [105, 76];
      _Scroll.templateMap = {'normal': [1, 11], 'thin': [2, 3, 4], 'pollable': [10], 'audio': [5], 'deal': [9]};
      _Scroll.notShowingCoverFor = [3, 4];_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/105/india",
          "name": "India"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/55654/state-news",
          "name": "State News"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.17/vue.min.js"></script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://cdn.scroll.in/static/js/common.ee17daa726a8e20ce29f.003.js"></script>
    <script src="https://cdn.scroll.in/static/js/comment.06980202c93e52ce78df.003.js"></script><script src="https://cdn.scroll.in/static/js/article.374b247817edc8f7e103.003.js"></script>

  
  <script src="https://go.automatad.com/geo/IEpFQC/afihbs.js" async></script>
  </body>
</html>