<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <title>Coronavirus: TN sees largest daily rise with 527 cases; most reported from Koyambedu market</title>
    <link rel="manifest" href="/manifest.json">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.006.png">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.006.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.006.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.006.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.006.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.006.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.006.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.006.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.006.png" sizes="144x144">
    <meta property="og:title" content="Covid-19: TN sees largest daily rise with 527 cases; most reported from Koyambedu market in Chennai">
    <meta name="description" content="The state now has 3,550 cases. As many as 31 people have died.">
    <meta name="author" content="Scroll Staff">
    <meta property="og:description" content="The state now has 3,550 cases. As many as 31 people have died.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/140411-aaagirycci-1587722635.jpg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="India, Tamil Nadu, Covid-19, Chennai, Tamil Nadu covid-19, chennai coronavirus, Chennai wholesale market, Chennai covid-19 cases, Chennai hotspot Covid-19">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/140411-aaagirycci-1587722635.jpg">
    <meta name="twitter:description" content="The state now has 3,550 cases. As many as 31 people have died.">
    <meta name="twitter:title" content="Covid-19: TN sees largest daily rise with 527 cases; most reported from Koyambedu market in Chennai">
    <meta name="twitter:url" content="https://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai">
    <meta name="twitter:site" content="@scroll_in">
    <meta name="twitter:creator" content="@scroll_in">
    <meta name="twitter:site:id" content="@scroll_in">
    <meta name="dcterms.title" content="Covid-19: TN sees largest daily rise with 527 cases; most reported from Koyambedu market in Chennai">
    <meta name="dcterms.description" content="The state now has 3,550 cases. As many as 31 people have died.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai">
    <meta name="dcterms.created" content="2020-05-04T22:20:00+05:30">
    <meta name="dcterms.available" content="2020-05-04T22:20:00+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="Scroll Staff">
    <meta name="dcterms.subject" content="India, Tamil Nadu, Covid-19, Chennai, Tamil Nadu covid-19, chennai coronavirus, Chennai wholesale market, Chennai covid-19 cases, Chennai hotspot Covid-19">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="India">
    <meta property="article:tag" content="Tamil Nadu">
    <meta property="article:tag" content="Covid-19">
    <meta property="article:tag" content="Chennai">
    <meta property="article:tag" content="Tamil Nadu covid-19">
    <meta property="article:tag" content="chennai coronavirus">
    <meta property="article:tag" content="Chennai wholesale market">
    <meta property="article:tag" content="Chennai covid-19 cases">
    <meta property="article:tag" content="Chennai hotspot Covid-19">
    <link rel="canonical" href="https://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai"
      },
      "headline": "Covid-19: TN sees largest daily rise with 527 cases; most reported from Koyambedu market in Chennai",
      "image": {
        "@type": "ImageObject",
        "url": "https://s01.sgp1.cdn.digitaloceanspaces.com/article/140411-aaagirycci-1587722635.jpg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2020-05-04T22:20:00+05:30",
      "dateModified": "2020-05-04T22:20:25.707619+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "Scroll Staff",
    "sameAs": "https://scroll.in/author/8"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.006.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "The state now has 3,550 cases. As many as 31 people have died."
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.006.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script>
    <link rel="stylesheet" crossorigin="anonymous" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&display=swap">
    <link rel="stylesheet" href="https://scroll.in/static/css/base.1f197a99196e7e343f02.006.css">
      <link rel="stylesheet" href="https://scroll.in/static/css/article.3095d660006119f5d205.006.css">
  
  
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-47293256-1');
    </script>
    

    
    <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>window.googletag = window.googletag || {cmd: []};</script>
    

    <script>
      (function() {
        var faLink = document.createElement('link');
        faLink.type = 'text/css';
        faLink.rel = 'stylesheet';
        faLink.href='https://use.fontawesome.com/releases/v5.0.6/css/all.css';
        document.getElementsByTagName('head')[0].appendChild(faLink);
      })();
    </script>
  </head>
  <body class="latest">
    
    
      
        
          
          

<div id="app-banner-container"></div>
<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Left&amp;utm_campaign=Aug21&amp;utm_content=MHL" target="_blank" data-label="Masthead Slot - 1">
        <img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/999.jpg" loading="lazy">
      </a>
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Right&amp;utm_campaign=Aug21&amp;utm_content=MHR" target="_blank" data-label="Masthead Slot - 2">
        <img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/1009.jpg" loading="lazy">
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li id="exchangeIconMobile" class=" scroll-navigation-scroll-exchange">
          <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
              <span class="nav-icon-container">
                  <i class="scroll-exchange"></i>
                  <i class="nav-new-tag"></i>
              </span>
              <span class="nav-label"><strong>Exchange</strong></span>
              <i class="fas fa-caret-up is-active-caret"></i>
          </a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <span class="nav-icon-container">
              <i class="the-plus"></i>
          </span>
          <span class="nav-label">The <strong>Plus</strong></span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      
        
          <li id="loginIconMobile" class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <span class="nav-icon-container">
                  <i class="nav-login"></i>
              </span>
              <i class="fas fa-caret-up is-active-caret"></i>
            </a>
          </li>
        
      

      <li id="searchIconMobile" class=" scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <span class="nav-icon-container">
              <i class="nav-search"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      <li id="settingsIconMobile" class="scroll-navigation-more scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <span class="nav-icon-container">
              <i class="nav-settings"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
    </ul>
  </div>

  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/topic/56256/coronavirus-crisis" data-category="Mobile" data-label="Covid Clicked from menu" class="ga-track">
           Coronavirus Crisis
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/food/" data-category="Mobile" data-label="Food Clicked from menu" class="ga-track">
            Food
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="is-active">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/latest/960942/bandra-migrants-protest-case-filed-against-arnab-goswami-for-allegedly-spreading-communal-hatred">Bandra migrants protest: Case filed against Arnab Goswami for allegedly spreading communal hatred</a>
            </li><li>
              <a href="https://scroll.in/article/960909/why-is-india-spending-money-showering-petals-on-hospitals-but-making-workers-pay-for-train-tickets">Why is India spending money showering petals on hospitals but making workers pay for train tickets?</a>
            </li><li>
              <a href="https://scroll.in/latest/961028/covid-19-centre-to-evacuate-indians-stranded-abroad-from-may-7-but-they-will-have-to-pay-for-it">Covid-19: Centre to evacuate Indians stranded abroad from May 7 but they will have to pay for it</a>
            </li><li>
              <a href="https://scroll.in/latest/960962/in-photos-cash-strapped-migrants-pay-for-passage-back-home-amid-extended-lockdown">In photos: Cash-strapped migrants pay for passage back home amid extended lockdown</a>
            </li><li>
              <a href="https://scroll.in/reel/960749/our-life-was-a-masterclass-in-acting-read-sutapa-sikdars-tribute-to-her-husband-irrfan">‘Our life was a masterclass in acting’: Read Sutapa Sikdar’s tribute to her husband Irrfan</a>
            </li><li>
              <a href="https://scroll.in/article/960896/food-please-not-flowers-as-armed-forces-choppers-drop-petals-on-hospitals-twitter-users-are-angry">Food please, not flowers: As Armed Forces choppers drop petals on hospitals, Twitter users are angry</a>
            </li><li>
              <a href="https://scroll.in/reel/960870/sharmila-tagore-pays-tribute-to-rishi-kapoor-and-irrfan-who-can-possibly-fill-the-gap">Sharmila Tagore pays tribute to Rishi Kapoor and Irrfan: ‘Who can possibly fill the gap?’</a>
            </li><li>
              <a href="https://scroll.in/video/960986/liquor-shops-open-watch-the-queues-some-over-a-kilometre-long-to-buy-alcohol-after-40-days">Liquor shops open: Watch the queues, some over a kilometre long, to buy alcohol after 40 days</a>
            </li><li>
              <a href="https://scroll.in/video/960979/watch-shah-rukh-khan-sings-the-lockdown-blues-and-works-bella-ciao-into-the-number">Priyanka Chopra, Shah Rukh Khan, Aamir Khan, Ayushmann Khurrana, others perform for Covid-19 relief</a>
            </li><li>
              <a href="https://scroll.in/latest/960987/mumbai-doctor-booked-for-allegedly-sexually-assaulting-coronavirus-patient">Mumbai doctor booked for allegedly sexually assaulting coronavirus patient </a>
            </li><li>
              <a href="https://scroll.in/article/960906/apple-and-google-have-developed-a-covid-19-contact-tracing-system-how-does-it-work">Apple and Google have developed a Covid-19 contact tracing system. How does it work?</a>
            </li><li>
              <a href="https://scroll.in/reel/960397/major-film-festivals-unite-for-free-10-day-digital-festival-on-youtube">Major film festivals unite for free 10-day digital festival on YouTube</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
                Magazine
              </a>
            </li>
          <!-- Filtering out opinion since it is used outside sections -->
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
            <li>
              <a href="//shop.scroll.in" data-category="Mobile" data-label="Bookshop Clicked from menu" class="ga-track">
                Bookshop
              </a>
            </li>
            <li class="">
              <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
                Pulse
              </a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li id="exchangeIcon" class=" scroll-navigation-scroll-exchange">
            <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
                <span class="nav-icon-container">
                    <i class="scroll-exchange"></i>
                    <i class="nav-new-tag"></i>
                </span>
                <span class="nav-label"><strong>Exchange</strong></span>
                <i class="fas fa-caret-up is-active-caret"></i>
            </a>
        </li>
        <li id="thePlusIcon" class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <span class="nav-icon-container">
                <i class="the-plus"></i>
            </span>
            <span class="nav-label">The <strong>Plus</strong></span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>

        
          
            <li id="loginIcon" class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                <span class="nav-icon-container">
                    <i class="nav-login"></i>
                </span>
                <i class="fas fa-caret-up is-active-caret"></i>
              </a>
            </li>
          
        

        <li id="searchIcon" class=" scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <span class="nav-icon-container">
                <i class="nav-search"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li id="settingsIcon" class="scroll-navigation-more">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
            <span class="nav-icon-container">
                <i class="nav-settings"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div id="infoModal"></div>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="notification-alert-banner"></div>
    <div id="GDPRAlertBanner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-0' class="below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [300, 250])
                  .addSize([768, 50], [300, 250])
                  .addSize([1050, 250], [970, 250])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-0"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[970, 250], [300, 250]],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(false);
    }

    if (false) {
      googletag.pubads().refresh([window.gptSlots["div-gpt-ad-1530701734090-0"]]);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-961026" data-series-id="2" class="article scroll-article thin-article the-latest-article" data-title="Covid-19: TN sees largest daily rise with 527 cases; most reported from Koyambedu market in Chennai" data-permalink="https://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai" data-id="961026" data-is-live="" data-in-viewport="true">
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time datetime="2020-05-04T22:20:00+05:30" class="article-published-time">
      28 minutes ago
    </time>
    
      
        <time datetime="2020-05-04T22:20:25.707619+05:30"></time>
      
    
  </div>

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Covid-19%3A%20TN%20sees%20largest%20daily%20rise%20with%20527%20cases%3B%20most%20reported%20from%20Koyambedu%20market%20in%20Chennai%0A%0Ahttps://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Covid-19%3A%20TN%20sees%20largest%20daily%20rise%20with%20527%20cases%3B%20most%20reported%20from%20Koyambedu%20market%20in%20Chennai&amp;url=https%3A//scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Covid-19%3A%20TN%20sees%20largest%20daily%20rise%20with%20527%20cases%3B%20most%20reported%20from%20Koyambedu%20market%20in%20Chennai&amp;body=https://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai&amp;title=Covid-19%3A%20TN%20sees%20largest%20daily%20rise%20with%20527%20cases%3B%20most%20reported%20from%20Koyambedu%20market%20in%20Chennai" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/961026" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="961026"
      data-article-permalink="https://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai"
      data-article-title="Covid-19: TN sees largest daily rise with 527 cases; most reported from Koyambedu market in Chennai"
      data-article-comments-count="0"
      data-article-asset_id="ee00f6e684dd256ce52ace1880bcebc6744f8960"
    >
      <a href="https://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
          
            Comments
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Covid-19%3A%20TN%20sees%20largest%20daily%20rise%20with%20527%20cases%3B%20most%20reported%20from%20Koyambedu%20market%20in%20Chennai%0A%0Ahttps://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Covid-19%3A%20TN%20sees%20largest%20daily%20rise%20with%20527%20cases%3B%20most%20reported%20from%20Koyambedu%20market%20in%20Chennai&amp;url=https%3A//scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Covid-19%3A%20TN%20sees%20largest%20daily%20rise%20with%20527%20cases%3B%20most%20reported%20from%20Koyambedu%20market%20in%20Chennai&amp;body=https://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai&amp;title=Covid-19%3A%20TN%20sees%20largest%20daily%20rise%20with%20527%20cases%3B%20most%20reported%20from%20Koyambedu%20market%20in%20Chennai" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/961026" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="961026"
      data-article-permalink="https://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai"
      data-article-title="Covid-19: TN sees largest daily rise with 527 cases; most reported from Koyambedu market in Chennai"
      data-article-comments-count="0"
      data-article-asset_id="ee00f6e684dd256ce52ace1880bcebc6744f8960"
    >
      <a href="https://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
          
            Comments
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content thin-article-content latest-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/topic/56257/covid-19-alert">
        Covid-19 Alert
      </a>
    
  </span>

          <h1>Covid-19: TN sees largest daily rise with 527 cases; most reported from Koyambedu market in Chennai</h1>
          <h2>The state now has 3,550 cases. As many as 31 people have died.</h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container-with-comments">
            <div class="article-meta-container hide-for-large">
              
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

              
  <div class="article-time-container">
    <time datetime="2020-05-04T22:20:00+05:30" class="article-published-time">
      28 minutes ago
    </time>
    
      
        <time datetime="2020-05-04T22:20:25.707619+05:30"></time>
      
    
  </div>

            </div>

            
  <ul class="comments-entry-point-meta hide-for-large">
    <li>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="meta-icons" >
        <i class="fab fa-facebook-f"></i>
      </a>
    </li>
    <li>
      <a href="https://twitter.com/share?text=Covid-19%3A%20TN%20sees%20largest%20daily%20rise%20with%20527%20cases%3B%20most%20reported%20from%20Koyambedu%20market%20in%20Chennai&amp;url=https%3A//scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="meta-icons">
        <i class="fab fa-twitter"></i>
      </a>
    </li><li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="961026"
      data-article-permalink="https://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai"
      data-article-title="Covid-19: TN sees largest daily rise with 527 cases; most reported from Koyambedu market in Chennai"
      data-article-comments-count="0"
      data-article-asset_id="ee00f6e684dd256ce52ace1880bcebc6744f8960"
    >
      <a
        href="https://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai#comments"
        data-category="Mobile"
        data-label="comments entry point clicked from share bar"
        class="ga-track meta-icons meta-comment-icon"
      >
        <i class="comment-icon comment-icon-filled"></i>
      </a>
    </li></ul>


          </div>

          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><!-- ARTICLE IMAGE-->
        <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/article/140411-aaagirycci-1587722635.jpg" loading="lazy" alt="Covid-19: TN sees largest daily rise with 527 cases; most reported from Koyambedu market in Chennai">
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        Women wearing facemasks sit in front closed shops during a government-imposed nationwide lockdown in Chennai.
    
    
       |
    
    Arun Sarkar/ AFP
  

    </figcaption>
  </figure>

        <!-- END OF ARTICLE IMAGE--><div id="article-contents" class="article-body">
          <p><a class="link-external" href="https://www.thehindu.com/news/national/tamil-nadu/coronavirus-tn-touches-a-new-high-of-527-cases-in-a-single-day/article31502422.ece" rel="nofollow noopener" target="_blank">Tamil Nadu</a> on Monday saw its biggest single-day increase in the number of Covid-19 cases as 527 people tested positive, PTI reported. With this, the state’s tally rose to 3,550 and the toll stood at 31.</p><p>A large number of the coronavirus cases were reported from a wholesale market in Chennai, the state government said in its daily health bulletin. Unidentified officials told PTI that more than 100 people associated with the Koyambedu wholesale market tested positive for Covid-19. </p><p><a class="link-external" href="https://www.indiatoday.in/india/story/covid-19-koyambedu-market-in-chennai-becomes-hotspot-as-tamil-nadu-reports-3-550-cases-1674324-2020-05-04" rel="nofollow noopener" target="_blank">Spread over 295 acres</a>, it is the biggest perishable goods market in the country. Health officials had <a class="link-external" href="https://www.thenewsminute.com/article/527-covid-19-cases-tn-day-koyambedu-market-cluster-major-source-123914" rel="nofollow noopener" target="_blank">sealed the market</a> last week after two cases were reported from there, according to <em>The News Minute.</em></p><figure class="cms-block cms-block-embed cms-block-embed-twitter" data-embed-type="twitter" data-embed-id="1257277615829856256" data-embed-loaded="false"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">527 more people have tested positive for <a href="https://twitter.com/hashtag/COVID19?src=hash&amp;ref_src=twsrc%5Etfw">#COVID19</a> in Tamil Nadu taking the total number of cases in the state to 3550: State Health Department <a href="https://t.co/XgggpSfi3T">pic.twitter.com/XgggpSfi3T</a></p>&mdash; ANI (@ANI) <a href="https://twitter.com/ANI/status/1257277615829856256?ref_src=twsrc%5Etfw">May 4, 2020</a></blockquote>

</figure><p>Of the new cases reported in Tamil Nadu on Monday, 266 were from Chennai, according to the website. Cuddalore reported 122 new cases, all linked to the wholesale market. </p><p>In its health bulletin, the government said that 1,409 Covid-19 patients in the state have recovered so far. </p><p>The state added that 1,62,970 samples have been tested for Covid-19 so far. Tamil Nadu currently has 50 testing centres, of which 36 are government labs.</p><p>The number of coronavirus cases in India reached 42,836 on Monday. The toll has risen to 1,389. The health ministry said that rate of doubling of Covid-19 cases has now reduced to 12 days from 3.4 days before the nationwide lockdown. India’s Covid-19 recovery rate is now 27.52%. </p><hr class="block-break" /><p><strong><em><a href="https://scroll.in/latest/960950/covid-19-extended-lockdown-with-fewer-restrictions-starts-today-trump-predicts-a-vaccine-by-2020">Follow today’s live updates on the coronavirus pandemic</a></em></strong></p><p><em><strong><a href="https://scroll.in/latest/960984/top-10-covid-19-updates-congress-offers-to-pay-train-fare-of-migrants-travelling-back-home">Read our top 10 Covid-19 updates</a></strong></em></p>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by
        <a href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=scroll_article&amp;utm_campaign=article_footer">subscribing to Scroll+</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=Covid-19%3A%20TN%20sees%20largest%20daily%20rise%20with%20527%20cases%3B%20most%20reported%20from%20Koyambedu%20market%20in%20Chennai&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Tamil-Nadu" class="tag-menu">
        Tamil Nadu
      </a>
    </li><li>
      <a href="//scroll.in/tag/Covid_19" class="tag-menu">
        Covid-19
      </a>
    </li><li>
      <a href="//scroll.in/tag/Chennai" class="tag-menu">
        Chennai
      </a>
    </li></ul>


        <div class="comments-entry-point">
      <button
        class="button button-with-bold-text button-edge-to-edge button-fat form-button ga-track button-comments commentsEntryPoint"
        data-article-id="961026"
        data-article-permalink="https://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai"
        data-article-title="Covid-19: TN sees largest daily rise with 527 cases; most reported from Koyambedu market in Chennai"
        data-article-comments-count="0"
        data-article-asset_id="ee00f6e684dd256ce52ace1880bcebc6744f8960"
      >
        
          Read Comments
      </button>
    </div><!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Covid-19%3A%20TN%20sees%20largest%20daily%20rise%20with%20527%20cases%3B%20most%20reported%20from%20Koyambedu%20market%20in%20Chennai%0A%0Ahttps://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Covid-19%3A%20TN%20sees%20largest%20daily%20rise%20with%20527%20cases%3B%20most%20reported%20from%20Koyambedu%20market%20in%20Chennai&amp;url=https%3A//scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Covid-19%3A%20TN%20sees%20largest%20daily%20rise%20with%20527%20cases%3B%20most%20reported%20from%20Koyambedu%20market%20in%20Chennai&amp;body=https://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai&amp;title=Covid-19%3A%20TN%20sees%20largest%20daily%20rise%20with%20527%20cases%3B%20most%20reported%20from%20Koyambedu%20market%20in%20Chennai" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/961026" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="961026"
      data-article-permalink="https://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai"
      data-article-title="Covid-19: TN sees largest daily rise with 527 cases; most reported from Koyambedu market in Chennai"
      data-article-comments-count="0"
      data-article-asset_id="ee00f6e684dd256ce52ace1880bcebc6744f8960"
    >
      <a href="https://scroll.in/latest/961026/covid-19-tn-sees-largest-daily-rise-with-527-cases-most-reported-from-koyambedu-market-in-chennai#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>

      
  <div id='commentsSection'></div>


      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/latest/961016/covid-19-centre-claims-it-never-asked-migrant-workers-to-pay-for-travel-back-home" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/140859-avaexduvlq-1588597492.jpg" loading="lazy" alt="Covid-19: Centre claims it never asked migrant workers to pay for travel back home">
        </figure>
        <h4>Covid-19: Centre claims it never asked migrant workers to pay for travel back home</h4>
      </a>
    </div>
  </div>
  

            
  
  <div class="below-related-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-1' class="below-related-banner"></div>
  </div>
    
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [300, 250])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-1"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-related',
      [300, 250],
      'div-gpt-ad-1530701734090-1')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(false);
    }

    if (false) {
      googletag.pubads().refresh([window.gptSlots["div-gpt-ad-1530701734090-1"]]);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-1'); });
</script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/latest/960942/bandra-migrants-protest-case-filed-against-arnab-goswami-for-allegedly-spreading-communal-hatred" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/132674-jtdzicyyyw-1576135645.jpeg" loading="lazy" alt="Bandra migrants protest: Case filed against Arnab Goswami for allegedly spreading communal hatred">
                </figure>
                <h4>Bandra migrants protest: Case filed against Arnab Goswami for allegedly spreading communal hatred</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/960909/why-is-india-spending-money-showering-petals-on-hospitals-but-making-workers-pay-for-train-tickets" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/140809-ifltktfmbb-1588507041.jpg" loading="lazy" alt="Why is India spending money showering petals on hospitals but making workers pay for train tickets?">
                </figure>
                <h4>Why is India spending money showering petals on hospitals but making workers pay for train tickets?</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/961028/covid-19-centre-to-evacuate-indians-stranded-abroad-from-may-7-but-they-will-have-to-pay-for-it" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/139434-vdqzkpbbmm-1585922768.jpg" loading="lazy" alt="Covid-19: Centre to evacuate Indians stranded abroad from May 7 but they will have to pay for it">
                </figure>
                <h4>Covid-19: Centre to evacuate Indians stranded abroad from May 7 but they will have to pay for it</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/960962/in-photos-cash-strapped-migrants-pay-for-passage-back-home-amid-extended-lockdown" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/140835-xmxtpoubkr-1588568756.jpg" loading="lazy" alt="In photos: Cash-strapped migrants pay for passage back home amid extended lockdown">
                </figure>
                <h4>In photos: Cash-strapped migrants pay for passage back home amid extended lockdown</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/reel/960749/our-life-was-a-masterclass-in-acting-read-sutapa-sikdars-tribute-to-her-husband-irrfan" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/140707-llgeazssdr-1588312763.jpg" loading="lazy" alt="‘Our life was a masterclass in acting’: Read Sutapa Sikdar’s tribute to her husband Irrfan">
                </figure>
                <h4>‘Our life was a masterclass in acting’: Read Sutapa Sikdar’s tribute to her husband Irrfan</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>
</div>

  
    
  
  
    <div class="oop-in-article-wrapper" style="height: 0;">
      <div id="div-gpt-ad-1530701734090-oop-in-article" class="oop-in-article"></div>
    </div>

  <div class="scroll-ad hideOnApp">
      <div id="article-dfpad-0" class="ad-container"></div>
    </div>
  


  <div id='vue-articles'></div>
    </div>
    
      
    

    <!-- to be renamed -->
    
        
  
  <div id="bottomStickyWrapper"
    class="bottom-sticky-banner-wrapper engagement-bar hide hideOnApp hide-for-large"
  >
    <div id="div-gpt-ad-1530701734090-3" class="bottom-sticky-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [320, 50])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-3"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-bottom-sticky',
      [320, 50],
      'div-gpt-ad-1530701734090-3')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (true) {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(false);
    }

    if (false) {
      googletag.pubads().refresh([window.gptSlots["div-gpt-ad-1530701734090-3"]]);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-3'); });
</script>


      
    

    
      <div id="search-container"></div>
    

    
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'latest';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.userGroups = {"expired": "expired", "registered": "registered", "subscriber": "subscriber", "unverified": "unverified"};
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = true;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "out_of_page": {"in_article": {"div_id": "div-gpt-ad-1530701734090-oop-in-article", "mapping": [1, 1], "slot_id": "/21719278143/scroll-web-all-oop-in-article"}}, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], [300, 250], [300, 250], [970, 250]], "sizes": [[970, 250], [300, 250]], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], [300, 250], [], []], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-below-related"}, "bottom_sticky": {"amp_slot_id": "/21719278143/scroll-amp-all-bottom-sticky", "div_id": "div-gpt-ad-1530701734090-3", "mapping": [[], [320, 50], [], []], "sizes": [320, 50], "slot_id": "/21719278143/scroll-web-all-bottom-sticky"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], [300, 250], [300, 250], [300, 250]], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-in-article"}}};
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'series';
          _Scroll.seriesTitle = 'The Latest';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          _Scroll.electionWidgetArticles = {};
          window._Scroll = _Scroll;
        })();
      </script>
    <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 961026;
      _Scroll.seriesId = 2;
      _Scroll.categoryIds = [105];
      _Scroll.templateMap = {'normal': [1, 11], 'thin': [2, 3, 4], 'pollable': [10], 'audio': [5], 'deal': [9], 'recipe': [12]};
      _Scroll.notShowingCoverFor = [3, 4];

      
        _Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/105/india",
          "name": "India"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/56257/covid-19-alert",
          "name": "Covid-19 Alert"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.17/vue.min.js"></script>
    <script src="https://go.automatad.com/geo/IEpFQC/afihbs.js" async></script><script src="https://scroll.in/static/js/common.b67a85e429fd8f879820.006.js"></script>
    
  <script src="https://scroll.in/static/js/article.95beced495372ab2336e.006.js"></script>
  </body>
</html>