<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="robots" content="max-image-preview:large">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News" href="https://feeds.feedburner.com/ScrollinArticles.rss">
    <title>DSSSB PGT exam 2020 answer key released; raise objections by July 26</title>
    <link rel="manifest" href="/manifest.json"><link rel="preconnect" href="https://fonts.googleapis.com">
    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.006.png">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.006.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.006.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.006.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.006.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.006.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.006.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.006.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.006.png" sizes="144x144">
    <meta property="og:title" content="DSSSB PGT exam 2020 answer key released; raise objections by July 26">
    <meta name="description" content="Candidates who have appeared for the examination can check the answer key and raise objections till July 26, 2021.">
    <meta name="author" content="Scroll Staff">
    <meta property="og:description" content="Candidates who have appeared for the examination can check the answer key and raise objections till July 26, 2021.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/151346-bdiyulgujp-1609828842.jpg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/announcements/1000830/dsssb-pgt-exam-2020-answer-key-released-raise-objections-by-july-26">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="Education, DSSSB, answer key, Post Graduate Teacher, DSSSB PGT 2020 answer key, DSSSB PGT 2020 exam, DSSSB PGT answer key, dsssb.delhi.gov.in, Delhi Subordinate Services Selection Board">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/151346-bdiyulgujp-1609828842.jpg">
    <meta name="twitter:description" content="Candidates who have appeared for the examination can check the answer key and raise objections till July 26, 2021.">
    <meta name="twitter:title" content="DSSSB PGT exam 2020 answer key released; raise objections by July 26">
    <meta name="twitter:url" content="https://scroll.in/announcements/1000830/dsssb-pgt-exam-2020-answer-key-released-raise-objections-by-july-26">
    <meta name="twitter:site" content="@scroll_in">
    <meta name="twitter:creator" content="@scroll_in">
    <meta name="twitter:site:id" content="@scroll_in">
    <meta name="dcterms.title" content="DSSSB PGT exam 2020 answer key released; raise objections by July 26">
    <meta name="dcterms.description" content="Candidates who have appeared for the examination can check the answer key and raise objections till July 26, 2021.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/announcements/1000830/dsssb-pgt-exam-2020-answer-key-released-raise-objections-by-july-26">
    <meta name="dcterms.created" content="2021-07-22T16:20:00+05:30">
    <meta name="dcterms.available" content="2021-07-22T16:20:00+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="Scroll Staff">
    <meta name="dcterms.subject" content="Education, DSSSB, answer key, Post Graduate Teacher, DSSSB PGT 2020 answer key, DSSSB PGT 2020 exam, DSSSB PGT answer key, dsssb.delhi.gov.in, Delhi Subordinate Services Selection Board">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="Education">
    <meta property="article:tag" content="DSSSB">
    <meta property="article:tag" content="answer key">
    <meta property="article:tag" content="Post Graduate Teacher">
    <meta property="article:tag" content="DSSSB PGT 2020 answer key">
    <meta property="article:tag" content="DSSSB PGT 2020 exam">
    <meta property="article:tag" content="DSSSB PGT answer key">
    <meta property="article:tag" content="dsssb.delhi.gov.in">
    <meta property="article:tag" content="Delhi Subordinate Services Selection Board">
    <link rel="canonical" href="https://scroll.in/announcements/1000830/dsssb-pgt-exam-2020-answer-key-released-raise-objections-by-july-26">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/announcements/1000830/dsssb-pgt-exam-2020-answer-key-released-raise-objections-by-july-26">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/announcements/1000830/dsssb-pgt-exam-2020-answer-key-released-raise-objections-by-july-26"
      },
      "headline": "DSSSB PGT exam 2020 answer key released; raise objections by July 26",
      "image": {
        "@type": "ImageObject",
        "url": "https://s01.sgp1.cdn.digitaloceanspaces.com/article/151346-bdiyulgujp-1609828842.jpg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2021-07-22T16:20:00+05:30",
      "dateModified": "2021-07-22T16:20:00.342338+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "Scroll Staff",
    "sameAs": "https://scroll.in/author/8"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.006.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "Candidates who have appeared for the examination can check the answer key and raise objections till July 26, 2021."
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.006.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&amp;display=swap" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&amp;display=swap" media="print" onload="this.media='all'" />
    <noscript> <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&amp;display=swap" /> </noscript>

    <link rel="stylesheet" href="https://scroll.in/static/css/base.00e1779466eeae383733.006.css">
      <link rel="stylesheet" href="https://scroll.in/static/css/article.54d66ebb3c806f1e5aa3.006.css">
  
  
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-47293256-1');
    </script>
    

    <script>
      (function() {
        var faLink = document.createElement('link');
        faLink.type = 'text/css';
        faLink.rel = 'stylesheet';
        faLink.href='https://use.fontawesome.com/releases/v5.0.6/css/all.css';
        document.getElementsByTagName('head')[0].appendChild(faLink);
      })();
    </script>
  </head>
  <body class="announcements">
    
    
      
        
          
          
<div id="app-banner-container"></div>

<!-- Support Scroll Starp Block -->


<div id="supportStrap" class="scrollstrap-container">
  <div class="fixed-width">
    <p class="scrollstrap-copy hide-on-desktop">
      <a href="//scroll.in/contribute?utm_source=web_strap">
        Support <strong>Scroll.in</strong>
      </a>
    </p>
    <p class="scrollstrap-copy hide-on-mobile">
      <a href="//scroll.in/contribute?utm_source=web_strap">
        <span>Support Scroll.in</span>
        Your support is crucial: India needs independent media and independent media needs you.
      </a>
    </p>
    <div class="scrollstrap-action-buttons">
      <a href="//scroll.in/contribute?utm_source=web_strap"
        class="button contribute-button ga-track"
        data-category="Mobile"
        data-label="Contribute clicked from Strap">
        Contribute Now
      </a>
    </div>
  </div>
</div>


<!-- Support Scroll Starp Block Ends -->

<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li id="exchangeIconMobile" class=" scroll-navigation-scroll-exchange">
          <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
              <span class="nav-icon-container">
                  <i class="scroll-exchange"></i>
                  <i class="nav-new-tag"></i>
              </span>
              <span class="nav-label"><strong>Exchange</strong></span>
              <i class="fas fa-caret-up is-active-caret"></i>
          </a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <span class="nav-icon-container">
              <i class="the-plus"></i>
          </span>
          <span class="nav-label">The <strong>Plus</strong></span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      
        
          <li id="loginIconMobile" class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <span class="nav-icon-container">
                  <i class="nav-login"></i>
              </span>
              <i class="fas fa-caret-up is-active-caret"></i>
            </a>
          </li>
        
      

      <li id="searchIconMobile" class=" scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <span class="nav-icon-container">
              <i class="nav-search"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      <li id="settingsIconMobile" class="scroll-navigation-more scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <span class="nav-icon-container">
              <i class="nav-settings"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
    </ul>
  </div>

  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/global/" data-category="Mobile" data-label="Global Clicked from menu" class="ga-track">
            Global
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/topic/56256/coronavirus-crisis" data-category="Mobile" data-label="Covid Clicked from men
          u" class="ga-track">
            Covid-19
          </a>
       </li>
        <li class="">
          <a href="//scroll.in/food/" data-category="Mobile" data-label="Food Clicked from menu" class="ga-track">
            Food
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/article/1000393/why-are-the-stars-planets-and-moons-round-even-as-comets-and-asteroids-are-irregular-in-shape">Why are the stars, planets and moons round, even as comets and asteroids are irregular in shape?</a>
            </li><li>
              <a href="https://scroll.in/article/1000651/fact-check-did-up-have-just-12-medical-colleges-till-2017-as-modi-and-adityanath-claim">Fact Check: Did UP have just 12 medical colleges till 2017, as Modi and Adityanath claim?</a>
            </li><li>
              <a href="https://scroll.in/latest/1000804/massive-flooding-in-maharashtras-chiplun-after-torrential-rain">Massive flooding in Maharashtra’s Chiplun after torrential rain</a>
            </li><li>
              <a href="https://scroll.in/article/1000605/across-official-denials-and-bjp-responses-one-phrase-missing-india-did-not-use-pegasus-spyware">Across official denials and BJP responses, one phrase missing: ‘India did not use Pegasus spyware’</a>
            </li><li>
              <a href="https://scroll.in/article/1000631/uttar-pradeshs-population-control-plan-is-not-only-unconstitutional-it-may-also-be-disastrous">Uttar Pradesh’s population control plan is not only unconstitutional – it may also be disastrous</a>
            </li><li>
              <a href="https://scroll.in/article/1000768/interview-facebook-cannot-arrest-me-thats-why-pegasus-is-much-more-dangerous-than-big-tech">Interview: ‘Facebook cannot arrest me. That’s why Pegasus is much more dangerous than Big Tech’</a>
            </li><li>
              <a href="https://scroll.in/article/1000661/the-banarasi-sari-will-never-die-despite-all-the-lows-its-about-every-girls-dream">‘The Banarasi sari will never die, despite all the lows. It’s about every girl’s dream’</a>
            </li><li>
              <a href="https://scroll.in/article/1000030/at-23-amartya-sen-finished-the-work-for-his-phd-in-one-year-and-then-set-up-an-economics-department">At 23, Amartya Sen finished the work for his PhD in one year and then set up an economics department</a>
            </li><li>
              <a href="https://scroll.in/article/1000754/pegasus-spyware-how-does-it-work-and-how-can-you-tell-if-your-phone-is-at-risk">Pegasus spyware: How does it work and how can you tell if your phone is at risk?</a>
            </li><li>
              <a href="https://scroll.in/article/1000587/tablighi-jamaat-orders-against-times-now-two-other-channels-show-how-self-regulation-can-work">Tablighi Jamaat: Orders against Times Now, two other channels show how self-regulation can work</a>
            </li><li>
              <a href="https://scroll.in/article/1000095/remembering-stan-swamy-the-revolutionary-who-challenged-everything-including-the-church">Remembering Stan Swamy, the revolutionary who challenged everything – including the Church</a>
            </li><li>
              <a href="https://scroll.in/reel/1000763/sarpatta-parambarai-review-uppercuts-and-guts-as-boxers-battle-for-victory-and-honour">‘Sarpatta Parambarai’ review: Guts and uppercuts as boxers battle for victory and honour</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
                Magazine
              </a>
            </li>
          <!-- Filtering out opinion since it is used outside sections -->
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
            <li>
              <a href="//shop.scroll.in" data-category="Mobile" data-label="Bookshop Clicked from menu" class="ga-track">
                Bookshop
              </a>
            </li>
            <li class="">
              <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
                Pulse
              </a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li id="exchangeIcon" class=" scroll-navigation-scroll-exchange">
            <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
                <span class="nav-icon-container">
                    <i class="scroll-exchange"></i>
                    <i class="nav-new-tag"></i>
                </span>
                <span class="nav-label"><strong>Exchange</strong></span>
                <i class="fas fa-caret-up is-active-caret"></i>
            </a>
        </li>
        <li id="thePlusIcon" class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <span class="nav-icon-container">
                <i class="the-plus"></i>
            </span>
            <span class="nav-label">The <strong>Plus</strong></span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>

        
          
            <li id="loginIcon" class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                <span class="nav-icon-container">
                    <i class="nav-login"></i>
                </span>
                <i class="fas fa-caret-up is-active-caret"></i>
              </a>
            </li>
          
        

        <li id="searchIcon" class=" scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <span class="nav-icon-container">
                <i class="nav-search"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li id="settingsIcon" class="scroll-navigation-more">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
            <span class="nav-icon-container">
                <i class="nav-settings"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div id="infoModal"></div>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="notification-alert-banner"></div>
    <div id="GDPRAlertBanner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    
  <section class="ad-loader">
    <div class="circle-border">
      <div class="circle-core"></div>
    </div>
    <span class="ad-loader-text">Ad</span>
  </section>

    <div id='div-gpt-ad-1530701734090-0' class="header-bidding below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [300, 250], [1, 1]])
                  .addSize([768, 50], ["fluid", [300, 250], [1, 1]])
                  .addSize([1050, 250], ["fluid", [970, 250], [728, 90], [970, 90], [1, 1]])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-0"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[970, 250], [728, 90], [970, 90], [300, 250], [1, 1], "fluid"],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.companionAds())
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableVideoAds();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-1000830" data-series-id="11" class="article scroll-article thin-article announcements-article" data-title="DSSSB PGT exam 2020 answer key released; raise objections by July 26" data-permalink="https://scroll.in/announcements/1000830/dsssb-pgt-exam-2020-answer-key-released-raise-objections-by-july-26" data-id="1000830" data-is-live="" data-in-viewport="true">
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content thin-article-content latest-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/topic/56052/recruitment">
        Recruitment
      </a>
    
  </span>

          <h1>DSSSB PGT exam 2020 answer key released; raise objections by July 26</h1>
          <h2>Candidates who have appeared for the examination can check the answer key and raise objections till July 26, 2021.</h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container-with-comments">
            <div class="article-meta-container">
              
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

              
  <div class="article-time-container">
    <time datetime="2021-07-22T16:20:00+05:30" class="article-published-time">
      2 hours ago
    </time>
    
  </div>

            </div>

            
  <ul class="comments-entry-point-meta">
    <li>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/announcements/1000830/dsssb-pgt-exam-2020-answer-key-released-raise-objections-by-july-26" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="meta-icons" >
        <i class="fab fa-facebook-f"></i>
      </a>
    </li>
    <li>
      <a href="https://twitter.com/share?text=DSSSB%20PGT%20exam%202020%20answer%20key%20released%3B%20raise%20objections%20by%20July%2026&amp;url=https%3A//scroll.in/announcements/1000830/dsssb-pgt-exam-2020-answer-key-released-raise-objections-by-july-26&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="meta-icons">
        <i class="fab fa-twitter"></i>
      </a>
    </li></ul>


          </div>

          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><!-- ARTICLE IMAGE-->
        <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/article/151346-bdiyulgujp-1609828842.jpg" loading="lazy" alt="DSSSB PGT exam 2020 answer key released; raise objections by July 26">
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        Image for Representation
    
    
       |
    
    PTI
  

    </figcaption>
  </figure>

        <!-- END OF ARTICLE IMAGE--><div id="article-contents" class="article-body">
          <p>The Delhi Subordinate Services Selection Board (<a href="https://scroll.in/announcements/1000082/dsssb-pgt-exam-2020-admit-card-released-for-exams-on-july-16-17-and-18">DSSSB</a>) has released the Post Graduate Teacher (PGT) recruitment 2020 exams draft answer key on its official website <a class="link-external" href="https://dsssb.delhi.gov.in/home/Delhi-Subordinate-Services-Selection-Board" rel="nofollow noopener" target="_blank">dsssb.delhi.gov.in</a>. Candidates who have appeared for the examination can check the answer key and raise objections till July 26, 2021.</p><p>The PGT examination 2020 was conducted on July 16, 17 and 18 in online (CBT) mode and socially distanced format. The exam was held for various subjects including — Biology, Sanskrit, Fine Arts, Economics, Hindi and Chemistry.</p><p><a class="link-external" href="https://dsssb.delhi.gov.in/sites/default/files/All-PDF/ADMIN0056_0.pdf" rel="nofollow noopener" target="_blank"><strong><em>Here’s the direct link to the official notification.</em></strong></a></p><h3 class="cms-block cms-block-heading">Steps to check the answer key</h3><ol class="cms-block cms-block-ol"><li>Visit the official website <a class="link-external" href="https://dsssb.delhi.gov.in/home/Delhi-Subordinate-Services-Selection-Board" rel="nofollow noopener" target="_blank">dsssb.delhi.gov.in</a></li><li>On the homepage, click on “DRAFT ANSWER KEYS FOR FILING OBJECTIONS, IF ANY IN R/O OF ONLINE COMPUTER BASED EXAMINATION HELD ON 16TH TO 18TH JULY 2021”</li><li>Now key in your application number, date of birth and submit</li><li>Check the answer key</li><li>Download and take a printout for future reference</li></ol><p><a class="link-external" href="https://cdn.digialm.com//EForms/configuredHtml/1258/71210/login.html" rel="nofollow noopener" target="_blank"><strong><em>Here’s the direct link to download the answer key.</em></strong></a></p><p>Candidates may raise objections, if any, at <a class="link-external" href="https://dsssb.delhi.gov.in/home/Delhi-Subordinate-Services-Selection-Board" rel="nofollow noopener" target="_blank">dsssb.delhi.gov.in</a>.</p><p>Meanwhile, the Board has also released the result of Junior Engineer (Electrical). A total of 25 candidates have been provisionally shortlisted. The further selection is subject to genuineness of the documents.</p><p><a class="link-external" href="https://dsssb.delhi.gov.in/sites/default/files/All-PDF/ADMIN0058.pdf" rel="nofollow noopener" target="_blank"><strong><em>Here’s the direct link to the JE (Electrical) result.</em></strong></a></p>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by contributing to
        <a href="//scroll.in/contribute?utm_source=article_footnote">Scroll Ground Reporting Fund</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=DSSSB%20PGT%20exam%202020%20answer%20key%20released%3B%20raise%20objections%20by%20July%2026&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/DSSSB" class="tag-menu">
        DSSSB
      </a>
    </li><li>
      <a href="//scroll.in/tag/answer-key" class="tag-menu">
        answer key
      </a>
    </li><li>
      <a href="//scroll.in/tag/DSSSB-PGT-2020-answer-key" class="tag-menu">
        DSSSB PGT 2020 answer key
      </a>
    </li><li>
      <a href="//scroll.in/tag/DSSSB-PGT-answer-key" class="tag-menu">
        DSSSB PGT answer key
      </a>
    </li><li>
      <a href="//scroll.in/tag/dsssb.delhi.gov.in" class="tag-menu">
        dsssb.delhi.gov.in
      </a>
    </li></ul>


        
    <div class="below-article-share-block  no-comment ">
     
     <ul class="article-share-sheet show-for-large">
       
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=DSSSB%20PGT%20exam%202020%20answer%20key%20released%3B%20raise%20objections%20by%20July%2026%0A%0Ahttps://scroll.in/announcements/1000830/dsssb-pgt-exam-2020-answer-key-released-raise-objections-by-july-26" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/announcements/1000830/dsssb-pgt-exam-2020-answer-key-released-raise-objections-by-july-26" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=DSSSB%20PGT%20exam%202020%20answer%20key%20released%3B%20raise%20objections%20by%20July%2026&amp;url=https%3A//scroll.in/announcements/1000830/dsssb-pgt-exam-2020-answer-key-released-raise-objections-by-july-26&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=DSSSB%20PGT%20exam%202020%20answer%20key%20released%3B%20raise%20objections%20by%20July%2026&amp;body=https://scroll.in/announcements/1000830/dsssb-pgt-exam-2020-answer-key-released-raise-objections-by-july-26" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/announcements/1000830/dsssb-pgt-exam-2020-answer-key-released-raise-objections-by-july-26&amp;title=DSSSB%20PGT%20exam%202020%20answer%20key%20released%3B%20raise%20objections%20by%20July%2026" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/1000830" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  
  <!-- ending of comments entry point in share bar -->
  

     </ul>
   </div>
<!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=DSSSB%20PGT%20exam%202020%20answer%20key%20released%3B%20raise%20objections%20by%20July%2026%0A%0Ahttps://scroll.in/announcements/1000830/dsssb-pgt-exam-2020-answer-key-released-raise-objections-by-july-26" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/announcements/1000830/dsssb-pgt-exam-2020-answer-key-released-raise-objections-by-july-26" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=DSSSB%20PGT%20exam%202020%20answer%20key%20released%3B%20raise%20objections%20by%20July%2026&amp;url=https%3A//scroll.in/announcements/1000830/dsssb-pgt-exam-2020-answer-key-released-raise-objections-by-july-26&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=DSSSB%20PGT%20exam%202020%20answer%20key%20released%3B%20raise%20objections%20by%20July%2026&amp;body=https://scroll.in/announcements/1000830/dsssb-pgt-exam-2020-answer-key-released-raise-objections-by-july-26" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/announcements/1000830/dsssb-pgt-exam-2020-answer-key-released-raise-objections-by-july-26&amp;title=DSSSB%20PGT%20exam%202020%20answer%20key%20released%3B%20raise%20objections%20by%20July%2026" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/1000830" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  
  <!-- ending of comments entry point in share bar -->
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>

      
  <div id='commentsSection'></div>


      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/announcements/1000786/indian-coast-guard-assistant-commandant-2021-exam-admit-card-released-heres-direct-link" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/160773-uecptdylqt-1624633493.jpg" loading="lazy" alt="Indian Coast Guard Assistant Commandant 2021 exam admit card released; here’s direct link">
        </figure>
        <h4>Indian Coast Guard Assistant Commandant 2021 exam admit card released; here’s direct link</h4>
      </a>
    </div>
  </div>
  

            
  
  <div class="below-related-banner-wrapper">
    
     
    <div id='div-gpt-ad-1530701734090-1' class="header-bidding below-related-banner"></div>
  </div>
    
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [300, 250], [1, 1]])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-1"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-related',
      [[300, 250], "fluid", [1, 1]],
      'div-gpt-ad-1530701734090-1')
      .defineSizeMapping(mapping)
      .addService(googletag.companionAds())
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableVideoAds();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-1'); });
</script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/article/1000393/why-are-the-stars-planets-and-moons-round-even-as-comets-and-asteroids-are-irregular-in-shape" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/108612-ufchyzilrv-1583838589.jpg" loading="lazy" alt="Why are the stars, planets and moons round, even as comets and asteroids are irregular in shape?">
                </figure>
                <h4>Why are the stars, planets and moons round, even as comets and asteroids are irregular in shape?</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/1000651/fact-check-did-up-have-just-12-medical-colleges-till-2017-as-modi-and-adityanath-claim" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/kzvodcpnvr-1490099327.jpg" loading="lazy" alt="Fact Check: Did UP have just 12 medical colleges till 2017, as Modi and Adityanath claim?">
                </figure>
                <h4>Fact Check: Did UP have just 12 medical colleges till 2017, as Modi and Adityanath claim?</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/1000804/massive-flooding-in-maharashtras-chiplun-after-torrential-rain" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/161793-ockdjrkwbm-1626934061.jpg" loading="lazy" alt="Massive flooding in Maharashtra’s Chiplun after torrential rain">
                </figure>
                <h4>Massive flooding in Maharashtra’s Chiplun after torrential rain</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/1000605/across-official-denials-and-bjp-responses-one-phrase-missing-india-did-not-use-pegasus-spyware" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/135366-vbjnkwwdbm-1603595931.jpg" loading="lazy" alt="Across official denials and BJP responses, one phrase missing: ‘India did not use Pegasus spyware’">
                </figure>
                <h4>Across official denials and BJP responses, one phrase missing: ‘India did not use Pegasus spyware’</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/1000631/uttar-pradeshs-population-control-plan-is-not-only-unconstitutional-it-may-also-be-disastrous" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/122086-vjcbbuahli-1560831087.jpg" loading="lazy" alt="Uttar Pradesh’s population control plan is not only unconstitutional – it may also be disastrous">
                </figure>
                <h4>Uttar Pradesh’s population control plan is not only unconstitutional – it may also be disastrous</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

    <div class="swipe-cards-container about-scroll-container">
      <div class="about-scroll-heading">
        <h3>India&#39;s leading independent source of news, analysis and culture.</h3></div>
      <div class="swipe-card-stories fixed-width clearfix">
        <ul><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/reel/1000763/sarpatta-parambarai-review-uppercuts-and-guts-as-boxers-battle-for-victory-and-honour" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><h5 class="card-category related-category">The Reel</h5><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/161772-zmggxvhmwg-1626868914.jpg" loading="lazy">
              </figure>
              <h3>‘Sarpatta Parambarai’ review: Guts and uppercuts as boxers battle for victory and honour</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/latest/1000804/massive-flooding-in-maharashtras-chiplun-after-torrential-rain" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><h5 class="card-category related-category">The Latest</h5><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/161793-ockdjrkwbm-1626934061.jpg" loading="lazy">
              </figure>
              <h3>Massive flooding in Maharashtra’s Chiplun after torrential rain</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/field/1000837/washington-sundar-joins-avesh-khan-shubman-gill-in-injury-list-ahead-of-england-test-series-report" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><h5 class="card-category related-category">The Field</h5><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/155815-pawiqugvgu-1615012553.jpg" loading="lazy">
              </figure>
              <h3>Washington Sundar joins Avesh Khan, Shubman Gill in injury list ahead of England Test series: Report</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/video/1000817/watch-when-tornadoes-of-mosquitoes-blocked-out-the-sun-in-russia" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><h5 class="card-category related-category">Videos</h5><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/161795-qonibpghhk-1626939557.jpeg" loading="lazy">
              </figure>
              <h3>Watch: When ‘tornadoes’ of mosquitoes blocked out the sun in Russia</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/pulse/857165/to-avoid-a-c-section-at-the-end-of-my-pregnancy-i-went-from-hospital-to-hospital" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><h5 class="card-category related-category">Pulse</h5><img src="https://s01.sgp1.digitaloceanspaces.com/facebook/857165-73263-pqwayvvnda-1510143567.jpg" loading="lazy">
              </figure>
              <h3>To avoid a C-section at the end of my pregnancy, I went from hospital to hospital</h3>
            </a>
          </li></ul>
      </div>
    </div>
</div>


  <div id='vue-articles'></div>
    </div>
    
      
    

    <!-- to be renamed -->
    
        
  
  <div id="bottomStickyWrapper"
    class="bottom-sticky-banner-wrapper engagement-bar hide hideOnApp hide-for-large"
  >
    
  <section class="ad-loader">
    <div class="circle-border">
      <div class="circle-core"></div>
    </div>
    <span class="ad-loader-text">Ad</span>
  </section>

    <div id="div-gpt-ad-1530701734090-3" class="header-bidding bottom-sticky-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [320, 50]])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-3"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-bottom-sticky',
      [[320, 50], "fluid"],
      'div-gpt-ad-1530701734090-3')
      .defineSizeMapping(mapping)
      .addService(googletag.companionAds())
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableVideoAds();
    googletag.enableServices();

    if (true) {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-3'); });
</script>


      
    

    
      <div id="search-container"></div>
    

    

      
      
      <script type="text/javascript">
      var PWT = {}; //Initialize Namespace
      var notifyId;
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      var gptRan = false;

      var loadGPT = function() {
          if (!gptRan) {
              gptRan = true;
              var gads = document.createElement('script');
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
          }
      }

      // Failsafe to call gpt.
      setTimeout(loadGPT, 1000);

      PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
          loadGPT();
      };

      (function() {
          var purl = window.location.href;
          var url = `//ads.pubmatic.com/AdServer/js/pwt/159549/2471`;
          var profileVersionId = '';
          if(purl.indexOf('pwtv=')>0){
              var regexp = /pwtv=(.*?)(&|$)/g;
              var matches = regexp.exec(purl);
              if(matches.length >= 2 && matches[1].length > 0){
                  profileVersionId = '/'+matches[1];
              }
          }
          var wtads = document.createElement('script');
          wtads.async = true;
          wtads.type = 'text/javascript';
          wtads.src = url+profileVersionId+'/pwt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(wtads, node);
      })();
      </script>
      
      
      <script>
      !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
      apstag.init({
          pubID: '0835b91a-5d46-4392-b08d-7f2a8466259b',
          adServer: 'googletag',
          simplerGPT: true
      });

      googletag.cmd.push(function(){ 
        // TODO: Make ad unit ids dynamic
        notifyId = window.OWT.registerExternalBidders(['div-gpt-ad-1530701734090-0', 'div-gpt-ad-1530701734090-1', 'div-gpt-ad-1530701734090-2',  'div-gpt-ad-1530701734090-3']); // Notifies OpenWrap that there are some external bidders for which it has to wait before calling GAM.
        apstag.fetchBids(
          { timeout: 2e3 }, 
          function(bids) {
            apstag.setDisplayBids(); 
            window.OWT.notifyExternalBiddingComplete(notifyId);
          }
        ); 
      });
      </script>
    
    
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'announcements';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.userGroups = {"expired": "expired", "registered": "registered", "subscriber": "subscriber", "unverified": "unverified"};
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = true;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "openwrap": {"amp_profile_id": "2477", "enabled": true, "pub_id": "159549", "web_profile_id": "2471"}, "out_of_page": {"in_article": {"div_id": "div-gpt-ad-1530701734090-oop-in-article", "mapping": [1, 1], "slot_id": "/21719278143/scroll-web-all-oop-in-article"}}, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], ["fluid", [300, 250], [1, 1]], ["fluid", [300, 250], [1, 1]], ["fluid", [970, 250], [728, 90], [970, 90], [1, 1]]], "sizes": [[970, 250], [728, 90], [970, 90], [300, 250], [1, 1], "fluid"], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], ["fluid", [300, 250], [1, 1]], [], []], "sizes": [[300, 250], "fluid", [1, 1]], "slot_id": "/21719278143/scroll-web-all-below-related"}, "bottom_sticky": {"amp_slot_id": "/21719278143/scroll-amp-all-bottom-sticky", "div_id": "div-gpt-ad-1530701734090-3", "mapping": [[], ["fluid", [320, 50]], [], []], "sizes": [[320, 50], "fluid"], "slot_id": "/21719278143/scroll-web-all-bottom-sticky"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], ["fluid", [300, 250], [1, 1]], ["fluid", [300, 250], [1, 1]], ["fluid", [300, 250], [970, 250], [728, 90], [970, 90], [1, 1]]], "sizes": [[970, 250], [728, 90], [970, 90], [300, 250], [1, 1], "fluid"], "slot_id": "/21719278143/scroll-web-all-in-article"}}};
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'category';
          _Scroll.seriesTitle = 'Announcements';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          _Scroll.electionWidgetArticles = {};
          window._Scroll = _Scroll;
        })();
      </script>
    <script>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</script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/10013/education",
          "name": "Education"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/56052/recruitment",
          "name": "Recruitment"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.17/vue.min.js"></script><script src="https://scroll.in/static/js/common.4c422f351ce9299ace4c.006.js"></script>
    
  <script src="https://scroll.in/static/js/article.0de38122eefb069a16a4.006.js"></script>
  </body>
</html>