<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <title>IBPS 2019 RRB VIII Interview Call Letter for Officer Scale positions released at ibps.in</title>
    <link rel="manifest" href="/manifest.json">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.003.png">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.003.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.003.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.003.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.003.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.003.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.003.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.003.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.003.png" sizes="144x144">
    <meta property="og:title" content="IBPS 2019 RRB VIII Interview Call Letter for Officer Scale positions released at ibps.in">
    <meta name="description" content="The interview for various positions will be conducted in the last week of November and call letter for the same has been issued.">
    <meta name="author" content="Scroll Staff">
    <meta property="og:description" content="The interview for various positions will be conducted in the last week of November and call letter for the same has been issued.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/84135-ssmcvmrrvs-1520654681.jpg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="Education, IBPS, IBPS interview, interview call letter, admit card, call letter, 2019, office scale, Officer scale interview, ibps.in, banking jobs">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/84135-ssmcvmrrvs-1520654681.jpg">
    <meta name="twitter:description" content="The interview for various positions will be conducted in the last week of November and call letter for the same has been issued.">
    <meta name="twitter:title" content="IBPS 2019 RRB VIII Interview Call Letter for Officer Scale positions released at ibps.in">
    <meta name="twitter:url" content="https://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in">
    <meta name="twitter:site" content="@scroll_in">
    <meta name="twitter:creator" content="@scroll_in">
    <meta name="twitter:site:id" content="@scroll_in">
    <meta name="dcterms.title" content="IBPS 2019 RRB VIII Interview Call Letter for Officer Scale positions released at ibps.in">
    <meta name="dcterms.description" content="The interview for various positions will be conducted in the last week of November and call letter for the same has been issued.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in">
    <meta name="dcterms.created" content="2019-11-07T09:30:40.471478+05:30">
    <meta name="dcterms.available" content="2019-11-07T09:30:40.471478+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="Scroll Staff">
    <meta name="dcterms.subject" content="Education, IBPS, IBPS interview, interview call letter, admit card, call letter, 2019, office scale, Officer scale interview, ibps.in, banking jobs">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="Education">
    <meta property="article:tag" content="IBPS">
    <meta property="article:tag" content="IBPS interview">
    <meta property="article:tag" content="interview call letter">
    <meta property="article:tag" content="admit card">
    <meta property="article:tag" content="call letter">
    <meta property="article:tag" content="2019">
    <meta property="article:tag" content="office scale">
    <meta property="article:tag" content="Officer scale interview">
    <meta property="article:tag" content="ibps.in">
    <meta property="article:tag" content="banking jobs">
    <link rel="canonical" href="https://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in"
      },
      "headline": "IBPS 2019 RRB VIII Interview Call Letter for Officer Scale positions released at ibps.in",
      "image": {
        "@type": "ImageObject",
        "url": "https://d1u4oo4rb13yy8.cloudfront.net/article/84135-ssmcvmrrvs-1520654681.jpg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2019-11-07T09:30:40.471478+05:30",
      "dateModified": "2019-11-07T09:30:40.675434+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "Scroll Staff",
    "sameAs": "https://scroll.in/author/8"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "The interview for various positions will be conducted in the last week of November and call letter for the same has been issued."
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script>
    <link rel="stylesheet" crossorigin="anonymous" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.6/css/all.css" integrity="sha384-VY3F8aCQDLImi4L+tPX4XjtiJwXDwwyXNbkH7SHts0Jlo85t1R15MlXVBKLNx+dj" crossorigin="anonymous">
    <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.107594a985b24b7adb78ac334fbb3633.003.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.471c2208e2a8d5d671c90afc55d7444d.003.css">
  
  
  </head>
  <body class="announcements">
    
    
      
        
          
          <div id="app-banner-container"></div>
<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Left&amp;utm_campaign=Aug21&amp;utm_content=MHL" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/999.jpg" />
      </a>
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Right&amp;utm_campaign=Aug21&amp;utm_content=MHR" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/1009.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li id="exchangeIconMobile" class=" scroll-navigation-scroll-exchange">
          <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
              <span class="nav-icon-container">
                  <i class="scroll-exchange"></i>
                  <i class="nav-new-tag"></i>
              </span>
              <span class="nav-label"><strong>Exchange</strong></span>
              <i class="fas fa-caret-up is-active-caret"></i>
          </a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <span class="nav-icon-container">
              <i class="the-plus"></i>
          </span>
          <span class="nav-label">The <strong>Plus</strong></span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      
        
          <li id="loginIconMobile" class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <span class="nav-icon-container">
                  <i class="nav-login"></i>
              </span>
              <i class="fas fa-caret-up is-active-caret"></i>
            </a>
          </li>
        
      

      <li id="searchIconMobile" class=" scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <span class="nav-icon-container">
              <i class="nav-search"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      <li id="settingsIconMobile" class="scroll-navigation-more scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <span class="nav-icon-container">
              <i class="nav-settings"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
    </ul>
  </div>

  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/topic/56205/the-final-count" data-category="Mobile" data-label="NRC Clicked from menu" class="ga-track">
            The Final Count
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <!--
          TODDO need to enable when we have food home page
        <li
          class="">
          <a href="//scroll.in/food/" data-category="Mobile" data-label="Food Clicked from menu"
            class="ga-track">
            Food
          </a>
        </li>
        -->
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>

        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/latest/942877/kannan-gopinathan-who-quit-ias-in-protest-against-j-k-lockdown-receives-chargesheet-from-centre">Kannan Gopinathan, who quit IAS in protest against J&amp;K lockdown, receives chargesheet from Centre</a>
            </li><li>
              <a href="https://scroll.in/article/776978/forgotten-indian-history-the-brutal-maratha-invasions-of-bengal">Forgotten Indian history: The brutal Maratha invasions of Bengal</a>
            </li><li>
              <a href="https://scroll.in/magazine/867130/indo-anglians-the-newest-and-fastest-growing-caste-in-india">Indo-Anglians: The newest and fastest-growing caste in India</a>
            </li><li>
              <a href="https://scroll.in/article/942018/hard-times-people-will-eat-fish-if-they-earn-well-but-theres-no-money-says-a-guwahati-vendor">Hard Times: ‘People will eat fish if they earn well but there’s no money,’ says a Guwahati vendor</a>
            </li><li>
              <a href="https://scroll.in/article/942813/ic-814-hijack-how-surveillance-led-to-a-breakthrough-by-a-mumbai-policeman">IC 814 hijack: How surveillance led to a breakthrough by a Mumbai policeman</a>
            </li><li>
              <a href="https://scroll.in/latest/942885/arundhati-roy-salman-rushdies-novels-among-bbcs-100-novels-that-shaped-our-world">Arundhati Roy, Salman Rushdie’s books among BBC’s 100 ‘novels that shaped our world’ </a>
            </li><li>
              <a href="https://scroll.in/article/942799/babur-before-india-the-journey-of-a-cultured-emperor-who-is-among-modern-indias-most-hated-figures">Babur before India: The journey of a cultured emperor who is among modern India’s most hated figures</a>
            </li><li>
              <a href="https://scroll.in/article/942891/its-time-for-the-police-to-transform-themselves-from-a-force-into-a-service">If India’s police don’t feel safe, how will they protect the public?</a>
            </li><li>
              <a href="https://scroll.in/latest/942917/air-pollution-modi-asks-agriculture-ministry-to-give-machines-to-farmers-to-stop-stubble-burning">Air pollution: Modi asks Agriculture Ministry to give machines to farmers to stop stubble burning</a>
            </li><li>
              <a href="https://scroll.in/latest/942923/the-big-news-centre-sets-up-rs-25000-crore-fund-for-real-estate-sector-and-nine-other-top-stories">The big news: Centre sets up Rs 25,000-crore fund for real estate sector, and nine other top stories</a>
            </li><li>
              <a href="https://scroll.in/latest/942080/indias-economic-slowdown-temporary-centres-reform-measures-will-help-reverse-trend-mukesh-ambani">India’s economic slowdown temporary, Centre’s reform measures will help reverse trend: Mukesh Ambani</a>
            </li><li>
              <a href="https://scroll.in/article/878882/as-india-okays-phone-calls-and-mobile-data-services-on-flights-welcome-to-your-worst-nightmare">India has approved phone calls on planes. Welcome to your worst nightmare</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
            <li>
              <a href="//shop.scroll.in" data-category="Mobile" data-label="Bookshop Clicked from menu" class="ga-track">
                Bookshop
              </a>
            </li>
            <li class="">
              <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
                Pulse
              </a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li id="exchangeIcon" class=" scroll-navigation-scroll-exchange">
            <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
                <span class="nav-icon-container">
                    <i class="scroll-exchange"></i>
                    <i class="nav-new-tag"></i>
                </span>
                <span class="nav-label"><strong>Exchange</strong></span>
                <i class="fas fa-caret-up is-active-caret"></i>
            </a>
        </li>
        <li id="thePlusIcon" class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <span class="nav-icon-container">
                <i class="the-plus"></i>
            </span>
            <span class="nav-label">The <strong>Plus</strong></span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>

        
          
            <li id="loginIcon" class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                <span class="nav-icon-container">
                    <i class="nav-login"></i>
                </span>
                <i class="fas fa-caret-up is-active-caret"></i>
              </a>
            </li>
          
        

        <li id="searchIcon" class=" scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <span class="nav-icon-container">
                <i class="nav-search"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li id="settingsIcon" class="scroll-navigation-more">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
            <span class="nav-icon-container">
                <i class="nav-settings"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div id="infoModal"></div>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="notification-alert-banner"></div>
    <div id="GDPRAlertBanner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-0' class="below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [320, 50])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [970, 250])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-0"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[[970, 250], [320, 50]]],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(false);
    }

    if (false) {
      googletag.pubads().refresh([window.gptSlots["div-gpt-ad-1530701734090-0"]]);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-942924" data-series-id="11" class="article scroll-article thin-article announcements-article" data-title="IBPS 2019 RRB VIII Interview Call Letter for Officer Scale positions released at ibps.in" data-permalink="https://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in" data-id="942924" data-is-live="" data-in-viewport="true">
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time datetime="2019-11-07T09:30:40.471478+05:30" class="article-published-time">
      An hour ago
    </time>
    
  </div>

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=IBPS%202019%20RRB%20VIII%20Interview%20Call%20Letter%20for%20Officer%20Scale%20positions%20released%20at%20ibps.in%0A%0Ahttps://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=IBPS%202019%20RRB%20VIII%20Interview%20Call%20Letter%20for%20Officer%20Scale%20positions%20released%20at%20ibps.in&amp;url=https%3A//scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=IBPS%202019%20RRB%20VIII%20Interview%20Call%20Letter%20for%20Officer%20Scale%20positions%20released%20at%20ibps.in&amp;body=https://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in&amp;title=IBPS%202019%20RRB%20VIII%20Interview%20Call%20Letter%20for%20Officer%20Scale%20positions%20released%20at%20ibps.in" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/942924" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="942924"
      data-article-permalink="https://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in"
      data-article-title="IBPS 2019 RRB VIII Interview Call Letter for Officer Scale positions released at ibps.in"
      data-article-comments-count="0"
      data-article-asset_id="e218d36b0430b8de9185f78a9a53d16978a7050a"
    >
      <a href="https://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
          
            Comments
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=IBPS%202019%20RRB%20VIII%20Interview%20Call%20Letter%20for%20Officer%20Scale%20positions%20released%20at%20ibps.in%0A%0Ahttps://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=IBPS%202019%20RRB%20VIII%20Interview%20Call%20Letter%20for%20Officer%20Scale%20positions%20released%20at%20ibps.in&amp;url=https%3A//scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=IBPS%202019%20RRB%20VIII%20Interview%20Call%20Letter%20for%20Officer%20Scale%20positions%20released%20at%20ibps.in&amp;body=https://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in&amp;title=IBPS%202019%20RRB%20VIII%20Interview%20Call%20Letter%20for%20Officer%20Scale%20positions%20released%20at%20ibps.in" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/942924" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="942924"
      data-article-permalink="https://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in"
      data-article-title="IBPS 2019 RRB VIII Interview Call Letter for Officer Scale positions released at ibps.in"
      data-article-comments-count="0"
      data-article-asset_id="e218d36b0430b8de9185f78a9a53d16978a7050a"
    >
      <a href="https://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
          
            Comments
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content thin-article-content latest-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/topic/56023/ibps-po">
        IBPS PO
      </a>
    
  </span>

          <h1>IBPS 2019 RRB VIII Interview Call Letter for Officer Scale positions released at ibps.in</h1>
          <h2>The interview for various positions will be conducted in the last week of November and call letter for the same has been issued.</h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container-with-comments">
            <div class="article-meta-container hide-for-large">
              
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

              
  <div class="article-time-container">
    <time datetime="2019-11-07T09:30:40.471478+05:30" class="article-published-time">
      An hour ago
    </time>
    
  </div>

            </div>

            
  <ul class="comments-entry-point-meta hide-for-large">
    <li>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="meta-icons" >
        <i class="fab fa-facebook-f"></i>
      </a>
    </li>
    <li>
      <a href="https://twitter.com/share?text=IBPS%202019%20RRB%20VIII%20Interview%20Call%20Letter%20for%20Officer%20Scale%20positions%20released%20at%20ibps.in&amp;url=https%3A//scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="meta-icons">
        <i class="fab fa-twitter"></i>
      </a>
    </li><li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="942924"
      data-article-permalink="https://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in"
      data-article-title="IBPS 2019 RRB VIII Interview Call Letter for Officer Scale positions released at ibps.in"
      data-article-comments-count="0"
      data-article-asset_id="e218d36b0430b8de9185f78a9a53d16978a7050a"
    >
      <a
        href="https://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in#comments"
        data-category="Mobile"
        data-label="comments entry point clicked from share bar"
        class="ga-track meta-icons meta-comment-icon"
      >
        <i class="comment-icon comment-icon-filled"></i>
      </a>
    </li></ul>


          </div>

          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><!-- ARTICLE IMAGE-->
        <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://d1u4oo4rb13yy8.cloudfront.net/article/84135-ssmcvmrrvs-1520654681.jpg" alt="IBPS 2019 RRB VIII Interview Call Letter for Officer Scale positions released at ibps.in" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        IBPS
    
    
    
  

    </figcaption>
  </figure>

        <!-- END OF ARTICLE IMAGE--><div id="article-contents" class="article-body">
          <p>Institute of Banking Personnel Selection (IBPS) has issued the interview call letter for the recruitment of Officer Scale I, II, and III under the CRP-RRB-VIII - Recruitment. All the candidates who have cleared the Main exam for the recruitment can download the interview call letter from the official website, ibps.in. </p><p>The interview round for the Officer Scale positions is scheduled to be conducted in the last week of November. Candidates are advised to go through the call letter carefully for the exact schedule and venue of the interview.</p><p>Here are the direct links to download the call letter for:</p><ul class="cms-block cms-block-ul"><li><a class="link-external" href="https://ibpsonline.ibps.in/rrb8as1jun19/clinta_oct19/login.php?appid=979c0ba1132e2543ffa4ef5f553f5d5b" rel="nofollow" target="_blank">Officer Scale I</a></li><li><a class="link-external" href="https://ibpsonline.ibps.in/rrb8a23jun19/clinta_oct19/login.php?appid=82a99a6ec1cb0832700bcc0db1339f64" rel="nofollow" target="_blank">Officer Scale II</a></li><li><a class="link-external" href="https://ibpsonline.ibps.in/rrb8a23jun19/clint3b_oct19/login.php?appid=0cf5551a3e7fc16d5d80e62a4a160617" rel="nofollow" target="_blank">Officer Scale III</a></li></ul><p>The Main exam results for the Officer Scale examinations were released on October 25th and the marks for the same were released a week later. The candidates who cleared the Main exam are eligible to appear for the Interview round.</p><p>The recruitment for Office Assistant Multipurpose and Officer Scale I   candidates is based on results from the preliminary and the main   exam. Officer Scale I will also have to appear for an interview round.  Officer Scale II and III are special cadre positions, recruitment for   them is done through an single-level examination followed  by an  interview round.</p>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by subscribing to Scroll+
        <a href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=scroll_article&amp;utm_campaign=article_footer">here</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=IBPS%202019%20RRB%20VIII%20Interview%20Call%20Letter%20for%20Officer%20Scale%20positions%20released%20at%20ibps.in&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/IBPS" class="tag-menu">
        IBPS
      </a>
    </li><li>
      <a href="//scroll.in/tag/interview-round" class="tag-menu">
        interview round
      </a>
    </li><li>
      <a href="//scroll.in/tag/call-letter" class="tag-menu">
        call letter
      </a>
    </li></ul>


        <div class="comments-entry-point">
      <button
        class="button button-with-bold-text button-edge-to-edge button-fat form-button ga-track button-comments commentsEntryPoint"
        data-article-id="942924"
        data-article-permalink="https://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in"
        data-article-title="IBPS 2019 RRB VIII Interview Call Letter for Officer Scale positions released at ibps.in"
        data-article-comments-count="0"
        data-article-asset_id="e218d36b0430b8de9185f78a9a53d16978a7050a"
      >
        
          Read Comments
      </button>
    </div><!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=IBPS%202019%20RRB%20VIII%20Interview%20Call%20Letter%20for%20Officer%20Scale%20positions%20released%20at%20ibps.in%0A%0Ahttps://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=IBPS%202019%20RRB%20VIII%20Interview%20Call%20Letter%20for%20Officer%20Scale%20positions%20released%20at%20ibps.in&amp;url=https%3A//scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=IBPS%202019%20RRB%20VIII%20Interview%20Call%20Letter%20for%20Officer%20Scale%20positions%20released%20at%20ibps.in&amp;body=https://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in&amp;title=IBPS%202019%20RRB%20VIII%20Interview%20Call%20Letter%20for%20Officer%20Scale%20positions%20released%20at%20ibps.in" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/942924" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="942924"
      data-article-permalink="https://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in"
      data-article-title="IBPS 2019 RRB VIII Interview Call Letter for Officer Scale positions released at ibps.in"
      data-article-comments-count="0"
      data-article-asset_id="e218d36b0430b8de9185f78a9a53d16978a7050a"
    >
      <a href="https://scroll.in/announcements/942924/ibps-2019-rrb-viii-interview-call-letter-for-officer-scale-positions-released-at-ibps-in#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>

      
  <div id='commentsSection'></div>


      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/announcements/942392/ibps-2019-po-mt-ix-recruitment-prelim-exam-result-released-check-at-ibps-in" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/103196-vepmvmjmtn-1539678605.jpg" alt="IBPS 2019 PO/MT IX recruitment prelim exam result released; check at ibps.in" />
        </figure>
        <h4>IBPS 2019 PO/MT IX recruitment prelim exam result released; check at ibps.in</h4>
      </a>
    </div>
  </div>
  

            
  
  <div class="below-related-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-1' class="below-related-banner"></div>
  </div>
    
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [300, 250])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-1"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-related',
      [[300, 250]],
      'div-gpt-ad-1530701734090-1')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(false);
    }

    if (false) {
      googletag.pubads().refresh([window.gptSlots["div-gpt-ad-1530701734090-1"]]);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-1'); });
</script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/latest/942877/kannan-gopinathan-who-quit-ias-in-protest-against-j-k-lockdown-receives-chargesheet-from-centre" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/130474-cktsfkqaxm-1573044194.jpg" alt="Kannan Gopinathan, who quit IAS in protest against J&amp;K lockdown, receives chargesheet from Centre" />
                </figure>
                <h4>Kannan Gopinathan, who quit IAS in protest against J&amp;K lockdown, receives chargesheet from Centre</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/776978/forgotten-indian-history-the-brutal-maratha-invasions-of-bengal" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/b6f28ce0-d71e-40eb-8dae-3cfcf784cf0b.jpg" alt="Forgotten Indian history: The brutal Maratha invasions of Bengal" />
                </figure>
                <h4>Forgotten Indian history: The brutal Maratha invasions of Bengal</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/magazine/867130/indo-anglians-the-newest-and-fastest-growing-caste-in-india" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/80820-kvcdslijds-1517500894.jpg" alt="Indo-Anglians: The newest and fastest-growing caste in India" />
                </figure>
                <h4>Indo-Anglians: The newest and fastest-growing caste in India</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/942018/hard-times-people-will-eat-fish-if-they-earn-well-but-theres-no-money-says-a-guwahati-vendor" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/130294-ukywjdywon-1572794573.jpg" alt="Hard Times: ‘People will eat fish if they earn well but there’s no money,’ says a Guwahati vendor" />
                </figure>
                <h4>Hard Times: ‘People will eat fish if they earn well but there’s no money,’ says a Guwahati vendor</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/942813/ic-814-hijack-how-surveillance-led-to-a-breakthrough-by-a-mumbai-policeman" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/130468-kgadvnxsuh-1573037147.jpg" alt="IC 814 hijack: How surveillance led to a breakthrough by a Mumbai policeman" />
                </figure>
                <h4>IC 814 hijack: How surveillance led to a breakthrough by a Mumbai policeman</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

    <div class="swipe-cards-container about-scroll-container">
      <div class="about-scroll-heading">
        <h3>India&#39;s leading independent source of news, analysis and culture.</h3></div>
      <div class="swipe-card-stories fixed-width clearfix">
        <ul><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/reel/942399/drive-skipped-the-cinemas-and-went-straight-to-netflix-and-thats-the-best-thing-about-it" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><h5 class="card-category related-category">The Reel</h5><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/130182-hkimrkbgop-1572621054.jpeg" />
              </figure>
              <h3>‘Drive’ skipped the cinemas and went straight to Netflix – and that’s the best thing about it</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/latest/942877/kannan-gopinathan-who-quit-ias-in-protest-against-j-k-lockdown-receives-chargesheet-from-centre" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><h5 class="card-category related-category">The Latest</h5><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/130474-cktsfkqaxm-1573044194.jpg" />
              </figure>
              <h3>Kannan Gopinathan, who quit IAS in protest against J&amp;K lockdown, receives chargesheet from Centre</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/field/942911/icc-womens-cship-smriti-mandhana-stars-on-comeback-as-india-clinch-series-against-west-indies" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><h5 class="card-category related-category">The Field</h5><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/130494-cciwtnmigx-1573068689.jpeg" />
              </figure>
              <h3>ICC Women’s C’ship: Smriti Mandhana stars on comeback as India clinch series against West Indies</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/video/942861/watch-a-violent-bloody-fight-ensued-when-this-penguin-saw-his-mate-with-another-male-bird" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><h5 class="card-category related-category">Videos</h5><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/130467-mqzojglkrr-1573036108.jpeg" />
              </figure>
              <h3>Watch: A violent, bloody fight ensued when this penguin saw his mate with another male bird</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/pulse/860276/no-good-choices-a-mask-may-block-out-some-pollution-but-have-other-ill-health-effects" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><h5 class="card-category related-category">Pulse</h5><img src="https://d1u4oo4rb13yy8.cloudfront.net/book/75625-clafbmnmoq-1512395954.jpg" />
              </figure>
              <h3>No good choices: A mask may block out some pollution but have other ill health effects</h3>
            </a>
          </li></ul>
      </div>
    </div>
</div>

  
    
  
  
    <div class="oop-in-article-wrapper" style="height: 0;">
      <div id="div-gpt-ad-1530701734090-oop-in-article" class="oop-in-article"></div>
    </div>

  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    googletag.cmd.push(function() {
      var gTagSlotOOP = googletag.defineSlot(
        "/21719278143/scroll-web-all-oop-in-article",
        [1, 1],
        "div-gpt-ad-1530701734090-oop-in-article")
        .addService(googletag.pubads());
      googletag.pubads().refresh([gTagSlotOOP]);
      googletag.enableServices();
    });

    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1530701734090-oop-in-article"); });
  </script>


  


  <div id='vue-articles'></div>
    </div>
    
      
    

    <!-- to be renamed -->
    
        
  
  <div id="bottomStickyWrapper"
    class="bottom-sticky-banner-wrapper engagement-bar hide hideOnApp hide-for-large"
  >
    <div id="div-gpt-ad-1530701734090-3" class="bottom-sticky-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [320, 50])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-3"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-bottom-sticky',
      [[[320, 50]]],
      'div-gpt-ad-1530701734090-3')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (true) {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(false);
    }

    if (true) {
      googletag.pubads().refresh([window.gptSlots["div-gpt-ad-1530701734090-3"]]);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-3'); });
</script>


      
    

    
      <div id="search-container"></div>
    

    
      
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
      <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        gtag('config', 'UA-47293256-1');
      </script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'announcements';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.userGroups = {"expired": "expired", "registered": "registered", "subscriber": "subscriber", "unverified": "unverified"};
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = true;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "out_of_page": {"in_article": {"div_id": "div-gpt-ad-1530701734090-oop-in-article", "mapping": [1, 1], "slot_id": "/21719278143/scroll-web-all-oop-in-article"}}, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], [320, 50], [], [970, 250]], "sizes": [[970, 250], [320, 50]], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], [300, 250], [], []], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-below-related"}, "bottom_sticky": {"amp_slot_id": "/21719278143/scroll-amp-all-bottom-sticky", "div_id": "div-gpt-ad-1530701734090-3", "mapping": [[], [320, 50], [], []], "sizes": [[320, 50]], "slot_id": "/21719278143/scroll-web-all-bottom-sticky"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], [300, 250], [300, 250], [300, 250]], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-in-article"}}}
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'category';
          _Scroll.seriesTitle = 'Announcements';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          window._Scroll = _Scroll;
        })();
      </script>
    <script>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</script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/10013/education",
          "name": "Education"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/56023/ibps-po",
          "name": "Ibps Po"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.17/vue.min.js"></script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

    
    <script src="https://go.automatad.com/geo/IEpFQC/afihbs.js" async></script><script src="https://cdn.scroll.in/static/js/common.691786f0c91e34efec69.003.js"></script>
    <script src="https://cdn.scroll.in/static/js/comment.4123edbf4f8a6b4acfbc.003.js"></script><script src="https://cdn.scroll.in/static/js/article.6ddbbb4d6b2f5b2d3354.003.js"></script>
  </body>
</html>