<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <title>CTET July 2020 application process to end soon; apply now at ctet.nic.in</title>
    <link rel="manifest" href="/manifest.json">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.006.png">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.006.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.006.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.006.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.006.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.006.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.006.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.006.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.006.png" sizes="144x144">
    <meta property="og:title" content="CTET July 2020 application process to end soon; apply now at ctet.nic.in">
    <meta name="description" content="The CBSE will close the application window on Monday and all interested candidates are advised to apply as soon as possible.">
    <meta name="author" content="Scroll Staff">
    <meta property="og:description" content="The CBSE will close the application window on Monday and all interested candidates are advised to apply as soon as possible.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/103185-qvroeokgfv-1539676629.jpg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="Education, CBSE, CBSE CTET, CTET, CTET 2020, 2020, July 2020, application, last date, CTET application, ctet.nic.in">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/103185-qvroeokgfv-1539676629.jpg">
    <meta name="twitter:description" content="The CBSE will close the application window on Monday and all interested candidates are advised to apply as soon as possible.">
    <meta name="twitter:title" content="CTET July 2020 application process to end soon; apply now at ctet.nic.in">
    <meta name="twitter:url" content="https://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in">
    <meta name="twitter:site" content="@scroll_in">
    <meta name="twitter:creator" content="@scroll_in">
    <meta name="twitter:site:id" content="@scroll_in">
    <meta name="dcterms.title" content="CTET July 2020 application process to end soon; apply now at ctet.nic.in">
    <meta name="dcterms.description" content="The CBSE will close the application window on Monday and all interested candidates are advised to apply as soon as possible.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in">
    <meta name="dcterms.created" content="2020-02-21T17:22:20.782033+05:30">
    <meta name="dcterms.available" content="2020-02-21T17:22:20.782033+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="Scroll Staff">
    <meta name="dcterms.subject" content="Education, CBSE, CBSE CTET, CTET, CTET 2020, 2020, July 2020, application, last date, CTET application, ctet.nic.in">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="Education">
    <meta property="article:tag" content="CBSE">
    <meta property="article:tag" content="CBSE CTET">
    <meta property="article:tag" content="CTET">
    <meta property="article:tag" content="CTET 2020">
    <meta property="article:tag" content="2020">
    <meta property="article:tag" content="July 2020">
    <meta property="article:tag" content="application">
    <meta property="article:tag" content="last date">
    <meta property="article:tag" content="CTET application">
    <meta property="article:tag" content="ctet.nic.in">
    <link rel="canonical" href="https://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in"
      },
      "headline": "CTET July 2020 application process to end soon; apply now at ctet.nic.in",
      "image": {
        "@type": "ImageObject",
        "url": "https://s01.sgp1.cdn.digitaloceanspaces.com/article/103185-qvroeokgfv-1539676629.jpg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2020-02-21T17:22:20.782033+05:30",
      "dateModified": "2020-02-21T17:22:21.072719+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "Scroll Staff",
    "sameAs": "https://scroll.in/author/8"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.006.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "The CBSE will close the application window on Monday and all interested candidates are advised to apply as soon as possible."
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.006.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script>
    <link rel="stylesheet" crossorigin="anonymous" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&display=swap">
    <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.3ab181b033935de0a955.006.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.755a32afdba06dde03bf.006.css">
  
  
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-47293256-1');
    </script>
    

    
    <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>window.googletag = window.googletag || {cmd: []};</script>
    

    <script>
      (function() {
        var faLink = document.createElement('link');
        faLink.type = 'text/css';
        faLink.rel = 'stylesheet';
        faLink.href='https://use.fontawesome.com/releases/v5.0.6/css/all.css';
        document.getElementsByTagName('head')[0].appendChild(faLink);
      })();
    </script>
  </head>
  <body class="announcements">
    
    
      
        
          
          

<div id="app-banner-container"></div>
<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Left&amp;utm_campaign=Aug21&amp;utm_content=MHL" target="_blank" data-label="Masthead Slot - 1">
        <img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/999.jpg" loading="lazy">
      </a>
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Right&amp;utm_campaign=Aug21&amp;utm_content=MHR" target="_blank" data-label="Masthead Slot - 2">
        <img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/1009.jpg" loading="lazy">
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li id="exchangeIconMobile" class=" scroll-navigation-scroll-exchange">
          <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
              <span class="nav-icon-container">
                  <i class="scroll-exchange"></i>
                  <i class="nav-new-tag"></i>
              </span>
              <span class="nav-label"><strong>Exchange</strong></span>
              <i class="fas fa-caret-up is-active-caret"></i>
          </a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <span class="nav-icon-container">
              <i class="the-plus"></i>
          </span>
          <span class="nav-label">The <strong>Plus</strong></span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      
        
          <li id="loginIconMobile" class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <span class="nav-icon-container">
                  <i class="nav-login"></i>
              </span>
              <i class="fas fa-caret-up is-active-caret"></i>
            </a>
          </li>
        
      

      <li id="searchIconMobile" class=" scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <span class="nav-icon-container">
              <i class="nav-search"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      <li id="settingsIconMobile" class="scroll-navigation-more scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <span class="nav-icon-container">
              <i class="nav-settings"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
    </ul>
  </div>

  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/food/" data-category="Mobile" data-label="Food Clicked from menu" class="ga-track">
            Food
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Opinion Clicked from menu" class="ga-track">
            Opinion
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/video/953859/after-amulya-leonas-pakistan-zindabad-slogan-unidentified-men-force-her-father-to-denounce-her">After Amulya Leona’s ‘Pakistan zindabad’ slogan, unidentified men force her father to denounce her</a>
            </li><li>
              <a href="https://scroll.in/article/953657/a-former-civil-servant-bought-land-around-a-rajasthan-tiger-reserve-and-let-the-forest-grow-back">A former civil servant bought land around a Rajasthan tiger reserve and let the forest grow back</a>
            </li><li>
              <a href="https://scroll.in/article/953873/pakistan-zindabad-slogan-at-anti-caa-rally-was-ill-conceived-but-it-is-not-sedition">‘Pakistan Zindabad’ slogan at anti-CAA rally was ill-conceived – but it is not sedition</a>
            </li><li>
              <a href="https://scroll.in/article/953262/from-human-hair-to-cumin-seeds-what-the-coronavirus-panic-has-taught-indians-about-china">From human hair to cumin seeds, what the Coronavirus panic has taught Indians about China </a>
            </li><li>
              <a href="https://scroll.in/latest/953874/i-am-a-proud-hindu-bjp-spokesperson-defends-comment-likening-woman-to-dogs">‘I am a proud Hindu’: BJP spokesperson defends comment likening woman to dogs</a>
            </li><li>
              <a href="https://scroll.in/video/953514/watch-kashmiri-woman-berates-the-rest-of-india-for-not-standing-with-jammu-kashmir">Watch: Kashmiri woman berates the rest of India for not standing with Jammu &amp; Kashmir</a>
            </li><li>
              <a href="https://scroll.in/reel/953705/shubh-mangal-zyada-saavdhan-movie-review-same-sex-love-without-caution-and-with-a-big-grin">‘Shubh Mangal Zyada Saavdhan’ movie review: Same-sex love, without caution and with a big grin</a>
            </li><li>
              <a href="https://scroll.in/article/953590/telecom-crisis-why-india-should-consider-buying-embattled-vodafone-idea-and-merging-it-with-bsnl">Telecom crisis: Why India should consider buying embattled Vodafone Idea and merging it with BSNL</a>
            </li><li>
              <a href="https://scroll.in/article/953678/kanpurs-women-led-nrc-protest-has-overturned-local-power-structures-they-arent-listening-to-us">Kanpur’s women-led NRC protest has overturned local power structures: ‘They aren’t listening to us’</a>
            </li><li>
              <a href="https://scroll.in/magazine/863825/dark-is-divine-a-photographer-is-using-his-camera-to-challenge-indias-obsession-with-fairness">Dark is Divine: A photographer uses his camera to challenge India’s obsession with fairness</a>
            </li><li>
              <a href="https://scroll.in/article/953840/the-daily-fix-in-modis-india-illegally-demolishing-a-building-could-put-you-in-charge-of-the-site">The Daily Fix: In Modi’s India, illegally demolishing a building could put you in charge of the site</a>
            </li><li>
              <a href="https://scroll.in/article/902177/no-hindi-hindu-hindustan-implemented-fully-bjps-hindutva-renaming-will-wipe-out-a-lot-of-india">No Hindi, Hindu, Hindustan? Implemented fully, BJP’s Hindutva renaming will wipe out a lot of India</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
                Magazine
              </a>
            </li>
          <!-- Filtering out opinion since it is used outside sections -->
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
            <li>
              <a href="//shop.scroll.in" data-category="Mobile" data-label="Bookshop Clicked from menu" class="ga-track">
                Bookshop
              </a>
            </li>
            <li class="">
              <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
                Pulse
              </a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li id="exchangeIcon" class=" scroll-navigation-scroll-exchange">
            <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
                <span class="nav-icon-container">
                    <i class="scroll-exchange"></i>
                    <i class="nav-new-tag"></i>
                </span>
                <span class="nav-label"><strong>Exchange</strong></span>
                <i class="fas fa-caret-up is-active-caret"></i>
            </a>
        </li>
        <li id="thePlusIcon" class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <span class="nav-icon-container">
                <i class="the-plus"></i>
            </span>
            <span class="nav-label">The <strong>Plus</strong></span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>

        
          
            <li id="loginIcon" class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                <span class="nav-icon-container">
                    <i class="nav-login"></i>
                </span>
                <i class="fas fa-caret-up is-active-caret"></i>
              </a>
            </li>
          
        

        <li id="searchIcon" class=" scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <span class="nav-icon-container">
                <i class="nav-search"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li id="settingsIcon" class="scroll-navigation-more">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
            <span class="nav-icon-container">
                <i class="nav-settings"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div id="infoModal"></div>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="notification-alert-banner"></div>
    <div id="GDPRAlertBanner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-0' class="below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [320, 50])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [970, 250])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-0"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[970, 250], [320, 50]],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(false);
    }

    if (false) {
      googletag.pubads().refresh([window.gptSlots["div-gpt-ad-1530701734090-0"]]);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-953908" data-series-id="11" class="article scroll-article thin-article announcements-article" data-title="CTET July 2020 application process to end soon; apply now at ctet.nic.in" data-permalink="https://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in" data-id="953908" data-is-live="" data-in-viewport="true">
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time datetime="2020-02-21T17:22:20.782033+05:30" class="article-published-time">
      An hour ago
    </time>
    
  </div>

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=CTET%20July%202020%20application%20process%20to%20end%20soon%3B%20apply%20now%20at%20ctet.nic.in%0A%0Ahttps://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=CTET%20July%202020%20application%20process%20to%20end%20soon%3B%20apply%20now%20at%20ctet.nic.in&amp;url=https%3A//scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=CTET%20July%202020%20application%20process%20to%20end%20soon%3B%20apply%20now%20at%20ctet.nic.in&amp;body=https://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in&amp;title=CTET%20July%202020%20application%20process%20to%20end%20soon%3B%20apply%20now%20at%20ctet.nic.in" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/953908" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="953908"
      data-article-permalink="https://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in"
      data-article-title="CTET July 2020 application process to end soon; apply now at ctet.nic.in"
      data-article-comments-count="0"
      data-article-asset_id="3f9e859aeaa5205e66d13e859287f54e19710848"
    >
      <a href="https://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
          
            Comments
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=CTET%20July%202020%20application%20process%20to%20end%20soon%3B%20apply%20now%20at%20ctet.nic.in%0A%0Ahttps://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=CTET%20July%202020%20application%20process%20to%20end%20soon%3B%20apply%20now%20at%20ctet.nic.in&amp;url=https%3A//scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=CTET%20July%202020%20application%20process%20to%20end%20soon%3B%20apply%20now%20at%20ctet.nic.in&amp;body=https://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in&amp;title=CTET%20July%202020%20application%20process%20to%20end%20soon%3B%20apply%20now%20at%20ctet.nic.in" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/953908" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="953908"
      data-article-permalink="https://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in"
      data-article-title="CTET July 2020 application process to end soon; apply now at ctet.nic.in"
      data-article-comments-count="0"
      data-article-asset_id="3f9e859aeaa5205e66d13e859287f54e19710848"
    >
      <a href="https://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
          
            Comments
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content thin-article-content latest-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/topic/56073/exams">
        Exams
      </a>
    
  </span>

          <h1>CTET July 2020 application process to end soon; apply now at ctet.nic.in</h1>
          <h2>The CBSE will close the application window on Monday and all interested candidates are advised to apply as soon as possible.</h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container-with-comments">
            <div class="article-meta-container hide-for-large">
              
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

              
  <div class="article-time-container">
    <time datetime="2020-02-21T17:22:20.782033+05:30" class="article-published-time">
      An hour ago
    </time>
    
  </div>

            </div>

            
  <ul class="comments-entry-point-meta hide-for-large">
    <li>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="meta-icons" >
        <i class="fab fa-facebook-f"></i>
      </a>
    </li>
    <li>
      <a href="https://twitter.com/share?text=CTET%20July%202020%20application%20process%20to%20end%20soon%3B%20apply%20now%20at%20ctet.nic.in&amp;url=https%3A//scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="meta-icons">
        <i class="fab fa-twitter"></i>
      </a>
    </li><li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="953908"
      data-article-permalink="https://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in"
      data-article-title="CTET July 2020 application process to end soon; apply now at ctet.nic.in"
      data-article-comments-count="0"
      data-article-asset_id="3f9e859aeaa5205e66d13e859287f54e19710848"
    >
      <a
        href="https://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in#comments"
        data-category="Mobile"
        data-label="comments entry point clicked from share bar"
        class="ga-track meta-icons meta-comment-icon"
      >
        <i class="comment-icon comment-icon-filled"></i>
      </a>
    </li></ul>


          </div>

          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><!-- ARTICLE IMAGE-->
        <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/article/103185-qvroeokgfv-1539676629.jpg" loading="lazy" alt="CTET July 2020 application process to end soon; apply now at ctet.nic.in">
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
  

    </figcaption>
  </figure>

        <!-- END OF ARTICLE IMAGE--><div id="article-contents" class="article-body">
          <p>Central Board of Secondary Education (CBSE) will close the  application process for the CTET 2020 examination on Monday, February 24th, 2020.  The official notification was released on January 23rd and the application process started on January 24th on  the official <a class="link-external" href="http://ctet.nic.in" rel="nofollow noopener" target="_blank">website</a>, ctet.nic.in.</p><p>CBSE  will conduct the CTET 2020 examination on July 5th,  2020 and the last day to do the offline payment is until  February 27th, 2020. Candidates who opt to pay the application fees online will have to do so on or before February 24th, 2020.</p><p>CBSE conducts CTET examination to certify the eligibility for  candidates to teach at schools affiliated with CBSE. The CTET exam  consists of two papers in which Paper I certifies eligibility for Class I   to Class VI and Paper II from Class VI to Class VIII. Candidates have  an option to appear for either one of the papers or both the papers.</p><p><a class="link-external" href="https://examinationservices.nic.in/examsys/root/home.aspx?enc=WPJ5WSCVWOMNiXoyyomJgOaXrFcakbe+oeIaBL3xeDE=" rel="nofollow noopener" target="_blank"><strong><em>Here is the direct link to apply for the CTET July 2020 examination.</em></strong></a></p><div class="table-responsive" itemscope itemtype="http://schema.org/Table"><h4 class="table-title">  CTET 2020 Important Dates  </h4><table>
    <thead>
      <tr><th class = ' table-align-center'> Activity   </th><th class = ' table-align-center'>   Date   </th></tr>
    </thead>
    <tbody><tr><td >   CTET 2020 Application Start   </td><td >   January 24th, 2020   </td></tr><tr><td >   CTET 2020 Application Ends   </td><td >   February 24th, 2020   </td></tr><tr><td >  CTET 2020 Last Day for Fee Submission  </td><td >  February 27th, 2020  </td></tr><tr><td >  CTET 2020 Application Correction Window  </td><td >  March 17th to March 24th, 2020  </td></tr><tr><td >  CTET 2020 Admit Card  </td><td >  Third Week of June  </td></tr><tr><td >   CTET 2020 Examination  </td><td >   July 5th, 2020Paper I 9.30 to 12.00 noon Paper II 2.00 pm to 4.30 pm  </td></tr><tr><td >  CTET 2020 Result  </td><td >  Within 06 (Six) weeks from the date of conduct of the Examination.  </td></tr></tbody>
  </table></div><p><a class="link-external" href="https://ctet.nic.in/webinfo/Handler/FileHandler.ashx?i=File&amp;ii=224&amp;iii=Y" rel="nofollow noopener" target="_blank"><strong><em>Here is the CTET July 2020 official notification.</em></strong></a></p><h3 class="cms-block cms-block-heading">How to apply for CTET 2020 examination:</h3><ol class="cms-block cms-block-ol"><li>Visit the CTET official <a class="link-external" href="https://ctet.nic.in/webinfo/Public/Home.aspx" rel="nofollow noopener" target="_blank">website</a>.</li><li>Click on the button for CTET 2020 application process.</li><li>Click on the new candidate registration link.</li><li>Go through the registration and then the application process.</li><li>Once the the application is submitted, take a print out of the submitted application for future reference.</li></ol>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by
        <a href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=scroll_article&amp;utm_campaign=article_footer">subscribing to Scroll+</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=CTET%20July%202020%20application%20process%20to%20end%20soon%3B%20apply%20now%20at%20ctet.nic.in&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/CTET" class="tag-menu">
        CTET
      </a>
    </li><li>
      <a href="//scroll.in/tag/July-2020" class="tag-menu">
        July 2020
      </a>
    </li><li>
      <a href="//scroll.in/tag/application" class="tag-menu">
        application
      </a>
    </li><li>
      <a href="//scroll.in/tag/CBSE" class="tag-menu">
        CBSE
      </a>
    </li></ul>


        <div class="comments-entry-point">
      <button
        class="button button-with-bold-text button-edge-to-edge button-fat form-button ga-track button-comments commentsEntryPoint"
        data-article-id="953908"
        data-article-permalink="https://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in"
        data-article-title="CTET July 2020 application process to end soon; apply now at ctet.nic.in"
        data-article-comments-count="0"
        data-article-asset_id="3f9e859aeaa5205e66d13e859287f54e19710848"
      >
        
          Read Comments
      </button>
    </div><!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=CTET%20July%202020%20application%20process%20to%20end%20soon%3B%20apply%20now%20at%20ctet.nic.in%0A%0Ahttps://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=CTET%20July%202020%20application%20process%20to%20end%20soon%3B%20apply%20now%20at%20ctet.nic.in&amp;url=https%3A//scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=CTET%20July%202020%20application%20process%20to%20end%20soon%3B%20apply%20now%20at%20ctet.nic.in&amp;body=https://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in&amp;title=CTET%20July%202020%20application%20process%20to%20end%20soon%3B%20apply%20now%20at%20ctet.nic.in" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/953908" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="953908"
      data-article-permalink="https://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in"
      data-article-title="CTET July 2020 application process to end soon; apply now at ctet.nic.in"
      data-article-comments-count="0"
      data-article-asset_id="3f9e859aeaa5205e66d13e859287f54e19710848"
    >
      <a href="https://scroll.in/announcements/953908/ctet-july-2020-application-process-to-end-soon-apply-now-at-ctet-nic-in#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>

      
  <div id='commentsSection'></div>


      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/announcements/953878/bpsc-65th-combined-preliminary-exam-answer-keys-released-at-bpsc-bih-nic-in" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/kxlgeddbny-1527322669.jpg" loading="lazy" alt="BPSC 65th Combined Preliminary exam answer keys released at bpsc.bih.nic.in">
        </figure>
        <h4>BPSC 65th Combined Preliminary exam answer keys released at bpsc.bih.nic.in</h4>
      </a>
    </div>
  </div>
  

            
  
  <div class="below-related-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-1' class="below-related-banner"></div>
  </div>
    
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [300, 250])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-1"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-related',
      [300, 250],
      'div-gpt-ad-1530701734090-1')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(false);
    }

    if (false) {
      googletag.pubads().refresh([window.gptSlots["div-gpt-ad-1530701734090-1"]]);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-1'); });
</script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/video/953859/after-amulya-leonas-pakistan-zindabad-slogan-unidentified-men-force-her-father-to-denounce-her" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/136906-tgpjrkyiju-1582269005.jpeg" loading="lazy" alt="After Amulya Leona’s ‘Pakistan zindabad’ slogan, unidentified men force her father to denounce her">
                </figure>
                <h4>After Amulya Leona’s ‘Pakistan zindabad’ slogan, unidentified men force her father to denounce her</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/953657/a-former-civil-servant-bought-land-around-a-rajasthan-tiger-reserve-and-let-the-forest-grow-back" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/136788-mwrchtwmpv-1582103143.jpg" loading="lazy" alt="A former civil servant bought land around a Rajasthan tiger reserve and let the forest grow back">
                </figure>
                <h4>A former civil servant bought land around a Rajasthan tiger reserve and let the forest grow back</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/953873/pakistan-zindabad-slogan-at-anti-caa-rally-was-ill-conceived-but-it-is-not-sedition" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/136905-ilghrtdymp-1582268959.jpg" loading="lazy" alt="‘Pakistan Zindabad’ slogan at anti-CAA rally was ill-conceived – but it is not sedition">
                </figure>
                <h4>‘Pakistan Zindabad’ slogan at anti-CAA rally was ill-conceived – but it is not sedition</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/953262/from-human-hair-to-cumin-seeds-what-the-coronavirus-panic-has-taught-indians-about-china" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/136896-btalcmmdul-1582258158.jpg" loading="lazy" alt="From human hair to cumin seeds, what the Coronavirus panic has taught Indians about China ">
                </figure>
                <h4>From human hair to cumin seeds, what the Coronavirus panic has taught Indians about China </h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/953874/i-am-a-proud-hindu-bjp-spokesperson-defends-comment-likening-woman-to-dogs" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/136908-sqipaqlnso-1582271021.jpg" loading="lazy" alt="‘I am a proud Hindu’: BJP spokesperson defends comment likening woman to dogs">
                </figure>
                <h4>‘I am a proud Hindu’: BJP spokesperson defends comment likening woman to dogs</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

    <div class="swipe-cards-container about-scroll-container">
      <div class="about-scroll-heading">
        <h3>India&#39;s leading independent source of news, analysis and culture.</h3></div>
      <div class="swipe-card-stories fixed-width clearfix">
        <ul><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/reel/953705/shubh-mangal-zyada-saavdhan-movie-review-same-sex-love-without-caution-and-with-a-big-grin" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><h5 class="card-category related-category">The Reel</h5><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/136675-mmlmsaxpbh-1581928677.jpeg" loading="lazy">
              </figure>
              <h3>‘Shubh Mangal Zyada Saavdhan’ movie review: Same-sex love, without caution and with a big grin</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/latest/953864/unknown-group-hosting-trump-event-in-ahmedabad-diplomacy-is-serious-business-congress-reminds-pm" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><h5 class="card-category related-category">The Latest</h5><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/105203-kutvpjukcw-1541775824.jpg" loading="lazy">
              </figure>
              <h3>Unknown group hosting Trump event in Ahmedabad; ‘diplomacy is serious business,’ Congress reminds PM</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/field/953808/icc-womens-t20-world-cup-meet-indias-15-member-squad-led-by-harmanpreet-kaur" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><h5 class="card-category related-category">The Field</h5><img src="https://d1u4oo4rb13yy8.cloudfront.net/book/smqladspph-1528524722.jpg" loading="lazy">
              </figure>
              <h3>ICC Women’s T20 World Cup: Meet India’s 15-member squad led by Harmanpreet Kaur</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/video/953859/after-amulya-leonas-pakistan-zindabad-slogan-unidentified-men-force-her-father-to-denounce-her" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><h5 class="card-category related-category">Videos</h5><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/136906-tgpjrkyiju-1582269005.jpeg" loading="lazy">
              </figure>
              <h3>After Amulya Leona’s ‘Pakistan zindabad’ slogan, unidentified men force her father to denounce her</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/pulse/945587/how-aadhaar-is-making-it-harder-for-indian-women-to-access-their-maternity-benefits" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><h5 class="card-category related-category">Pulse</h5><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/103983-dqqcpjgvno-1540469742.jpg" loading="lazy">
              </figure>
              <h3>How Aadhaar is making it harder for Indian women to access their maternity benefits</h3>
            </a>
          </li></ul>
      </div>
    </div>
</div>

  
    
  
  
    <div class="oop-in-article-wrapper" style="height: 0;">
      <div id="div-gpt-ad-1530701734090-oop-in-article" class="oop-in-article"></div>
    </div>

  <div class="scroll-ad hideOnApp">
      <div id="article-dfpad-0" class="ad-container"></div>
    </div>
  


  <div id='vue-articles'></div>
    </div>
    
      
    

    <!-- to be renamed -->
    
        
  
  <div id="bottomStickyWrapper"
    class="bottom-sticky-banner-wrapper engagement-bar hide hideOnApp hide-for-large"
  >
    <div id="div-gpt-ad-1530701734090-3" class="bottom-sticky-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [320, 50])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-3"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-bottom-sticky',
      [320, 50],
      'div-gpt-ad-1530701734090-3')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (true) {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(false);
    }

    if (true) {
      googletag.pubads().refresh([window.gptSlots["div-gpt-ad-1530701734090-3"]]);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-3'); });
</script>


      
    

    
      <div id="search-container"></div>
    

    
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'announcements';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.userGroups = {"expired": "expired", "registered": "registered", "subscriber": "subscriber", "unverified": "unverified"};
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = true;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "out_of_page": {"in_article": {"div_id": "div-gpt-ad-1530701734090-oop-in-article", "mapping": [1, 1], "slot_id": "/21719278143/scroll-web-all-oop-in-article"}}, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], [320, 50], [], [970, 250]], "sizes": [[970, 250], [320, 50]], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], [300, 250], [], []], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-below-related"}, "bottom_sticky": {"amp_slot_id": "/21719278143/scroll-amp-all-bottom-sticky", "div_id": "div-gpt-ad-1530701734090-3", "mapping": [[], [320, 50], [], []], "sizes": [320, 50], "slot_id": "/21719278143/scroll-web-all-bottom-sticky"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], [300, 250], [300, 250], [300, 250]], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-in-article"}}};
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'category';
          _Scroll.seriesTitle = 'Announcements';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          _Scroll.electionWidgetArticles = {};
          window._Scroll = _Scroll;
        })();
      </script>
    <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 953908;
      _Scroll.seriesId = 11;
      _Scroll.categoryIds = [10013];
      _Scroll.templateMap = {'normal': [1, 11], 'thin': [2, 3, 4], 'pollable': [10], 'audio': [5], 'deal': [9], 'recipe': [12]};
      _Scroll.notShowingCoverFor = [3, 4];

      
        _Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/10013/education",
          "name": "Education"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/56073/exams",
          "name": "Exams"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.17/vue.min.js"></script>
    <script src="https://go.automatad.com/geo/IEpFQC/afihbs.js" async></script><script src="https://cdn.scroll.in/static/js/common.0d01aaa9522a66d00ed6.006.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.48438a8e503611fd406c.006.js"></script>
  </body>
</html>