<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="robots" content="max-image-preview:large">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <title>Phra Malai: The story behind the disfigured ghostly sculptures in Thai cosmological parks</title>
    <link rel="manifest" href="/manifest.json"><link rel="preconnect" href="https://fonts.googleapis.com">
    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.003.png">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.003.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.003.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.003.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.003.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.003.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.003.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.003.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.003.png" sizes="144x144">
    <meta property="og:title" content="What is the story behind the disfigured ghostly sculptures in Thai cosmological parks?">
    <meta name="description" content="The depictions are inspired from the Phra Malai manuscript on the travels of the enlightened monk through the different Buddhist netherworlds. ">
    <meta name="author" content="Roni N Wang">
    <meta property="og:description" content="The depictions are inspired from the Phra Malai manuscript on the travels of the enlightened monk through the different Buddhist netherworlds. ">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/177885-jsywuvgonr-1659354773.jpg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/article/1029528/what-is-the-story-behind-the-disfigured-ghostly-sculptures-in-thai-cosmological-parks">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="World, the legend of phra malai summary, thai cosmology, thai hell park, thailand hell temple, thailand hell theme park, Thailand phra malai, buddhist netherworld, buddhist manuscript">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/177885-jsywuvgonr-1659354773.jpg">
    <meta name="twitter:description" content="The depictions are inspired from the Phra Malai manuscript on the travels of the enlightened monk through the different Buddhist netherworlds. ">
    <meta name="twitter:title" content="What is the story behind the disfigured ghostly sculptures in Thai cosmological parks?">
    <meta name="twitter:url" content="https://scroll.in/article/1029528/what-is-the-story-behind-the-disfigured-ghostly-sculptures-in-thai-cosmological-parks">
    <meta name="twitter:site" content="@scroll_in">
    <meta name="twitter:creator" content="@scroll_in">
    <meta name="twitter:site:id" content="@scroll_in">
    <meta name="dcterms.title" content="What is the story behind the disfigured ghostly sculptures in Thai cosmological parks?">
    <meta name="dcterms.description" content="The depictions are inspired from the Phra Malai manuscript on the travels of the enlightened monk through the different Buddhist netherworlds. ">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/article/1029528/what-is-the-story-behind-the-disfigured-ghostly-sculptures-in-thai-cosmological-parks">
    <meta name="dcterms.created" content="2022-08-06T21:30:00+05:30">
    <meta name="dcterms.available" content="2022-08-06T21:30:00+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="Roni N Wang">
    <meta name="dcterms.subject" content="World, the legend of phra malai summary, thai cosmology, thai hell park, thailand hell temple, thailand hell theme park, Thailand phra malai, buddhist netherworld, buddhist manuscript">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="World">
    <meta property="article:tag" content="the legend of phra malai summary">
    <meta property="article:tag" content="thai cosmology">
    <meta property="article:tag" content="thai hell park">
    <meta property="article:tag" content="thailand hell temple">
    <meta property="article:tag" content="thailand hell theme park">
    <meta property="article:tag" content="Thailand phra malai">
    <meta property="article:tag" content="buddhist netherworld">
    <meta property="article:tag" content="buddhist manuscript">
    <link rel="canonical" href="https://scroll.in/article/1029528/what-is-the-story-behind-the-disfigured-ghostly-sculptures-in-thai-cosmological-parks">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/article/1029528/what-is-the-story-behind-the-disfigured-ghostly-sculptures-in-thai-cosmological-parks">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/article/1029528/what-is-the-story-behind-the-disfigured-ghostly-sculptures-in-thai-cosmological-parks"
      },
      "headline": "What is the story behind the disfigured ghostly sculptures in Thai cosmological parks?",
      "image": {
        "@type": "ImageObject",
        "url": "https://s01.sgp1.cdn.digitaloceanspaces.com/article/177885-jsywuvgonr-1659354773.jpg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2022-08-06T21:30:00+05:30",
      "dateModified": "2022-08-06T21:30:04.583929+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "Roni N Wang",
    "sameAs": "https://scroll.in/author/22944"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "The depictions are inspired from the Phra Malai manuscript on the travels of the enlightened monk through the different Buddhist netherworlds. "
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&amp;display=swap" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&amp;display=swap" media="print" onload="this.media='all'" />
    <noscript> <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&amp;display=swap" /> </noscript>

    <link rel="stylesheet" href="https://scroll.in/static/css/base.0a7c060fe548cee6e8c5.003.css">
      <link rel="stylesheet" href="https://scroll.in/static/css/article.a6a30a878750620def75.003.css">
  
  
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-47293256-1');
    </script>
    

    <script>
      (function() {
        var faLink = document.createElement('link');
        faLink.type = 'text/css';
        faLink.rel = 'stylesheet';
        faLink.href='https://use.fontawesome.com/releases/v5.0.6/css/all.css';
        document.getElementsByTagName('head')[0].appendChild(faLink);
      })();
    </script>
  </head>
  <body class="scroll">
    
    
      
        
          
          
<div id="app-banner-container"></div>

<!-- Support Scroll Starp Block -->


<div id="supportStrap" class="scrollstrap-container">
  <div class="fixed-width">
    <p class="scrollstrap-copy hide-on-desktop">
      <a href="//scroll.in/contribute?utm_source=web_strap">
        Support <strong>Scroll.in</strong>
      </a>
    </p>
    <p class="scrollstrap-copy hide-on-mobile">
      <a href="//scroll.in/contribute?utm_source=web_strap">
        <span>Support Scroll.in</span>
        Your support is crucial: India needs independent media and independent media needs you.
      </a>
    </p>
    <div class="scrollstrap-action-buttons">
      <a href="//scroll.in/contribute?utm_source=web_strap"
        class="button contribute-button ga-track"
        data-category="Mobile"
        data-label="Contribute clicked from Strap">
        Contribute Now
      </a>
    </div>
  </div>
</div>


<!-- Support Scroll Starp Block Ends -->

<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li id="exchangeIconMobile" class=" scroll-navigation-scroll-exchange">
          <a class="ga-track" data-category="Mobile" data-label="Contribute clicked from header" href="//scroll.in/contribute?utm_source=web_navigation_bar">
              <span class="nav-icon-container">
                  <i class="scroll-exchange"></i>
                  <i class="nav-new-tag"></i>
              </span>
              <span class="nav-label"><strong>Contribute</strong></span>
              <i class="fas fa-caret-up is-active-caret"></i>
          </a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <span class="nav-icon-container">
              <i class="the-plus"></i>
          </span>
          <span class="nav-label">The <strong>Plus</strong></span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      <li id="searchIconMobile" class=" scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <span class="nav-icon-container">
              <i class="nav-search"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      <li id="settingsIconMobile" class="scroll-navigation-more scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <span class="nav-icon-container">
              <i class="nav-settings"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
    </ul>
  </div>

  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/topic/56439/common-ground" data-category="Mobile" data-label="Common Ground Clicked from menu" class="ga-track">
            Common Ground
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/topic/56455/the-india-fix" data-category="Mobile" data-label="India Fix Clicked from menu" class="ga-track">
            India Fix
          </a>
       </li>
        <li class="">
          <a href="//scroll.in/topic/56120/eco-india" data-category="Mobile" data-label="Eco India Clicked from menu" class="ga-track">
            Eco India
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
           <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
              Magazine
           </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>

        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/article/1029894/you-get-one-life-you-enjoy-it-responsibly-then-you-die-a-cancer-patients-farewell-essay">‘You get one life, you enjoy it responsibly, then you die’: A cancer patient’s farewell essay</a>
            </li><li>
              <a href="https://scroll.in/field/1029891/india-at-cwg-birmingham-2022-day-9-live-updates-vinesh-ravi-sindhu-panghal-in-action-mens-hockey-cricket-semis-lawn-bowls-final">CWG 2022, Day 9 live: IND 2-0 SA in hockey SF at HT; Ravi, Vinesh and Naveen win wrestling gold</a>
            </li><li>
              <a href="https://scroll.in/latest/1029850/fir-filed-in-up-against-the-week-for-publishing-allegedly-objectionable-pictures-of-hindu-deities">After FIR in UP for publishing allegedly objectionable photo of Hindu deities, ‘The Week’ apologises</a>
            </li><li>
              <a href="https://scroll.in/article/1029596/if-pope-francis-retires-what-would-that-mean-for-the-future-of-the-papacy">If Pope Francis retires, what would that mean for the future of the papacy?</a>
            </li><li>
              <a href="https://scroll.in/latest/1029898/bad-loans-of-rs-10-lakh-crore-been-written-off-as-muft-ki-revdi-varun-gandhis-dig-at-modi">Bad loans of Rs 10 lakh crore been written off as ‘muft ki revdi’: Varun Gandhi’s dig at Modi</a>
            </li><li>
              <a href="https://scroll.in/article/1029745/al-qaida-chiefs-killing-in-kabul-reveals-tensions-among-talibans-senior-leadership">Al-Qaida chief’s killing in Kabul reveals tensions among Taliban’s senior leadership</a>
            </li><li>
              <a href="https://scroll.in/video/1029885/75-years-1-4-billion-indians-countless-dreams-google-looks-back-at-indias-historic-moments">‘75 years. 1.4 billion Indians. Countless dreams’: Google looks back at India’s historic moments</a>
            </li><li>
              <a href="https://scroll.in/latest/1029908/cisf-constable-opens-fire-in-kolkata-museum-killing-one-colleague-two-injured">CISF constable opens fire in Kolkata museum killing one colleague, another injured</a>
            </li><li>
              <a href="https://scroll.in/video/1029899/watch-comedian-shraddha-on-childrens-performances-at-school-to-mark-independence-day">Watch: Comedian Shraddha on children’s performances at school to mark Independence Day  </a>
            </li><li>
              <a href="https://scroll.in/article/1029528/what-is-the-story-behind-the-disfigured-ghostly-sculptures-in-thai-cosmological-parks">What is the story behind the disfigured ghostly sculptures in Thai cosmological parks?</a>
            </li><li>
              <a href="https://scroll.in/reel/1029780/crash-course-review-more-of-the-same-about-kotas-competitive-coaching-class-culture">‘Crash Course’ review: More of the same about Kota’s competitive coaching class culture</a>
            </li><li>
              <a href="https://scroll.in/article/1029406/the-center-for-fiction-2022-first-novel-prize-three-indian-origin-authors-make-it-to-the-longlist">The Center for Fiction 2022 First Novel Prize: Three Indian-origin authors make it to the longlist</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
                Magazine
              </a>
            </li>
            <!-- Filtering out opinion since it is used outside sections -->
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
            <li>
              <a href="//shop.scroll.in" data-category="Mobile" data-label="Bookshop Clicked from menu" class="ga-track">
                Bookshop
              </a>
            </li>
            <li class="">
              <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
                Pulse
              </a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li id="exchangeIcon"
          class=" scroll-navigation-scroll-exchange">
          <a class="ga-track" data-category="Mobile" data-label="Contribute clicked from header"
            href="//scroll.in/contribute?utm_source=web_navigation_bar">
            <span class="nav-icon-container">
              <i class="scroll-exchange"></i>
            </span>
            <span class="nav-label"><strong>Contribute</strong></span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li id="searchIcon"
          class=" scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked"
            class="ga-track nav-search-button">
            <span class="nav-icon-container">
              <i class="nav-search"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li id="settingsIcon" class="scroll-navigation-more">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
            <span class="nav-icon-container">
              <i class="nav-settings"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div id="infoModal"></div>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="notification-alert-banner"></div>
    <div id="GDPRAlertBanner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    
  <section class="ad-loader">
    <div class="circle-border">
      <div class="circle-core"></div>
    </div>
    <span class="ad-loader-text">Ad</span>
  </section>

    <div id='div-gpt-ad-1530701734090-0' class="header-bidding below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [300, 250]])
                  .addSize([768, 50], ["fluid", [300, 250]])
                  .addSize([1050, 250], ["fluid", [300, 250], [970, 250], [728, 90], [970, 90]])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-0"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[970, 250], [728, 90], [970, 90], [300, 250], [320, 50], "fluid"],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.companionAds())
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableVideoAds();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-1029528" data-series-id="0" class="article scroll-article normal-article scroll-in-article" data-seo-title="Phra Malai: The story behind the disfigured ghostly sculptures in Thai cosmological parks" data-title="What is the story behind the disfigured ghostly sculptures in Thai cosmological parks?" data-permalink="https://scroll.in/article/1029528/what-is-the-story-behind-the-disfigured-ghostly-sculptures-in-thai-cosmological-parks" data-id="1029528" data-cb-authors="Roni N Wang" data-cb-categories="Scroll.in, World" data-in-viewport="true">
    <!-- ARTICLE HEADER    -->
    <header>
      
  <span class="orange-tag">
    <a href="//scroll.in/topic/55749/religion-and-mythology">
        Religion and mythology
      </a>
    
  </span>

      <h1>What is the story behind the disfigured ghostly sculptures in Thai cosmological parks?</h1>
      <h2>The depictions are inspired from the Phra Malai manuscript on the travels of the enlightened monk through the different Buddhist netherworlds. </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container-with-comments">
        <div class="article-meta-container">
          
  <address><a href="//scroll.in/author/22944"
         rel="author"
         
        >Roni N Wang</a></address>

          
  <div class="article-time-container">
    <time datetime="2022-08-06T21:30:00+05:30" class="article-published-time">
      2 hours ago
    </time>
    
  </div>

        </div>
        
  <ul class="comments-entry-point-meta">
    <li>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/article/1029528/what-is-the-story-behind-the-disfigured-ghostly-sculptures-in-thai-cosmological-parks" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="meta-icons" >
        <i class="fab fa-facebook-f"></i>
      </a>
    </li>
    <li>
      <a href="https://twitter.com/share?text=What%20is%20the%20story%20behind%20the%20disfigured%20ghostly%20sculptures%20in%20Thai%20cosmological%20parks%3F&amp;url=https%3A//scroll.in/article/1029528/what-is-the-story-behind-the-disfigured-ghostly-sculptures-in-thai-cosmological-parks&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="meta-icons">
        <i class="fab fa-twitter"></i>
      </a>
    </li></ul>

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/article/177885-jsywuvgonr-1659354773.jpg" loading="lazy" alt="What is the story behind the disfigured ghostly sculptures in Thai cosmological parks?">
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        Figure 1: Paired illustrations in a paper folding book depicting Phra Malai’s visit to hell. Central Thailand, 19th century.
    
    
       |
    
    <a href="https://www.bl.uk/manuscripts/FullDisplay.aspx?ref=Or_15257" target="_blank">Credit: British Library, Or 15257, f.4 </a>
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div id="article-contents" class="article-body">
          <p>Within the Buddhist cosmic scheme, birth in the realm of hell is the  lowest level possible and undeniably the most horrific outcome of  negative karma. Illustrations of these gory dwellings – lit by the  reddish glow of blazing fires and echoing with spine-tingling screams of  tortured denizens – can be found in Phra Malai manuscripts at the  British Library. </p><p>The <a class="link-external" href="https://blogs.bl.uk/asian-and-african/2013/09/a-thai-book-of-merit-phra-malais-journeys-to-heaven-and-hell.html" rel="nofollow noopener" target="_blank">story of Phra Malai</a> tells of the <em>arahant  </em>– one who attained enlightenment  – Malai who, through accumulated merit  and meditation, manifested the ability to travel to different realms of  existence, and witnessed the horrors of the hells.</p><p>Inspired partly by this imagery are sculptural depictions of these  scenes which can be found in Thai cosmological parks. Housed within  Buddhist temple precincts, these parks are spaces in which different  cosmic realms, local scenes, historical figures and events, and  anecdotes from the Buddha’s life story come to life via  three-dimensional imagery. Most popular amongst park visitors are the  hell sections, some depictions of which will be explored here in  relation to the Phra Malai manuscripts.</p><p>Before delving into the imagery of the monk’s hellish visions, it is  vital to distinguish between two life forms that appear in the hells:  hells’ denizens and hungry ghosts (Pāli: <em>peta</em>). </p><p>The first, the  hell dwellers, are creatures who were born in one of the hells, and are  afflicted with myriad torturous punishments. The second group are the  hungry ghosts, who are born into a realm of their own, usually due to  lighter offenses or after having served one or more life spans as hell  dwellers. </p><p>The physical dwellings of these ghosts are varied. Some may  roam the hells, and these are indeed the creatures we encounter in the  depictions discussed here. Others wander the human realm, and some  populate a ghostly town said to be situated above the hells. </p><p>These  ghosts differ in physical appearance and characteristics, but share the  same grim fate, leading futile lives of constant unattainable craving,  which is often expressed by ceaseless hunger and thirst.</p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="1493" data-height="2060" style=""><a href="https://www.bl.uk/manuscripts/FullDisplay.aspx?ref=Or_6630"target="_blank">
		<img src="https://s01.sgp1.cdn.digitaloceanspaces.com/inline/sfedihzzkd-1659353237.jpg" alt="" title="Figure 2: Phra Malai with hell dwellers illustrated in a Thai folding book, dated 1875. Credit: British Library, Or 6630, f.10" itemprop="contentUrl" />
	</a><figcaption itemprop="caption description">Figure 2: Phra Malai with hell dwellers illustrated in a Thai folding book, dated 1875. Credit: British Library, Or 6630, f.10</figcaption></figure><p> Now let us begin our exploration of the manuscripts’ depictions and  their counterparts in the parks. One notable scene that can be found in  Or 6630 (figure 2) portrays Phra Malai seated amongst hell dwellers who  ask him for meritorious assistance. </p><p>As the story goes, the monk gave a  sermon, after which the inhabitants of hell asked him to pay a visit to  their living relatives back in the human realm to request them to  perform merit on their behalf. </p><p>The narrative that this image conveys  emphasises the importance of merit performed by relatives for their  deceased ancestors, as well as the notion that salvation is dependent on  an inter-realm relationship that is communicated by ascetics.  </p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="1033" data-height="775" style=""><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/inline/kpykbbfwji-1659353341.png" alt="" title="Figure 3: Phra Malai amongst hell dwellers at Wat Saen Suk, Chonburi. Photo courtesy of Roni Wang." itemprop="contentUrl" /><figcaption itemprop="caption description">Figure 3: Phra Malai amongst hell dwellers at Wat Saen Suk, Chonburi. Photo courtesy of Roni Wang.</figcaption></figure><p>This scene is replicated in Wat Saen Suk Park in the eastern province  of Chonburi (fig. 3). As in the 1875 manuscript, the creatures that  surround Phra Malai here include naked and emaciated hell denizens and  ghosts. </p><p>Also noticeable are those with human bodies and animal heads.  These creatures are dwellers of a hell called Saṇghāta, birth into which  is a result of killing or burning animals. These creatures also appear in OR14664 (figure 4), displaying different  animal heads, with one impressive rooster being positioned in the  centre.</p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="1346" data-height="1832" style=""><a href="https://www.bl.uk/manuscripts/FullDisplay.aspx?ref=Or_14664"target="_blank">
		<img src="https://s01.sgp1.cdn.digitaloceanspaces.com/inline/uhsowddjmx-1659353382.jpg" alt="" title="Figure 4: Inhabitants of hell with animal heads, illustrated in a Phra Malai manuscript from central Thailand, 19th century. Credit: British Library, Or 14664, f.26" itemprop="contentUrl" />
	</a><figcaption itemprop="caption description">Figure 4: Inhabitants of hell with animal heads, illustrated in a Phra Malai manuscript from central Thailand, 19th century. Credit: British Library, Or 14664, f.26</figcaption></figure><p> Amongst these disfigured creatures, Or 15257 (figure 1) displays ghosts  with no head but with facial features on their abdomen. This ghostly  existence is the fate of robbers or thieves who used violent methods to  obtain property that belonged to others. </p><p>This type of headless ghost  makes an appearance in the park discussed above, Wat Saen Suk. Here, it  is seen holding a spear in its hand (figure 5). It is said that the spear  was given to it by Yama, the king of death, to keep away the lurking  crows that tended to prey on it.  </p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="926" data-height="1234" style=""><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/inline/rdvqnozkpu-1659353658.jpg" alt="" title="Figure 5: The headless ghost at Wat Sean Suk. Photo courtesy of Roni Wang." itemprop="contentUrl" /><figcaption itemprop="caption description">Figure 5: The headless ghost at Wat Sean Suk. Photo courtesy of Roni Wang.</figcaption></figure><p> Another odd creature, portrayed in Or 14710, is a male ghost with  extremely large testicles, which he carries on his shoulder (figure 6).  This horrific creature was born into this state after serving a life  span in hell. When he was a human, he was an evil judge who took  advantage of his powerful position.  </p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="1229" data-height="1588" style=""><a href="https://www.bl.uk/manuscripts/FullDisplay.aspx?ref=Or_14710"target="_blank">
		<img src="https://s01.sgp1.cdn.digitaloceanspaces.com/inline/qsqfbgoely-1659353691.jpg" alt="" title="Figure 6: A hell dweller carrying large testicles over his shoulder in a Thai Phra Malai manuscript, dated 1837. British Library, Or 14710, f.2" itemprop="contentUrl" />
	</a><figcaption itemprop="caption description">Figure 6: A hell dweller carrying large testicles over his shoulder in a Thai Phra Malai manuscript, dated 1837. British Library, Or 14710, f.2</figcaption></figure><p> This same being is represented in Wat Mae Keat Noi, a park located in  the northern province of Chiang Mai. Here, this monstrous creature is  seen with his testicles dangling below him, pulling him down as he  struggles to carry them (figure 7).  </p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="1033" data-height="1377" style=""><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/inline/psrfxvmlsa-1659353734.jpg" alt="" title="Figure 7: A male ghost with extremely large testicles at Wat Mae Keat Noi. Photo courtesy of Roni Wang." itemprop="contentUrl" /><figcaption itemprop="caption description">Figure 7: A male ghost with extremely large testicles at Wat Mae Keat Noi. Photo courtesy of Roni Wang.</figcaption></figure><p>While the manuscript illustrations and their counterparts in the  parks introduce a wide array of grotesque hell dwellers, the hellish  backdrops also contribute to the Dantesque atmosphere, and help to  convey some of the punishments that are inflicted in this horrid realm. </p><p>Notable in the background scenery, both in the manuscripts and in the  parks, are two images that have become widely associated with hells in  the Theravāda tradition: the flaming cauldron and the towering thorn  trees. Let us begin with the cauldron. This horrific punishment is  represented in Phra Malai manuscripts in two forms, each associated with  a different hell. </p><p>Thus, the cauldron scene in Or 14710 (figure 6)  portrays the punishment in the Lohakumbhī hell, where the denizens of  hell are held by their feet and cast into these flaming iron cauldrons,  which are as huge as mountains. Birth in this hell is the result of  hurting monks or ascetics.</p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="1309" data-height="1691" style=""><a href="https://www.bl.uk/manuscripts/FullDisplay.aspx?ref=Or_16007"target="_blank">
		<img src="https://s01.sgp1.cdn.digitaloceanspaces.com/inline/vossixdgst-1659353779.jpg" alt="" title="Figure 8: Depiction of a cauldron with decapitated heads in a Phra Malai manuscript from central Thailand, 19th century. British Library, Or 16007, f.29" itemprop="contentUrl" />
	</a><figcaption itemprop="caption description">Figure 8: Depiction of a cauldron with decapitated heads in a Phra Malai manuscript from central Thailand, 19th century. British Library, Or 16007, f.29</figcaption></figure><p>The cauldrons in Or 16007 (figure 8) and Or 14664 (figure 4) contain  decapitated heads and represent yet another hell, the Lohakumbha. In  this hell, the guardians chase the inhabitants of hell with flaming iron  ropes, which they twist around their necks until their heads fall. </p><p>They  then insert the heads into the boiling cauldrons. Then, a new head  appears on the hell dweller’s body and the torture is repeated again and  again. This punishment is the result of killing living beings by  slashing their throats.</p><p>In the parks, these cauldrons have also taken on a cautionary role  relating to alcohol abuse. Similarly, in Wat Pal Lak Roi Park (figure 9)  in Nakhon Ratchasima, north-eastern Thailand, two cauldrons are situated  amid the hell section of the park. One of these cauldrons depicts  several hell dwellers being scorched within it. </p><p>Next to the cauldron,  there is an image of a female who is being forced to drink beer by a  hell guardian. The second cauldron has an inscription on it that reads: “Lost one’s way in liquor”. </p><p>In reference to this imagery, the park’s  booklet notes that “This is the fate of those who…drank alcohol, until  they lose consciousness… he who drinks alcohol will be met by Yama’s  squad… please stop! For your children, your wife, and for a good  society.”</p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="1095" data-height="821" style=""><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/inline/pyidzlqvkx-1659353830.jpg" alt="" title="Figure 9: Hellish cauldron at Wat Pal Lak Roi. Photo courtesy of Roni Wang." itemprop="contentUrl" /><figcaption itemprop="caption description">Figure 9: Hellish cauldron at Wat Pal Lak Roi. Photo courtesy of Roni Wang.</figcaption></figure><p> Another cauldron representation can be found at Wat Po Chai Sri (figure 10), in the north-eastern province of Udon Thani. Here this hell is  referred to as Narok Mo Tong Deang – literally, copper cauldron hell,  and is also described as the destination for those who indulged in  intoxicants. </p><p>In addition, some denizens are seen being force-fed fiery  melted copper, a punishment that is said to be inflicted in the  Thamaphkata hell, which is indeed the destination of those who indulged  in intoxicating beverages.  </p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="1208" data-height="679" style=""><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/inline/tcarwnebvi-1659353876.jpg" alt="" title="Figure 10: Copper Cauldron Hell Wat Po Chai Sri. Photo courtesy of Roni Wang." itemprop="contentUrl" /><figcaption itemprop="caption description">Figure 10: Copper Cauldron Hell Wat Po Chai Sri. Photo courtesy of Roni Wang.</figcaption></figure><p>It is curious that the cauldron became recognised as a punishment for  alcohol consumption. It is tempting to assume that this is a linkage  constructed through the association with liquid; however, this is just a  hypothesis.</p><p>Another famous image synonymous with the hells, can be found in Or  14838 (figure 11), Or 14731 (figure 12) and Or 16007 (figure 8). In these  daunting depictions, we are introduced to the hellish thorn trees, upon  which the poor dwellers are forced to climb endlessly whilst being  pierced by thorns, whilst being trapped between large dogs who bark at  the stumps below and peckish crows who await at the tops.</p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="1237" data-height="1755" style=""><a href="https://www.bl.uk/manuscripts/FullDisplay.aspx?ref=Or_14838"target="_blank">
		<img src="https://s01.sgp1.cdn.digitaloceanspaces.com/inline/wyvkaqaays-1659353908.jpg" alt="" title="Figure 11: Illustration of a hellish thorn tree in a Thai Phra Malai manuscript, dated 1849. British Library, Or 14838, f.8" itemprop="contentUrl" />
	</a><figcaption itemprop="caption description">Figure 11: Illustration of a hellish thorn tree in a Thai Phra Malai manuscript, dated 1849. British Library, Or 14838, f.8</figcaption></figure><p> These trees can be found in the Lohasimbalī hell which is composed of a  forest with countless trees. Somewhat misogynistic, it is the punishment  inflicted on female adulterers who betrayed their husbands, or those  who have had an affair with another man’s wife.  </p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="1219" data-height="1734" style=""><a href="https://www.bl.uk/manuscripts/FullDisplay.aspx?ref=Or_14731"target="_blank">
		<img src="https://s01.sgp1.cdn.digitaloceanspaces.com/inline/ofyofdtwbx-1659353987.jpg" alt="" title="Figure 12: Depiction of hell dwellers being chased up a thorn tree in a Thai Phra Malai manuscript, 19th century. British Library, Or 14731, f.4 " itemprop="contentUrl" />
	</a><figcaption itemprop="caption description">Figure 12: Depiction of hell dwellers being chased up a thorn tree in a Thai Phra Malai manuscript, 19th century. British Library, Or 14731, f.4 </figcaption></figure><p> These trees appear in Wat Santi Nikhom (figure 13) in the northern  province of Lampang. This park has a unique layout as it is situated  vertically in a building that simulates the cosmos. The hell section is  situated in the basement, creating the sense of descending into hell.  Here the trees are scattered around the hellish area. </p><p>Naked male and  female inhabitants of hell are seen climbing them, while dogs wait for  them at the bottom and crows at the top, as similarly seen in the  manuscripts. Adding to all these visual effects, a sensory-operated  recording of the dogs’ barks and the hell dwellers’ spine-tingling wails  are played as visitors arrive in the area.  </p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="809" data-height="1079" style=""><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/inline/vusvqnzgta-1659354048.jpg" alt="" title="Fig. 13. Hellish thorn trees at Wat Santi Nikhom. Photo courtesy of Roni Wang" itemprop="contentUrl" /><figcaption itemprop="caption description">Fig. 13. Hellish thorn trees at Wat Santi Nikhom. Photo courtesy of Roni Wang</figcaption></figure><p> Whilst this is only a small glimpse into the rich imagery of Phra  Malai’s journey to the hells, and its manifestation within contemporary  cosmological parks, this account will hopefully shed light on how these  imageries of the hells not only provoke thoughts about morality and  mortality, but also support the relevance of these issues today,  crossing both space and time. </p><p><em>This guest blog is by Roni N Wang, a PhD candidate at SOAS, University of London, focusing on contemporary Thai Buddhism. Roni’s research looks at Buddhist Cosmological Parks in Thailand.<br></em></p><p><em>This article first appeared on the British Library’s <a class="link-external" href="https://blogs.bl.uk/asian-and-african/2022/08/disfigured-ghosts-and-gory-tortures-in-phra-malai-manuscripts-and-thai-cosmological-parks.html" rel="nofollow noopener" target="_blank">Asian and African studies blog</a>.</em></p>
        </div>
        
          <div id="contributeBlock"></div>
        
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=What%20is%20the%20story%20behind%20the%20disfigured%20ghostly%20sculptures%20in%20Thai%20cosmological%20parks%3F&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Buddhism" class="tag-menu">
        Buddhism
      </a>
    </li><li>
      <a href="//scroll.in/tag/Phra-Malai" class="tag-menu">
        Phra Malai
      </a>
    </li><li>
      <a href="//scroll.in/tag/Thailand" class="tag-menu">
        Thailand
      </a>
    </li><li>
      <a href="//scroll.in/tag/Religion" class="tag-menu">
        Religion
      </a>
    </li><li>
      <a href="//scroll.in/tag/Art" class="tag-menu">
        Art
      </a>
    </li><li>
      <a href="//scroll.in/tag/Manuscripts" class="tag-menu">
        Manuscripts
      </a>
    </li></ul>


        
    <div class="below-article-share-block  no-comment ">
     
     <ul class="article-share-sheet show-for-large">
       
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=What%20is%20the%20story%20behind%20the%20disfigured%20ghostly%20sculptures%20in%20Thai%20cosmological%20parks%3F%0A%0Ahttps://scroll.in/article/1029528/what-is-the-story-behind-the-disfigured-ghostly-sculptures-in-thai-cosmological-parks" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/article/1029528/what-is-the-story-behind-the-disfigured-ghostly-sculptures-in-thai-cosmological-parks" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=What%20is%20the%20story%20behind%20the%20disfigured%20ghostly%20sculptures%20in%20Thai%20cosmological%20parks%3F&amp;url=https%3A//scroll.in/article/1029528/what-is-the-story-behind-the-disfigured-ghostly-sculptures-in-thai-cosmological-parks&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=What%20is%20the%20story%20behind%20the%20disfigured%20ghostly%20sculptures%20in%20Thai%20cosmological%20parks%3F&amp;body=https://scroll.in/article/1029528/what-is-the-story-behind-the-disfigured-ghostly-sculptures-in-thai-cosmological-parks" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/article/1029528/what-is-the-story-behind-the-disfigured-ghostly-sculptures-in-thai-cosmological-parks&amp;title=What%20is%20the%20story%20behind%20the%20disfigured%20ghostly%20sculptures%20in%20Thai%20cosmological%20parks%3F" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/1029528" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  
  <!-- ending of comments entry point in share bar -->
  

     </ul>
   </div>


        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=What%20is%20the%20story%20behind%20the%20disfigured%20ghostly%20sculptures%20in%20Thai%20cosmological%20parks%3F%0A%0Ahttps://scroll.in/article/1029528/what-is-the-story-behind-the-disfigured-ghostly-sculptures-in-thai-cosmological-parks" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/article/1029528/what-is-the-story-behind-the-disfigured-ghostly-sculptures-in-thai-cosmological-parks" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=What%20is%20the%20story%20behind%20the%20disfigured%20ghostly%20sculptures%20in%20Thai%20cosmological%20parks%3F&amp;url=https%3A//scroll.in/article/1029528/what-is-the-story-behind-the-disfigured-ghostly-sculptures-in-thai-cosmological-parks&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=What%20is%20the%20story%20behind%20the%20disfigured%20ghostly%20sculptures%20in%20Thai%20cosmological%20parks%3F&amp;body=https://scroll.in/article/1029528/what-is-the-story-behind-the-disfigured-ghostly-sculptures-in-thai-cosmological-parks" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/article/1029528/what-is-the-story-behind-the-disfigured-ghostly-sculptures-in-thai-cosmological-parks&amp;title=What%20is%20the%20story%20behind%20the%20disfigured%20ghostly%20sculptures%20in%20Thai%20cosmological%20parks%3F" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/1029528" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  
  <!-- ending of comments entry point in share bar -->
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>

      
  <div id='commentsSection'></div>


      
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/article/929297/christian-europe-once-celebrated-the-story-of-buddha-without-even-knowing-it" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/123142-ufegdghkli-1562152768.jpg" loading="lazy" alt="Christian Europe once celebrated the story of Buddha without even knowing it">
        </figure>
        <h4>Christian Europe once celebrated the story of Buddha without even knowing it</h4>
      </a>
    </div>
  </div>
  

  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/article/1029894/you-get-one-life-you-enjoy-it-responsibly-then-you-die-a-cancer-patients-farewell-essay" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/178139-lxjivkqvbk-1659775453.jpg" loading="lazy" alt="‘You get one life, you enjoy it responsibly, then you die’: A cancer patient’s farewell essay">
                </figure>
                <h4>‘You get one life, you enjoy it responsibly, then you die’: A cancer patient’s farewell essay</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/field/1029891/india-at-cwg-birmingham-2022-day-9-live-updates-vinesh-ravi-sindhu-panghal-in-action-mens-hockey-cricket-semis-lawn-bowls-final" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/178134-eruzrswqon-1659768509.jpg" loading="lazy" alt="CWG 2022, Day 9 live: IND 2-0 SA in hockey SF at HT; Ravi, Vinesh and Naveen win wrestling gold">
                </figure>
                <h4>CWG 2022, Day 9 live: IND 2-0 SA in hockey SF at HT; Ravi, Vinesh and Naveen win wrestling gold</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/1029850/fir-filed-in-up-against-the-week-for-publishing-allegedly-objectionable-pictures-of-hindu-deities" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/141713-qzrznqvzah-1590046971.jpg" loading="lazy" alt="After FIR in UP for publishing allegedly objectionable photo of Hindu deities, ‘The Week’ apologises">
                </figure>
                <h4>After FIR in UP for publishing allegedly objectionable photo of Hindu deities, ‘The Week’ apologises</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/1029596/if-pope-francis-retires-what-would-that-mean-for-the-future-of-the-papacy" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/177945-adhwxmypme-1659442076.jpg" loading="lazy" alt="If Pope Francis retires, what would that mean for the future of the papacy?">
                </figure>
                <h4>If Pope Francis retires, what would that mean for the future of the papacy?</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/1029898/bad-loans-of-rs-10-lakh-crore-been-written-off-as-muft-ki-revdi-varun-gandhis-dig-at-modi" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/43959-ifrwzomjxn-1634988867.jpg" loading="lazy" alt="Bad loans of Rs 10 lakh crore been written off as ‘muft ki revdi’: Varun Gandhi’s dig at Modi">
                </figure>
                <h4>Bad loans of Rs 10 lakh crore been written off as ‘muft ki revdi’: Varun Gandhi’s dig at Modi</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
      

    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>
</div>

  <div id="vue-articles"></div>
    </div>
    
      
    

    <!-- to be renamed -->
    
        
  
  <div id="bottomStickyWrapper"
    class="bottom-sticky-banner-wrapper engagement-bar hide hideOnApp hide-for-large"
  >
    
  <section class="ad-loader">
    <div class="circle-border">
      <div class="circle-core"></div>
    </div>
    <span class="ad-loader-text">Ad</span>
  </section>

    <div id="div-gpt-ad-1530701734090-3" class="header-bidding bottom-sticky-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [[320, 50]])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-3"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-bottom-sticky',
      [[320, 50]],
      'div-gpt-ad-1530701734090-3')
      .defineSizeMapping(mapping)
      .addService(googletag.companionAds())
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableVideoAds();
    googletag.enableServices();

    if (true) {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-3'); });
</script>


      
    

    
      <div id="search-container"></div>
    

    

      
      
      <script type="text/javascript">
      var PWT = {}; //Initialize Namespace
      var notifyId;
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      var gptRan = false;

      var loadGPT = function() {
          if (!gptRan) {
              gptRan = true;
              var gads = document.createElement('script');
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
          }
      }

      // Failsafe to call gpt.
      setTimeout(loadGPT, 1000);

      PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
          loadGPT();
      };

      (function() {
          var purl = window.location.href;
          var url = `//ads.pubmatic.com/AdServer/js/pwt/159549/2471`;
          var profileVersionId = '';
          if(purl.indexOf('pwtv=')>0){
              var regexp = /pwtv=(.*?)(&|$)/g;
              var matches = regexp.exec(purl);
              if(matches.length >= 2 && matches[1].length > 0){
                  profileVersionId = '/'+matches[1];
              }
          }
          var wtads = document.createElement('script');
          wtads.async = true;
          wtads.type = 'text/javascript';
          wtads.src = url+profileVersionId+'/pwt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(wtads, node);
      })();
      </script>
      
      
      <script>
      !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
      apstag.init({
          pubID: '0835b91a-5d46-4392-b08d-7f2a8466259b',
          adServer: 'googletag',
          simplerGPT: true
      });

      googletag.cmd.push(function(){ 
        // TODO: Make ad unit ids dynamic
        notifyId = window.OWT.registerExternalBidders(['div-gpt-ad-1530701734090-0', 'div-gpt-ad-1530701734090-1', 'div-gpt-ad-1530701734090-2',  'div-gpt-ad-1530701734090-3']); // Notifies OpenWrap that there are some external bidders for which it has to wait before calling GAM.
        apstag.fetchBids(
          { timeout: 2e3 }, 
          function(bids) {
            apstag.setDisplayBids(); 
            window.OWT.notifyExternalBiddingComplete(notifyId);
          }
        ); 
      });
      </script>
    
    
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'scroll';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.userGroups = {"expired": "expired", "registered": "registered", "subscriber": "subscriber", "unverified": "unverified"};
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = false;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"canvas_enabled": false, "enabled": true, "openwrap": {"amp_profile_id": "2477", "enabled": true, "pub_id": "159549", "web_profile_id": "2471"}, "out_of_page": {"in_article": {"div_id": "div-gpt-ad-1530701734090-oop-in-article", "mapping": [1, 1], "slot_id": "/21719278143/scroll-web-all-oop-in-article"}}, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], ["fluid", [300, 250]], ["fluid", [300, 250]], ["fluid", [300, 250], [970, 250], [728, 90], [970, 90]]], "sizes": [[970, 250], [728, 90], [970, 90], [300, 250], [320, 50], "fluid"], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "bottom_sticky": {"amp_slot_id": "/21719278143/scroll-amp-all-bottom-sticky", "div_id": "div-gpt-ad-1530701734090-3", "mapping": [[], [[320, 50]], [], []], "sizes": [[320, 50]], "slot_id": "/21719278143/scroll-web-all-bottom-sticky"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], ["fluid", [300, 250], [1, 1]], ["fluid", [300, 250], [1, 1]], ["fluid", [300, 250], [970, 250], [728, 90], [970, 90], [1, 1]]], "sizes": [[970, 250], [728, 90], [970, 90], [300, 250], [1, 1], "fluid"], "slot_id": "/21719278143/scroll-web-all-in-article"}}};
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'series';
          _Scroll.seriesTitle = 'Scroll.in';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          _Scroll.electionWidgetArticles = {};
          window._Scroll = _Scroll;
        })();
      </script>
    <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 1029528;
      _Scroll.seriesId = 0;
      _Scroll.categoryIds = [3554];
      _Scroll.templateMap = {'normal': [1, 11], 'thin': [2, 3, 4], 'pollable': [10], 'audio': [5], 'deal': [9], 'recipe': [12]};
      _Scroll.notShowingCoverFor = [3, 4];

      
        _Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/3554/world",
          "name": "World"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/55749/religion-and-mythology",
          "name": "Religion And Mythology"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.17/vue.min.js"></script><script src="https://scroll.in/static/js/common.b934b56ba5ee23ad6f0b.003.js"></script>
    
  <script src="https://scroll.in/static/js/article.6b2d8795a23cad69e870.003.js"></script>
  </body>
</html>