<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="robots" content="max-image-preview:large">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <title>‘Growing Up Karanth’: A personal sketch of Shivarama Karanth’s life as remembered by his children</title>
    <link rel="manifest" href="/manifest.json"><link rel="preconnect" href="https://fonts.googleapis.com">
    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.003.png">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.003.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.003.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.003.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.003.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.003.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.003.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.003.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.003.png" sizes="144x144">
    <meta property="og:title" content="‘Growing Up Karanth’ is a personal sketch of Shivarama Karanth’s life as remembered by his children">
    <meta name="description" content="Shivarama Karanth was a novelist in the Kannada language, playwright, and an ecological conservationist.">
    <meta name="author" content="Nikhil Govind">
    <meta property="og:description" content="Shivarama Karanth was a novelist in the Kannada language, playwright, and an ecological conservationist.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/179830-lndeukanjd-1663056904.jpeg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/article/1032710/growing-up-karanth-is-a-personal-sketch-of-shivarama-karanths-life-as-remembered-by-his-children">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="Books and Ideas, Shivarama Karanth, Shivarama Karanth biography, Shivarama Karanth books, Growing up Karanth review, growing up karanth, books on Shivarama Karanth, biography of Shivarama Karanth, Shivarama Karanth Growing Up Karanth">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/179830-lndeukanjd-1663056904.jpeg">
    <meta name="twitter:description" content="Shivarama Karanth was a novelist in the Kannada language, playwright, and an ecological conservationist.">
    <meta name="twitter:title" content="‘Growing Up Karanth’ is a personal sketch of Shivarama Karanth’s life as remembered by his children">
    <meta name="twitter:url" content="https://scroll.in/article/1032710/growing-up-karanth-is-a-personal-sketch-of-shivarama-karanths-life-as-remembered-by-his-children">
    <meta name="twitter:site" content="@scroll_in">
    <meta name="twitter:creator" content="@scroll_in">
    <meta name="twitter:site:id" content="@scroll_in">
    <meta name="dcterms.title" content="‘Growing Up Karanth’ is a personal sketch of Shivarama Karanth’s life as remembered by his children">
    <meta name="dcterms.description" content="Shivarama Karanth was a novelist in the Kannada language, playwright, and an ecological conservationist.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/article/1032710/growing-up-karanth-is-a-personal-sketch-of-shivarama-karanths-life-as-remembered-by-his-children">
    <meta name="dcterms.created" content="2022-09-17T08:30:00+05:30">
    <meta name="dcterms.available" content="2022-09-17T08:30:00+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="Nikhil Govind">
    <meta name="dcterms.subject" content="Books and Ideas, Shivarama Karanth, Shivarama Karanth biography, Shivarama Karanth books, Growing up Karanth review, growing up karanth, books on Shivarama Karanth, biography of Shivarama Karanth, Shivarama Karanth Growing Up Karanth">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="Books and Ideas">
    <meta property="article:tag" content="Shivarama Karanth">
    <meta property="article:tag" content="Shivarama Karanth biography">
    <meta property="article:tag" content="Shivarama Karanth books">
    <meta property="article:tag" content="Growing up Karanth review">
    <meta property="article:tag" content="growing up karanth">
    <meta property="article:tag" content="books on Shivarama Karanth">
    <meta property="article:tag" content="biography of Shivarama Karanth">
    <meta property="article:tag" content="Shivarama Karanth Growing Up Karanth">
    <link rel="canonical" href="https://scroll.in/article/1032710/growing-up-karanth-is-a-personal-sketch-of-shivarama-karanths-life-as-remembered-by-his-children">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/article/1032710/growing-up-karanth-is-a-personal-sketch-of-shivarama-karanths-life-as-remembered-by-his-children">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/article/1032710/growing-up-karanth-is-a-personal-sketch-of-shivarama-karanths-life-as-remembered-by-his-children"
      },
      "headline": "‘Growing Up Karanth’ is a personal sketch of Shivarama Karanth’s life as remembered by his children",
      "image": {
        "@type": "ImageObject",
        "url": "https://s01.sgp1.cdn.digitaloceanspaces.com/article/179830-lndeukanjd-1663056904.jpeg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2022-09-17T08:30:00+05:30",
      "dateModified": "2022-09-17T08:30:00.534166+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "Nikhil Govind",
    "sameAs": "https://scroll.in/author/13311"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "Shivarama Karanth was a novelist in the Kannada language, playwright, and an ecological conservationist."
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&amp;display=swap" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&amp;display=swap" media="print" onload="this.media='all'" />
    <noscript> <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&amp;display=swap" /> </noscript>

    <link rel="stylesheet" href="https://scroll.in/static/css/base.e703dc1c1f68430012f8.003.css">
      <link rel="stylesheet" href="https://scroll.in/static/css/article.a6a30a878750620def75.003.css">
  
  
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-47293256-1');
    </script>
    

    <script>
      (function() {
        var faLink = document.createElement('link');
        faLink.type = 'text/css';
        faLink.rel = 'stylesheet';
        faLink.href='https://use.fontawesome.com/releases/v5.0.6/css/all.css';
        document.getElementsByTagName('head')[0].appendChild(faLink);
      })();
    </script>
  </head>
  <body class="scroll">
    
    
      
        
          
          
<div id="app-banner-container"></div>

<!-- Support Scroll Starp Block -->


<div id="supportStrap" class="scrollstrap-container">
  <div class="fixed-width">
    <p class="scrollstrap-copy hide-on-desktop">
      <a href="//scroll.in/contribute?utm_source=web_strap">
        Support <strong>Scroll.in</strong>
      </a>
    </p>
    <p class="scrollstrap-copy hide-on-mobile">
      <a href="//scroll.in/contribute?utm_source=web_strap">
        <span>Support Scroll.in</span>
        Your support is crucial: India needs independent media and independent media needs you.
      </a>
    </p>
    <div class="scrollstrap-action-buttons">
      <a href="//scroll.in/contribute?utm_source=web_strap"
        class="button contribute-button ga-track"
        data-category="Mobile"
        data-label="Contribute clicked from Strap">
        Contribute Now
      </a>
    </div>
  </div>
</div>


<!-- Support Scroll Starp Block Ends -->

<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li id="exchangeIconMobile" class=" scroll-navigation-scroll-exchange">
          <a class="ga-track" data-category="Mobile" data-label="Contribute clicked from header" href="//scroll.in/contribute?utm_source=web_navigation_bar">
              <span class="nav-icon-container">
                  <i class="scroll-exchange"></i>
                  <i class="nav-new-tag"></i>
              </span>
              <span class="nav-label"><strong>Contribute</strong></span>
              <i class="fas fa-caret-up is-active-caret"></i>
          </a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <span class="nav-icon-container">
              <i class="the-plus"></i>
          </span>
          <span class="nav-label">The <strong>Plus</strong></span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      <li id="searchIconMobile" class=" scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <span class="nav-icon-container">
              <i class="nav-search"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      <li id="settingsIconMobile" class="scroll-navigation-more scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <span class="nav-icon-container">
              <i class="nav-settings"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
    </ul>
  </div>

  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/topic/56439/common-ground" data-category="Mobile" data-label="Common Ground Clicked from menu" class="ga-track">
            Common Ground
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/topic/56455/the-india-fix" data-category="Mobile" data-label="India Fix Clicked from menu" class="ga-track">
            India Fix
          </a>
       </li>
        <li class="">
          <a href="//scroll.in/topic/56120/eco-india" data-category="Mobile" data-label="Eco India Clicked from menu" class="ga-track">
            Eco India
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
           <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
              Magazine
           </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>

        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/article/1030719/how-the-centres-disastrous-decisions-on-vaccines-cost-the-lives-of-lakhs-of-indians">How the Centre’s disastrous decisions on vaccines cost the lives of lakhs of Indians</a>
            </li><li>
              <a href="https://scroll.in/article/1032702/a-single-mother-and-a-psychologist-gives-advice-on-how-to-have-awkward-conversations-with-a-child">A single mother (and a counsellor) gives advice on how to have awkward conversations with a child </a>
            </li><li>
              <a href="https://scroll.in/latest/1032975/withdraw-recognition-to-aap-56-former-bureaucrats-and-diplomats-urge-election-commission">Withdraw recognition to AAP, 56 former bureaucrats and diplomats urge Election Commission</a>
            </li><li>
              <a href="https://scroll.in/article/1032823/opinion-with-the-queens-death-the-system-of-looting-and-genocide-she-represented-should-end-too">Opinion: With the Queen’s death, the system of looting and genocide she represented should end too</a>
            </li><li>
              <a href="https://scroll.in/reel/1032957/dahan-raakan-ka-rahasya-review-an-overheated-battle-between-rationality-and-superstition">‘Dahan: Raakan Ka Rahasya’ review: An overheated battle between rationality and superstition</a>
            </li><li>
              <a href="https://scroll.in/article/1033012/why-was-a-youtuber-sent-to-prison-for-alleging-corruption-in-the-judiciary">Why was a YouTuber sent to prison for alleging corruption in the judiciary?</a>
            </li><li>
              <a href="https://scroll.in/video/1032889/watch-woman-hits-toll-plaza-staff-member-when-asked-to-pay-she-hits-back">Watch: Woman hits toll plaza staff member when asked to pay, she hits back</a>
            </li><li>
              <a href="https://scroll.in/article/1032818/is-your-gas-stove-bad-for-your-health">Is your gas stove bad for your health?</a>
            </li><li>
              <a href="https://scroll.in/reel/1032720/your-real-mother-is-india-how-jawaharlal-nehru-inspired-parikshat-sahni-to-return-home">‘Your real mother is India’: How Jawaharlal Nehru inspired Parikshat Sahni to return home </a>
            </li><li>
              <a href="https://scroll.in/latest/1033052/eight-cheetahs-arrive-in-india-seven-decades-after-being-declared-extinct-in-the-country">Eight cheetahs arrive in India, seven decades after being declared extinct in the country</a>
            </li><li>
              <a href="https://scroll.in/magazine/1032653/why-did-mughal-emperor-jahangir-issue-these-rare-and-singular-astrology-themed-coins">Why did Mughal emperor Jahangir issue these rare and singular astrology-themed coins?</a>
            </li><li>
              <a href="https://scroll.in/field/1033016/football-saff-womens-championships-semifinal-india-vs-nepal-live-score-updates-reactions-more">SAFF Women’s C’ships SF as it happened: Ashalata Devi and Co defeated by Nepal, title defence ends</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
                Magazine
              </a>
            </li>
            <!-- Filtering out opinion since it is used outside sections -->
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
            <li>
              <a href="//shop.scroll.in" data-category="Mobile" data-label="Bookshop Clicked from menu" class="ga-track">
                Bookshop
              </a>
            </li>
            <li class="">
              <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
                Pulse
              </a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li id="exchangeIcon"
          class=" scroll-navigation-scroll-exchange">
          <a class="ga-track" data-category="Mobile" data-label="Contribute clicked from header"
            href="//scroll.in/contribute?utm_source=web_navigation_bar">
            <span class="nav-icon-container">
              <i class="scroll-exchange"></i>
            </span>
            <span class="nav-label"><strong>Contribute</strong></span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li id="searchIcon"
          class=" scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked"
            class="ga-track nav-search-button">
            <span class="nav-icon-container">
              <i class="nav-search"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li id="settingsIcon" class="scroll-navigation-more">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
            <span class="nav-icon-container">
              <i class="nav-settings"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div id="infoModal"></div>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="contributeModal"></div>
    <div id="notification-alert-banner"></div>
    <div id="GDPRAlertBanner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    
  <section class="ad-loader">
    <div class="circle-border">
      <div class="circle-core"></div>
    </div>
    <span class="ad-loader-text">Ad</span>
  </section>

    <div id='div-gpt-ad-1530701734090-0' class="header-bidding below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [300, 250]])
                  .addSize([768, 50], ["fluid", [300, 250]])
                  .addSize([1050, 250], ["fluid", [300, 250], [970, 250], [728, 90], [970, 90]])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-0"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[970, 250], [728, 90], [970, 90], [300, 250], [320, 50], "fluid"],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.companionAds())
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableVideoAds();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-1032710" data-series-id="0" class="article scroll-article normal-article scroll-in-article" data-seo-title="‘Growing Up Karanth’: A personal sketch of Shivarama Karanth’s life as remembered by his children" data-title="‘Growing Up Karanth’ is a personal sketch of Shivarama Karanth’s life as remembered by his children" data-permalink="https://scroll.in/article/1032710/growing-up-karanth-is-a-personal-sketch-of-shivarama-karanths-life-as-remembered-by-his-children" data-id="1032710" data-cb-authors="Nikhil Govind" data-cb-categories="Scroll.in, Books and Ideas" data-in-viewport="true">
    <!-- ARTICLE HEADER    -->
    <header>
      
  <span class="orange-tag">
    <a href="//scroll.in/topic/171/book-review">
        Book review
      </a>
    
  </span>

      <h1>‘Growing Up Karanth’ is a personal sketch of Shivarama Karanth’s life as remembered by his children</h1>
      <h2>Shivarama Karanth was a novelist in the Kannada language, playwright, and an ecological conservationist.</h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container-with-comments">
        <div class="article-meta-container">
          
  <address><a href="//scroll.in/author/13311"
         rel="author"
         
        >Nikhil Govind</a></address>

          
  <div class="article-time-container">
    <time datetime="2022-09-17T08:30:00+05:30" class="article-published-time">
      An hour ago
    </time>
    
  </div>

        </div>
        
  <ul class="comments-entry-point-meta">
    <li>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/article/1032710/growing-up-karanth-is-a-personal-sketch-of-shivarama-karanths-life-as-remembered-by-his-children" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="meta-icons" >
        <i class="fab fa-facebook-f"></i>
      </a>
    </li>
    <li>
      <a href="https://twitter.com/share?text=%E2%80%98Growing%20Up%20Karanth%E2%80%99%20is%20a%20personal%20sketch%20of%20Shivarama%20Karanth%E2%80%99s%20life%20as%20remembered%20by%20his%20children&amp;url=https%3A//scroll.in/article/1032710/growing-up-karanth-is-a-personal-sketch-of-shivarama-karanths-life-as-remembered-by-his-children&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="meta-icons">
        <i class="fab fa-twitter"></i>
      </a>
    </li></ul>

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/article/179830-lndeukanjd-1663056904.jpeg" loading="lazy" alt="‘Growing Up Karanth’ is a personal sketch of Shivarama Karanth’s life as remembered by his children">
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        Shivarama Karanth 
    
    
       |
    
    Screenshot via YouTube from a documentary by Department of Information and Public Relation.
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div id="article-contents" class="article-body">
          <p>The blurb and Introduction to the book <em>Growing Up Karanth</em> has several distinguished historians, diplomats, industrialists eulogising the polyglot Shivarama Karanth (1902-1997) for the range of their cultural interests and achievements. The book is written by his three children, varied and distinguished professionals themselves (one a wildlife biologist, another a clinical psychologist, and the third an Odissi dancer). As it is a book written by children (who are now in their seventies), it is expectedly richer from the perspective of an intimate, affectionate portrait, rather than that of a comprehensive survey of a life and milieu.</p><p>In Karnataka, Karanth is revered as a writer of many genres – with an astonishing output of forty-five novels, thirty one plays, over two hundred books for children, nine autobiographical writings, thirteen books on fine arts, a Kannada dictionary, nearly twenty popular science books and so on. He won the coveted Jnanpith award in 1977. Beyond the written word, he engaged seriously with film and publishing, and his work with the performative art of Yakshagana is particularly noteworthy. It is this engagement with a totality of art-forms – and his indefatigable effort at publicising, publishing, “nationalising” it (taking it beyond Karnataka) that frequently lead to Karanth being compared to Rabindranath Tagore.</p><h3 class="cms-block cms-block-heading">A personal sketch</h3><p>A book written by his children, none of whom are primarily literary figures, clearly indicates what it cannot do – it is not a critical evaluation of his oeuvre. The charm of the book is rather in the personalised sketching of a life as it unfolded in a rich cultural niche of coastal India: Southern Karnataka has had a long, proud tradition of learning and art. Karanth’s life is emblematic of how distinct, different regions of India emerged from rich particular histories, and negotiated the advent of so many national and world events.</p><p>His personal and public life straddled the early inspiration of MK Gandhi, the moment of Independence, the emergence of linguistic states and regional pride, the manners in which traditional arts hosted new cultural movements (the realist novel, non-realist / fabulist Yakshagana), ideas of companionate love that went against arranged, caste-sanctioned marriage, and the over-arching question of tradition and modern citizenship. These debates have been a mainstay since the last quarter of the nineteenth century.</p><p>None of these negotiations had simple, predictable consequences. Karanth’s disillusionment with aspects of traditional ritualism took many years to fruition as he negotiated prickly questions of faith with his parents and many siblings, many of whom went on to have distinguished careers in politics, education, and entrepreneurship. Some of these siblings remained personally orthodox, even as they achieved success in the newer careers of engineering or law or politics. </p><p>Karanth learned gratefully from many mentors. As in many corners of India in the early decades of the twentieth century, there were rich debates, unlike the received static picture of simple nationalist revolt. Thus, even though attracted by Gandhi in the twenties and thirties, Karanth began to be slowly disenchanted with Gandhi’s financial and anti-industry policies, as well as his views on celibacy and education. Very little of mainstream anti-colonial politics would have helped Karanth navigate his difficulties with livelihood or marriage or fatherhood. </p><p>Karanth’s marriage to Leela Alva began on a high note of rebellious idealism. She was of a different caste – ritually lower, but politically more powerful. Further, she had grown up speaking Marathi, while the ancestral family spoke Tulu. And yet, in the spirit of the times, none of this background mattered. For they met when he was her dance teacher, and she noticed his “nimble fingers [cut out] foil, sticking them to create crowns, waistbands, armbands and such other costumes…I was mesmerised…I felt I had to possess those magical hands, forever”. She took the initiative in proposing marriage – it was a quintessentially modern romance for Mangalore in 1936. She continued to study after marriage and stayed in the school hostel.</p><p>Later, Leela helped him set up the fabled six-acre patch called Balavana with its menagerie of large animals (sambar, chital, blackbuck). Balavana was initially intended to be a home for orphans who were to be trained in the arts. It was located in a remote, rural wilderness – and again was modelled loosely on Tagore’s Shantiniketan. It had a similar utopian outlook, welcoming students, whether the destitute or the local cultural elites. </p><p>Karanth used to work in Mangalore and came home only on weekends. The book has some lovely photos of an uninhibited, youthful Leela striking a dance pose – in light of earlier centuries, this clearly was a time when women were emerging for the first time into public realms, and Leela held her own in the salons and theatre-productions that Balavana made possible. Karanth’s children remember the magic of those times – dance-drama all around, even as many guests sat eating under moonlight by a star-shaped lily pond.</p><p>This love story however grew darker. Leela starts experiencing manic and depressive spells, and this leads to great strains in the children’s’ upbringing. A clear break is marked when the Karanths lose their eldest son who was aged twenty-three. Now Balavana’s remote location – its distance from accessible psychiatric service – became an obstacle. Leela’s later years of unravelling are described movingly. Partly in distress at the situation, in the last quarter of his life, Karanth became involved with another woman – this created much controversy. And yet perhaps there is no particular reason to exalt the romance of youth over the emotional turbulence of someone in their seventies.</p><h3 class="cms-block cms-block-heading">A rich, large life</h3><p>Karanth is unusual in that all his life he stayed far from the great urban centres (Bangalore, Mysore, Dharwad) of what became the state of Karnataka. He continued to live in his beloved niche of the southern Western Ghats, looking down over the town and forest, chain-smoking his Charminar. And yet, he maintained strong links with the rest of the country – through travel, long drives and phone calls, through his printing press. </p><p>His numerous friends included the revered painter KK Hebbar who contributed paintings and line drawings for his books – the friendship lasted many decades. Other friendships and influences included important cultural figures such as KV Subbanna (theatre) and the litterateurs Ananthamurthy and Poornachandra Tejaswi. Thus, even while ensconced in a seemingly hyper-local milieu (Udupi-Mangalore-Puttue), Karanth helped flatten the world – even in the sixties he was translating Rachel Carson into Kannada, and thus bringing a deep ecological conscience into Kannada literature.</p><p>The key to enjoying such books that combine biography ad memoir is not to seek what it does not aspire to do. This book does not possess the detail of Akshaya Mukul’s recently released <a href="https://scroll.in/article/1031737/how-the-firebrand-revolutionary-sachchidananda-hirananda-vatsyayan-sastri-became-the-writer-agyeya">biography of Karanth’s contemporary Agyeya</a> – and yet, both types of book enrich our understanding of towering literary personalities.  If one reads – a tad against the hagiographic grain – one still manages to savour a life and milieu (personal, professional, ecological), lived large and bold, rich in human and artistic emotion, a true window into that long and formative twentieth century.</p><figure class="cms-block cms-block-image " itemscope itemtype="https://schema.org/ImageObject" data-width="1658" data-height="2555" style=""><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/inline/oaofhnouwg-1663055667.jpg" alt="" title="" itemprop="contentUrl" /></figure><p><strong><em>Growing Up Karanth</em>, K Ullas Karanth, Malavika Kapur, and Kshama Rau, Westland Publications.</strong></p>
        </div>
        
          <div id="contributeBlock"></div>
        
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=%E2%80%98Growing%20Up%20Karanth%E2%80%99%20is%20a%20personal%20sketch%20of%20Shivarama%20Karanth%E2%80%99s%20life%20as%20remembered%20by%20his%20children&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/biography" class="tag-menu">
        biography
      </a>
    </li><li>
      <a href="//scroll.in/tag/writer" class="tag-menu">
        writer
      </a>
    </li></ul>


        
    <div class="below-article-share-block  no-comment ">
     
     <ul class="article-share-sheet show-for-large">
       
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=%E2%80%98Growing%20Up%20Karanth%E2%80%99%20is%20a%20personal%20sketch%20of%20Shivarama%20Karanth%E2%80%99s%20life%20as%20remembered%20by%20his%20children%0A%0Ahttps://scroll.in/article/1032710/growing-up-karanth-is-a-personal-sketch-of-shivarama-karanths-life-as-remembered-by-his-children" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/article/1032710/growing-up-karanth-is-a-personal-sketch-of-shivarama-karanths-life-as-remembered-by-his-children" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=%E2%80%98Growing%20Up%20Karanth%E2%80%99%20is%20a%20personal%20sketch%20of%20Shivarama%20Karanth%E2%80%99s%20life%20as%20remembered%20by%20his%20children&amp;url=https%3A//scroll.in/article/1032710/growing-up-karanth-is-a-personal-sketch-of-shivarama-karanths-life-as-remembered-by-his-children&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=%E2%80%98Growing%20Up%20Karanth%E2%80%99%20is%20a%20personal%20sketch%20of%20Shivarama%20Karanth%E2%80%99s%20life%20as%20remembered%20by%20his%20children&amp;body=https://scroll.in/article/1032710/growing-up-karanth-is-a-personal-sketch-of-shivarama-karanths-life-as-remembered-by-his-children" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/article/1032710/growing-up-karanth-is-a-personal-sketch-of-shivarama-karanths-life-as-remembered-by-his-children&amp;title=%E2%80%98Growing%20Up%20Karanth%E2%80%99%20is%20a%20personal%20sketch%20of%20Shivarama%20Karanth%E2%80%99s%20life%20as%20remembered%20by%20his%20children" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/1032710" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  
  <!-- ending of comments entry point in share bar -->
  

     </ul>
   </div>


        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=%E2%80%98Growing%20Up%20Karanth%E2%80%99%20is%20a%20personal%20sketch%20of%20Shivarama%20Karanth%E2%80%99s%20life%20as%20remembered%20by%20his%20children%0A%0Ahttps://scroll.in/article/1032710/growing-up-karanth-is-a-personal-sketch-of-shivarama-karanths-life-as-remembered-by-his-children" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/article/1032710/growing-up-karanth-is-a-personal-sketch-of-shivarama-karanths-life-as-remembered-by-his-children" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=%E2%80%98Growing%20Up%20Karanth%E2%80%99%20is%20a%20personal%20sketch%20of%20Shivarama%20Karanth%E2%80%99s%20life%20as%20remembered%20by%20his%20children&amp;url=https%3A//scroll.in/article/1032710/growing-up-karanth-is-a-personal-sketch-of-shivarama-karanths-life-as-remembered-by-his-children&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=%E2%80%98Growing%20Up%20Karanth%E2%80%99%20is%20a%20personal%20sketch%20of%20Shivarama%20Karanth%E2%80%99s%20life%20as%20remembered%20by%20his%20children&amp;body=https://scroll.in/article/1032710/growing-up-karanth-is-a-personal-sketch-of-shivarama-karanths-life-as-remembered-by-his-children" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/article/1032710/growing-up-karanth-is-a-personal-sketch-of-shivarama-karanths-life-as-remembered-by-his-children&amp;title=%E2%80%98Growing%20Up%20Karanth%E2%80%99%20is%20a%20personal%20sketch%20of%20Shivarama%20Karanth%E2%80%99s%20life%20as%20remembered%20by%20his%20children" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/1032710" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  
  <!-- ending of comments entry point in share bar -->
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>

      
  <div id='commentsSection'></div>


      

    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>
</div>

  <div id="vue-articles"></div>
    </div>
    
      
    

    <!-- to be renamed -->
    
        
  
  <div id="bottomStickyWrapper"
    class="bottom-sticky-banner-wrapper engagement-bar hide hideOnApp hide-for-large"
  >
    
  <section class="ad-loader">
    <div class="circle-border">
      <div class="circle-core"></div>
    </div>
    <span class="ad-loader-text">Ad</span>
  </section>

    <div id="div-gpt-ad-1530701734090-3" class="header-bidding bottom-sticky-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [[320, 50]])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-3"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-bottom-sticky',
      [[320, 50]],
      'div-gpt-ad-1530701734090-3')
      .defineSizeMapping(mapping)
      .addService(googletag.companionAds())
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableVideoAds();
    googletag.enableServices();

    if (true) {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-3'); });
</script>


      
    

    
      <div id="search-container"></div>
    

    

      
      
      <script type="text/javascript">
      var PWT = {}; //Initialize Namespace
      var notifyId;
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      var gptRan = false;

      var loadGPT = function() {
          if (!gptRan) {
              gptRan = true;
              var gads = document.createElement('script');
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
          }
      }

      // Failsafe to call gpt.
      setTimeout(loadGPT, 1000);

      PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
          loadGPT();
      };

      (function() {
          var purl = window.location.href;
          var url = `//ads.pubmatic.com/AdServer/js/pwt/159549/2471`;
          var profileVersionId = '';
          if(purl.indexOf('pwtv=')>0){
              var regexp = /pwtv=(.*?)(&|$)/g;
              var matches = regexp.exec(purl);
              if(matches.length >= 2 && matches[1].length > 0){
                  profileVersionId = '/'+matches[1];
              }
          }
          var wtads = document.createElement('script');
          wtads.async = true;
          wtads.type = 'text/javascript';
          wtads.src = url+profileVersionId+'/pwt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(wtads, node);
      })();
      </script>
      
      
      <script>
      !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
      apstag.init({
          pubID: '0835b91a-5d46-4392-b08d-7f2a8466259b',
          adServer: 'googletag',
          simplerGPT: true
      });

      googletag.cmd.push(function(){ 
        // TODO: Make ad unit ids dynamic
        notifyId = window.OWT.registerExternalBidders(['div-gpt-ad-1530701734090-0', 'div-gpt-ad-1530701734090-1', 'div-gpt-ad-1530701734090-2',  'div-gpt-ad-1530701734090-3']); // Notifies OpenWrap that there are some external bidders for which it has to wait before calling GAM.
        apstag.fetchBids(
          { timeout: 2e3 }, 
          function(bids) {
            apstag.setDisplayBids(); 
            window.OWT.notifyExternalBiddingComplete(notifyId);
          }
        ); 
      });
      </script>
    
    
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'scroll';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.userGroups = {"expired": "expired", "registered": "registered", "subscriber": "subscriber", "unverified": "unverified"};
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = false;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"canvas_enabled": false, "enabled": true, "openwrap": {"amp_profile_id": "2477", "enabled": true, "pub_id": "159549", "web_profile_id": "2471"}, "out_of_page": {"in_article": {"div_id": "div-gpt-ad-1530701734090-oop-in-article", "mapping": [1, 1], "slot_id": "/21719278143/scroll-web-all-oop-in-article"}}, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], ["fluid", [300, 250]], ["fluid", [300, 250]], ["fluid", [300, 250], [970, 250], [728, 90], [970, 90]]], "sizes": [[970, 250], [728, 90], [970, 90], [300, 250], [320, 50], "fluid"], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "bottom_sticky": {"amp_slot_id": "/21719278143/scroll-amp-all-bottom-sticky", "div_id": "div-gpt-ad-1530701734090-3", "mapping": [[], [[320, 50]], [], []], "sizes": [[320, 50]], "slot_id": "/21719278143/scroll-web-all-bottom-sticky"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], ["fluid", [300, 250], [1, 1]], ["fluid", [300, 250], [1, 1]], ["fluid", [300, 250], [970, 250], [728, 90], [970, 90], [1, 1]]], "sizes": [[970, 250], [728, 90], [970, 90], [300, 250], [1, 1], "fluid"], "slot_id": "/21719278143/scroll-web-all-in-article"}}};
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'series';
          _Scroll.seriesTitle = 'Scroll.in';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          _Scroll.electionWidgetArticles = {};
          window._Scroll = _Scroll;
        })();
      </script>
    <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 1032710;
      _Scroll.seriesId = 0;
      _Scroll.categoryIds = [80];
      _Scroll.templateMap = {'normal': [1, 11], 'thin': [2, 3, 4], 'pollable': [10], 'audio': [5], 'deal': [9], 'recipe': [12]};
      _Scroll.notShowingCoverFor = [3, 4];

      
        
          _Scroll.articleFeed = 'category';
          _Scroll.bulletin = {"advertizer": {"active": true, "bio": "", "created": "2022-08-24T16:32:24.177079", "id": 158, "link": "", "logo": "", "name": "Drishyam Films"}, "author_ids": [], "blocks": null, "content": "\u003cp\u003eFilms from the stable of Manish Mundra\u2019s Drishyam Films often leave a deep impact on the viewers and challenges them to think about the society we live in. You can expect nothing less from his directorial debut, Siya. \u003c/p\u003e\u003cp\u003eSiya, as seen in the trailer, is a teenager who is abducted and raped by a powerful MLA of Uttar Pradesh. While the village turns a blind eye toward the heinous act, Siya decides to take her battle to the court and attempts to break the vicious cycle of power and patriarchy. But will she get the justice she deserves? \u003c/p\u003e\u003cfigure class=\"cms-block cms-block-embed cms-block-embed-youtube \" data-iframe=\"\u0026lt;iframe width=\u0026#34;200\u0026#34; height=\u0026#34;113\u0026#34; src=\u0026#34;https://www.youtube.com/embed/fYhbW4I-Lwc?start=17\u0026amp;feature=oembed\u0026#34; frameborder=\u0026#34;0\u0026#34; allow=\u0026#34;accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture\u0026#34; allowfullscreen title=\u0026#34;SIYA - Official Trailer | Pooja Pandey | Vineet Kumar Singh | Manish Mundra\u0026#34;\u0026gt;\u0026lt;/iframe\u0026gt;\" data-embed-type=\"youtube\" data-thumbnail=\"https://i.ytimg.com/vi/fYhbW4I-Lwc/hqdefault.jpg\" data-embed-id=\"fYhbW4I-Lwc\" data-embed-loaded=\"false\" data-height=\"113\" data-width=\"200\"\u003e\n\n\u003cdiv class=\"static-wrapper\"\u003e\n    \u003cdiv class=\"thumbnail-wrapper\" style=\"background-image: url(\u0027https://i.ytimg.com/vi/fYhbW4I-Lwc/hqdefault.jpg\u0027)\"\u003e\u003c/div\u003e\n    \u003cspan class=\"video-play\"\u003ePlay\u003c/span\u003e\n\u003c/div\u003e\n\u003c/figure\u003e\u003cp\u003eStarring Pooja Pandey and Vineet Kumar Singh, Siya is a social drama that discusses the long-standing problem of violence against women in India. It deals with social, cultural and economic factors that lead to crimes against women. As per the latest report by the \u003ca class=\"link-external\" href=\"https://thewire.in/women/crimes-against-women-rape-cases-india-2021-ncrb-data\" rel=\"nofollow noopener\" target=\"_blank\"\u003eNational Crime Records Bureau\u003c/a\u003e, around 87 rape cases were reported every day on average in 2021. These numbers paint a concerning picture of women\u2019s safety in India. \u003c/p\u003e\u003cp\u003eMundra, with his social drama, deals with the issue of rape in the most realistic manner and promises to change your outlook on the issue of violence against women. The film presents a mirror to the Indian audience and acts as a call for action. It will leave a profound effect on those who are still unaware of the plight of Indian women, especially rape survivors who are waiting for justice outside the courts. \u003c/p\u003e\u003cp\u003eThe film is out now in theatres near you and we highly recommend you watch it. \u003c/p\u003e", "cover": {"caption": "", "credit": "", "credit_link": "", "exif_caption": "", "facebook": "https://s01.sgp1.cdn.digitaloceanspaces.com/book/179972-pfxawfsgwl-1663248321.jpeg", "gif": "", "large": "https://s01.sgp1.cdn.digitaloceanspaces.com/article/179972-pfxawfsgwl-1663248321.jpeg", "lock": null, "ratio": {"facebook": {"h": 315, "w": 600}, "image": {"h": 400, "w": 600}, "large": {"h": 630, "w": 1200}, "thumbnail": {"h": 235, "w": 235}}, "thumbnail": "https://s01.sgp1.cdn.digitaloceanspaces.com/thumbnail/179972-pfxawfsgwl-1663248321.jpeg", "video": ""}, "created": null, "id": 321, "pageviews": 0, "permalink": "https://scroll.in/bulletins/321/heres-why-everyone-needs-to-watch-siya-this-week", "published": "2022-09-15T13:25:47.470642", "status": null, "summary": "Manish Mundra\u2019s directorial debut is a heart-wrenching story of a seventeen-year-old rape survivor ", "target_link": "", "title": "Here\u2019s why everyone needs to watch Siya this week", "updated": null};_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/80/books-and-ideas",
          "name": "Books And Ideas"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/171/book-review",
          "name": "Book Review"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.17/vue.min.js"></script><script src="https://scroll.in/static/js/common.e111a8ffdec790f6e0d5.003.js"></script>
    
  <script src="https://scroll.in/static/js/article.beca359815978d39fd18.003.js"></script>
  </body>
</html>