<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <title>Nepal’s Rohit Paudel breaks Sachin Tendulkar’s record to become youngest male to hit ODI fifty</title>
    <link rel="manifest" href="https://scroll.in/manifest.json">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.003.png">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.003.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.003.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.003.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.003.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.003.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.003.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.003.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.003.png" sizes="144x144">
    <meta property="og:title" content="Nepal’s Rohit Paudel breaks Tendulkar’s record to become youngest male to hit international fifty">
    <meta name="description" content="The 16-year-old Nepal batsman scored a 58-ball 55 against UAE.">
    <meta name="author" content="AFP">
    <meta property="og:description" content="The 16-year-old Nepal batsman scored a 58-ball 55 against UAE.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/111528-lcnpmhhysh-1548509525.jpg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/field/910949/nepals-rohit-paudel-breaks-tendulkars-record-to-become-youngest-male-to-hit-odi-fifty">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="Sports, Cricket, Rohit Paudel, Rohit Paudel cricket, Nepal cricket, Nepal vs UAE, Sachin Tendulkar, cricket news">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/111528-lcnpmhhysh-1548509525.jpg">
    <meta name="twitter:description" content="The 16-year-old Nepal batsman scored a 58-ball 55 against UAE.">
    <meta name="twitter:title" content="Nepal’s Rohit Paudel breaks Tendulkar’s record to become youngest male to hit international fifty">
    <meta name="twitter:url" content="https://scroll.in/field/910949/nepals-rohit-paudel-breaks-tendulkars-record-to-become-youngest-male-to-hit-odi-fifty">
    <meta name="twitter:site" content="@thefield_in">
    <meta name="twitter:creator" content="@thefield_in">
    <meta name="twitter:site:id" content="@thefield_in">
    <meta name="dcterms.title" content="Nepal’s Rohit Paudel breaks Tendulkar’s record to become youngest male to hit international fifty">
    <meta name="dcterms.description" content="The 16-year-old Nepal batsman scored a 58-ball 55 against UAE.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/field/910949/nepals-rohit-paudel-breaks-tendulkars-record-to-become-youngest-male-to-hit-odi-fifty">
    <meta name="dcterms.created" content="2019-01-26T19:57:08.445462+05:30">
    <meta name="dcterms.available" content="2019-01-26T19:57:08.445462+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="AFP">
    <meta name="dcterms.subject" content="Sports, Cricket, Rohit Paudel, Rohit Paudel cricket, Nepal cricket, Nepal vs UAE, Sachin Tendulkar, cricket news">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="Sports">
    <meta property="article:tag" content="Cricket">
    <meta property="article:tag" content="Rohit Paudel">
    <meta property="article:tag" content="Rohit Paudel cricket">
    <meta property="article:tag" content="Nepal cricket">
    <meta property="article:tag" content="Nepal vs UAE">
    <meta property="article:tag" content="Sachin Tendulkar">
    <meta property="article:tag" content="cricket news">
    <link rel="canonical" href="https://scroll.in/field/910949/nepals-rohit-paudel-breaks-tendulkars-record-to-become-youngest-male-to-hit-odi-fifty">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/field/910949/nepals-rohit-paudel-breaks-tendulkars-record-to-become-youngest-male-to-hit-odi-fifty">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/field/910949/nepals-rohit-paudel-breaks-tendulkars-record-to-become-youngest-male-to-hit-odi-fifty"
      },
      "headline": "Nepal’s Rohit Paudel breaks Tendulkar’s record to become youngest male to hit international fifty",
      "image": {
        "@type": "ImageObject",
        "url": "https://s01.sgp1.cdn.digitaloceanspaces.com/article/111528-lcnpmhhysh-1548509525.jpg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2019-01-26T19:57:08.445462+05:30",
      "dateModified": "2019-01-26T20:02:41.806224+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "AFP",
    "sameAs": "https://scroll.in/author/634"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/thefield_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "The 16-year-old Nepal batsman scored a 58-ball 55 against UAE."
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/thefield_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script>
    <link rel="stylesheet" crossorigin="anonymous" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.6/css/all.css" integrity="sha384-VY3F8aCQDLImi4L+tPX4XjtiJwXDwwyXNbkH7SHts0Jlo85t1R15MlXVBKLNx+dj" crossorigin="anonymous">
    <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.597ef7527783678b98c375cbc00ddd0a.003.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.705619124371618cb9497aca49dee2bf.003.css">
  
  <script>
        !function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
        qp('init', '91edcc51c70140249f61e56ac50cc1c7');
        qp('track', 'ViewContent');
      </script>
      <noscript>
        <img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/91edcc51c70140249f61e56ac50cc1c7/pixel?tag=ViewContent&noscript=1">
      </noscript>
  </head>
  <body class="field">
    
    
      
        
          
            <div class="hideOnApp">
              
  <style type="text/css">
    #zero {
      height: 430px;
    }
    @media screen and (max-width: 640px) {
      #zero {
        height: 215px;
      }
    }
  </style>
  <iframe src="https://scroll.in/canvas/7/scroll-5-year-anniversary"
          id="zero"
          width="100%"
          scrolling="no"
          frameborder="0"
          style="display:block; border:none; overflow:hidden;">
    <p>Your browser does not support iframes.</p>
  </iframe>

            </div>
          
          <div id="app-banner-container"></div>
<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/video/910889/as-scroll-in-turns-five-we-take-a-look-back-and-forward" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/999-bwyllnksms-1548444089.jpg" />
      </a>
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/video/910889/as-scroll-in-turns-five-we-take-a-look-back-and-forward" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/999-cxhwlykznh-1548444101.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-language-switcher">
        <a class="ga-track" data-category="Mobile" data-label="Language switcher clicked from header" href="https://satyagrah.scroll.in"><i class="language-icon"></i></a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <img src="https://cdn.scroll.in/static/assets/plus-logo.dccf55fffe89a43820bd3240972dd5b9.003.png" width="16" height="16" alt="Scroll+">
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>

      
        
          <li class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <em class="scroll-navigation-label">Login</em>
            </a>
          </li>
        
      

      <li class="scroll-navigation-more scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <i class="fas fa-cog"></i>
        </a>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/topic/56166/the-modi-years" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            The Modi Years
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="is-active">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/reel/910912/kangana-ranaut-wanted-everything-to-herself-manikarnika-co-director-says-in-tell-all-interview">Kangana Ranaut ‘wanted everything to herself’, ‘Manikarnika’ co-director says in tell-all interview</a>
            </li><li>
              <a href="https://scroll.in/article/910718/at-times-without-mamma-i-feel-desperate-says-jailed-activist-sudha-bharadwajs-daughter">‘At times, without mamma, I feel desperate,’ says daughter of jailed lawyer Sudha Bharadwaj</a>
            </li><li>
              <a href="https://scroll.in/field/910919/blink-you-are-gone-ms-dhonis-lightning-quick-stumping-of-ross-taylor-leaves-twitter-in-awe">Blink, you are gone: MS Dhoni’s lightning-quick stumping of Ross Taylor leaves Twitter in awe</a>
            </li><li>
              <a href="https://scroll.in/article/910805/indigo-finds-its-new-chief-in-ronojoy-dutta-an-iit-grad-who-handled-united-airlines-9-11-nightmare">IndiGo finds its new chief in Ronojoy Dutta, an IIT grad who handled United Airlines’ 9/11 nightmare</a>
            </li><li>
              <a href="https://scroll.in/article/910659/hello-china-bye-bye-india-in-mizoram-students-are-protesting-against-citizenship-bill">‘Hello China, Bye Bye India’: In Mizoram, students are protesting against Citizenship Bill</a>
            </li><li>
              <a href="https://scroll.in/latest/910901/writer-gita-mehta-declines-padma-shri-says-timing-may-be-misconstrued-due-to-upcoming-elections">Writer Gita Mehta declines Padma Shri, says ‘timing may be misconstrued’ due to upcoming elections</a>
            </li><li>
              <a href="https://scroll.in/reel/910782/in-amazon-show-four-more-shots-please-sex-sexism-and-superficiality-in-the-city">In Amazon show ‘Four More Shots Please’, sex, sexism and superficiality in the city</a>
            </li><li>
              <a href="https://scroll.in/article/908643/the-modi-years-are-more-indians-using-cooking-gas-because-of-the-ujjwala-scheme">The Modi Years: Are more Indians using cooking gas because of the Ujjwala scheme?</a>
            </li><li>
              <a href="https://scroll.in/latest/910779/2019-general-elections-bjp-led-nda-will-fall-short-of-majority-mark-say-two-opinion-polls">2019 General Elections: BJP-led NDA will fall short of majority mark, say two opinion polls</a>
            </li><li>
              <a href="https://scroll.in/article/910831/republic-day-chief-guest-cyril-ramaphosa-has-failed-to-uphold-civil-rights-just-like-his-host-modi">Republic Day chief guest Cyril Ramaphosa has failed to uphold civil rights – just like his host Modi</a>
            </li><li>
              <a href="https://scroll.in/article/910407/modi-government-electrified-100-households-in-25-states-by-slashing-targets">Modi government electrified 100% households in 25 states – by slashing targets</a>
            </li><li>
              <a href="https://scroll.in/video/910920/republic-day-here-is-a-new-version-of-jana-gana-mana-by-an-indian-american-teenager">Republic Day: Here is a new version of  ‘Jana Gana Mana’ by an Indian-American teenager</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li class="">
              <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
                Pulse
              </a>
            </li>
            <li class="">
              <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
                Bookshop
              </a>
            </li>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-language-switcher">
          <a class="ga-track" data-category="Mobile" data-label="Language switcher clicked from header" href="https://satyagrah.scroll.in"><i class="language-icon"></i></a>
        </li>
        <li id="thePlusIcon" class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <img src="https://cdn.scroll.in/static/assets/plus-logo.dccf55fffe89a43820bd3240972dd5b9.003.png" width="16" height="16" alt="Scroll+">
            The <strong>Plus</strong>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fab fa-facebook-f"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fab fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>

        
          
            <li class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                Login
              </a>
            </li>
          
        
        <li class="scroll-navigation-more">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
              <i class="fas fa-cog"></i>
          </a>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="notification-alert-banner"></div>
    
    <div class="main-container " >
      

  
    



  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-910949" data-series-id="8" class="article scroll-article normal-article the-field-article" data-seo-title="Nepal’s Rohit Paudel breaks Sachin Tendulkar’s record to become youngest male to hit ODI fifty" data-title="Nepal’s Rohit Paudel breaks Tendulkar’s record to become youngest male to hit international fifty" data-permalink="https://scroll.in/field/910949/nepals-rohit-paudel-breaks-tendulkars-record-to-become-youngest-male-to-hit-odi-fifty" data-id="910949" data-cb-authors="AFP" data-cb-categories="The Field, Sports, Cricket" data-in-viewport="true">
    <!-- ARTICLE HEADER    -->
    <header>
      
  <span class="orange-tag">
    <a href="//scroll.in/topic/37159/international-cricket">
        International Cricket
      </a>
    
  </span>

      <h1>Nepal’s Rohit Paudel breaks Tendulkar’s record to become youngest male to hit international fifty</h1>
      <h2>The 16-year-old Nepal batsman scored a 58-ball 55 against UAE.</h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        
  <address>by&nbsp;<a href="//scroll.in/author/634" rel="author">AFP</a></address>

        
  <div class="article-time-container">
    <time datetime="2019-01-26T19:57:08.445462+05:30" class="article-published-time">
      
        Published
      
      34 minutes ago
    </time>
    
      
        <time datetime="2019-01-26T20:02:41.806224+05:30" class="article-updated-time">
        Updated 28 minutes ago.</time>
      
    
  </div>

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/article/111528-lcnpmhhysh-1548509525.jpg" alt="Nepal’s Rohit Paudel breaks Tendulkar’s record to become youngest male to hit international fifty" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
    
    Rohit Paudel Facebook
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time datetime="2019-01-26T19:57:08.445462+05:30" class="article-published-time">
      
      34 minutes ago
    </time>
    
      
        <time datetime="2019-01-26T20:02:41.806224+05:30" class="article-updated-time">
        Updated 28 minutes ago.</time>
      
    
  </div>

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><a href="//scroll.in/author/634" rel="author">AFP</a></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Nepal%E2%80%99s%20Rohit%20Paudel%20breaks%20Tendulkar%E2%80%99s%20record%20to%20become%20youngest%20male%20to%20hit%20international%20fifty%0A%0Ahttps://scroll.in/field/910949/nepals-rohit-paudel-breaks-tendulkars-record-to-become-youngest-male-to-hit-odi-fifty" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/field/910949/nepals-rohit-paudel-breaks-tendulkars-record-to-become-youngest-male-to-hit-odi-fifty" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Nepal%E2%80%99s%20Rohit%20Paudel%20breaks%20Tendulkar%E2%80%99s%20record%20to%20become%20youngest%20male%20to%20hit%20international%20fifty&amp;url=https%3A//scroll.in/field/910949/nepals-rohit-paudel-breaks-tendulkars-record-to-become-youngest-male-to-hit-odi-fifty&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Nepal%E2%80%99s%20Rohit%20Paudel%20breaks%20Tendulkar%E2%80%99s%20record%20to%20become%20youngest%20male%20to%20hit%20international%20fifty&amp;body=https://scroll.in/field/910949/nepals-rohit-paudel-breaks-tendulkars-record-to-become-youngest-male-to-hit-odi-fifty" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/field/910949/nepals-rohit-paudel-breaks-tendulkars-record-to-become-youngest-male-to-hit-odi-fifty&amp;title=Nepal%E2%80%99s%20Rohit%20Paudel%20breaks%20Tendulkar%E2%80%99s%20record%20to%20become%20youngest%20male%20to%20hit%20international%20fifty" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/910949" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Nepal%E2%80%99s%20Rohit%20Paudel%20breaks%20Tendulkar%E2%80%99s%20record%20to%20become%20youngest%20male%20to%20hit%20international%20fifty%0A%0Ahttps://scroll.in/field/910949/nepals-rohit-paudel-breaks-tendulkars-record-to-become-youngest-male-to-hit-odi-fifty" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/field/910949/nepals-rohit-paudel-breaks-tendulkars-record-to-become-youngest-male-to-hit-odi-fifty" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Nepal%E2%80%99s%20Rohit%20Paudel%20breaks%20Tendulkar%E2%80%99s%20record%20to%20become%20youngest%20male%20to%20hit%20international%20fifty&amp;url=https%3A//scroll.in/field/910949/nepals-rohit-paudel-breaks-tendulkars-record-to-become-youngest-male-to-hit-odi-fifty&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Nepal%E2%80%99s%20Rohit%20Paudel%20breaks%20Tendulkar%E2%80%99s%20record%20to%20become%20youngest%20male%20to%20hit%20international%20fifty&amp;body=https://scroll.in/field/910949/nepals-rohit-paudel-breaks-tendulkars-record-to-become-youngest-male-to-hit-odi-fifty" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/field/910949/nepals-rohit-paudel-breaks-tendulkars-record-to-become-youngest-male-to-hit-odi-fifty&amp;title=Nepal%E2%80%99s%20Rohit%20Paudel%20breaks%20Tendulkar%E2%80%99s%20record%20to%20become%20youngest%20male%20to%20hit%20international%20fifty" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/910949" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div id="article-contents" class="article-body">
          <p>Nepal batsman Rohit Paudel became the youngest male cricketer to score an international fifty on Saturday at the age of 16 years and 146 days, breaking Sachin Tendulkar’s previous mark.</p><p>He is also the youngest man to score a One-day international half-century, beating Shahid Afridi, who smashed a 37-ball century in an incredible first innings against Sri Lanka aged 16 and 217 days.</p><p>Indian legend Tendulkar scored his maiden Test fifty when 16 years and 213 days old. Paudel stroked a 58-ball 55 as Nepal, one of cricket’s rising forces, thrashed the United Arab Emirates by 145 runs in the second ODI at Dubai.</p><p>His fellow teenager, the 18-year-old Sandeep Lamichhane, claimed 4/24 with his leg-spin as Nepal bowled out their hosts for just 97 in an ill-fated chase of 243 to win.</p><p>Paudel was, however, a fair way off the record for all internationals, with South African women’s player Johmari Logtenburg having scored fifties in both Test and ODI cricket as a 14-year-old.</p>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by subscribing to Scroll+
        <a href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=scroll_article&amp;utm_campaign=article_footer">here</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=Nepal%E2%80%99s%20Rohit%20Paudel%20breaks%20Tendulkar%E2%80%99s%20record%20to%20become%20youngest%20male%20to%20hit%20international%20fifty&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Cricket" class="tag-menu">
        Cricket
      </a>
    </li><li>
      <a href="//scroll.in/tag/Sachin Tendulkar" class="tag-menu">
        Sachin Tendulkar
      </a>
    </li><li>
      <a href="//scroll.in/tag/Rohit Paudel" class="tag-menu">
        Rohit Paudel
      </a>
    </li></ul>

        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Nepal%E2%80%99s%20Rohit%20Paudel%20breaks%20Tendulkar%E2%80%99s%20record%20to%20become%20youngest%20male%20to%20hit%20international%20fifty%0A%0Ahttps://scroll.in/field/910949/nepals-rohit-paudel-breaks-tendulkars-record-to-become-youngest-male-to-hit-odi-fifty" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/field/910949/nepals-rohit-paudel-breaks-tendulkars-record-to-become-youngest-male-to-hit-odi-fifty" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Nepal%E2%80%99s%20Rohit%20Paudel%20breaks%20Tendulkar%E2%80%99s%20record%20to%20become%20youngest%20male%20to%20hit%20international%20fifty&amp;url=https%3A//scroll.in/field/910949/nepals-rohit-paudel-breaks-tendulkars-record-to-become-youngest-male-to-hit-odi-fifty&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Nepal%E2%80%99s%20Rohit%20Paudel%20breaks%20Tendulkar%E2%80%99s%20record%20to%20become%20youngest%20male%20to%20hit%20international%20fifty&amp;body=https://scroll.in/field/910949/nepals-rohit-paudel-breaks-tendulkars-record-to-become-youngest-male-to-hit-odi-fifty" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/field/910949/nepals-rohit-paudel-breaks-tendulkars-record-to-become-youngest-male-to-hit-odi-fifty&amp;title=Nepal%E2%80%99s%20Rohit%20Paudel%20breaks%20Tendulkar%E2%80%99s%20record%20to%20become%20youngest%20male%20to%20hit%20international%20fifty" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/910949" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/field/910930/pakistan-recall-mohammad-amir-for-three-match-t20i-series-against-south-africa" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/60963-dugvsmfwov-1497870146.jpg" alt="Pakistan recall Mohammad Amir for three-match T20I series against South Africa" />
        </figure>
        <h4>Pakistan recall Mohammad Amir for three-match T20I series against South Africa</h4>
      </a>
    </div>
  </div>
  

            
  
  <div class="below-related-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-1' class="below-related-banner"></div>
  </div>
    
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [300, 250])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    googletag.defineSlot(
      '/21719278143/scroll-web-all-below-related',
      [[300, 250]],
      'div-gpt-ad-1530701734090-1')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-1'); });
</script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/reel/910912/kangana-ranaut-wanted-everything-to-herself-manikarnika-co-director-says-in-tell-all-interview" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/111508-dajgqajfcw-1548486838.jpeg" alt="Kangana Ranaut ‘wanted everything to herself’, ‘Manikarnika’ co-director says in tell-all interview" />
                </figure>
                <h4>Kangana Ranaut ‘wanted everything to herself’, ‘Manikarnika’ co-director says in tell-all interview</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/910718/at-times-without-mamma-i-feel-desperate-says-jailed-activist-sudha-bharadwajs-daughter" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/111383-rdiphycgfh-1548333932.jpg" alt="‘At times, without mamma, I feel desperate,’ says daughter of jailed lawyer Sudha Bharadwaj" />
                </figure>
                <h4>‘At times, without mamma, I feel desperate,’ says daughter of jailed lawyer Sudha Bharadwaj</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/field/910919/blink-you-are-gone-ms-dhonis-lightning-quick-stumping-of-ross-taylor-leaves-twitter-in-awe" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/111513-ybykpszxqm-1548491258.jpeg" alt="Blink, you are gone: MS Dhoni’s lightning-quick stumping of Ross Taylor leaves Twitter in awe" />
                </figure>
                <h4>Blink, you are gone: MS Dhoni’s lightning-quick stumping of Ross Taylor leaves Twitter in awe</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/910805/indigo-finds-its-new-chief-in-ronojoy-dutta-an-iit-grad-who-handled-united-airlines-9-11-nightmare" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/111436-tmoubghnyq-1548402240.jpg" alt="IndiGo finds its new chief in Ronojoy Dutta, an IIT grad who handled United Airlines’ 9/11 nightmare" />
                </figure>
                <h4>IndiGo finds its new chief in Ronojoy Dutta, an IIT grad who handled United Airlines’ 9/11 nightmare</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/910659/hello-china-bye-bye-india-in-mizoram-students-are-protesting-against-citizenship-bill" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/111348-dbeokqxysw-1548315772.jpg" alt="‘Hello China, Bye Bye India’: In Mizoram, students are protesting against Citizenship Bill" />
                </figure>
                <h4>‘Hello China, Bye Bye India’: In Mizoram, students are protesting against Citizenship Bill</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

    <div class="swipe-cards-container about-scroll-container">
      <div class="about-scroll-heading">
        <h3>The Modi Years</h3><p> Key policies, controversies and milestones</p></div>
      <div class="swipe-card-stories fixed-width clearfix">
        <ul><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/article/908643/the-modi-years-are-more-indians-using-cooking-gas-because-of-the-ujjwala-scheme" data-label="Clicked from modi year swipe card" class="ga-track">
              <figure><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/111235-diflmtzfgh-1548216290.jpeg" />
              </figure>
              <h3>The Modi Years: Are more Indians using cooking gas because of the Ujjwala scheme?</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/article/904790/the-modi-years-what-happened-to-kashmir-in-the-last-five-years" data-label="Clicked from modi year swipe card" class="ga-track">
              <figure><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/111277-rywsxsqcox-1548236862.jpeg" />
              </figure>
              <h3>The Modi Years: What happened to Kashmir in the last five years?</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/article/908394/the-modi-years-how-close-is-india-to-getting-100-smart-cities" data-label="Clicked from modi year swipe card" class="ga-track">
              <figure><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/111278-vvyyfirmck-1548237431.jpeg" />
              </figure>
              <h3>The Modi Years: How close is India to getting 100 Smart Cities?</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/article/908416/the-modi-years-have-the-last-five-years-been-the-most-turbulent-for-the-indian-judiciary" data-label="Clicked from modi year swipe card" class="ga-track">
              <figure><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/111287-hhakgwufvq-1548240778.jpeg" />
              </figure>
              <h3>The Modi Years: Have the last five years been the most turbulent for the Indian judiciary?</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/article/909545/the-modi-years-what-did-demonetisation-achieve" data-label="Clicked from modi year swipe card" class="ga-track">
              <figure><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/111288-obgwjhmlls-1548240859.jpeg" />
              </figure>
              <h3>The Modi Years: What did demonetisation achieve?</h3>
            </a>
          </li></ul>
      </div>
    </div>
</div>

  
    
  
  <div id='teadsInArticle'></div>
  <script>
    (function() {
        if (typeof userAgent === 'undefined') {
            var userAgent = window.navigator.userAgent.toLowerCase();
        }
        if (!userAgent.indexOf('scroll') >= 0) {
            var teadsScript = document.createElement("script");
            teadsScript.type = "text/javascript";
            teadsScript.async = true;
            teadsScript.src = "//a.teads.tv/page/78648/tag";
            document.getElementById('teadsInArticle').appendChild(teadsScript);
        }
    })();
  </script>

  

  <div id="vue-articles"></div>
    </div>
    
      
    
    
      
        <div id="membershipEngagement" class="engagement-bar hide hideOnApp hide-for-large">
  <a href="/subscribe?utm_source=internal&utm_medium=subscription_pill&utm_campaign=subscription_pill"
    class="ga-track" data-label="Subscription bar clicked">
    <div class="engagement-notification clearfix">
      <div class="engagement-notification-text column small-8 medium-8 large-8">
        <h5>Support the Free Press</h5>
        <h5>Pay for <span>Scroll+</span></h5>
      </div>
      <div class="engagement-notification-button column small-4 medium-4 large-4">
        <button class="button button-rounded button-with-bold-text">Subscribe</button>
      </div>
    </div>
  </a>
</div>
      
    
    
      <div id="search-container"></div>
    

    
      
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
      <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        gtag('config', 'UA-47293256-1');
      </script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'field';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = false;
          _Scroll.isCanvasShown = true;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], [320, 50], [], [970, 250]], "sizes": [[970, 250], [320, 50]], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], [300, 250], [], []], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-below-related"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], [300, 250], [300, 250], [300, 250]], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-in-article"}}}
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'series';
          _Scroll.seriesTitle = 'The Field';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          window._Scroll = _Scroll;
        })();
      </script>
    <script>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</script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/477/sports",
          "name": "Sports"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/37159/international-cricket",
          "name": "International Cricket"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://cdn.scroll.in/static/js/common.8523de67d59f1200c480.003.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.5f83a9b317ef82a7b486.003.js"></script>

  
  <script src="https://go.automatad.com/geo/IEpFQC/afihbs.js" async></script>
  </body>
</html>