<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <title>World Cup: Chief selector Prasad feels IPL can only help the Indian team prepare better</title>
    <link rel="manifest" href="/manifest.json">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.003.png">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.003.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.003.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.003.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.003.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.003.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.003.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.003.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.003.png" sizes="144x144">
    <meta property="og:title" content="IPL offers complex pressure situations that can help players prepare for World Cup: MSK Prasad">
    <meta name="description" content="India’s chief selector dismissed the need for resting players during the IPL saying its better to face pressure situations than just train.">
    <meta name="author" content="Scroll Staff">
    <meta property="og:description" content="India’s chief selector dismissed the need for resting players during the IPL saying its better to face pressure situations than just train.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s02.sgp1.cdn.digitaloceanspaces.com/book/61933-okjyajulpl-1498830218.jpg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/field/915170/ipl-offers-complex-pressure-situations-that-can-help-players-prepare-for-world-cup-msk-prasad">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="Sports, Cricket, Indian Premier League, world cup, IPL, Ravi Shastri, Virat Kohli, MSK Prasad">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://s02.sgp1.cdn.digitaloceanspaces.com/book/61933-okjyajulpl-1498830218.jpg">
    <meta name="twitter:description" content="India’s chief selector dismissed the need for resting players during the IPL saying its better to face pressure situations than just train.">
    <meta name="twitter:title" content="IPL offers complex pressure situations that can help players prepare for World Cup: MSK Prasad">
    <meta name="twitter:url" content="https://scroll.in/field/915170/ipl-offers-complex-pressure-situations-that-can-help-players-prepare-for-world-cup-msk-prasad">
    <meta name="twitter:site" content="@thefield_in">
    <meta name="twitter:creator" content="@thefield_in">
    <meta name="twitter:site:id" content="@thefield_in">
    <meta name="dcterms.title" content="IPL offers complex pressure situations that can help players prepare for World Cup: MSK Prasad">
    <meta name="dcterms.description" content="India’s chief selector dismissed the need for resting players during the IPL saying its better to face pressure situations than just train.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/field/915170/ipl-offers-complex-pressure-situations-that-can-help-players-prepare-for-world-cup-msk-prasad">
    <meta name="dcterms.created" content="2019-03-02T14:58:54.183666+05:30">
    <meta name="dcterms.available" content="2019-03-02T14:58:54.183666+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="Scroll Staff">
    <meta name="dcterms.subject" content="Sports, Cricket, Indian Premier League, world cup, IPL, Ravi Shastri, Virat Kohli, MSK Prasad">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="Sports">
    <meta property="article:tag" content="Cricket">
    <meta property="article:tag" content="Indian Premier League">
    <meta property="article:tag" content="world cup">
    <meta property="article:tag" content="IPL">
    <meta property="article:tag" content="Ravi Shastri">
    <meta property="article:tag" content="Virat Kohli">
    <meta property="article:tag" content="MSK Prasad">
    <link rel="canonical" href="https://scroll.in/field/915170/ipl-offers-complex-pressure-situations-that-can-help-players-prepare-for-world-cup-msk-prasad">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/field/915170/ipl-offers-complex-pressure-situations-that-can-help-players-prepare-for-world-cup-msk-prasad">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/field/915170/ipl-offers-complex-pressure-situations-that-can-help-players-prepare-for-world-cup-msk-prasad"
      },
      "headline": "IPL offers complex pressure situations that can help players prepare for World Cup: MSK Prasad",
      "image": {
        "@type": "ImageObject",
        "url": "https://s02.sgp1.cdn.digitaloceanspaces.com/article/61933-okjyajulpl-1498830218.jpg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2019-03-02T14:58:54.183666+05:30",
      "dateModified": "2019-03-02T14:58:54.261622+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "Scroll Staff",
    "sameAs": "https://scroll.in/author/8"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/thefield_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "India’s chief selector dismissed the need for resting players during the IPL saying its better to face pressure situations than just train."
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/thefield_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script>
        <link rel="stylesheet" crossorigin="anonymous" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i">
        <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.6/css/all.css" integrity="sha384-VY3F8aCQDLImi4L+tPX4XjtiJwXDwwyXNbkH7SHts0Jlo85t1R15MlXVBKLNx+dj" crossorigin="anonymous">
    <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.6ee7aeaa24b1948b2206995cc88a8945.003.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.83c6f3f14b16d095c77fcfb2908068ba.003.css">
  
  
      <script>
        !function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
        qp('init', '91edcc51c70140249f61e56ac50cc1c7');
        qp('track', 'ViewContent');
      </script>
      <noscript>
        <img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/91edcc51c70140249f61e56ac50cc1c7/pixel?tag=ViewContent&noscript=1">
      </noscript>
    
  </head>
  <body class="field">
    
    
      
        
          
          <div id="app-banner-container"></div>
<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Left&amp;utm_campaign=Aug21&amp;utm_content=MHL" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/999.jpg" />
      </a>
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Right&amp;utm_campaign=Aug21&amp;utm_content=MHR" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/1009.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-language-switcher">
        <a class="ga-track" data-category="Mobile" data-label="Language switcher clicked from header" href="https://satyagrah.scroll.in"><i class="language-icon"></i></a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <img src="https://cdn.scroll.in/static/assets/plus-logo.dccf55fffe89a43820bd3240972dd5b9.003.png" width="16" height="16" alt="Scroll+">
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>

      
        
          <li class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <em class="scroll-navigation-label">Login</em>
            </a>
          </li>
        
      

      <li class="scroll-navigation-more scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <i class="fas fa-cog"></i>
        </a>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/topic/56166/the-modi-years" data-category="Mobile" data-label="the-modi-years Clicked from menu" class="ga-track">
            The Modi Years
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="is-active">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/latest/915158/meaning-of-abhinandan-will-now-change-says-narendra-modi">Meaning of ‘Abhinandan’ will now change, says Modi the day after pilot’s return</a>
            </li><li>
              <a href="https://scroll.in/magazine/914895/the-best-wireless-earbuds-that-are-comfortable-sound-great-and-score-high-on-battery-life">The best wireless earbuds that are comfortable, sound great and score high on battery life</a>
            </li><li>
              <a href="https://scroll.in/latest/915165/the-big-news-pakistan-minister-alleges-jaish-isnt-behind-pulwama-attack-and-9-other-top-stories">The big news: Pakistan minister claims Jaish isn’t behind Pulwama attack, and 9 other top stories</a>
            </li><li>
              <a href="https://scroll.in/article/915123/what-narendra-modi-says-about-pilot-projects-and-what-it-says-about-his-record-on-terrorism">What Narendra Modi says about ‘pilot projects’ – and what it says about his record on terrorism</a>
            </li><li>
              <a href="https://scroll.in/article/914952/how-imran-khan-stumped-narendra-modi-in-the-perception-battle-over-air-strikes">How Imran Khan stumped Narendra Modi in the perception battle over air strikes</a>
            </li><li>
              <a href="https://scroll.in/latest/915154/china-says-it-never-recognised-india-and-pakistan-as-nuclear-powers">China says it never recognised India and Pakistan as nuclear powers</a>
            </li><li>
              <a href="https://scroll.in/latest/915157/sterlite-madras-high-court-declines-to-give-vedanta-interim-access-to-thoothukudi-plant">Sterlite: Madras High Court declines to give Vedanta interim access to Thoothukudi plant</a>
            </li><li>
              <a href="https://scroll.in/article/915117/in-kashmir-leaders-of-the-jamaat-e-islami-are-mystified-by-centres-ban-our-work-is-in-the-open">In Kashmir, leaders of the Jamaat-e-Islami are mystified by Centre’s ban: ‘Our work is in the open’</a>
            </li><li>
              <a href="https://scroll.in/article/915055/indian-cyber-laws-cant-tackle-the-child-privacy-concerns-that-got-tiktok-into-trouble-in-the-us">Indian cyber laws can’t tackle the child privacy concerns that got TikTok into trouble in the US</a>
            </li><li>
              <a href="https://scroll.in/latest/915163/canada-to-proceed-with-extradition-case-against-huawei-executive-meng-wanzhou">Canada to proceed with extradition case against Huawei executive Meng Wanzhou</a>
            </li><li>
              <a href="https://scroll.in/field/911594/wrestling-thinking-tokyo-olympics-and-beyond-vinesh-phogat-changes-weight-category">Wrestling: Thinking Tokyo Olympics and beyond, Vinesh Phogat changes weight category</a>
            </li><li>
              <a href="https://scroll.in/latest/915151/punjab-cm-amarinder-singh-seeks-release-of-1971-prisoners-of-war-from-pakistan">Punjab: CM Amarinder Singh seeks release of 1971 prisoners of war from Pakistan</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
          <li class="">
            <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
              Pulse
            </a>
          </li>
          <li class="">
            <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
              Bookshop
            </a>
          </li>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-language-switcher">
          <a class="ga-track" data-category="Mobile" data-label="Language switcher clicked from header" href="https://satyagrah.scroll.in"><i class="language-icon"></i></a>
        </li>
        <li id="thePlusIcon" class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <img src="https://cdn.scroll.in/static/assets/plus-logo.dccf55fffe89a43820bd3240972dd5b9.003.png" width="16" height="16" alt="Scroll+">
            The <strong>Plus</strong>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fab fa-facebook-f"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fab fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>

        
          
            <li class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                Login
              </a>
            </li>
          
        
        <li class="scroll-navigation-more">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
              <i class="fas fa-cog"></i>
          </a>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="notification-alert-banner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-0' class="below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [320, 50])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [970, 250])
                  .build();

    googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[[970, 250], [320, 50]]],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-915170" data-series-id="8" class="article scroll-article normal-article the-field-article" data-seo-title="World Cup: Chief selector Prasad feels IPL can only help the Indian team prepare better" data-title="IPL offers complex pressure situations that can help players prepare for World Cup: MSK Prasad" data-permalink="https://scroll.in/field/915170/ipl-offers-complex-pressure-situations-that-can-help-players-prepare-for-world-cup-msk-prasad" data-id="915170" data-cb-authors="Scroll Staff" data-cb-categories="The Field, Sports, Cricket" data-in-viewport="true">
    <!-- ARTICLE HEADER    -->
    <header>
      
  <span class="orange-tag">
    <a href="//scroll.in/topic/56117/ipl-12">
        IPL 12
      </a>
    
  </span>

      <h1>IPL offers complex pressure situations that can help players prepare for World Cup: MSK Prasad</h1>
      <h2>India’s chief selector dismissed the need for resting players during the IPL saying its better to face pressure situations than just train.</h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        
  <address>by&nbsp;<a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

        
  <div class="article-time-container">
    <time datetime="2019-03-02T14:58:54.183666+05:30" class="article-published-time">
      
        Published
      
      an hour ago
    </time>
    
      
        <time datetime="2019-03-02T14:58:54.261622+05:30"></time>
      
    
  </div>

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://s02.sgp1.cdn.digitaloceanspaces.com/article/61933-okjyajulpl-1498830218.jpg" alt="IPL offers complex pressure situations that can help players prepare for World Cup: MSK Prasad" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
    
    IANS
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time datetime="2019-03-02T14:58:54.183666+05:30" class="article-published-time">
      
      an hour ago
    </time>
    
      
        <time datetime="2019-03-02T14:58:54.261622+05:30"></time>
      
    
  </div>

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=IPL%20offers%20complex%20pressure%20situations%20that%20can%20help%20players%20prepare%20for%20World%20Cup%3A%20MSK%20Prasad%0A%0Ahttps://scroll.in/field/915170/ipl-offers-complex-pressure-situations-that-can-help-players-prepare-for-world-cup-msk-prasad" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/field/915170/ipl-offers-complex-pressure-situations-that-can-help-players-prepare-for-world-cup-msk-prasad" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=IPL%20offers%20complex%20pressure%20situations%20that%20can%20help%20players%20prepare%20for%20World%20Cup%3A%20MSK%20Prasad&amp;url=https%3A//scroll.in/field/915170/ipl-offers-complex-pressure-situations-that-can-help-players-prepare-for-world-cup-msk-prasad&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=IPL%20offers%20complex%20pressure%20situations%20that%20can%20help%20players%20prepare%20for%20World%20Cup%3A%20MSK%20Prasad&amp;body=https://scroll.in/field/915170/ipl-offers-complex-pressure-situations-that-can-help-players-prepare-for-world-cup-msk-prasad" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/field/915170/ipl-offers-complex-pressure-situations-that-can-help-players-prepare-for-world-cup-msk-prasad&amp;title=IPL%20offers%20complex%20pressure%20situations%20that%20can%20help%20players%20prepare%20for%20World%20Cup%3A%20MSK%20Prasad" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/915170" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=IPL%20offers%20complex%20pressure%20situations%20that%20can%20help%20players%20prepare%20for%20World%20Cup%3A%20MSK%20Prasad%0A%0Ahttps://scroll.in/field/915170/ipl-offers-complex-pressure-situations-that-can-help-players-prepare-for-world-cup-msk-prasad" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/field/915170/ipl-offers-complex-pressure-situations-that-can-help-players-prepare-for-world-cup-msk-prasad" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=IPL%20offers%20complex%20pressure%20situations%20that%20can%20help%20players%20prepare%20for%20World%20Cup%3A%20MSK%20Prasad&amp;url=https%3A//scroll.in/field/915170/ipl-offers-complex-pressure-situations-that-can-help-players-prepare-for-world-cup-msk-prasad&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=IPL%20offers%20complex%20pressure%20situations%20that%20can%20help%20players%20prepare%20for%20World%20Cup%3A%20MSK%20Prasad&amp;body=https://scroll.in/field/915170/ipl-offers-complex-pressure-situations-that-can-help-players-prepare-for-world-cup-msk-prasad" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/field/915170/ipl-offers-complex-pressure-situations-that-can-help-players-prepare-for-world-cup-msk-prasad&amp;title=IPL%20offers%20complex%20pressure%20situations%20that%20can%20help%20players%20prepare%20for%20World%20Cup%3A%20MSK%20Prasad" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/915170" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div id="article-contents" class="article-body">
          <p>Whenever there is a major international competition is scheduled to be played immediately after the Indian Premier League, there is a talk about workload management of the players likely to play in the tournament.</p><p>The lead up to this season IPL is the first time that the major tournament in question is the marquee event in cricket — the Cricket World Cup. India coach <a href="https://scroll.in/field/908899/this-ipl-will-be-about-monitoring-players-ravi-shastri-on-workload-management-ahead-of-world-cup">Ravi Shastri</a> had hinted that the team management has been in touch with BCCI to have a plan in place to keep the cricketers fresh for the World Cup. Even chief selector MSK Prasad had said the 18-member core team would be closely monitored.</p><p>But Prasad, now, has stated that he does not think that there ts a need to cap the number of matches players in the World Cup squad should play.</p><p>“I have a different view on the IPL. IPL is an Indian international tournament which offers so many complex pressure situations,” said Prasad at the <em><a class="link-external" href="https://www.google.com/url?q=https://www.indiatoday.in/sports/cricket/story/sunil-gavaskar-virat-kohli-ms-dhoni-india-today-conclave-2019-1468585-2019-03-02&amp;sa=D&amp;source=hangouts&amp;ust=1551605226681000&amp;usg=AFQjCNEWtGqsZPG1SAlkHQ81PCU3JUiwKA" rel="nofollow" target="_blank">India Today</a></em> conclave on Friday.</p><p>“Rather than just sitting and training you will have to go through so many pressure situations – be it bowling or batting or fielding. The IPL offers [such a] competitive atmosphere. If you see the example of 2013 Champions Trophy or a 2017 Champions Trophy we did extremely well because prior to that we played IPL. So this IPL is only going to help the players by preparing them for these pressure situations which otherwise normal bilateral series will not offer. </p><p>“So I feel there is nothing wrong in playing IPL.... Its just the four overs (for the bowlers). What is more important is that other than those four overs how they keep themselves fit is very much important. But this IPL is only going to help the Indian players get in right frame of mind for the world cup,” Prasad added.</p><p>The Indian team is scheduled to leave for the World Cup immediately after the IPL and <a href="https://scroll.in/field/915075/bad-ipl-season-means-no-place-in-world-cup-squad-no-says-virat-kohli-ahead-of-australia-odis">skipper Virat Kohli</a> had said that the players’ IPL form isn’t likely to affect their selection chances in the world cup squad.</p><p>“We need to have a solid team. Before we head into the IPL, we need to be absolutely clear of what team we want for the World Cup. I don’t see anything changing on how the IPL goes for any of the players.</p><p>“If one or two players do not have a good IPL season, it doesn’t mean that they are out of the picture for the World Cup. Those things are not going to matter,” Kohli had said on the eve of the five-match ODI series against Australia.</p>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by subscribing to Scroll+
        <a href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=scroll_article&amp;utm_campaign=article_footer">here</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=IPL%20offers%20complex%20pressure%20situations%20that%20can%20help%20players%20prepare%20for%20World%20Cup%3A%20MSK%20Prasad&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/cricket" class="tag-menu">
        cricket
      </a>
    </li><li>
      <a href="//scroll.in/tag/world cup" class="tag-menu">
        world cup
      </a>
    </li><li>
      <a href="//scroll.in/tag/IPL" class="tag-menu">
        IPL
      </a>
    </li><li>
      <a href="//scroll.in/tag/MSK Prasad" class="tag-menu">
        MSK Prasad
      </a>
    </li></ul>

        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=IPL%20offers%20complex%20pressure%20situations%20that%20can%20help%20players%20prepare%20for%20World%20Cup%3A%20MSK%20Prasad%0A%0Ahttps://scroll.in/field/915170/ipl-offers-complex-pressure-situations-that-can-help-players-prepare-for-world-cup-msk-prasad" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/field/915170/ipl-offers-complex-pressure-situations-that-can-help-players-prepare-for-world-cup-msk-prasad" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=IPL%20offers%20complex%20pressure%20situations%20that%20can%20help%20players%20prepare%20for%20World%20Cup%3A%20MSK%20Prasad&amp;url=https%3A//scroll.in/field/915170/ipl-offers-complex-pressure-situations-that-can-help-players-prepare-for-world-cup-msk-prasad&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=IPL%20offers%20complex%20pressure%20situations%20that%20can%20help%20players%20prepare%20for%20World%20Cup%3A%20MSK%20Prasad&amp;body=https://scroll.in/field/915170/ipl-offers-complex-pressure-situations-that-can-help-players-prepare-for-world-cup-msk-prasad" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/field/915170/ipl-offers-complex-pressure-situations-that-can-help-players-prepare-for-world-cup-msk-prasad&amp;title=IPL%20offers%20complex%20pressure%20situations%20that%20can%20help%20players%20prepare%20for%20World%20Cup%3A%20MSK%20Prasad" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/915170" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/field/914562/women-s-t20-exhibition-games-likely-during-ipl-playoffs-bcci-official" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/113934-pdaecuslnf-1551095845.jpg" alt="Women&#39;s T20 exhibition games likely during IPL playoffs: BCCI official" />
        </figure>
        <h4>Women&#39;s T20 exhibition games likely during IPL playoffs: BCCI official</h4>
      </a>
    </div>
  </div>
  

            
  
  <div class="below-related-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-1' class="below-related-banner"></div>
  </div>
    
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [300, 250])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    googletag.defineSlot(
      '/21719278143/scroll-web-all-below-related',
      [[300, 250]],
      'div-gpt-ad-1530701734090-1')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-1'); });
</script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/latest/915158/meaning-of-abhinandan-will-now-change-says-narendra-modi" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/114346-ogtmdscfgz-1551510222.jpg" alt="Meaning of ‘Abhinandan’ will now change, says Modi the day after pilot’s return" />
                </figure>
                <h4>Meaning of ‘Abhinandan’ will now change, says Modi the day after pilot’s return</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/magazine/914895/the-best-wireless-earbuds-that-are-comfortable-sound-great-and-score-high-on-battery-life" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/114203-ndcxjvibly-1551348371.jpg" alt="The best wireless earbuds that are comfortable, sound great and score high on battery life" />
                </figure>
                <h4>The best wireless earbuds that are comfortable, sound great and score high on battery life</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/915165/the-big-news-pakistan-minister-alleges-jaish-isnt-behind-pulwama-attack-and-9-other-top-stories" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s02.sgp1.cdn.digitaloceanspaces.com/book/101272-aphiyhghux-1537783688.jpg" alt="The big news: Pakistan minister claims Jaish isn’t behind Pulwama attack, and 9 other top stories" />
                </figure>
                <h4>The big news: Pakistan minister claims Jaish isn’t behind Pulwama attack, and 9 other top stories</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/915123/what-narendra-modi-says-about-pilot-projects-and-what-it-says-about-his-record-on-terrorism" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/114327-lapvneoghs-1551462014.jpg" alt="What Narendra Modi says about ‘pilot projects’ – and what it says about his record on terrorism" />
                </figure>
                <h4>What Narendra Modi says about ‘pilot projects’ – and what it says about his record on terrorism</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/914952/how-imran-khan-stumped-narendra-modi-in-the-perception-battle-over-air-strikes" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/114239-wfkzjhcyqp-1551363508.jpg" alt="How Imran Khan stumped Narendra Modi in the perception battle over air strikes" />
                </figure>
                <h4>How Imran Khan stumped Narendra Modi in the perception battle over air strikes</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

    <div class="swipe-cards-container about-scroll-container">
      <div class="about-scroll-heading">
        <h3>The Modi Years</h3><p> Key policies, controversies and milestones</p></div>
      <div class="swipe-card-stories fixed-width clearfix">
        <ul><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/article/908568/the-modi-years-what-happened-to-the-ayodhya-dispute-in-the-last-five-years" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/111289-gspgsiiwwe-1548241198.jpeg" />
              </figure>
              <h3>The Modi Years: What has happened to the Ayodhya dispute in the last five years?</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/article/914369/the-modi-years-where-does-indias-pakistan-policy-stand" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/114007-khtfugolai-1551178079.jpeg" />
              </figure>
              <h3>The Modi Years: Where does India’s Pakistan policy stand?</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/article/913185/the-modi-years-do-more-indians-have-access-to-electricity" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/113688-vhtghebqrp-1550836716.jpeg" />
              </figure>
              <h3>The Modi Years: Do more Indians have access to electricity?</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/article/912533/the-modi-years-what-has-fuelled-rising-mob-violence-in-india" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/113797-jhiohbxpqz-1550982167.jpeg" />
              </figure>
              <h3>The Modi Years: What has fuelled rising mob violence in India?</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/article/910012/the-modi-years-who-is-fit-to-be-counted-as-an-indian-citizen" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/113297-takpppczzx-1550468294.jpeg" />
              </figure>
              <h3>The Modi Years: Who is fit to be counted as an Indian citizen?</h3>
            </a>
          </li></ul>
      </div>
    </div>
</div>

  
    
  
  <div id='teadsInArticle'></div>
  <script>
    (function() {
        if (typeof userAgent === 'undefined') {
            var userAgent = window.navigator.userAgent.toLowerCase();
        }
        if (!userAgent.indexOf('scroll') >= 0) {
            var teadsScript = document.createElement("script");
            teadsScript.type = "text/javascript";
            teadsScript.async = true;
            teadsScript.src = "//a.teads.tv/page/78648/tag";
            document.getElementById('teadsInArticle').appendChild(teadsScript);
        }
    })();
  </script>

  

  <div id="vue-articles"></div>
    </div>
    
      
    
    
      
        <div id="membershipEngagement" class="engagement-bar hide hideOnApp hide-for-large">
  <a href="/subscribe?utm_source=internal&utm_medium=subscription_pill&utm_campaign=subscription_pill"
    class="ga-track" data-label="Subscription bar clicked">
    <div class="engagement-notification clearfix">
      <div class="engagement-notification-text column small-8 medium-8 large-8">
        <h5>Support the Free Press</h5>
        <h5>Pay for <span>Scroll+</span></h5>
      </div>
      <div class="engagement-notification-button column small-4 medium-4 large-4">
        <button class="button button-rounded button-with-bold-text">Subscribe</button>
      </div>
    </div>
  </a>
</div>
      
    
    
      <div id="search-container"></div>
    

    
      
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
      <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        gtag('config', 'UA-47293256-1');
      </script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'field';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = false;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], [320, 50], [], [970, 250]], "sizes": [[970, 250], [320, 50]], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], [300, 250], [], []], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-below-related"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], [300, 250], [300, 250], [300, 250]], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-in-article"}}}
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'series';
          _Scroll.seriesTitle = 'The Field';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          window._Scroll = _Scroll;
        })();
      </script>
    <script>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</script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/477/sports",
          "name": "Sports"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/56117/ipl-12",
          "name": "Ipl 12"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.17/vue.min.js"></script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://cdn.scroll.in/static/js/common.a8782ac6bf1e8d59ebf3.003.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.255c5c6af915f68cfc60.003.js"></script>

  
  <script src="https://go.automatad.com/geo/IEpFQC/afihbs.js" async></script>
  </body>
</html>