<!DOCTYPE html><html lang="en" class="no-js"><head><link rel="manifest" href="/manifest.json">
    
      <link href="scroll_in" rel="publisher">
    

    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>Shimla water crisis: Himachal Pradesh HC takes notice, asks if new construction should be allowed</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    
    <meta name="google-play-app" content="app-id=app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="Shimla water crisis: Himachal Pradesh HC asks if new construction should be allowed in the city">
  <meta name="description" content="Residents have struggled with taps running dry for the last eight days.">
  <meta name="author" content="Scroll Staff">
  <meta name="robots" content="index, follow">
  <meta property="og:description" content="Residents have struggled with taps running dry for the last eight days.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/tciuixvpxr-1527581941.jpg">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://scroll.in/latest/880698/shimla-water-crisis-himachal-pradesh-hc-asks-if-new-construction-should-be-allowed-in-the-city">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="India, national, Shimla, water crisis, construction, Himachal Pradesh HC, protest, Shimla water crisis">
  <meta name="keywords" content="India, national, Shimla, water crisis, construction, Himachal Pradesh HC, protest, Shimla water crisis">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/tciuixvpxr-1527581941.jpg">
  <meta name="twitter:description" content="Residents have struggled with taps running dry for the last eight days.">
  <meta name="twitter:title" content="Shimla water crisis: Himachal Pradesh HC asks if new construction should be allowed in the city">
  <meta name="twitter:url" content="https://scroll.in/latest/880698/shimla-water-crisis-himachal-pradesh-hc-asks-if-new-construction-should-be-allowed-in-the-city">
  <meta name="twitter:site" content="@scroll_in">
  <meta name="twitter:creator" content="@scroll_in">
  <meta name="twitter:site:id" content="@scroll_in">
  <meta name="dcterms.title" content="Shimla water crisis: Himachal Pradesh HC asks if new construction should be allowed in the city">
  <meta name="dcterms.description" content="Residents have struggled with taps running dry for the last eight days.">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en_US">
  <meta name="dcterms.identifier" content="https://scroll.in/latest/880698/shimla-water-crisis-himachal-pradesh-hc-asks-if-new-construction-should-be-allowed-in-the-city">
  <meta name="dcterms.created" content="2018-05-29T14:34:39.495316+05:30">
  <meta name="dcterms.available" content="2018-05-29T14:34:39.495316+05:30">
  <meta name="dcterms.publisher" content="https://scroll.in">
  <meta name="dcterms.creator" content="Scroll Staff">
  <meta name="dcterms.subject" content="India, national, Shimla, water crisis, construction, Himachal Pradesh HC, protest, Shimla water crisis"><meta property="article:tag" content="India" /><meta property="article:tag" content="national" /><meta property="article:tag" content="Shimla" /><meta property="article:tag" content="water crisis" /><meta property="article:tag" content="construction" /><meta property="article:tag" content="Himachal Pradesh HC" /><meta property="article:tag" content="protest" /><meta property="article:tag" content="Shimla water crisis" /><link rel="canonical" href="https://scroll.in/latest/880698/shimla-water-crisis-himachal-pradesh-hc-asks-if-new-construction-should-be-allowed-in-the-city"><link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/article/880698/shimla-water-crisis-himachal-pradesh-hc-asks-if-new-construction-should-be-allowed-in-the-city" />
        <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      
      <link href="https://use.fontawesome.com/releases/v5.0.6/css/all.css" rel="stylesheet">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.a9743ea5ce42dc7c0c9e2d245353d7cc.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.968ed1c9a4948fa68d56068e376cb698.css" />
  
  <script>
        !function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
        qp('init', '91edcc51c70140249f61e56ac50cc1c7');
        qp('track', 'ViewContent');
      </script>
      <noscript>
        <img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/91edcc51c70140249f61e56ac50cc1c7/pixel?tag=ViewContent&noscript=1"/>
      </noscript></head>
  <body>
    
    
      
        
          
          <div id="app-banner-container"></div>
<nav class="global-navigation clearfix hideOnApp">

  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=masthead&amp;utm_medium=right&amp;utm_campaign=RIAwards&amp;utm_content=may21" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/999-timbcbyfec-1527570943.jpg" />
      </a>
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://goo.gl/xMTdLk" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/999-lnotooyecy-1527570950.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-trending has-submenu">
        <a href="#" data-category="Mobile" data-label="Trending clicked from Mobile Header" class="ga-track nav-trending-button"><em class="scroll-navigation-label">Trending</em>
          <i class="fas fa-chart-line"></i>
        </a>
        <ul><li>
              <a href="https://scroll.in/video/880547/watch-a-man-scaled-four-storeys-of-a-building-from-the-street-to-save-a-little-boy">Watch: A man scaled four storeys of a building from the street to save a little boy. He’s a hero now</a>
            </li><li>
              <a href="https://scroll.in/article/808709/the-hollow-myth-of-veer-savarkar">History revisited: Was Veer Savarkar really all that brave?</a>
            </li><li>
              <a href="https://scroll.in/article/880384/cobrapost-expose-shows-indian-media-is-sinking-now-we-can-fight-back-or-be-drowned-for-good">Cobrapost exposé shows Indian media is sinking. Now we can fight back or be drowned for good</a>
            </li><li>
              <a href="https://scroll.in/latest/880622/amit-shah-and-six-cabinet-ministers-meet-rss-leadership-to-discuss-governments-policies">Amit Shah and six Cabinet ministers meet RSS leadership to discuss government policies</a>
            </li><li>
              <a href="https://scroll.in/latest/880472/in-assam-16-year-old-youtuber-detained-twice-in-a-week-for-video-criticising-bjp">In Assam, 16-year-old YouTuber detained twice in a week for video criticising BJP</a>
            </li><li>
              <a href="https://scroll.in/article/880471/bjp-programmes-run-on-my-channel-all-24-hours-cobrapost-sting-puts-spot-on-vanity-media-channels">‘BJP programmes run on my channel all 24 hours’: Cobrapost sting puts spot on vanity media channels</a>
            </li><li>
              <a href="https://scroll.in/latest/880632/assam-massive-protests-held-across-state-demonstrators-call-for-withdrawal-of-citizenship-bill">Assam: Massive protests held across state, demonstrators call for withdrawal of citizenship bill</a>
            </li><li>
              <a href="https://scroll.in/article/880626/nine-days-after-detecting-nipah-kerala-is-yet-to-nail-the-carrier-of-the-deadly-virus">Nine days after detecting Nipah, Kerala is yet to nail the carrier of the deadly virus</a>
            </li><li>
              <a href="https://scroll.in/latest/880614/india-abides-only-by-un-sanctions-not-those-the-us-has-imposed-on-iran-sushma-swaraj">India abides only by UN sanctions, not those the US has imposed on Iran: Sushma Swaraj</a>
            </li><li>
              <a href="https://scroll.in/article/880023/in-the-uk-men-are-the-forgotten-victims-of-violence-carried-out-in-the-name-of-honour">In the UK, men are the forgotten victims of violence carried out in the name of honour</a>
            </li><li>
              <a href="https://scroll.in/video/879968/video-how-does-nipah-virus-spread-and-how-can-it-be-cured">Video: How does Nipah virus spread, and how can it be cured?</a>
            </li><li>
              <a href="https://scroll.in/video/880441/im-happy-they-cut-one-mark-watch-cbse-topper-meghna-srivastava-on-scoring-499-out-of-500">‘I’m happy they cut one mark’: Watch CBSE topper Meghna Srivastava on scoring 499 out of 500</a>
            </li></ul>
      </li>
      <li class="scroll-navigation-subscribe">
        <a href="/newsletter" data-category="Mobile" data-label="Subscribe button clicked from Mobile Header" class="ga-track nav-subscribe-button">
          <i class="fa fa-envelope"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>
      <li class="scroll-navigation-more has-submenu scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
           data-html-title='Scroll<span class="make-orange">+</span>' 
          class="ga-track">
          <i class="fas fa-user "></i>
        </a>
        <ul>
          <li>
            <a href="/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to Mailers
            </a>
          </li>
          <li>
            <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
              Advertise with Us
            </a>
          </li>
          <li>
            <a href="/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy Policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="is-active">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/roving/" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">
            In Pictures
          </a>
        </li>
        <li class="">
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fa fa-caret-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/video/880547/watch-a-man-scaled-four-storeys-of-a-building-from-the-street-to-save-a-little-boy">Watch: A man scaled four storeys of a building from the street to save a little boy. He’s a hero now</a>
            </li><li>
              <a href="https://scroll.in/article/808709/the-hollow-myth-of-veer-savarkar">History revisited: Was Veer Savarkar really all that brave?</a>
            </li><li>
              <a href="https://scroll.in/article/880384/cobrapost-expose-shows-indian-media-is-sinking-now-we-can-fight-back-or-be-drowned-for-good">Cobrapost exposé shows Indian media is sinking. Now we can fight back or be drowned for good</a>
            </li><li>
              <a href="https://scroll.in/latest/880622/amit-shah-and-six-cabinet-ministers-meet-rss-leadership-to-discuss-governments-policies">Amit Shah and six Cabinet ministers meet RSS leadership to discuss government policies</a>
            </li><li>
              <a href="https://scroll.in/latest/880472/in-assam-16-year-old-youtuber-detained-twice-in-a-week-for-video-criticising-bjp">In Assam, 16-year-old YouTuber detained twice in a week for video criticising BJP</a>
            </li><li>
              <a href="https://scroll.in/article/880471/bjp-programmes-run-on-my-channel-all-24-hours-cobrapost-sting-puts-spot-on-vanity-media-channels">‘BJP programmes run on my channel all 24 hours’: Cobrapost sting puts spot on vanity media channels</a>
            </li><li>
              <a href="https://scroll.in/latest/880632/assam-massive-protests-held-across-state-demonstrators-call-for-withdrawal-of-citizenship-bill">Assam: Massive protests held across state, demonstrators call for withdrawal of citizenship bill</a>
            </li><li>
              <a href="https://scroll.in/article/880626/nine-days-after-detecting-nipah-kerala-is-yet-to-nail-the-carrier-of-the-deadly-virus">Nine days after detecting Nipah, Kerala is yet to nail the carrier of the deadly virus</a>
            </li><li>
              <a href="https://scroll.in/latest/880614/india-abides-only-by-un-sanctions-not-those-the-us-has-imposed-on-iran-sushma-swaraj">India abides only by UN sanctions, not those the US has imposed on Iran: Sushma Swaraj</a>
            </li><li>
              <a href="https://scroll.in/article/880023/in-the-uk-men-are-the-forgotten-victims-of-violence-carried-out-in-the-name-of-honour">In the UK, men are the forgotten victims of violence carried out in the name of honour</a>
            </li><li>
              <a href="https://scroll.in/video/879968/video-how-does-nipah-virus-spread-and-how-can-it-be-cured">Video: How does Nipah virus spread, and how can it be cured?</a>
            </li><li>
              <a href="https://scroll.in/video/880441/im-happy-they-cut-one-mark-watch-cbse-topper-meghna-srivastava-on-scoring-499-out-of-500">‘I’m happy they cut one mark’: Watch CBSE topper Meghna Srivastava on scoring 499 out of 500</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fa fa-caret-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-subscribe">
          <a href="//scroll.in/newsletter" data-label="Subscribe Button clicked from header" data-category="Mobile" class="ga-track">
            <i class="fa fa-envelope"></i>
            Newsletters
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fab fa-facebook-f"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fab fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>
        <li class="scroll-navigation-more has-submenu scroll-navigation-plus">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
             data-html-title='Scroll<span class="make-orange">+</span>' 
            class="ga-track">
            <i class="fas fa-user "></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to Mailers
              </a>
            </li>
            <li>
              <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
                Advertise with Us
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="https://code.scroll.in" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy Policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div id="modal-container"></div>
        
      
    
    <div id="notification-alert-banner"></div>
    
    <div class="main-container " >
      

  
    
  <!-- ATF_2: 970x250 desktop -->
  <!--
    <style type="text/css">
      .below-navigation-desktop { display:inline-block; width: 970px; height: 250px; margin: 10px auto; }
      @media (max-width:969px) { .below-navigation-desktop { display:none; } }
    </style>

    
  <style type="text/css">
    .adsense-ad-wrapper { text-align:center; }
    .adsense-below-nav-desktop { margin: 0 auto; border-bottom: 1px solid #ECECEC; background: #FAFAFA; display: flex; justify-content: center; flex-direction: column;}
    @media (max-width:969px) { .adsense-below-nav-desktop { display: none; } }
    .adsense-below-nav-mobile{ margin: 0 auto; border-bottom: 1px solid #ECECEC; background: #FAFAFA; display: flex; justify-content: center; flex-direction: column; padding: 0 20px;}
    @media (min-width:640px) { .adsense-below-nav-mobile { display: none; } }
    .adsense-related-article { margin: 0 auto; background: #FAFAFA; display: flex; justify-content: center; flex-direction: column; border-top: 1px solid #ECECEC; padding: 0 20px; }
    @media (min-width: 1025px) { .adsense-related-article { border: none; padding: 0; background: white; display: block; margin: 0; } }
  </style>

  <div class="adsense-ad-wrapper adsense-below-nav-desktop">
    <ins class="adsbygoogle hideOnApp below-navigation-desktop"
	       data-ad-client="ca-pub-5512390705137507"
	       data-ad-slot="1981265539/2466087963">
    </ins>
  </div>

  <script>
    // safely hide ad on Scroll Apps, external CSS load may take time
    if (typeof userAgent === 'undefined') {
        var userAgent = window.navigator.userAgent.toLowerCase();
    }
    if (userAgent.indexOf('scroll') >= 0) {
      $('.adsbygoogle').forEach(function(el) {
        el.classList.add('hide');
      });
    }

    // load adsbygoogle SDK if not already loaded
    if (!window.loadedGoogleAds && !window.adsbygoogle) {
      var script = document.createElement('script');
      script.onload = function () {
        (adsbygoogle = window.adsbygoogle || []).push({});
      };
      script.async = true;
      script.src = "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
      document.head.appendChild(script);
      window.loadedGoogleAds = true;
    }
    else {
      (adsbygoogle = window.adsbygoogle || []).push({});
    }
  </script>

    -->
  
<style>
  .direct-ad-wrapper {
        margin: 0 auto;
              border-bottom: 1px solid #ECECEC;
                    background: #FAFAFA;
                          display: flex;
                                justify-content: center;
                                      flex-direction: column;
                                          }
    .direct-ad {
          margin: 10px auto;
              }
      @media screen and (max-width: 1049px) {
           .direct-ad {
                   display: none;
                         }
             }
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
      
googletag.cmd.push(function() {
    var desktopOnlyMapping = googletag.sizeMapping().addSize([0, 0], []).addSize([1050, 200], [970, 250]).build();
      googletag.defineSlot('/28960158/banner-below-nav-article-desktop', [970, 250], 'div-gpt-ad-1524730714088-0').defineSizeMapping(desktopOnlyMapping).addService(googletag.pubads());          
          googletag.pubads().enableSingleRequest();
              googletag.pubads().collapseEmptyDivs();
                  googletag.enableServices();
                    });
  </script>

  <div class='direct-ad-wrapper'>
    <div id='div-gpt-ad-1524730714088-0' class='direct-ad' style='height:250px;  margin: 10px auto; width:970px;'>
    </div>
    <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524730714088-0');  });
    </script>
  </div>
  <!-- M1z: 100% x 50 mobile -->
    <style type="text/css">
      .below-navigation-mobile { display:inline-block; min-width: 250px; max-width: 400px; width: 100%; height: 50px; margin: 10px auto; }
      @media (min-width:640px) { .below-navigation-mobile { display:none; } }
    </style>
    
  <style type="text/css">
    .adsense-ad-wrapper { text-align:center; }
    .adsense-below-nav-desktop { margin: 0 auto; border-bottom: 1px solid #ECECEC; background: #FAFAFA; display: flex; justify-content: center; flex-direction: column;}
    @media (max-width:969px) { .adsense-below-nav-desktop { display: none; } }
    .adsense-below-nav-mobile{ margin: 0 auto; border-bottom: 1px solid #ECECEC; background: #FAFAFA; display: flex; justify-content: center; flex-direction: column; padding: 0 20px;}
    @media (min-width:640px) { .adsense-below-nav-mobile { display: none; } }
    .adsense-related-article { margin: 0 auto; background: #FAFAFA; display: flex; justify-content: center; flex-direction: column; border-top: 1px solid #ECECEC; padding: 0 20px; }
    @media (min-width: 1025px) { .adsense-related-article { border: none; padding: 0; background: white; display: block; margin: 0; } }
  </style>

  <div class="adsense-ad-wrapper adsense-below-nav-mobile">
    <ins class="adsbygoogle hideOnApp below-navigation-mobile"
	       data-ad-client="ca-pub-5512390705137507"
	       data-ad-slot="1981265539/2111557391">
    </ins>
  </div>

  <script>
    // safely hide ad on Scroll Apps, external CSS load may take time
    if (typeof userAgent === 'undefined') {
        var userAgent = window.navigator.userAgent.toLowerCase();
    }
    if (userAgent.indexOf('scroll') >= 0) {
      $('.adsbygoogle').forEach(function(el) {
        el.classList.add('hide');
      });
    }

    // load adsbygoogle SDK if not already loaded
    if (!window.loadedGoogleAds && !window.adsbygoogle) {
      var script = document.createElement('script');
      script.onload = function () {
        (adsbygoogle = window.adsbygoogle || []).push({});
      };
      script.async = true;
      script.src = "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
      document.head.appendChild(script);
      window.loadedGoogleAds = true;
    }
    else {
      (adsbygoogle = window.adsbygoogle || []).push({});
    }
  </script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-880698" data-series-id="2" class="article scroll-article thin-article the-latest-article" data-title="Shimla water crisis: Himachal Pradesh HC asks if new construction should be allowed in the city" data-permalink="https://scroll.in/latest/880698/shimla-water-crisis-himachal-pradesh-hc-asks-if-new-construction-should-be-allowed-in-the-city" data-id="880698" data-is-live="" data-in-viewport="true">
    
      <span itemprop="alternativeHeadline" content="Shimla water crisis: Himachal Pradesh HC takes notice, asks if new construction should be allowed"></span>
    
    <span itemprop="keywords" content="national, Shimla, water crisis, construction, Himachal Pradesh HC, protest, Shimla water crisis"></span>
    <span itemprop="articleSection" content="India"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/tciuixvpxr-1527581941.jpg"></span>
    <span itemprop="image" content="https://d1u4oo4rb13yy8.cloudfront.net/article/tciuixvpxr-1527581941.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span><span itemprop="mainEntityOfPage" content="https://scroll.in/latest/880698/shimla-water-crisis-himachal-pradesh-hc-asks-if-new-construction-should-be-allowed-in-the-city"></span><!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2018-05-29T14:34:39.495316+05:30" class="article-published-time">
      
      2 hours ago
    </time>
    
      
        <time itemprop="dateModified" datetime="2018-05-29T17:04:37.813046+05:30" class="article-updated-time">
        Updated 23 minutes ago.</time>
      
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Shimla%20water%20crisis%3A%20Himachal%20Pradesh%20HC%20asks%20if%20new%20construction%20should%20be%20allowed%20in%20the%20city%0A%0Ahttps://scroll.in/latest/880698/shimla-water-crisis-himachal-pradesh-hc-asks-if-new-construction-should-be-allowed-in-the-city" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/880698/shimla-water-crisis-himachal-pradesh-hc-asks-if-new-construction-should-be-allowed-in-the-city" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Shimla%20water%20crisis%3A%20Himachal%20Pradesh%20HC%20asks%20if%20new%20construction%20should%20be%20allowed%20in%20the%20city&amp;url=https%3A//scroll.in/latest/880698/shimla-water-crisis-himachal-pradesh-hc-asks-if-new-construction-should-be-allowed-in-the-city&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Shimla%20water%20crisis%3A%20Himachal%20Pradesh%20HC%20asks%20if%20new%20construction%20should%20be%20allowed%20in%20the%20city&amp;body=https://scroll.in/latest/880698/shimla-water-crisis-himachal-pradesh-hc-asks-if-new-construction-should-be-allowed-in-the-city" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/880698/shimla-water-crisis-himachal-pradesh-hc-asks-if-new-construction-should-be-allowed-in-the-city&amp;title=Shimla%20water%20crisis%3A%20Himachal%20Pradesh%20HC%20asks%20if%20new%20construction%20should%20be%20allowed%20in%20the%20city" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/880698" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Shimla%20water%20crisis%3A%20Himachal%20Pradesh%20HC%20asks%20if%20new%20construction%20should%20be%20allowed%20in%20the%20city%0A%0Ahttps://scroll.in/latest/880698/shimla-water-crisis-himachal-pradesh-hc-asks-if-new-construction-should-be-allowed-in-the-city" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/880698/shimla-water-crisis-himachal-pradesh-hc-asks-if-new-construction-should-be-allowed-in-the-city" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Shimla%20water%20crisis%3A%20Himachal%20Pradesh%20HC%20asks%20if%20new%20construction%20should%20be%20allowed%20in%20the%20city&amp;url=https%3A//scroll.in/latest/880698/shimla-water-crisis-himachal-pradesh-hc-asks-if-new-construction-should-be-allowed-in-the-city&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Shimla%20water%20crisis%3A%20Himachal%20Pradesh%20HC%20asks%20if%20new%20construction%20should%20be%20allowed%20in%20the%20city&amp;body=https://scroll.in/latest/880698/shimla-water-crisis-himachal-pradesh-hc-asks-if-new-construction-should-be-allowed-in-the-city" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/880698/shimla-water-crisis-himachal-pradesh-hc-asks-if-new-construction-should-be-allowed-in-the-city&amp;title=Shimla%20water%20crisis%3A%20Himachal%20Pradesh%20HC%20asks%20if%20new%20construction%20should%20be%20allowed%20in%20the%20city" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/880698" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content thin-article-content latest-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag"><a href="//scroll.in/topic/9694/water-woes">
      Water Woes
    </a>
  </span>

          <h1 itemprop="headline about">Shimla water crisis: Himachal Pradesh HC asks if new construction should be allowed in the city</h1>
          <h2 itemprop="description">
            Residents have struggled with taps running dry for the last eight days.
          </h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container hide-for-large">
            
  <address>by&nbsp;<span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

            
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2018-05-29T14:34:39.495316+05:30" class="article-published-time">
      
        Published
      
      2 hours ago
    </time>
    
      
        <time itemprop="dateModified" datetime="2018-05-29T17:04:37.813046+05:30" class="article-updated-time">
        Updated 23 minutes ago.</time>
      
    
  </div>  

          </div>
          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><!-- ARTICLE IMAGE-->
        <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/tciuixvpxr-1527581941.jpg" alt="Shimla water crisis: Himachal Pradesh HC asks if new construction should be allowed in the city" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        Residents queue up to collect water from a water tanker on Mall Road in Shimla
    
    
       | 
    
    PTI
  

    </figcaption>
  </figure>

        <!-- END OF ARTICLE IMAGE--><div itemprop="articleBody" id="article-contents" class="article-body">
          <p>The Himachal Pradesh High Court on Monday took cognisance of the water crisis in Shimla, asking whether any new construction should be allowed to come up within the city’s municipal limits, reported PTI. Water is frequently pilfered during illegal construction activity in parts of the city, according to the<strong> </strong><em><a class="link-external" href="https://www.financialexpress.com/india-news/water-crisis-in-shimla-behind-acute-shortage-depleting-water-levels-and-rising-population/1185023/" rel="nofollow" target="_blank">Financial Express</a></em><strong>.</strong></p><p>A division bench of acting Chief Justice Sanjay Karol and Justice Ajay Mohan Goel said the town did not have its own perennial source of water and that water had to be pumped from river sources at a distant place. “Whether the present holding capacity is sufficient to cater to the ever-growing urban population or not, is an issue which certainly needs to be addressed,” it said.</p><p>The court also questioned the municipal commissioner and the chief engineer of the city on what steps are being taken to tackle the crisis, reported PTI.</p><p>A major water shortage has hit Shimla city, with taps going dry for the last eight days, according to the <em><a class="link-external" href="https://www.hindustantimes.com/india-news/shimla-runs-out-of-water-residents-tourists-sweat/story-gmz2RtkLEYzKkrUzdbVYKI.html" rel="nofollow" target="_blank">Hindustan Times</a></em>. Residents have been forced to buy water at exorbitant rates and smaller hotels in the tourist town have cancelled bookings due to the water shortage.</p><p>The Shimla Municipal Corporation on Monday arranged fourteen water tankers to provide water to residents. The water shortage is severe in areas such as Kasumpati, Chhota Shimla, Vikasnagar, Patyog, Kangna Dhar, New Shimla and Panthaghati, according to <a class="link-external" href="https://www.ndtv.com/india-news/shimla-faces-acute-water-crisis-angry-residents-protests-court-steps-in-10-points-1859234" rel="nofollow" target="_blank">NDTV</a>.</p><p>On Sunday night, several men and women assembled outside the waterworks office on Mall Road for a midnight sit-in protest, reported <em><a class="link-external" href="http://indianexpress.com/article/india/midnight-protests-dharnas-boycotts-as-shimlas-water-woes-turn-grim-5194623/" rel="nofollow" target="_blank">The Indian Express</a></em>. They later decided to march towards the residence of Chief Minister Jai Ram Thakur, but police stopped them. Following the protest, Thakur on Monday ordered the setting-up of a high-level committee under Chief Secretary Vineet Chawdhry to mitigate the water crisis.</p><p>Shimla’s daily requirement of water is around 42 million litres a day but supply has come down to 22 MLD, reported NDTV. Chief Secretary Vineet Chawdhry said a decline in the availability of water at the two main supply sources – Giri and Gumma – is the main problem, adding that poor rainfall and snowfall too have led to depletion of water.</p>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by subscribing to Scroll+
        <a href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=scroll_article&amp;utm_campaign=article_footer">here</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=Shimla%20water%20crisis%3A%20Himachal%20Pradesh%20HC%20asks%20if%20new%20construction%20should%20be%20allowed%20in%20the%20city&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/water crisis" class="tag-menu">
        water crisis
      </a>
    </li><li>
      <a href="//scroll.in/tag/Shimla" class="tag-menu">
        Shimla
      </a>
    </li><li>
      <a href="//scroll.in/tag/Himachal Pradesh" class="tag-menu">
        Himachal Pradesh
      </a>
    </li></ul>
<!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Shimla%20water%20crisis%3A%20Himachal%20Pradesh%20HC%20asks%20if%20new%20construction%20should%20be%20allowed%20in%20the%20city%0A%0Ahttps://scroll.in/latest/880698/shimla-water-crisis-himachal-pradesh-hc-asks-if-new-construction-should-be-allowed-in-the-city" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/880698/shimla-water-crisis-himachal-pradesh-hc-asks-if-new-construction-should-be-allowed-in-the-city" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Shimla%20water%20crisis%3A%20Himachal%20Pradesh%20HC%20asks%20if%20new%20construction%20should%20be%20allowed%20in%20the%20city&amp;url=https%3A//scroll.in/latest/880698/shimla-water-crisis-himachal-pradesh-hc-asks-if-new-construction-should-be-allowed-in-the-city&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Shimla%20water%20crisis%3A%20Himachal%20Pradesh%20HC%20asks%20if%20new%20construction%20should%20be%20allowed%20in%20the%20city&amp;body=https://scroll.in/latest/880698/shimla-water-crisis-himachal-pradesh-hc-asks-if-new-construction-should-be-allowed-in-the-city" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/880698/shimla-water-crisis-himachal-pradesh-hc-asks-if-new-construction-should-be-allowed-in-the-city&amp;title=Shimla%20water%20crisis%3A%20Himachal%20Pradesh%20HC%20asks%20if%20new%20construction%20should%20be%20allowed%20in%20the%20city" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/880698" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/latest/866085/spike-in-ammonia-level-in-yamuna-will-affect-water-supply-in-delhi" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/29659-ypecnwtggi-1505220831.jpg" alt="Spike in ammonia level in Yamuna will affect water supply in Delhi" />
        </figure>
        <h4>Spike in ammonia level in Yamuna will affect water supply in Delhi</h4>
      </a>
    </div>
  </div>
  

            
  
  <!-- M2z: 100% x 250 mobile -->
  <style type="text/css">
    .below-related-ad { display:inline-block; min-width: 250px; max-width: 400px; width: 100%; height: 250px; margin: 10px auto; }
    @media (min-device-width:1025px) { .below-related-ad { display:none; } }
  </style>

  
  <style type="text/css">
    .adsense-ad-wrapper { text-align:center; }
    .adsense-below-nav-desktop { margin: 0 auto; border-bottom: 1px solid #ECECEC; background: #FAFAFA; display: flex; justify-content: center; flex-direction: column;}
    @media (max-width:969px) { .adsense-below-nav-desktop { display: none; } }
    .adsense-below-nav-mobile{ margin: 0 auto; border-bottom: 1px solid #ECECEC; background: #FAFAFA; display: flex; justify-content: center; flex-direction: column; padding: 0 20px;}
    @media (min-width:640px) { .adsense-below-nav-mobile { display: none; } }
    .adsense-related-article { margin: 0 auto; background: #FAFAFA; display: flex; justify-content: center; flex-direction: column; border-top: 1px solid #ECECEC; padding: 0 20px; }
    @media (min-width: 1025px) { .adsense-related-article { border: none; padding: 0; background: white; display: block; margin: 0; } }
  </style>

  <div class="adsense-ad-wrapper adsense-related-article">
    <ins class="adsbygoogle hideOnApp below-related-ad"
	       data-ad-client="ca-pub-5512390705137507"
	       data-ad-slot="1981265539/6896882729">
    </ins>
  </div>

  <script>
    // safely hide ad on Scroll Apps, external CSS load may take time
    if (typeof userAgent === 'undefined') {
        var userAgent = window.navigator.userAgent.toLowerCase();
    }
    if (userAgent.indexOf('scroll') >= 0) {
      $('.adsbygoogle').forEach(function(el) {
        el.classList.add('hide');
      });
    }

    // load adsbygoogle SDK if not already loaded
    if (!window.loadedGoogleAds && !window.adsbygoogle) {
      var script = document.createElement('script');
      script.onload = function () {
        (adsbygoogle = window.adsbygoogle || []).push({});
      };
      script.async = true;
      script.src = "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
      document.head.appendChild(script);
      window.loadedGoogleAds = true;
    }
    else {
      (adsbygoogle = window.adsbygoogle || []).push({});
    }
  </script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/video/880547/watch-a-man-scaled-four-storeys-of-a-building-from-the-street-to-save-a-little-boy" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/ohogdhrlwe-1527489513.jpeg" alt="Watch: A man scaled four storeys of a building from the street to save a little boy. He’s a hero now" />
                </figure>
                <h4>Watch: A man scaled four storeys of a building from the street to save a little boy. He’s a hero now</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/808709/the-hollow-myth-of-veer-savarkar" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/upktxwhhys-1464104506.jpg" alt="History revisited: Was Veer Savarkar really all that brave?" />
                </figure>
                <h4>History revisited: Was Veer Savarkar really all that brave?</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/880384/cobrapost-expose-shows-indian-media-is-sinking-now-we-can-fight-back-or-be-drowned-for-good" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/dlbffqucax-1527332596.jpg" alt="Cobrapost exposé shows Indian media is sinking. Now we can fight back or be drowned for good" />
                </figure>
                <h4>Cobrapost exposé shows Indian media is sinking. Now we can fight back or be drowned for good</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/880622/amit-shah-and-six-cabinet-ministers-meet-rss-leadership-to-discuss-governments-policies" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/81778-hxxkdmduyw-1518514728.jpg" alt="Amit Shah and six Cabinet ministers meet RSS leadership to discuss government policies" />
                </figure>
                <h4>Amit Shah and six Cabinet ministers meet RSS leadership to discuss government policies</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/880472/in-assam-16-year-old-youtuber-detained-twice-in-a-week-for-video-criticising-bjp" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/vrfulpfpyi-1527427687.jpeg" alt="In Assam, 16-year-old YouTuber detained twice in a week for video criticising BJP" />
                </figure>
                <h4>In Assam, 16-year-old YouTuber detained twice in a week for video criticising BJP</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>

  
    
  
  <div id='teadsInArticle'></div>
  <script>
    (function() {
        if (typeof userAgent === 'undefined') {
            var userAgent = window.navigator.userAgent.toLowerCase();
        }
        if (!userAgent.indexOf('scroll') >= 0) {
            var teadsScript = document.createElement("script");
            teadsScript.type = "text/javascript";
            teadsScript.async = true;
            teadsScript.src = "//a.teads.tv/page/78648/tag";
            document.getElementById('teadsInArticle').appendChild(teadsScript);
        }
    })();
  </script>


  

  <div class="scroll-ad hideOnApp">
      <div id="article-dfpad-0" class="ad-container"></div>
    </div>
  


  <div id='vue-articles'></div>
    </div>
    
      
    
    
      
        <div id="membershipEngagement" class="engagement-bar hide hideOnApp hide-for-large">
  <a href="/subscribe?utm_source=internal&utm_medium=subscription_pill&utm_campaign=subscription_pill"
    class="ga-track" data-label="Subscription bar clicked">
    <div class="engagement-notification clearfix">
      <div class="engagement-notification-text column small-8 medium-8 large-8">
        <h5>Support the Free Press</h5>
        <h5>Pay for <span>Scroll+</span></h5>
      </div>
      <div class="engagement-notification-button column small-4 medium-4 large-4">
        <button class="button button-rounded button-with-bold-text">Subscribe</button>
      </div>
    </div>
  </a>
</div>
      
    
    
      <div id="search-container"></div>
    

    <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/scroll-logo.3dac18bd34fa42cfc64cc64ded498a8c.png",
        "sameAs" : [ "https://www.facebook.com/scroll.in",
          "https://www.twitter.com/scroll_in",
          "https://plus.google.com/scroll_in",
          "https://instagram.com/+ScrollIn"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "WebSite",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "SoftwareApplication",
      "name": "Scroll.in News",
      "operatingSystem": "ANDROID",
      "applicationCategory": "News & Magazines"
    }
  </script>

      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      
      
      

      <script>
        var _sf_startpt = (new Date()).getTime();
        var _sf_async_config = {};
        _sf_async_config.uid = '65195';
        _sf_async_config.domain = 'scroll.in';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = "The Latest, India";
        _sf_async_config.authors = "Scroll Staff";
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
      </script>
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt="" /></noscript>
      

      
      
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in";
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'latest';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.subscriptions_enabled = true;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""}
          window._Scroll = _Scroll;
        })();
      </script>
    <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 880698;
      _Scroll.seriesId = 2;
      _Scroll.templateMap = {'thin': [2, 3, 4], 'audio': [5], 'normal': [1, 9, 11], 'pollable': [10]};
      _Scroll.notShowingCoverFor = [3, 4];
      _Scroll.publication = 'scroll';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/105/india",
          "name": "India"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/9694/water-woes",
          "name": "Water Woes"
        }
      }]
    }
  </script>
  


    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="https://cdn.scroll.in/static/js/common.42096c6d6f4f7455a3f8.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.a06a91655a24f27d03c4.js"></script>
  </body>
</html>