<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <meta name="google-play-app" content="app-id=app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <title>Gujarat: Vijay Rupani urges people not to incite violence against migrant workers</title>
    <link rel="manifest" href="https://scroll.in/manifest.json">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.002.png">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.002.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.002.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.002.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.002.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.002.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.002.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.002.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.002.png" sizes="144x144">
    <meta property="og:title" content="Gujarat: Migrant workers continue to leave state, CM urges people not to engage in violence">
    <meta name="description" content="At least 20,000 people from Uttar Pradesh, Bihar and Madhya Pradesh have left the state in the past week.">
    <meta name="author" content="Scroll Staff">
    <meta property="og:description" content="At least 20,000 people from Uttar Pradesh, Bihar and Madhya Pradesh have left the state in the past week.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/zpsahetyvs-1510905337.jpeg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/latest/897474/gujarat-migrant-workers-continue-to-leave-state-cm-urges-people-not-to-engage-in-violence">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="news_keywords" content="India, national, Gujarat, Vijay Rupani, Migrants workers leave gujarat, Bihar, Uttar pradesh, Nitish Kumar">
    <meta name="keywords" content="India, national, Gujarat, Vijay Rupani, Migrants workers leave gujarat, Bihar, Uttar pradesh, Nitish Kumar">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/zpsahetyvs-1510905337.jpeg">
    <meta name="twitter:description" content="At least 20,000 people from Uttar Pradesh, Bihar and Madhya Pradesh have left the state in the past week.">
    <meta name="twitter:title" content="Gujarat: Migrant workers continue to leave state, CM urges people not to engage in violence">
    <meta name="twitter:url" content="https://scroll.in/latest/897474/gujarat-migrant-workers-continue-to-leave-state-cm-urges-people-not-to-engage-in-violence">
    <meta name="twitter:site" content="@scroll_in">
    <meta name="twitter:creator" content="@scroll_in">
    <meta name="twitter:site:id" content="@scroll_in">
    <meta name="dcterms.title" content="Gujarat: Migrant workers continue to leave state, CM urges people not to engage in violence">
    <meta name="dcterms.description" content="At least 20,000 people from Uttar Pradesh, Bihar and Madhya Pradesh have left the state in the past week.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/latest/897474/gujarat-migrant-workers-continue-to-leave-state-cm-urges-people-not-to-engage-in-violence">
    <meta name="dcterms.created" content="2018-10-08T18:21:18.271645+05:30">
    <meta name="dcterms.available" content="2018-10-08T18:21:18.271645+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="Scroll Staff">
    <meta name="dcterms.subject" content="India, national, Gujarat, Vijay Rupani, Migrants workers leave gujarat, Bihar, Uttar pradesh, Nitish Kumar">
    <meta property="article:tag" content="India">
    <meta property="article:tag" content="national">
    <meta property="article:tag" content="Gujarat">
    <meta property="article:tag" content="Vijay Rupani">
    <meta property="article:tag" content="Migrants workers leave gujarat">
    <meta property="article:tag" content="Bihar">
    <meta property="article:tag" content="Uttar pradesh">
    <meta property="article:tag" content="Nitish Kumar">
    <link rel="canonical" href="https://scroll.in/latest/897474/gujarat-migrant-workers-continue-to-leave-state-cm-urges-people-not-to-engage-in-violence">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/latest/897474/gujarat-migrant-workers-continue-to-leave-state-cm-urges-people-not-to-engage-in-violence">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/latest/897474/gujarat-migrant-workers-continue-to-leave-state-cm-urges-people-not-to-engage-in-violence"
      },
      "headline": "Gujarat: Migrant workers continue to leave state, CM urges people not to engage in violence",
      "image": [
        "https://s01.sgp1.cdn.digitaloceanspaces.com/thumbnail/zpsahetyvs-1510905337.jpeg",
        "https://s01.sgp1.cdn.digitaloceanspaces.com/book/zpsahetyvs-1510905337.jpeg",
        "https://s01.sgp1.cdn.digitaloceanspaces.com/article/zpsahetyvs-1510905337.jpeg"
      ],
      "datePublished": "2018-10-08T18:21:18.271645+05:30",
      "dateModified": "2018-10-08T18:21:18.403675+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "Scroll Staff",
    "sameAs": "https://scroll.in/author/8"
  }
,
      "publisher": {
    "@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.scroll.in/static/assets/scroll-logo.3dac18bd34fa42cfc64cc64ded498a8c.002.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "At least 20,000 people from Uttar Pradesh, Bihar and Madhya Pradesh have left the state in the past week."
    }
  </script>

  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.scroll.in/static/assets/scroll-logo.3dac18bd34fa42cfc64cc64ded498a8c.002.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script>
    <link rel="stylesheet" crossorigin="anonymous" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.6/css/all.css" integrity="sha384-VY3F8aCQDLImi4L+tPX4XjtiJwXDwwyXNbkH7SHts0Jlo85t1R15MlXVBKLNx+dj" crossorigin="anonymous">
    <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.9d4814c6d13b8ba81ce38c6fb673bfea.002.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.24bc49ed5661bf871f1fcce6b9912076.002.css">
  
  <script>
        !function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
        qp('init', '91edcc51c70140249f61e56ac50cc1c7');
        qp('track', 'ViewContent');
      </script>
      <noscript>
        <img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/91edcc51c70140249f61e56ac50cc1c7/pixel?tag=ViewContent&noscript=1">
      </noscript>
  </head>
  <body class="latest">
    
    
      
        
          
          <div id="app-banner-container"></div>
<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Left&amp;utm_campaign=Aug21&amp;utm_content=MHL" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/999.jpg" />
      </a>
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Right&amp;utm_campaign=Aug21&amp;utm_content=MHR" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/1009.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">

      <li class="scroll-navigation-language-switcher">
        <a class="ga-track" data-category="Mobile" data-label="Language switcher clicked from header" href="https://satyagrah.scroll.in"><i class="language-icon"></i></a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <img src="https://cdn.scroll.in/static/assets/plus-logo.dccf55fffe89a43820bd3240972dd5b9.002.png" width="16" height="16" alt="Scroll+">
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>

      
        
          <li class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <em class="scroll-navigation-label">Login</em>
            </a>
          </li>
        
      

      <li class="scroll-navigation-more has-submenu scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <i class="fas fa-ellipsis-v"></i>
        </a>
        <ul>
          <li class="search-on-small-devices">
            <a href="/search" data-category="Mobile" data-label="Search button clicked" class="ga-track">
              Search on Scroll.in
            </a>
          </li>
          <li>
            <a href="/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to mailers
            </a>
          </li>
          <li>
            <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
              Advertise with us
            </a>
          </li>
          <li>
            <a href="/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          
          
          <li>
            <a href="https://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="is-active">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/video/897385/your-morning-fix-indias-metoo-is-here-women-in-media-name-sexual-harassers">Your Morning Fix: India’s #MeToo is here, women in media name sexual harassers</a>
            </li><li>
              <a href="https://scroll.in/video/897323/watch-exactly-why-was-a-monkey-driving-a-karnataka-state-transport-bus">Watch: Exactly why was a monkey driving a Karnataka State Transport bus?</a>
            </li><li>
              <a href="https://scroll.in/reel/897299/is-it-time-to-bury-the-item-song-the-answer-can-only-be-yes">Is it time to bury the item song? The answer can only be yes</a>
            </li><li>
              <a href="https://scroll.in/article/896729/why-il-fs-went-bust-and-what-it-means-for-the-health-of-indias-financial-system">Why IL&amp;FS went bust and what it means for the health of India’s financial system</a>
            </li><li>
              <a href="https://scroll.in/article/897365/rajasthan-is-the-last-of-the-hindi-heartland-states-to-go-to-polls-best-case-scenario-for-bjp">Rajasthan is the last of the five states to go to polls. Is BJP’s best-case scenario good enough?</a>
            </li><li>
              <a href="https://scroll.in/article/896748/women-priests-at-this-kerala-ashram-hope-sabarimala-verdict-busts-the-myth-of-menstrual-impurity">Women priests at this Kerala ashram hope Sabarimala verdict will bust the myth of menstrual impurity</a>
            </li><li>
              <a href="https://scroll.in/video/897321/watch-artist-banksy-shreds-ps-953829-painting-possibly-making-it-more-valuable">Watch: Artist Banksy shreds £ 953,829-painting, possibly making it more valuable</a>
            </li><li>
              <a href="https://scroll.in/latest/897322/congress-will-sweep-rajasthan-edge-out-bjp-in-madhya-pradesh-and-chhattisgarh-opinion-poll">Congress will sweep Rajasthan, edge out BJP in Madhya Pradesh and Chhattisgarh: Opinion poll</a>
            </li><li>
              <a href="https://scroll.in/reel/897354/anurag-kashyap-reacts-to-vikas-bahl-assault-allegation-was-ill-advised-am-deeply-truly-sorry">Anurag Kashyap reacts to Vikas Bahl assault allegation: ‘Was ill-advised, am deeply, truly sorry’</a>
            </li><li>
              <a href="https://scroll.in/latest/897199/journalist-anurag-verma-apologises-after-being-accused-of-sexual-harassment">Sexual harassment allegations pour in against many members of the media fraternity</a>
            </li><li>
              <a href="https://scroll.in/article/897361/how-india-votes-the-bjp-could-retain-the-millennial-vote-but-it-doesnt-mean-a-ringing-endorsement">How India Votes: The BJP could retain the millennial vote, but it doesn’t mean a ringing endorsement</a>
            </li><li>
              <a href="https://scroll.in/latest/897410/the-big-news-voting-for-jammu-and-kashmir-local-body-polls-begins-and-nine-other-top-stories">The big news: Voting for Jammu and Kashmir local body polls begins, and nine other top stories</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-language-switcher">
          <a class="ga-track" data-category="Mobile" data-label="Language switcher clicked from header" href="https://satyagrah.scroll.in"><i class="language-icon"></i></a>
        </li>
        <li id="thePlusIcon" class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <img src="https://cdn.scroll.in/static/assets/plus-logo.dccf55fffe89a43820bd3240972dd5b9.002.png" width="16" height="16" alt="Scroll+">
            The <strong>Plus</strong>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fab fa-facebook-f"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fab fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>

        
          
            <li class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                Login
              </a>
            </li>
          
        
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
              <i class="fas fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to mailers
              </a>
            </li>
            <li>
              <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
                Advertise with us
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="https://code.scroll.in" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy policy
              </a>
            </li>
          </ul>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="notification-alert-banner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-0' class="below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [320, 50])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [970, 250])
                  .build();

    googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[[970, 250], [320, 50]]],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-897474" data-series-id="2" class="article scroll-article thin-article the-latest-article" data-title="Gujarat: Migrant workers continue to leave state, CM urges people not to engage in violence" data-permalink="https://scroll.in/latest/897474/gujarat-migrant-workers-continue-to-leave-state-cm-urges-people-not-to-engage-in-violence" data-id="897474" data-is-live="" data-in-viewport="true">
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time datetime="2018-10-08T18:21:18.271645+05:30" class="article-published-time">
      
      2 hours ago
    </time>
    
      
        <time datetime="2018-10-08T18:21:18.403675+05:30"></time>
      
    
  </div>

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><a href="//scroll.in/author/8" rel="author">Scroll Staff</a></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Gujarat%3A%20Migrant%20workers%20continue%20to%20leave%20state%2C%20CM%20urges%20people%20not%20to%20engage%20in%20violence%0A%0Ahttps://scroll.in/latest/897474/gujarat-migrant-workers-continue-to-leave-state-cm-urges-people-not-to-engage-in-violence" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/897474/gujarat-migrant-workers-continue-to-leave-state-cm-urges-people-not-to-engage-in-violence" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Gujarat%3A%20Migrant%20workers%20continue%20to%20leave%20state%2C%20CM%20urges%20people%20not%20to%20engage%20in%20violence&amp;url=https%3A//scroll.in/latest/897474/gujarat-migrant-workers-continue-to-leave-state-cm-urges-people-not-to-engage-in-violence&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Gujarat%3A%20Migrant%20workers%20continue%20to%20leave%20state%2C%20CM%20urges%20people%20not%20to%20engage%20in%20violence&amp;body=https://scroll.in/latest/897474/gujarat-migrant-workers-continue-to-leave-state-cm-urges-people-not-to-engage-in-violence" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/897474/gujarat-migrant-workers-continue-to-leave-state-cm-urges-people-not-to-engage-in-violence&amp;title=Gujarat%3A%20Migrant%20workers%20continue%20to%20leave%20state%2C%20CM%20urges%20people%20not%20to%20engage%20in%20violence" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/897474" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Gujarat%3A%20Migrant%20workers%20continue%20to%20leave%20state%2C%20CM%20urges%20people%20not%20to%20engage%20in%20violence%0A%0Ahttps://scroll.in/latest/897474/gujarat-migrant-workers-continue-to-leave-state-cm-urges-people-not-to-engage-in-violence" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/897474/gujarat-migrant-workers-continue-to-leave-state-cm-urges-people-not-to-engage-in-violence" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Gujarat%3A%20Migrant%20workers%20continue%20to%20leave%20state%2C%20CM%20urges%20people%20not%20to%20engage%20in%20violence&amp;url=https%3A//scroll.in/latest/897474/gujarat-migrant-workers-continue-to-leave-state-cm-urges-people-not-to-engage-in-violence&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Gujarat%3A%20Migrant%20workers%20continue%20to%20leave%20state%2C%20CM%20urges%20people%20not%20to%20engage%20in%20violence&amp;body=https://scroll.in/latest/897474/gujarat-migrant-workers-continue-to-leave-state-cm-urges-people-not-to-engage-in-violence" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/897474/gujarat-migrant-workers-continue-to-leave-state-cm-urges-people-not-to-engage-in-violence&amp;title=Gujarat%3A%20Migrant%20workers%20continue%20to%20leave%20state%2C%20CM%20urges%20people%20not%20to%20engage%20in%20violence" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/897474" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content thin-article-content latest-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/topic/55654/state-news">
        state news
      </a>
    
  </span>

          <h1>Gujarat: Migrant workers continue to leave state, CM urges people not to engage in violence</h1>
          <h2>At least 20,000 people from Uttar Pradesh, Bihar and Madhya Pradesh have left the state in the past week.</h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container hide-for-large">
            
  <address>by&nbsp;<a href="//scroll.in/author/8" rel="author">Scroll Staff</a></address>

            
  <div class="article-time-container">
    <time datetime="2018-10-08T18:21:18.271645+05:30" class="article-published-time">
      
        Published
      
      2 hours ago
    </time>
    
      
        <time datetime="2018-10-08T18:21:18.403675+05:30"></time>
      
    
  </div>

          </div>
          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><!-- ARTICLE IMAGE-->
        <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/article/zpsahetyvs-1510905337.jpeg" alt="Gujarat: Migrant workers continue to leave state, CM urges people not to engage in violence" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
    
    <a href="https://twitter.com/BJP4Gujarat/status/931416488811966464" target="_blank">BJP Gujarat/Twitter</a>
  

    </figcaption>
  </figure>

        <!-- END OF ARTICLE IMAGE--><div id="article-contents" class="article-body">
          <p>Gujarat Chief Minister Vijay Rupani on Monday urged people not to engage in violence even as several migrants workers have fled the state after they were targeted, PTI reported.</p><p>Rupani said no incidents of violence have been reported in the last 48 hours. State Home Minister Pradeepsinh Jadeja said additional forces have been deployed in industrial areas for the security of migrant workers.</p><p>Workers from Bihar and Uttar Pradesh have been <a href="https://scroll.in/latest/897230/gujarat-150-arrested-for-attacking-migrants-from-uttar-pradesh-bihar-after-14-month-olds-rape">targeted</a> in some areas of Gujarat after a native of Bihar was arrested for allegedly raping a 14-month-old girl in Sabarkantha district on September 28. Uttar Bharatiya Vikas Parishad President Maheshsingh Kushwah claimed that more than 20,000 people from Uttar Pradesh, Madhya Pradesh and Bihar have already fled the state.</p><p>Rupani said the state government was committed to maintaining law and order. “And people can call police in case of trouble, we will provide them security,” he said in Rajkot.</p><p>Home Minister Pradeepsinh Jadeja said the state government has informed the Centre about the steps taken to control the situation. The minister said efforts were on to find out whether “it is a conspiracy by those who are out of power in Gujarat since the last 22 years”, an apparent reference to the Congress.</p><p>“The attack on migrant workers is highly condemnable,” Jadeja said. “I also appeal people not to be misled by those who are inciting people for their political gains.” Jadeja said police patrolling will be increased in industrial areas. </p><p>The state government said at least 431 people have been arrested in connection with the violence against migrants. Several members of the Kshatriya Thakor Sena have been arrested. The outfit’s president and Congress MLA Alpesh Thakor has alleged that youth from the community are being falsely implicated.</p><p>Responding to Thakor’s allegations, Jadeja said the police would take against anyone who disturbs peace. “Police is not harassing any innocent person from a community,” he added.</p><p>Congress MP Ahmed Patel warned that such violence may spread to other regions as well. “Innocent people should not be treated like this, they are also Indians,” he told ANI. “If this starts in a region, then it will happen in another region too; Mumbai is an example.”</p><figure class="cms-block cms-block-embed cms-block-embed-twitter" data-embed-type="twitter" data-embed-id="1049249165673283584" data-embed-loaded="false"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Innocent ppl should not be treated like this,they are also Indians. If this starts in a region, then it will happen in another region too; Mumbai is an example.If someone commits crime then law should take its course: Ahmed Patel,Congress,on attacks on UP&amp;Bihar people in <a href="https://twitter.com/hashtag/Gujarat?src=hash&amp;ref_src=twsrc%5Etfw">#Gujarat</a> <a href="https://t.co/R9pm8mik39">pic.twitter.com/R9pm8mik39</a></p>&mdash; ANI (@ANI) <a href="https://twitter.com/ANI/status/1049249165673283584?ref_src=twsrc%5Etfw">October 8, 2018</a></blockquote>

</figure><h3 class="cms-block cms-block-heading">UP, Bihar chief ministers speak with Rupani</h3><p>Bihar and Uttar Pradesh chief ministers Nitish Kumar and <a class="link-external" href="https://twitter.com/ANINewsUP/status/1049259978001993729" rel="nofollow" target="_blank">Adityanath</a> have spoken spoken to Vijay Rupani, expressing concern about the attacks.</p><p>Kumar said the guilty must be punished but an entire community should not be “tarred with the same brush”, PTI reported. “On account of one incident, people should not generalise and hold a grouse against an entire state,” he said.</p><p>“Gujarat CM has clearly told me that no such incident has taken place in last three days,” Adityanath told <a class="link-external" href="https://twitter.com/ANINewsUP/status/1049263150929854466" rel="nofollow" target="_blank">ANI</a>. “People who are jealous of development in Gujarat are spreading such rumours. Effective steps have been taken by Gujarat government.”  </p><p>Meanwhile, Janata Dal (United) leader Neeraj Kumar blamed the Congress for the violence against people from Bihar. “You appointed your Gujarat MLA Alpesh Thakor as one of the national secretaries in-charge of Bihar and his outfit Gujarat Kshatriya Thakor Sena is driving out migrant Biharis,” Kumar said in a letter to Congress President Rahul Gandhi.</p><p>Congress leader Prem Chand Mishra said instead of writing a letter to Gandhi, Kumar should speak to  Nitish Kumar, who runs a government in alliance with the Bharatiya Janata Party.</p>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by subscribing to Scroll+
        <a href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=scroll_article&amp;utm_campaign=article_footer">here</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=Gujarat%3A%20Migrant%20workers%20continue%20to%20leave%20state%2C%20CM%20urges%20people%20not%20to%20engage%20in%20violence&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Gujarat" class="tag-menu">
        Gujarat
      </a>
    </li><li>
      <a href="//scroll.in/tag/Vijay Rupani" class="tag-menu">
        Vijay Rupani
      </a>
    </li><li>
      <a href="//scroll.in/tag/Migrant Workers" class="tag-menu">
        Migrant Workers
      </a>
    </li><li>
      <a href="//scroll.in/tag/BIhar" class="tag-menu">
        BIhar
      </a>
    </li></ul>
<!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Gujarat%3A%20Migrant%20workers%20continue%20to%20leave%20state%2C%20CM%20urges%20people%20not%20to%20engage%20in%20violence%0A%0Ahttps://scroll.in/latest/897474/gujarat-migrant-workers-continue-to-leave-state-cm-urges-people-not-to-engage-in-violence" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/897474/gujarat-migrant-workers-continue-to-leave-state-cm-urges-people-not-to-engage-in-violence" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Gujarat%3A%20Migrant%20workers%20continue%20to%20leave%20state%2C%20CM%20urges%20people%20not%20to%20engage%20in%20violence&amp;url=https%3A//scroll.in/latest/897474/gujarat-migrant-workers-continue-to-leave-state-cm-urges-people-not-to-engage-in-violence&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Gujarat%3A%20Migrant%20workers%20continue%20to%20leave%20state%2C%20CM%20urges%20people%20not%20to%20engage%20in%20violence&amp;body=https://scroll.in/latest/897474/gujarat-migrant-workers-continue-to-leave-state-cm-urges-people-not-to-engage-in-violence" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/897474/gujarat-migrant-workers-continue-to-leave-state-cm-urges-people-not-to-engage-in-violence&amp;title=Gujarat%3A%20Migrant%20workers%20continue%20to%20leave%20state%2C%20CM%20urges%20people%20not%20to%20engage%20in%20violence" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/897474" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/latest/897459/manipur-university-vice-chancellors-criticism-of-governor-is-misleading-says-raj-bhavan" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/ichydwmerw-1538992693.jpg" alt="Manipur University vice chancellor’s criticism of governor is misleading, says Raj Bhavan" />
        </figure>
        <h4>Manipur University vice chancellor’s criticism of governor is misleading, says Raj Bhavan</h4>
      </a>
    </div>
  </div>
  

            
  
  <div class="below-related-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-1' class="below-related-banner"></div>
  </div>
    
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [300, 250])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    googletag.defineSlot(
      '/21719278143/scroll-web-all-below-related',
      [[300, 250]],
      'div-gpt-ad-1530701734090-1')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-1'); });
</script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/video/897385/your-morning-fix-indias-metoo-is-here-women-in-media-name-sexual-harassers" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/ktexqyiynq-1538929068.jpg" alt="Your Morning Fix: India’s #MeToo is here, women in media name sexual harassers" />
                </figure>
                <h4>Your Morning Fix: India’s #MeToo is here, women in media name sexual harassers</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/video/897323/watch-exactly-why-was-a-monkey-driving-a-karnataka-state-transport-bus" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/sutkyexkqz-1538887717.jpeg" alt="Watch: Exactly why was a monkey driving a Karnataka State Transport bus?" />
                </figure>
                <h4>Watch: Exactly why was a monkey driving a Karnataka State Transport bus?</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/reel/897299/is-it-time-to-bury-the-item-song-the-answer-can-only-be-yes" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/sjcmpzoape-1538846570.jpeg" alt="Is it time to bury the item song? The answer can only be yes" />
                </figure>
                <h4>Is it time to bury the item song? The answer can only be yes</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/896729/why-il-fs-went-bust-and-what-it-means-for-the-health-of-indias-financial-system" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/niorunqver-1538483621.jpg" alt="Why IL&amp;FS went bust and what it means for the health of India’s financial system" />
                </figure>
                <h4>Why IL&amp;FS went bust and what it means for the health of India’s financial system</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/897365/rajasthan-is-the-last-of-the-hindi-heartland-states-to-go-to-polls-best-case-scenario-for-bjp" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/pjyhsqrzdb-1538919064.jpeg" alt="Rajasthan is the last of the five states to go to polls. Is BJP’s best-case scenario good enough?" />
                </figure>
                <h4>Rajasthan is the last of the five states to go to polls. Is BJP’s best-case scenario good enough?</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>
</div>

  
    
  
  <div id='teadsInArticle'></div>
  <script>
    (function() {
        if (typeof userAgent === 'undefined') {
            var userAgent = window.navigator.userAgent.toLowerCase();
        }
        if (!userAgent.indexOf('scroll') >= 0) {
            var teadsScript = document.createElement("script");
            teadsScript.type = "text/javascript";
            teadsScript.async = true;
            teadsScript.src = "//a.teads.tv/page/78648/tag";
            document.getElementById('teadsInArticle').appendChild(teadsScript);
        }
    })();
  </script>

  <div class="scroll-ad hideOnApp">
      <div id="article-dfpad-0" class="ad-container"></div>
    </div>
  


  <div id='vue-articles'></div>
    </div>
    
      
    
    
      
        <div id="membershipEngagement" class="engagement-bar hide hideOnApp hide-for-large">
  <a href="/subscribe?utm_source=internal&utm_medium=subscription_pill&utm_campaign=subscription_pill"
    class="ga-track" data-label="Subscription bar clicked">
    <div class="engagement-notification clearfix">
      <div class="engagement-notification-text column small-8 medium-8 large-8">
        <h5>Support the Free Press</h5>
        <h5>Pay for <span>Scroll+</span></h5>
      </div>
      <div class="engagement-notification-button column small-4 medium-4 large-4">
        <button class="button button-rounded button-with-bold-text">Subscribe</button>
      </div>
    </div>
  </a>
</div>
      
    
    
      <div id="search-container"></div>
    

    
      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "http://searcher.scroll.in/scroll/";
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'latest';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.subscriptions_enabled = true;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], [320, 50], [], [970, 250]], "sizes": [[970, 250], [320, 50]], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], [300, 250], [], []], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-below-related"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], [300, 250], [300, 250], [300, 250]], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-in-article"}}}
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'series';
          _Scroll.seriesTitle = 'The Latest';
          window._Scroll = _Scroll;
        })();
      </script>
    <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 897474;
      _Scroll.seriesId = 2;
      _Scroll.categoryIds = [105];
      _Scroll.templateMap = {'audio': [5], 'thin': [2, 3, 4], 'pollable': [10], 'deal': [9], 'normal': [1, 11]};
      _Scroll.notShowingCoverFor = [3, 4];
      _Scroll.publication = 'scroll';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/105/india",
          "name": "India"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/55654/state-news",
          "name": "State News"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://cdn.scroll.in/static/js/common.fdc4d6f5ec4762eae406.002.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.34597f4f8e54effba813.002.js"></script>
  </body>
</html>