<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <title>Narendra Modi government approves extension of President’s Rule in Jammu and Kashmir for six months</title>
    <link rel="manifest" href="/manifest.json">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.003.png">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.003.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.003.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.003.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.003.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.003.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.003.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.003.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.003.png" sizes="144x144">
    <meta property="og:title" content="Union Cabinet approves extension of President’s Rule in Jammu and Kashmir for six months">
    <meta name="description" content="The period of extension will begin from July 3.">
    <meta name="author" content="Scroll Staff">
    <meta property="og:description" content="The period of extension will begin from July 3.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/63618-qxjlwzuqmh-1508955833.jpg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/latest/926820/union-cabinet-approves-extension-of-presidents-rule-in-jammu-and-kashmir-for-six-months">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="India, President&#39;s Rule, Union Cabinet, Jammu and Kashmir, Assembly elections, J&amp;K President&#39;s Rule, J&amp;K elections, Kashmir elections, J&amp;K Assembly elections, Satya Pal Malik">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/63618-qxjlwzuqmh-1508955833.jpg">
    <meta name="twitter:description" content="The period of extension will begin from July 3.">
    <meta name="twitter:title" content="Union Cabinet approves extension of President’s Rule in Jammu and Kashmir for six months">
    <meta name="twitter:url" content="https://scroll.in/latest/926820/union-cabinet-approves-extension-of-presidents-rule-in-jammu-and-kashmir-for-six-months">
    <meta name="twitter:site" content="@scroll_in">
    <meta name="twitter:creator" content="@scroll_in">
    <meta name="twitter:site:id" content="@scroll_in">
    <meta name="dcterms.title" content="Union Cabinet approves extension of President’s Rule in Jammu and Kashmir for six months">
    <meta name="dcterms.description" content="The period of extension will begin from July 3.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/latest/926820/union-cabinet-approves-extension-of-presidents-rule-in-jammu-and-kashmir-for-six-months">
    <meta name="dcterms.created" content="2019-06-12T20:42:13.249966+05:30">
    <meta name="dcterms.available" content="2019-06-12T20:42:13.249966+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="Scroll Staff">
    <meta name="dcterms.subject" content="India, President&#39;s Rule, Union Cabinet, Jammu and Kashmir, Assembly elections, J&amp;K President&#39;s Rule, J&amp;K elections, Kashmir elections, J&amp;K Assembly elections, Satya Pal Malik">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="India">
    <meta property="article:tag" content="President&#39;s Rule">
    <meta property="article:tag" content="Union Cabinet">
    <meta property="article:tag" content="Jammu and Kashmir">
    <meta property="article:tag" content="Assembly elections">
    <meta property="article:tag" content="J&amp;K President&#39;s Rule">
    <meta property="article:tag" content="J&amp;K elections">
    <meta property="article:tag" content="Kashmir elections">
    <meta property="article:tag" content="J&amp;K Assembly elections">
    <meta property="article:tag" content="Satya Pal Malik">
    <link rel="canonical" href="https://scroll.in/latest/926820/union-cabinet-approves-extension-of-presidents-rule-in-jammu-and-kashmir-for-six-months">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/latest/926820/union-cabinet-approves-extension-of-presidents-rule-in-jammu-and-kashmir-for-six-months">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/latest/926820/union-cabinet-approves-extension-of-presidents-rule-in-jammu-and-kashmir-for-six-months"
      },
      "headline": "Union Cabinet approves extension of President’s Rule in Jammu and Kashmir for six months",
      "image": {
        "@type": "ImageObject",
        "url": "https://d1u4oo4rb13yy8.cloudfront.net/article/63618-qxjlwzuqmh-1508955833.jpg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2019-06-12T20:42:13.249966+05:30",
      "dateModified": "2019-06-12T20:42:13.363212+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "Scroll Staff",
    "sameAs": "https://scroll.in/author/8"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "The period of extension will begin from July 3."
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script>
    <link rel="stylesheet" crossorigin="anonymous" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.6/css/all.css" integrity="sha384-VY3F8aCQDLImi4L+tPX4XjtiJwXDwwyXNbkH7SHts0Jlo85t1R15MlXVBKLNx+dj" crossorigin="anonymous">
    <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.464cd343e92a6b19281fbc265fe18fe7.003.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.4c0752dc9dc076df53c4e98bdefc67f3.003.css">
  
  
  </head>
  <body class="latest">
    
    
      
        
          
          <div id="app-banner-container"></div>
<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Left&amp;utm_campaign=Aug21&amp;utm_content=MHL" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/999.jpg" />
      </a>
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Right&amp;utm_campaign=Aug21&amp;utm_content=MHR" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/1009.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-language-switcher">
        <a class="ga-track" data-category="Mobile" data-label="Language switcher clicked from header" href="https://satyagrah.scroll.in"><i class="language-icon"></i></a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <i class="the-plus"></i>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>

      
        
          <li class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <em class="scroll-navigation-label">Login</em>
            </a>
          </li>
        
      

      <li class="scroll-navigation-more scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <i class="fas fa-cog"></i>
        </a>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="is-active">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
            <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
              Pulse
            </a>
        </li>
        <li class="">
            <a href="//shop.scroll.in" data-category="Mobile" data-label="Bookshop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/latest/926798/uttar-pradesh-first-woman-bar-council-president-shot-dead-in-agra-civil-court">Uttar Pradesh: First woman Bar Council president shot dead in Agra civil court</a>
            </li><li>
              <a href="https://scroll.in/article/818171/the-desperation-of-indian-housewives-in-the-united-states-of-america">The desperation of Indian housewives in the United States of America</a>
            </li><li>
              <a href="https://scroll.in/field/926800/mohammed-amir-confessed-to-spot-fixing-after-shahid-afridi-slapped-him-reveals-abdul-razzaq">Mohammed Amir confessed to spot-fixing after Shahid Afridi slapped him, reveals Abdul Razzaq</a>
            </li><li>
              <a href="https://scroll.in/latest/926803/jammu-and-kashmir-three-crpf-personnel-killed-in-anantnag-encounter-suspected-militant-gunned-down">Jammu and Kashmir: Five CRPF personnel killed in Anantnag encounter, suspected militant gunned down</a>
            </li><li>
              <a href="https://scroll.in/latest/926787/pm-advisory-body-refutes-arvind-subramanians-claim-that-gdp-growth-was-overestimated">PM advisory body refutes Arvind Subramanian’s claim that GDP growth was overestimated</a>
            </li><li>
              <a href="https://scroll.in/article/926713/the-daily-fix-despite-kathua-convictions-the-hate-that-drove-childs-rape-and-murder-still-thrives">The Daily Fix: Despite Kathua convictions, the hate that drove child’s rape and murder still thrives</a>
            </li><li>
              <a href="https://scroll.in/article/833935/why-is-shiva-represented-by-a-sexual-symbol-asks-a-new-book">Why is Shiva represented by a sexual symbol, asks a new book</a>
            </li><li>
              <a href="https://scroll.in/article/925362/special-report-my-life-is-ruined-says-muslim-man-acquitted-of-terror-charges-after-4-years-in-ja">Special Report: ‘My life is ruined,’ says Muslim man cleared of terror charges after 4 years in jail</a>
            </li><li>
              <a href="https://scroll.in/article/802065/two-maps-that-show-you-just-how-crazily-crowded-india-is-compared-to-the-rest-of-the-world">Two maps that show you just how crazily crowded India is compared to the rest of the world</a>
            </li><li>
              <a href="https://scroll.in/article/926667/in-india-insects-are-slowly-disappearing-and-that-is-a-cause-for-worry">In India, insects are slowly disappearing – and that is a cause for worry</a>
            </li><li>
              <a href="https://scroll.in/latest/926785/bjp-appoints-pm-narendra-modi-the-leader-of-the-lok-sabha-rajnath-singh-his-deputy">BJP appoints PM Narendra Modi the leader of the Lok Sabha, Rajnath Singh his deputy</a>
            </li><li>
              <a href="https://scroll.in/field/926690/indias-men-and-women-archery-teams-one-win-away-from-securing-olympic-qualification">India’s men and women archery teams one win away from securing Olympic qualification</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-language-switcher">
          <a class="ga-track" data-category="Mobile" data-label="Language switcher clicked from header" href="https://satyagrah.scroll.in"><i class="language-icon"></i></a>
        </li>
        <li id="thePlusIcon" class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <i class="the-plus"></i>
            The <strong>Plus</strong>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fab fa-facebook-f"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fab fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>

        
          
            <li class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                Login
              </a>
            </li>
          
        
        <li class="scroll-navigation-more">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
              <i class="fas fa-cog"></i>
          </a>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="notification-alert-banner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-0' class="below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [320, 50])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [970, 250])
                  .build();

    googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[[970, 250], [320, 50]]],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-926820" data-series-id="2" class="article scroll-article thin-article the-latest-article" data-title="Union Cabinet approves extension of President’s Rule in Jammu and Kashmir for six months" data-permalink="https://scroll.in/latest/926820/union-cabinet-approves-extension-of-presidents-rule-in-jammu-and-kashmir-for-six-months" data-id="926820" data-is-live="" data-in-viewport="true">
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time datetime="2019-06-12T20:42:13.249966+05:30" class="article-published-time">
      25 minutes ago
    </time>
    
      
        <time datetime="2019-06-12T20:42:13.363212+05:30"></time>
      
    
  </div>

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Union%20Cabinet%20approves%20extension%20of%20President%E2%80%99s%20Rule%20in%20Jammu%20and%20Kashmir%20for%20six%20months%0A%0Ahttps://scroll.in/latest/926820/union-cabinet-approves-extension-of-presidents-rule-in-jammu-and-kashmir-for-six-months" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/926820/union-cabinet-approves-extension-of-presidents-rule-in-jammu-and-kashmir-for-six-months" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Union%20Cabinet%20approves%20extension%20of%20President%E2%80%99s%20Rule%20in%20Jammu%20and%20Kashmir%20for%20six%20months&amp;url=https%3A//scroll.in/latest/926820/union-cabinet-approves-extension-of-presidents-rule-in-jammu-and-kashmir-for-six-months&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Union%20Cabinet%20approves%20extension%20of%20President%E2%80%99s%20Rule%20in%20Jammu%20and%20Kashmir%20for%20six%20months&amp;body=https://scroll.in/latest/926820/union-cabinet-approves-extension-of-presidents-rule-in-jammu-and-kashmir-for-six-months" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/926820/union-cabinet-approves-extension-of-presidents-rule-in-jammu-and-kashmir-for-six-months&amp;title=Union%20Cabinet%20approves%20extension%20of%20President%E2%80%99s%20Rule%20in%20Jammu%20and%20Kashmir%20for%20six%20months" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/926820" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  
  <!-- ending of comments entry point in share bar -->
  

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Union%20Cabinet%20approves%20extension%20of%20President%E2%80%99s%20Rule%20in%20Jammu%20and%20Kashmir%20for%20six%20months%0A%0Ahttps://scroll.in/latest/926820/union-cabinet-approves-extension-of-presidents-rule-in-jammu-and-kashmir-for-six-months" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/926820/union-cabinet-approves-extension-of-presidents-rule-in-jammu-and-kashmir-for-six-months" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Union%20Cabinet%20approves%20extension%20of%20President%E2%80%99s%20Rule%20in%20Jammu%20and%20Kashmir%20for%20six%20months&amp;url=https%3A//scroll.in/latest/926820/union-cabinet-approves-extension-of-presidents-rule-in-jammu-and-kashmir-for-six-months&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Union%20Cabinet%20approves%20extension%20of%20President%E2%80%99s%20Rule%20in%20Jammu%20and%20Kashmir%20for%20six%20months&amp;body=https://scroll.in/latest/926820/union-cabinet-approves-extension-of-presidents-rule-in-jammu-and-kashmir-for-six-months" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/926820/union-cabinet-approves-extension-of-presidents-rule-in-jammu-and-kashmir-for-six-months&amp;title=Union%20Cabinet%20approves%20extension%20of%20President%E2%80%99s%20Rule%20in%20Jammu%20and%20Kashmir%20for%20six%20months" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/926820" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  
  <!-- ending of comments entry point in share bar -->
  

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content thin-article-content latest-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/topic/7542/jammu-and-kashmir">
        Jammu and Kashmir
      </a>
    
  </span>

          <h1>Union Cabinet approves extension of President’s Rule in Jammu and Kashmir for six months</h1>
          <h2>The period of extension will begin from July 3.</h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container-with-comments">
            <div class="article-meta-container hide-for-large">
              
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

              
  <div class="article-time-container">
    <time datetime="2019-06-12T20:42:13.249966+05:30" class="article-published-time">
      25 minutes ago
    </time>
    
      
        <time datetime="2019-06-12T20:42:13.363212+05:30"></time>
      
    
  </div>

            </div>

            
  <!-- TODO Remove this condition later when lunching comments feature -->

          </div>

          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><!-- ARTICLE IMAGE-->
        <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://d1u4oo4rb13yy8.cloudfront.net/article/63618-qxjlwzuqmh-1508955833.jpg" alt="Union Cabinet approves extension of President’s Rule in Jammu and Kashmir for six months" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        A file photo of President Ram Nath Kovind.
    
    
       |
    
    IANS
  

    </figcaption>
  </figure>

        <!-- END OF ARTICLE IMAGE--><div id="article-contents" class="article-body">
          <p>The Union Cabinet on Wednesday approved an extension of President’s Rule in Jammu and Kashmir for a period of six months, starting July 3. In a <a class="link-external" href="http://pib.nic.in/PressReleaseIframePage.aspx?PRID=1574072#" rel="nofollow" target="_blank">press release</a>, the government said that the decision to extend President’s Rule was taken due to the “prevailing situation” in the state, as reported by Jammu and Kashmir Governor Satya Pal Malik.</p><p>Governor’s Rule was imposed in the state in June last year, after the Bharatiya Janata Party pulled out of its ruling alliance with the Peoples Democratic Party. In December, <a href="https://scroll.in/latest/906330/presidents-rule-in-jammu-and-kashmir-to-be-imposed-from-midnight">this was replaced with President’s Rule. </a></p><p>“The present term of President’s Rule is expiring on 2nd July, 2019 and the Governor has recommended that the President Rule in the State may be extended for a further period of six months with effect from 3rd July, 2019,” the central government said on Wednesday. The Centre added that it will move a resolution in Parliament seeking approval of extension of President’s Rule, after the Monsoon Session begins on June 17.</p><p>Assembly elections in Jammu and Kashmir were last held in 2014, following which the BJP and the Peoples Democratic Party formed a coalition government. The Assembly has a six-year tenure, meaning polls were due in 2020 before the BJP pulled out of the government last year. </p><p>On June 4, reports said that the Centre is <a href="https://scroll.in/latest/925927/centre-is-considering-delimitation-of-seats-in-j-k-say-reports-opposition-lashes-out-at-government">considering delimitation of Assembly constituencies</a> in the state. Muslim-majority Kashmir has 46 seats, followed by Jammu region with 37 and Ladakh with four. There was a possibility of the government constituting the delimitation commission to redraw the scope and size of the Assembly segments and determine the number of seats reserved for Schedules Castes, unidentified officials told PTI.</p><p>Opposition parties in Kashmir had strongly opposed the reported plans. National Conference leader Omar Abdullah and Peoples Democratic Party President Mehbooba Mufti said this was “another emotional partition of the state on communal lines” and “an attempt to make changes without mandate” from the people of the state.</p>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by subscribing to Scroll+
        <a href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=scroll_article&amp;utm_campaign=article_footer">here</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=Union%20Cabinet%20approves%20extension%20of%20President%E2%80%99s%20Rule%20in%20Jammu%20and%20Kashmir%20for%20six%20months&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/President&#39;s Rule" class="tag-menu">
        President&#39;s Rule
      </a>
    </li><li>
      <a href="//scroll.in/tag/Union Cabinet" class="tag-menu">
        Union Cabinet
      </a>
    </li><li>
      <a href="//scroll.in/tag/Jammu and Kashmir" class="tag-menu">
        Jammu and Kashmir
      </a>
    </li><li>
      <a href="//scroll.in/tag/Assembly elections" class="tag-menu">
        Assembly elections
      </a>
    </li></ul>


        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Union%20Cabinet%20approves%20extension%20of%20President%E2%80%99s%20Rule%20in%20Jammu%20and%20Kashmir%20for%20six%20months%0A%0Ahttps://scroll.in/latest/926820/union-cabinet-approves-extension-of-presidents-rule-in-jammu-and-kashmir-for-six-months" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/926820/union-cabinet-approves-extension-of-presidents-rule-in-jammu-and-kashmir-for-six-months" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Union%20Cabinet%20approves%20extension%20of%20President%E2%80%99s%20Rule%20in%20Jammu%20and%20Kashmir%20for%20six%20months&amp;url=https%3A//scroll.in/latest/926820/union-cabinet-approves-extension-of-presidents-rule-in-jammu-and-kashmir-for-six-months&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Union%20Cabinet%20approves%20extension%20of%20President%E2%80%99s%20Rule%20in%20Jammu%20and%20Kashmir%20for%20six%20months&amp;body=https://scroll.in/latest/926820/union-cabinet-approves-extension-of-presidents-rule-in-jammu-and-kashmir-for-six-months" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/926820/union-cabinet-approves-extension-of-presidents-rule-in-jammu-and-kashmir-for-six-months&amp;title=Union%20Cabinet%20approves%20extension%20of%20President%E2%80%99s%20Rule%20in%20Jammu%20and%20Kashmir%20for%20six%20months" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/926820" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  
  <!-- ending of comments entry point in share bar -->
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>

      

      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/latest/926625/j-k-two-suspected-militants-killed-in-gunfight-with-security-forces-in-shopian-district" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/58762-lbleoevfyb-1560226535.jpg" alt="J&amp;K: Two suspected militants killed in gunfight with security forces in Shopian district" />
        </figure>
        <h4>J&amp;K: Two suspected militants killed in gunfight with security forces in Shopian district</h4>
      </a>
    </div>
  </div>
  

            
  
  <div class="below-related-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-1' class="below-related-banner"></div>
  </div>
    
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [300, 250])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    googletag.defineSlot(
      '/21719278143/scroll-web-all-below-related',
      [[300, 250]],
      'div-gpt-ad-1530701734090-1')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-1'); });
</script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/latest/926798/uttar-pradesh-first-woman-bar-council-president-shot-dead-in-agra-civil-court" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/75678-mpaletffbi-1560339995.jpg" alt="Uttar Pradesh: First woman Bar Council president shot dead in Agra civil court" />
                </figure>
                <h4>Uttar Pradesh: First woman Bar Council president shot dead in Agra civil court</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/818171/the-desperation-of-indian-housewives-in-the-united-states-of-america" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/43146-eoubeyjbxa-1476024178.jpg" alt="The desperation of Indian housewives in the United States of America" />
                </figure>
                <h4>The desperation of Indian housewives in the United States of America</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/field/926800/mohammed-amir-confessed-to-spot-fixing-after-shahid-afridi-slapped-him-reveals-abdul-razzaq" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/vwrrqovryh-1465284323.jpg" alt="Mohammed Amir confessed to spot-fixing after Shahid Afridi slapped him, reveals Abdul Razzaq" />
                </figure>
                <h4>Mohammed Amir confessed to spot-fixing after Shahid Afridi slapped him, reveals Abdul Razzaq</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/926803/jammu-and-kashmir-three-crpf-personnel-killed-in-anantnag-encounter-suspected-militant-gunned-down" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/114909-lnqboawjnt-1559879480.jpeg" alt="Jammu and Kashmir: Five CRPF personnel killed in Anantnag encounter, suspected militant gunned down" />
                </figure>
                <h4>Jammu and Kashmir: Five CRPF personnel killed in Anantnag encounter, suspected militant gunned down</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/926787/pm-advisory-body-refutes-arvind-subramanians-claim-that-gdp-growth-was-overestimated" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/107734-fybvoydeco-1560337646.jpg" alt="PM advisory body refutes Arvind Subramanian’s claim that GDP growth was overestimated" />
                </figure>
                <h4>PM advisory body refutes Arvind Subramanian’s claim that GDP growth was overestimated</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>
</div>

  
    
  
  
    <div class="oop-in-article-wrapper" style="height: 0;">
      <div id="div-gpt-ad-1530701734090-oop-in-article" class="oop-in-article"></div>
    </div>

  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    googletag.cmd.push(function() {
      var gTagSlotOOP = googletag.defineSlot(
        "/21719278143/scroll-web-all-oop-in-article",
        [1, 1],
        "div-gpt-ad-1530701734090-oop-in-article")
        .addService(googletag.pubads());
      googletag.pubads().refresh([gTagSlotOOP]);
      googletag.enableServices();
    });

    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1530701734090-oop-in-article"); });
  </script>


  <div class="scroll-ad hideOnApp">
      <div id="article-dfpad-0" class="ad-container"></div>
    </div>
  


  <div id='vue-articles'></div>
    </div>
    
      
    
    
      
        <div id="membershipEngagement" class="engagement-bar hide hideOnApp hide-for-large">
  <a href="/subscribe?utm_source=internal&utm_medium=subscription_pill&utm_campaign=subscription_pill"
    class="ga-track" data-label="Subscription bar clicked">
    <div class="engagement-notification clearfix">
      <div class="engagement-notification-text column small-8 medium-8 large-8">
        <h5>Support the Free Press</h5>
        <h5>Pay for <span>Scroll+</span></h5>
      </div>
      <div class="engagement-notification-button column small-4 medium-4 large-4">
        <button class="button button-rounded button-with-bold-text">Subscribe</button>
      </div>
    </div>
  </a>
</div>
      
    
    
      <div id="search-container"></div>
    

    
      
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
      <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        gtag('config', 'UA-47293256-1');
      </script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'latest';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = false;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "out_of_page": {"in_article": {"div_id": "div-gpt-ad-1530701734090-oop-in-article", "mapping": [1, 1], "slot_id": "/21719278143/scroll-web-all-oop-in-article"}}, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], [320, 50], [], [970, 250]], "sizes": [[970, 250], [320, 50]], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], [300, 250], [], []], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-below-related"}, "bottom_sticky": {"amp_slot_id": "/21719278143/scroll-amp-all-bottom-sticky", "div_id": "", "mapping": [], "sizes": [], "slot_id": ""}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], [300, 250], [300, 250], [300, 250]], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-in-article"}}}
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'series';
          _Scroll.seriesTitle = 'The Latest';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          window._Scroll = _Scroll;
        })();
      </script>
    <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 926820;
      _Scroll.seriesId = 2;
      _Scroll.categoryIds = [105];
      _Scroll.templateMap = {'normal': [1, 11], 'thin': [2, 3, 4], 'pollable': [10], 'audio': [5], 'deal': [9]};
      _Scroll.notShowingCoverFor = [3, 4];_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/105/india",
          "name": "India"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/7542/jammu-and-kashmir",
          "name": "Jammu And Kashmir"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.17/vue.min.js"></script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://cdn.scroll.in/static/js/common.838ca244d983ffb12a30.003.js"></script>
    <script src="https://cdn.scroll.in/static/js/article.b3f1b19170e030b027ce.003.js"></script>

  
  <script src="https://go.automatad.com/geo/IEpFQC/afihbs.js" async></script>
  </body>
</html>