<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <title>Amendments to POCSO Act approved by Cabinet to include death penalty for sexual assault on minors</title>
    <link rel="manifest" href="/manifest.json">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.003.png">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.003.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.003.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.003.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.003.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.003.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.003.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.003.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.003.png" sizes="144x144">
    <meta property="og:title" content="Union Cabinet amends POCSO Act to include death penalty for sexual assault on minors">
    <meta name="description" content="The amendments also provide for fines and imprisonment for those indulging in child pornography.">
    <meta name="author" content="Scroll Staff">
    <meta property="og:description" content="The amendments also provide for fines and imprisonment for those indulging in child pornography.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/81509-tgmjxcrxmp-1562761699.jpg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/latest/930078/union-cabinet-amends-pocso-act-to-include-death-penalty-for-sexual-assault-on-minors">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="India, Union Cabinet, child rape, sexual assault, POCSO Act, crimes against children, national news, child sexual abuse, child abuse">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/81509-tgmjxcrxmp-1562761699.jpg">
    <meta name="twitter:description" content="The amendments also provide for fines and imprisonment for those indulging in child pornography.">
    <meta name="twitter:title" content="Union Cabinet amends POCSO Act to include death penalty for sexual assault on minors">
    <meta name="twitter:url" content="https://scroll.in/latest/930078/union-cabinet-amends-pocso-act-to-include-death-penalty-for-sexual-assault-on-minors">
    <meta name="twitter:site" content="@scroll_in">
    <meta name="twitter:creator" content="@scroll_in">
    <meta name="twitter:site:id" content="@scroll_in">
    <meta name="dcterms.title" content="Union Cabinet amends POCSO Act to include death penalty for sexual assault on minors">
    <meta name="dcterms.description" content="The amendments also provide for fines and imprisonment for those indulging in child pornography.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/latest/930078/union-cabinet-amends-pocso-act-to-include-death-penalty-for-sexual-assault-on-minors">
    <meta name="dcterms.created" content="2019-07-10T18:14:00+05:30">
    <meta name="dcterms.available" content="2019-07-10T18:14:00+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="Scroll Staff">
    <meta name="dcterms.subject" content="India, Union Cabinet, child rape, sexual assault, POCSO Act, crimes against children, national news, child sexual abuse, child abuse">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="India">
    <meta property="article:tag" content="Union Cabinet">
    <meta property="article:tag" content="child rape">
    <meta property="article:tag" content="sexual assault">
    <meta property="article:tag" content="POCSO Act">
    <meta property="article:tag" content="crimes against children">
    <meta property="article:tag" content="national news">
    <meta property="article:tag" content="child sexual abuse">
    <meta property="article:tag" content="child abuse">
    <link rel="canonical" href="https://scroll.in/latest/930078/union-cabinet-amends-pocso-act-to-include-death-penalty-for-sexual-assault-on-minors">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/latest/930078/union-cabinet-amends-pocso-act-to-include-death-penalty-for-sexual-assault-on-minors">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/latest/930078/union-cabinet-amends-pocso-act-to-include-death-penalty-for-sexual-assault-on-minors"
      },
      "headline": "Union Cabinet amends POCSO Act to include death penalty for sexual assault on minors",
      "image": {
        "@type": "ImageObject",
        "url": "https://s01.sgp1.cdn.digitaloceanspaces.com/article/81509-tgmjxcrxmp-1562761699.jpg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2019-07-10T18:14:00+05:30",
      "dateModified": "2019-07-10T18:14:15.129688+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "Scroll Staff",
    "sameAs": "https://scroll.in/author/8"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "The amendments also provide for fines and imprisonment for those indulging in child pornography."
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script>
    <link rel="stylesheet" crossorigin="anonymous" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.6/css/all.css" integrity="sha384-VY3F8aCQDLImi4L+tPX4XjtiJwXDwwyXNbkH7SHts0Jlo85t1R15MlXVBKLNx+dj" crossorigin="anonymous">
    <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.2550f652a180553cbebceeecc2d399b4.003.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.76717f504051ecb44ebb2d67ac40947a.003.css">
  
  
  </head>
  <body class="latest">
    
    
      
        
          
          <div id="app-banner-container"></div>
<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Left&amp;utm_campaign=Aug21&amp;utm_content=MHL" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/999.jpg" />
      </a>
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Right&amp;utm_campaign=Aug21&amp;utm_content=MHR" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/1009.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-language-switcher">
        <a class="ga-track" data-category="Mobile" data-label="Language switcher clicked from header" href="https://satyagrah.scroll.in"><i class="language-icon"></i></a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <i class="the-plus"></i>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>

      
        
          <li class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <em class="scroll-navigation-label">Login</em>
            </a>
          </li>
        
      

      <li class="scroll-navigation-more scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <i class="fas fa-cog"></i>
        </a>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="is-active">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
            <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
              Pulse
            </a>
        </li>
        <li class="">
            <a href="//shop.scroll.in" data-category="Mobile" data-label="Bookshop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/field/930056/world-cup-2019-semi-final-india-vs-new-zealand-live-eyes-on-weather-as-play-resumes-on-reserve-day">World Cup 2019, India v New Zealand – as it happened: Jadeja’s heroics in vain as Kiwis win thriller</a>
            </li><li>
              <a href="https://scroll.in/article/929943/explainer-what-does-iran-gain-by-breaching-uranium-enrichment-limits">Explainer: What does Iran gain by breaching uranium enrichment limits?</a>
            </li><li>
              <a href="https://scroll.in/latest/929882/jharkhand-lynching-case-high-court-asks-state-to-submit-report-on-tabrez-ansaris-death">Jharkhand lynching case: High Court asks state to submit report on Tabrez Ansari’s death</a>
            </li><li>
              <a href="https://scroll.in/latest/930045/al-qaeda-chief-urges-mujahideen-in-kashmir-to-inflict-blows-on-indian-army-and-government-report">Al-Qaeda chief urges ‘mujahideen in Kashmir’ to inflict blows on Indian Army and government: Report</a>
            </li><li>
              <a href="https://scroll.in/magazine/886356/many-indians-are-deciding-not-to-bring-children-into-this-overpopulated-unkind-world">Many Indians are deciding not to bring children into this overpopulated, unkind world</a>
            </li><li>
              <a href="https://scroll.in/latest/930013/kangana-ranaut-faces-media-boycott-after-fight-with-journalist-at-promotional-event">Balaji Telefilms apologises after journalists warn actor Kangana Ranaut of media boycott</a>
            </li><li>
              <a href="https://scroll.in/video/930074/watch-suspended-bjp-leader-pranav-singh-is-in-the-news-again-this-time-for-flaunting-guns">Watch: Suspended BJP leader Pranav Singh is in the news again, this time for flaunting guns</a>
            </li><li>
              <a href="https://scroll.in/article/929899/from-sorry-yaar-really-sorry-to-why-dont-we-get-married-shanta-gokhales-memoir-of-her-body">From ‘Sorry yaar, really sorry’ to ‘Why don’t we get married?’: Shanta Gokhale’s memoir of her body</a>
            </li><li>
              <a href="https://scroll.in/latest/930077/karnataka-crisis-two-more-legislators-resign-drama-in-vidhan-soudha-as-congress-intervenes">Karnataka crisis: Two more legislators resign, drama in Vidhan Soudha as Congress intervenes</a>
            </li><li>
              <a href="https://scroll.in/article/929980/in-old-delhi-ten-days-after-temple-was-vandalised-religious-procession-aims-to-quell-tensions">In Old Delhi, ten days after temple was vandalised, religious procession aims to quell tensions</a>
            </li><li>
              <a href="https://scroll.in/article/929957/the-daily-fix-with-petty-games-in-karnataka-parties-show-their-contempt-for-governance-democracy">The Daily Fix: Congress-JD(S) alliance’s crude bargaining shows their contempt for governance</a>
            </li><li>
              <a href="https://scroll.in/latest/930012/karnataka-crisis-congress-dk-shivakumar-denied-entry-to-mumbai-hotel-where-rebel-mlas-are-staying">Karnataka crisis: Mumbai Police ‘manhandling’ MLAs a black mark on republic, says Kumaraswamy</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-language-switcher">
          <a class="ga-track" data-category="Mobile" data-label="Language switcher clicked from header" href="https://satyagrah.scroll.in"><i class="language-icon"></i></a>
        </li>
        <li id="thePlusIcon" class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <i class="the-plus"></i>
            The <strong>Plus</strong>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fab fa-facebook-f"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fab fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>

        
          
            <li class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                Login
              </a>
            </li>
          
        
        <li class="scroll-navigation-more">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
              <i class="fas fa-cog"></i>
          </a>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="notification-alert-banner"></div>
    <div id="GDPRAlertBanner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-0' class="below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [320, 50])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [970, 250])
                  .build();

    googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[[970, 250], [320, 50]]],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-930078" data-series-id="2" class="article scroll-article thin-article the-latest-article" data-title="Union Cabinet amends POCSO Act to include death penalty for sexual assault on minors" data-permalink="https://scroll.in/latest/930078/union-cabinet-amends-pocso-act-to-include-death-penalty-for-sexual-assault-on-minors" data-id="930078" data-is-live="" data-in-viewport="true">
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time datetime="2019-07-10T18:14:00+05:30" class="article-published-time">
      2 hours ago
    </time>
    
      
        <time datetime="2019-07-10T18:14:15.129688+05:30"></time>
      
    
  </div>

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Union%20Cabinet%20amends%20POCSO%20Act%20to%20include%20death%20penalty%20for%20sexual%20assault%20on%20minors%0A%0Ahttps://scroll.in/latest/930078/union-cabinet-amends-pocso-act-to-include-death-penalty-for-sexual-assault-on-minors" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/930078/union-cabinet-amends-pocso-act-to-include-death-penalty-for-sexual-assault-on-minors" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Union%20Cabinet%20amends%20POCSO%20Act%20to%20include%20death%20penalty%20for%20sexual%20assault%20on%20minors&amp;url=https%3A//scroll.in/latest/930078/union-cabinet-amends-pocso-act-to-include-death-penalty-for-sexual-assault-on-minors&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Union%20Cabinet%20amends%20POCSO%20Act%20to%20include%20death%20penalty%20for%20sexual%20assault%20on%20minors&amp;body=https://scroll.in/latest/930078/union-cabinet-amends-pocso-act-to-include-death-penalty-for-sexual-assault-on-minors" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/930078/union-cabinet-amends-pocso-act-to-include-death-penalty-for-sexual-assault-on-minors&amp;title=Union%20Cabinet%20amends%20POCSO%20Act%20to%20include%20death%20penalty%20for%20sexual%20assault%20on%20minors" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/930078" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  
  <!-- ending of comments entry point in share bar -->
  

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Union%20Cabinet%20amends%20POCSO%20Act%20to%20include%20death%20penalty%20for%20sexual%20assault%20on%20minors%0A%0Ahttps://scroll.in/latest/930078/union-cabinet-amends-pocso-act-to-include-death-penalty-for-sexual-assault-on-minors" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/930078/union-cabinet-amends-pocso-act-to-include-death-penalty-for-sexual-assault-on-minors" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Union%20Cabinet%20amends%20POCSO%20Act%20to%20include%20death%20penalty%20for%20sexual%20assault%20on%20minors&amp;url=https%3A//scroll.in/latest/930078/union-cabinet-amends-pocso-act-to-include-death-penalty-for-sexual-assault-on-minors&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Union%20Cabinet%20amends%20POCSO%20Act%20to%20include%20death%20penalty%20for%20sexual%20assault%20on%20minors&amp;body=https://scroll.in/latest/930078/union-cabinet-amends-pocso-act-to-include-death-penalty-for-sexual-assault-on-minors" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/930078/union-cabinet-amends-pocso-act-to-include-death-penalty-for-sexual-assault-on-minors&amp;title=Union%20Cabinet%20amends%20POCSO%20Act%20to%20include%20death%20penalty%20for%20sexual%20assault%20on%20minors" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/930078" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  
  <!-- ending of comments entry point in share bar -->
  

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content thin-article-content latest-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/topic/55014/crimes-against-children">
        crimes against children
      </a>
    
  </span>

          <h1>Union Cabinet amends POCSO Act to include death penalty for sexual assault on minors</h1>
          <h2>The amendments also provide for fines and imprisonment for those indulging in child pornography.</h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container-with-comments">
            <div class="article-meta-container hide-for-large">
              
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

              
  <div class="article-time-container">
    <time datetime="2019-07-10T18:14:00+05:30" class="article-published-time">
      2 hours ago
    </time>
    
      
        <time datetime="2019-07-10T18:14:15.129688+05:30"></time>
      
    
  </div>

            </div>

            
  <ul class="comments-entry-point-meta hide-for-large">
    <li>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/930078/union-cabinet-amends-pocso-act-to-include-death-penalty-for-sexual-assault-on-minors" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="meta-icons" >
        <i class="fab fa-facebook-f"></i>
      </a>
    </li>
    <li>
      <a href="https://twitter.com/share?text=Union%20Cabinet%20amends%20POCSO%20Act%20to%20include%20death%20penalty%20for%20sexual%20assault%20on%20minors&amp;url=https%3A//scroll.in/latest/930078/union-cabinet-amends-pocso-act-to-include-death-penalty-for-sexual-assault-on-minors&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="meta-icons">
        <i class="fab fa-twitter"></i>
      </a>
    </li></ul>


          </div>

          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><!-- ARTICLE IMAGE-->
        <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/article/81509-tgmjxcrxmp-1562761699.jpg" alt="Union Cabinet amends POCSO Act to include death penalty for sexual assault on minors" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        A representative image.
    
    
       |
    
    Kemberly Groue/Keesler Air Force Base (Creative Commons)
  

    </figcaption>
  </figure>

        <!-- END OF ARTICLE IMAGE--><div id="article-contents" class="article-body">
          <p>The Union Cabinet on Wednesday approved amendments to the Protection of Children from Sexual Offences Act to include death penalty for sexual assault on minors, PTI reported. The amendments also provide for fines and imprisonment for those indulging in child pornography.</p><p>“It intends to protect the interest of vulnerable children in times of distress and ensures their safety and dignity,” the government said. “The amendment is aimed to establish clarity regarding the aspects of child abuse and punishment thereof.”</p><p>The Centre added that the amendment will discourage the trend of child sexual abuse by acting as a deterrent, due to strong penal provisions.</p><p>There have been several cases of child rape in the recent past. Earlier this month, an unidentified man <a href="https://scroll.in/latest/929200/jaipur-seven-year-old-girl-allegedly-abducted-and-raped-security-heightened-after-locals-protest">abducted and allegedly raped</a> a seven-year-old girl in Shastri Nagar area of Jaipur. Security was increased and internet services were suspended in the area after protests by locals gained momentum.</p><p>In June, an <a href="https://scroll.in/latest/926458/madhya-pradesh-eight-year-old-raped-and-murdered-in-bhopal-six-police-officials-suspended">eight-year-old girl</a> was allegedly raped and murdered in Bhopal. The child’s body was found near a drain in Bhopal’s Kamla Nagar. As many as six police officers were suspended following the incident. </p>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by subscribing to Scroll+
        <a href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=scroll_article&amp;utm_campaign=article_footer">here</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=Union%20Cabinet%20amends%20POCSO%20Act%20to%20include%20death%20penalty%20for%20sexual%20assault%20on%20minors&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Protection of Children from Sexual Offences Act" class="tag-menu">
        Protection of Children from Sexual Offences Act
      </a>
    </li><li>
      <a href="//scroll.in/tag/sexual assault" class="tag-menu">
        sexual assault
      </a>
    </li><li>
      <a href="//scroll.in/tag/child rape" class="tag-menu">
        child rape
      </a>
    </li><li>
      <a href="//scroll.in/tag/Union Cabinet" class="tag-menu">
        Union Cabinet
      </a>
    </li></ul>


        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Union%20Cabinet%20amends%20POCSO%20Act%20to%20include%20death%20penalty%20for%20sexual%20assault%20on%20minors%0A%0Ahttps://scroll.in/latest/930078/union-cabinet-amends-pocso-act-to-include-death-penalty-for-sexual-assault-on-minors" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/930078/union-cabinet-amends-pocso-act-to-include-death-penalty-for-sexual-assault-on-minors" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Union%20Cabinet%20amends%20POCSO%20Act%20to%20include%20death%20penalty%20for%20sexual%20assault%20on%20minors&amp;url=https%3A//scroll.in/latest/930078/union-cabinet-amends-pocso-act-to-include-death-penalty-for-sexual-assault-on-minors&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Union%20Cabinet%20amends%20POCSO%20Act%20to%20include%20death%20penalty%20for%20sexual%20assault%20on%20minors&amp;body=https://scroll.in/latest/930078/union-cabinet-amends-pocso-act-to-include-death-penalty-for-sexual-assault-on-minors" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/930078/union-cabinet-amends-pocso-act-to-include-death-penalty-for-sexual-assault-on-minors&amp;title=Union%20Cabinet%20amends%20POCSO%20Act%20to%20include%20death%20penalty%20for%20sexual%20assault%20on%20minors" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/930078" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  
  <!-- ending of comments entry point in share bar -->
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>

      
  <div id='commentsSection'></div>


      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/latest/929687/rajasthan-man-with-history-of-sexual-crimes-arrested-for-alleged-rape-of-minor-girl-in-jaipur" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/123079-jnwragtsof-1562467343.jpg" alt="Rajasthan: Man with history of sexual crimes arrested for alleged rape of minor girl in Jaipur" />
        </figure>
        <h4>Rajasthan: Man with history of sexual crimes arrested for alleged rape of minor girl in Jaipur</h4>
      </a>
    </div>
  </div>
  

            
  
  <div class="below-related-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-1' class="below-related-banner"></div>
  </div>
    
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [300, 250])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    googletag.defineSlot(
      '/21719278143/scroll-web-all-below-related',
      [[300, 250]],
      'div-gpt-ad-1530701734090-1')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-1'); });
</script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/field/930056/world-cup-2019-semi-final-india-vs-new-zealand-live-eyes-on-weather-as-play-resumes-on-reserve-day" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/123587-puwrbqqcql-1562764510.jpg" alt="World Cup 2019, India v New Zealand – as it happened: Jadeja’s heroics in vain as Kiwis win thriller" />
                </figure>
                <h4>World Cup 2019, India v New Zealand – as it happened: Jadeja’s heroics in vain as Kiwis win thriller</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/929943/explainer-what-does-iran-gain-by-breaching-uranium-enrichment-limits" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/123506-tgrgeapcxf-1562666961.jpg" alt="Explainer: What does Iran gain by breaching uranium enrichment limits?" />
                </figure>
                <h4>Explainer: What does Iran gain by breaching uranium enrichment limits?</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/929882/jharkhand-lynching-case-high-court-asks-state-to-submit-report-on-tabrez-ansaris-death" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/122445-ukqheasovt-1561637347.jpg" alt="Jharkhand lynching case: High Court asks state to submit report on Tabrez Ansari’s death" />
                </figure>
                <h4>Jharkhand lynching case: High Court asks state to submit report on Tabrez Ansari’s death</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/930045/al-qaeda-chief-urges-mujahideen-in-kashmir-to-inflict-blows-on-indian-army-and-government-report" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/123564-idmuecuexx-1562747344.jpg" alt="Al-Qaeda chief urges ‘mujahideen in Kashmir’ to inflict blows on Indian Army and government: Report" />
                </figure>
                <h4>Al-Qaeda chief urges ‘mujahideen in Kashmir’ to inflict blows on Indian Army and government: Report</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/magazine/886356/many-indians-are-deciding-not-to-bring-children-into-this-overpopulated-unkind-world" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/zxwzkphfxe-1532259035.jpg" alt="Many Indians are deciding not to bring children into this overpopulated, unkind world" />
                </figure>
                <h4>Many Indians are deciding not to bring children into this overpopulated, unkind world</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>
</div>

  
    
  
  
    <div class="oop-in-article-wrapper" style="height: 0;">
      <div id="div-gpt-ad-1530701734090-oop-in-article" class="oop-in-article"></div>
    </div>

  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    googletag.cmd.push(function() {
      var gTagSlotOOP = googletag.defineSlot(
        "/21719278143/scroll-web-all-oop-in-article",
        [1, 1],
        "div-gpt-ad-1530701734090-oop-in-article")
        .addService(googletag.pubads());
      googletag.pubads().refresh([gTagSlotOOP]);
      googletag.enableServices();
    });

    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1530701734090-oop-in-article"); });
  </script>


  <div class="scroll-ad hideOnApp">
      <div id="article-dfpad-0" class="ad-container"></div>
    </div>
  


  <div id='vue-articles'></div>
    </div>
    
      
    
    
      
        <div id="membershipEngagement" class="engagement-bar hide hideOnApp hide-for-large">
  <a href="/subscribe?utm_source=internal&utm_medium=subscription_pill&utm_campaign=subscription_pill"
    class="ga-track" data-label="Subscription bar clicked">
    <div class="engagement-notification clearfix">
      <div class="engagement-notification-text column small-8 medium-8 large-8">
        <h5>Support the Free Press</h5>
        <h5>Pay for <span>Scroll+</span></h5>
      </div>
      <div class="engagement-notification-button column small-4 medium-4 large-4">
        <button class="button button-rounded button-with-bold-text">Subscribe</button>
      </div>
    </div>
  </a>
</div>
      
    
    
      <div id="search-container"></div>
    

    
      
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
      <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        gtag('config', 'UA-47293256-1');
      </script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'latest';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = true;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "out_of_page": {"in_article": {"div_id": "div-gpt-ad-1530701734090-oop-in-article", "mapping": [1, 1], "slot_id": "/21719278143/scroll-web-all-oop-in-article"}}, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], [320, 50], [], [970, 250]], "sizes": [[970, 250], [320, 50]], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], [300, 250], [], []], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-below-related"}, "bottom_sticky": {"amp_slot_id": "/21719278143/scroll-amp-all-bottom-sticky", "div_id": "", "mapping": [], "sizes": [], "slot_id": ""}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], [300, 250], [300, 250], [300, 250]], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-in-article"}}}
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'series';
          _Scroll.seriesTitle = 'The Latest';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          window._Scroll = _Scroll;
        })();
      </script>
    <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 930078;
      _Scroll.seriesId = 2;
      _Scroll.categoryIds = [105];
      _Scroll.templateMap = {'normal': [1, 11], 'thin': [2, 3, 4], 'pollable': [10], 'audio': [5], 'deal': [9]};
      _Scroll.notShowingCoverFor = [3, 4];_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/105/india",
          "name": "India"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/55014/crimes-against-children",
          "name": "Crimes Against Children"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.17/vue.min.js"></script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://cdn.scroll.in/static/js/common.9cbfede5176f61c2ac7d.003.js"></script>
    <script src="https://cdn.scroll.in/static/js/comment.bf9891e7d1ec475f35d9.003.js"></script><script src="https://cdn.scroll.in/static/js/article.7326c1b0a2b4f4b05158.003.js"></script>

  
  <script src="https://go.automatad.com/geo/IEpFQC/afihbs.js" async></script>
  </body>
</html>