<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="robots" content="max-image-preview:large">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <title>EC gets court notice after death of 135 polling officers during UP panchayat elections due to Covid</title>
    <link rel="manifest" href="/manifest.json">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.006.png">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.006.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.006.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.006.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.006.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.006.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.006.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.006.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.006.png" sizes="144x144">
    <meta property="og:title" content="Covid-19: Allahabad HC notice to EC on death of 135 polling officers during panchayat elections">
    <meta name="description" content="The court also urged Uttar Pradesh to impose a two-week lockdown and appointed judicial officers to track the coronavirus situation.">
    <meta name="author" content="Scroll Staff">
    <meta property="og:description" content="The court also urged Uttar Pradesh to impose a two-week lockdown and appointed judicial officers to track the coronavirus situation.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/152774-wevvzqvgzf-1617797298.jpg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/latest/993504/covid-19-allahabad-hc-notice-to-ec-on-death-of-135-polling-officers-during-panchayat-elections">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="India, Coronavirus, Uttar Pradesh coronavirus, Allahabad High Court, Covid-19, 135 teachers death due to Covid, UP Panchayat elections, Coronavirus Allahabad HC, Allahabad HC news, Coronavirus updates">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/152774-wevvzqvgzf-1617797298.jpg">
    <meta name="twitter:description" content="The court also urged Uttar Pradesh to impose a two-week lockdown and appointed judicial officers to track the coronavirus situation.">
    <meta name="twitter:title" content="Covid-19: Allahabad HC notice to EC on death of 135 polling officers during panchayat elections">
    <meta name="twitter:url" content="https://scroll.in/latest/993504/covid-19-allahabad-hc-notice-to-ec-on-death-of-135-polling-officers-during-panchayat-elections">
    <meta name="twitter:site" content="@scroll_in">
    <meta name="twitter:creator" content="@scroll_in">
    <meta name="twitter:site:id" content="@scroll_in">
    <meta name="dcterms.title" content="Covid-19: Allahabad HC notice to EC on death of 135 polling officers during panchayat elections">
    <meta name="dcterms.description" content="The court also urged Uttar Pradesh to impose a two-week lockdown and appointed judicial officers to track the coronavirus situation.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/latest/993504/covid-19-allahabad-hc-notice-to-ec-on-death-of-135-polling-officers-during-panchayat-elections">
    <meta name="dcterms.created" content="2021-04-28T12:50:00+05:30">
    <meta name="dcterms.available" content="2021-04-28T12:50:00+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="Scroll Staff">
    <meta name="dcterms.subject" content="India, Coronavirus, Uttar Pradesh coronavirus, Allahabad High Court, Covid-19, 135 teachers death due to Covid, UP Panchayat elections, Coronavirus Allahabad HC, Allahabad HC news, Coronavirus updates">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="India">
    <meta property="article:tag" content="Coronavirus">
    <meta property="article:tag" content="Uttar Pradesh coronavirus">
    <meta property="article:tag" content="Allahabad High Court">
    <meta property="article:tag" content="Covid-19">
    <meta property="article:tag" content="135 teachers death due to Covid">
    <meta property="article:tag" content="UP Panchayat elections">
    <meta property="article:tag" content="Coronavirus Allahabad HC">
    <meta property="article:tag" content="Allahabad HC news">
    <meta property="article:tag" content="Coronavirus updates">
    <link rel="canonical" href="https://scroll.in/latest/993504/covid-19-allahabad-hc-notice-to-ec-on-death-of-135-polling-officers-during-panchayat-elections">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/latest/993504/covid-19-allahabad-hc-notice-to-ec-on-death-of-135-polling-officers-during-panchayat-elections">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/latest/993504/covid-19-allahabad-hc-notice-to-ec-on-death-of-135-polling-officers-during-panchayat-elections"
      },
      "headline": "Covid-19: Allahabad HC notice to EC on death of 135 polling officers during panchayat elections",
      "image": {
        "@type": "ImageObject",
        "url": "https://s01.sgp1.cdn.digitaloceanspaces.com/article/152774-wevvzqvgzf-1617797298.jpg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2021-04-28T12:50:00+05:30",
      "dateModified": "2021-04-28T12:50:40.036682+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "Scroll Staff",
    "sameAs": "https://scroll.in/author/8"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.006.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "The court also urged Uttar Pradesh to impose a two-week lockdown and appointed judicial officers to track the coronavirus situation."
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.006.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script>
    <link rel="stylesheet" crossorigin="anonymous" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&display=swap">
    <link rel="stylesheet" href="https://scroll.in/static/css/base.a2bf736c381721ccde19.006.css">
      <link rel="stylesheet" href="https://scroll.in/static/css/article.f6b817af972c59c4e12f.006.css">
  
  
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-47293256-1');
    </script>
    

    <script>
      (function() {
        var faLink = document.createElement('link');
        faLink.type = 'text/css';
        faLink.rel = 'stylesheet';
        faLink.href='https://use.fontawesome.com/releases/v5.0.6/css/all.css';
        document.getElementsByTagName('head')[0].appendChild(faLink);
      })();
    </script>
  </head>
  <body class="latest">
    
    
      
        
          
          
<div id="app-banner-container"></div>

<!-- Support Scroll Starp Block -->


<div id="supportStrap" class="scrollstrap-container">
  <p class="scrollstrap-copy">
    Support <strong>Scroll.in</strong>
  </p>
  <div class="scrollstrap-action-buttons">
    <a
      href="//scroll.in/contribute"
      class="button contribute-button ga-track"
      data-category="Mobile"
      data-label="Contribute clicked from Strap">
      Contribute
    </a>
    <a
      href="//scroll.in/subscribe"
      class="button subscribe-button ga-track"
      data-category="Mobile"
      data-label="Subscribe clicked from Strap">
      Subscribe
    </a>
  </div>
</div>


<!-- Support Scroll Starp Block Ends -->

<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li id="exchangeIconMobile" class=" scroll-navigation-scroll-exchange">
          <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
              <span class="nav-icon-container">
                  <i class="scroll-exchange"></i>
                  <i class="nav-new-tag"></i>
              </span>
              <span class="nav-label"><strong>Exchange</strong></span>
              <i class="fas fa-caret-up is-active-caret"></i>
          </a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <span class="nav-icon-container">
              <i class="the-plus"></i>
          </span>
          <span class="nav-label">The <strong>Plus</strong></span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      
        
          <li id="loginIconMobile" class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <span class="nav-icon-container">
                  <i class="nav-login"></i>
              </span>
              <i class="fas fa-caret-up is-active-caret"></i>
            </a>
          </li>
        
      

      <li id="searchIconMobile" class=" scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <span class="nav-icon-container">
              <i class="nav-search"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      <li id="settingsIconMobile" class="scroll-navigation-more scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <span class="nav-icon-container">
              <i class="nav-settings"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
    </ul>
  </div>

  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/global/" data-category="Mobile" data-label="Global Clicked from menu" class="ga-track">
            Global
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/topic/56256/coronavirus-crisis" data-category="Mobile" data-label="Covid Clicked from men
          u" class="ga-track">
            Covid-19
          </a>
       </li>
        <li class="">
          <a href="//scroll.in/food/" data-category="Mobile" data-label="Food Clicked from menu" class="ga-track">
            Food
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="is-active">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/latest/993484/up-fir-filed-against-man-who-sought-twitter-help-for-oxygen-for-grandfather">UP: FIR filed against man who sought Twitter help for oxygen for grandfather</a>
            </li><li>
              <a href="https://scroll.in/latest/993413/modi-is-a-super-spreader-of-coronavirus-says-ima-vice-president">Modi is a ‘super spreader’ of coronavirus, says IMA vice president</a>
            </li><li>
              <a href="https://scroll.in/article/992367/how-everyday-chemicals-are-destroying-sperm-counts-in-humans-and-animals">How everyday chemicals are destroying sperm counts in humans and animals</a>
            </li><li>
              <a href="https://scroll.in/article/993462/people-are-dropping-dead-like-flies-covid-19-turns-silent-killer-in-uttar-pradesh-villages">‘People are dropping dead like flies’: In Uttar Pradesh villages, Covid-19 turns silent killer </a>
            </li><li>
              <a href="https://scroll.in/article/993309/fact-check-did-states-fail-to-use-pm-cares-funds-allocated-by-the-centre-to-build-oxygen-plants">Fact check: Did states fail to use PM-Cares funds allocated by the Centre to build oxygen plants?</a>
            </li><li>
              <a href="https://scroll.in/video/993395/why-are-you-asking-the-government-for-oxygen-ask-plants-kangana-runout-aka-saloni-gaur">‘Why are you asking the government for oxygen? Ask plants’: Kangana Runout aka Saloni Gaur</a>
            </li><li>
              <a href="https://scroll.in/video/993496/is-this-my-house-or-uttar-pradesh-comic-rajeev-nigams-act-on-property-confiscation-order">‘Is this my house or Uttar Pradesh’: Comic Rajeev Nigam’s act on property confiscation order</a>
            </li><li>
              <a href="https://scroll.in/article/993238/interview-doctors-explain-what-indians-should-do-if-they-start-showing-covid-19-symptoms">Interview: Doctors explain what Indians should do if they start showing Covid-19 symptoms</a>
            </li><li>
              <a href="https://scroll.in/latest/993388/baseless-malicious-india-slams-australian-newspaper-for-report-criticising-modi-for-covid-crisis">‘Baseless, malicious’: India slams Australian newspaper for report criticising Modi for Covid crisis</a>
            </li><li>
              <a href="https://scroll.in/field/993216/watch-behind-the-scenes-of-rahul-dravid-trying-to-get-angry-for-the-viral-cred-advertisement">Watch: Behind the scenes of Rahul Dravid trying to get angry for the viral CRED advertisement </a>
            </li><li>
              <a href="https://scroll.in/article/993385/as-covid-19-devastates-delhi-central-vista-project-declared-an-essential-service-work-continues">As Covid-19 devastates Delhi, Central Vista project declared an essential service, work continues</a>
            </li><li>
              <a href="https://scroll.in/article/992469/in-egypt-archaeologists-have-made-a-discovery-as-important-as-the-finding-of-tutankhamens-tomb">In Egypt, archaeologists have made a discovery as important as the finding of Tutankhamen’s tomb</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
                Magazine
              </a>
            </li>
          <!-- Filtering out opinion since it is used outside sections -->
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
            <li>
              <a href="//shop.scroll.in" data-category="Mobile" data-label="Bookshop Clicked from menu" class="ga-track">
                Bookshop
              </a>
            </li>
            <li class="">
              <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
                Pulse
              </a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li id="exchangeIcon" class=" scroll-navigation-scroll-exchange">
            <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
                <span class="nav-icon-container">
                    <i class="scroll-exchange"></i>
                    <i class="nav-new-tag"></i>
                </span>
                <span class="nav-label"><strong>Exchange</strong></span>
                <i class="fas fa-caret-up is-active-caret"></i>
            </a>
        </li>
        <li id="thePlusIcon" class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <span class="nav-icon-container">
                <i class="the-plus"></i>
            </span>
            <span class="nav-label">The <strong>Plus</strong></span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>

        
          
            <li id="loginIcon" class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                <span class="nav-icon-container">
                    <i class="nav-login"></i>
                </span>
                <i class="fas fa-caret-up is-active-caret"></i>
              </a>
            </li>
          
        

        <li id="searchIcon" class=" scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <span class="nav-icon-container">
                <i class="nav-search"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li id="settingsIcon" class="scroll-navigation-more">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
            <span class="nav-icon-container">
                <i class="nav-settings"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div id="infoModal"></div>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="notification-alert-banner"></div>
    <div id="GDPRAlertBanner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    
  <section class="ad-loader">
    <div class="circle-border">
      <div class="circle-core"></div>
    </div>
    <span class="ad-loader-text">Ad</span>
  </section>

    <div id='div-gpt-ad-1530701734090-0' class="header-bidding below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [300, 250]])
                  .addSize([768, 50], ["fluid", [300, 250]])
                  .addSize([1050, 250], ["fluid", [970, 250], [728, 90], [970, 90]])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-0"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[970, 250], [728, 90], [970, 90], [300, 250], "fluid"],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-993504" data-series-id="2" class="article scroll-article thin-article the-latest-article" data-title="Covid-19: Allahabad HC notice to EC on death of 135 polling officers during panchayat elections" data-permalink="https://scroll.in/latest/993504/covid-19-allahabad-hc-notice-to-ec-on-death-of-135-polling-officers-during-panchayat-elections" data-id="993504" data-is-live="" data-in-viewport="true">
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content thin-article-content latest-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/topic/56257/covid-19-alert">
        Covid-19 Alert
      </a>
    
  </span>

          <h1>Covid-19: Allahabad HC notice to EC on death of 135 polling officers during panchayat elections</h1>
          <h2>The court also urged Uttar Pradesh to impose a two-week lockdown and appointed judicial officers to track the coronavirus situation.</h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container-with-comments">
            <div class="article-meta-container">
              
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

              
  <div class="article-time-container">
    <time datetime="2021-04-28T12:50:00+05:30" class="article-published-time">
      An hour ago
    </time>
    
      
        <time datetime="2021-04-28T12:50:40.036682+05:30"></time>
      
    
  </div>

            </div>

            
  <ul class="comments-entry-point-meta">
    <li>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/993504/covid-19-allahabad-hc-notice-to-ec-on-death-of-135-polling-officers-during-panchayat-elections" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="meta-icons" >
        <i class="fab fa-facebook-f"></i>
      </a>
    </li>
    <li>
      <a href="https://twitter.com/share?text=Covid-19%3A%20Allahabad%20HC%20notice%20to%20EC%20on%20death%20of%20135%20polling%20officers%20during%20panchayat%20elections&amp;url=https%3A//scroll.in/latest/993504/covid-19-allahabad-hc-notice-to-ec-on-death-of-135-polling-officers-during-panchayat-elections&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="meta-icons">
        <i class="fab fa-twitter"></i>
      </a>
    </li><li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="993504"
      data-article-permalink="https://scroll.in/latest/993504/covid-19-allahabad-hc-notice-to-ec-on-death-of-135-polling-officers-during-panchayat-elections"
      data-article-title="Covid-19: Allahabad HC notice to EC on death of 135 polling officers during panchayat elections"
      data-article-comments-count="0"
      data-article-asset_id="c231ec377e5715e58988b48a42421dfc4357395e"
    >
      <a
        href="https://scroll.in/latest/993504/covid-19-allahabad-hc-notice-to-ec-on-death-of-135-polling-officers-during-panchayat-elections#comments"
        data-category="Mobile"
        data-label="comments entry point clicked from share bar"
        class="ga-track meta-icons meta-comment-icon"
      >
        <i class="comment-icon comment-icon-filled"></i>
      </a>
    </li></ul>


          </div>

          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><!-- ARTICLE IMAGE-->
        <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/article/152774-wevvzqvgzf-1617797298.jpg" loading="lazy" alt="Covid-19: Allahabad HC notice to EC on death of 135 polling officers during panchayat elections">
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        The Allahabad High Court.
    
    
       |
    
    Sanjay Kanojia / AFP
  

    </figcaption>
  </figure>

        <!-- END OF ARTICLE IMAGE--><div id="article-contents" class="article-body">
          <p>The Allahabad High Court on Tuesday issued a notice to the state election commission on the reported <a class="link-external" href="https://www.livelaw.in/top-stories/allahabad-high-court-notice-to-state-election-commission-over-death-of-135-election-duty-staff-due-to-covid19-173226" rel="nofollow noopener" target="_blank">death of 135 polling officers due to coronavirus</a> during panchayat elections in Uttar Pradesh, reported <em>Live Law</em>. The poll body has been asked to explain why it failed to check non-compliance of Covid guidelines during the elections.</p><p>Hearing a suo motu petition on the coronavirus situation in the state, <a class="link-external" href="https://indianexpress.com/article/india/covid-surge-allahabad-high-court-steps-in-judicial-officers-will-track-chaotic-situation-in-up-7291798/" rel="nofollow noopener" target="_blank">Justices Siddhartha Varma and Ajit Kumar</a> took cognisance of a news report published in Hindi daily <em>Amar Ujala</em>, which said 135 teachers, “shiksha mitras” or para-teachers, and investigators who were on election duty had allegedly succumbed to coronavirus, <em>The Indian Express</em> reported. The court directed the Election Commission to take measures to ensure that Covid protocols are followed in the last phase of the elections, and said that actions will be taken against officials if it failed to do so.</p><p>“It appears that neither the police nor Election Commission did anything to save the people on election duty from getting infected by this deadly virus,” the court said. It also observed that the state government had “gone complacent” due to fewer cases of the virus by the end of last year.</p><p>During the hearing on Tuesday, an advocate also raised the matter of scarcity of oxygen, suggesting that private hospitals were insisting patients to bring their own oxygen cylinder if they wanted to get admitted, <em>Live Law</em> reported. Taking note of the submission, the court said it should be ensured that no one dies “for want of oxygen”.</p><p>“If even after seven decades of our attaining freedom with so many heavy industries set up, we are not able to provide oxygen to our citizens, it’s a matter of shame,” the court said.</p><p>Counsels representing the state government submitted details of liquid medical oxygen allocated to Uttar Pradesh and assured the court that it will be able to tackle the situation. The court, however, directed that all industrial oxygen should immediately be diverted for coronavirus patients. Notably, the Centre last week had already prohibited <a href="https://scroll.in/latest/992635/coronavirus-oxygen-supply-for-industrial-use-to-be-prohibited-to-meet-patients-demand">supply of oxygen for industrial purposes</a>.</p><p>The court reiterated its request to the Adityanath-led state government to impose a <a class="link-external" href="https://www.timesnownews.com/india/article/with-folded-hands-we-request-you-allahabad-hc-again-urges-up-govt-to-impose-14-day-lockdown/750232" rel="nofollow noopener" target="_blank">two-week lockdown</a> in the state to curb the rise in coronavirus cases, Times Now reported.</p><p>“I again request, if things are not in control then impose a two-week lockdown,” Justice Varma said. “Please suggest it to your policy makers. It is blowing out of proportion, that is the first thing it seems.”</p><p>On April 19, the Allahabad High Court had <a href="https://scroll.in/latest/992707/covid-19-hc-imposes-curbs-in-five-up-cities-state-refuses-to-impose-order">ordered imposition of lockdown</a> in the five cities of Lucknow, Varanasi, Prayagraj, Kanpur and Gorakhpur. However, the verdict was <a href="https://scroll.in/latest/992778/coronavirus-no-lockdown-in-five-uttar-pradesh-cities-as-sc-stays-allahabad-hc-order">put on stay by the Supreme Court</a> after the state government challenged it.</p><p>Noting that the pandemic situation in Uttar Pradesh had become “very chaotic”, the court issued orders for judicial officers to be appointed as nodal officers in nine worst-hit districts, <em>The Indian Express</em> reported. The court asked the district judges of Lucknow, Prayagraj, Varanasi, Kanpur Nagar, Agra, Gorakhpur, Ghaziabad, Gautam Budh Nagar and Jhansi to nominate a judicial officer who will report every weekend about the prevailing situation.</p><p>“Those in power must shun the attitude of my way or no way and should welcome suggestions from all the quarters,” the court noted.</p>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by
        <a href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=scroll_article&amp;utm_campaign=article_footer">subscribing to Scroll+</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=Covid-19%3A%20Allahabad%20HC%20notice%20to%20EC%20on%20death%20of%20135%20polling%20officers%20during%20panchayat%20elections&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Coronavirus" class="tag-menu">
        Coronavirus
      </a>
    </li><li>
      <a href="//scroll.in/tag/Allahabad-High-Court" class="tag-menu">
        Allahabad High Court
      </a>
    </li><li>
      <a href="//scroll.in/tag/Covid_19" class="tag-menu">
        Covid-19
      </a>
    </li><li>
      <a href="//scroll.in/tag/Uttar-Pradesh-coronavirus" class="tag-menu">
        Uttar Pradesh coronavirus
      </a>
    </li><li>
      <a href="//scroll.in/tag/UP-Panchayat-elections" class="tag-menu">
        UP Panchayat elections
      </a>
    </li></ul>


        
    <div class="below-article-share-block ">
     <div class="comments-entry-point">
      <button
        class="button button-with-bold-text button-edge-to-edge button-fat form-button ga-track button-comments commentsEntryPoint"
        data-article-id="993504"
        data-article-permalink="https://scroll.in/latest/993504/covid-19-allahabad-hc-notice-to-ec-on-death-of-135-polling-officers-during-panchayat-elections"
        data-article-title="Covid-19: Allahabad HC notice to EC on death of 135 polling officers during panchayat elections"
        data-article-comments-count="0"
        data-article-asset_id="c231ec377e5715e58988b48a42421dfc4357395e"
      >
        
          Read Comments
      </button>
    </div>
     <ul class="article-share-sheet show-for-large">
       
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Covid-19%3A%20Allahabad%20HC%20notice%20to%20EC%20on%20death%20of%20135%20polling%20officers%20during%20panchayat%20elections%0A%0Ahttps://scroll.in/latest/993504/covid-19-allahabad-hc-notice-to-ec-on-death-of-135-polling-officers-during-panchayat-elections" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/993504/covid-19-allahabad-hc-notice-to-ec-on-death-of-135-polling-officers-during-panchayat-elections" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Covid-19%3A%20Allahabad%20HC%20notice%20to%20EC%20on%20death%20of%20135%20polling%20officers%20during%20panchayat%20elections&amp;url=https%3A//scroll.in/latest/993504/covid-19-allahabad-hc-notice-to-ec-on-death-of-135-polling-officers-during-panchayat-elections&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Covid-19%3A%20Allahabad%20HC%20notice%20to%20EC%20on%20death%20of%20135%20polling%20officers%20during%20panchayat%20elections&amp;body=https://scroll.in/latest/993504/covid-19-allahabad-hc-notice-to-ec-on-death-of-135-polling-officers-during-panchayat-elections" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/993504/covid-19-allahabad-hc-notice-to-ec-on-death-of-135-polling-officers-during-panchayat-elections&amp;title=Covid-19%3A%20Allahabad%20HC%20notice%20to%20EC%20on%20death%20of%20135%20polling%20officers%20during%20panchayat%20elections" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/993504" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="993504"
      data-article-permalink="https://scroll.in/latest/993504/covid-19-allahabad-hc-notice-to-ec-on-death-of-135-polling-officers-during-panchayat-elections"
      data-article-title="Covid-19: Allahabad HC notice to EC on death of 135 polling officers during panchayat elections"
      data-article-comments-count="0"
      data-article-asset_id="c231ec377e5715e58988b48a42421dfc4357395e"
    >
      <a href="https://scroll.in/latest/993504/covid-19-allahabad-hc-notice-to-ec-on-death-of-135-polling-officers-during-panchayat-elections#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

     </ul>
   </div>
<!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Covid-19%3A%20Allahabad%20HC%20notice%20to%20EC%20on%20death%20of%20135%20polling%20officers%20during%20panchayat%20elections%0A%0Ahttps://scroll.in/latest/993504/covid-19-allahabad-hc-notice-to-ec-on-death-of-135-polling-officers-during-panchayat-elections" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/993504/covid-19-allahabad-hc-notice-to-ec-on-death-of-135-polling-officers-during-panchayat-elections" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Covid-19%3A%20Allahabad%20HC%20notice%20to%20EC%20on%20death%20of%20135%20polling%20officers%20during%20panchayat%20elections&amp;url=https%3A//scroll.in/latest/993504/covid-19-allahabad-hc-notice-to-ec-on-death-of-135-polling-officers-during-panchayat-elections&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Covid-19%3A%20Allahabad%20HC%20notice%20to%20EC%20on%20death%20of%20135%20polling%20officers%20during%20panchayat%20elections&amp;body=https://scroll.in/latest/993504/covid-19-allahabad-hc-notice-to-ec-on-death-of-135-polling-officers-during-panchayat-elections" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/993504/covid-19-allahabad-hc-notice-to-ec-on-death-of-135-polling-officers-during-panchayat-elections&amp;title=Covid-19%3A%20Allahabad%20HC%20notice%20to%20EC%20on%20death%20of%20135%20polling%20officers%20during%20panchayat%20elections" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/993504" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="993504"
      data-article-permalink="https://scroll.in/latest/993504/covid-19-allahabad-hc-notice-to-ec-on-death-of-135-polling-officers-during-panchayat-elections"
      data-article-title="Covid-19: Allahabad HC notice to EC on death of 135 polling officers during panchayat elections"
      data-article-comments-count="0"
      data-article-asset_id="c231ec377e5715e58988b48a42421dfc4357395e"
    >
      <a href="https://scroll.in/latest/993504/covid-19-allahabad-hc-notice-to-ec-on-death-of-135-polling-officers-during-panchayat-elections#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>

      
  <div id='commentsSection'></div>


      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/latest/993493/3-6-lakh-new-covid-infections-and-3292-deaths-india-sets-yet-another-grim-record" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/158302-zzhwsqakly-1619584264.jpg" loading="lazy" alt="3.6 lakh new Covid infections and 3,292 deaths – India sets yet another grim record">
        </figure>
        <h4>3.6 lakh new Covid infections and 3,292 deaths – India sets yet another grim record</h4>
      </a>
    </div>
  </div>
  

            
  
  <div class="below-related-banner-wrapper">
    
     
    <div id='div-gpt-ad-1530701734090-1' class="header-bidding below-related-banner"></div>
  </div>
    
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [300, 250]])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-1"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-related',
      [[300, 250], "fluid"],
      'div-gpt-ad-1530701734090-1')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-1'); });
</script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/latest/993484/up-fir-filed-against-man-who-sought-twitter-help-for-oxygen-for-grandfather" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/111843-nbwsjphqup-1569677242.jpg" loading="lazy" alt="UP: FIR filed against man who sought Twitter help for oxygen for grandfather">
                </figure>
                <h4>UP: FIR filed against man who sought Twitter help for oxygen for grandfather</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/993413/modi-is-a-super-spreader-of-coronavirus-says-ima-vice-president" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/155244-valzxqxspe-1613966401.jpg" loading="lazy" alt="Modi is a ‘super spreader’ of coronavirus, says IMA vice president">
                </figure>
                <h4>Modi is a ‘super spreader’ of coronavirus, says IMA vice president</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/992367/how-everyday-chemicals-are-destroying-sperm-counts-in-humans-and-animals" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/64205-eudbisentx-1553082874.jpg" loading="lazy" alt="How everyday chemicals are destroying sperm counts in humans and animals">
                </figure>
                <h4>How everyday chemicals are destroying sperm counts in humans and animals</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/993462/people-are-dropping-dead-like-flies-covid-19-turns-silent-killer-in-uttar-pradesh-villages" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/158279-lushtwvpeb-1619525893.jpg" loading="lazy" alt="‘People are dropping dead like flies’: In Uttar Pradesh villages, Covid-19 turns silent killer ">
                </figure>
                <h4>‘People are dropping dead like flies’: In Uttar Pradesh villages, Covid-19 turns silent killer </h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/993309/fact-check-did-states-fail-to-use-pm-cares-funds-allocated-by-the-centre-to-build-oxygen-plants" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/158033-zntjsnlosl-1619172211.jpg" loading="lazy" alt="Fact check: Did states fail to use PM-Cares funds allocated by the Centre to build oxygen plants?">
                </figure>
                <h4>Fact check: Did states fail to use PM-Cares funds allocated by the Centre to build oxygen plants?</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>
</div>


  <div id='vue-articles'></div>
    </div>
    
      
    

    <!-- to be renamed -->
    
        
  
  <div id="bottomStickyWrapper"
    class="bottom-sticky-banner-wrapper engagement-bar hide hideOnApp hide-for-large"
  >
    
  <section class="ad-loader">
    <div class="circle-border">
      <div class="circle-core"></div>
    </div>
    <span class="ad-loader-text">Ad</span>
  </section>

    <div id="div-gpt-ad-1530701734090-3" class="header-bidding bottom-sticky-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [320, 50]])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-3"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-bottom-sticky',
      [[320, 50], "fluid"],
      'div-gpt-ad-1530701734090-3')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (true) {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-3'); });
</script>


      
    

    
      <div id="search-container"></div>
    

    

      
      
      <script type="text/javascript">
      var PWT = {}; //Initialize Namespace
      var notifyId;
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      var gptRan = false;

      var loadGPT = function() {
          if (!gptRan) {
              gptRan = true;
              var gads = document.createElement('script');
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
          }
      }

      // Failsafe to call gpt.
      setTimeout(loadGPT, 1000);

      PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
          loadGPT();
      };

      (function() {
          var purl = window.location.href;
          var url = `//ads.pubmatic.com/AdServer/js/pwt/159549/2471`;
          var profileVersionId = '';
          if(purl.indexOf('pwtv=')>0){
              var regexp = /pwtv=(.*?)(&|$)/g;
              var matches = regexp.exec(purl);
              if(matches.length >= 2 && matches[1].length > 0){
                  profileVersionId = '/'+matches[1];
              }
          }
          var wtads = document.createElement('script');
          wtads.async = true;
          wtads.type = 'text/javascript';
          wtads.src = url+profileVersionId+'/pwt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(wtads, node);
      })();
      </script>
      
      
      <script>
      !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
      apstag.init({
          pubID: '0835b91a-5d46-4392-b08d-7f2a8466259b',
          adServer: 'googletag',
          simplerGPT: true
      });

      googletag.cmd.push(function(){ 
        // TODO: Make ad unit ids dynamic
        notifyId = window.OWT.registerExternalBidders(['div-gpt-ad-1530701734090-0', 'div-gpt-ad-1530701734090-1', 'div-gpt-ad-1530701734090-2',  'div-gpt-ad-1530701734090-3']); // Notifies OpenWrap that there are some external bidders for which it has to wait before calling GAM.
        apstag.fetchBids(
          { timeout: 2e3 }, 
          function(bids) {
            apstag.setDisplayBids(); 
            window.OWT.notifyExternalBiddingComplete(notifyId);
          }
        ); 
      });
      </script>
    
    
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'latest';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.userGroups = {"expired": "expired", "registered": "registered", "subscriber": "subscriber", "unverified": "unverified"};
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = true;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "openwrap": {"amp_profile_id": "2477", "enabled": true, "pub_id": "159549", "web_profile_id": "2471"}, "out_of_page": {"in_article": {"div_id": "div-gpt-ad-1530701734090-oop-in-article", "mapping": [1, 1], "slot_id": "/21719278143/scroll-web-all-oop-in-article"}}, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], ["fluid", [300, 250]], ["fluid", [300, 250]], ["fluid", [970, 250], [728, 90], [970, 90]]], "sizes": [[970, 250], [728, 90], [970, 90], [300, 250], "fluid"], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], ["fluid", [300, 250]], [], []], "sizes": [[300, 250], "fluid"], "slot_id": "/21719278143/scroll-web-all-below-related"}, "bottom_sticky": {"amp_slot_id": "/21719278143/scroll-amp-all-bottom-sticky", "div_id": "div-gpt-ad-1530701734090-3", "mapping": [[], ["fluid", [320, 50]], [], []], "sizes": [[320, 50], "fluid"], "slot_id": "/21719278143/scroll-web-all-bottom-sticky"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], ["fluid", [300, 250]], ["fluid", [300, 250]], ["fluid", [300, 250], [970, 250], [728, 90], [970, 90]]], "sizes": [[970, 250], [728, 90], [970, 90], [300, 250], "fluid"], "slot_id": "/21719278143/scroll-web-all-in-article"}}};
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'series';
          _Scroll.seriesTitle = 'The Latest';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          _Scroll.electionWidgetArticles = {};
          window._Scroll = _Scroll;
        })();
      </script>
    <script>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</script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/105/india",
          "name": "India"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/56257/covid-19-alert",
          "name": "Covid-19 Alert"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.17/vue.min.js"></script><script src="https://scroll.in/static/js/common.90c02d17322e4fd59598.006.js"></script>
    
  <script src="https://scroll.in/static/js/article.78c81dd25f4d8f4eebd9.006.js"></script>
  </body>
</html>