<!DOCTYPE html><html lang="en" class="no-js"><head><link rel="manifest" href="/manifest.json">
    
      <link href="scroll_in" rel="publisher">
    

    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.002.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.002.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.002.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.002.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.002.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.002.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.002.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.002.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.002.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>Videos show dramatic scenes of destruction across Japan caused by Typhoon Jebi</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    
    <meta name="google-play-app" content="app-id=app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="Videos show dramatic scenes of destruction across Japan caused by Typhoon Jebi">
  <meta name="description" content="It was the strongest typhoon to have hit the Japanese mainland in 25 years.">
  <meta name="author" content="Scroll Staff">
  <meta property="og:description" content="It was the strongest typhoon to have hit the Japanese mainland in 25 years.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/flukgnlody-1536125862.jpeg">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://scroll.in/video/893219/videos-show-dramatic-scenes-of-destruction-across-japan-caused-by-typhoon-jebi">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="World, natural disaster, typhoon, Japan, flooding, Typhoon Jebi, property destruction, videos">
  <meta name="keywords" content="World, natural disaster, typhoon, Japan, flooding, Typhoon Jebi, property destruction, videos">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/flukgnlody-1536125862.jpeg">
  <meta name="twitter:description" content="It was the strongest typhoon to have hit the Japanese mainland in 25 years.">
  <meta name="twitter:title" content="Videos show dramatic scenes of destruction across Japan caused by Typhoon Jebi">
  <meta name="twitter:url" content="https://scroll.in/video/893219/videos-show-dramatic-scenes-of-destruction-across-japan-caused-by-typhoon-jebi">
  <meta name="twitter:site" content="@scroll_in">
  <meta name="twitter:creator" content="@scroll_in">
  <meta name="twitter:site:id" content="@scroll_in">
  <meta name="dcterms.title" content="Videos show dramatic scenes of destruction across Japan caused by Typhoon Jebi">
  <meta name="dcterms.description" content="It was the strongest typhoon to have hit the Japanese mainland in 25 years.">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en_US">
  <meta name="dcterms.identifier" content="https://scroll.in/video/893219/videos-show-dramatic-scenes-of-destruction-across-japan-caused-by-typhoon-jebi">
  <meta name="dcterms.created" content="2018-09-06T10:00:00+05:30">
  <meta name="dcterms.available" content="2018-09-06T10:00:00+05:30">
  <meta name="dcterms.publisher" content="https://scroll.in">
  <meta name="dcterms.creator" content="Scroll Staff">
  <meta name="dcterms.subject" content="World, natural disaster, typhoon, Japan, flooding, Typhoon Jebi, property destruction, videos"><meta property="article:tag" content="World" /><meta property="article:tag" content="natural disaster" /><meta property="article:tag" content="typhoon" /><meta property="article:tag" content="Japan" /><meta property="article:tag" content="flooding" /><meta property="article:tag" content="Typhoon Jebi" /><meta property="article:tag" content="property destruction" /><meta property="article:tag" content="videos" /><link rel="canonical" href="https://scroll.in/video/893219/videos-show-dramatic-scenes-of-destruction-across-japan-caused-by-typhoon-jebi"><link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/video/893219/videos-show-dramatic-scenes-of-destruction-across-japan-caused-by-typhoon-jebi" />
        <link rel="stylesheet" crossorigin="anonymous" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      
      <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.6/css/all.css" integrity="sha384-VY3F8aCQDLImi4L+tPX4XjtiJwXDwwyXNbkH7SHts0Jlo85t1R15MlXVBKLNx+dj" crossorigin="anonymous">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.15532759b6eccbd57e83825bbda606eb.002.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.02347a144d761fc443a314826e56fad7.002.css" />
  
  <script>
        !function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
        qp('init', '91edcc51c70140249f61e56ac50cc1c7');
        qp('track', 'ViewContent');
      </script>
      <noscript>
        <img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/91edcc51c70140249f61e56ac50cc1c7/pixel?tag=ViewContent&noscript=1"/>
      </noscript>
  </head>
  <body class="video">
    
    
      
        
          
          <div id="app-banner-container"></div>
<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Left&amp;utm_campaign=Aug21&amp;utm_content=MHL" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/999-tdihlwtlah-1522237997.jpg" />
      </a>
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Right&amp;utm_campaign=Aug21&amp;utm_content=MHR" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1009-uxsorxqiym-1522671340.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-language-switcher">
        <a class="ga-track" data-category="Mobile" data-label="Language switcher clicked from header" href="https://satyagrah.scroll.in"><i class="language-icon"></i></a>
      </li>
      <li class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <img src="https://cdn.scroll.in/static/assets/plus-logo.9f791521b286afb9b19be7fe68c03755.002.png" width="16" height="16" alt="Scroll+">
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>

      
        
          <li class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <em class="scroll-navigation-label">Login</em>
            </a>
          </li>
        
      

      <li class="scroll-navigation-more has-submenu scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <i class="fas fa-ellipsis-v"></i>
        </a>
        <ul>
          <li class="search-on-small-devices">
            <a href="/search" data-category="Mobile" data-label="Search button clicked" class="ga-track">
              Search on Scroll.in
            </a>
          </li>
          <li>
            <a href="/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to mailers
            </a>
          </li>
          <li>
            <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
              Advertise with us
            </a>
          </li>
          <li>
            <a href="/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          
          
          <li>
            <a href="https://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="is-active">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/latest/893275/delhi-hc-to-hear-plea-seeking-deregistration-of-asaduddin-owaisis-aimim-as-political-party">AIMIM: Delhi HC to hear plea seeking deregistration of Asaduddin Owaisi’s political party</a>
            </li><li>
              <a href="https://scroll.in/latest/893158/news-broadcasting-standards-authority-orders-republic-tv-to-apologise-for-remarks-by-arnab-goswami">Republic TV ordered to apologise for Arnab Goswami’s remarks by broadcasting standards authority</a>
            </li><li>
              <a href="https://scroll.in/field/893302/saff-cup-live-india-take-on-sri-lanka-in-their-opener">SAFF Cup, India vs Sri Lanka as it happened: Kuruniyan and Chhangte give Constantine’s men the win</a>
            </li><li>
              <a href="https://scroll.in/magazine/849481/three-doordarshan-era-anchors-recall-what-a-dignified-era-of-television-news-looked-like">Three Doordarshan-era anchors recall what a dignified era of television news looked like</a>
            </li><li>
              <a href="https://scroll.in/latest/893309/uttarakhand-high-court-orders-cbi-investigation-into-tiger-deaths-at-corbett-tiger-reserve">Corbett tiger deaths: Uttarakhand High Court orders CBI investigation</a>
            </li><li>
              <a href="https://scroll.in/latest/893206/delhi-metro-is-second-most-unaffordable-in-world-shows-study">Delhi Metro is second-most unaffordable in the world, shows study</a>
            </li><li>
              <a href="https://scroll.in/article/890578/world-class-in-sonipat-how-privileged-private-universities-are-settling-down-in-rural-haryana">‘World class’ in Sonipat: How privileged private universities are settling down in rural Haryana</a>
            </li><li>
              <a href="https://scroll.in/reel/893305/ar-rahman-weaves-magic-in-mazhai-kuruvi-and-bhoomi-bhoomi-from-chekka-chivanth-vaanam">AR Rahman weaves magic in ‘Mazhai Kuruvi’ and ‘Bhoomi Bhoomi’ from ‘Chekka Chivanth Vaanam’</a>
            </li><li>
              <a href="https://scroll.in/article/893264/supreme-court-may-have-rejected-the-ban-on-meesha-but-its-judgement-is-a-sugar-coated-poison-pill">Supreme Court may have rejected the ban on ‘Meesha’ but its judgement is a sugar-coated poison pill</a>
            </li><li>
              <a href="https://scroll.in/article/893173/the-real-purpose-of-demonetisation-what-this-government-or-its-supporters-still-cant-find">The real purpose of demonetisation: What this government or its supporters still can’t find</a>
            </li><li>
              <a href="https://scroll.in/latest/893289/section-377-supreme-court-to-pronounce-judgement-on-validity-of-law-on-thursday">Section 377: Supreme Court to pronounce judgement on validity of law on Thursday</a>
            </li><li>
              <a href="https://scroll.in/latest/893304/we-havent-seen-progress-from-islamabad-says-mike-pompeo-on-cancelling-us-aid-to-pakistan">US cancelled aid to Pakistan for not doing enough to eliminate terror groups, says Mike Pompeo</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-language-switcher">
          <a class="ga-track" data-category="Mobile" data-label="Language switcher clicked from header" href="https://satyagrah.scroll.in"><i class="language-icon"></i></a>
        </li>
        <li class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <img src="https://cdn.scroll.in/static/assets/plus-logo.9f791521b286afb9b19be7fe68c03755.002.png" width="16" height="16" alt="Scroll+">
            The <strong>Plus</strong>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fab fa-facebook-f"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fab fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>

        
          
            <li class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                Login
              </a>
            </li>
          
        
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
              <i class="fas fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to mailers
              </a>
            </li>
            <li>
              <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
                Advertise with us
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="https://code.scroll.in" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
        
      
    
    <div id="notification-alert-banner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-0' class="below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [320, 50])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [970, 250])
                  .build();

    googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[[970, 250], [320, 50]]],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-893219" data-series-id="3" class="article scroll-article thin-article videos-article" data-title="Videos show dramatic scenes of destruction across Japan caused by Typhoon Jebi" data-permalink="https://scroll.in/video/893219/videos-show-dramatic-scenes-of-destruction-across-japan-caused-by-typhoon-jebi" data-id="893219" data-is-live="" data-in-viewport="true">
    
      <span itemprop="alternativeHeadline" content="Videos show dramatic scenes of destruction across Japan caused by Typhoon Jebi"></span>
    
    <span itemprop="keywords" content="natural disaster, typhoon, Japan, flooding, Typhoon Jebi, property destruction, videos"></span>
    <span itemprop="articleSection" content="World"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/flukgnlody-1536125862.jpeg"></span>
    <span itemprop="image" content="https://d1u4oo4rb13yy8.cloudfront.net/article/flukgnlody-1536125862.jpeg"></span>
    
  <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="Scroll.in" />
    <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://cdn.scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.002.png"/>
      <meta itemprop="width" content="235"/>
      <meta itemprop="height" content="60"/>
    </span>
  </span>
<span itemprop="mainEntityOfPage" content="https://scroll.in/video/893219/videos-show-dramatic-scenes-of-destruction-across-japan-caused-by-typhoon-jebi"></span><!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2018-09-06T10:00:00+05:30" class="article-published-time">
      
      2 hours ago
    </time>
    
      <meta itemprop="dateModified" content="2018-09-06T10:00:00.329381+05:30">
    
  </div>

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Videos%20show%20dramatic%20scenes%20of%20destruction%20across%20Japan%20caused%20by%20Typhoon%20Jebi%0A%0Ahttps://scroll.in/video/893219/videos-show-dramatic-scenes-of-destruction-across-japan-caused-by-typhoon-jebi" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/video/893219/videos-show-dramatic-scenes-of-destruction-across-japan-caused-by-typhoon-jebi" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Videos%20show%20dramatic%20scenes%20of%20destruction%20across%20Japan%20caused%20by%20Typhoon%20Jebi&amp;url=https%3A//scroll.in/video/893219/videos-show-dramatic-scenes-of-destruction-across-japan-caused-by-typhoon-jebi&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Videos%20show%20dramatic%20scenes%20of%20destruction%20across%20Japan%20caused%20by%20Typhoon%20Jebi&amp;body=https://scroll.in/video/893219/videos-show-dramatic-scenes-of-destruction-across-japan-caused-by-typhoon-jebi" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/video/893219/videos-show-dramatic-scenes-of-destruction-across-japan-caused-by-typhoon-jebi&amp;title=Videos%20show%20dramatic%20scenes%20of%20destruction%20across%20Japan%20caused%20by%20Typhoon%20Jebi" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/893219" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Videos%20show%20dramatic%20scenes%20of%20destruction%20across%20Japan%20caused%20by%20Typhoon%20Jebi%0A%0Ahttps://scroll.in/video/893219/videos-show-dramatic-scenes-of-destruction-across-japan-caused-by-typhoon-jebi" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/video/893219/videos-show-dramatic-scenes-of-destruction-across-japan-caused-by-typhoon-jebi" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Videos%20show%20dramatic%20scenes%20of%20destruction%20across%20Japan%20caused%20by%20Typhoon%20Jebi&amp;url=https%3A//scroll.in/video/893219/videos-show-dramatic-scenes-of-destruction-across-japan-caused-by-typhoon-jebi&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Videos%20show%20dramatic%20scenes%20of%20destruction%20across%20Japan%20caused%20by%20Typhoon%20Jebi&amp;body=https://scroll.in/video/893219/videos-show-dramatic-scenes-of-destruction-across-japan-caused-by-typhoon-jebi" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/video/893219/videos-show-dramatic-scenes-of-destruction-across-japan-caused-by-typhoon-jebi&amp;title=Videos%20show%20dramatic%20scenes%20of%20destruction%20across%20Japan%20caused%20by%20Typhoon%20Jebi" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/893219" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content thin-article-content video-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/topic/55900/around-the-web">
        Around the Web
      </a>
    
  </span>

          <h1 itemprop="headline about">Videos show dramatic scenes of destruction across Japan caused by Typhoon Jebi</h1>
          <h2 itemprop="description">
            It was the strongest typhoon to have hit the Japanese mainland in 25 years.
          </h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container hide-for-large">
            
  <address>by&nbsp;<span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

            
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2018-09-06T10:00:00+05:30" class="article-published-time">
      
        Published
      
      2 hours ago
    </time>
    
      <meta itemprop="dateModified" content="2018-09-06T10:00:00.329381+05:30">
    
  </div>

          </div>
          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><div itemprop="articleBody" id="article-contents" class="article-body">
          <figure class="cms-block cms-block-embed cms-block-embed-youtube " data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/x00AoTTylQs?feature=oembed&#34; frameborder=&#34;0&#34; allow=&#34;autoplay; encrypted-media&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/x00AoTTylQs/hqdefault.jpg" data-embed-id="x00AoTTylQs" data-embed-loaded="false" data-height="270" data-width="480">

<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/x00AoTTylQs/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div>
</figure><p>The strongest typhoon to hit Japan’s mainland in 25 years, Typhoon Jebi, has had a devastating impact, as dramatic videos of destruction are revealing.</p><figure class="cms-block cms-block-embed cms-block-embed-youtube " data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/xnzbYxqVeB0?feature=oembed&#34; frameborder=&#34;0&#34; allow=&#34;autoplay; encrypted-media&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/xnzbYxqVeB0/hqdefault.jpg" data-embed-id="xnzbYxqVeB0" data-embed-loaded="false" data-height="270" data-width="480">

<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/xnzbYxqVeB0/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div>
</figure><p>In one such video, a 2,500-tonne tanker slammed into the side of a bridge linking the mainland with Kansai International Airport. Both the tanker and the road suffered damage, causing the airport to be cut off from the mainland.</p><figure class="cms-block cms-block-embed cms-block-embed-twitter" data-embed-type="twitter" data-embed-id="1036877729952456704" data-embed-loaded="false"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Japan: Out of control oil tanker collides into bridge linking Kansai Int&#39;l Airport <a href="https://twitter.com/hashtag/TyphoonJebi?src=hash&amp;ref_src=twsrc%5Etfw">#TyphoonJebi</a> <a href="https://t.co/DkU5ZODVDy">pic.twitter.com/DkU5ZODVDy</a></p>&mdash; Thoton Akimoto (@Thoton) <a href="https://twitter.com/Thoton/status/1036877729952456704?ref_src=twsrc%5Etfw">September 4, 2018</a></blockquote>

</figure><figure class="cms-block cms-block-embed cms-block-embed-twitter" data-embed-type="twitter" data-embed-id="1036848559771901952" data-embed-loaded="false"><blockquote class="twitter-tweet"><p lang="ja" dir="ltr">橋の上のトラック横転した <a href="https://t.co/v0km3igKYk">pic.twitter.com/v0km3igKYk</a></p>&mdash; てて子 (@08030229j) <a href="https://twitter.com/08030229j/status/1036848559771901952?ref_src=twsrc%5Etfw">September 4, 2018</a></blockquote>

</figure><p><em><a class="link-external" href="https://www.theguardian.com/world/2018/sep/05/typhoon-jebi-thousands-stranded-at-island-airport-in-japan" rel="nofollow" target="_blank">The Guardian</a></em> reported that about 3,000 people were stranded at the terminal of Kansai International Airport, which stands on a man-made island in Osaka Bay in Western Japan. The area around the airport was flooded due to incessant rains and passengers had to be transferred to the nearby Kobe airport by high-speed boats on Wednesday.</p><figure class="cms-block cms-block-embed cms-block-embed-youtube " data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/byhsHpYPq3s?feature=oembed&#34; frameborder=&#34;0&#34; allow=&#34;autoplay; encrypted-media&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/byhsHpYPq3s/hqdefault.jpg" data-embed-id="byhsHpYPq3s" data-embed-loaded="false" data-height="270" data-width="480">

<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/byhsHpYPq3s/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div>
</figure><figure class="cms-block cms-block-embed cms-block-embed-twitter" data-embed-type="twitter" data-embed-id="1036990840957071360" data-embed-loaded="false"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">WATCH: Heavy rainfall from <a href="https://twitter.com/hashtag/TyphoonJebi?src=hash&amp;ref_src=twsrc%5Etfw">#TyphoonJebi</a> floods Kansai International Airport in Osaka <a href="https://t.co/SgrpSif1r0">https://t.co/SgrpSif1r0</a> <a href="https://t.co/0xSshrEyft">pic.twitter.com/0xSshrEyft</a></p>&mdash; Channel NewsAsia (@ChannelNewsAsia) <a href="https://twitter.com/ChannelNewsAsia/status/1036990840957071360?ref_src=twsrc%5Etfw">September 4, 2018</a></blockquote>

</figure><p>Several other videos also showed different structures being damaged by strong winds and rainfall.</p><figure class="cms-block cms-block-embed cms-block-embed-twitter" data-embed-type="twitter" data-embed-id="1037147964723093504" data-embed-loaded="false"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Intense winds from Typhoon <a href="https://twitter.com/hashtag/Jebi?src=hash&amp;ref_src=twsrc%5Etfw">#Jebi</a>, now the strongest storm on the planet this year, ripped off rooftops and left about 1.6 million households without power in Osaka and surrounding areas as it made landfall in Japan on Tuesday <a href="https://t.co/rQcXV1jPc6">https://t.co/rQcXV1jPc6</a> <a href="https://t.co/WbDDgjhq9f">pic.twitter.com/WbDDgjhq9f</a></p>&mdash; The Weather Network (@weathernetwork) <a href="https://twitter.com/weathernetwork/status/1037147964723093504?ref_src=twsrc%5Etfw">September 5, 2018</a></blockquote>

</figure><figure class="cms-block cms-block-embed cms-block-embed-twitter" data-embed-type="twitter" data-embed-id="1037081572149682176" data-embed-loaded="false"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">12:44 pm. A shed near us blew apart, with the pieces scattering like lethal confetti. <a href="https://twitter.com/hashtag/Typhoon?src=hash&amp;ref_src=twsrc%5Etfw">#Typhoon</a> <a href="https://twitter.com/hashtag/JEBI?src=hash&amp;ref_src=twsrc%5Etfw">#JEBI</a> <a href="https://twitter.com/hashtag/HurricaneMan?src=hash&amp;ref_src=twsrc%5Etfw">#HurricaneMan</a> <a href="https://t.co/Yu20Westph">pic.twitter.com/Yu20Westph</a></p>&mdash; Josh Morgerman (@iCyclone) <a href="https://twitter.com/iCyclone/status/1037081572149682176?ref_src=twsrc%5Etfw">September 4, 2018</a></blockquote>

</figure><figure class="cms-block cms-block-embed cms-block-embed-twitter" data-embed-type="twitter" data-embed-id="1036869517442408448" data-embed-loaded="false"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">12:38 pm. We were in <a href="https://twitter.com/hashtag/Typhoon?src=hash&amp;ref_src=twsrc%5Etfw">#Typhoon</a> <a href="https://twitter.com/hashtag/JEBI?src=hash&amp;ref_src=twsrc%5Etfw">#JEBI</a>&#39;s right eyewall in Gobo, getting raked. The wind made a constant, high-pitched howl, bordering on a scream. Felt like more than a Cat 1. It had edge. <a href="https://t.co/tvLYrVKduP">pic.twitter.com/tvLYrVKduP</a></p>&mdash; Josh Morgerman (@iCyclone) <a href="https://twitter.com/iCyclone/status/1036869517442408448?ref_src=twsrc%5Etfw">September 4, 2018</a></blockquote>

</figure>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by subscribing to Scroll+
        <a href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=scroll_article&amp;utm_campaign=article_footer">here</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=Videos%20show%20dramatic%20scenes%20of%20destruction%20across%20Japan%20caused%20by%20Typhoon%20Jebi&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/typhoon" class="tag-menu">
        typhoon
      </a>
    </li><li>
      <a href="//scroll.in/tag/Japan" class="tag-menu">
        Japan
      </a>
    </li></ul>
<!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Videos%20show%20dramatic%20scenes%20of%20destruction%20across%20Japan%20caused%20by%20Typhoon%20Jebi%0A%0Ahttps://scroll.in/video/893219/videos-show-dramatic-scenes-of-destruction-across-japan-caused-by-typhoon-jebi" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/video/893219/videos-show-dramatic-scenes-of-destruction-across-japan-caused-by-typhoon-jebi" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Videos%20show%20dramatic%20scenes%20of%20destruction%20across%20Japan%20caused%20by%20Typhoon%20Jebi&amp;url=https%3A//scroll.in/video/893219/videos-show-dramatic-scenes-of-destruction-across-japan-caused-by-typhoon-jebi&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Videos%20show%20dramatic%20scenes%20of%20destruction%20across%20Japan%20caused%20by%20Typhoon%20Jebi&amp;body=https://scroll.in/video/893219/videos-show-dramatic-scenes-of-destruction-across-japan-caused-by-typhoon-jebi" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/video/893219/videos-show-dramatic-scenes-of-destruction-across-japan-caused-by-typhoon-jebi&amp;title=Videos%20show%20dramatic%20scenes%20of%20destruction%20across%20Japan%20caused%20by%20Typhoon%20Jebi" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/893219" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/video/892639/who-is-jeremy-corbyn-this-song-praising-the-uk-labour-leader-is-unintentionally-hilarious" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/xdxidzfwpf-1535717359.jpeg" alt="&#39;Who is Jeremy Corbyn?’: This song praising the UK Labour leader is unintentionally hilarious" />
        </figure>
        <h4>&#39;Who is Jeremy Corbyn?’: This song praising the UK Labour leader is unintentionally hilarious</h4>
      </a>
    </div>
  </div>
  

            
  
  <div class="below-related-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-1' class="below-related-banner"></div>
  </div>
    
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [300, 250])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    googletag.defineSlot(
      '/21719278143/scroll-web-all-below-related',
      [[300, 250]],
      'div-gpt-ad-1530701734090-1')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-1'); });
</script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/latest/893275/delhi-hc-to-hear-plea-seeking-deregistration-of-asaduddin-owaisis-aimim-as-political-party" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/26092412745_885648a0a9_o.jpg" alt="AIMIM: Delhi HC to hear plea seeking deregistration of Asaduddin Owaisi’s political party" />
                </figure>
                <h4>AIMIM: Delhi HC to hear plea seeking deregistration of Asaduddin Owaisi’s political party</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/893158/news-broadcasting-standards-authority-orders-republic-tv-to-apologise-for-remarks-by-arnab-goswami" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/zaqtkhzrxi-1536066177.jpg" alt="Republic TV ordered to apologise for Arnab Goswami’s remarks by broadcasting standards authority" />
                </figure>
                <h4>Republic TV ordered to apologise for Arnab Goswami’s remarks by broadcasting standards authority</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/field/893302/saff-cup-live-india-take-on-sri-lanka-in-their-opener" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/ykqlnmdcvg-1536152305.jpg" alt="SAFF Cup, India vs Sri Lanka as it happened: Kuruniyan and Chhangte give Constantine’s men the win" />
                </figure>
                <h4>SAFF Cup, India vs Sri Lanka as it happened: Kuruniyan and Chhangte give Constantine’s men the win</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/magazine/849481/three-doordarshan-era-anchors-recall-what-a-dignified-era-of-television-news-looked-like" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/68469-jogqceploy-1505451664.jpg" alt="Three Doordarshan-era anchors recall what a dignified era of television news looked like" />
                </figure>
                <h4>Three Doordarshan-era anchors recall what a dignified era of television news looked like</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/893309/uttarakhand-high-court-orders-cbi-investigation-into-tiger-deaths-at-corbett-tiger-reserve" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/52356-hkavpuauij-1501151553.jpg" alt="Corbett tiger deaths: Uttarakhand High Court orders CBI investigation" />
                </figure>
                <h4>Corbett tiger deaths: Uttarakhand High Court orders CBI investigation</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>

  
    
  
  <div id='teadsInArticle'></div>
  <script>
    (function() {
        if (typeof userAgent === 'undefined') {
            var userAgent = window.navigator.userAgent.toLowerCase();
        }
        if (!userAgent.indexOf('scroll') >= 0) {
            var teadsScript = document.createElement("script");
            teadsScript.type = "text/javascript";
            teadsScript.async = true;
            teadsScript.src = "//a.teads.tv/page/78648/tag";
            document.getElementById('teadsInArticle').appendChild(teadsScript);
        }
    })();
  </script>

  

  <div class="scroll-ad hideOnApp">
      <div id="article-dfpad-0" class="ad-container"></div>
    </div>
  


  <div id='vue-articles'></div>
    </div>
    
      
    
    
      
        <div id="membershipEngagement" class="engagement-bar hide hideOnApp hide-for-large">
  <a href="/subscribe?utm_source=internal&utm_medium=subscription_pill&utm_campaign=subscription_pill"
    class="ga-track" data-label="Subscription bar clicked">
    <div class="engagement-notification clearfix">
      <div class="engagement-notification-text column small-8 medium-8 large-8">
        <h5>Support the Free Press</h5>
        <h5>Pay for <span>Scroll+</span></h5>
      </div>
      <div class="engagement-notification-button column small-4 medium-4 large-4">
        <button class="button button-rounded button-with-bold-text">Subscribe</button>
      </div>
    </div>
  </a>
</div>
      
    
    
      <div id="search-container"></div>
    

    <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/scroll-logo.3dac18bd34fa42cfc64cc64ded498a8c.002.png",
        "sameAs" : [ "https://www.facebook.com/scroll.in",
          "https://www.twitter.com/scroll_in",
          "https://plus.google.com/scroll_in",
          "https://instagram.com/+ScrollIn"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "WebSite",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt="" /></noscript>
      

      
      
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in/scroll";
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'video';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.subscriptions_enabled = true;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], [320, 50], [], [970, 250]], "sizes": [[970, 250], [320, 50]], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], [300, 250], [], []], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-below-related"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], [300, 250], [300, 250], [300, 250]], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-in-article"}}}
          _Scroll.gonativeApp = false;
          window._Scroll = _Scroll;
        })();
      </script>
    <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 893219;
      _Scroll.seriesId = 3;
      _Scroll.templateMap = {'normal': [1, 11], 'audio': [5], 'deal': [9], 'thin': [2, 3, 4], 'pollable': [10]};
      _Scroll.notShowingCoverFor = [3, 4];
      _Scroll.publication = 'scroll';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/3554/world",
          "name": "World"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/55900/around-the-web",
          "name": "Around The Web"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://cdn.scroll.in/static/js/common.a682eefa53c57bd3559f.002.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.9fe619a1bcfa981013d4.002.js"></script>
  </body>
</html>