<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <meta name="google-play-app" content="app-id=app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
	<title>RSMSSB LDC Recruitment 2018: Answer keys for LDC exam released at rsmssb.rajasthan.gov.in</title>
    <link rel="manifest" href="https://scroll.in/manifest.json">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.003.png">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.003.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.003.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.003.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.003.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.003.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.003.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.003.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.003.png" sizes="144x144">
    <meta property="og:title" content="RSMSSB LDC Recruitment 2018: Answer keys for LDC exam released at rsmssb.rajasthan.gov.in">
    <meta name="description" content="The RSMSSB is filling 10,917 posts of LDC/Junior Assistant, 329 positions of Clerk Grade-II, and 9 positions of Clerk Grade-II.">
    <meta name="author" content="Scroll Staff">
    <meta property="og:description" content="The RSMSSB is filling 10,917 posts of LDC/Junior Assistant, 329 positions of Clerk Grade-II, and 9 positions of Clerk Grade-II.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/103199-neflervowj-1539679244.jpg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/announcements/902065/rsmssb-ldc-recruitment-2018-answer-keys-for-ldc-exam-released-at-rsmssb-rajasthan-gov-in">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="Education, RSMSSB, LDC, answer keys, rsmssb.rajasthan.gov.in, clerk, junior assistant, Rajasthan">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/103199-neflervowj-1539679244.jpg">
    <meta name="twitter:description" content="The RSMSSB is filling 10,917 posts of LDC/Junior Assistant, 329 positions of Clerk Grade-II, and 9 positions of Clerk Grade-II.">
    <meta name="twitter:title" content="RSMSSB LDC Recruitment 2018: Answer keys for LDC exam released at rsmssb.rajasthan.gov.in">
    <meta name="twitter:url" content="https://scroll.in/announcements/902065/rsmssb-ldc-recruitment-2018-answer-keys-for-ldc-exam-released-at-rsmssb-rajasthan-gov-in">
    <meta name="twitter:site" content="@scroll_in">
    <meta name="twitter:creator" content="@scroll_in">
    <meta name="twitter:site:id" content="@scroll_in">
    <meta name="dcterms.title" content="RSMSSB LDC Recruitment 2018: Answer keys for LDC exam released at rsmssb.rajasthan.gov.in">
    <meta name="dcterms.description" content="The RSMSSB is filling 10,917 posts of LDC/Junior Assistant, 329 positions of Clerk Grade-II, and 9 positions of Clerk Grade-II.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/announcements/902065/rsmssb-ldc-recruitment-2018-answer-keys-for-ldc-exam-released-at-rsmssb-rajasthan-gov-in">
    <meta name="dcterms.created" content="2018-11-14T10:52:36.054126+05:30">
    <meta name="dcterms.available" content="2018-11-14T10:52:36.054126+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="Scroll Staff">
    <meta name="dcterms.subject" content="Education, RSMSSB, LDC, answer keys, rsmssb.rajasthan.gov.in, clerk, junior assistant, Rajasthan">
    <meta property="article:tag" content="Education">
    <meta property="article:tag" content="RSMSSB">
    <meta property="article:tag" content="LDC">
    <meta property="article:tag" content="answer keys">
    <meta property="article:tag" content="rsmssb.rajasthan.gov.in">
    <meta property="article:tag" content="clerk">
    <meta property="article:tag" content="junior assistant">
    <meta property="article:tag" content="Rajasthan">
    <link rel="canonical" href="https://scroll.in/announcements/902065/rsmssb-ldc-recruitment-2018-answer-keys-for-ldc-exam-released-at-rsmssb-rajasthan-gov-in">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/announcements/902065/rsmssb-ldc-recruitment-2018-answer-keys-for-ldc-exam-released-at-rsmssb-rajasthan-gov-in">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/announcements/902065/rsmssb-ldc-recruitment-2018-answer-keys-for-ldc-exam-released-at-rsmssb-rajasthan-gov-in"
      },
      "headline": "RSMSSB LDC Recruitment 2018: Answer keys for LDC exam released at rsmssb.rajasthan.gov.in",
      "image": {
        "@type": "ImageObject",
        "url": "https://s01.sgp1.cdn.digitaloceanspaces.com/article/103199-neflervowj-1539679244.jpg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2018-11-14T10:52:36.054126+05:30",
      "dateModified": "2018-11-14T10:52:36.239297+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "Scroll Staff",
    "sameAs": "https://scroll.in/author/8"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "The RSMSSB is filling 10,917 posts of LDC/Junior Assistant, 329 positions of Clerk Grade-II, and 9 positions of Clerk Grade-II."
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script>
    <link rel="stylesheet" crossorigin="anonymous" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.6/css/all.css" integrity="sha384-VY3F8aCQDLImi4L+tPX4XjtiJwXDwwyXNbkH7SHts0Jlo85t1R15MlXVBKLNx+dj" crossorigin="anonymous">
    <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.5a1953803e78283a6f74f63cb2ff0e53.003.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.c9dc23e840e52f03e39757b2d9f9459c.003.css">
  
  
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      <script>
        !function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
        qp('init', '91edcc51c70140249f61e56ac50cc1c7');
        qp('track', 'ViewContent');
      </script>
      <noscript>
        <img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/91edcc51c70140249f61e56ac50cc1c7/pixel?tag=ViewContent&noscript=1">
      </noscript>
  </head>
  <body class="announcements">
    
    
      
        
          
          <div id="app-banner-container"></div>
<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Left&amp;utm_campaign=Aug21&amp;utm_content=MHL" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/999.jpg" />
      </a>
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Right&amp;utm_campaign=Aug21&amp;utm_content=MHR" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/1009.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">

      <li class="scroll-navigation-language-switcher">
        <a class="ga-track" data-category="Mobile" data-label="Language switcher clicked from header" href="https://satyagrah.scroll.in"><i class="language-icon"></i></a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <img src="https://cdn.scroll.in/static/assets/plus-logo.dccf55fffe89a43820bd3240972dd5b9.003.png" width="16" height="16" alt="Scroll+">
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>

      
        
          <li class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <em class="scroll-navigation-label">Login</em>
            </a>
          </li>
        
      

      <li class="scroll-navigation-more has-submenu scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <i class="fas fa-ellipsis-v"></i>
        </a>
        <ul>
          <li class="search-on-small-devices">
            <a href="/search" data-category="Mobile" data-label="Search button clicked" class="ga-track">
              Search on Scroll.in
            </a>
          </li>
          <li>
            <a href="/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to mailers
            </a>
          </li>
          <li>
            <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
              Advertise with us
            </a>
          </li>
          <li>
            <a href="/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          
          
          <li>
            <a href="https://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/video/901943/watch-even-trevor-noah-finds-the-new-statue-of-vallabhai-patel-hilarious">Watch: Even Trevor Noah finds the  new statue of Vallabhbhai Patel baffling</a>
            </li><li>
              <a href="https://scroll.in/latest/902045/united-states-donald-trump-leaves-out-hindus-in-diwali-tweet-draws-flak-on-social-media">US: Donald Trump’s Diwali tweet fails to mention Hindus, draws flak on social media</a>
            </li><li>
              <a href="https://scroll.in/magazine/898022/fake-rain-and-eight-hour-shoots-wedding-photography-in-kerala-is-all-about-going-viral">Fake rain and eight-hour shoots: Wedding photography in Kerala is all about going viral</a>
            </li><li>
              <a href="https://scroll.in/article/901309/how-indias-hindu-nationalists-are-increasingly-using-anti-semitism-as-a-ready-tool-of-hate">Hindu nationalists increasingly use anti-Semitic slurs to target me – and that isn’t surprising</a>
            </li><li>
              <a href="https://scroll.in/article/902041/the-daily-fix-has-the-modi-government-become-more-nervous-about-its-shoddy-economic-image">The Daily Fix: Has the Modi government become more nervous about its shoddy economic image?</a>
            </li><li>
              <a href="https://scroll.in/article/901889/its-bad-not-just-for-me-its-bad-for-democracy-student-leader-shehla-rashid-on-quitting-twitter">‘Twitter is bad for democracy, not just for me’: JNU leader Shehla Rashid on why she logged out</a>
            </li><li>
              <a href="https://scroll.in/article/901210/why-indias-muslims-have-adopted-a-strategy-of-silence-on-the-renewed-push-for-a-ram-temple">Why India’s Muslims have adopted a strategy of silence on the renewed push for a Ram temple</a>
            </li><li>
              <a href="https://scroll.in/latest/902047/the-big-news-flipkart-ceo-binny-bansal-resigns-after-misconduct-allegation-and-9-other-top-stories">The big news: Flipkart CEO Binny Bansal resigns after misconduct allegation, and 9 other top stories</a>
            </li><li>
              <a href="https://scroll.in/reel/902037/on-childrens-day-a-reminder-of-why-lion-actor-sunny-pawar-is-indias-little-big-man">On Children’s Day, a reminder of why ‘Lion’ actor Sunny Pawar is India’s Little Big Man</a>
            </li><li>
              <a href="https://scroll.in/article/901206/new-hate-crime-tracker-in-india-finds-victims-are-predominantly-muslims-perpetrators-hindus">New hate crime tracker in India finds victims are predominantly Muslims, perpetrators Hindus</a>
            </li><li>
              <a href="https://scroll.in/video/902030/your-morning-fix-why-is-poll-bound-mizoram-seeking-to-remove-the-states-chief-electoral-officer">Your Morning Fix: Why is poll-bound Mizoram seeking to remove the state’s chief electoral officer?</a>
            </li><li>
              <a href="https://scroll.in/article/901001/bjps-major-achievement-in-rajasthan-rewriting-schools-textbooks-in-the-rss-worldview">BJP’s major achievement in Rajasthan: Rewriting school textbooks to reflect RSS worldview</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-language-switcher">
          <a class="ga-track" data-category="Mobile" data-label="Language switcher clicked from header" href="https://satyagrah.scroll.in"><i class="language-icon"></i></a>
        </li>
        <li id="thePlusIcon" class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <img src="https://cdn.scroll.in/static/assets/plus-logo.dccf55fffe89a43820bd3240972dd5b9.003.png" width="16" height="16" alt="Scroll+">
            The <strong>Plus</strong>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fab fa-facebook-f"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fab fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>

        
          
            <li class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                Login
              </a>
            </li>
          
        
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
              <i class="fas fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to mailers
              </a>
            </li>
            <li>
              <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
                Advertise with us
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="https://code.scroll.in" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy policy
              </a>
            </li>
          </ul>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="notification-alert-banner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-0' class="below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [320, 50])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [970, 250])
                  .build();

    googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[[970, 250], [320, 50]]],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-902065" data-series-id="11" class="article scroll-article thin-article announcements-article" data-title="RSMSSB LDC Recruitment 2018: Answer keys for LDC exam released at rsmssb.rajasthan.gov.in" data-permalink="https://scroll.in/announcements/902065/rsmssb-ldc-recruitment-2018-answer-keys-for-ldc-exam-released-at-rsmssb-rajasthan-gov-in" data-id="902065" data-is-live="" data-in-viewport="true">
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time datetime="2018-11-14T10:52:36.054126+05:30" class="article-published-time">
      
      4 hours ago
    </time>
    
  </div>

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><a href="//scroll.in/author/8" rel="author">Scroll Staff</a></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=RSMSSB%20LDC%20Recruitment%202018%3A%20Answer%20keys%20for%20LDC%20exam%20released%20at%20rsmssb.rajasthan.gov.in%0A%0Ahttps://scroll.in/announcements/902065/rsmssb-ldc-recruitment-2018-answer-keys-for-ldc-exam-released-at-rsmssb-rajasthan-gov-in" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/announcements/902065/rsmssb-ldc-recruitment-2018-answer-keys-for-ldc-exam-released-at-rsmssb-rajasthan-gov-in" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=RSMSSB%20LDC%20Recruitment%202018%3A%20Answer%20keys%20for%20LDC%20exam%20released%20at%20rsmssb.rajasthan.gov.in&amp;url=https%3A//scroll.in/announcements/902065/rsmssb-ldc-recruitment-2018-answer-keys-for-ldc-exam-released-at-rsmssb-rajasthan-gov-in&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=RSMSSB%20LDC%20Recruitment%202018%3A%20Answer%20keys%20for%20LDC%20exam%20released%20at%20rsmssb.rajasthan.gov.in&amp;body=https://scroll.in/announcements/902065/rsmssb-ldc-recruitment-2018-answer-keys-for-ldc-exam-released-at-rsmssb-rajasthan-gov-in" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/announcements/902065/rsmssb-ldc-recruitment-2018-answer-keys-for-ldc-exam-released-at-rsmssb-rajasthan-gov-in&amp;title=RSMSSB%20LDC%20Recruitment%202018%3A%20Answer%20keys%20for%20LDC%20exam%20released%20at%20rsmssb.rajasthan.gov.in" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/902065" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=RSMSSB%20LDC%20Recruitment%202018%3A%20Answer%20keys%20for%20LDC%20exam%20released%20at%20rsmssb.rajasthan.gov.in%0A%0Ahttps://scroll.in/announcements/902065/rsmssb-ldc-recruitment-2018-answer-keys-for-ldc-exam-released-at-rsmssb-rajasthan-gov-in" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/announcements/902065/rsmssb-ldc-recruitment-2018-answer-keys-for-ldc-exam-released-at-rsmssb-rajasthan-gov-in" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=RSMSSB%20LDC%20Recruitment%202018%3A%20Answer%20keys%20for%20LDC%20exam%20released%20at%20rsmssb.rajasthan.gov.in&amp;url=https%3A//scroll.in/announcements/902065/rsmssb-ldc-recruitment-2018-answer-keys-for-ldc-exam-released-at-rsmssb-rajasthan-gov-in&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=RSMSSB%20LDC%20Recruitment%202018%3A%20Answer%20keys%20for%20LDC%20exam%20released%20at%20rsmssb.rajasthan.gov.in&amp;body=https://scroll.in/announcements/902065/rsmssb-ldc-recruitment-2018-answer-keys-for-ldc-exam-released-at-rsmssb-rajasthan-gov-in" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/announcements/902065/rsmssb-ldc-recruitment-2018-answer-keys-for-ldc-exam-released-at-rsmssb-rajasthan-gov-in&amp;title=RSMSSB%20LDC%20Recruitment%202018%3A%20Answer%20keys%20for%20LDC%20exam%20released%20at%20rsmssb.rajasthan.gov.in" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/902065" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content thin-article-content latest-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/topic/1/scroll">
        Scroll
      </a>
    
  </span>

          <h1>RSMSSB LDC Recruitment 2018: Answer keys for LDC exam released at rsmssb.rajasthan.gov.in</h1>
          <h2>The RSMSSB is filling 10,917 posts of LDC/Junior Assistant, 329 positions of Clerk Grade-II, and 9 positions of Clerk Grade-II.</h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container hide-for-large">
            
  <address>by&nbsp;<a href="//scroll.in/author/8" rel="author">Scroll Staff</a></address>

            
  <div class="article-time-container">
    <time datetime="2018-11-14T10:52:36.054126+05:30" class="article-published-time">
      
        Published
      
      4 hours ago
    </time>
    
  </div>

          </div>
          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><!-- ARTICLE IMAGE-->
        <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/article/103199-neflervowj-1539679244.jpg" alt="RSMSSB LDC Recruitment 2018: Answer keys for LDC exam released at rsmssb.rajasthan.gov.in" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
  

    </figcaption>
  </figure>

        <!-- END OF ARTICLE IMAGE--><div id="article-contents" class="article-body">
          <p>Rajasthan Subordinate and Ministerial Service Selection Board (RSMSSB) released the answer keys to the exam conducted for the recruitment of LDC positions today, November 14th. All the candidates who had appeared for the exam can check the answer keys along with the question paper at the official website, rsmssb.rajasthan.gov.in.</p><p>The website is facing some downtime and candidates are suggested to be patient and look for the answer keys after some time.</p><p>The candidates can also raise objection against the answer if any on or before November 17th. The detailed process of raising the objection can be accessed in the official website.</p><h3 class="cms-block cms-block-heading">Here is how to check the RSMSSB LDC exam answer keys:</h3><p><ol><li>Visit the <a class="link-external" href="http://rsmssb.rajasthan.gov.in" rel="nofollow" target="_blank">official website</a> for RSMSSB.</li><li>Click on the link for the LDC exam answer keys on the home page.</li><li>A PDF file will open displaying the answer keys which can be printed out and downloaded.</li></ol></p><p>RSMSSB is conducting the exam for the recruitment of 11,255 positions of which 10,917 posts of LDC/Junior Assistant, 329 positions of Clerk Grade-II (Govt Secretariat), and 9 positions of Clerk Grade-II (RPSC).</p>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by subscribing to Scroll+
        <a href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=scroll_article&amp;utm_campaign=article_footer">here</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=RSMSSB%20LDC%20Recruitment%202018%3A%20Answer%20keys%20for%20LDC%20exam%20released%20at%20rsmssb.rajasthan.gov.in&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/RSMSSB" class="tag-menu">
        RSMSSB
      </a>
    </li><li>
      <a href="//scroll.in/tag/LDC" class="tag-menu">
        LDC
      </a>
    </li><li>
      <a href="//scroll.in/tag/answer keys" class="tag-menu">
        answer keys
      </a>
    </li></ul>
<!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=RSMSSB%20LDC%20Recruitment%202018%3A%20Answer%20keys%20for%20LDC%20exam%20released%20at%20rsmssb.rajasthan.gov.in%0A%0Ahttps://scroll.in/announcements/902065/rsmssb-ldc-recruitment-2018-answer-keys-for-ldc-exam-released-at-rsmssb-rajasthan-gov-in" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/announcements/902065/rsmssb-ldc-recruitment-2018-answer-keys-for-ldc-exam-released-at-rsmssb-rajasthan-gov-in" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=RSMSSB%20LDC%20Recruitment%202018%3A%20Answer%20keys%20for%20LDC%20exam%20released%20at%20rsmssb.rajasthan.gov.in&amp;url=https%3A//scroll.in/announcements/902065/rsmssb-ldc-recruitment-2018-answer-keys-for-ldc-exam-released-at-rsmssb-rajasthan-gov-in&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=RSMSSB%20LDC%20Recruitment%202018%3A%20Answer%20keys%20for%20LDC%20exam%20released%20at%20rsmssb.rajasthan.gov.in&amp;body=https://scroll.in/announcements/902065/rsmssb-ldc-recruitment-2018-answer-keys-for-ldc-exam-released-at-rsmssb-rajasthan-gov-in" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/announcements/902065/rsmssb-ldc-recruitment-2018-answer-keys-for-ldc-exam-released-at-rsmssb-rajasthan-gov-in&amp;title=RSMSSB%20LDC%20Recruitment%202018%3A%20Answer%20keys%20for%20LDC%20exam%20released%20at%20rsmssb.rajasthan.gov.in" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/902065" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/announcements/892643/bcece-2018-third-round-registration-extended-allotment-result-not-coming-out-today" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/ecowvikfrl-1529319649.jpg" alt="BCECE 2018: Third round registration extended, allotment result not coming out today" />
        </figure>
        <h4>BCECE 2018: Third round registration extended, allotment result not coming out today</h4>
      </a>
    </div>
  </div>
  

            
  
  <div class="below-related-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-1' class="below-related-banner"></div>
  </div>
    
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [300, 250])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    googletag.defineSlot(
      '/21719278143/scroll-web-all-below-related',
      [[300, 250]],
      'div-gpt-ad-1530701734090-1')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-1'); });
</script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/video/901943/watch-even-trevor-noah-finds-the-new-statue-of-vallabhai-patel-hilarious" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/105490-kevwpmsyfp-1542089098.jpeg" alt="Watch: Even Trevor Noah finds the  new statue of Vallabhbhai Patel baffling" />
                </figure>
                <h4>Watch: Even Trevor Noah finds the  new statue of Vallabhbhai Patel baffling</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/902045/united-states-donald-trump-leaves-out-hindus-in-diwali-tweet-draws-flak-on-social-media" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/105563-npdnswmtma-1542164037.jpg" alt="US: Donald Trump’s Diwali tweet fails to mention Hindus, draws flak on social media" />
                </figure>
                <h4>US: Donald Trump’s Diwali tweet fails to mention Hindus, draws flak on social media</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/magazine/898022/fake-rain-and-eight-hour-shoots-wedding-photography-in-kerala-is-all-about-going-viral" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/103356-ptycmnelih-1539844863.jpg" alt="Fake rain and eight-hour shoots: Wedding photography in Kerala is all about going viral" />
                </figure>
                <h4>Fake rain and eight-hour shoots: Wedding photography in Kerala is all about going viral</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/901309/how-indias-hindu-nationalists-are-increasingly-using-anti-semitism-as-a-ready-tool-of-hate" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/31586-jmfsjmckez-1498536811.jpg" alt="Hindu nationalists increasingly use anti-Semitic slurs to target me – and that isn’t surprising" />
                </figure>
                <h4>Hindu nationalists increasingly use anti-Semitic slurs to target me – and that isn’t surprising</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/902041/the-daily-fix-has-the-modi-government-become-more-nervous-about-its-shoddy-economic-image" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/69571-xoctyqliwj-1511350622.jpg" alt="The Daily Fix: Has the Modi government become more nervous about its shoddy economic image?" />
                </figure>
                <h4>The Daily Fix: Has the Modi government become more nervous about its shoddy economic image?</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

    <div class="swipe-cards-container about-scroll-container">
      <div class="about-scroll-heading">
        <h3>India's leading independent source of news, analysis and culture.</h3>
      </div>
      <div class="swipe-card-stories fixed-width clearfix">
        <ul><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/reel/901750/a-war-we-are-all-still-losing-diego-luna-on-the-mexican-drug-trade-in-the-latest-narcos-season" data-label="Clicked from publisher promo block" class="ga-track">
              <figure>
                <h5 class="card-category related-category">The Reel</h5>
                <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/105465-lazrbuznwn-1542047979.jpg" />
              </figure>
              <h3>‘A war we are all still losing’: Diego Luna on the Mexican drug trade in the latest ‘Narcos’ season</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/latest/901912/amnesty-international-revokes-highest-honour-given-to-myanmar-leader-aung-san-suu-kyi" data-label="Clicked from publisher promo block" class="ga-track">
              <figure>
                <h5 class="card-category related-category">The Latest</h5>
                <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/101660-useiawblfq-1538118552.jpg" />
              </figure>
              <h3>Amnesty International revokes highest honour given to Myanmar leader Aung San Suu Kyi</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/field/902005/watch-roger-federer-talks-about-his-children-starting-to-get-good-at-playing-tennis" data-label="Clicked from publisher promo block" class="ga-track">
              <figure>
                <h5 class="card-category related-category">The Field</h5>
                <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/105541-keloubuhsl-1542117889.jpg" />
              </figure>
              <h3>Watch: Roger Federer talks about his children starting to get good at playing tennis</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/video/901943/watch-even-trevor-noah-finds-the-new-statue-of-vallabhai-patel-hilarious" data-label="Clicked from publisher promo block" class="ga-track">
              <figure>
                <h5 class="card-category related-category">Videos</h5>
                <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/105490-kevwpmsyfp-1542089098.jpeg" />
              </figure>
              <h3>Watch: Even Trevor Noah finds the  new statue of Vallabhbhai Patel baffling</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/pulse/900871/emotionally-physically-and-financially-distressing-what-women-are-not-told-before-ivf-treatment" data-label="Clicked from publisher promo block" class="ga-track">
              <figure>
                <h5 class="card-category related-category">Pulse</h5>
                <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/28199-22520836982_170a13e48a_o.jpg" />
              </figure>
              <h3>‘Emotionally, physically and financially distressing’: What women are not told before IVF treatment</h3>
            </a>
          </li></ul>
      </div>
    </div>
</div>

  
    
  
  <div id='teadsInArticle'></div>
  <script>
    (function() {
        if (typeof userAgent === 'undefined') {
            var userAgent = window.navigator.userAgent.toLowerCase();
        }
        if (!userAgent.indexOf('scroll') >= 0) {
            var teadsScript = document.createElement("script");
            teadsScript.type = "text/javascript";
            teadsScript.async = true;
            teadsScript.src = "//a.teads.tv/page/78648/tag";
            document.getElementById('teadsInArticle').appendChild(teadsScript);
        }
    })();
  </script>

  <div class="scroll-ad hideOnApp">
      <div id="article-dfpad-0" class="ad-container"></div>
    </div>
  


  <div id='vue-articles'></div>
    </div>
    
      
    
    
      
        <div id="membershipEngagement" class="engagement-bar hide hideOnApp hide-for-large">
  <a href="/subscribe?utm_source=internal&utm_medium=subscription_pill&utm_campaign=subscription_pill"
    class="ga-track" data-label="Subscription bar clicked">
    <div class="engagement-notification clearfix">
      <div class="engagement-notification-text column small-8 medium-8 large-8">
        <h5>Support the Free Press</h5>
        <h5>Pay for <span>Scroll+</span></h5>
      </div>
      <div class="engagement-notification-button column small-4 medium-4 large-4">
        <button class="button button-rounded button-with-bold-text">Subscribe</button>
      </div>
    </div>
  </a>
</div>
      
    
    
      <div id="search-container"></div>
    

    

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'announcements';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = false;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], [320, 50], [], [970, 250]], "sizes": [[970, 250], [320, 50]], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], [300, 250], [], []], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-below-related"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], [300, 250], [300, 250], [300, 250]], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-in-article"}}}
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'category';
          _Scroll.seriesTitle = 'Announcements';
          window._Scroll = _Scroll;
        })();
      </script>
    <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 902065;
      _Scroll.seriesId = 11;
      _Scroll.categoryIds = [10013];
      _Scroll.templateMap = {'normal': [1, 11], 'thin': [2, 3, 4], 'pollable': [10], 'audio': [5], 'deal': [9]};
      _Scroll.notShowingCoverFor = [3, 4];
      _Scroll.publication = 'scroll';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/10013/education",
          "name": "Education"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/1/scroll",
          "name": "Scroll"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://cdn.scroll.in/static/js/common.52cf0eb9325a6ee703e6.003.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.d6dd55d76d0a2dc5beb8.003.js"></script>
  </body>
</html>