<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <title>KEAM 2020 rank list expected today; check at cee.kerala.gov.in</title>
    <link rel="manifest" href="/manifest.json">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.006.png">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.006.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.006.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.006.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.006.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.006.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.006.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.006.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.006.png" sizes="144x144">
    <meta property="og:title" content="KEAM 2020 rank list expected today; check at cee.kerala.gov.in">
    <meta name="description" content="The KEAM 2020 result was declared on September 9 and now the rank of all the qualified candidates will be released.">
    <meta name="author" content="Scroll Staff">
    <meta property="og:description" content="The KEAM 2020 result was declared on September 9 and now the rank of all the qualified candidates will be released.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/efbzogxfpr-1538649116.jpg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="Education, CEE Kerala, KEAm, KEAM 2020, KEAM rank, rank list, 2020, cee.kerala.gov.in, KEAM rank list">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/efbzogxfpr-1538649116.jpg">
    <meta name="twitter:description" content="The KEAM 2020 result was declared on September 9 and now the rank of all the qualified candidates will be released.">
    <meta name="twitter:title" content="KEAM 2020 rank list expected today; check at cee.kerala.gov.in">
    <meta name="twitter:url" content="https://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in">
    <meta name="twitter:site" content="@scroll_in">
    <meta name="twitter:creator" content="@scroll_in">
    <meta name="twitter:site:id" content="@scroll_in">
    <meta name="dcterms.title" content="KEAM 2020 rank list expected today; check at cee.kerala.gov.in">
    <meta name="dcterms.description" content="The KEAM 2020 result was declared on September 9 and now the rank of all the qualified candidates will be released.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in">
    <meta name="dcterms.created" content="2020-09-24T11:22:59.311099+05:30">
    <meta name="dcterms.available" content="2020-09-24T11:22:59.311099+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="Scroll Staff">
    <meta name="dcterms.subject" content="Education, CEE Kerala, KEAm, KEAM 2020, KEAM rank, rank list, 2020, cee.kerala.gov.in, KEAM rank list">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="Education">
    <meta property="article:tag" content="CEE Kerala">
    <meta property="article:tag" content="KEAm">
    <meta property="article:tag" content="KEAM 2020">
    <meta property="article:tag" content="KEAM rank">
    <meta property="article:tag" content="rank list">
    <meta property="article:tag" content="2020">
    <meta property="article:tag" content="cee.kerala.gov.in">
    <meta property="article:tag" content="KEAM rank list">
    <link rel="canonical" href="https://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in"
      },
      "headline": "KEAM 2020 rank list expected today; check at cee.kerala.gov.in",
      "image": {
        "@type": "ImageObject",
        "url": "https://s01.sgp1.cdn.digitaloceanspaces.com/article/efbzogxfpr-1538649116.jpg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2020-09-24T11:22:59.311099+05:30",
      "dateModified": "2020-09-24T11:22:59.470046+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "Scroll Staff",
    "sameAs": "https://scroll.in/author/8"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.006.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "The KEAM 2020 result was declared on September 9 and now the rank of all the qualified candidates will be released."
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.006.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script>
    <link rel="stylesheet" crossorigin="anonymous" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&display=swap">
    <link rel="stylesheet" href="https://scroll.in/static/css/base.3507681fe27c7c30e0ba.006.css">
      <link rel="stylesheet" href="https://scroll.in/static/css/article.7271893b55fddb1bd788.006.css">
  
  
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-47293256-1');
    </script>
    

    
    <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>window.googletag = window.googletag || {cmd: []};</script>
    

    <script>
      (function() {
        var faLink = document.createElement('link');
        faLink.type = 'text/css';
        faLink.rel = 'stylesheet';
        faLink.href='https://use.fontawesome.com/releases/v5.0.6/css/all.css';
        document.getElementsByTagName('head')[0].appendChild(faLink);
      })();
    </script>
  </head>
  <body class="announcements">
    
    
      
        
          
          
<div id="app-banner-container"></div>
<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Left&amp;utm_campaign=Aug21&amp;utm_content=MHL" target="_blank" data-label="Masthead Slot - 1">
        <img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/999.jpg" loading="lazy">
      </a>
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Right&amp;utm_campaign=Aug21&amp;utm_content=MHR" target="_blank" data-label="Masthead Slot - 2">
        <img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/1009.jpg" loading="lazy">
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li id="exchangeIconMobile" class=" scroll-navigation-scroll-exchange">
          <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
              <span class="nav-icon-container">
                  <i class="scroll-exchange"></i>
                  <i class="nav-new-tag"></i>
              </span>
              <span class="nav-label"><strong>Exchange</strong></span>
              <i class="fas fa-caret-up is-active-caret"></i>
          </a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <span class="nav-icon-container">
              <i class="the-plus"></i>
          </span>
          <span class="nav-label">The <strong>Plus</strong></span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      
        
          <li id="loginIconMobile" class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <span class="nav-icon-container">
                  <i class="nav-login"></i>
              </span>
              <i class="fas fa-caret-up is-active-caret"></i>
            </a>
          </li>
        
      

      <li id="searchIconMobile" class=" scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <span class="nav-icon-container">
              <i class="nav-search"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      <li id="settingsIconMobile" class="scroll-navigation-more scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <span class="nav-icon-container">
              <i class="nav-settings"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
    </ul>
  </div>

  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/global/" data-category="Mobile" data-label="Global Clicked from menu" class="ga-track">
            Global
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/topic/56256/coronavirus-crisis" data-category="Mobile" data-label="Covid Clicked from men
          u" class="ga-track">
            Covid-19
          </a>
       </li>
        <li class="">
          <a href="//scroll.in/food/" data-category="Mobile" data-label="Food Clicked from menu" class="ga-track">
            Food
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/video/973905/navika-kumars-reports-on-bollywood-drug-whatsapp-chats-spark-social-media-laughs">Navika Kumar’s reports on ‘Bollywood drug’ WhatsApp chats spark social media laughs</a>
            </li><li>
              <a href="https://scroll.in/article/973909/behind-the-new-rules-for-ngos-to-get-foreign-funds-a-clear-political-message-fall-in-line">Behind the new rules for NGOs to get foreign funds, a clear political message – fall in line </a>
            </li><li>
              <a href="https://scroll.in/article/891059/the-story-of-a-kashmiri-who-crossed-the-line-of-control-and-returned-to-india-11-years-later">The story of a Kashmiri who crossed the Line of Control and returned to India 11 years later</a>
            </li><li>
              <a href="https://scroll.in/article/830499/what-will-you-see-if-you-visit-the-precise-point-where-india-ends-and-sri-lanka-begins">What will you see if you visit the precise point where India ends and Sri Lanka begins?</a>
            </li><li>
              <a href="https://scroll.in/video/973672/watch-polish-woman-sings-diljit-dosanjhs-popular-punjabi-song-g-o-a-t-with-gusto">Watch: Polish woman sings Diljit Dosanjh’s popular Punjabi song ‘G.O.A.T’ with gusto</a>
            </li><li>
              <a href="https://scroll.in/video/973704/neighbourhood-teacher-madri-kakoti-teaches-english-online-through-uncomfortable-facts">‘Neighbourhood Teacher’: Madri Kakoti teaches English online through uncomfortable facts </a>
            </li><li>
              <a href="https://scroll.in/article/973829/what-does-it-mean-to-be-a-hindu-woman-a-new-book-explores-the-question">What does it mean to be a Hindu woman? A new book explores the question</a>
            </li><li>
              <a href="https://scroll.in/article/973904/a-media-student-and-a-mystery-caller-muslims-in-up-village-allege-conspiracy-in-cow-slaughter-case">A media student and a mystery caller: Muslims in UP village allege conspiracy in cow slaughter case</a>
            </li><li>
              <a href="https://scroll.in/article/973759/how-misplaced-confidence-shaming-and-peer-pressure-are-making-teenagers-behave-riskily-online">How misplaced confidence, shaming, and peer pressure are making teenagers behave riskily online</a>
            </li><li>
              <a href="https://scroll.in/latest/973943/us-presidential-polls-donald-trump-refuses-to-commit-to-peaceful-transfer-of-power-if-he-loses">US presidential polls: Donald Trump refuses to commit to peaceful transfer of power if he loses </a>
            </li><li>
              <a href="https://scroll.in/reel/973732/crackdown-review-who-is-the-bigger-enemy-terrorists-or-office-politics">‘Crackdown’ review: Who is the bigger enemy – terrorists or office politics?</a>
            </li><li>
              <a href="https://scroll.in/article/973877/why-the-new-labour-codes-leave-workers-even-more-precariously-poised-than-before">Why the new labour codes leave India’s workers even more precariously poised than before</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
                Magazine
              </a>
            </li>
          <!-- Filtering out opinion since it is used outside sections -->
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
            <li>
              <a href="//shop.scroll.in" data-category="Mobile" data-label="Bookshop Clicked from menu" class="ga-track">
                Bookshop
              </a>
            </li>
            <li class="">
              <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
                Pulse
              </a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li id="exchangeIcon" class=" scroll-navigation-scroll-exchange">
            <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
                <span class="nav-icon-container">
                    <i class="scroll-exchange"></i>
                    <i class="nav-new-tag"></i>
                </span>
                <span class="nav-label"><strong>Exchange</strong></span>
                <i class="fas fa-caret-up is-active-caret"></i>
            </a>
        </li>
        <li id="thePlusIcon" class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <span class="nav-icon-container">
                <i class="the-plus"></i>
            </span>
            <span class="nav-label">The <strong>Plus</strong></span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>

        
          
            <li id="loginIcon" class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                <span class="nav-icon-container">
                    <i class="nav-login"></i>
                </span>
                <i class="fas fa-caret-up is-active-caret"></i>
              </a>
            </li>
          
        

        <li id="searchIcon" class=" scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <span class="nav-icon-container">
                <i class="nav-search"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li id="settingsIcon" class="scroll-navigation-more">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
            <span class="nav-icon-container">
                <i class="nav-settings"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div id="infoModal"></div>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="notification-alert-banner"></div>
    <div id="GDPRAlertBanner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-0' class="below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [300, 250])
                  .addSize([768, 50], [300, 250])
                  .addSize([1050, 250], [970, 250])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-0"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[970, 250], [300, 250]],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(false);
    }

    if (false) {
      googletag.pubads().refresh([window.gptSlots["div-gpt-ad-1530701734090-0"]]);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-973957" data-series-id="11" class="article scroll-article thin-article announcements-article" data-title="KEAM 2020 rank list expected today; check at cee.kerala.gov.in" data-permalink="https://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in" data-id="973957" data-is-live="" data-in-viewport="true">
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time datetime="2020-09-24T11:22:59.311099+05:30" class="article-published-time">
      14 minutes ago
    </time>
    
  </div>

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=KEAM%202020%20rank%20list%20expected%20today%3B%20check%20at%20cee.kerala.gov.in%0A%0Ahttps://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=KEAM%202020%20rank%20list%20expected%20today%3B%20check%20at%20cee.kerala.gov.in&amp;url=https%3A//scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=KEAM%202020%20rank%20list%20expected%20today%3B%20check%20at%20cee.kerala.gov.in&amp;body=https://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in&amp;title=KEAM%202020%20rank%20list%20expected%20today%3B%20check%20at%20cee.kerala.gov.in" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/973957" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="973957"
      data-article-permalink="https://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in"
      data-article-title="KEAM 2020 rank list expected today; check at cee.kerala.gov.in"
      data-article-comments-count="0"
      data-article-asset_id="a197ab82efebd5c2167e2ded44c6ede601c7aef5"
    >
      <a href="https://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
          
            Comments
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=KEAM%202020%20rank%20list%20expected%20today%3B%20check%20at%20cee.kerala.gov.in%0A%0Ahttps://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=KEAM%202020%20rank%20list%20expected%20today%3B%20check%20at%20cee.kerala.gov.in&amp;url=https%3A//scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=KEAM%202020%20rank%20list%20expected%20today%3B%20check%20at%20cee.kerala.gov.in&amp;body=https://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in&amp;title=KEAM%202020%20rank%20list%20expected%20today%3B%20check%20at%20cee.kerala.gov.in" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/973957" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="973957"
      data-article-permalink="https://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in"
      data-article-title="KEAM 2020 rank list expected today; check at cee.kerala.gov.in"
      data-article-comments-count="0"
      data-article-asset_id="a197ab82efebd5c2167e2ded44c6ede601c7aef5"
    >
      <a href="https://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
          
            Comments
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content thin-article-content latest-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/topic/56073/exams">
        Exams
      </a>
    
  </span>

          <h1>KEAM 2020 rank list expected today; check at cee.kerala.gov.in</h1>
          <h2>The KEAM 2020 result was declared on September 9 and now the rank of all the qualified candidates will be released.</h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container-with-comments">
            <div class="article-meta-container hide-for-large">
              
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

              
  <div class="article-time-container">
    <time datetime="2020-09-24T11:22:59.311099+05:30" class="article-published-time">
      14 minutes ago
    </time>
    
  </div>

            </div>

            
  <ul class="comments-entry-point-meta hide-for-large">
    <li>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="meta-icons" >
        <i class="fab fa-facebook-f"></i>
      </a>
    </li>
    <li>
      <a href="https://twitter.com/share?text=KEAM%202020%20rank%20list%20expected%20today%3B%20check%20at%20cee.kerala.gov.in&amp;url=https%3A//scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="meta-icons">
        <i class="fab fa-twitter"></i>
      </a>
    </li><li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="973957"
      data-article-permalink="https://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in"
      data-article-title="KEAM 2020 rank list expected today; check at cee.kerala.gov.in"
      data-article-comments-count="0"
      data-article-asset_id="a197ab82efebd5c2167e2ded44c6ede601c7aef5"
    >
      <a
        href="https://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in#comments"
        data-category="Mobile"
        data-label="comments entry point clicked from share bar"
        class="ga-track meta-icons meta-comment-icon"
      >
        <i class="comment-icon comment-icon-filled"></i>
      </a>
    </li></ul>


          </div>

          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><!-- ARTICLE IMAGE-->
        <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/article/efbzogxfpr-1538649116.jpg" loading="lazy" alt="KEAM 2020 rank list expected today; check at cee.kerala.gov.in">
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
  

    </figcaption>
  </figure>

        <!-- END OF ARTICLE IMAGE--><div id="article-contents" class="article-body">
          <p>Office of the Commissioner for Entrance Exam (CEE) Kerala is expected to declare the KEAM 2020 rank list today, September 24, according to <a class="link-external" href="https://timesofindia.indiatimes.com/home/education/news/keam-2020-rank-list-to-be-released-at-11-am-cee-kerala-gov-in/articleshow/78288668.cms" rel="nofollow noopener" target="_blank">Times of India</a>. All the candidates who have cleared the KEAM 2020 exam can check the ranks on the official <a class="link-external" href="http://cee.kerala.gov.in/" rel="nofollow noopener" target="_blank">website</a>, cee.kerala.gov.in.</p><p>CEE Kerala had declared the KEAM scores on September 9 and asked students to submit their Plus Two scores before September 16. After compilation of scores and Plus Two marks, the KEAM 2020 rank will be released.</p><p>The result statement said that of the 71,742 students who had appeared for the Engineering Entrance Examination, 565,99 students have qualified under Engineering Stream. For the Pharmacy stream, 52145 students had appeared for Paper I, 44390 students have qualified under Pharmacy stream. (Paper I of the Engineering Entrance Examination). </p><p>KEAM 2020 exam was conducted was conducted on July 16 and the answer keys for the same was released on July 17. Based on the objections received on the answer keys, six questions have been deleted.  </p><h3 class="cms-block cms-block-heading">How to check KEAM 2020 rank:</h3><ol class="cms-block cms-block-ol"><li>Visit the CEE Kerala official <a class="link-external" href="http://cee.kerala.gov.in/" rel="nofollow noopener" target="_blank">website</a>.</li><li>Click on the link to access the KEAM exam page.</li><li>Enter the log-in details and submit.</li><li>The rank  will be displayed.</li></ol>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by
        <a href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=scroll_article&amp;utm_campaign=article_footer">subscribing to Scroll+</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=KEAM%202020%20rank%20list%20expected%20today%3B%20check%20at%20cee.kerala.gov.in&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/KEAM" class="tag-menu">
        KEAM
      </a>
    </li><li>
      <a href="//scroll.in/tag/KEAM-2020" class="tag-menu">
        KEAM 2020
      </a>
    </li><li>
      <a href="//scroll.in/tag/rank" class="tag-menu">
        rank
      </a>
    </li><li>
      <a href="//scroll.in/tag/CEE-Kerala" class="tag-menu">
        CEE Kerala
      </a>
    </li></ul>


        <div class="comments-entry-point">
      <button
        class="button button-with-bold-text button-edge-to-edge button-fat form-button ga-track button-comments commentsEntryPoint"
        data-article-id="973957"
        data-article-permalink="https://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in"
        data-article-title="KEAM 2020 rank list expected today; check at cee.kerala.gov.in"
        data-article-comments-count="0"
        data-article-asset_id="a197ab82efebd5c2167e2ded44c6ede601c7aef5"
      >
        
          Read Comments
      </button>
    </div><!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=KEAM%202020%20rank%20list%20expected%20today%3B%20check%20at%20cee.kerala.gov.in%0A%0Ahttps://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=KEAM%202020%20rank%20list%20expected%20today%3B%20check%20at%20cee.kerala.gov.in&amp;url=https%3A//scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=KEAM%202020%20rank%20list%20expected%20today%3B%20check%20at%20cee.kerala.gov.in&amp;body=https://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in&amp;title=KEAM%202020%20rank%20list%20expected%20today%3B%20check%20at%20cee.kerala.gov.in" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/973957" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="973957"
      data-article-permalink="https://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in"
      data-article-title="KEAM 2020 rank list expected today; check at cee.kerala.gov.in"
      data-article-comments-count="0"
      data-article-asset_id="a197ab82efebd5c2167e2ded44c6ede601c7aef5"
    >
      <a href="https://scroll.in/announcements/973957/keam-2020-rank-list-expected-today-check-at-cee-kerala-gov-in#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>

      
  <div id='commentsSection'></div>


      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/announcements/973944/neet-ug-2020-application-correction-facility-activated-once-again-at-ntaneet-nic-in" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/kxlgeddbny-1527322669.jpg" loading="lazy" alt="NEET UG 2020 application correction facility activated once again at ntaneet.nic.in">
        </figure>
        <h4>NEET UG 2020 application correction facility activated once again at ntaneet.nic.in</h4>
      </a>
    </div>
  </div>
  

            
  
  <div class="below-related-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-1' class="below-related-banner"></div>
  </div>
    
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [300, 250])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-1"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-related',
      [300, 250],
      'div-gpt-ad-1530701734090-1')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(false);
    }

    if (false) {
      googletag.pubads().refresh([window.gptSlots["div-gpt-ad-1530701734090-1"]]);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-1'); });
</script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/video/973905/navika-kumars-reports-on-bollywood-drug-whatsapp-chats-spark-social-media-laughs" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/147966-ycjcegrhti-1600878177.jpg" loading="lazy" alt="Navika Kumar’s reports on ‘Bollywood drug’ WhatsApp chats spark social media laughs">
                </figure>
                <h4>Navika Kumar’s reports on ‘Bollywood drug’ WhatsApp chats spark social media laughs</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/973909/behind-the-new-rules-for-ngos-to-get-foreign-funds-a-clear-political-message-fall-in-line" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/140342-oatyfhzydu-1587660534.jpg" loading="lazy" alt="Behind the new rules for NGOs to get foreign funds, a clear political message – fall in line ">
                </figure>
                <h4>Behind the new rules for NGOs to get foreign funds, a clear political message – fall in line </h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/891059/the-story-of-a-kashmiri-who-crossed-the-line-of-control-and-returned-to-india-11-years-later" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.digitaloceanspaces.com/facebook/891059-cfskosqcbc-1534698369.jpg" loading="lazy" alt="The story of a Kashmiri who crossed the Line of Control and returned to India 11 years later">
                </figure>
                <h4>The story of a Kashmiri who crossed the Line of Control and returned to India 11 years later</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/830499/what-will-you-see-if-you-visit-the-precise-point-where-india-ends-and-sri-lanka-begins" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.digitaloceanspaces.com/facebook/830499-52532-fkwracwnsz-1488294596.jpeg" loading="lazy" alt="What will you see if you visit the precise point where India ends and Sri Lanka begins?">
                </figure>
                <h4>What will you see if you visit the precise point where India ends and Sri Lanka begins?</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/video/973672/watch-polish-woman-sings-diljit-dosanjhs-popular-punjabi-song-g-o-a-t-with-gusto" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/147810-ckubhumglf-1600673959.jpeg" loading="lazy" alt="Watch: Polish woman sings Diljit Dosanjh’s popular Punjabi song ‘G.O.A.T’ with gusto">
                </figure>
                <h4>Watch: Polish woman sings Diljit Dosanjh’s popular Punjabi song ‘G.O.A.T’ with gusto</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

    <div class="swipe-cards-container about-scroll-container">
      <div class="about-scroll-heading">
        <h3>India&#39;s leading independent source of news, analysis and culture.</h3></div>
      <div class="swipe-card-stories fixed-width clearfix">
        <ul><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/reel/973732/crackdown-review-who-is-the-bigger-enemy-terrorists-or-office-politics" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><h5 class="card-category related-category">The Reel</h5><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/147845-howgjbkmew-1600724221.jpeg" loading="lazy">
              </figure>
              <h3>‘Crackdown’ review: Who is the bigger enemy – terrorists or office politics?</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/latest/973943/us-presidential-polls-donald-trump-refuses-to-commit-to-peaceful-transfer-of-power-if-he-loses" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><h5 class="card-category related-category">The Latest</h5><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/145313-ngobbudlno-1597751038.jpg" loading="lazy">
              </figure>
              <h3>US presidential polls: Donald Trump refuses to commit to peaceful transfer of power if he loses </h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/field/973946/ipl-2020-kxip-vs-rcb-preview-short-changed-in-first-game-kl-rahuls-team-looks-to-get-off-mark" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><h5 class="card-category related-category">The Field</h5><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/147980-vfwdimevyj-1600923986.jpg" loading="lazy">
              </figure>
              <h3>IPL 2020, KXIP vs RCB preview: Short-changed in first game, KL Rahul’s team looks to get off mark</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/video/973905/navika-kumars-reports-on-bollywood-drug-whatsapp-chats-spark-social-media-laughs" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><h5 class="card-category related-category">Videos</h5><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/147966-ycjcegrhti-1600878177.jpg" loading="lazy">
              </figure>
              <h3>Navika Kumar’s reports on ‘Bollywood drug’ WhatsApp chats spark social media laughs</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/pulse/927730/tamil-nadus-sex-ratio-mystery-why-is-the-number-of-female-babies-dropping-in-some-districts" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><h5 class="card-category related-category">Pulse</h5><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/122786-kmedcnbbte-1561712447.jpg" loading="lazy">
              </figure>
              <h3>Tamil Nadu’s sex ratio mystery: Why is the number of female babies dropping in some districts?</h3>
            </a>
          </li></ul>
      </div>
    </div>
</div>

  
    
  
  
    <div class="oop-in-article-wrapper" style="height: 0;">
      <div id="div-gpt-ad-1530701734090-oop-in-article" class="oop-in-article"></div>
    </div>

  


  <div id='vue-articles'></div>
    </div>
    
      
    

    <!-- to be renamed -->
    
        
  
  <div id="bottomStickyWrapper"
    class="bottom-sticky-banner-wrapper engagement-bar hide hideOnApp hide-for-large"
  >
    <div id="div-gpt-ad-1530701734090-3" class="bottom-sticky-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [320, 50])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-3"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-bottom-sticky',
      [320, 50],
      'div-gpt-ad-1530701734090-3')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (true) {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(false);
    }

    if (false) {
      googletag.pubads().refresh([window.gptSlots["div-gpt-ad-1530701734090-3"]]);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-3'); });
</script>


      
    

    
      <div id="search-container"></div>
    

    
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'announcements';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.userGroups = {"expired": "expired", "registered": "registered", "subscriber": "subscriber", "unverified": "unverified"};
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = true;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "openwrap": {"enabled": true, "profile_id": "2477", "pub_id": "159549"}, "out_of_page": {"in_article": {"div_id": "div-gpt-ad-1530701734090-oop-in-article", "mapping": [1, 1], "slot_id": "/21719278143/scroll-web-all-oop-in-article"}}, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], [300, 250], [300, 250], [970, 250]], "sizes": [[970, 250], [300, 250]], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], [300, 250], [], []], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-below-related"}, "bottom_sticky": {"amp_slot_id": "/21719278143/scroll-amp-all-bottom-sticky", "div_id": "div-gpt-ad-1530701734090-3", "mapping": [[], [320, 50], [], []], "sizes": [320, 50], "slot_id": "/21719278143/scroll-web-all-bottom-sticky"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], [300, 250], [300, 250], [300, 250]], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-in-article"}}};
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'category';
          _Scroll.seriesTitle = 'Announcements';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          _Scroll.electionWidgetArticles = {};
          window._Scroll = _Scroll;
        })();
      </script>
    <script>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</script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/10013/education",
          "name": "Education"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/56073/exams",
          "name": "Exams"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.17/vue.min.js"></script>
    <script src="https://go.automatad.com/geo/IEpFQC/afihbs.js" async></script><script src="https://scroll.in/static/js/common.31619575e6473c058ac8.006.js"></script>
    
  <script src="https://scroll.in/static/js/article.954a247628ccedbf458b.006.js"></script>
  </body>
</html>