<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="robots" content="max-image-preview:large">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News" href="https://feeds.feedburner.com/ScrollinArticles.rss">
    <title>BR Ambedkar in London: A thesis completed, a treaty concluded, a ‘bible’ of India promised</title>
    <link rel="manifest" href="/manifest.json"><link rel="preconnect" href="https://fonts.googleapis.com">
    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.006.png">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.006.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.006.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.006.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.006.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.006.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.006.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.006.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.006.png" sizes="144x144">
    <meta property="og:title" content="BR Ambedkar in London: A thesis completed, a treaty concluded, a ‘bible’ of India promised">
    <meta name="description" content="An excerpt from ‘Indians in London: From the Birth of the East Indian Company to Independent India’, by Arup K Chatterjee.">
    <meta name="author" content="Arup K Chatterjee">
    <meta property="og:description" content="An excerpt from ‘Indians in London: From the Birth of the East Indian Company to Independent India’, by Arup K Chatterjee.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/138316-ukkuaiihwo-1584167209.jpeg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/article/1005199/br-ambedkar-in-london-a-thesis-completed-a-treaty-concluded-a-bible-of-india-promised">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="Books and Ideas, BR Ambedkar, London, Indians in London, Arup K Chatterjee, book excerpt, Indians in the UK, history">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/138316-ukkuaiihwo-1584167209.jpeg">
    <meta name="twitter:description" content="An excerpt from ‘Indians in London: From the Birth of the East Indian Company to Independent India’, by Arup K Chatterjee.">
    <meta name="twitter:title" content="BR Ambedkar in London: A thesis completed, a treaty concluded, a ‘bible’ of India promised">
    <meta name="twitter:url" content="https://scroll.in/article/1005199/br-ambedkar-in-london-a-thesis-completed-a-treaty-concluded-a-bible-of-india-promised">
    <meta name="twitter:site" content="@scroll_in">
    <meta name="twitter:creator" content="@scroll_in">
    <meta name="twitter:site:id" content="@scroll_in">
    <meta name="dcterms.title" content="BR Ambedkar in London: A thesis completed, a treaty concluded, a ‘bible’ of India promised">
    <meta name="dcterms.description" content="An excerpt from ‘Indians in London: From the Birth of the East Indian Company to Independent India’, by Arup K Chatterjee.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/article/1005199/br-ambedkar-in-london-a-thesis-completed-a-treaty-concluded-a-bible-of-india-promised">
    <meta name="dcterms.created" content="2021-09-13T17:30:00+05:30">
    <meta name="dcterms.available" content="2021-09-13T17:30:00+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="Arup K Chatterjee">
    <meta name="dcterms.subject" content="Books and Ideas, BR Ambedkar, London, Indians in London, Arup K Chatterjee, book excerpt, Indians in the UK, history">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="Books and Ideas">
    <meta property="article:tag" content="BR Ambedkar">
    <meta property="article:tag" content="London">
    <meta property="article:tag" content="Indians in London">
    <meta property="article:tag" content="Arup K Chatterjee">
    <meta property="article:tag" content="book excerpt">
    <meta property="article:tag" content="Indians in the UK">
    <meta property="article:tag" content="history">
    <link rel="canonical" href="https://scroll.in/article/1005199/br-ambedkar-in-london-a-thesis-completed-a-treaty-concluded-a-bible-of-india-promised">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/article/1005199/br-ambedkar-in-london-a-thesis-completed-a-treaty-concluded-a-bible-of-india-promised">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/article/1005199/br-ambedkar-in-london-a-thesis-completed-a-treaty-concluded-a-bible-of-india-promised"
      },
      "headline": "BR Ambedkar in London: A thesis completed, a treaty concluded, a ‘bible’ of India promised",
      "image": {
        "@type": "ImageObject",
        "url": "https://s01.sgp1.cdn.digitaloceanspaces.com/article/138316-ukkuaiihwo-1584167209.jpeg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2021-09-13T17:30:00+05:30",
      "dateModified": "2021-09-13T17:30:00.561185+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "Arup K Chatterjee",
    "sameAs": "https://scroll.in/author/13337"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.006.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "An excerpt from ‘Indians in London: From the Birth of the East Indian Company to Independent India’, by Arup K Chatterjee."
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.006.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&amp;display=swap" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&amp;display=swap" media="print" onload="this.media='all'" />
    <noscript> <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&amp;display=swap" /> </noscript>

    <link rel="stylesheet" href="https://scroll.in/static/css/base.3c78061b3f2a41e54ab4.006.css">
      <link rel="stylesheet" href="https://scroll.in/static/css/article.9c3630288ebdd8ea3920.006.css">
  
  
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-47293256-1');
    </script>
    

    <script>
      (function() {
        var faLink = document.createElement('link');
        faLink.type = 'text/css';
        faLink.rel = 'stylesheet';
        faLink.href='https://use.fontawesome.com/releases/v5.0.6/css/all.css';
        document.getElementsByTagName('head')[0].appendChild(faLink);
      })();
    </script>
  </head>
  <body class="scroll">
    
    
      
        
          
          
<div id="app-banner-container"></div>

<!-- Support Scroll Starp Block -->


<div id="supportStrap" class="scrollstrap-container">
  <div class="fixed-width">
    <p class="scrollstrap-copy hide-on-desktop">
      <a href="//scroll.in/contribute?utm_source=web_strap">
        Support <strong>Scroll.in</strong>
      </a>
    </p>
    <p class="scrollstrap-copy hide-on-mobile">
      <a href="//scroll.in/contribute?utm_source=web_strap">
        <span>Support Scroll.in</span>
        Your support is crucial: India needs independent media and independent media needs you.
      </a>
    </p>
    <div class="scrollstrap-action-buttons">
      <a href="//scroll.in/contribute?utm_source=web_strap"
        class="button contribute-button ga-track"
        data-category="Mobile"
        data-label="Contribute clicked from Strap">
        Contribute Now
      </a>
    </div>
  </div>
</div>


<!-- Support Scroll Starp Block Ends -->

<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li id="exchangeIconMobile" class=" scroll-navigation-scroll-exchange">
          <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
              <span class="nav-icon-container">
                  <i class="scroll-exchange"></i>
                  <i class="nav-new-tag"></i>
              </span>
              <span class="nav-label"><strong>Exchange</strong></span>
              <i class="fas fa-caret-up is-active-caret"></i>
          </a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <span class="nav-icon-container">
              <i class="the-plus"></i>
          </span>
          <span class="nav-label">The <strong>Plus</strong></span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      
        
          <li id="loginIconMobile" class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <span class="nav-icon-container">
                  <i class="nav-login"></i>
              </span>
              <i class="fas fa-caret-up is-active-caret"></i>
            </a>
          </li>
        
      

      <li id="searchIconMobile" class=" scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <span class="nav-icon-container">
              <i class="nav-search"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      <li id="settingsIconMobile" class="scroll-navigation-more scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <span class="nav-icon-container">
              <i class="nav-settings"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
    </ul>
  </div>

  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/global/" data-category="Mobile" data-label="Global Clicked from menu" class="ga-track">
            Global
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/topic/56256/coronavirus-crisis" data-category="Mobile" data-label="Covid Clicked from men
          u" class="ga-track">
            Covid-19
          </a>
       </li>
        <li class="">
          <a href="//scroll.in/food/" data-category="Mobile" data-label="Food Clicked from menu" class="ga-track">
            Food
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/article/1004969/reliance-jios-cheap-data-has-helped-crores-of-indians-enter-the-internet-age-but-at-what-cost">Reliance Jio’s cheap data has helped crores of Indians enter the internet age – but at what cost?</a>
            </li><li>
              <a href="https://scroll.in/article/1005170/suraj-yengde-inspired-by-ambedkar-he-gave-his-all-to-make-the-world-a-better-place">Suraj Yengde: ‘Inspired by Ambedkar, he gave his all to make the world a better place’</a>
            </li><li>
              <a href="https://scroll.in/article/1005133/from-industrialists-to-hawkers-in-india-muslim-livelihoods-are-coming-under-increased-attack">From industrialists to hawkers: In India, Muslim livelihoods are coming under increased attack </a>
            </li><li>
              <a href="https://scroll.in/article/1004991/afghanistan-is-on-the-verge-of-economic-collapse-and-pakistan-should-be-ready-for-the-fallout">Afghanistan is on the verge of economic collapse – and Pakistan should be ready for the fallout</a>
            </li><li>
              <a href="https://scroll.in/article/1003811/a-major-breakthrough-in-nuclear-fusion-has-brought-us-a-step-closer-to-infinite-energy">A major breakthrough in nuclear fusion has brought us a step closer to ‘infinite’ energy</a>
            </li><li>
              <a href="https://scroll.in/article/1005226/the-political-fix-is-modis-high-command-culture-turning-some-bjp-cms-into-glorified-bureaucrats">The Political Fix: Is Modi’s High Command culture turning some BJP CMs into glorified bureaucrats?</a>
            </li><li>
              <a href="https://scroll.in/article/1005107/the-world-can-move-to-100-renewable-electricity-with-these-three-energy-storage-technologies">The world can move to 100% renewable electricity with these three energy storage technologies</a>
            </li><li>
              <a href="https://scroll.in/latest/1005186/adityanath-ad-praising-up-uses-photo-of-kolkata-flyover-social-media-users-point-out">Adityanath ad praising UP uses photo of Kolkata flyover, social media users point out</a>
            </li><li>
              <a href="https://scroll.in/article/1005159/anand-patwardhan-if-hindutva-is-hinduism-then-the-ku-klux-klan-is-christianity">Anand Patwardhan: If Hindutva is Hinduism then the Ku Klux Klan is Christianity</a>
            </li><li>
              <a href="https://scroll.in/article/927995/modi-declared-worlds-most-powerful-leader-in-british-herald-poll-but-what-is-british-herald">Modi declared world’s most powerful leader in ‘British Herald’ poll. But what is ‘British Herald’?</a>
            </li><li>
              <a href="https://scroll.in/latest/1005253/karnataka-bjp-mla-claims-he-was-offered-money-to-switch-sides-in-2019-congress-demands-inquiry">Karnataka BJP MLA claims he was offered money to switch sides in 2019, Congress demands inquiry </a>
            </li><li>
              <a href="https://scroll.in/article/1005097/reliance-and-facebooks-plan-to-disrupt-the-indian-smartphone-market-has-been-disrupted-by-covid-19">Reliance and Google’s plan to disrupt the Indian smartphone market has been disrupted by Covid-19</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
                Magazine
              </a>
            </li>
          <!-- Filtering out opinion since it is used outside sections -->
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
            <li>
              <a href="//shop.scroll.in" data-category="Mobile" data-label="Bookshop Clicked from menu" class="ga-track">
                Bookshop
              </a>
            </li>
            <li class="">
              <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
                Pulse
              </a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li id="exchangeIcon" class=" scroll-navigation-scroll-exchange">
            <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
                <span class="nav-icon-container">
                    <i class="scroll-exchange"></i>
                    <i class="nav-new-tag"></i>
                </span>
                <span class="nav-label"><strong>Exchange</strong></span>
                <i class="fas fa-caret-up is-active-caret"></i>
            </a>
        </li>
        <li id="thePlusIcon" class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <span class="nav-icon-container">
                <i class="the-plus"></i>
            </span>
            <span class="nav-label">The <strong>Plus</strong></span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>

        
          
            <li id="loginIcon" class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                <span class="nav-icon-container">
                    <i class="nav-login"></i>
                </span>
                <i class="fas fa-caret-up is-active-caret"></i>
              </a>
            </li>
          
        

        <li id="searchIcon" class=" scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <span class="nav-icon-container">
                <i class="nav-search"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li id="settingsIcon" class="scroll-navigation-more">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
            <span class="nav-icon-container">
                <i class="nav-settings"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div id="infoModal"></div>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="notification-alert-banner"></div>
    <div id="GDPRAlertBanner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    
  <section class="ad-loader">
    <div class="circle-border">
      <div class="circle-core"></div>
    </div>
    <span class="ad-loader-text">Ad</span>
  </section>

    <div id='div-gpt-ad-1530701734090-0' class="header-bidding below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [300, 250], [1, 1]])
                  .addSize([768, 50], ["fluid", [300, 250], [1, 1]])
                  .addSize([1050, 250], ["fluid", [970, 250], [728, 90], [970, 90], [1, 1]])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-0"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[970, 250], [728, 90], [970, 90], [300, 250], [1, 1], "fluid"],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.companionAds())
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableVideoAds();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-1005199" data-series-id="0" class="article scroll-article normal-article scroll-in-article" data-seo-title="BR Ambedkar in London: A thesis completed, a treaty concluded, a ‘bible’ of India promised" data-title="BR Ambedkar in London: A thesis completed, a treaty concluded, a ‘bible’ of India promised" data-permalink="https://scroll.in/article/1005199/br-ambedkar-in-london-a-thesis-completed-a-treaty-concluded-a-bible-of-india-promised" data-id="1005199" data-cb-authors="Arup K Chatterjee" data-cb-categories="Scroll.in, Books and Ideas" data-in-viewport="true">
    <!-- ARTICLE HEADER    -->
    <header>
      
  <span class="orange-tag">
    <a href="//scroll.in/topic/1584/book-excerpt">
        BOOK EXCERPT
      </a>
    
  </span>

      <h1>BR Ambedkar in London: A thesis completed, a treaty concluded, a ‘bible’ of India promised</h1>
      <h2>An excerpt from ‘Indians in London: From the Birth of the East Indian Company to Independent India’, by Arup K Chatterjee.</h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container-with-comments">
        <div class="article-meta-container">
          
  <address><a href="//scroll.in/author/13337"
         rel="author"
         
        >Arup K Chatterjee</a></address>

          
  <div class="article-time-container">
    <time datetime="2021-09-13T17:30:00+05:30" class="article-published-time">
      21 minutes ago
    </time>
    
  </div>

        </div>
        
  <ul class="comments-entry-point-meta">
    <li>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/article/1005199/br-ambedkar-in-london-a-thesis-completed-a-treaty-concluded-a-bible-of-india-promised" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="meta-icons" >
        <i class="fab fa-facebook-f"></i>
      </a>
    </li>
    <li>
      <a href="https://twitter.com/share?text=BR%20Ambedkar%20in%20London%3A%20A%20thesis%20completed%2C%20a%20treaty%20concluded%2C%20a%20%E2%80%98bible%E2%80%99%20of%20India%20promised&amp;url=https%3A//scroll.in/article/1005199/br-ambedkar-in-london-a-thesis-completed-a-treaty-concluded-a-bible-of-india-promised&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="meta-icons">
        <i class="fab fa-twitter"></i>
      </a>
    </li><li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="1005199"
      data-article-permalink="https://scroll.in/article/1005199/br-ambedkar-in-london-a-thesis-completed-a-treaty-concluded-a-bible-of-india-promised"
      data-article-title="BR Ambedkar in London: A thesis completed, a treaty concluded, a ‘bible’ of India promised"
      data-article-comments-count="0"
      data-article-asset_id="cc7ed3f92a5f58ce3837c37a2f785c61f4ba6502"
    >
      <a
        href="https://scroll.in/article/1005199/br-ambedkar-in-london-a-thesis-completed-a-treaty-concluded-a-bible-of-india-promised#comments"
        data-category="Mobile"
        data-label="comments entry point clicked from share bar"
        class="ga-track meta-icons meta-comment-icon"
      >
        <i class="comment-icon comment-icon-filled"></i>
      </a>
    </li></ul>

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/article/138316-ukkuaiihwo-1584167209.jpeg" loading="lazy" alt="BR Ambedkar in London: A thesis completed, a treaty concluded, a ‘bible’ of India promised">
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        Ambedkar House in Camden, London.
    
    
       |
    
    <a href="https://www.youtube.com/watch?v=dkcPLA5xH70" target="_blank">Bh Prashil Ratana Gautam/YouTube</a>
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div id="article-contents" class="article-body">
          <p>About two decades ago, when [Subhash Chandra] Bose was still at Cambridge, a letter dated September 23, 1920 arrived at Professor Herbert Foxwell’s office at the London School of Economics. It was written by Edwin R Seligman, an economist from Columbia University, introducing an exceedingly talented scholar – Mr Bhimrao Ramji Ambedkar. Two months later, Foxwell wrote to the secretary of the School that there was no more intellect that the Columbia graduate could conquer in London. </p><p>The first Dalit to study at Bombay’s Elphinstone College, Ambedkar, was awarded a Baroda State Scholarship that took him to Columbia University in 1913. Three years later, he found his way to London, desirous of becoming a barrister as well as finishing a doctoral dissertation on the history of the rupee. Ambedkar enrolled at Gray’s Inn, and attended courses on geography, political ideas, social evolution and social theory at London School of Economics, at a course fee of £10.10s.</p><p>In 1917, Ambedkar was invited to join as Military Secretary in Baroda, earning at the same time a leave of absence of up to four years from the London School of Economics. Back in India, he taught for a while as a professor in Sydenham College in Bombay, while also being one of the key intelligencers on the condition of “untouchables” in India for the government, during the drafting of the Government of India Act of 1919. </p><h3 class="cms-block cms-block-heading">In late 1920, Ambedkar was to return to London, determined more than ever before, not to spare a farthing beyond his breathing means on the city’s allurements. Each day, the aspiring barrister woke up at the stroke of six. After a morning’s morsel, he moseyed into the crowd of London to find his way into the British Museum. </h3><p>At dusk, he would leave his seat reluctantly – after being made to scurry out by the librarian and the guards – his pockets sagging under the notes that would finally become his thesis, <em>The Problem of the Rupee</em>, some of whose guineas would eventually find their home in the Constitution of India that he was going to author about three decades later. Back at his lodging at King Henry’s Road in Primrose Hill, mostly on foot, Ambedkar would live on sparsely whitened tea and poppadum late into the night.</p><p>It was here that the daughter of Ambedkar’s landlady, Fanny Fitzgerald, a war widow, found her affections strangely swayed by the Indian scholar. Fitzgerald was a typist at the House of Commons. She lent him money in difficult circumstances and volunteered to introduce him to people in governance, with whom he could discuss the Dalit question that was raging in India. </p><p>An apocryphal story goes that Miss Fitzgerald once gave Ambedkar a copy of the Bible. On receiving it, the future Father of the Indian Constitution promised to dedicate a bible to her of his own authoring. True to his commitment, he would fondly dedicate his book <em>What Congress and Gandhi Have Done to the Untouchables</em> (1945) to “F”. The incident, when that promise was exchanged, occurred after Ambedkar was called to the Bar in 1923. </p><h3 class="cms-block cms-block-heading">In March that year, his doctoral thesis ran into trouble possibly because of its radical approach to the history of Indian economy under the British administration. He might have taken the subtle hint that passages in his work needed tempering – a notion that a man of his vision was likely to have quietly pocketed more as a compliment than an insult. </h3><p>Ambedkar would have been happy to chisel the nose from his David for the show, like Michelangelo had four centuries ago in order to appease the connoisseur-like pretense of Piero Soderini, who had quipped, “Isn’t the nose a little too thick?” That done, Ambedkar resubmitted his thesis in August. It was approved two months later and published almost immediately thereafter. He expressed gratitude to his professor, Edwin Cannan, who, in turn, wrote the preface to his thesis, before Ambedkar travelled to Bonn for further studies.</p><p>Babasaheb, as he was now beginning to be called, was to return to London for each of the three Round Table Conferences held between 1930 and 1932. Two months before the Third Round Table Conference – in which both Labour and the Congress were absentees – Ambedkar and Gandhi reached a historic settlement in the Poona Pact. In September 1932, from the Yerwada prison near Bombay, Gandhi began a fast unto death protesting against the Ramsay MacDonald administration that was determined to divide India into provincial electorates on the basis of caste and social stratification. </p><p>In the pact signed with Madan Mohan Malviya, Ambedkar settled for 147 seats for the depressed classes. But the pact to which he was forsworn – tacitly made in London with Fanny Fitzgerald – that of writing the bible of modern India, was brewing like a storm that would take the form of an open battle between him and Gandhi, in the years of the Second World War. </p><p>Despite the strong network of Indians at the London School of Economics, Ambedkar chose not to hobnob with India League members. What might have been a sort of marriage-made-in-heaven between him and [VK Krishna] Menon was forestalled. If Menon was Nehru’s alter ego, he would also be instrumental in shaping the early career of the man to become an alter ego – principal secretary –to Indira Gandhi. </p><p>In the winter of 1935, a twenty-something Parmeshwar Narain Haksar arrived in London, enrolled as a student at the University College. The following year, he made an unsuccessful attempt for the civil services. In 1937, Haksar became a Fellow of the Royal Anthropological Institute, a distinction conferred on him with support from noted anthropologist Bronislaw Malinowski. </p><p>Although Haksar also studied at the London School of Economics, it probably never became public knowledge if he had acquired formal degrees from either university. Whether or not he did, as a scholar he commanded great attention from British intellectuals, especially in his arguments on the crisis of education in India, which he reckoned had been tailored to perpetuate British imperial interests and low levels of literacy in the colony.</p><p>Haksar was to be called to Bar at the Lincoln’s Inn, but, at the beckoning of Nehru, he would join the Indian Foreign Service in 1948. His red days in London were to yield him lifelong companions. In the 1930s, the Comintern came up with the policy of hatching popular fronts all across Europe with which to counter the growing threat of Nazism and Fascism. It was a phase in European ideologies that strongly affected British politics, and popular movements led by Labour leaders and student communists in London – a cosmopolitan and unswervingly left-leaning outlook that shaped much of the administration and policies of independent India until the years of the Emergency. </p><h3 class="cms-block cms-block-heading">A socialist himself, Haksar held an influential position in the Federation of Indian Societies in UK and Ireland besides becoming the editor of its magazine, <em>The Indian Student</em>. His links with the Communist Party of Great Britain, Rajani Palme Dutt and the Soviet undercover agent at Cambridge, James Klugman – indeed with almost anyone of some consequence who supported the cause of Indian liberation – was more than enough for Scotland Yard to keep him closely watched in London. </h3><p>In September 1941, when the India League organised a commemoration at the Conway Hall in Red Lion Square for the late Rabindranath Tagore a few months after his demise, Scotland Yard obliged by adding a leaf to their surveillance files. Inaugurated by M Maisky, a Russian ambassador, it was just one in a sea of events concerning India that the Yard and other intelligencers of His Majesty’s Government would tolerate during the interwar years. Almost all such gatherings featured subversive pamphlets and books published by the League and similar organisations that were openly lauded by Soviets and Soviet sympathisers. </p><p>It was just as well that Nehru also had to tolerate that under the shield of Haksar’s own watch a new romantic plot thickened around Primrose Hill, that of his daughter Indira and future son-in-law, Feroze. Feroze had his flat at Abbey Road and Haksar lived half a mile away, at Abercorn Place. Haksar was befriended by the Gandhis – Indira and Feroze – who introduced him to Sasadhar Sinha of the Bibliophile Bookshop. That, besides the India League and Allahabad connection, not to mention Haksar’s enviable culinary skills, ensured that he was soldered to the future of the Gandhis.</p><p>The future of the man who had leant the family his coveted surname would also take a blow on the burning issue of caste. Gandhi was not to be remembered as the sole nemesis of the British Empire. In an interview given to the BBC in 1955, Babasaheb indicated that one of the biggest reasons behind Clement Attlee handing over the reins of the Indian administration so suddenly was the persistent fear of a massive armed uprising in the colony. </p><p>He implied that the road to independence had already been paved by the Azad Hind Fauj brigadiered by Netaji. Bose had departed from London during Ambedkar’s days in the London School of Economics. But, he would return in Haksar’s time. </p><figure class="cms-block cms-block-image " itemscope itemtype="https://schema.org/ImageObject" data-width="568" data-height="846" style=""><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/inline/norvcaeazs-1631441723.jpeg" alt="" title="" itemprop="contentUrl" /></figure><p><em>Excerpted with permission from </em>Indians in London: From the Birth of the East Indian Company to Independent India<em>, Arup K Chatterjee, Bloomsbury India.</em></p>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by contributing to
        <a href="//scroll.in/contribute?utm_source=article_footnote">Scroll Ground Reporting Fund</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=BR%20Ambedkar%20in%20London%3A%20A%20thesis%20completed%2C%20a%20treaty%20concluded%2C%20a%20%E2%80%98bible%E2%80%99%20of%20India%20promised&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/ambedkar" class="tag-menu">
        ambedkar
      </a>
    </li><li>
      <a href="//scroll.in/tag/London" class="tag-menu">
        London
      </a>
    </li></ul>


        
  <div class="upsell-panel">
  	<div class="upsell-panel-content">
  		<h1>Respond to this article with a post</h1>
  		<p>
  			Share your perspective on this article
  			with a post on ScrollStack, and send it
  			to your followers.
  		</p>
  	</div>
  	<div class="create-post-engagement-block">
  		<a href="https://scrollstack.com/create?utm_source=scroll_article_upsell" target="_blank">
  			<div class="create-post-messaging">
  				<div class="create-post-message-image">
  					<div class="user-photo-container no-avatar">
  						<i class="icon mini-stack-avatar-icon"></i>
  					</div>
  				</div>
  				<span class="create-post-message">Create a post</span>
  			</div>
  			<ul class="non-list-items post-creating-elements-list">
  				<li class="element">
  					<i class="icon create-photo-icon"></i>
  					<span>Photo</span>
  				</li>
  				<li class="element">
  					<i class="icon create-video-icon"></i>
  					<span>Video</span>
  				</li>
  				<li class="element">
  					<i class="icon create-audio-icon"></i>
  					<span>Audio</span>
  				</li>
  			</ul>
  		</a>
  	</div>
  </div>


        
    <div class="below-article-share-block ">
     <div class="comments-entry-point">
      <button
        class="button button-with-bold-text button-edge-to-edge button-fat form-button ga-track button-comments commentsEntryPoint"
        data-article-id="1005199"
        data-article-permalink="https://scroll.in/article/1005199/br-ambedkar-in-london-a-thesis-completed-a-treaty-concluded-a-bible-of-india-promised"
        data-article-title="BR Ambedkar in London: A thesis completed, a treaty concluded, a ‘bible’ of India promised"
        data-article-comments-count="0"
        data-article-asset_id="cc7ed3f92a5f58ce3837c37a2f785c61f4ba6502"
      >
        
          Read Comments
      </button>
    </div>
     <ul class="article-share-sheet show-for-large">
       
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=BR%20Ambedkar%20in%20London%3A%20A%20thesis%20completed%2C%20a%20treaty%20concluded%2C%20a%20%E2%80%98bible%E2%80%99%20of%20India%20promised%0A%0Ahttps://scroll.in/article/1005199/br-ambedkar-in-london-a-thesis-completed-a-treaty-concluded-a-bible-of-india-promised" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/article/1005199/br-ambedkar-in-london-a-thesis-completed-a-treaty-concluded-a-bible-of-india-promised" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=BR%20Ambedkar%20in%20London%3A%20A%20thesis%20completed%2C%20a%20treaty%20concluded%2C%20a%20%E2%80%98bible%E2%80%99%20of%20India%20promised&amp;url=https%3A//scroll.in/article/1005199/br-ambedkar-in-london-a-thesis-completed-a-treaty-concluded-a-bible-of-india-promised&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=BR%20Ambedkar%20in%20London%3A%20A%20thesis%20completed%2C%20a%20treaty%20concluded%2C%20a%20%E2%80%98bible%E2%80%99%20of%20India%20promised&amp;body=https://scroll.in/article/1005199/br-ambedkar-in-london-a-thesis-completed-a-treaty-concluded-a-bible-of-india-promised" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/article/1005199/br-ambedkar-in-london-a-thesis-completed-a-treaty-concluded-a-bible-of-india-promised&amp;title=BR%20Ambedkar%20in%20London%3A%20A%20thesis%20completed%2C%20a%20treaty%20concluded%2C%20a%20%E2%80%98bible%E2%80%99%20of%20India%20promised" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/1005199" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="1005199"
      data-article-permalink="https://scroll.in/article/1005199/br-ambedkar-in-london-a-thesis-completed-a-treaty-concluded-a-bible-of-india-promised"
      data-article-title="BR Ambedkar in London: A thesis completed, a treaty concluded, a ‘bible’ of India promised"
      data-article-comments-count="0"
      data-article-asset_id="cc7ed3f92a5f58ce3837c37a2f785c61f4ba6502"
    >
      <a href="https://scroll.in/article/1005199/br-ambedkar-in-london-a-thesis-completed-a-treaty-concluded-a-bible-of-india-promised#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

     </ul>
   </div>


        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=BR%20Ambedkar%20in%20London%3A%20A%20thesis%20completed%2C%20a%20treaty%20concluded%2C%20a%20%E2%80%98bible%E2%80%99%20of%20India%20promised%0A%0Ahttps://scroll.in/article/1005199/br-ambedkar-in-london-a-thesis-completed-a-treaty-concluded-a-bible-of-india-promised" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/article/1005199/br-ambedkar-in-london-a-thesis-completed-a-treaty-concluded-a-bible-of-india-promised" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=BR%20Ambedkar%20in%20London%3A%20A%20thesis%20completed%2C%20a%20treaty%20concluded%2C%20a%20%E2%80%98bible%E2%80%99%20of%20India%20promised&amp;url=https%3A//scroll.in/article/1005199/br-ambedkar-in-london-a-thesis-completed-a-treaty-concluded-a-bible-of-india-promised&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=BR%20Ambedkar%20in%20London%3A%20A%20thesis%20completed%2C%20a%20treaty%20concluded%2C%20a%20%E2%80%98bible%E2%80%99%20of%20India%20promised&amp;body=https://scroll.in/article/1005199/br-ambedkar-in-london-a-thesis-completed-a-treaty-concluded-a-bible-of-india-promised" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/article/1005199/br-ambedkar-in-london-a-thesis-completed-a-treaty-concluded-a-bible-of-india-promised&amp;title=BR%20Ambedkar%20in%20London%3A%20A%20thesis%20completed%2C%20a%20treaty%20concluded%2C%20a%20%E2%80%98bible%E2%80%99%20of%20India%20promised" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/1005199" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="1005199"
      data-article-permalink="https://scroll.in/article/1005199/br-ambedkar-in-london-a-thesis-completed-a-treaty-concluded-a-bible-of-india-promised"
      data-article-title="BR Ambedkar in London: A thesis completed, a treaty concluded, a ‘bible’ of India promised"
      data-article-comments-count="0"
      data-article-asset_id="cc7ed3f92a5f58ce3837c37a2f785c61f4ba6502"
    >
      <a href="https://scroll.in/article/1005199/br-ambedkar-in-london-a-thesis-completed-a-treaty-concluded-a-bible-of-india-promised#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>

      
  <div id='commentsSection'></div>


      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/article/1004874/how-jayaprakash-narayan-began-the-mass-movement-that-led-to-indira-gandhis-ouster" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/163789-gaywgowmpj-1631085659.jpg" loading="lazy" alt="How Jayaprakash Narayan began the mass movement that led to Indira Gandhi’s ouster">
        </figure>
        <h4>How Jayaprakash Narayan began the mass movement that led to Indira Gandhi’s ouster</h4>
      </a>
    </div>
  </div>
  

            
  
  <div class="below-related-banner-wrapper">
    
     
    <div id='div-gpt-ad-1530701734090-1' class="header-bidding below-related-banner"></div>
  </div>
    
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [300, 250], [1, 1]])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-1"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-related',
      [[300, 250], "fluid", [1, 1]],
      'div-gpt-ad-1530701734090-1')
      .defineSizeMapping(mapping)
      .addService(googletag.companionAds())
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableVideoAds();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-1'); });
</script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/article/1004969/reliance-jios-cheap-data-has-helped-crores-of-indians-enter-the-internet-age-but-at-what-cost" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/jirncyjcor-1499686358.jpg" loading="lazy" alt="Reliance Jio’s cheap data has helped crores of Indians enter the internet age – but at what cost?">
                </figure>
                <h4>Reliance Jio’s cheap data has helped crores of Indians enter the internet age – but at what cost?</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/1005170/suraj-yengde-inspired-by-ambedkar-he-gave-his-all-to-make-the-world-a-better-place" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/163924-nbagykjwhk-1631429438.jpg" loading="lazy" alt="Suraj Yengde: ‘Inspired by Ambedkar, he gave his all to make the world a better place’">
                </figure>
                <h4>Suraj Yengde: ‘Inspired by Ambedkar, he gave his all to make the world a better place’</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/1005133/from-industrialists-to-hawkers-in-india-muslim-livelihoods-are-coming-under-increased-attack" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/163935-msokixylbf-1631444180.jpg" loading="lazy" alt="From industrialists to hawkers: In India, Muslim livelihoods are coming under increased attack ">
                </figure>
                <h4>From industrialists to hawkers: In India, Muslim livelihoods are coming under increased attack </h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/1004991/afghanistan-is-on-the-verge-of-economic-collapse-and-pakistan-should-be-ready-for-the-fallout" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/163356-ocegifafdl-1630161257.jpg" loading="lazy" alt="Afghanistan is on the verge of economic collapse – and Pakistan should be ready for the fallout">
                </figure>
                <h4>Afghanistan is on the verge of economic collapse – and Pakistan should be ready for the fallout</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/1003811/a-major-breakthrough-in-nuclear-fusion-has-brought-us-a-step-closer-to-infinite-energy" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/163262-ukomlgjkgm-1629979158.jpg" loading="lazy" alt="A major breakthrough in nuclear fusion has brought us a step closer to ‘infinite’ energy">
                </figure>
                <h4>A major breakthrough in nuclear fusion has brought us a step closer to ‘infinite’ energy</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>
</div>

  <div id="vue-articles"></div>
    </div>
    
      
    

    <!-- to be renamed -->
    
        
  
  <div id="bottomStickyWrapper"
    class="bottom-sticky-banner-wrapper engagement-bar hide hideOnApp hide-for-large"
  >
    
  <section class="ad-loader">
    <div class="circle-border">
      <div class="circle-core"></div>
    </div>
    <span class="ad-loader-text">Ad</span>
  </section>

    <div id="div-gpt-ad-1530701734090-3" class="header-bidding bottom-sticky-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [320, 50]])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-3"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-bottom-sticky',
      [[320, 50], "fluid"],
      'div-gpt-ad-1530701734090-3')
      .defineSizeMapping(mapping)
      .addService(googletag.companionAds())
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableVideoAds();
    googletag.enableServices();

    if (true) {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-3'); });
</script>


      
    

    
      <div id="search-container"></div>
    

    

      
      
      <script type="text/javascript">
      var PWT = {}; //Initialize Namespace
      var notifyId;
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      var gptRan = false;

      var loadGPT = function() {
          if (!gptRan) {
              gptRan = true;
              var gads = document.createElement('script');
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
          }
      }

      // Failsafe to call gpt.
      setTimeout(loadGPT, 1000);

      PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
          loadGPT();
      };

      (function() {
          var purl = window.location.href;
          var url = `//ads.pubmatic.com/AdServer/js/pwt/159549/2471`;
          var profileVersionId = '';
          if(purl.indexOf('pwtv=')>0){
              var regexp = /pwtv=(.*?)(&|$)/g;
              var matches = regexp.exec(purl);
              if(matches.length >= 2 && matches[1].length > 0){
                  profileVersionId = '/'+matches[1];
              }
          }
          var wtads = document.createElement('script');
          wtads.async = true;
          wtads.type = 'text/javascript';
          wtads.src = url+profileVersionId+'/pwt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(wtads, node);
      })();
      </script>
      
      
      <script>
      !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
      apstag.init({
          pubID: '0835b91a-5d46-4392-b08d-7f2a8466259b',
          adServer: 'googletag',
          simplerGPT: true
      });

      googletag.cmd.push(function(){ 
        // TODO: Make ad unit ids dynamic
        notifyId = window.OWT.registerExternalBidders(['div-gpt-ad-1530701734090-0', 'div-gpt-ad-1530701734090-1', 'div-gpt-ad-1530701734090-2',  'div-gpt-ad-1530701734090-3']); // Notifies OpenWrap that there are some external bidders for which it has to wait before calling GAM.
        apstag.fetchBids(
          { timeout: 2e3 }, 
          function(bids) {
            apstag.setDisplayBids(); 
            window.OWT.notifyExternalBiddingComplete(notifyId);
          }
        ); 
      });
      </script>
    
    
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'scroll';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.userGroups = {"expired": "expired", "registered": "registered", "subscriber": "subscriber", "unverified": "unverified"};
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = true;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "openwrap": {"amp_profile_id": "2477", "enabled": true, "pub_id": "159549", "web_profile_id": "2471"}, "out_of_page": {"in_article": {"div_id": "div-gpt-ad-1530701734090-oop-in-article", "mapping": [1, 1], "slot_id": "/21719278143/scroll-web-all-oop-in-article"}}, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], ["fluid", [300, 250], [1, 1]], ["fluid", [300, 250], [1, 1]], ["fluid", [970, 250], [728, 90], [970, 90], [1, 1]]], "sizes": [[970, 250], [728, 90], [970, 90], [300, 250], [1, 1], "fluid"], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], ["fluid", [300, 250], [1, 1]], [], []], "sizes": [[300, 250], "fluid", [1, 1]], "slot_id": "/21719278143/scroll-web-all-below-related"}, "bottom_sticky": {"amp_slot_id": "/21719278143/scroll-amp-all-bottom-sticky", "div_id": "div-gpt-ad-1530701734090-3", "mapping": [[], ["fluid", [320, 50]], [], []], "sizes": [[320, 50], "fluid"], "slot_id": "/21719278143/scroll-web-all-bottom-sticky"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], ["fluid", [300, 250], [1, 1]], ["fluid", [300, 250], [1, 1]], ["fluid", [300, 250], [970, 250], [728, 90], [970, 90], [1, 1]]], "sizes": [[970, 250], [728, 90], [970, 90], [300, 250], [1, 1], "fluid"], "slot_id": "/21719278143/scroll-web-all-in-article"}}};
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'series';
          _Scroll.seriesTitle = 'Scroll.in';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          _Scroll.electionWidgetArticles = {};
          window._Scroll = _Scroll;
        })();
      </script>
    <script>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</script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/80/books-and-ideas",
          "name": "Books And Ideas"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/1584/book-excerpt",
          "name": "Book Excerpt"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.17/vue.min.js"></script><script src="https://scroll.in/static/js/common.5ff88cfdf9435c4b8d2f.006.js"></script>
    
  <script src="https://scroll.in/static/js/article.66dbf2b1c599e66ab062.006.js"></script>
  </body>
</html>