<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <title>How a Delhi organisation is helping preserve the city&#39;s green heritage</title>
    <link rel="manifest" href="/manifest.json">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.003.png">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.003.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.003.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.003.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.003.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.003.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.003.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.003.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.003.png" sizes="144x144">
    <meta property="og:title" content="Eco India, Episode 37: How a Delhi organisation is helping preserve the city&#39;s green heritage">
    <meta name="description" content="Every week, Eco India brings you stories of innovations from across India and Europe, and the people who make them possible.">
    <meta name="author" content="Scroll Staff">
    <meta property="og:description" content="Every week, Eco India brings you stories of innovations from across India and Europe, and the people who make them possible.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/125676-futdorkewi-1565943480.jpg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/brandstudio/ecoindia/940185/eco-india-episode-37-how-a-delhi-organisation-is-helping-preserve-the-city-s-green-heritage">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="Eco India Full Episodes, sustainability, green spaces, conservation, eco india, dw-tv, scroll.in, delhi pollution, making a change">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/125676-futdorkewi-1565943480.jpg">
    <meta name="twitter:description" content="Every week, Eco India brings you stories of innovations from across India and Europe, and the people who make them possible.">
    <meta name="twitter:title" content="Eco India, Episode 37: How a Delhi organisation is helping preserve the city&#39;s green heritage">
    <meta name="twitter:url" content="https://scroll.in/brandstudio/ecoindia/940185/eco-india-episode-37-how-a-delhi-organisation-is-helping-preserve-the-city-s-green-heritage">
    <meta name="twitter:site" content="@scroll_in">
    <meta name="twitter:creator" content="@scroll_in">
    <meta name="twitter:site:id" content="@scroll_in">
    <meta name="dcterms.title" content="Eco India, Episode 37: How a Delhi organisation is helping preserve the city&#39;s green heritage">
    <meta name="dcterms.description" content="Every week, Eco India brings you stories of innovations from across India and Europe, and the people who make them possible.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/brandstudio/ecoindia/940185/eco-india-episode-37-how-a-delhi-organisation-is-helping-preserve-the-city-s-green-heritage">
    <meta name="dcterms.created" content="2019-10-11T16:50:00+05:30">
    <meta name="dcterms.available" content="2019-10-11T16:50:00+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="Scroll Staff">
    <meta name="dcterms.subject" content="Eco India Full Episodes, sustainability, green spaces, conservation, eco india, dw-tv, scroll.in, delhi pollution, making a change">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="Eco India Full Episodes">
    <meta property="article:tag" content="sustainability">
    <meta property="article:tag" content="green spaces">
    <meta property="article:tag" content="conservation">
    <meta property="article:tag" content="eco india">
    <meta property="article:tag" content="dw-tv">
    <meta property="article:tag" content="scroll.in">
    <meta property="article:tag" content="delhi pollution">
    <meta property="article:tag" content="making a change">
    <link rel="canonical" href="https://scroll.in/brandstudio/ecoindia/940185/eco-india-episode-37-how-a-delhi-organisation-is-helping-preserve-the-city-s-green-heritage">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/brandstudio/ecoindia/940185/eco-india-episode-37-how-a-delhi-organisation-is-helping-preserve-the-city-s-green-heritage"
      },
      "headline": "Eco India, Episode 37: How a Delhi organisation is helping preserve the city&#39;s green heritage",
      "image": {
        "@type": "ImageObject",
        "url": "https://s01.sgp1.cdn.digitaloceanspaces.com/article/125676-futdorkewi-1565943480.jpg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2019-10-11T16:50:00+05:30",
      "dateModified": "2019-10-11T16:50:59.136184+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "Scroll Staff",
    "sameAs": "https://scroll.in/author/8"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "Every week, Eco India brings you stories of innovations from across India and Europe, and the people who make them possible."
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script>
    <link rel="stylesheet" crossorigin="anonymous" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.6/css/all.css" integrity="sha384-VY3F8aCQDLImi4L+tPX4XjtiJwXDwwyXNbkH7SHts0Jlo85t1R15MlXVBKLNx+dj" crossorigin="anonymous">
    <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.946d1f7027e26ea6d54ca1f88a8484ea.003.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.fda7cff198679b3089b77002453ff22e.003.css">
  
  
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/brands.f8b20edc9c194454d719d305b6a40e66.003.css">
  
  </head>
  <body class="ecoindia">
    
    
      
        <nav class="global-navigation brand-header">
  
    
  
  <div class="brand-logo-block clearfix">
    <div class="row ecoindia clearfix">
      <div class="medium-4 large-3 columns">
        <a href="//scroll.in/brandstudio/ecoindia" data-category="Desktop" data-label="Ecoindia logo clicked" class="ga-track left">
          <i class="brand-logo brand-logo-1">Scroll.in</i>
        </a>
      </div>
      <div class="medium-4 large-5 columns">
        <a href="//scroll.in/brandstudio/ecoindia" data-category="Desktop" data-label="Ecoindia logo clicked" class="ga-track center">
          <i class="brand-logo brand-logo-2">Scroll.in</i>
        </a>
      </div>
      <div class="medium-4 large-4 columns">
        <a href="//scroll.in/brandstudio/ecoindia" data-category="Desktop" data-label="ScrollDw logo clicked" class="ga-track right">
          <i class="brand-logo brand-logo-3">Scroll.in</i>
        </a>
      </div>
    </div>
    <div class="scroll-navigation-container clearfix">
      <div class="row scroll-navigation-links-block clearfix">
        <ul class="scroll-navigation-feeds clearfix bounce-this-left medium-4 large-3 columns">
        </ul>
        <ul class="scroll-navigation-action-icons clearfix medium-4 large-4 columns">
          <li class="ecoindia-navigation-youtube">
            <a href="https://www.youtube.com/playlist?list=PLw3TDbfl2YpMSJrPZi0Ipd-WmgcZOVEw" target="_blank" data-label="Ecoindia Youtube Button Clicked" data-category="Desktop" class="ga-track">
              <i></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="mobile-brand-logo-block">
    <div class="row ecoindia">
      <div class="small-6 columns">
        <a href="//scroll.in/brandstudio/ecoindia" data-category="Mobile" data-label="Ecoindia logo clicked" class="ga-track left">
          <i class="brand-logo brand-logo-2">Scroll.in</i>
        </a>
      </div>
      <div class="small-6 columns">
        <a href="//scroll.in/brandstudio/ecoindia" data-category="Mobile" data-label="ScrollDw logo clicked" class="ga-track right">
          <i class="brand-logo brand-logo-3">Scroll.in</i>
        </a>
      </div>
    </div>
    <div class="scroll-navigation-container clearfix">
      <div class="scroll-navigation-links-block clearfix">
        <ul class="scroll-navigation-feeds clearfix bounce-this-left">
        </ul>
        <ul class="scroll-navigation-action-icons clearfix">
          <li class="ecoindia-navigation-youtube">
            <a href="https://www.youtube.com/playlist?list=PLw3TDbfl2YpMSJrPZi0Ipd-WmgcZOVEw" target="_blank" data-label="Ecoindia Youtube Button Clicked" data-category="Mobile" class="ga-track">
              <i></i>
            </a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="brand-banner">
  </div>
</nav>
<div id="modal-container"></div>
      
    
    <div id="notification-alert-banner"></div>
    <div id="GDPRAlertBanner"></div>
    
      
    
    <div class="main-container brand-theme" >
      

  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-940185" data-series-id="13" class="article scroll-article thin-article eco-india-article" data-title="Eco India, Episode 37: How a Delhi organisation is helping preserve the city&#39;s green heritage" data-permalink="https://scroll.in/brandstudio/ecoindia/940185/eco-india-episode-37-how-a-delhi-organisation-is-helping-preserve-the-city-s-green-heritage" data-id="940185" data-is-live="" data-in-viewport="true">
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time datetime="2019-10-11T16:50:00+05:30" class="article-published-time">
      2 hours ago
    </time>
    
  </div>

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><a href="//scroll.in/brandstudio/ecoindia/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Eco%20India%2C%20Episode%2037%3A%20How%20a%20Delhi%20organisation%20is%20helping%20preserve%20the%20city%27s%20green%20heritage%0A%0Ahttps://scroll.in/brandstudio/ecoindia/940185/eco-india-episode-37-how-a-delhi-organisation-is-helping-preserve-the-city-s-green-heritage" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/brandstudio/ecoindia/940185/eco-india-episode-37-how-a-delhi-organisation-is-helping-preserve-the-city-s-green-heritage" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Eco%20India%2C%20Episode%2037%3A%20How%20a%20Delhi%20organisation%20is%20helping%20preserve%20the%20city%27s%20green%20heritage&amp;url=https%3A//scroll.in/brandstudio/ecoindia/940185/eco-india-episode-37-how-a-delhi-organisation-is-helping-preserve-the-city-s-green-heritage&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Eco%20India%2C%20Episode%2037%3A%20How%20a%20Delhi%20organisation%20is%20helping%20preserve%20the%20city%27s%20green%20heritage&amp;body=https://scroll.in/brandstudio/ecoindia/940185/eco-india-episode-37-how-a-delhi-organisation-is-helping-preserve-the-city-s-green-heritage" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/brandstudio/ecoindia/940185/eco-india-episode-37-how-a-delhi-organisation-is-helping-preserve-the-city-s-green-heritage&amp;title=Eco%20India%2C%20Episode%2037%3A%20How%20a%20Delhi%20organisation%20is%20helping%20preserve%20the%20city%27s%20green%20heritage" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/940185" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  
  <!-- ending of comments entry point in share bar -->
  

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Eco%20India%2C%20Episode%2037%3A%20How%20a%20Delhi%20organisation%20is%20helping%20preserve%20the%20city%27s%20green%20heritage%0A%0Ahttps://scroll.in/brandstudio/ecoindia/940185/eco-india-episode-37-how-a-delhi-organisation-is-helping-preserve-the-city-s-green-heritage" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/brandstudio/ecoindia/940185/eco-india-episode-37-how-a-delhi-organisation-is-helping-preserve-the-city-s-green-heritage" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Eco%20India%2C%20Episode%2037%3A%20How%20a%20Delhi%20organisation%20is%20helping%20preserve%20the%20city%27s%20green%20heritage&amp;url=https%3A//scroll.in/brandstudio/ecoindia/940185/eco-india-episode-37-how-a-delhi-organisation-is-helping-preserve-the-city-s-green-heritage&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Eco%20India%2C%20Episode%2037%3A%20How%20a%20Delhi%20organisation%20is%20helping%20preserve%20the%20city%27s%20green%20heritage&amp;body=https://scroll.in/brandstudio/ecoindia/940185/eco-india-episode-37-how-a-delhi-organisation-is-helping-preserve-the-city-s-green-heritage" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/brandstudio/ecoindia/940185/eco-india-episode-37-how-a-delhi-organisation-is-helping-preserve-the-city-s-green-heritage&amp;title=Eco%20India%2C%20Episode%2037%3A%20How%20a%20Delhi%20organisation%20is%20helping%20preserve%20the%20city%27s%20green%20heritage" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/940185" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  
  <!-- ending of comments entry point in share bar -->
  

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content thin-article-content video-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/brandstudio/ecoindia/topic/56135/eco-india-videos">
        Eco India - Videos
      </a>
    
  </span>

          <h1>Eco India, Episode 37: How a Delhi organisation is helping preserve the city&#39;s green heritage</h1>
          <h2>Every week, Eco India brings you stories of innovations from across India and Europe, and the people who make them possible.</h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container-with-comments">
            <div class="article-meta-container hide-for-large">
              
  <address><a href="//scroll.in/brandstudio/ecoindia/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

              
  <div class="article-time-container">
    <time datetime="2019-10-11T16:50:00+05:30" class="article-published-time">
      2 hours ago
    </time>
    
  </div>

            </div>

            
  <ul class="comments-entry-point-meta hide-for-large">
    <li>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/brandstudio/ecoindia/940185/eco-india-episode-37-how-a-delhi-organisation-is-helping-preserve-the-city-s-green-heritage" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="meta-icons" >
        <i class="fab fa-facebook-f"></i>
      </a>
    </li>
    <li>
      <a href="https://twitter.com/share?text=Eco%20India%2C%20Episode%2037%3A%20How%20a%20Delhi%20organisation%20is%20helping%20preserve%20the%20city%27s%20green%20heritage&amp;url=https%3A//scroll.in/brandstudio/ecoindia/940185/eco-india-episode-37-how-a-delhi-organisation-is-helping-preserve-the-city-s-green-heritage&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="meta-icons">
        <i class="fab fa-twitter"></i>
      </a>
    </li></ul>


          </div>

          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><div id="article-contents" class="article-body">
          <figure class="cms-block cms-block-embed cms-block-embed-youtube " data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/MWX5dL6kDu0?feature=oembed&#34; frameborder=&#34;0&#34; allow=&#34;accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/MWX5dL6kDu0/hqdefault.jpg" data-embed-id="MWX5dL6kDu0" data-embed-loaded="false" data-height="270" data-width="480">

<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/MWX5dL6kDu0/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div>
</figure>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by subscribing to Scroll+
        <a href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=scroll_article&amp;utm_campaign=article_footer">here</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=Eco%20India%2C%20Episode%2037%3A%20How%20a%20Delhi%20organisation%20is%20helping%20preserve%20the%20city%27s%20green%20heritage&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/green-spaces" class="tag-menu">
        green spaces
      </a>
    </li><li>
      <a href="//scroll.in/tag/conservation" class="tag-menu">
        conservation
      </a>
    </li><li>
      <a href="//scroll.in/tag/sustainability" class="tag-menu">
        sustainability
      </a>
    </li></ul>


        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Eco%20India%2C%20Episode%2037%3A%20How%20a%20Delhi%20organisation%20is%20helping%20preserve%20the%20city%27s%20green%20heritage%0A%0Ahttps://scroll.in/brandstudio/ecoindia/940185/eco-india-episode-37-how-a-delhi-organisation-is-helping-preserve-the-city-s-green-heritage" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/brandstudio/ecoindia/940185/eco-india-episode-37-how-a-delhi-organisation-is-helping-preserve-the-city-s-green-heritage" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Eco%20India%2C%20Episode%2037%3A%20How%20a%20Delhi%20organisation%20is%20helping%20preserve%20the%20city%27s%20green%20heritage&amp;url=https%3A//scroll.in/brandstudio/ecoindia/940185/eco-india-episode-37-how-a-delhi-organisation-is-helping-preserve-the-city-s-green-heritage&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Eco%20India%2C%20Episode%2037%3A%20How%20a%20Delhi%20organisation%20is%20helping%20preserve%20the%20city%27s%20green%20heritage&amp;body=https://scroll.in/brandstudio/ecoindia/940185/eco-india-episode-37-how-a-delhi-organisation-is-helping-preserve-the-city-s-green-heritage" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/brandstudio/ecoindia/940185/eco-india-episode-37-how-a-delhi-organisation-is-helping-preserve-the-city-s-green-heritage&amp;title=Eco%20India%2C%20Episode%2037%3A%20How%20a%20Delhi%20organisation%20is%20helping%20preserve%20the%20city%27s%20green%20heritage" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/940185" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  
  <!-- ending of comments entry point in share bar -->
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>

      
  <div id='commentsSection'></div>


      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>
</div>

  <div class="scroll-ad hideOnApp">
      <div id="article-dfpad-0" class="ad-container"></div>
    </div>
  


  <div id='vue-articles'></div>
    </div>
    
      
    

    <!-- to be renamed -->
    
    

    
      <div id="search-container"></div>
    

    
      
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
      <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        gtag('config', 'UA-47293256-1');
      </script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'ecoindia';
          _Scroll.isBrand = 'True';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.userGroups = {"expired": "expired", "registered": "registered", "subscriber": "subscriber", "unverified": "unverified"};
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = true;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "out_of_page": {"in_article": {"div_id": "div-gpt-ad-1530701734090-oop-in-article", "mapping": [1, 1], "slot_id": "/21719278143/scroll-web-all-oop-in-article"}}, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], [320, 50], [], [970, 250]], "sizes": [[970, 250], [320, 50]], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], [300, 250], [], []], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-below-related"}, "bottom_sticky": {"amp_slot_id": "/21719278143/scroll-amp-all-bottom-sticky", "div_id": "div-gpt-ad-1530701734090-3", "mapping": [[], [320, 50], [], []], "sizes": [[320, 50]], "slot_id": "/21719278143/scroll-web-all-bottom-sticky"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], [300, 250], [300, 250], [300, 250]], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-in-article"}}}
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'series';
          _Scroll.seriesTitle = 'Eco India';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          window._Scroll = _Scroll;
        })();
      </script>
    <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 940185;
      _Scroll.seriesId = 13;
      _Scroll.categoryIds = [10017];
      _Scroll.templateMap = {'normal': [1, 11], 'thin': [2, 3, 4], 'pollable': [10], 'audio': [5], 'deal': [9]};
      _Scroll.notShowingCoverFor = [3, 4];

      
        _Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/10017/eco-india-full-episodes",
          "name": "Eco India Full Episodes"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/56135/eco-india-videos",
          "name": "Eco India - Videos"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.17/vue.min.js"></script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

    
    <script src="https://go.automatad.com/geo/IEpFQC/afihbs.js" async></script><script src="https://cdn.scroll.in/static/js/common.a1ee7493bafd475bed20.003.js"></script>
    <script src="https://cdn.scroll.in/static/js/comment.2940d4a97d9e0c06cde9.003.js"></script><script src="https://cdn.scroll.in/static/js/article.9c3d203d70cd177a2205.003.js"></script>
  </body>
</html>