<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <title>Morning headlines: Veteran lawyer Ram Jethmalani dies at 95, and nine other top stories</title>
    <link rel="manifest" href="/manifest.json">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.003.png">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.003.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.003.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.003.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.003.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.003.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.003.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.003.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.003.png" sizes="144x144">
    <meta property="og:title" content="The big news: Veteran lawyer Ram Jethmalani dies at 95, and nine other top stories">
    <meta name="description" content="Other headlines: NASA offered words of encouragement to ISRO on moon mission, and India regretted Pakistan’s denial of airspace to President Kovind’s flight.">
    <meta name="author" content="Scroll Staff">
    <meta property="og:description" content="Other headlines: NASA offered words of encouragement to ISRO on moon mission, and India regretted Pakistan’s denial of airspace to President Kovind’s flight.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/107540-lhpglfaery-1544178665.jpg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/latest/936618/the-big-news-you-have-inspired-us-with-chandrayaan-nasa-tells-isro-and-nine-other-top-stories">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="India, World, big news, headlines, top news, isro chandrayaan, kovind aircraft, us open, pak airspace, nasa isro">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/107540-lhpglfaery-1544178665.jpg">
    <meta name="twitter:description" content="Other headlines: NASA offered words of encouragement to ISRO on moon mission, and India regretted Pakistan’s denial of airspace to President Kovind’s flight.">
    <meta name="twitter:title" content="The big news: Veteran lawyer Ram Jethmalani dies at 95, and nine other top stories">
    <meta name="twitter:url" content="https://scroll.in/latest/936618/the-big-news-you-have-inspired-us-with-chandrayaan-nasa-tells-isro-and-nine-other-top-stories">
    <meta name="twitter:site" content="@scroll_in">
    <meta name="twitter:creator" content="@scroll_in">
    <meta name="twitter:site:id" content="@scroll_in">
    <meta name="dcterms.title" content="The big news: Veteran lawyer Ram Jethmalani dies at 95, and nine other top stories">
    <meta name="dcterms.description" content="Other headlines: NASA offered words of encouragement to ISRO on moon mission, and India regretted Pakistan’s denial of airspace to President Kovind’s flight.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/latest/936618/the-big-news-you-have-inspired-us-with-chandrayaan-nasa-tells-isro-and-nine-other-top-stories">
    <meta name="dcterms.created" content="2019-09-08T08:54:00+05:30">
    <meta name="dcterms.available" content="2019-09-08T08:54:00+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="Scroll Staff">
    <meta name="dcterms.subject" content="India, World, big news, headlines, top news, isro chandrayaan, kovind aircraft, us open, pak airspace, nasa isro">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="India">
    <meta property="article:tag" content="World">
    <meta property="article:tag" content="big news">
    <meta property="article:tag" content="headlines">
    <meta property="article:tag" content="top news">
    <meta property="article:tag" content="isro chandrayaan">
    <meta property="article:tag" content="kovind aircraft">
    <meta property="article:tag" content="us open">
    <meta property="article:tag" content="pak airspace">
    <meta property="article:tag" content="nasa isro">
    <link rel="canonical" href="https://scroll.in/latest/936618/the-big-news-you-have-inspired-us-with-chandrayaan-nasa-tells-isro-and-nine-other-top-stories">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/latest/936618/the-big-news-you-have-inspired-us-with-chandrayaan-nasa-tells-isro-and-nine-other-top-stories">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/latest/936618/the-big-news-you-have-inspired-us-with-chandrayaan-nasa-tells-isro-and-nine-other-top-stories"
      },
      "headline": "The big news: Veteran lawyer Ram Jethmalani dies at 95, and nine other top stories",
      "image": {
        "@type": "ImageObject",
        "url": "https://s01.sgp1.cdn.digitaloceanspaces.com/article/107540-lhpglfaery-1544178665.jpg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2019-09-08T08:54:00+05:30",
      "dateModified": "2019-09-08T10:27:31.800230+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "Scroll Staff",
    "sameAs": "https://scroll.in/author/8"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "Other headlines: NASA offered words of encouragement to ISRO on moon mission, and India regretted Pakistan’s denial of airspace to President Kovind’s flight."
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script>
    <link rel="stylesheet" crossorigin="anonymous" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.6/css/all.css" integrity="sha384-VY3F8aCQDLImi4L+tPX4XjtiJwXDwwyXNbkH7SHts0Jlo85t1R15MlXVBKLNx+dj" crossorigin="anonymous">
    <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.d5bd4acceaec85a6c6d77f9dfd4c9afe.003.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.e5121d54695c21d1f35582ef68534aea.003.css">
  
  
  </head>
  <body class="latest">
    
    
      
        
          
          <div id="app-banner-container"></div>
<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Left&amp;utm_campaign=Aug21&amp;utm_content=MHL" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/999.jpg" />
      </a>
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Right&amp;utm_campaign=Aug21&amp;utm_content=MHR" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/1009.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li id="exchangeIconMobile" class=" scroll-navigation-scroll-exchange">
          <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
              <span class="nav-icon-container">
                  <i class="scroll-exchange"></i>
                  <i class="nav-new-tag"></i>
              </span>
              <span class="nav-label"><strong>Exchange</strong></span>
              <i class="fas fa-caret-up is-active-caret"></i>
          </a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <span class="nav-icon-container">
              <i class="the-plus"></i>
          </span>
          <span class="nav-label">The <strong>Plus</strong></span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      
        
          <li id="loginIconMobile" class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <span class="nav-icon-container">
                  <i class="nav-login"></i>
              </span>
              <i class="fas fa-caret-up is-active-caret"></i>
            </a>
          </li>
        
      

      <li id="searchIconMobile" class=" scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <span class="nav-icon-container">
              <i class="nav-search"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      <li id="settingsIconMobile" class="scroll-navigation-more scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <span class="nav-icon-container">
              <i class="nav-settings"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
    </ul>
  </div>

  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/topic/56205/the-final-count" data-category="Mobile" data-label="NRC Clicked from menu" class="ga-track">
            The Final Count
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="is-active">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>

        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/article/936612/the-weekend-fix-under-modi-science-is-reduced-to-an-aarti-to-bharat-mata-and-nine-other-reads">The Weekend Fix: Under Modi, science is reduced to an aarti to Bharat Mata and nine other reads</a>
            </li><li>
              <a href="https://scroll.in/article/935818/babri-masjid-case-archaeological-evidence-rules-out-present-day-ayodhya-as-city-of-sacred-texts">Babri Masjid case: Archaeological evidence rules out present-day Ayodhya as city of sacred texts</a>
            </li><li>
              <a href="https://scroll.in/latest/936630/senior-advocate-ram-jethmalani-dies-at-95">‘Iconic public figure, finest lawyer’: Tributes pour in as Ram Jethmalani dies at 95</a>
            </li><li>
              <a href="https://scroll.in/latest/936618/the-big-news-you-have-inspired-us-with-chandrayaan-nasa-tells-isro-and-nine-other-top-stories">The big news: Veteran lawyer Ram Jethmalani dies at 95, and nine other top stories</a>
            </li><li>
              <a href="https://scroll.in/article/935963/first-person-what-my-mother-taught-me-about-crows-and-life">First person: What my mother taught me about crows – and life</a>
            </li><li>
              <a href="https://scroll.in/video/936474/watch-this-synchronised-build-up-to-a-fight-between-two-puppies-has-gone-fiercely-viral">Watch: This synchronised build-up to a fight between two puppies has gone fiercely viral</a>
            </li><li>
              <a href="https://scroll.in/article/936390/does-shashi-tharoor-believe-in-reincarnation-and-karma-his-new-book-has-an-answer">Does Shashi Tharoor believe in reincarnation and karma? His new book has an answer</a>
            </li><li>
              <a href="https://scroll.in/latest/936617/chandrayaan-2-look-forward-to-opportunities-to-explore-our-solar-system-together-nasa-tells-isro">Chandrayaan-2: ‘Space is hard, you have inspired us,’ NASA tells ISRO</a>
            </li><li>
              <a href="https://scroll.in/field/936614/youve-made-history-twitter-celebrates-19-year-old-bianca-andreescus-incredible-us-open-triumph">‘You’ve made history’: Twitter celebrates 19-year-old Bianca Andreescu’s incredible US Open triumph</a>
            </li><li>
              <a href="https://scroll.in/video/936567/watch-little-lion-cub-in-denver-zoo-meets-his-father-for-the-first-time">Watch: Little lion cub in Denver zoo meets his father for the first time</a>
            </li><li>
              <a href="https://scroll.in/latest/936629/punjab-amarinder-singh-orders-ban-on-tv-serial-after-protests-by-valmiki-community">Punjab: Amarinder Singh orders ban on TV serial after protests by Valmiki community</a>
            </li><li>
              <a href="https://scroll.in/video/936561/watch-salman-khan-cycles-to-his-shoot-for-dabangg-3-to-beat-the-mumbai-monsoon-traffic">Watch: Salman Khan cycles to his shoot for ‘Dabangg-3’ to beat the Mumbai monsoon traffic</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
            <li>
              <a href="//shop.scroll.in" data-category="Mobile" data-label="Bookshop Clicked from menu" class="ga-track">
                Bookshop
              </a>
            </li>
            <li class="">
              <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
                Pulse
              </a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li id="exchangeIcon" class=" scroll-navigation-scroll-exchange">
            <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
                <span class="nav-icon-container">
                    <i class="scroll-exchange"></i>
                    <i class="nav-new-tag"></i>
                </span>
                <span class="nav-label"><strong>Exchange</strong></span>
                <i class="fas fa-caret-up is-active-caret"></i>
            </a>
        </li>
        <li id="thePlusIcon" class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <span class="nav-icon-container">
                <i class="the-plus"></i>
            </span>
            <span class="nav-label">The <strong>Plus</strong></span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>

        
          
            <li id="loginIcon" class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                <span class="nav-icon-container">
                    <i class="nav-login"></i>
                </span>
                <i class="fas fa-caret-up is-active-caret"></i>
              </a>
            </li>
          
        

        <li id="searchIcon" class=" scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <span class="nav-icon-container">
                <i class="nav-search"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li id="settingsIcon" class="scroll-navigation-more">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
            <span class="nav-icon-container">
                <i class="nav-settings"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="notification-alert-banner"></div>
    <div id="GDPRAlertBanner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-0' class="below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [320, 50])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [970, 250])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-0"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[[970, 250], [320, 50]]],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(false);
    }

    if (false) {
      googletag.pubads().refresh([window.gptSlots["div-gpt-ad-1530701734090-0"]]);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-936618" data-series-id="2" class="article scroll-article thin-article the-latest-article" data-title="The big news: Veteran lawyer Ram Jethmalani dies at 95, and nine other top stories" data-permalink="https://scroll.in/latest/936618/the-big-news-you-have-inspired-us-with-chandrayaan-nasa-tells-isro-and-nine-other-top-stories" data-id="936618" data-is-live="" data-in-viewport="true">
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time datetime="2019-09-08T08:54:00+05:30" class="article-published-time">
      2 hours ago
    </time>
    
      
        <time datetime="2019-09-08T10:27:31.800230+05:30" class="article-updated-time">
          Updated 30 minutes ago
        </time>
      
    
  </div>

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=The%20big%20news%3A%20Veteran%20lawyer%20Ram%20Jethmalani%20dies%20at%2095%2C%20and%20nine%20other%20top%20stories%0A%0Ahttps://scroll.in/latest/936618/the-big-news-you-have-inspired-us-with-chandrayaan-nasa-tells-isro-and-nine-other-top-stories" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/936618/the-big-news-you-have-inspired-us-with-chandrayaan-nasa-tells-isro-and-nine-other-top-stories" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=The%20big%20news%3A%20Veteran%20lawyer%20Ram%20Jethmalani%20dies%20at%2095%2C%20and%20nine%20other%20top%20stories&amp;url=https%3A//scroll.in/latest/936618/the-big-news-you-have-inspired-us-with-chandrayaan-nasa-tells-isro-and-nine-other-top-stories&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=The%20big%20news%3A%20Veteran%20lawyer%20Ram%20Jethmalani%20dies%20at%2095%2C%20and%20nine%20other%20top%20stories&amp;body=https://scroll.in/latest/936618/the-big-news-you-have-inspired-us-with-chandrayaan-nasa-tells-isro-and-nine-other-top-stories" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/936618/the-big-news-you-have-inspired-us-with-chandrayaan-nasa-tells-isro-and-nine-other-top-stories&amp;title=The%20big%20news%3A%20Veteran%20lawyer%20Ram%20Jethmalani%20dies%20at%2095%2C%20and%20nine%20other%20top%20stories" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/936618" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  
  <!-- ending of comments entry point in share bar -->
  

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=The%20big%20news%3A%20Veteran%20lawyer%20Ram%20Jethmalani%20dies%20at%2095%2C%20and%20nine%20other%20top%20stories%0A%0Ahttps://scroll.in/latest/936618/the-big-news-you-have-inspired-us-with-chandrayaan-nasa-tells-isro-and-nine-other-top-stories" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/936618/the-big-news-you-have-inspired-us-with-chandrayaan-nasa-tells-isro-and-nine-other-top-stories" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=The%20big%20news%3A%20Veteran%20lawyer%20Ram%20Jethmalani%20dies%20at%2095%2C%20and%20nine%20other%20top%20stories&amp;url=https%3A//scroll.in/latest/936618/the-big-news-you-have-inspired-us-with-chandrayaan-nasa-tells-isro-and-nine-other-top-stories&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=The%20big%20news%3A%20Veteran%20lawyer%20Ram%20Jethmalani%20dies%20at%2095%2C%20and%20nine%20other%20top%20stories&amp;body=https://scroll.in/latest/936618/the-big-news-you-have-inspired-us-with-chandrayaan-nasa-tells-isro-and-nine-other-top-stories" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/936618/the-big-news-you-have-inspired-us-with-chandrayaan-nasa-tells-isro-and-nine-other-top-stories&amp;title=The%20big%20news%3A%20Veteran%20lawyer%20Ram%20Jethmalani%20dies%20at%2095%2C%20and%20nine%20other%20top%20stories" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/936618" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  
  <!-- ending of comments entry point in share bar -->
  

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content thin-article-content latest-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/topic/55711/quick-reads">
        quick reads
      </a>
    
  </span>

          <h1>The big news: Veteran lawyer Ram Jethmalani dies at 95, and nine other top stories</h1>
          <h2>Other headlines: NASA offered words of encouragement to ISRO on moon mission, and India regretted Pakistan’s denial of airspace to President Kovind’s flight.</h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container-with-comments">
            <div class="article-meta-container hide-for-large">
              
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

              
  <div class="article-time-container">
    <time datetime="2019-09-08T08:54:00+05:30" class="article-published-time">
      2 hours ago
    </time>
    
      
        <time datetime="2019-09-08T10:27:31.800230+05:30" class="article-updated-time">
          Updated 30 minutes ago
        </time>
      
    
  </div>

            </div>

            
  <ul class="comments-entry-point-meta hide-for-large">
    <li>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/936618/the-big-news-you-have-inspired-us-with-chandrayaan-nasa-tells-isro-and-nine-other-top-stories" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="meta-icons" >
        <i class="fab fa-facebook-f"></i>
      </a>
    </li>
    <li>
      <a href="https://twitter.com/share?text=The%20big%20news%3A%20Veteran%20lawyer%20Ram%20Jethmalani%20dies%20at%2095%2C%20and%20nine%20other%20top%20stories&amp;url=https%3A//scroll.in/latest/936618/the-big-news-you-have-inspired-us-with-chandrayaan-nasa-tells-isro-and-nine-other-top-stories&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="meta-icons">
        <i class="fab fa-twitter"></i>
      </a>
    </li></ul>


          </div>

          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><!-- ARTICLE IMAGE-->
        <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/article/107540-lhpglfaery-1544178665.jpg" alt="The big news: Veteran lawyer Ram Jethmalani dies at 95, and nine other top stories" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        A file photo of advocate Ram Jethmalani.
    
    
       |
    
    IANS
  

    </figcaption>
  </figure>

        <!-- END OF ARTICLE IMAGE--><div id="article-contents" class="article-body">
          <p>A look at the headlines right now:</p><ol class="cms-block cms-block-ol"><li><strong>‘Look forward to opportunities to explore our solar system together,’ NASA tells ISRO after <a href="https://scroll.in/latest/936599/chandrayaan-2-over-90-of-mission-objectives-were-accomplished-says-isro">Chandrayaan</a> attempt:</strong> <a href="https://scroll.in/latest/936571/chandrayaan-2-resolve-to-touch-moon-is-even-stronger-pm-modi-tells-isro-scientists">ISRO</a> said over 90% of <a href="https://scroll.in/latest/936599/chandrayaan-2-over-90-of-mission-objectives-were-accomplished-says-isro">Chandrayaan-2</a>’s mission objectives were accomplished.<br></li><li><strong>President Ram Nath Kovind’s flight cannot enter airspace, says <a href="https://scroll.in/latest/936580/president-ram-nath-kovinds-flight-cannot-enter-airspace-says-pakistan">Pakistan</a>:</strong> India <a href="https://scroll.in/latest/936619/such-unilateral-decisions-futile-says-india-after-pakistan-blocks-airspace-for-president-kovind">expressed regret</a> at the decision.<br></li><li><strong><a href="https://scroll.in/latest/936575/scrapping-of-j-k-special-status-ajit-doval-says-he-is-fully-convinced-most-kashmiris-support-move">Ajit Doval</a> says he is ‘fully convinced’ most Kashmiris support scrapping of J&amp;K special status:</strong> Doval said that the restrictions in Kashmir were an attempt to ‘protect life of Kashmiris from Pakistani terrorists’.<br></li><li><strong>Canadian teen <a href="https://scroll.in/latest/936616/canadian-teen-bianca-andreescu-beats-serena-williams-to-win-first-grand-slam-on-us-open-debut">Bianca Andreescu</a> beats Serena Williams to win first Grand Slam on US Open debut:</strong> The 19-year-old Andreescu became the youngest Grand Slam champion since 2006 as she handed Williams a fourth consecutive defeat in a Major final.</li><li><strong>Assam government extends <a href="https://scroll.in/latest/936615/assam-government-extends-afspa-in-the-state-for-six-months">AFSPA</a> in the state for six months:</strong> The state government had previously extended the Act twice, citing the work on the National Register of Citizens.<br></li><li><strong>In <a href="https://scroll.in/latest/936586/bhima-koregaon-case-after-surendra-gadling-sudhir-dhawale-also-refuses-to-depose-before-commission">Bhima Koregaon</a> case, Sudhir Dhawale refuses to depose before commission:</strong> Dhawale said that he did not have ‘faith and confidence’ in the panel and also opposed the presence of former state chief secretary as its ‘learned member’.<br></li><li><strong>‘Used predator to emphasise difference in age, power between MJ Akbar and me,’ says <a href="https://scroll.in/latest/936590/used-predator-to-emphasise-difference-in-age-power-between-mj-akbar-and-me-says-priya-ramani">Priya Ramani</a>:</strong> She testified before a court in Delhi on Saturday in connection with the criminal defamation case brought against her by MJ Akbar.<br></li><li><strong>Navi Mumbai to have Maharashtra’s first detention centre for <a href="https://scroll.in/latest/936556/navi-mumbai-to-have-maharashtras-first-detention-centre-for-illegal-immigrants-report">illegal immigrants</a>: </strong>In July, the Union government had sent instructions to all state governments to set up detention centres in all major cities.</li><li><strong>Police say 4 people, including a baby, injured after <a href="https://scroll.in/latest/936560/j-k-police-say-4-people-including-a-baby-injured-after-terrorists-fire-at-civilians-in-sopore">militants fire at civilians</a> in Sopore:</strong> The injured have been shifted to the hospital and are reportedly in stable condition.<br></li><li><strong><a href="https://scroll.in/latest/936563/chief-justice-of-madras-high-court-quits-after-collegium-refuses-to-reconsider-transfer-to-meghalaya">Chief justice of Madras High Court quits</a> after collegium refuses to reconsider transfer to Meghalaya:</strong> VK Tahilramani has reportedly sent her resignation to President Ram Nath Kovind.<br></li></ol>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by subscribing to Scroll+
        <a href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=scroll_article&amp;utm_campaign=article_footer">here</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=The%20big%20news%3A%20Veteran%20lawyer%20Ram%20Jethmalani%20dies%20at%2095%2C%20and%20nine%20other%20top%20stories&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Big-news" class="tag-menu">
        Big news
      </a>
    </li><li>
      <a href="//scroll.in/tag/ISRO" class="tag-menu">
        ISRO
      </a>
    </li><li>
      <a href="//scroll.in/tag/Chandrayaan" class="tag-menu">
        Chandrayaan
      </a>
    </li><li>
      <a href="//scroll.in/tag/Ram-Nath-Kovind" class="tag-menu">
        Ram Nath Kovind
      </a>
    </li><li>
      <a href="//scroll.in/tag/US-Open" class="tag-menu">
        US Open
      </a>
    </li></ul>


        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=The%20big%20news%3A%20Veteran%20lawyer%20Ram%20Jethmalani%20dies%20at%2095%2C%20and%20nine%20other%20top%20stories%0A%0Ahttps://scroll.in/latest/936618/the-big-news-you-have-inspired-us-with-chandrayaan-nasa-tells-isro-and-nine-other-top-stories" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/936618/the-big-news-you-have-inspired-us-with-chandrayaan-nasa-tells-isro-and-nine-other-top-stories" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=The%20big%20news%3A%20Veteran%20lawyer%20Ram%20Jethmalani%20dies%20at%2095%2C%20and%20nine%20other%20top%20stories&amp;url=https%3A//scroll.in/latest/936618/the-big-news-you-have-inspired-us-with-chandrayaan-nasa-tells-isro-and-nine-other-top-stories&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=The%20big%20news%3A%20Veteran%20lawyer%20Ram%20Jethmalani%20dies%20at%2095%2C%20and%20nine%20other%20top%20stories&amp;body=https://scroll.in/latest/936618/the-big-news-you-have-inspired-us-with-chandrayaan-nasa-tells-isro-and-nine-other-top-stories" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/936618/the-big-news-you-have-inspired-us-with-chandrayaan-nasa-tells-isro-and-nine-other-top-stories&amp;title=The%20big%20news%3A%20Veteran%20lawyer%20Ram%20Jethmalani%20dies%20at%2095%2C%20and%20nine%20other%20top%20stories" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/936618" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  
  <!-- ending of comments entry point in share bar -->
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>

      
  <div id='commentsSection'></div>


      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/latest/936436/top-news-india-wont-hesitate-to-defend-itself-using-military-strength-says-rajnath-singh" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/126755-ckknxsvjia-1567564978.jpg" alt="Top news: Countdown begins for Chandrayaan-2 to make soft landing on lunar surface" />
        </figure>
        <h4>Top news: Countdown begins for Chandrayaan-2 to make soft landing on lunar surface</h4>
      </a>
    </div>
  </div>
  

            
  
  <div class="below-related-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-1' class="below-related-banner"></div>
  </div>
    
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [300, 250])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-1"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-related',
      [[300, 250]],
      'div-gpt-ad-1530701734090-1')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(false);
    }

    if (false) {
      googletag.pubads().refresh([window.gptSlots["div-gpt-ad-1530701734090-1"]]);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-1'); });
</script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/article/936612/the-weekend-fix-under-modi-science-is-reduced-to-an-aarti-to-bharat-mata-and-nine-other-reads" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/127009-freydophnm-1567917350.jpg" alt="The Weekend Fix: Under Modi, science is reduced to an aarti to Bharat Mata and nine other reads" />
                </figure>
                <h4>The Weekend Fix: Under Modi, science is reduced to an aarti to Bharat Mata and nine other reads</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/935818/babri-masjid-case-archaeological-evidence-rules-out-present-day-ayodhya-as-city-of-sacred-texts" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/62679-gldbdpsvtm-1499614112.jpg" alt="Babri Masjid case: Archaeological evidence rules out present-day Ayodhya as city of sacred texts" />
                </figure>
                <h4>Babri Masjid case: Archaeological evidence rules out present-day Ayodhya as city of sacred texts</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/936630/senior-advocate-ram-jethmalani-dies-at-95" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/53432-dlhpdpinah-1505384187.JPG" alt="‘Iconic public figure, finest lawyer’: Tributes pour in as Ram Jethmalani dies at 95" />
                </figure>
                <h4>‘Iconic public figure, finest lawyer’: Tributes pour in as Ram Jethmalani dies at 95</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/936618/the-big-news-you-have-inspired-us-with-chandrayaan-nasa-tells-isro-and-nine-other-top-stories" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/107540-lhpglfaery-1544178665.jpg" alt="The big news: Veteran lawyer Ram Jethmalani dies at 95, and nine other top stories" />
                </figure>
                <h4>The big news: Veteran lawyer Ram Jethmalani dies at 95, and nine other top stories</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/935963/first-person-what-my-mother-taught-me-about-crows-and-life" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/126824-btlumsksor-1567662371.jpeg" alt="First person: What my mother taught me about crows – and life" />
                </figure>
                <h4>First person: What my mother taught me about crows – and life</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>
</div>

  
    
  
  
    <div class="oop-in-article-wrapper" style="height: 0;">
      <div id="div-gpt-ad-1530701734090-oop-in-article" class="oop-in-article"></div>
    </div>

  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    googletag.cmd.push(function() {
      var gTagSlotOOP = googletag.defineSlot(
        "/21719278143/scroll-web-all-oop-in-article",
        [1, 1],
        "div-gpt-ad-1530701734090-oop-in-article")
        .addService(googletag.pubads());
      googletag.pubads().refresh([gTagSlotOOP]);
      googletag.enableServices();
    });

    googletag.cmd.push(function() { googletag.display("div-gpt-ad-1530701734090-oop-in-article"); });
  </script>


  <div class="scroll-ad hideOnApp">
      <div id="article-dfpad-0" class="ad-container"></div>
    </div>
  


  <div id='vue-articles'></div>
    </div>
    
      
    

    <!-- to be renamed -->
    
        
  
  <div id="bottomStickyWrapper"
    class="bottom-sticky-banner-wrapper engagement-bar hide hideOnApp hide-for-large"
  >
    <div id="div-gpt-ad-1530701734090-3" class="bottom-sticky-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [320, 50])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-3"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-bottom-sticky',
      [[[320, 50]]],
      'div-gpt-ad-1530701734090-3')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (true) {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(false);
    }

    if (true) {
      googletag.pubads().refresh([window.gptSlots["div-gpt-ad-1530701734090-3"]]);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-3'); });
</script>


      
    

    
      <div id="search-container"></div>
    

    
      
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
      <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        gtag('config', 'UA-47293256-1');
      </script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'latest';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = true;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "out_of_page": {"in_article": {"div_id": "div-gpt-ad-1530701734090-oop-in-article", "mapping": [1, 1], "slot_id": "/21719278143/scroll-web-all-oop-in-article"}}, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], [320, 50], [], [970, 250]], "sizes": [[970, 250], [320, 50]], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], [300, 250], [], []], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-below-related"}, "bottom_sticky": {"amp_slot_id": "/21719278143/scroll-amp-all-bottom-sticky", "div_id": "div-gpt-ad-1530701734090-3", "mapping": [[], [320, 50], [], []], "sizes": [[320, 50]], "slot_id": "/21719278143/scroll-web-all-bottom-sticky"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], [300, 250], [300, 250], [300, 250]], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-in-article"}}}
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'series';
          _Scroll.seriesTitle = 'The Latest';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          window._Scroll = _Scroll;
        })();
      </script>
    <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 936618;
      _Scroll.seriesId = 2;
      _Scroll.categoryIds = [105, 3554];
      _Scroll.templateMap = {'normal': [1, 11], 'thin': [2, 3, 4], 'pollable': [10], 'audio': [5], 'deal': [9]};
      _Scroll.notShowingCoverFor = [3, 4];

      
        
        _Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/105/india",
          "name": "India"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/55711/quick-reads",
          "name": "Quick Reads"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.17/vue.min.js"></script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

    
    <script src="https://go.automatad.com/geo/IEpFQC/afihbs.js" async></script><script src="https://cdn.scroll.in/static/js/common.c603be723c86ad627eaa.003.js"></script>
    <script src="https://cdn.scroll.in/static/js/comment.dda75d1d753fc01d033e.003.js"></script><script src="https://cdn.scroll.in/static/js/article.f5e208eea4521ff99af3.003.js"></script>
  </body>
</html>