<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="robots" content="max-image-preview:large">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <title>BJP IT Cell head Amit Malviya claims ‘Khalistani and Maoist’ links in farmers’ protest</title>
    <link rel="manifest" href="/manifest.json">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.006.png">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.006.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.006.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.006.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.006.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.006.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.006.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.006.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.006.png" sizes="144x144">
    <meta property="og:title" content="Farmers’ protest: After Haryana CM, Amit Malviya claims ‘Khalistani and Maoist’ links ">
    <meta name="description" content="The BJP’s Information Technology Cell head accused Delhi CM Arvind Kejriwal of finding an ‘opportunity to burn down Delhi’.">
    <meta name="author" content="Scroll Staff">
    <meta property="og:description" content="The BJP’s Information Technology Cell head accused Delhi CM Arvind Kejriwal of finding an ‘opportunity to burn down Delhi’.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/148611-uiaacflnez-1601817643.jpg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="Politics, Amit Malviya, farm laws, Farmers&#39; protest, Arvind Kejriwal, Khalistanis in farmers&#39; protest, Manohar Lal Khattar, BJP, Farmers protest updates, Farmers&#39; protest news">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/148611-uiaacflnez-1601817643.jpg">
    <meta name="twitter:description" content="The BJP’s Information Technology Cell head accused Delhi CM Arvind Kejriwal of finding an ‘opportunity to burn down Delhi’.">
    <meta name="twitter:title" content="Farmers’ protest: After Haryana CM, Amit Malviya claims ‘Khalistani and Maoist’ links ">
    <meta name="twitter:url" content="https://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links">
    <meta name="twitter:site" content="@scroll_in">
    <meta name="twitter:creator" content="@scroll_in">
    <meta name="twitter:site:id" content="@scroll_in">
    <meta name="dcterms.title" content="Farmers’ protest: After Haryana CM, Amit Malviya claims ‘Khalistani and Maoist’ links ">
    <meta name="dcterms.description" content="The BJP’s Information Technology Cell head accused Delhi CM Arvind Kejriwal of finding an ‘opportunity to burn down Delhi’.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links">
    <meta name="dcterms.created" content="2020-11-30T16:51:00+05:30">
    <meta name="dcterms.available" content="2020-11-30T16:51:00+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="Scroll Staff">
    <meta name="dcterms.subject" content="Politics, Amit Malviya, farm laws, Farmers&#39; protest, Arvind Kejriwal, Khalistanis in farmers&#39; protest, Manohar Lal Khattar, BJP, Farmers protest updates, Farmers&#39; protest news">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="Politics">
    <meta property="article:tag" content="Amit Malviya">
    <meta property="article:tag" content="farm laws">
    <meta property="article:tag" content="Farmers&#39; protest">
    <meta property="article:tag" content="Arvind Kejriwal">
    <meta property="article:tag" content="Khalistanis in farmers&#39; protest">
    <meta property="article:tag" content="Manohar Lal Khattar">
    <meta property="article:tag" content="BJP">
    <meta property="article:tag" content="Farmers protest updates">
    <meta property="article:tag" content="Farmers&#39; protest news">
    <link rel="canonical" href="https://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links"
      },
      "headline": "Farmers’ protest: After Haryana CM, Amit Malviya claims ‘Khalistani and Maoist’ links ",
      "image": {
        "@type": "ImageObject",
        "url": "https://s01.sgp1.cdn.digitaloceanspaces.com/article/148611-uiaacflnez-1601817643.jpg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2020-11-30T16:51:00+05:30",
      "dateModified": "2020-11-30T16:51:39.058818+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "Scroll Staff",
    "sameAs": "https://scroll.in/author/8"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.006.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "The BJP’s Information Technology Cell head accused Delhi CM Arvind Kejriwal of finding an ‘opportunity to burn down Delhi’."
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.006.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script>
    <link rel="stylesheet" crossorigin="anonymous" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&display=swap">
    <link rel="stylesheet" href="https://scroll.in/static/css/base.3507681fe27c7c30e0ba.006.css">
      <link rel="stylesheet" href="https://scroll.in/static/css/article.7271893b55fddb1bd788.006.css">
  
  
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-47293256-1');
    </script>
    

    <script>
      (function() {
        var faLink = document.createElement('link');
        faLink.type = 'text/css';
        faLink.rel = 'stylesheet';
        faLink.href='https://use.fontawesome.com/releases/v5.0.6/css/all.css';
        document.getElementsByTagName('head')[0].appendChild(faLink);
      })();
    </script>
  </head>
  <body class="latest">
    
    
      
        
          
          
<div id="app-banner-container"></div>
<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Left&amp;utm_campaign=Aug21&amp;utm_content=MHL" target="_blank" data-label="Masthead Slot - 1">
        <img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/999.jpg" loading="lazy">
      </a>
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Right&amp;utm_campaign=Aug21&amp;utm_content=MHR" target="_blank" data-label="Masthead Slot - 2">
        <img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/1009.jpg" loading="lazy">
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li id="exchangeIconMobile" class=" scroll-navigation-scroll-exchange">
          <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
              <span class="nav-icon-container">
                  <i class="scroll-exchange"></i>
                  <i class="nav-new-tag"></i>
              </span>
              <span class="nav-label"><strong>Exchange</strong></span>
              <i class="fas fa-caret-up is-active-caret"></i>
          </a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <span class="nav-icon-container">
              <i class="the-plus"></i>
          </span>
          <span class="nav-label">The <strong>Plus</strong></span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      
        
          <li id="loginIconMobile" class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <span class="nav-icon-container">
                  <i class="nav-login"></i>
              </span>
              <i class="fas fa-caret-up is-active-caret"></i>
            </a>
          </li>
        
      

      <li id="searchIconMobile" class=" scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <span class="nav-icon-container">
              <i class="nav-search"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      <li id="settingsIconMobile" class="scroll-navigation-more scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <span class="nav-icon-container">
              <i class="nav-settings"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
    </ul>
  </div>

  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/global/" data-category="Mobile" data-label="Global Clicked from menu" class="ga-track">
            Global
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/topic/56256/coronavirus-crisis" data-category="Mobile" data-label="Covid Clicked from men
          u" class="ga-track">
            Covid-19
          </a>
       </li>
        <li class="">
          <a href="//scroll.in/food/" data-category="Mobile" data-label="Food Clicked from menu" class="ga-track">
            Food
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="is-active">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/latest/979822/serum-institute-files-rs-100-crore-case-against-volunteer-who-claimed-vaccine-made-him-ill">Serum Institute files Rs 100 crore case against volunteer who claimed vaccine made him ill</a>
            </li><li>
              <a href="https://scroll.in/article/979590/experts-view-how-the-indian-army-is-fighting-ladakhs-harsh-weather-amid-the-standoff-with-china">Expert’s view: How the Indian Army is fighting Ladakh’s harsh weather amid the standoff with China</a>
            </li><li>
              <a href="https://scroll.in/latest/979797/vaccine-trial-participant-sues-serum-institute-for-severe-adverse-effect-dgca-begins-inquiry">Vaccine trial participant sues Serum Institute for ‘severe adverse effect’, DCGI begins inquiry</a>
            </li><li>
              <a href="https://scroll.in/magazine/979004/pinch-of-irony-as-indian-restaurants-embrace-home-food-home-cooks-are-recreating-restaurant-dishes">Pinch of irony: As Indian restaurants embrace home food, home cooks are recreating restaurant dishes</a>
            </li><li>
              <a href="https://scroll.in/article/979852/in-cartoons-indian-farmers-face-police-brutality-as-they-protest-new-laws">In cartoons: Indian farmers face police brutality as they protest new laws</a>
            </li><li>
              <a href="https://scroll.in/article/979583/when-it-comes-to-kashmir-centre-answers-to-no-one-not-even-parliament">When it comes to Kashmir, Centre answers to no one – not even Parliament</a>
            </li><li>
              <a href="https://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links">Farmers’ protest: After Haryana CM, Amit Malviya claims ‘Khalistani and Maoist’ links </a>
            </li><li>
              <a href="https://scroll.in/article/978190/three-decades-after-harshad-mehta-the-absence-of-strong-deterrents-leaves-investors-vulnerable">Three decades after Harshad Mehta, the absence of strong deterrents leaves investors vulnerable</a>
            </li><li>
              <a href="https://scroll.in/article/979448/once-a-world-leading-lentil-producer-nepal-is-now-forced-to-import-dal">Once a world-leading lentil producer, Nepal is now forced to import dal</a>
            </li><li>
              <a href="https://scroll.in/article/979264/covid-19-second-wave-what-have-we-learned-so-far-from-around-the-world">Covid-19 second wave: What have we learned so far from around the world</a>
            </li><li>
              <a href="https://scroll.in/field/979680/australia-vs-india-what-virat-kohli-and-co-learned-from-hardik-pandyas-performance-in-first-odi">Australia vs India: What Virat Kohli and Co learned from Hardik Pandya’s performance in first ODI </a>
            </li><li>
              <a href="https://scroll.in/latest/979849/madhya-pradesh-man-arrested-in-shahdol-for-allegedly-trying-to-convert-wifes-religion">Madhya Pradesh: Man arrested for allegedly harassing wife to change religion</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
                Magazine
              </a>
            </li>
          <!-- Filtering out opinion since it is used outside sections -->
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
            <li>
              <a href="//shop.scroll.in" data-category="Mobile" data-label="Bookshop Clicked from menu" class="ga-track">
                Bookshop
              </a>
            </li>
            <li class="">
              <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
                Pulse
              </a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li id="exchangeIcon" class=" scroll-navigation-scroll-exchange">
            <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
                <span class="nav-icon-container">
                    <i class="scroll-exchange"></i>
                    <i class="nav-new-tag"></i>
                </span>
                <span class="nav-label"><strong>Exchange</strong></span>
                <i class="fas fa-caret-up is-active-caret"></i>
            </a>
        </li>
        <li id="thePlusIcon" class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <span class="nav-icon-container">
                <i class="the-plus"></i>
            </span>
            <span class="nav-label">The <strong>Plus</strong></span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>

        
          
            <li id="loginIcon" class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                <span class="nav-icon-container">
                    <i class="nav-login"></i>
                </span>
                <i class="fas fa-caret-up is-active-caret"></i>
              </a>
            </li>
          
        

        <li id="searchIcon" class=" scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <span class="nav-icon-container">
                <i class="nav-search"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li id="settingsIcon" class="scroll-navigation-more">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
            <span class="nav-icon-container">
                <i class="nav-settings"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div id="infoModal"></div>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="notification-alert-banner"></div>
    <div id="GDPRAlertBanner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-0' class="header-bidding below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [300, 250])
                  .addSize([768, 50], [300, 250])
                  .addSize([1050, 250], [970, 250])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-0"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[970, 250], [300, 250]],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-979880" data-series-id="2" class="article scroll-article thin-article the-latest-article" data-title="Farmers’ protest: After Haryana CM, Amit Malviya claims ‘Khalistani and Maoist’ links " data-permalink="https://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links" data-id="979880" data-is-live="" data-in-viewport="true">
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time datetime="2020-11-30T16:51:00+05:30" class="article-published-time">
      An hour ago
    </time>
    
      
        <time datetime="2020-11-30T16:51:39.058818+05:30"></time>
      
    
  </div>

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Farmers%E2%80%99%20protest%3A%20After%20Haryana%20CM%2C%20Amit%20Malviya%20claims%20%E2%80%98Khalistani%20and%20Maoist%E2%80%99%20links%20%0A%0Ahttps://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Farmers%E2%80%99%20protest%3A%20After%20Haryana%20CM%2C%20Amit%20Malviya%20claims%20%E2%80%98Khalistani%20and%20Maoist%E2%80%99%20links%20&amp;url=https%3A//scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Farmers%E2%80%99%20protest%3A%20After%20Haryana%20CM%2C%20Amit%20Malviya%20claims%20%E2%80%98Khalistani%20and%20Maoist%E2%80%99%20links%20&amp;body=https://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links&amp;title=Farmers%E2%80%99%20protest%3A%20After%20Haryana%20CM%2C%20Amit%20Malviya%20claims%20%E2%80%98Khalistani%20and%20Maoist%E2%80%99%20links%20" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/979880" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="979880"
      data-article-permalink="https://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links"
      data-article-title="Farmers’ protest: After Haryana CM, Amit Malviya claims ‘Khalistani and Maoist’ links "
      data-article-comments-count="0"
      data-article-asset_id="6352ec56b2ebc503eae146e58e91d0f929a50c6c"
    >
      <a href="https://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
          
            Comments
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Farmers%E2%80%99%20protest%3A%20After%20Haryana%20CM%2C%20Amit%20Malviya%20claims%20%E2%80%98Khalistani%20and%20Maoist%E2%80%99%20links%20%0A%0Ahttps://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Farmers%E2%80%99%20protest%3A%20After%20Haryana%20CM%2C%20Amit%20Malviya%20claims%20%E2%80%98Khalistani%20and%20Maoist%E2%80%99%20links%20&amp;url=https%3A//scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Farmers%E2%80%99%20protest%3A%20After%20Haryana%20CM%2C%20Amit%20Malviya%20claims%20%E2%80%98Khalistani%20and%20Maoist%E2%80%99%20links%20&amp;body=https://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links&amp;title=Farmers%E2%80%99%20protest%3A%20After%20Haryana%20CM%2C%20Amit%20Malviya%20claims%20%E2%80%98Khalistani%20and%20Maoist%E2%80%99%20links%20" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/979880" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="979880"
      data-article-permalink="https://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links"
      data-article-title="Farmers’ protest: After Haryana CM, Amit Malviya claims ‘Khalistani and Maoist’ links "
      data-article-comments-count="0"
      data-article-asset_id="6352ec56b2ebc503eae146e58e91d0f929a50c6c"
    >
      <a href="https://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
          
            Comments
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content thin-article-content latest-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/topic/56294/farming-bills">
        Farming bills
      </a>
    
  </span>

          <h1>Farmers’ protest: After Haryana CM, Amit Malviya claims ‘Khalistani and Maoist’ links </h1>
          <h2>The BJP’s Information Technology Cell head accused Delhi CM Arvind Kejriwal of finding an ‘opportunity to burn down Delhi’.</h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container-with-comments">
            <div class="article-meta-container hide-for-large">
              
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

              
  <div class="article-time-container">
    <time datetime="2020-11-30T16:51:00+05:30" class="article-published-time">
      An hour ago
    </time>
    
      
        <time datetime="2020-11-30T16:51:39.058818+05:30"></time>
      
    
  </div>

            </div>

            
  <ul class="comments-entry-point-meta hide-for-large">
    <li>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="meta-icons" >
        <i class="fab fa-facebook-f"></i>
      </a>
    </li>
    <li>
      <a href="https://twitter.com/share?text=Farmers%E2%80%99%20protest%3A%20After%20Haryana%20CM%2C%20Amit%20Malviya%20claims%20%E2%80%98Khalistani%20and%20Maoist%E2%80%99%20links%20&amp;url=https%3A//scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="meta-icons">
        <i class="fab fa-twitter"></i>
      </a>
    </li><li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="979880"
      data-article-permalink="https://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links"
      data-article-title="Farmers’ protest: After Haryana CM, Amit Malviya claims ‘Khalistani and Maoist’ links "
      data-article-comments-count="0"
      data-article-asset_id="6352ec56b2ebc503eae146e58e91d0f929a50c6c"
    >
      <a
        href="https://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links#comments"
        data-category="Mobile"
        data-label="comments entry point clicked from share bar"
        class="ga-track meta-icons meta-comment-icon"
      >
        <i class="comment-icon comment-icon-filled"></i>
      </a>
    </li></ul>


          </div>

          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><!-- ARTICLE IMAGE-->
        <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/article/148611-uiaacflnez-1601817643.jpg" loading="lazy" alt="Farmers’ protest: After Haryana CM, Amit Malviya claims ‘Khalistani and Maoist’ links ">
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        File photo of BJP IT Cell head Amit Malviya.
    
    
       |
    
    PTI
  

    </figcaption>
  </figure>

        <!-- END OF ARTICLE IMAGE--><div id="article-contents" class="article-body">
          <p>The Bharatiya Janata Party’s Information Technology Cell head Amit Malviya on Monday alleged that the ongoing farmers’ protest against three newly-passed farm laws has “Khalistani and Maoist” links. He, however, did not provide any evidence to support his claim.</p><p>In a tweet with images of a gazette notification of implementation of the farm laws in the national Capital, he also accused Chief Minister Arvind Kejriwal of seeking an “opportunity to burn down Delhi”. “It was never about farmers. Just politics...” he tweeted.</p><figure class="cms-block cms-block-embed cms-block-embed-twitter" data-embed-type="twitter" data-embed-id="1333302549458333697" data-embed-loaded="false"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Arvind Kejriwal led Delhi government has already notified the new Farm Laws on 23Nov20 and had started implementing them.<br><br>But now that the Khalistanis and Maoists have stepped in to oppose, he sees an opportunity to burn down Delhi.<br><br>It was never about farmers. Just politics... <a href="https://t.co/s5gMq9z8oW">pic.twitter.com/s5gMq9z8oW</a></p>&mdash; Amit Malviya (@amitmalviya) <a href="https://twitter.com/amitmalviya/status/1333302549458333697?ref_src=twsrc%5Etfw">November 30, 2020</a></blockquote>

</figure><p>Responding to the tweet, the <a class="link-external" href="https://www.ndtv.com/india-news/farmer-row-bjps-khalistani-maoist-charge-attack-on-arvind-kejriwal-2332068?pfrom=home-bigstory" rel="nofollow noopener" target="_blank">Aam Aadmi Party</a> in a statement said that the notification referred to by Malviya allowed farmers to sell their crop anywhere, including outside the mandi (wholesale market), reported NDTV. </p><p>“Selling of fruits and vegetables was already de-regulated in Delhi many years back,” the statement said. “Now this holds for grains too. We have not dismantled mandis and they are continuing.” The statement also mentioned that the farners’ demand is that they should get the minimum support price for their crops, and that the Aam Aadmi Party supports that.</p><p>Meanwhile, in a video message on the occasion of Guru Nanak Jayanti, Kejriwal urged people of Delhi to extend all possible help to the agitating farmers.</p><figure class="cms-block cms-block-embed cms-block-embed-twitter" data-embed-type="twitter" data-embed-id="1333339317809287170" data-embed-loaded="false"><blockquote class="twitter-tweet"><p lang="hi" dir="ltr">साहिब श्री गुरु नानक देव जी ने हमें मानव सेवा की सीख दी थी, उनके उपदेश का पालन करते हुए हमें अपने अन्नदाताओं की भी सेवा करनी है जो अपने हक़ की लड़ाई लड़ रहे हैं<br><br>सभी दिल्लीवासियों से मेरी अपील है कि दिल्ली आए किसान भाईयों की खूब सेवा करें। <a href="https://t.co/aysjNLLRpx">pic.twitter.com/aysjNLLRpx</a></p>&mdash; Arvind Kejriwal (@ArvindKejriwal) <a href="https://twitter.com/ArvindKejriwal/status/1333339317809287170?ref_src=twsrc%5Etfw">November 30, 2020</a></blockquote>

</figure><p>Malviya is the second prominent BJP leader to suggest the involvement of Khalistani supporters in the farmers’ protest. On Saturday, Haryana Chief Minister <a href="https://scroll.in/latest/979729/we-have-reports-on-khalistani-presence-in-farmers-protest-claims-haryana-cm-manohar-lal-khattar">Manohar Lal Khattar</a> made similar allegations. He claimed to have access to video and audio clips where protestors can be heard raising slogans like, “Jab Indira Gandhi ko ye kar sakte hain, to Modi ko kyu nahi kar sakte? [Why can’t we do this to Modi, if we have done it to Indira Gandhi?]”.</p><p>The chief minister said that details of the separatist group’s links will be made public once the government has concrete evidence.</p><p>However, Union Home Minister <a class="link-external" href="https://www.newindianexpress.com/nation/2020/nov/29/new-agri-laws-meant-for-welfare-of-farmers-amit-shah-calls-peasants-stir-apolitical-2229692.html" rel="nofollow noopener" target="_blank">Amit Shah</a> on Sunday said that the protests were not “political”, reported PTI. “Whoever wants to oppose it politically let them do it,” he said, while speaking to reporters in Hyderabad. “I have never said the farmers protest is political and would never say [so].”</p><p>On Monday, as the agitation entered its fifth day, Shah met Agriculture Minister Narendra Singh Tomar for the second time in less than 24 hours after farmers’ organisations rejected the Centre’s conditional invitation for early talks.</p><p><strong><em><a href="https://scroll.in/latest/979823/farm-laws-farmers-threaten-to-block-five-entry-points-to-delhi-as-protest-enters-fifth-day">Follow updates on farmers’ protest</a></em></strong></p>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by
        <a href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=scroll_article&amp;utm_campaign=article_footer">subscribing to Scroll+</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=Farmers%E2%80%99%20protest%3A%20After%20Haryana%20CM%2C%20Amit%20Malviya%20claims%20%E2%80%98Khalistani%20and%20Maoist%E2%80%99%20links%20&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Amit-Malviya" class="tag-menu">
        Amit Malviya
      </a>
    </li><li>
      <a href="//scroll.in/tag/farm-laws" class="tag-menu">
        farm laws
      </a>
    </li><li>
      <a href="//scroll.in/tag/Farmers&#39;-protest" class="tag-menu">
        Farmers&#39; protest
      </a>
    </li><li>
      <a href="//scroll.in/tag/Arvind-Kejriwal" class="tag-menu">
        Arvind Kejriwal
      </a>
    </li></ul>


        <div class="comments-entry-point">
      <button
        class="button button-with-bold-text button-edge-to-edge button-fat form-button ga-track button-comments commentsEntryPoint"
        data-article-id="979880"
        data-article-permalink="https://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links"
        data-article-title="Farmers’ protest: After Haryana CM, Amit Malviya claims ‘Khalistani and Maoist’ links "
        data-article-comments-count="0"
        data-article-asset_id="6352ec56b2ebc503eae146e58e91d0f929a50c6c"
      >
        
          Read Comments
      </button>
    </div><!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Farmers%E2%80%99%20protest%3A%20After%20Haryana%20CM%2C%20Amit%20Malviya%20claims%20%E2%80%98Khalistani%20and%20Maoist%E2%80%99%20links%20%0A%0Ahttps://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Farmers%E2%80%99%20protest%3A%20After%20Haryana%20CM%2C%20Amit%20Malviya%20claims%20%E2%80%98Khalistani%20and%20Maoist%E2%80%99%20links%20&amp;url=https%3A//scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Farmers%E2%80%99%20protest%3A%20After%20Haryana%20CM%2C%20Amit%20Malviya%20claims%20%E2%80%98Khalistani%20and%20Maoist%E2%80%99%20links%20&amp;body=https://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links&amp;title=Farmers%E2%80%99%20protest%3A%20After%20Haryana%20CM%2C%20Amit%20Malviya%20claims%20%E2%80%98Khalistani%20and%20Maoist%E2%80%99%20links%20" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/979880" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="979880"
      data-article-permalink="https://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links"
      data-article-title="Farmers’ protest: After Haryana CM, Amit Malviya claims ‘Khalistani and Maoist’ links "
      data-article-comments-count="0"
      data-article-asset_id="6352ec56b2ebc503eae146e58e91d0f929a50c6c"
    >
      <a href="https://scroll.in/latest/979880/farmers-protest-after-haryana-cm-amit-malviya-claims-khalistani-and-maoist-links#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>

      
  <div id='commentsSection'></div>


      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/latest/979753/farmers-strike-security-stepped-up-at-singhu-border-protestors-divided-over-moving-to-burari-site" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/151268-xxbspffajj-1606616839.jpg" loading="lazy" alt="Farmers strike: Security stepped up at Singhu border, protestors divided over moving to Burari site">
        </figure>
        <h4>Farmers strike: Security stepped up at Singhu border, protestors divided over moving to Burari site</h4>
      </a>
    </div>
  </div>
  

            
  
  <div class="below-related-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-1' class="header-bidding below-related-banner"></div>
  </div>
    
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [300, 250])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-1"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-related',
      [300, 250],
      'div-gpt-ad-1530701734090-1')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-1'); });
</script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/latest/979822/serum-institute-files-rs-100-crore-case-against-volunteer-who-claimed-vaccine-made-him-ill" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/143688-gbgwiavbsq-1594394001.jpg" loading="lazy" alt="Serum Institute files Rs 100 crore case against volunteer who claimed vaccine made him ill">
                </figure>
                <h4>Serum Institute files Rs 100 crore case against volunteer who claimed vaccine made him ill</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/979590/experts-view-how-the-indian-army-is-fighting-ladakhs-harsh-weather-amid-the-standoff-with-china" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/58917-yyefbxxjfb-1495620150.jpg" loading="lazy" alt="Expert’s view: How the Indian Army is fighting Ladakh’s harsh weather amid the standoff with China">
                </figure>
                <h4>Expert’s view: How the Indian Army is fighting Ladakh’s harsh weather amid the standoff with China</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/979797/vaccine-trial-participant-sues-serum-institute-for-severe-adverse-effect-dgca-begins-inquiry" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/150862-kevjvwyknh-1605808091.jpg" loading="lazy" alt="Vaccine trial participant sues Serum Institute for ‘severe adverse effect’, DCGI begins inquiry">
                </figure>
                <h4>Vaccine trial participant sues Serum Institute for ‘severe adverse effect’, DCGI begins inquiry</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/magazine/979004/pinch-of-irony-as-indian-restaurants-embrace-home-food-home-cooks-are-recreating-restaurant-dishes" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/151060-wooirsdufv-1606230981.jpg" loading="lazy" alt="Pinch of irony: As Indian restaurants embrace home food, home cooks are recreating restaurant dishes">
                </figure>
                <h4>Pinch of irony: As Indian restaurants embrace home food, home cooks are recreating restaurant dishes</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/979852/in-cartoons-indian-farmers-face-police-brutality-as-they-protest-new-laws" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/151337-lckbtijsox-1606726483.jpg" loading="lazy" alt="In cartoons: Indian farmers face police brutality as they protest new laws">
                </figure>
                <h4>In cartoons: Indian farmers face police brutality as they protest new laws</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>
</div><div class="scroll-ad hideOnApp">
      <div id="article-dfpad-0" class="ad-container"></div>
    </div>
  


  <div id='vue-articles'></div>
    </div>
    
      
    

    <!-- to be renamed -->
    
        
  
  <div id="bottomStickyWrapper"
    class="bottom-sticky-banner-wrapper engagement-bar hide hideOnApp hide-for-large"
  >
    <div id="div-gpt-ad-1530701734090-3" class="header-bidding bottom-sticky-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [320, 50])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-3"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-bottom-sticky',
      [320, 50],
      'div-gpt-ad-1530701734090-3')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (true) {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-3'); });
</script>


      
    

    
      <div id="search-container"></div>
    

    
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'latest';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.userGroups = {"expired": "expired", "registered": "registered", "subscriber": "subscriber", "unverified": "unverified"};
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = true;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "openwrap": {"amp_profile_id": "2477", "enabled": true, "pub_id": "159549", "web_profile_id": "2471"}, "out_of_page": {"in_article": {"div_id": "div-gpt-ad-1530701734090-oop-in-article", "mapping": [1, 1], "slot_id": "/21719278143/scroll-web-all-oop-in-article"}}, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], [300, 250], [300, 250], [970, 250]], "sizes": [[970, 250], [300, 250]], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], [300, 250], [], []], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-below-related"}, "bottom_sticky": {"amp_slot_id": "/21719278143/scroll-amp-all-bottom-sticky", "div_id": "div-gpt-ad-1530701734090-3", "mapping": [[], [320, 50], [], []], "sizes": [320, 50], "slot_id": "/21719278143/scroll-web-all-bottom-sticky"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], [300, 250], [300, 250], [300, 250]], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-in-article"}}};
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'series';
          _Scroll.seriesTitle = 'The Latest';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          _Scroll.electionWidgetArticles = {};
          window._Scroll = _Scroll;
        })();
      </script>
    <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 979880;
      _Scroll.seriesId = 2;
      _Scroll.categoryIds = [76];
      _Scroll.templateMap = {'normal': [1, 11], 'thin': [2, 3, 4], 'pollable': [10], 'audio': [5], 'deal': [9], 'recipe': [12]};
      _Scroll.notShowingCoverFor = [3, 4];

      
        _Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/76/politics",
          "name": "Politics"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/56294/farming-bills",
          "name": "Farming Bills"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.17/vue.min.js"></script>
    


    
    
    


  
    <script type="text/javascript">
    var PWT={}; //Initialize Namespace
    var notifyId;
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
        (function() {
            var gads = document.createElement('script');
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    };
    (function() {
        var purl = window.location.href;
        var url = `//ads.pubmatic.com/AdServer/js/pwt/159549/2471`;
        var profileVersionId = '';
        if(purl.indexOf('pwtv=')>0){
            var regexp = /pwtv=(.*?)(&|$)/g;
            var matches = regexp.exec(purl);
            if(matches.length >= 2 && matches[1].length > 0){
                profileVersionId = '/'+matches[1];
            }
        }
        var wtads = document.createElement('script');
        wtads.async = true;
        wtads.type = 'text/javascript';
        wtads.src = url+profileVersionId+'/pwt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(wtads, node);
    })();
    </script>
    
    
    <script>
     !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
     apstag.init({
         pubID: '0835b91a-5d46-4392-b08d-7f2a8466259b',
         adServer: 'googletag',
         simplerGPT: true
     });

     googletag.cmd.push(function(){ 
       // TODO: Make ad unit ids dynamic
      notifyId = window.OWT.registerExternalBidders(['div-gpt-ad-1530701734090-0', 'div-gpt-ad-1530701734090-1', 'div-gpt-ad-1530701734090-2']); // Notifies OpenWrap that there are some external bidders for which it has to wait before calling GAM.
      apstag.fetchBids(
        { timeout: 2e3 }, 
        function(bids) {
          apstag.setDisplayBids(); 
          window.OWT.notifyExternalBiddingComplete(notifyId);
        }
      ); 
    });
    </script>
    <script src="https://scroll.in/static/js/common.335b757dda68e50f8c57.006.js"></script>
    
  <script src="https://scroll.in/static/js/article.bc361e7a6e41cc316da7.006.js"></script>
  </body>
</html>