<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="robots" content="max-image-preview:large">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <title>Farm law protests: Deadlock continues as Centre and farmers to meet for talks again on December 9</title>
    <link rel="manifest" href="/manifest.json">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.006.png">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.006.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.006.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.006.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.006.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.006.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.006.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.006.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.006.png" sizes="144x144">
    <meta property="og:title" content="Farm law protests: Deadlock continues as Centre and farmers to meet for talks again on December 9">
    <meta name="description" content="The meeting between the two sides on Saturday lasted for more than four hours.">
    <meta name="author" content="Scroll Staff">
    <meta property="og:description" content="The meeting between the two sides on Saturday lasted for more than four hours.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/151593-fsafpohuwi-1607175262.jpg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="India, google news, breaking news, top news, Narendra Singh Tomar, Farmers protest, Farmers, Farm laws, Punjab, Farmers agitation, BJP">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/151593-fsafpohuwi-1607175262.jpg">
    <meta name="twitter:description" content="The meeting between the two sides on Saturday lasted for more than four hours.">
    <meta name="twitter:title" content="Farm law protests: Deadlock continues as Centre and farmers to meet for talks again on December 9">
    <meta name="twitter:url" content="https://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9">
    <meta name="twitter:site" content="@scroll_in">
    <meta name="twitter:creator" content="@scroll_in">
    <meta name="twitter:site:id" content="@scroll_in">
    <meta name="dcterms.title" content="Farm law protests: Deadlock continues as Centre and farmers to meet for talks again on December 9">
    <meta name="dcterms.description" content="The meeting between the two sides on Saturday lasted for more than four hours.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9">
    <meta name="dcterms.created" content="2020-12-05T19:23:00+05:30">
    <meta name="dcterms.available" content="2020-12-05T19:23:00+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="Scroll Staff">
    <meta name="dcterms.subject" content="India, google news, breaking news, top news, Narendra Singh Tomar, Farmers protest, Farmers, Farm laws, Punjab, Farmers agitation, BJP">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="India">
    <meta property="article:tag" content="google news">
    <meta property="article:tag" content="breaking news">
    <meta property="article:tag" content="top news">
    <meta property="article:tag" content="Narendra Singh Tomar">
    <meta property="article:tag" content="Farmers protest">
    <meta property="article:tag" content="Farmers">
    <meta property="article:tag" content="Farm laws">
    <meta property="article:tag" content="Punjab">
    <meta property="article:tag" content="Farmers agitation">
    <meta property="article:tag" content="BJP">
    <link rel="canonical" href="https://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9"
      },
      "headline": "Farm law protests: Deadlock continues as Centre and farmers to meet for talks again on December 9",
      "image": {
        "@type": "ImageObject",
        "url": "https://s01.sgp1.cdn.digitaloceanspaces.com/article/151593-fsafpohuwi-1607175262.jpg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2020-12-05T19:23:00+05:30",
      "dateModified": "2020-12-05T20:04:35.887200+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "Scroll Staff",
    "sameAs": "https://scroll.in/author/8"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.006.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "The meeting between the two sides on Saturday lasted for more than four hours."
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.006.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script>
    <link rel="stylesheet" crossorigin="anonymous" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&display=swap">
    <link rel="stylesheet" href="https://scroll.in/static/css/base.3da55214ef5b65e66b95.006.css">
      <link rel="stylesheet" href="https://scroll.in/static/css/article.7271893b55fddb1bd788.006.css">
  
  
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-47293256-1');
    </script>
    

    <script>
      (function() {
        var faLink = document.createElement('link');
        faLink.type = 'text/css';
        faLink.rel = 'stylesheet';
        faLink.href='https://use.fontawesome.com/releases/v5.0.6/css/all.css';
        document.getElementsByTagName('head')[0].appendChild(faLink);
      })();
    </script>
  </head>
  <body class="latest">
    
    
      
        
          
          
<div id="app-banner-container"></div>
<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Left&amp;utm_campaign=Aug21&amp;utm_content=MHL" target="_blank" data-label="Masthead Slot - 1">
        <img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/999.jpg" loading="lazy">
      </a>
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Right&amp;utm_campaign=Aug21&amp;utm_content=MHR" target="_blank" data-label="Masthead Slot - 2">
        <img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/1009.jpg" loading="lazy">
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li id="exchangeIconMobile" class=" scroll-navigation-scroll-exchange">
          <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
              <span class="nav-icon-container">
                  <i class="scroll-exchange"></i>
                  <i class="nav-new-tag"></i>
              </span>
              <span class="nav-label"><strong>Exchange</strong></span>
              <i class="fas fa-caret-up is-active-caret"></i>
          </a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <span class="nav-icon-container">
              <i class="the-plus"></i>
          </span>
          <span class="nav-label">The <strong>Plus</strong></span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      
        
          <li id="loginIconMobile" class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <span class="nav-icon-container">
                  <i class="nav-login"></i>
              </span>
              <i class="fas fa-caret-up is-active-caret"></i>
            </a>
          </li>
        
      

      <li id="searchIconMobile" class=" scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <span class="nav-icon-container">
              <i class="nav-search"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      <li id="settingsIconMobile" class="scroll-navigation-more scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <span class="nav-icon-container">
              <i class="nav-settings"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
    </ul>
  </div>

  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/global/" data-category="Mobile" data-label="Global Clicked from menu" class="ga-track">
            Global
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/topic/56256/coronavirus-crisis" data-category="Mobile" data-label="Covid Clicked from men
          u" class="ga-track">
            Covid-19
          </a>
       </li>
        <li class="">
          <a href="//scroll.in/food/" data-category="Mobile" data-label="Food Clicked from menu" class="ga-track">
            Food
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="is-active">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/video/980377/rangana-cannot-comedian-garima-imitates-actor-kangana-ranaut-on-farmer-protests">‘Rangana cannot’: Comedian Garima imitates  actor Kangana Ranaut on farmer protests</a>
            </li><li>
              <a href="https://scroll.in/latest/980387/mumbai-mirror-and-pune-mirror-to-stop-publication-times-group-says-indian-economy-in-recession">‘Mumbai Mirror’ and ‘Pune Mirror’ to stop publication, announces Times Group</a>
            </li><li>
              <a href="https://scroll.in/article/978147/readers-comments-what-kunal-kamra-has-tweeted-is-a-reflection-of-what-many-indians-feel">Readers’ comments: What Kunal Kamra has tweeted is a reflection of what many Indians feel</a>
            </li><li>
              <a href="https://scroll.in/field/980252/watch-frustrates-me-a-lot-when-talented-youngsters-waste-their-gift-says-rahul-dravid">Watch: Frustrates me a lot when talented youngsters waste their gift, says Rahul Dravid</a>
            </li><li>
              <a href="https://scroll.in/field/980385/sunil-gavaskar-on-concussion-protocol-if-you-cant-play-the-bouncer-you-dont-deserve-a-substitute">Sunil Gavaskar on concussion protocol: If you can’t play the bouncer, you don’t deserve a substitute</a>
            </li><li>
              <a href="https://scroll.in/article/980167/serum-institutes-trial-has-run-into-a-controversy-will-this-erode-public-trust-in-a-vaccine">Serum Institute’s trial has run into a controversy. Will this erode public trust in a vaccine?</a>
            </li><li>
              <a href="https://scroll.in/latest/980282/hyderabad-civic-polls-results-telangana-cms-trs-takes-early-lead-owaisis-party-in-second-place">Hyderabad civic polls: BJP pips Owaisi’s AIMIM to second spot, TRS emerges single-largest party</a>
            </li><li>
              <a href="https://scroll.in/latest/980272/cpcb-asks-delhi-to-take-prompt-action-on-pollution-complaints-as-air-quality-remains-very-poor">CPCB asks Delhi to take prompt action on pollution complaints as air quality remains ‘very poor’</a>
            </li><li>
              <a href="https://scroll.in/video/980381/watch-young-woman-protests-after-man-she-meant-to-marry-is-arrested-under-interfaith-marriage-law">Watch: Young woman protests after man she meant to marry is arrested under interfaith marriage law</a>
            </li><li>
              <a href="https://scroll.in/field/980215/eoin-morgan-receiving-tactical-signals-from-dressing-room-is-a-development-cricket-must-embrace">Eoin Morgan receiving tactical inputs from dressing room is a development cricket must embrace</a>
            </li><li>
              <a href="https://scroll.in/latest/980316/hindus-will-be-beaten-if-they-visit-church-on-christmas-threatens-bajrang-dal-member-in-assam">‘Hindus will be beaten if they visit church on Christmas,’ threatens Bajrang Dal member in Assam</a>
            </li><li>
              <a href="https://scroll.in/article/978927/in-meghalaya-scientists-discover-glowing-mushrooms-used-by-locals-as-natural-torches">In Meghalaya, scientists discover glowing mushrooms, used by locals as natural torches</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
                Magazine
              </a>
            </li>
          <!-- Filtering out opinion since it is used outside sections -->
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
            <li>
              <a href="//shop.scroll.in" data-category="Mobile" data-label="Bookshop Clicked from menu" class="ga-track">
                Bookshop
              </a>
            </li>
            <li class="">
              <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
                Pulse
              </a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li id="exchangeIcon" class=" scroll-navigation-scroll-exchange">
            <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
                <span class="nav-icon-container">
                    <i class="scroll-exchange"></i>
                    <i class="nav-new-tag"></i>
                </span>
                <span class="nav-label"><strong>Exchange</strong></span>
                <i class="fas fa-caret-up is-active-caret"></i>
            </a>
        </li>
        <li id="thePlusIcon" class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <span class="nav-icon-container">
                <i class="the-plus"></i>
            </span>
            <span class="nav-label">The <strong>Plus</strong></span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>

        
          
            <li id="loginIcon" class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                <span class="nav-icon-container">
                    <i class="nav-login"></i>
                </span>
                <i class="fas fa-caret-up is-active-caret"></i>
              </a>
            </li>
          
        

        <li id="searchIcon" class=" scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <span class="nav-icon-container">
                <i class="nav-search"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li id="settingsIcon" class="scroll-navigation-more">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
            <span class="nav-icon-container">
                <i class="nav-settings"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div id="infoModal"></div>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="notification-alert-banner"></div>
    <div id="GDPRAlertBanner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-0' class="header-bidding below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [300, 250])
                  .addSize([768, 50], [300, 250])
                  .addSize([1050, 250], [970, 250])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-0"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[970, 250], [300, 250]],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-980396" data-series-id="2" class="article scroll-article thin-article the-latest-article" data-title="Farm law protests: Deadlock continues as Centre and farmers to meet for talks again on December 9" data-permalink="https://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9" data-id="980396" data-is-live="" data-in-viewport="true">
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time datetime="2020-12-05T19:23:00+05:30" class="article-published-time">
      2 hours ago
    </time>
    
      
        <time datetime="2020-12-05T20:04:35.887200+05:30" class="article-updated-time">
          Updated 2 hours ago
        </time>
      
    
  </div>

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Farm%20law%20protests%3A%20Deadlock%20continues%20as%20Centre%20and%20farmers%20to%20meet%20for%20talks%20again%20on%20December%209%0A%0Ahttps://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Farm%20law%20protests%3A%20Deadlock%20continues%20as%20Centre%20and%20farmers%20to%20meet%20for%20talks%20again%20on%20December%209&amp;url=https%3A//scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Farm%20law%20protests%3A%20Deadlock%20continues%20as%20Centre%20and%20farmers%20to%20meet%20for%20talks%20again%20on%20December%209&amp;body=https://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9&amp;title=Farm%20law%20protests%3A%20Deadlock%20continues%20as%20Centre%20and%20farmers%20to%20meet%20for%20talks%20again%20on%20December%209" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/980396" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="980396"
      data-article-permalink="https://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9"
      data-article-title="Farm law protests: Deadlock continues as Centre and farmers to meet for talks again on December 9"
      data-article-comments-count="0"
      data-article-asset_id="b7b3af0d6b563d4eb180ea5c8d95f8a8b52209ff"
    >
      <a href="https://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
          
            Comments
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Farm%20law%20protests%3A%20Deadlock%20continues%20as%20Centre%20and%20farmers%20to%20meet%20for%20talks%20again%20on%20December%209%0A%0Ahttps://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Farm%20law%20protests%3A%20Deadlock%20continues%20as%20Centre%20and%20farmers%20to%20meet%20for%20talks%20again%20on%20December%209&amp;url=https%3A//scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Farm%20law%20protests%3A%20Deadlock%20continues%20as%20Centre%20and%20farmers%20to%20meet%20for%20talks%20again%20on%20December%209&amp;body=https://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9&amp;title=Farm%20law%20protests%3A%20Deadlock%20continues%20as%20Centre%20and%20farmers%20to%20meet%20for%20talks%20again%20on%20December%209" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/980396" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="980396"
      data-article-permalink="https://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9"
      data-article-title="Farm law protests: Deadlock continues as Centre and farmers to meet for talks again on December 9"
      data-article-comments-count="0"
      data-article-asset_id="b7b3af0d6b563d4eb180ea5c8d95f8a8b52209ff"
    >
      <a href="https://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
          
            Comments
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content thin-article-content latest-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/topic/56294/farming-bills">
        Farming bills
      </a>
    
  </span>

          <h1>Farm law protests: Deadlock continues as Centre and farmers to meet for talks again on December 9</h1>
          <h2>The meeting between the two sides on Saturday lasted for more than four hours.</h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container-with-comments">
            <div class="article-meta-container hide-for-large">
              
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

              
  <div class="article-time-container">
    <time datetime="2020-12-05T19:23:00+05:30" class="article-published-time">
      2 hours ago
    </time>
    
      
        <time datetime="2020-12-05T20:04:35.887200+05:30" class="article-updated-time">
          Updated 2 hours ago
        </time>
      
    
  </div>

            </div>

            
  <ul class="comments-entry-point-meta hide-for-large">
    <li>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="meta-icons" >
        <i class="fab fa-facebook-f"></i>
      </a>
    </li>
    <li>
      <a href="https://twitter.com/share?text=Farm%20law%20protests%3A%20Deadlock%20continues%20as%20Centre%20and%20farmers%20to%20meet%20for%20talks%20again%20on%20December%209&amp;url=https%3A//scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="meta-icons">
        <i class="fab fa-twitter"></i>
      </a>
    </li><li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="980396"
      data-article-permalink="https://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9"
      data-article-title="Farm law protests: Deadlock continues as Centre and farmers to meet for talks again on December 9"
      data-article-comments-count="0"
      data-article-asset_id="b7b3af0d6b563d4eb180ea5c8d95f8a8b52209ff"
    >
      <a
        href="https://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9#comments"
        data-category="Mobile"
        data-label="comments entry point clicked from share bar"
        class="ga-track meta-icons meta-comment-icon"
      >
        <i class="comment-icon comment-icon-filled"></i>
      </a>
    </li></ul>


          </div>

          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><!-- ARTICLE IMAGE-->
        <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/article/151593-fsafpohuwi-1607175262.jpg" loading="lazy" alt="Farm law protests: Deadlock continues as Centre and farmers to meet for talks again on December 9">
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        Union Agriculture Minister Narendra Singh Tomar and other leaders during a meeting with representatives of various farmer unions on Saturday.
    
    
       |
    
    PTI
  

    </figcaption>
  </figure>

        <!-- END OF ARTICLE IMAGE--><div id="article-contents" class="article-body">
          <p>The leaders of farmers’ unions and the Centre will hold <a class="link-external" href="https://twitter.com/ANI/status/1335211902620717060" rel="nofollow noopener" target="_blank">another round of talks</a> on December 9 to resolve the impasse over the agricultural laws, ANI reported. The fifth meeting between the two sides on Saturday lasted for more than four hours. </p><p>The previous discussion between the farmers and the Centre on Tuesday and Thursday had also ended in a stalemate. </p><p>The farmers’ representatives said that the <a class="link-external" href="https://twitter.com/ANI/status/1335214906145030144" rel="nofollow noopener" target="_blank">Centre</a> will send a proposal to them on the day of the next meeting. “We will discuss it amongst ourselves after which a meeting with them will be held that day,” they told ANI.</p><p>During Saturday’s meeting, the <a class="link-external" href="https://twitter.com/ANI/status/1335199577494880258" rel="nofollow noopener" target="_blank">farmers warned</a> that they have enough supplies to continue their agitation till there is a breakthrough. “We have material with us to last a year they said,” they said. “We’ve been on road for past several days. If government wants us to stay on road, we’ve no problem.” </p><figure class="cms-block cms-block-embed cms-block-embed-twitter" data-embed-type="twitter" data-embed-id="1335212546031120390" data-embed-loaded="false"><blockquote class="twitter-tweet"><p lang="hi" dir="ltr">माननीय रेल मंत्री श्री पीयूष गोयल किसानों की समस्याओं का निराकरण करते हुए।<a href="https://twitter.com/hashtag/FarmActs2020?src=hash&amp;ref_src=twsrc%5Etfw">#FarmActs2020</a> <a href="https://twitter.com/hashtag/FarmLaws2020?src=hash&amp;ref_src=twsrc%5Etfw">#FarmLaws2020</a><a href="https://twitter.com/nstomar?ref_src=twsrc%5Etfw">@nstomar</a> <a href="https://twitter.com/PRupala?ref_src=twsrc%5Etfw">@PRupala</a> <a href="https://twitter.com/KailashBaytu?ref_src=twsrc%5Etfw">@KailashBaytu</a> <a href="https://twitter.com/PiyushGoyal?ref_src=twsrc%5Etfw">@PiyushGoyal</a> <a href="https://twitter.com/RailMinIndia?ref_src=twsrc%5Etfw">@RailMinIndia</a> <a href="https://twitter.com/PiyushGoyalOffc?ref_src=twsrc%5Etfw">@PiyushGoyalOffc</a> <a href="https://twitter.com/SomParkashBJP?ref_src=twsrc%5Etfw">@SomParkashBJP</a> <a href="https://t.co/PVk8I9Y7Dc">pic.twitter.com/PVk8I9Y7Dc</a></p>&mdash; Agriculture INDIA (@AgriGoI) <a href="https://twitter.com/AgriGoI/status/1335212546031120390?ref_src=twsrc%5Etfw">December 5, 2020</a></blockquote>

</figure><p>The protesting farmers, however, said that their agitation would not turn violent. Union Agriculture Minister <a class="link-external" href="https://twitter.com/ANI/status/1335209939237654528" rel="nofollow noopener" target="_blank">Narendra Singh Tomar</a>, on the other hand, appealed to the farmers’ representatives to send elderly people and children at protest sites home. He urged the farmers to “leave path of agitation and come to path of discussion”.</p><p>The representatives of farmers’ unions went on a silent protest during the meeting and demanded that the Centre just say “yes or no” to their demands, PTI reported. “All members of delegation have decided to keep silent,” All India Kisan Sangharsh Coordination Committee member Kavitha Kuruganti said. “The government side is trying to draw us out. But there is utter silence from our side.” </p><p>The farmers also asked the government to reply in “black and white” whether it will roll back the agricultural laws or not. </p><p>Bharatiya Kisan Union leader <a class="link-external" href="https://twitter.com/ANI/status/1335217741255462912" rel="nofollow noopener" target="_blank">Rakesh Tikait</a> told ANI that the “<a href="https://scroll.in/latest/980334/farm-law-protests-farmers-call-bharat-bandh-on-december-8-insist-on-repealing-new-laws">Bharat Bandh</a>” called by the farmers will continue as planned on December 8. </p><p>The government said after the meeting that there were would be no threat to <a class="link-external" href="https://twitter.com/ANI/status/1335225502718541827" rel="nofollow noopener" target="_blank">minimum support price</a> system. “It is baseless to doubt this,” Tomar said. “Still, if someone is suspicious, then the government is ready to resolve it [the concern].” </p><p>He also said that the Centre will make all possible efforts to strengthen Agricultural Produce Market Committees. “I want to assure farmers that Modi government was fully committed to you, and will remain so in future,” Tomar continued. “Under PM Modi’s leadership, several agricultural schemes have been implemented. Budget and MSP has also increased.” </p><p>Tens of thousands of farmers have camped out at the entrance to Delhi for the tenth consecutive day to reverse the agricultural legislation’s. The farmers agitation has been met with violent action from police, who have attempted to turn them back by using water cannons and tear gas. The authorities had taken extraordinary measures to set up blockades on highways – parking buses, trucks and other large vehicles. At some places, they even dug up trenches to obstruct farmers, many of whom camped on highways for the night in chilling temperatures.</p><h3 class="cms-block cms-block-heading">What are the farm laws</h3><p>The Parliament had passed three ordinances – Farmers Produce Trade and Commerce (Promotion &amp; Facilitation) Ordinance 2020, The Farmers (Empowerment &amp; Protection) Assurance and Farm Service Ordinance 2020 and The Essential Commodities (Amendment) Ordinance 2020 – in September. They were signed into laws by <a href="https://scroll.in/latest/974256/three-farm-bills-get-president-kovinds-assent-amid-farmers-opposition-protest">President Ram Nath Kovind</a> on September 27.</p><p><a href="https://scroll.in/latest/973607/farmers-in-haryana-punjab-protest-against-agriculture-bills">Farmers and traders</a> have alleged that the government wants to discontinue the minimum support price regime in the name of reforms. They fear that the laws will leave them at the mercy of corporate powers. The government has maintained that farm laws will bring farmers better opportunities and usher in new technologies in agriculture.</p><p>The government claims the new laws would give farmers the freedom to sell in the open market. But farmers say the laws will weaken the minimum support price mechanism under which the government buys agricultural produce, leave farmers to the mercy of market forces and threaten food security.</p><hr class="block-break" /><p><strong><em>Also read:</em></strong></p><ol class="cms-block cms-block-ol"><li><strong><em><a href="https://scroll.in/latest/980371/un-backs-farm-law-protests-says-people-have-right-to-demonstrate-peacefully">UN backs farm law protests, says people have right to demonstrate peacefully</a></em></strong><br></li><li><a href="https://scroll.in/article/980336/scenes-from-a-farmers-protest-camp-its-hard-to-see-how-the-modi-government-can-shut-this-down"><strong><em>Scenes from a farmers’ protest camp: It’s hard to see how the Modi government can shut this down</em></strong></a></li></ol><hr class="block-break" />
        </div>
        <i class="mail-us-section">
      
        Support our journalism by
        <a href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=scroll_article&amp;utm_campaign=article_footer">subscribing to Scroll+</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=Farm%20law%20protests%3A%20Deadlock%20continues%20as%20Centre%20and%20farmers%20to%20meet%20for%20talks%20again%20on%20December%209&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Farmers-protest" class="tag-menu">
        Farmers protest
      </a>
    </li><li>
      <a href="//scroll.in/tag/Farm-laws" class="tag-menu">
        Farm laws
      </a>
    </li><li>
      <a href="//scroll.in/tag/Farmers-agitation" class="tag-menu">
        Farmers agitation
      </a>
    </li><li>
      <a href="//scroll.in/tag/BJP" class="tag-menu">
        BJP
      </a>
    </li><li>
      <a href="//scroll.in/tag/Narendra-Singh-Tomar" class="tag-menu">
        Narendra Singh Tomar
      </a>
    </li><li>
      <a href="//scroll.in/tag/Farmers" class="tag-menu">
        Farmers
      </a>
    </li><li>
      <a href="//scroll.in/tag/Punjab" class="tag-menu">
        Punjab
      </a>
    </li></ul>


        <div class="comments-entry-point">
      <button
        class="button button-with-bold-text button-edge-to-edge button-fat form-button ga-track button-comments commentsEntryPoint"
        data-article-id="980396"
        data-article-permalink="https://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9"
        data-article-title="Farm law protests: Deadlock continues as Centre and farmers to meet for talks again on December 9"
        data-article-comments-count="0"
        data-article-asset_id="b7b3af0d6b563d4eb180ea5c8d95f8a8b52209ff"
      >
        
          Read Comments
      </button>
    </div><!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Farm%20law%20protests%3A%20Deadlock%20continues%20as%20Centre%20and%20farmers%20to%20meet%20for%20talks%20again%20on%20December%209%0A%0Ahttps://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Farm%20law%20protests%3A%20Deadlock%20continues%20as%20Centre%20and%20farmers%20to%20meet%20for%20talks%20again%20on%20December%209&amp;url=https%3A//scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Farm%20law%20protests%3A%20Deadlock%20continues%20as%20Centre%20and%20farmers%20to%20meet%20for%20talks%20again%20on%20December%209&amp;body=https://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9&amp;title=Farm%20law%20protests%3A%20Deadlock%20continues%20as%20Centre%20and%20farmers%20to%20meet%20for%20talks%20again%20on%20December%209" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/980396" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="980396"
      data-article-permalink="https://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9"
      data-article-title="Farm law protests: Deadlock continues as Centre and farmers to meet for talks again on December 9"
      data-article-comments-count="0"
      data-article-asset_id="b7b3af0d6b563d4eb180ea5c8d95f8a8b52209ff"
    >
      <a href="https://scroll.in/latest/980396/farm-law-protests-deadlock-continues-as-centre-and-farmers-to-meet-for-talks-again-on-december-9#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>

      
  <div id='commentsSection'></div>


      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/latest/980334/farm-law-protests-farmers-call-bharat-bandh-on-december-8-insist-on-repealing-new-laws" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/151314-ltrjyvpjkr-1606706499.jpg" loading="lazy" alt="Farm law protests: Farmers call Bharat Bandh on December 8, insist on repealing new laws">
        </figure>
        <h4>Farm law protests: Farmers call Bharat Bandh on December 8, insist on repealing new laws</h4>
      </a>
    </div>
  </div>
  

            
  
  <div class="below-related-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-1' class="header-bidding below-related-banner"></div>
  </div>
    
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [300, 250])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-1"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-related',
      [300, 250],
      'div-gpt-ad-1530701734090-1')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-1'); });
</script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/video/980377/rangana-cannot-comedian-garima-imitates-actor-kangana-ranaut-on-farmer-protests" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/151586-afwfqiufel-1607160026.jpeg" loading="lazy" alt="‘Rangana cannot’: Comedian Garima imitates  actor Kangana Ranaut on farmer protests">
                </figure>
                <h4>‘Rangana cannot’: Comedian Garima imitates  actor Kangana Ranaut on farmer protests</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/980387/mumbai-mirror-and-pune-mirror-to-stop-publication-times-group-says-indian-economy-in-recession" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/73417-gppzovaqxn-1510301356.jpg" loading="lazy" alt="‘Mumbai Mirror’ and ‘Pune Mirror’ to stop publication, announces Times Group">
                </figure>
                <h4>‘Mumbai Mirror’ and ‘Pune Mirror’ to stop publication, announces Times Group</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/978147/readers-comments-what-kunal-kamra-has-tweeted-is-a-reflection-of-what-many-indians-feel" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/151473-pykimtxdkk-1606930425.jpeg" loading="lazy" alt="Readers’ comments: What Kunal Kamra has tweeted is a reflection of what many Indians feel">
                </figure>
                <h4>Readers’ comments: What Kunal Kamra has tweeted is a reflection of what many Indians feel</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/field/980252/watch-frustrates-me-a-lot-when-talented-youngsters-waste-their-gift-says-rahul-dravid" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/71990-iibzdqighn-1508927002.jpg" loading="lazy" alt="Watch: Frustrates me a lot when talented youngsters waste their gift, says Rahul Dravid">
                </figure>
                <h4>Watch: Frustrates me a lot when talented youngsters waste their gift, says Rahul Dravid</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/field/980385/sunil-gavaskar-on-concussion-protocol-if-you-cant-play-the-bouncer-you-dont-deserve-a-substitute" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/151557-oxbcjweymz-1607089747.jpg" loading="lazy" alt="Sunil Gavaskar on concussion protocol: If you can’t play the bouncer, you don’t deserve a substitute">
                </figure>
                <h4>Sunil Gavaskar on concussion protocol: If you can’t play the bouncer, you don’t deserve a substitute</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>
</div><div class="scroll-ad hideOnApp">
      <div id="article-dfpad-0" class="ad-container"></div>
    </div>
  


  <div id='vue-articles'></div>
    </div>
    
      
    

    <!-- to be renamed -->
    
        
  
  <div id="bottomStickyWrapper"
    class="bottom-sticky-banner-wrapper engagement-bar hide hideOnApp hide-for-large"
  >
    <div id="div-gpt-ad-1530701734090-3" class="header-bidding bottom-sticky-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [320, 50])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-3"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-bottom-sticky',
      [320, 50],
      'div-gpt-ad-1530701734090-3')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (true) {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-3'); });
</script>


      
    

    
      <div id="search-container"></div>
    

    
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'latest';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.userGroups = {"expired": "expired", "registered": "registered", "subscriber": "subscriber", "unverified": "unverified"};
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = true;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "openwrap": {"amp_profile_id": "2477", "enabled": true, "pub_id": "159549", "web_profile_id": "2471"}, "out_of_page": {"in_article": {"div_id": "div-gpt-ad-1530701734090-oop-in-article", "mapping": [1, 1], "slot_id": "/21719278143/scroll-web-all-oop-in-article"}}, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], [300, 250], [300, 250], [970, 250]], "sizes": [[970, 250], [300, 250]], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], [300, 250], [], []], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-below-related"}, "bottom_sticky": {"amp_slot_id": "/21719278143/scroll-amp-all-bottom-sticky", "div_id": "div-gpt-ad-1530701734090-3", "mapping": [[], [320, 50], [], []], "sizes": [320, 50], "slot_id": "/21719278143/scroll-web-all-bottom-sticky"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], [300, 250], [300, 250], [300, 250]], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-in-article"}}};
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'series';
          _Scroll.seriesTitle = 'The Latest';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          _Scroll.electionWidgetArticles = {};
          window._Scroll = _Scroll;
        })();
      </script>
    <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 980396;
      _Scroll.seriesId = 2;
      _Scroll.categoryIds = [105];
      _Scroll.templateMap = {'normal': [1, 11], 'thin': [2, 3, 4], 'pollable': [10], 'audio': [5], 'deal': [9], 'recipe': [12]};
      _Scroll.notShowingCoverFor = [3, 4];

      
        _Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/105/india",
          "name": "India"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/56294/farming-bills",
          "name": "Farming Bills"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.17/vue.min.js"></script>
    


    
    
    


  
    <script type="text/javascript">
    var PWT={}; //Initialize Namespace
    var notifyId;
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
        (function() {
            var gads = document.createElement('script');
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    };
    (function() {
        var purl = window.location.href;
        var url = `//ads.pubmatic.com/AdServer/js/pwt/159549/2471`;
        var profileVersionId = '';
        if(purl.indexOf('pwtv=')>0){
            var regexp = /pwtv=(.*?)(&|$)/g;
            var matches = regexp.exec(purl);
            if(matches.length >= 2 && matches[1].length > 0){
                profileVersionId = '/'+matches[1];
            }
        }
        var wtads = document.createElement('script');
        wtads.async = true;
        wtads.type = 'text/javascript';
        wtads.src = url+profileVersionId+'/pwt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(wtads, node);
    })();
    </script>
    
    
    <script>
     !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
     apstag.init({
         pubID: '0835b91a-5d46-4392-b08d-7f2a8466259b',
         adServer: 'googletag',
         simplerGPT: true
     });

     googletag.cmd.push(function(){ 
       // TODO: Make ad unit ids dynamic
      notifyId = window.OWT.registerExternalBidders(['div-gpt-ad-1530701734090-0', 'div-gpt-ad-1530701734090-1', 'div-gpt-ad-1530701734090-2']); // Notifies OpenWrap that there are some external bidders for which it has to wait before calling GAM.
      apstag.fetchBids(
        { timeout: 2e3 }, 
        function(bids) {
          apstag.setDisplayBids(); 
          window.OWT.notifyExternalBiddingComplete(notifyId);
        }
      ); 
    });
    </script>
    <script src="https://scroll.in/static/js/common.ba74b7e53a6c8169c3fc.006.js"></script>
    
  <script src="https://scroll.in/static/js/article.389543ea3a3df8ac802d.006.js"></script>
  </body>
</html>