<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="robots" content="max-image-preview:large">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <title>Bharat Biotech refused to supply more vaccine doses to Delhi citing Centre’s order, claims Deputy CM</title>
    <link rel="manifest" href="/manifest.json">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.006.png">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.006.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.006.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.006.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.006.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.006.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.006.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.006.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.006.png" sizes="144x144">
    <meta property="og:title" content="Bharat Biotech refused to supply more vaccine doses to Delhi citing Centre’s order, claims deputy CM">
    <meta name="description" content="Manish Sisodia said that Delhi has been forced to shut down over 100 vaccination centres due to lack of Covaxin doses.">
    <meta name="author" content="Scroll Staff">
    <meta property="og:description" content="Manish Sisodia said that Delhi has been forced to shut down over 100 vaccination centres due to lack of Covaxin doses.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/158971-uhxgndyvjq-1620807980.jpeg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/latest/994724/bharat-biotech-refused-to-supply-more-vaccine-doses-to-delhi-citing-centres-order-claims-deputy-cm">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="India, Manish Sisodia, Covaxin, coronavirus, Covaxin delhi, Covaxin shortage, Covaxin shortage Delhi, Delhi vaccination drive, Delhi vaccination news">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/158971-uhxgndyvjq-1620807980.jpeg">
    <meta name="twitter:description" content="Manish Sisodia said that Delhi has been forced to shut down over 100 vaccination centres due to lack of Covaxin doses.">
    <meta name="twitter:title" content="Bharat Biotech refused to supply more vaccine doses to Delhi citing Centre’s order, claims deputy CM">
    <meta name="twitter:url" content="https://scroll.in/latest/994724/bharat-biotech-refused-to-supply-more-vaccine-doses-to-delhi-citing-centres-order-claims-deputy-cm">
    <meta name="twitter:site" content="@scroll_in">
    <meta name="twitter:creator" content="@scroll_in">
    <meta name="twitter:site:id" content="@scroll_in">
    <meta name="dcterms.title" content="Bharat Biotech refused to supply more vaccine doses to Delhi citing Centre’s order, claims deputy CM">
    <meta name="dcterms.description" content="Manish Sisodia said that Delhi has been forced to shut down over 100 vaccination centres due to lack of Covaxin doses.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/latest/994724/bharat-biotech-refused-to-supply-more-vaccine-doses-to-delhi-citing-centres-order-claims-deputy-cm">
    <meta name="dcterms.created" content="2021-05-12T14:13:00+05:30">
    <meta name="dcterms.available" content="2021-05-12T14:13:00+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="Scroll Staff">
    <meta name="dcterms.subject" content="India, Manish Sisodia, Covaxin, coronavirus, Covaxin delhi, Covaxin shortage, Covaxin shortage Delhi, Delhi vaccination drive, Delhi vaccination news">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="India">
    <meta property="article:tag" content="Manish Sisodia">
    <meta property="article:tag" content="Covaxin">
    <meta property="article:tag" content="coronavirus">
    <meta property="article:tag" content="Covaxin delhi">
    <meta property="article:tag" content="Covaxin shortage">
    <meta property="article:tag" content="Covaxin shortage Delhi">
    <meta property="article:tag" content="Delhi vaccination drive">
    <meta property="article:tag" content="Delhi vaccination news">
    <link rel="canonical" href="https://scroll.in/latest/994724/bharat-biotech-refused-to-supply-more-vaccine-doses-to-delhi-citing-centres-order-claims-deputy-cm">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/latest/994724/bharat-biotech-refused-to-supply-more-vaccine-doses-to-delhi-citing-centres-order-claims-deputy-cm">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/latest/994724/bharat-biotech-refused-to-supply-more-vaccine-doses-to-delhi-citing-centres-order-claims-deputy-cm"
      },
      "headline": "Bharat Biotech refused to supply more vaccine doses to Delhi citing Centre’s order, claims deputy CM",
      "image": {
        "@type": "ImageObject",
        "url": "https://s01.sgp1.cdn.digitaloceanspaces.com/article/158971-uhxgndyvjq-1620807980.jpeg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2021-05-12T14:13:00+05:30",
      "dateModified": "2021-05-12T14:34:13.772504+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "Scroll Staff",
    "sameAs": "https://scroll.in/author/8"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.006.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "Manish Sisodia said that Delhi has been forced to shut down over 100 vaccination centres due to lack of Covaxin doses."
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.006.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script>
    <link rel="stylesheet" crossorigin="anonymous" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&display=swap">
    <link rel="stylesheet" href="https://scroll.in/static/css/base.84f3963a894a6bc5f3d3.006.css">
      <link rel="stylesheet" href="https://scroll.in/static/css/article.d48c552332e7c1b3828f.006.css">
  
  
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-47293256-1');
    </script>
    

    <script>
      (function() {
        var faLink = document.createElement('link');
        faLink.type = 'text/css';
        faLink.rel = 'stylesheet';
        faLink.href='https://use.fontawesome.com/releases/v5.0.6/css/all.css';
        document.getElementsByTagName('head')[0].appendChild(faLink);
      })();
    </script>
  </head>
  <body class="latest">
    
    
      
        
          
          
<div id="app-banner-container"></div>

<!-- Support Scroll Starp Block -->


<div id="supportStrap" class="scrollstrap-container">
  <div class="fixed-width">
    <p class="scrollstrap-copy hide-on-desktop">
      <a href="//scroll.in/contribute?utm_source=web_strap">
        Support <strong>Scroll.in</strong>
      </a>
    </p>
    <p class="scrollstrap-copy hide-on-mobile">
      <a href="//scroll.in/contribute?utm_source=web_strap">
        <span>Support Scroll.in</span>
        Your support is crucial: India needs independent media and independent media needs you.
      </a>
    </p>
    <div class="scrollstrap-action-buttons">
      <a href="//scroll.in/contribute?utm_source=web_strap"
        class="button contribute-button ga-track"
        data-category="Mobile"
        data-label="Contribute clicked from Strap">
        Contribute Now
      </a>
    </div>
  </div>
</div>


<!-- Support Scroll Starp Block Ends -->

<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li id="exchangeIconMobile" class=" scroll-navigation-scroll-exchange">
          <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
              <span class="nav-icon-container">
                  <i class="scroll-exchange"></i>
                  <i class="nav-new-tag"></i>
              </span>
              <span class="nav-label"><strong>Exchange</strong></span>
              <i class="fas fa-caret-up is-active-caret"></i>
          </a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <span class="nav-icon-container">
              <i class="the-plus"></i>
          </span>
          <span class="nav-label">The <strong>Plus</strong></span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      
        
          <li id="loginIconMobile" class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <span class="nav-icon-container">
                  <i class="nav-login"></i>
              </span>
              <i class="fas fa-caret-up is-active-caret"></i>
            </a>
          </li>
        
      

      <li id="searchIconMobile" class=" scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <span class="nav-icon-container">
              <i class="nav-search"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      <li id="settingsIconMobile" class="scroll-navigation-more scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <span class="nav-icon-container">
              <i class="nav-settings"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
    </ul>
  </div>

  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/global/" data-category="Mobile" data-label="Global Clicked from menu" class="ga-track">
            Global
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/topic/56256/coronavirus-crisis" data-category="Mobile" data-label="Covid Clicked from men
          u" class="ga-track">
            Covid-19
          </a>
       </li>
        <li class="">
          <a href="//scroll.in/food/" data-category="Mobile" data-label="Food Clicked from menu" class="ga-track">
            Food
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="is-active">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/article/994602/a-corona-warriors-letter-to-prime-minister-modi-we-need-you-to-speak-up-and-tell-us-your-plan">A corona warrior’s letter to Prime Minister Modi: We need you to speak up and tell  us your plan</a>
            </li><li>
              <a href="https://scroll.in/article/994577/how-the-covid-19-second-wave-has-damaged-the-formative-elements-of-narendra-modis-personality-cult">How the Covid-19 second wave has damaged Modi’s personality cult even among his loyal followers</a>
            </li><li>
              <a href="https://scroll.in/latest/994707/fir-against-retired-ias-officer-for-sharing-video-of-alleged-covid-19-victim-up-police-call-it-fake">FIR against retired IAS officer for sharing video of alleged Covid-19 victim, UP Police call it fake</a>
            </li><li>
              <a href="https://scroll.in/latest/994694/coronavirus-variant-that-originated-in-india-found-in-44-countries-says-who">Covid: Delhi closes over 100 vaccine centres after Bharat Biotech says it can’t provide Covaxin now</a>
            </li><li>
              <a href="https://scroll.in/article/994481/adar-poonawallas-reasons-for-covishield-shortage-have-been-muddled-and-often-contradictory">Adar Poonawalla’s reasons for Covishield shortage have been muddled and often contradictory</a>
            </li><li>
              <a href="https://scroll.in/video/994710/israel-is-an-apartheid-state-thousands-gathered-in-new-york-city-in-support-of-palestine">‘Israel is an apartheid state’: Thousands gathered in New York City in support of Palestine</a>
            </li><li>
              <a href="https://scroll.in/article/994470/what-it-takes-to-find-and-fill-an-oxygen-cylinder-in-delhi-nothing-less-than-nerves-of-steel">What it takes to find and fill an oxygen cylinder in Delhi – nothing less than nerves of steel</a>
            </li><li>
              <a href="https://scroll.in/article/994687/nandivada-rathnasree-1963-2021-passionate-astronomy-educator-who-helped-many-reach-for-the-stars">Nandivada Rathnasree (1963-2021): Passionate astronomy educator who helped many reach for the stars</a>
            </li><li>
              <a href="https://scroll.in/field/994559/fitness-watch-a-hiit-way-to-improve-your-heart-health-in-just-15-minutes">Fitness watch: A HIIT way to improve your heart health in just 15 minutes</a>
            </li><li>
              <a href="https://scroll.in/latest/994712/kerala-woman-31-killed-in-rocket-attack-in-israel">Kerala woman, 31, killed in rocket attack in Israel</a>
            </li><li>
              <a href="https://scroll.in/article/994681/covid-19-in-maps-public-hospitals-in-most-bihar-districts-lack-icu-support-as-second-wave-hits">Covid-19 in maps: Public hospitals in most Bihar districts lack ICU support as second wave hits</a>
            </li><li>
              <a href="https://scroll.in/video/994703/question-health-minister-on-covid-care-quality-but-have-some-dark-chocolate-first-ravish-kumar">‘Question health minister on Covid care quality, but have some dark chocolate first’: Ravish Kumar</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
                Magazine
              </a>
            </li>
          <!-- Filtering out opinion since it is used outside sections -->
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
            <li>
              <a href="//shop.scroll.in" data-category="Mobile" data-label="Bookshop Clicked from menu" class="ga-track">
                Bookshop
              </a>
            </li>
            <li class="">
              <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
                Pulse
              </a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li id="exchangeIcon" class=" scroll-navigation-scroll-exchange">
            <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
                <span class="nav-icon-container">
                    <i class="scroll-exchange"></i>
                    <i class="nav-new-tag"></i>
                </span>
                <span class="nav-label"><strong>Exchange</strong></span>
                <i class="fas fa-caret-up is-active-caret"></i>
            </a>
        </li>
        <li id="thePlusIcon" class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <span class="nav-icon-container">
                <i class="the-plus"></i>
            </span>
            <span class="nav-label">The <strong>Plus</strong></span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>

        
          
            <li id="loginIcon" class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                <span class="nav-icon-container">
                    <i class="nav-login"></i>
                </span>
                <i class="fas fa-caret-up is-active-caret"></i>
              </a>
            </li>
          
        

        <li id="searchIcon" class=" scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <span class="nav-icon-container">
                <i class="nav-search"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li id="settingsIcon" class="scroll-navigation-more">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
            <span class="nav-icon-container">
                <i class="nav-settings"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div id="infoModal"></div>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="notification-alert-banner"></div>
    <div id="GDPRAlertBanner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    
  <section class="ad-loader">
    <div class="circle-border">
      <div class="circle-core"></div>
    </div>
    <span class="ad-loader-text">Ad</span>
  </section>

    <div id='div-gpt-ad-1530701734090-0' class="header-bidding below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [300, 250], [1, 1]])
                  .addSize([768, 50], ["fluid", [300, 250], [1, 1]])
                  .addSize([1050, 250], ["fluid", [970, 250], [728, 90], [970, 90], [1, 1]])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-0"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[970, 250], [728, 90], [970, 90], [300, 250], [1, 1], "fluid"],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.companionAds())
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableVideoAds();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-994724" data-series-id="2" class="article scroll-article thin-article the-latest-article" data-title="Bharat Biotech refused to supply more vaccine doses to Delhi citing Centre’s order, claims deputy CM" data-permalink="https://scroll.in/latest/994724/bharat-biotech-refused-to-supply-more-vaccine-doses-to-delhi-citing-centres-order-claims-deputy-cm" data-id="994724" data-is-live="" data-in-viewport="true">
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content thin-article-content latest-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/topic/56257/covid-19-alert">
        Covid-19 Alert
      </a>
    
  </span>

          <h1>Bharat Biotech refused to supply more vaccine doses to Delhi citing Centre’s order, claims deputy CM</h1>
          <h2>Manish Sisodia said that Delhi has been forced to shut down over 100 vaccination centres due to lack of Covaxin doses.</h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container-with-comments">
            <div class="article-meta-container">
              
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

              
  <div class="article-time-container">
    <time datetime="2021-05-12T14:13:00+05:30" class="article-published-time">
      38 minutes ago
    </time>
    
      
        <time datetime="2021-05-12T14:34:13.772504+05:30" class="article-updated-time">
          Updated 17 minutes ago
        </time>
      
    
  </div>

            </div>

            
  <ul class="comments-entry-point-meta">
    <li>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/994724/bharat-biotech-refused-to-supply-more-vaccine-doses-to-delhi-citing-centres-order-claims-deputy-cm" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="meta-icons" >
        <i class="fab fa-facebook-f"></i>
      </a>
    </li>
    <li>
      <a href="https://twitter.com/share?text=Bharat%20Biotech%20refused%20to%20supply%20more%20vaccine%20doses%20to%20Delhi%20citing%20Centre%E2%80%99s%20order%2C%20claims%20deputy%20CM&amp;url=https%3A//scroll.in/latest/994724/bharat-biotech-refused-to-supply-more-vaccine-doses-to-delhi-citing-centres-order-claims-deputy-cm&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="meta-icons">
        <i class="fab fa-twitter"></i>
      </a>
    </li><li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="994724"
      data-article-permalink="https://scroll.in/latest/994724/bharat-biotech-refused-to-supply-more-vaccine-doses-to-delhi-citing-centres-order-claims-deputy-cm"
      data-article-title="Bharat Biotech refused to supply more vaccine doses to Delhi citing Centre’s order, claims deputy CM"
      data-article-comments-count="0"
      data-article-asset_id="6aba9d15b3cba7598584ab7eac1009de7dc21066"
    >
      <a
        href="https://scroll.in/latest/994724/bharat-biotech-refused-to-supply-more-vaccine-doses-to-delhi-citing-centres-order-claims-deputy-cm#comments"
        data-category="Mobile"
        data-label="comments entry point clicked from share bar"
        class="ga-track meta-icons meta-comment-icon"
      >
        <i class="comment-icon comment-icon-filled"></i>
      </a>
    </li></ul>


          </div>

          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><!-- ARTICLE IMAGE-->
        <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/article/158971-uhxgndyvjq-1620807980.jpeg" loading="lazy" alt="Bharat Biotech refused to supply more vaccine doses to Delhi citing Centre’s order, claims deputy CM">
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        Delhi Deputy Chief Minister Manish Sisodia during a press briefing on Wednesday. 
    
    
       |
    
    <a href="https://twitter.com/msisodia/status/1392367634360852480" target="_blank">Twitter/Manish Sisodia</a>
  

    </figcaption>
  </figure>

        <!-- END OF ARTICLE IMAGE--><div id="article-contents" class="article-body">
          <p>Delhi Deputy Chief Minister <a class="link-external" href="https://twitter.com/msisodia/status/1392367634360852480" rel="nofollow noopener" target="_blank">Manish Sisodia</a> on Wednesday claimed that Bharat Biotech, the manufacturer of coronavirus vaccine Covaxin, has refused to supply additional doses to the Capital. </p><p>Sisodia said during a press briefing that Delhi had asked for 1.34 crore vaccine doses, equal parts Covaxin and Serum Institute of India’s Covishield. </p><p>“Yesterday, Bharat Biotech wrote to us saying that they were making dispatches as per the directives of concerned officials,” Sisodia said. “It is clear that they are central government officials. Bharat Biotech said they cannot give us more doses because they have to supply according the Centre’s order.”</p><figure class="cms-block cms-block-embed cms-block-embed-twitter" data-embed-type="twitter" data-embed-id="1392371126181916673" data-embed-loaded="false"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Vaccine mismanagement by Centre Gov- <br>Covaxin refuses to supply vaccine citing directives of Gov. &amp; limited availability.<br><br>Once again I would say exporting 6.6cr doses was biggest mistake. We are forced to shutdown 100 covaxin-vaccination sites in 17 schools due to no supply <a href="https://t.co/uFZSG0y4HM">pic.twitter.com/uFZSG0y4HM</a></p>&mdash; Manish Sisodia (@msisodia) <a href="https://twitter.com/msisodia/status/1392371126181916673?ref_src=twsrc%5Etfw">May 12, 2021</a></blockquote>

</figure><p>Sisodia said that Delhi had been forced to shut down over 100 vaccination centres because of lack of Covaxin doses. “Our reserve stock of doses is over,” he said. “Centres administering the Covishield vaccine are operating.” </p><p>The Delhi deputy chief minister hit out at the Centre for “vaccine mismanagement”. “Had the Centre not exported 6.6 crore vaccine doses, each and every person in Delhi and Mumbai would have been administered two doses by now,” Sisodia added.</p><p>Sisodia urged the Centre to stop the export of vaccines immediately. He added that it was the Centre’s responsibility to import vaccines and supply them to the states. </p><p>Sisodia requested the government to adhere to Delhi Chief Minister <a href="https://scroll.in/latest/994639/covid-19-share-vaccine-formula-with-other-companies-to-increase-production-kejriwal-urges-centre">Arvind Kejriwal’s suggestion</a> to procure vaccine-making formulae from Bharat Biotech and the Serum Institute of India and give it to other firms in order to boost production.</p><p>Kejriwal had said on Tuesday that his government’s goal was to vaccinate everyone in Delhi in three months, but the shortage of doses was a challenge. “It is important to increase the production of vaccines on war footing,” he had said. “India can’t win the war against the coronavirus until everyone is vaccinated.”</p><p><strong><em>Read more: <a href="https://scroll.in/latest/994722/covid-19-at-least-seven-states-decide-to-float-global-tenders-for-vaccines-amid-shortages">Covid-19: At least seven states decide to float global tenders for vaccines amid shortages</a></em></strong></p><p>Meanwhile, Bharat Biotech co-founder Sucharita Ella said it was disheartening to hear some states complaining about the company’s intentions. “Fifty of our employees are off work due to covid, yet we continue to work under pandemic lockdowns 24x7 for you,” she had tweeted before Sisodia’s press conference. </p><figure class="cms-block cms-block-embed cms-block-embed-twitter" data-embed-type="twitter" data-embed-id="1392192573339361282" data-embed-loaded="false"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Covaxin dispatched 10/5/21.18 states have been covered thou in smaller shipments. Quite disheartening to the teams to hear Some states complaining about our intentions. 50 of our employees are off work due to covid, yet we continue to work under pandemic lockdowns 24x7 for U 🇮🇳 <a href="https://t.co/FmQl4vtqXC">pic.twitter.com/FmQl4vtqXC</a></p>&mdash; suchitra ella (@SuchitraElla) <a href="https://twitter.com/SuchitraElla/status/1392192573339361282?ref_src=twsrc%5Etfw">May 11, 2021</a></blockquote>

</figure><p>India is battling a severe second wave of the coronavirus. Hospitals across the country are struggling with acute shortages of oxygen and other medical supplies. <a href="https://scroll.in/latest/993816/covid-19-third-phase-of-vaccination-begins-in-small-pockets-shortage-defers-rollout-in-most-states">Several states</a> had to defer the third phase of vaccination, covering all above 18 years, due to a scarcity of doses.</p><p>On Wednesday, India registered 3,48,421 new coronavirus cases, taking the tally of infections to 2,33,40,938 since the pandemic broke out in January last year. With 4,205 deaths, the toll climbed to 2,54,197. This is the highest single-day rise in the number of deaths so far since the outbreak of the pandemic. There are 37,04,099 active cases, while 1,93,82,642 patients have recovered. </p><hr class="block-break" />
        </div>
        <i class="mail-us-section">
      
        Support our journalism by contributing to
        <a href="//scroll.in/contribute?utm_source=article_footnote">Scroll Ground Reporting Fund</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=Bharat%20Biotech%20refused%20to%20supply%20more%20vaccine%20doses%20to%20Delhi%20citing%20Centre%E2%80%99s%20order%2C%20claims%20deputy%20CM&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Manish-Sisodia" class="tag-menu">
        Manish Sisodia
      </a>
    </li><li>
      <a href="//scroll.in/tag/Covaxin" class="tag-menu">
        Covaxin
      </a>
    </li><li>
      <a href="//scroll.in/tag/coronavirus" class="tag-menu">
        coronavirus
      </a>
    </li></ul>


        
    <div class="below-article-share-block ">
     <div class="comments-entry-point">
      <button
        class="button button-with-bold-text button-edge-to-edge button-fat form-button ga-track button-comments commentsEntryPoint"
        data-article-id="994724"
        data-article-permalink="https://scroll.in/latest/994724/bharat-biotech-refused-to-supply-more-vaccine-doses-to-delhi-citing-centres-order-claims-deputy-cm"
        data-article-title="Bharat Biotech refused to supply more vaccine doses to Delhi citing Centre’s order, claims deputy CM"
        data-article-comments-count="0"
        data-article-asset_id="6aba9d15b3cba7598584ab7eac1009de7dc21066"
      >
        
          Read Comments
      </button>
    </div>
     <ul class="article-share-sheet show-for-large">
       
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Bharat%20Biotech%20refused%20to%20supply%20more%20vaccine%20doses%20to%20Delhi%20citing%20Centre%E2%80%99s%20order%2C%20claims%20deputy%20CM%0A%0Ahttps://scroll.in/latest/994724/bharat-biotech-refused-to-supply-more-vaccine-doses-to-delhi-citing-centres-order-claims-deputy-cm" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/994724/bharat-biotech-refused-to-supply-more-vaccine-doses-to-delhi-citing-centres-order-claims-deputy-cm" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Bharat%20Biotech%20refused%20to%20supply%20more%20vaccine%20doses%20to%20Delhi%20citing%20Centre%E2%80%99s%20order%2C%20claims%20deputy%20CM&amp;url=https%3A//scroll.in/latest/994724/bharat-biotech-refused-to-supply-more-vaccine-doses-to-delhi-citing-centres-order-claims-deputy-cm&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Bharat%20Biotech%20refused%20to%20supply%20more%20vaccine%20doses%20to%20Delhi%20citing%20Centre%E2%80%99s%20order%2C%20claims%20deputy%20CM&amp;body=https://scroll.in/latest/994724/bharat-biotech-refused-to-supply-more-vaccine-doses-to-delhi-citing-centres-order-claims-deputy-cm" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/994724/bharat-biotech-refused-to-supply-more-vaccine-doses-to-delhi-citing-centres-order-claims-deputy-cm&amp;title=Bharat%20Biotech%20refused%20to%20supply%20more%20vaccine%20doses%20to%20Delhi%20citing%20Centre%E2%80%99s%20order%2C%20claims%20deputy%20CM" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/994724" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="994724"
      data-article-permalink="https://scroll.in/latest/994724/bharat-biotech-refused-to-supply-more-vaccine-doses-to-delhi-citing-centres-order-claims-deputy-cm"
      data-article-title="Bharat Biotech refused to supply more vaccine doses to Delhi citing Centre’s order, claims deputy CM"
      data-article-comments-count="0"
      data-article-asset_id="6aba9d15b3cba7598584ab7eac1009de7dc21066"
    >
      <a href="https://scroll.in/latest/994724/bharat-biotech-refused-to-supply-more-vaccine-doses-to-delhi-citing-centres-order-claims-deputy-cm#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

     </ul>
   </div>
<!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Bharat%20Biotech%20refused%20to%20supply%20more%20vaccine%20doses%20to%20Delhi%20citing%20Centre%E2%80%99s%20order%2C%20claims%20deputy%20CM%0A%0Ahttps://scroll.in/latest/994724/bharat-biotech-refused-to-supply-more-vaccine-doses-to-delhi-citing-centres-order-claims-deputy-cm" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/latest/994724/bharat-biotech-refused-to-supply-more-vaccine-doses-to-delhi-citing-centres-order-claims-deputy-cm" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Bharat%20Biotech%20refused%20to%20supply%20more%20vaccine%20doses%20to%20Delhi%20citing%20Centre%E2%80%99s%20order%2C%20claims%20deputy%20CM&amp;url=https%3A//scroll.in/latest/994724/bharat-biotech-refused-to-supply-more-vaccine-doses-to-delhi-citing-centres-order-claims-deputy-cm&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Bharat%20Biotech%20refused%20to%20supply%20more%20vaccine%20doses%20to%20Delhi%20citing%20Centre%E2%80%99s%20order%2C%20claims%20deputy%20CM&amp;body=https://scroll.in/latest/994724/bharat-biotech-refused-to-supply-more-vaccine-doses-to-delhi-citing-centres-order-claims-deputy-cm" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/latest/994724/bharat-biotech-refused-to-supply-more-vaccine-doses-to-delhi-citing-centres-order-claims-deputy-cm&amp;title=Bharat%20Biotech%20refused%20to%20supply%20more%20vaccine%20doses%20to%20Delhi%20citing%20Centre%E2%80%99s%20order%2C%20claims%20deputy%20CM" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/994724" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="994724"
      data-article-permalink="https://scroll.in/latest/994724/bharat-biotech-refused-to-supply-more-vaccine-doses-to-delhi-citing-centres-order-claims-deputy-cm"
      data-article-title="Bharat Biotech refused to supply more vaccine doses to Delhi citing Centre’s order, claims deputy CM"
      data-article-comments-count="0"
      data-article-asset_id="6aba9d15b3cba7598584ab7eac1009de7dc21066"
    >
      <a href="https://scroll.in/latest/994724/bharat-biotech-refused-to-supply-more-vaccine-doses-to-delhi-citing-centres-order-claims-deputy-cm#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>

      
  <div id='commentsSection'></div>


      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/latest/994696/covid-ec-courts-government-failed-to-gauge-consequence-of-polls-amid-pandemic-says-allahabad-hc" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/157012-qksliwffvf-1617257900.jpg" loading="lazy" alt="Covid: EC, courts, government failed to gauge consequence of polls amid pandemic, says Allahabad HC">
        </figure>
        <h4>Covid: EC, courts, government failed to gauge consequence of polls amid pandemic, says Allahabad HC</h4>
      </a>
    </div>
  </div>
  

            
  
  <div class="below-related-banner-wrapper">
    
     
    <div id='div-gpt-ad-1530701734090-1' class="header-bidding below-related-banner"></div>
  </div>
    
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [300, 250], [1, 1]])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-1"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-related',
      [[300, 250], "fluid", [1, 1]],
      'div-gpt-ad-1530701734090-1')
      .defineSizeMapping(mapping)
      .addService(googletag.companionAds())
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableVideoAds();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-1'); });
</script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/article/994602/a-corona-warriors-letter-to-prime-minister-modi-we-need-you-to-speak-up-and-tell-us-your-plan" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/139887-tyezwckspk-1586763435.jpg" loading="lazy" alt="A corona warrior’s letter to Prime Minister Modi: We need you to speak up and tell  us your plan">
                </figure>
                <h4>A corona warrior’s letter to Prime Minister Modi: We need you to speak up and tell  us your plan</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/994577/how-the-covid-19-second-wave-has-damaged-the-formative-elements-of-narendra-modis-personality-cult" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/61111-taygkjfnho-1620705415.jpeg" loading="lazy" alt="How the Covid-19 second wave has damaged Modi’s personality cult even among his loyal followers">
                </figure>
                <h4>How the Covid-19 second wave has damaged Modi’s personality cult even among his loyal followers</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/994707/fir-against-retired-ias-officer-for-sharing-video-of-alleged-covid-19-victim-up-police-call-it-fake" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/158960-vvpxrpafgq-1620798476.jpeg" loading="lazy" alt="FIR against retired IAS officer for sharing video of alleged Covid-19 victim, UP Police call it fake">
                </figure>
                <h4>FIR against retired IAS officer for sharing video of alleged Covid-19 victim, UP Police call it fake</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/994694/coronavirus-variant-that-originated-in-india-found-in-44-countries-says-who" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/157390-cmyfreyyoe-1618237162.jpg" loading="lazy" alt="Covid: Delhi closes over 100 vaccine centres after Bharat Biotech says it can’t provide Covaxin now">
                </figure>
                <h4>Covid: Delhi closes over 100 vaccine centres after Bharat Biotech says it can’t provide Covaxin now</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/994481/adar-poonawallas-reasons-for-covishield-shortage-have-been-muddled-and-often-contradictory" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/158488-ykwieftikh-1619874647.jpg" loading="lazy" alt="Adar Poonawalla’s reasons for Covishield shortage have been muddled and often contradictory">
                </figure>
                <h4>Adar Poonawalla’s reasons for Covishield shortage have been muddled and often contradictory</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>
</div><div class="scroll-ad hideOnApp">
      <div id="article-dfpad-0" class="ad-container"></div>
    </div>
  


  <div id='vue-articles'></div>
    </div>
    
      
    

    <!-- to be renamed -->
    
        
  
  <div id="bottomStickyWrapper"
    class="bottom-sticky-banner-wrapper engagement-bar hide hideOnApp hide-for-large"
  >
    
  <section class="ad-loader">
    <div class="circle-border">
      <div class="circle-core"></div>
    </div>
    <span class="ad-loader-text">Ad</span>
  </section>

    <div id="div-gpt-ad-1530701734090-3" class="header-bidding bottom-sticky-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [320, 50]])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-3"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-bottom-sticky',
      [[320, 50], "fluid"],
      'div-gpt-ad-1530701734090-3')
      .defineSizeMapping(mapping)
      .addService(googletag.companionAds())
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableVideoAds();
    googletag.enableServices();

    if (true) {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-3'); });
</script>


      
    

    
      <div id="search-container"></div>
    

    

      
      
      <script type="text/javascript">
      var PWT = {}; //Initialize Namespace
      var notifyId;
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      var gptRan = false;

      var loadGPT = function() {
          if (!gptRan) {
              gptRan = true;
              var gads = document.createElement('script');
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
          }
      }

      // Failsafe to call gpt.
      setTimeout(loadGPT, 1000);

      PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
          loadGPT();
      };

      (function() {
          var purl = window.location.href;
          var url = `//ads.pubmatic.com/AdServer/js/pwt/159549/2471`;
          var profileVersionId = '';
          if(purl.indexOf('pwtv=')>0){
              var regexp = /pwtv=(.*?)(&|$)/g;
              var matches = regexp.exec(purl);
              if(matches.length >= 2 && matches[1].length > 0){
                  profileVersionId = '/'+matches[1];
              }
          }
          var wtads = document.createElement('script');
          wtads.async = true;
          wtads.type = 'text/javascript';
          wtads.src = url+profileVersionId+'/pwt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(wtads, node);
      })();
      </script>
      
      
      <script>
      !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
      apstag.init({
          pubID: '0835b91a-5d46-4392-b08d-7f2a8466259b',
          adServer: 'googletag',
          simplerGPT: true
      });

      googletag.cmd.push(function(){ 
        // TODO: Make ad unit ids dynamic
        notifyId = window.OWT.registerExternalBidders(['div-gpt-ad-1530701734090-0', 'div-gpt-ad-1530701734090-1', 'div-gpt-ad-1530701734090-2',  'div-gpt-ad-1530701734090-3']); // Notifies OpenWrap that there are some external bidders for which it has to wait before calling GAM.
        apstag.fetchBids(
          { timeout: 2e3 }, 
          function(bids) {
            apstag.setDisplayBids(); 
            window.OWT.notifyExternalBiddingComplete(notifyId);
          }
        ); 
      });
      </script>
    
    
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'latest';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.userGroups = {"expired": "expired", "registered": "registered", "subscriber": "subscriber", "unverified": "unverified"};
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = true;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "openwrap": {"amp_profile_id": "2477", "enabled": true, "pub_id": "159549", "web_profile_id": "2471"}, "out_of_page": {"in_article": {"div_id": "div-gpt-ad-1530701734090-oop-in-article", "mapping": [1, 1], "slot_id": "/21719278143/scroll-web-all-oop-in-article"}}, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], ["fluid", [300, 250], [1, 1]], ["fluid", [300, 250], [1, 1]], ["fluid", [970, 250], [728, 90], [970, 90], [1, 1]]], "sizes": [[970, 250], [728, 90], [970, 90], [300, 250], [1, 1], "fluid"], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], ["fluid", [300, 250], [1, 1]], [], []], "sizes": [[300, 250], "fluid", [1, 1]], "slot_id": "/21719278143/scroll-web-all-below-related"}, "bottom_sticky": {"amp_slot_id": "/21719278143/scroll-amp-all-bottom-sticky", "div_id": "div-gpt-ad-1530701734090-3", "mapping": [[], ["fluid", [320, 50]], [], []], "sizes": [[320, 50], "fluid"], "slot_id": "/21719278143/scroll-web-all-bottom-sticky"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], ["fluid", [300, 250], [1, 1]], ["fluid", [300, 250], [1, 1]], ["fluid", [300, 250], [970, 250], [728, 90], [970, 90], [1, 1]]], "sizes": [[970, 250], [728, 90], [970, 90], [300, 250], [1, 1], "fluid"], "slot_id": "/21719278143/scroll-web-all-in-article"}}};
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'series';
          _Scroll.seriesTitle = 'The Latest';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          _Scroll.electionWidgetArticles = {};
          window._Scroll = _Scroll;
        })();
      </script>
    <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 994724;
      _Scroll.seriesId = 2;
      _Scroll.categoryIds = [105];
      _Scroll.templateMap = {'normal': [1, 11], 'thin': [2, 3, 4], 'pollable': [10], 'audio': [5], 'deal': [9], 'recipe': [12]};
      _Scroll.notShowingCoverFor = [3, 4];

      
        _Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/105/india",
          "name": "India"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/56257/covid-19-alert",
          "name": "Covid-19 Alert"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.17/vue.min.js"></script><script src="https://scroll.in/static/js/common.862c635bf058abbbe1bd.006.js"></script>
    
  <script src="https://scroll.in/static/js/article.7d0c57df73b439ea2000.006.js"></script>
  </body>
</html>