<!DOCTYPE html><html lang="en" class="no-js"><head><link rel="manifest" href="/manifest.json">
    
      <link href="scroll_in" rel="publisher">
    

    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>Watch: Short film ‘Utpataang’ offers a comment on the arbitrary nature of human conflict</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    
    <meta name="google-play-app" content="app-id=app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="Watch: ‘Utpataang’ offers a glimpse into why human beings are drawn to conflict">
  <meta name="description" content="Jaihind Kumar’s film stars Kumud Mishra and Ghanshyam Lalsa.">
  <meta name="author" content="Scroll Staff">
  <meta name="robots" content="index, follow">
  <meta property="og:description" content="Jaihind Kumar’s film stars Kumud Mishra and Ghanshyam Lalsa.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/toikqmduzv-1532410504.jpeg">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://scroll.in/reel/887727/watch-utpataang-offers-a-glimpse-into-why-human-beings-are-drawn-to-conflict">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="Film and TV, Utpataang, Kumud Mishra, Jaihind Kumar, Ghanshyam Lalsa, short films, Sun Champa Sun Tara, Karamkaandi Films">
  <meta name="keywords" content="Film and TV, Utpataang, Kumud Mishra, Jaihind Kumar, Ghanshyam Lalsa, short films, Sun Champa Sun Tara, Karamkaandi Films">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/toikqmduzv-1532410504.jpeg">
  <meta name="twitter:description" content="Jaihind Kumar’s film stars Kumud Mishra and Ghanshyam Lalsa.">
  <meta name="twitter:title" content="Watch: ‘Utpataang’ offers a glimpse into why human beings are drawn to conflict">
  <meta name="twitter:url" content="https://scroll.in/reel/887727/watch-utpataang-offers-a-glimpse-into-why-human-beings-are-drawn-to-conflict">
  <meta name="twitter:site" content="@TheReel_in">
  <meta name="twitter:creator" content="@TheReel_in">
  <meta name="twitter:site:id" content="@TheReel_in">
  <meta name="dcterms.title" content="Watch: ‘Utpataang’ offers a glimpse into why human beings are drawn to conflict">
  <meta name="dcterms.description" content="Jaihind Kumar’s film stars Kumud Mishra and Ghanshyam Lalsa.">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en_US">
  <meta name="dcterms.identifier" content="https://scroll.in/reel/887727/watch-utpataang-offers-a-glimpse-into-why-human-beings-are-drawn-to-conflict">
  <meta name="dcterms.created" content="2018-07-24T11:28:17.086758+05:30">
  <meta name="dcterms.available" content="2018-07-24T11:28:17.086758+05:30">
  <meta name="dcterms.publisher" content="https://scroll.in">
  <meta name="dcterms.creator" content="Scroll Staff">
  <meta name="dcterms.subject" content="Film and TV, Utpataang, Kumud Mishra, Jaihind Kumar, Ghanshyam Lalsa, short films, Sun Champa Sun Tara, Karamkaandi Films"><meta property="article:tag" content="Film and TV" /><meta property="article:tag" content="Utpataang" /><meta property="article:tag" content="Kumud Mishra" /><meta property="article:tag" content="Jaihind Kumar" /><meta property="article:tag" content="Ghanshyam Lalsa" /><meta property="article:tag" content="short films" /><meta property="article:tag" content="Sun Champa Sun Tara" /><meta property="article:tag" content="Karamkaandi Films" /><link rel="canonical" href="https://scroll.in/reel/887727/watch-utpataang-offers-a-glimpse-into-why-human-beings-are-drawn-to-conflict"><link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/reel/887727/watch-utpataang-offers-a-glimpse-into-why-human-beings-are-drawn-to-conflict" />
        <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      
      <link href="https://use.fontawesome.com/releases/v5.0.6/css/all.css" rel="stylesheet">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.e12a9b687badc919662449195ccc2f2a.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.aa69eec43aa539a93d72e83b8f6c8205.css" />
  
  <script>
        !function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
        qp('init', '91edcc51c70140249f61e56ac50cc1c7');
        qp('track', 'ViewContent');
      </script>
      <noscript>
        <img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/91edcc51c70140249f61e56ac50cc1c7/pixel?tag=ViewContent&noscript=1"/>
      </noscript>
  </head>
  <body class="reel">
    
    
      
        
          
          <div id="app-banner-container"></div>
<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=masthead&amp;utm_content=mar28" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/999-tdihlwtlah-1522237997.jpg" />
      </a>
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=masthead&amp;utm_content=mar28" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1009-uxsorxqiym-1522671340.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <img src="https://cdn.scroll.in/static/assets/plus-logo.9f791521b286afb9b19be7fe68c03755.png" width="16" height="16" alt="Scroll+">
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>

      
        
          <li class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <em class="scroll-navigation-label">Login</em>
            </a>
          </li>
        
      

      <li class="scroll-navigation-more has-submenu scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <i class="fas fa-ellipsis-v"></i>
        </a>
        <ul>
          <li>
            <a href="/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to mailers
            </a>
          </li>
          <li>
            <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
              Advertise with us
            </a>
          </li>
          <li>
            <a href="/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          
          
          <li>
            <a href="https://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="is-active">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/magazine/886356/many-indians-are-deciding-not-to-bring-children-into-this-overpopulated-unkind-world">Many Indians are deciding not to bring children into this overpopulated, unkind world</a>
            </li><li>
              <a href="https://scroll.in/article/887530/is-gst-exemption-for-sanitary-napkins-a-victory-or-will-it-allow-chinese-pads-to-dominate">Is GST exemption for sanitary napkins a victory or will it allow Chinese pads to dominate?</a>
            </li><li>
              <a href="https://scroll.in/article/887654/poverty-porn-series-on-hunger-in-india-on-world-press-photos-instagram-account-prompts-outrage">‘Poverty porn’: Series on hunger in India on World Press Photo’s Instagram account prompts outrage</a>
            </li><li>
              <a href="https://scroll.in/latest/887686/finance-ministry-refuses-to-share-information-on-black-money-in-rti-reply-pti">Finance ministry refuses to share information on black money held by Indians under RTI Act: PTI</a>
            </li><li>
              <a href="https://scroll.in/video/887139/watch-a-bank-union-denounced-this-ad-with-amitabh-bachchan-for-creating-distrust-in-banking">Watch: A bank union denounced this ad with Amitabh Bachchan for creating distrust in banking</a>
            </li><li>
              <a href="https://scroll.in/latest/887698/the-big-news-police-admits-to-error-in-judgement-in-alwar-lynching-case-and-9-other-top-stories">The big news: Police admit to ‘error in judgement’ in Alwar lynching case, and 9 other top stories</a>
            </li><li>
              <a href="https://scroll.in/reel/887159/when-amitabh-bachchan-lost-his-cool-at-jaya-after-an-awkward-interview-with-journalist-karan-thapar">When Amitabh Bachchan lost his cool after Karan Thapar interviewed him about his rumoured affairs</a>
            </li><li>
              <a href="https://scroll.in/latest/887696/alwar-lynching-police-official-describes-delay-in-taking-victim-to-hospital-as-error-in-judgement">Alwar lynching: Police official describes delay in taking victim to hospital as ‘error in judgement’</a>
            </li><li>
              <a href="https://scroll.in/article/887202/interview-imran-khan-is-pakistans-donald-trump-and-the-armys-man-says-academic-pervez-hoodbhoy">Interview: Imran Khan is Pakistan’s Donald Trump – and the Army’s man, says academic Pervez Hoodbhoy</a>
            </li><li>
              <a href="https://scroll.in/video/887535/pakistans-progressive-left-wing-party-awp-has-a-clever-electoral-strategy-a-lovely-song-listen">Pakistan’s progressive left-wing party AWP has a clever electoral strategy: a lovely song. Listen</a>
            </li><li>
              <a href="https://scroll.in/video/887398/watch-comedian-roseanne-barr-justifies-racist-tweet-about-former-obama-aide-in-a-bizarre-new-video">Watch: Comedian Roseanne Barr justifies racist tweet about former Obama aide in a bizarre new video</a>
            </li><li>
              <a href="https://scroll.in/video/887400/in-this-clip-from-f-r-i-e-n-d-s-the-laughter-track-is-hilariously-replaced-with-seth-rogens-voice">In this clip from ‘F.R.I.E.N.D.S’ the laughter track is hilariously replaced with Seth Rogen’s voice</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <img src="https://cdn.scroll.in/static/assets/plus-logo.9f791521b286afb9b19be7fe68c03755.png" width="16" height="16" alt="Scroll+">
            The <strong>Plus</strong>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fab fa-facebook-f"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fab fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>

        
          
            <li class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                Login
              </a>
            </li>
          
        
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
              <i class="fas fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to mailers
              </a>
            </li>
            <li>
              <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
                Advertise with us
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="https://code.scroll.in" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
        
      
    
    <div id="notification-alert-banner"></div>
    
    <div class="main-container " >
      

  
    

    
<style>
  .below-navigation-wrapper {
    overflow: hidden;
    text-align: center;
    border-bottom: 1px solid #ECECEC; 
    background: #FAFAFA;
    width: 100%;
  }
  .below-navigation {
    height: 0;
  }
  @media screen and (min-width: 320px) and (max-width: 767px)  {
    .below-navigation {
      height: 50px;
      margin: 10px auto;
    }
  }
  @media screen and (min-width: 1050px ) {
    .below-navigation {
      height: 250px;
      margin: 10px auto; 
    }
  }
</style>
<div class="below-navigation-wrapper">
  <div id='div-gpt-ad-1530701734090-0' class="below-navigation"></div>
</div>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
                .addSize([0, 0], [])
                .addSize([320, 50], [320, 50])
                .addSize([768, 50], [])
                .addSize([1050, 250], [970, 250])
                .build();

  googletag.defineSlot(
    '/21719278143/scroll-web-all-below-navigation', [[970, 250], [320, 50]],
    'div-gpt-ad-1530701734090-0')
    .defineSizeMapping(mapping)
    .addService(googletag.pubads())
    .setCollapseEmptyDiv(false);
  googletag.pubads().collapseEmptyDivs(false);
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
});

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>




  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-887727" data-series-id="5" class="article scroll-article normal-article the-reel-article" data-seo-title="Watch: Short film ‘Utpataang’ offers a comment on the arbitrary nature of human conflict" data-title="Watch: ‘Utpataang’ offers a glimpse into why human beings are drawn to conflict" data-permalink="https://scroll.in/reel/887727/watch-utpataang-offers-a-glimpse-into-why-human-beings-are-drawn-to-conflict" data-id="887727" data-cb-authors="Scroll Staff" data-cb-categories="The Reel, Film and TV" data-in-viewport="true">
    
      <span itemprop="alternativeHeadline" content="Watch: Short film ‘Utpataang’ offers a comment on the arbitrary nature of human conflict"></span>
    
    <span itemprop="keywords" content="Utpataang, Kumud Mishra, Jaihind Kumar, Ghanshyam Lalsa, short films, Sun Champa Sun Tara, Karamkaandi Films"></span>
    <span itemprop="articleSection" content="Film and TV"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/toikqmduzv-1532410504.jpeg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span><span itemprop="mainEntityOfPage" content="https://scroll.in/reel/887727/watch-utpataang-offers-a-glimpse-into-why-human-beings-are-drawn-to-conflict"></span><!-- ARTICLE HEADER    -->
    <header>
      
  <span class="orange-tag">
    <a href="//scroll.in/topic/929/short-films">
        short films
      </a>
    
  </span>

      <h1 itemprop="headline about">Watch: ‘Utpataang’ offers a glimpse into why human beings are drawn to conflict</h1>
      <h2 itemprop="description">
        Jaihind Kumar’s film stars Kumud Mishra and Ghanshyam Lalsa.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        
  <address>by&nbsp;<span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2018-07-24T11:28:17.086758+05:30" class="article-published-time">
      
        Published
      
      2 hours ago
    </time>
    
      <meta itemprop="dateModified" content="2018-07-24T11:28:17.148382+05:30">
    
  </div>

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/toikqmduzv-1532410504.jpeg" alt="Watch: ‘Utpataang’ offers a glimpse into why human beings are drawn to conflict" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        Utpataang (2018)
    
    
       |
    
    Karamkaandi Films/D For Drama
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2018-07-24T11:28:17.086758+05:30" class="article-published-time">
      
      2 hours ago
    </time>
    
      <meta itemprop="dateModified" content="2018-07-24T11:28:17.148382+05:30">
    
  </div>

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%3A%20%E2%80%98Utpataang%E2%80%99%20offers%20a%20glimpse%20into%20why%20human%20beings%20are%20drawn%20to%20conflict%0A%0Ahttps://scroll.in/reel/887727/watch-utpataang-offers-a-glimpse-into-why-human-beings-are-drawn-to-conflict" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/reel/887727/watch-utpataang-offers-a-glimpse-into-why-human-beings-are-drawn-to-conflict" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Watch%3A%20%E2%80%98Utpataang%E2%80%99%20offers%20a%20glimpse%20into%20why%20human%20beings%20are%20drawn%20to%20conflict&amp;url=https%3A//scroll.in/reel/887727/watch-utpataang-offers-a-glimpse-into-why-human-beings-are-drawn-to-conflict&amp;via=TheReel_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Watch%3A%20%E2%80%98Utpataang%E2%80%99%20offers%20a%20glimpse%20into%20why%20human%20beings%20are%20drawn%20to%20conflict&amp;body=https://scroll.in/reel/887727/watch-utpataang-offers-a-glimpse-into-why-human-beings-are-drawn-to-conflict" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/reel/887727/watch-utpataang-offers-a-glimpse-into-why-human-beings-are-drawn-to-conflict&amp;title=Watch%3A%20%E2%80%98Utpataang%E2%80%99%20offers%20a%20glimpse%20into%20why%20human%20beings%20are%20drawn%20to%20conflict" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/887727" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%3A%20%E2%80%98Utpataang%E2%80%99%20offers%20a%20glimpse%20into%20why%20human%20beings%20are%20drawn%20to%20conflict%0A%0Ahttps://scroll.in/reel/887727/watch-utpataang-offers-a-glimpse-into-why-human-beings-are-drawn-to-conflict" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/reel/887727/watch-utpataang-offers-a-glimpse-into-why-human-beings-are-drawn-to-conflict" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Watch%3A%20%E2%80%98Utpataang%E2%80%99%20offers%20a%20glimpse%20into%20why%20human%20beings%20are%20drawn%20to%20conflict&amp;url=https%3A//scroll.in/reel/887727/watch-utpataang-offers-a-glimpse-into-why-human-beings-are-drawn-to-conflict&amp;via=TheReel_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Watch%3A%20%E2%80%98Utpataang%E2%80%99%20offers%20a%20glimpse%20into%20why%20human%20beings%20are%20drawn%20to%20conflict&amp;body=https://scroll.in/reel/887727/watch-utpataang-offers-a-glimpse-into-why-human-beings-are-drawn-to-conflict" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/reel/887727/watch-utpataang-offers-a-glimpse-into-why-human-beings-are-drawn-to-conflict&amp;title=Watch%3A%20%E2%80%98Utpataang%E2%80%99%20offers%20a%20glimpse%20into%20why%20human%20beings%20are%20drawn%20to%20conflict" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/887727" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" id="article-contents" class="article-body">
          <p>In Jaihind Kumar’s Hindi short film <em>Utpataang</em>, two friends (Kumud Mishra and Ghanshyam Lalsa) have embarked on what they believe will be the best road trip of their lives. They make a pit stop for a swim and smoke some weed while loudly singing the Hindi film song <em>Sun Champa Sun Tara. </em>It’s all going well until they begin a discussion about a current issue.</p><p>Produced by Karamkaandi Films and D for Drama, Kumar’s film offers a comment on the arbitrary nature of human conflicts. As the song that plays in the end notes, “Jhagade banenge bin baat se, mano, nahi sudhrega apni jaat se.”</p><figure class="cms-block cms-block-embed cms-block-embed-youtube has-subtext" data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/kvuJRLJPtqs?feature=oembed&#34; frameborder=&#34;0&#34; allow=&#34;autoplay; encrypted-media&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/kvuJRLJPtqs/hqdefault.jpg" data-embed-id="kvuJRLJPtqs" data-embed-loaded="false" data-height="270" data-width="480" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="name" content="UTPATAANG | Short Film | Kumud Mishra | Ghanshyam Lalsa | Jaihind Kumar" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/kvuJRLJPtqs/hqdefault.jpg" />
<meta itemprop="embedURL" content="https://www.youtube.com/embed/kvuJRLJPtqs?feature=oembed" />
<meta itemprop="height" content="270" />
<meta itemprop="width" content="480" />

<meta itemprop="description" content="UTPATAANG | Short Film | Kumud Mishra | Ghanshyam Lalsa | Jaihind Kumar" />


<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/kvuJRLJPtqs/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div><figcaption>Utpataang (2018).</figcaption></figure>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by subscribing to Scroll+
        <a href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=scroll_article&amp;utm_campaign=article_footer">here</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=Watch%3A%20%E2%80%98Utpataang%E2%80%99%20offers%20a%20glimpse%20into%20why%20human%20beings%20are%20drawn%20to%20conflict&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Utpataang" class="tag-menu">
        Utpataang
      </a>
    </li><li>
      <a href="//scroll.in/tag/Kumud Mishra" class="tag-menu">
        Kumud Mishra
      </a>
    </li><li>
      <a href="//scroll.in/tag/Jaihind Kumar" class="tag-menu">
        Jaihind Kumar
      </a>
    </li></ul>

        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%3A%20%E2%80%98Utpataang%E2%80%99%20offers%20a%20glimpse%20into%20why%20human%20beings%20are%20drawn%20to%20conflict%0A%0Ahttps://scroll.in/reel/887727/watch-utpataang-offers-a-glimpse-into-why-human-beings-are-drawn-to-conflict" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/reel/887727/watch-utpataang-offers-a-glimpse-into-why-human-beings-are-drawn-to-conflict" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Watch%3A%20%E2%80%98Utpataang%E2%80%99%20offers%20a%20glimpse%20into%20why%20human%20beings%20are%20drawn%20to%20conflict&amp;url=https%3A//scroll.in/reel/887727/watch-utpataang-offers-a-glimpse-into-why-human-beings-are-drawn-to-conflict&amp;via=TheReel_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Watch%3A%20%E2%80%98Utpataang%E2%80%99%20offers%20a%20glimpse%20into%20why%20human%20beings%20are%20drawn%20to%20conflict&amp;body=https://scroll.in/reel/887727/watch-utpataang-offers-a-glimpse-into-why-human-beings-are-drawn-to-conflict" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/reel/887727/watch-utpataang-offers-a-glimpse-into-why-human-beings-are-drawn-to-conflict&amp;title=Watch%3A%20%E2%80%98Utpataang%E2%80%99%20offers%20a%20glimpse%20into%20why%20human%20beings%20are%20drawn%20to%20conflict" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/887727" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/reel/886278/watch-meet-the-niangtaser-a-bug-that-visits-meghalaya-before-every-fifa-world-cup" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/kzsknmznrb-1531390629.jpeg" alt="Watch: Meet the Niangtaser, a bug that visits Meghalaya before every FIFA World Cup" />
        </figure>
        <h4>Watch: Meet the Niangtaser, a bug that visits Meghalaya before every FIFA World Cup</h4>
      </a>
    </div>
  </div>
  

            
  
  <!-- M2z: 100% x 250 mobile -->
  <style type="text/css">
    .below-related-ad { display:inline-block; min-width: 250px; max-width: 400px; width: 100%; height: 250px; margin: 10px auto; }
    @media (min-device-width:1025px) { .below-related-ad { display:none; } }
  </style>

  
  <style type="text/css">
    .adsense-ad-wrapper { text-align:center; }
    .adsense-below-nav-desktop { margin: 0 auto; border-bottom: 1px solid #ECECEC; background: #FAFAFA; display: flex; justify-content: center; flex-direction: column;}
    @media (max-width:969px) { .adsense-below-nav-desktop { display: none; } }
    .adsense-below-nav-mobile{ margin: 0 auto; border-bottom: 1px solid #ECECEC; background: #FAFAFA; display: flex; justify-content: center; flex-direction: column; padding: 0 20px;}
    @media (min-width:640px) { .adsense-below-nav-mobile { display: none; } }
    .adsense-related-article { margin: 0 auto; background: #FAFAFA; display: flex; justify-content: center; flex-direction: column; border-top: 1px solid #ECECEC; padding: 0 20px; }
    @media (min-width: 1025px) { .adsense-related-article { border: none; padding: 0; background: white; display: block; margin: 0; } }
  </style>

  <div class="adsense-ad-wrapper adsense-related-article">
    <ins class="adsbygoogle hideOnApp below-related-ad"
	       data-ad-client="ca-pub-5512390705137507"
	       data-ad-slot="1981265539/6896882729">
    </ins>
  </div>

  <script>
    // safely hide ad on Scroll Apps, external CSS load may take time
    if (typeof userAgent === 'undefined') {
        var userAgent = window.navigator.userAgent.toLowerCase();
    }
    if (userAgent.indexOf('scroll') >= 0) {
      $('.adsbygoogle').forEach(function(el) {
        el.classList.add('hide');
      });
    }

    // load adsbygoogle SDK if not already loaded
    if (!window.loadedGoogleAds && !window.adsbygoogle) {
      var script = document.createElement('script');
      script.onload = function () {
        (adsbygoogle = window.adsbygoogle || []).push({});
      };
      script.async = true;
      script.src = "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
      document.head.appendChild(script);
      window.loadedGoogleAds = true;
    }
    else {
      (adsbygoogle = window.adsbygoogle || []).push({});
    }
  </script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/magazine/886356/many-indians-are-deciding-not-to-bring-children-into-this-overpopulated-unkind-world" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/zxwzkphfxe-1532259035.jpg" alt="Many Indians are deciding not to bring children into this overpopulated, unkind world" />
                </figure>
                <h4>Many Indians are deciding not to bring children into this overpopulated, unkind world</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/887530/is-gst-exemption-for-sanitary-napkins-a-victory-or-will-it-allow-chinese-pads-to-dominate" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/flkwswxxnp-1532227810.jpg" alt="Is GST exemption for sanitary napkins a victory or will it allow Chinese pads to dominate?" />
                </figure>
                <h4>Is GST exemption for sanitary napkins a victory or will it allow Chinese pads to dominate?</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/887654/poverty-porn-series-on-hunger-in-india-on-world-press-photos-instagram-account-prompts-outrage" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/glccxgbcpp-1532348744.jpeg" alt="‘Poverty porn’: Series on hunger in India on World Press Photo’s Instagram account prompts outrage" />
                </figure>
                <h4>‘Poverty porn’: Series on hunger in India on World Press Photo’s Instagram account prompts outrage</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/887686/finance-ministry-refuses-to-share-information-on-black-money-in-rti-reply-pti" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/81887-bjwgathulf-1524972034.jpg" alt="Finance ministry refuses to share information on black money held by Indians under RTI Act: PTI" />
                </figure>
                <h4>Finance ministry refuses to share information on black money held by Indians under RTI Act: PTI</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/video/887139/watch-a-bank-union-denounced-this-ad-with-amitabh-bachchan-for-creating-distrust-in-banking" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/feswlqgxnu-1531997948.jpeg" alt="Watch: A bank union denounced this ad with Amitabh Bachchan for creating distrust in banking" />
                </figure>
                <h4>Watch: A bank union denounced this ad with Amitabh Bachchan for creating distrust in banking</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>

  
    
  
  <div id='teadsInArticle'></div>
  <script>
    (function() {
        if (typeof userAgent === 'undefined') {
            var userAgent = window.navigator.userAgent.toLowerCase();
        }
        if (!(userAgent.indexOf('scroll') >= 0) && !(userAgent.indexOf('gonative') >= 0)) {
            var teadsScript = document.createElement("script");
            teadsScript.type = "text/javascript";
            teadsScript.async = true;
            teadsScript.src = "//a.teads.tv/page/78648/tag";
            document.getElementById('teadsInArticle').appendChild(teadsScript);
        }
    })();
  </script>


  

  
    <div id="bulletin-articles" class="article-page scroll-article-page native">
      
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-157" data-series-id="" class="article scroll-article normal-article" data-title="Daily survival can be accomplished on a budget" data-permalink="http://scroll.in/bulletins/157/daily-survival-can-be-accomplished-on-a-budget" data-id="157" data-in-viewport="true">
    <!-- ARTICLE HEADER-->
    <header>
      
  <div class="orange-tag">
    <span>Sponsored Content&nbsp;</span><span class="tag-fixed-text">BY&nbsp;</span><a href="http://bit.ly/2LC8YA3" rel="nofollow" target="_blank">
      <img src="https://d1u4oo4rb13yy8.cloudfront.net/advertizer/84-ytqgykevfq-1532333949.jpg" />
    </a>
  </div>

      <h1>Daily survival can be accomplished on a budget</h1>
      <h2>
        By knowing what you need, when you need it and where to find it.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        <!-- 
  <address>by&nbsp;</address>
 -->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2018-07-23T08:26:42.486920" class="article-published-time">
      
        Published
      
      Yesterday &middot; 08:26 am
    </time>
    
      <meta itemprop="dateModified" content="2018-07-23T08:26:42.486920">
    
  </div>

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/kljyiqvwvd-1532344312.jpg" alt="Daily survival can be accomplished on a budget" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2018-07-23T08:26:42.486920" class="article-published-time">
      
      Yesterday &middot; 08:26 am
    </time>
    
      <meta itemprop="dateModified" content="2018-07-23T08:26:42.486920">
    
  </div>

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Daily%20survival%20can%20be%20accomplished%20on%20a%20budget%0A%0Ahttp://scroll.in/bulletins/157/daily-survival-can-be-accomplished-on-a-budget" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/157/daily-survival-can-be-accomplished-on-a-budget" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Daily%20survival%20can%20be%20accomplished%20on%20a%20budget&amp;url=http%3A//scroll.in/bulletins/157/daily-survival-can-be-accomplished-on-a-budget&amp;via=TheReel_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Daily%20survival%20can%20be%20accomplished%20on%20a%20budget&amp;body=http://scroll.in/bulletins/157/daily-survival-can-be-accomplished-on-a-budget" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/157/daily-survival-can-be-accomplished-on-a-budget&amp;title=Daily%20survival%20can%20be%20accomplished%20on%20a%20budget" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/157" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Daily%20survival%20can%20be%20accomplished%20on%20a%20budget%0A%0Ahttp://scroll.in/bulletins/157/daily-survival-can-be-accomplished-on-a-budget" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/157/daily-survival-can-be-accomplished-on-a-budget" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Daily%20survival%20can%20be%20accomplished%20on%20a%20budget&amp;url=http%3A//scroll.in/bulletins/157/daily-survival-can-be-accomplished-on-a-budget&amp;via=TheReel_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Daily%20survival%20can%20be%20accomplished%20on%20a%20budget&amp;body=http://scroll.in/bulletins/157/daily-survival-can-be-accomplished-on-a-budget" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/157/daily-survival-can-be-accomplished-on-a-budget&amp;title=Daily%20survival%20can%20be%20accomplished%20on%20a%20budget" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/157" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div class="article-body">
          <p>Creating and managing a fully-functional adult life can get overwhelming. If the planning isn’t intimidating enough, the budgeting is especially stressful with the rising prices of daily essentials. A separate survival fund is not what is required, though. The bulk of survival in the 21st century is based on your product smarts. Knowing what you need when you need it is more than half the battle won.</p><p>Needs vary according to different life situations. For instance, in their first tryst with homemaking, young tenants struggle for survival. They need to cultivate a relationship with products they never cared to use at home. Floor cleaners, bathroom cleaners and dish soaps are essential; monitor their usage with discipline. Then there are personal utensils, to be safeguarded with a vengeance. Let’s not forget mosquito, rodent and cockroach repellents to keep hefty, unwanted medical bills away. For those shifting into a hostel for the first time, making an initial inventory covering even the most underrated things (basic kitchen implements, first aid kit, clothes hangers, cloth clips etc.) will help reduce self-made crises.</p><p>Glowing new parents, meanwhile, face acute, urgent needs. Drowning in best wishes and cute gifts, they tend to face an immediate drought of baby supplies. Figuring out a steady, reliable supply of diapers and baby shampoos, soaps, powders and creams can take a slight edge off of parenting for exhausted new parents.</p><p>Then there are the experts, the long-time homemakers. Though proficient, they can be more efficient with regards to their family’s nutrition needs with some organisation. A well-laid out <a class="link-external" href="http://bit.ly/2O9Q8lB" rel="nofollow" target="_blank">kitchen command centre</a> will help plan out their shopping and other chores for the coming day, week and month. Weekly meal plans, for example, will not only ensure all family members eat right, but will also cut down on indecision in the supermarket aisle and the subsequent wasteful spending. Jot down fruits and vegetables, dried fruits and nuts and health beverages for growing kids. <a class="link-external" href="http://bit.ly/2uT21Ud" rel="nofollow" target="_blank">Snack Stations</a> are a saviour for moms with perpetually hungry li’l ones, keeping your refrigerator strategically stocked with healthy snacks options that can cater to tastes of all family members.</p><p>Once the key needs are identified, the remainder of the daily survival battle is fought on supermarket aisles. Collecting deals, tracking sales days and supermarket hopping have been the holy grail of budget shopping. Some supermarkets, though, are more proactive in presenting value for money on items of daily need. The video below captures the experiences of shoppers who have managed savings just by their choice of supermarket. </p><figure class="cms-block cms-block-embed cms-block-embed-youtube " data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/fwTazcjPgfo?feature=oembed&#34; frameborder=&#34;0&#34; allow=&#34;autoplay; encrypted-media&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/fwTazcjPgfo/hqdefault.jpg" data-embed-id="fwTazcjPgfo" data-embed-loaded="false" data-height="270" data-width="480" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="name" content="Har Din Lowest Price with Big Bazaar" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/fwTazcjPgfo/hqdefault.jpg" />
<meta itemprop="embedURL" content="https://www.youtube.com/embed/fwTazcjPgfo?feature=oembed" />
<meta itemprop="height" content="270" />
<meta itemprop="width" content="480" />

<meta itemprop="description" content="Har Din Lowest Price with Big Bazaar" />


<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/fwTazcjPgfo/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div></figure><p>Big Bazaar offers the easiest route to budget shopping with its lowest price guarantee on 1500+ daily essentials across all its stores. This offer covers all frequently bought items such as ghee, sugar, edible oil, detergent, toilet cleaners, soaps, shampoos, toothpaste, health drinks, tea, biscuits and much, much more. Moreover, the ‘Har Din Lowest Price’ guarantee is not limited to a few sales days and will be applicable all year round. To know more about Har Din Lowest Price at Big Bazaar, click <a class="link-external" href="http://bit.ly/2LC8YA3" rel="nofollow" target="_blank">here</a>.  </p><p><em>This article was produced by the Scroll marketing team on behalf of Big Bazaar and not by the Scroll editorial</em><em> team</em><em>.</em></p>
        </div>
        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Daily%20survival%20can%20be%20accomplished%20on%20a%20budget%0A%0Ahttp://scroll.in/bulletins/157/daily-survival-can-be-accomplished-on-a-budget" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/157/daily-survival-can-be-accomplished-on-a-budget" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Daily%20survival%20can%20be%20accomplished%20on%20a%20budget&amp;url=http%3A//scroll.in/bulletins/157/daily-survival-can-be-accomplished-on-a-budget&amp;via=TheReel_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Daily%20survival%20can%20be%20accomplished%20on%20a%20budget&amp;body=http://scroll.in/bulletins/157/daily-survival-can-be-accomplished-on-a-budget" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/157/daily-survival-can-be-accomplished-on-a-budget&amp;title=Daily%20survival%20can%20be%20accomplished%20on%20a%20budget" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/157" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

    </div>

  <div id="vue-articles"></div>
    </div>
    
      
    
    
      
        <div id="membershipEngagement" class="engagement-bar hide hideOnApp hide-for-large">
  <a href="/subscribe?utm_source=internal&utm_medium=subscription_pill&utm_campaign=subscription_pill"
    class="ga-track" data-label="Subscription bar clicked">
    <div class="engagement-notification clearfix">
      <div class="engagement-notification-text column small-8 medium-8 large-8">
        <h5>Support the Free Press</h5>
        <h5>Pay for <span>Scroll+</span></h5>
      </div>
      <div class="engagement-notification-button column small-4 medium-4 large-4">
        <button class="button button-rounded button-with-bold-text">Subscribe</button>
      </div>
    </div>
  </a>
</div>
      
    
    
      <div id="search-container"></div>
    

    <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/scroll-logo.3dac18bd34fa42cfc64cc64ded498a8c.png",
        "sameAs" : [ "https://www.facebook.com/scroll.in",
          "https://www.twitter.com/TheReel_in",
          "https://plus.google.com/scroll_in",
          "https://instagram.com/+ScrollIn"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "WebSite",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "SoftwareApplication",
      "name": "Scroll.in News",
      "operatingSystem": "ANDROID",
      "applicationCategory": "News & Magazines"
    }
  </script>

      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt="" /></noscript>
      

      
      
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "http://206.189.143.211:8081/scroll";
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'reel';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.subscriptions_enabled = true;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.gonativeApp = false;
          _Scroll.isWebApp = true;
          window._Scroll = _Scroll;
        })();
      </script>
    <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 887727;
      _Scroll.seriesId = 5;
      _Scroll.templateMap = {'normal': [1, 11], 'pollable': [10], 'audio': [5], 'deal': [9], 'thin': [2, 3, 4]};
      _Scroll.notShowingCoverFor = [3, 4];
      _Scroll.publication = 'scroll';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/3/film-and-tv",
          "name": "Film And Tv"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/929/short-films",
          "name": "Short Films"
        }
      }]
    }
  </script>
  


    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://cdn.scroll.in/static/js/common.fb0629435ce6065035b3.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.787b559f0858998b8f09.js"></script>
  </body>
</html>