<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <title>HSSC Constable Recruitment Feb 16th PST result released; check for direct link</title>
    <link rel="manifest" href="/manifest.json">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.003.png">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.003.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.003.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.003.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.003.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.003.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.003.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.003.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.003.png" sizes="144x144">
    <meta property="og:title" content="HSSC Constable Recruitment Feb 16th PST result out; check at hssc.gov.in">
    <meta name="description" content="This was the final round for the Haryana Male Constable recruitment PST round.">
    <meta name="author" content="Scroll Staff">
    <meta property="og:description" content="This was the final round for the Haryana Male Constable recruitment PST round.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/103140-xjpgxxqusn-1539619111.jpg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/announcements/913552/hssc-constable-recruitment-feb-16th-pst-result-out-check-at-hssc-gov-in">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="Education, HSSC Male Constable PST, hssc.gov.in, Male Constable Recruitment, Haryana constable recruitment, PST result, HSSC PST, PMT round, February 16th">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/103140-xjpgxxqusn-1539619111.jpg">
    <meta name="twitter:description" content="This was the final round for the Haryana Male Constable recruitment PST round.">
    <meta name="twitter:title" content="HSSC Constable Recruitment Feb 16th PST result out; check at hssc.gov.in">
    <meta name="twitter:url" content="https://scroll.in/announcements/913552/hssc-constable-recruitment-feb-16th-pst-result-out-check-at-hssc-gov-in">
    <meta name="twitter:site" content="@scroll_in">
    <meta name="twitter:creator" content="@scroll_in">
    <meta name="twitter:site:id" content="@scroll_in">
    <meta name="dcterms.title" content="HSSC Constable Recruitment Feb 16th PST result out; check at hssc.gov.in">
    <meta name="dcterms.description" content="This was the final round for the Haryana Male Constable recruitment PST round.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/announcements/913552/hssc-constable-recruitment-feb-16th-pst-result-out-check-at-hssc-gov-in">
    <meta name="dcterms.created" content="2019-02-17T06:19:09.120009+05:30">
    <meta name="dcterms.available" content="2019-02-17T06:19:09.120009+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="Scroll Staff">
    <meta name="dcterms.subject" content="Education, HSSC Male Constable PST, hssc.gov.in, Male Constable Recruitment, Haryana constable recruitment, PST result, HSSC PST, PMT round, February 16th">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="Education">
    <meta property="article:tag" content="HSSC Male Constable PST">
    <meta property="article:tag" content="hssc.gov.in">
    <meta property="article:tag" content="Male Constable Recruitment">
    <meta property="article:tag" content="Haryana constable recruitment">
    <meta property="article:tag" content="PST result">
    <meta property="article:tag" content="HSSC PST">
    <meta property="article:tag" content="PMT round">
    <meta property="article:tag" content="February 16th">
    <link rel="canonical" href="https://scroll.in/announcements/913552/hssc-constable-recruitment-feb-16th-pst-result-out-check-at-hssc-gov-in">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/announcements/913552/hssc-constable-recruitment-feb-16th-pst-result-out-check-at-hssc-gov-in">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/announcements/913552/hssc-constable-recruitment-feb-16th-pst-result-out-check-at-hssc-gov-in"
      },
      "headline": "HSSC Constable Recruitment Feb 16th PST result out; check at hssc.gov.in",
      "image": {
        "@type": "ImageObject",
        "url": "https://s01.sgp1.cdn.digitaloceanspaces.com/article/103140-xjpgxxqusn-1539619111.jpg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2019-02-17T06:19:09.120009+05:30",
      "dateModified": "2019-02-17T06:19:09.291016+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "Scroll Staff",
    "sameAs": "https://scroll.in/author/8"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "This was the final round for the Haryana Male Constable recruitment PST round."
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://cdn.scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script>
        <link rel="stylesheet" crossorigin="anonymous" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i">
        <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.6/css/all.css" integrity="sha384-VY3F8aCQDLImi4L+tPX4XjtiJwXDwwyXNbkH7SHts0Jlo85t1R15MlXVBKLNx+dj" crossorigin="anonymous">
    <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.6ee7aeaa24b1948b2206995cc88a8945.003.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.4b3493bb16ae5d8db2d79932449a8def.003.css">
  
  
      <script>
        !function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
        qp('init', '91edcc51c70140249f61e56ac50cc1c7');
        qp('track', 'ViewContent');
      </script>
      <noscript>
        <img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/91edcc51c70140249f61e56ac50cc1c7/pixel?tag=ViewContent&noscript=1">
      </noscript>
    
  </head>
  <body class="announcements">
    
    
      
        
          
          <div id="app-banner-container"></div>
<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Left&amp;utm_campaign=Aug21&amp;utm_content=MHL" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/999.jpg" />
      </a>
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Right&amp;utm_campaign=Aug21&amp;utm_content=MHR" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/1009.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-language-switcher">
        <a class="ga-track" data-category="Mobile" data-label="Language switcher clicked from header" href="https://satyagrah.scroll.in"><i class="language-icon"></i></a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <img src="https://cdn.scroll.in/static/assets/plus-logo.dccf55fffe89a43820bd3240972dd5b9.003.png" width="16" height="16" alt="Scroll+">
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>

      
        
          <li class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <em class="scroll-navigation-label">Login</em>
            </a>
          </li>
        
      

      <li class="scroll-navigation-more scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <i class="fas fa-cog"></i>
        </a>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/topic/56166/the-modi-years" data-category="Mobile" data-label="the-modi-years Clicked from menu" class="ga-track">
            The Modi Years
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/article/913545/mamata-banerjees-spat-with-congress-is-a-reminder-that-forming-an-anti-bjp-alliance-wont-be-easy">Mamata Banerjee’s spat with Congress is a reminder that forming an anti-BJP alliance won’t be easy</a>
            </li><li>
              <a href="https://scroll.in/magazine/913224/the-best-macbooks-and-windows-laptops-for-studying-work-or-play">The best MacBooks and Windows laptops for studying, work or play</a>
            </li><li>
              <a href="https://scroll.in/latest/913557/the-big-news-india-hikes-duty-on-pakistani-imports-after-pulwama-attack-and-9-other-top-stories">The big news: India hikes duty on Pakistani imports after Pulwama attack, and 9 other top stories</a>
            </li><li>
              <a href="https://scroll.in/latest/913446/pulwama-attack-aligarh-muslim-university-student-booked-suspended-for-alleged-objectionable-tweet">Pulwama attack: Aligarh Muslim University student booked, suspended for alleged objectionable tweet</a>
            </li><li>
              <a href="https://scroll.in/video/913420/pulwama-attack-watch-youtuber-akash-banerjees-list-of-10-traps-not-to-fall-into-in-the-aftermath">Pulwama attack: Watch YouTuber Akash Banerjee’s list of 10 traps not to fall into in the aftermath</a>
            </li><li>
              <a href="https://scroll.in/latest/913553/pulwama-attack-india-raises-customs-duty-on-all-imports-from-pakistan-by-200">Pulwama attack: India raises customs duty on all imports from Pakistan by 200%</a>
            </li><li>
              <a href="https://scroll.in/latest/913534/the-big-news-modi-says-pakistan-has-become-synonymous-with-terror-and-9-other-top-stories">The big news: Modi says Pakistan has become synonymous with terror, and 9 other top stories</a>
            </li><li>
              <a href="https://scroll.in/latest/913530/kerala-catholic-priest-convicted-of-rape-in-three-cases-sentenced-to-20-years-in-prison">Kerala Catholic priest convicted of rape in three cases, sentenced to 20 years in prison</a>
            </li><li>
              <a href="https://scroll.in/article/913349/fact-check-was-priyanka-gandhi-really-laughing-after-kashmir-attack">Fact check: Was Priyanka Gandhi really laughing after Kashmir attack?</a>
            </li><li>
              <a href="https://scroll.in/article/913100/why-family-group-texts-cause-anxiety-and-how-you-can-cut-the-messaging-cord">Why family group texts cause anxiety – and how you can cut the messaging cord</a>
            </li><li>
              <a href="https://scroll.in/latest/913435/pulwama-attack-navjot-sidhu-calls-it-a-cowardly-act-but-asks-if-an-entire-nation-can-be-blamed">Pulwama attack: Navjot Sidhu calls it a ‘cowardly act’ but asks if an entire nation can be blamed</a>
            </li><li>
              <a href="https://scroll.in/latest/913533/pulwama-attack-navjot-singh-sidhu-claims-his-remarks-were-distorted">Pulwama attack: Navjot Singh Sidhu claims his remarks were distorted</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
          <li class="">
            <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
              Pulse
            </a>
          </li>
          <li class="">
            <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
              Bookshop
            </a>
          </li>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-language-switcher">
          <a class="ga-track" data-category="Mobile" data-label="Language switcher clicked from header" href="https://satyagrah.scroll.in"><i class="language-icon"></i></a>
        </li>
        <li id="thePlusIcon" class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <img src="https://cdn.scroll.in/static/assets/plus-logo.dccf55fffe89a43820bd3240972dd5b9.003.png" width="16" height="16" alt="Scroll+">
            The <strong>Plus</strong>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fab fa-facebook-f"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fab fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>

        
          
            <li class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                Login
              </a>
            </li>
          
        
        <li class="scroll-navigation-more">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
              <i class="fas fa-cog"></i>
          </a>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="notification-alert-banner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-0' class="below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [320, 50])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [970, 250])
                  .build();

    googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[[970, 250], [320, 50]]],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-913552" data-series-id="11" class="article scroll-article thin-article announcements-article" data-title="HSSC Constable Recruitment Feb 16th PST result out; check at hssc.gov.in" data-permalink="https://scroll.in/announcements/913552/hssc-constable-recruitment-feb-16th-pst-result-out-check-at-hssc-gov-in" data-id="913552" data-is-live="" data-in-viewport="true">
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time datetime="2019-02-17T06:19:09.120009+05:30" class="article-published-time">
      
      3 hours ago
    </time>
    
  </div>

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=HSSC%20Constable%20Recruitment%20Feb%2016th%20PST%20result%20out%3B%20check%20at%20hssc.gov.in%0A%0Ahttps://scroll.in/announcements/913552/hssc-constable-recruitment-feb-16th-pst-result-out-check-at-hssc-gov-in" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/announcements/913552/hssc-constable-recruitment-feb-16th-pst-result-out-check-at-hssc-gov-in" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=HSSC%20Constable%20Recruitment%20Feb%2016th%20PST%20result%20out%3B%20check%20at%20hssc.gov.in&amp;url=https%3A//scroll.in/announcements/913552/hssc-constable-recruitment-feb-16th-pst-result-out-check-at-hssc-gov-in&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=HSSC%20Constable%20Recruitment%20Feb%2016th%20PST%20result%20out%3B%20check%20at%20hssc.gov.in&amp;body=https://scroll.in/announcements/913552/hssc-constable-recruitment-feb-16th-pst-result-out-check-at-hssc-gov-in" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/announcements/913552/hssc-constable-recruitment-feb-16th-pst-result-out-check-at-hssc-gov-in&amp;title=HSSC%20Constable%20Recruitment%20Feb%2016th%20PST%20result%20out%3B%20check%20at%20hssc.gov.in" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/913552" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=HSSC%20Constable%20Recruitment%20Feb%2016th%20PST%20result%20out%3B%20check%20at%20hssc.gov.in%0A%0Ahttps://scroll.in/announcements/913552/hssc-constable-recruitment-feb-16th-pst-result-out-check-at-hssc-gov-in" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/announcements/913552/hssc-constable-recruitment-feb-16th-pst-result-out-check-at-hssc-gov-in" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=HSSC%20Constable%20Recruitment%20Feb%2016th%20PST%20result%20out%3B%20check%20at%20hssc.gov.in&amp;url=https%3A//scroll.in/announcements/913552/hssc-constable-recruitment-feb-16th-pst-result-out-check-at-hssc-gov-in&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=HSSC%20Constable%20Recruitment%20Feb%2016th%20PST%20result%20out%3B%20check%20at%20hssc.gov.in&amp;body=https://scroll.in/announcements/913552/hssc-constable-recruitment-feb-16th-pst-result-out-check-at-hssc-gov-in" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/announcements/913552/hssc-constable-recruitment-feb-16th-pst-result-out-check-at-hssc-gov-in&amp;title=HSSC%20Constable%20Recruitment%20Feb%2016th%20PST%20result%20out%3B%20check%20at%20hssc.gov.in" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/913552" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content thin-article-content latest-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/topic/56073/exams">
        Exams
      </a>
    
  </span>

          <h1>HSSC Constable Recruitment Feb 16th PST result out; check at hssc.gov.in</h1>
          <h2>This was the final round for the Haryana Male Constable recruitment PST round.</h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container hide-for-large">
            
  <address>by&nbsp;<a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

            
  <div class="article-time-container">
    <time datetime="2019-02-17T06:19:09.120009+05:30" class="article-published-time">
      
        Published
      
      3 hours ago
    </time>
    
  </div>

          </div>
          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><!-- ARTICLE IMAGE-->
        <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/article/103140-xjpgxxqusn-1539619111.jpg" alt="HSSC Constable Recruitment Feb 16th PST result out; check at hssc.gov.in" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        Result
    
    
    
  

    </figcaption>
  </figure>

        <!-- END OF ARTICLE IMAGE--><div id="article-contents" class="article-body">
          <p>Haryana Staff Selection Commission (HSSC) has released the Physical Screening Test (PST) result conducted on February 16th. All the candidates who had appeared for the PST round of on this day can check the official website, hssc.gov.in, to check the result.</p><p>HSSC has previously released the PST round result conducted on February 9th, February 10th, <a href="https://scroll.in/announcements/913174/hssc-releases-constable-pst-results-conducted-on-feb-12th-at-hssc-gov-in">February 12th</a>, February 14th, and February 15th. February 16th was the final day of the PST round.The candidates had cleared a written exam to qualify for the PST round.</p><p>All the candidates who have cleared the PST held on February 16th can now appear for the Physical Measurement Test (PMT) and Document Verification, which is scheduled to be conducted on February 19th.</p><h3 class="cms-block cms-block-heading">How to check HSSC Male Constable 2018 PST result:</h3><ol class="cms-block cms-block-ol"><li>Visit the HSSC official <a class="link-external" href="http://hssc.gov.in/" rel="nofollow" target="_blank">website</a>, hssc.gov.in.</li><li>Click on the Result tab on the home page.</li><li>Click on the result link for PST conducted on February 16th.</li><li><strong><em>Alternatively, click on the <a class="link-external" href="http://www.hssc.gov.in/writereaddata/Results/730_1_1_ConstableMALE%20-%2016022019-IRB.pdf" rel="nofollow" target="_blank">direct link</a> for PST result.</em></strong></li></ol><p>HSSC is conducting simultaneously recruitment process for 5000 male constables, 400 male SIs, and 63 female SIs vacancies. The screening test for Male and Female SI were conducted on February 11th, result for which is yet to be released.</p>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by subscribing to Scroll+
        <a href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=scroll_article&amp;utm_campaign=article_footer">here</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=HSSC%20Constable%20Recruitment%20Feb%2016th%20PST%20result%20out%3B%20check%20at%20hssc.gov.in&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/HSSC" class="tag-menu">
        HSSC
      </a>
    </li><li>
      <a href="//scroll.in/tag/Male Constable" class="tag-menu">
        Male Constable
      </a>
    </li><li>
      <a href="//scroll.in/tag/Feb 16th" class="tag-menu">
        Feb 16th
      </a>
    </li><li>
      <a href="//scroll.in/tag/PST" class="tag-menu">
        PST
      </a>
    </li></ul>
<!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=HSSC%20Constable%20Recruitment%20Feb%2016th%20PST%20result%20out%3B%20check%20at%20hssc.gov.in%0A%0Ahttps://scroll.in/announcements/913552/hssc-constable-recruitment-feb-16th-pst-result-out-check-at-hssc-gov-in" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/announcements/913552/hssc-constable-recruitment-feb-16th-pst-result-out-check-at-hssc-gov-in" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=HSSC%20Constable%20Recruitment%20Feb%2016th%20PST%20result%20out%3B%20check%20at%20hssc.gov.in&amp;url=https%3A//scroll.in/announcements/913552/hssc-constable-recruitment-feb-16th-pst-result-out-check-at-hssc-gov-in&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=HSSC%20Constable%20Recruitment%20Feb%2016th%20PST%20result%20out%3B%20check%20at%20hssc.gov.in&amp;body=https://scroll.in/announcements/913552/hssc-constable-recruitment-feb-16th-pst-result-out-check-at-hssc-gov-in" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/announcements/913552/hssc-constable-recruitment-feb-16th-pst-result-out-check-at-hssc-gov-in&amp;title=HSSC%20Constable%20Recruitment%20Feb%2016th%20PST%20result%20out%3B%20check%20at%20hssc.gov.in" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/913552" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/announcements/913523/rrb-alp-technician-2nd-stage-answer-keys-to-be-released-on-monday-official-notification-confirms" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/85750-dgsyduhiwb-1522398364.jpg" alt="RRB ALP-Technician 2nd stage answer keys to be released on Monday, official notification confirms" />
        </figure>
        <h4>RRB ALP-Technician 2nd stage answer keys to be released on Monday, official notification confirms</h4>
      </a>
    </div>
  </div>
  

            
  
  <div class="below-related-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-1' class="below-related-banner"></div>
  </div>
    
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [300, 250])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    googletag.defineSlot(
      '/21719278143/scroll-web-all-below-related',
      [[300, 250]],
      'div-gpt-ad-1530701734090-1')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-1'); });
</script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/article/913545/mamata-banerjees-spat-with-congress-is-a-reminder-that-forming-an-anti-bjp-alliance-wont-be-easy" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/48191-zacnlzbwes-1482844696.jpg" alt="Mamata Banerjee’s spat with Congress is a reminder that forming an anti-BJP alliance won’t be easy" />
                </figure>
                <h4>Mamata Banerjee’s spat with Congress is a reminder that forming an anti-BJP alliance won’t be easy</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/magazine/913224/the-best-macbooks-and-windows-laptops-for-studying-work-or-play" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/102223-lqvbtjsibt-1538665337.jpg" alt="The best MacBooks and Windows laptops for studying, work or play" />
                </figure>
                <h4>The best MacBooks and Windows laptops for studying, work or play</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/913557/the-big-news-india-hikes-duty-on-pakistani-imports-after-pulwama-attack-and-9-other-top-stories" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/113237-mtfmozlfbh-1550372997.jpg" alt="The big news: India hikes duty on Pakistani imports after Pulwama attack, and 9 other top stories" />
                </figure>
                <h4>The big news: India hikes duty on Pakistani imports after Pulwama attack, and 9 other top stories</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/913446/pulwama-attack-aligarh-muslim-university-student-booked-suspended-for-alleged-objectionable-tweet" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/70688-wobxyzkuec-1507635931.jpg" alt="Pulwama attack: Aligarh Muslim University student booked, suspended for alleged objectionable tweet" />
                </figure>
                <h4>Pulwama attack: Aligarh Muslim University student booked, suspended for alleged objectionable tweet</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/video/913420/pulwama-attack-watch-youtuber-akash-banerjees-list-of-10-traps-not-to-fall-into-in-the-aftermath" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/113140-vdupducnbu-1550229984.jpeg" alt="Pulwama attack: Watch YouTuber Akash Banerjee’s list of 10 traps not to fall into in the aftermath" />
                </figure>
                <h4>Pulwama attack: Watch YouTuber Akash Banerjee’s list of 10 traps not to fall into in the aftermath</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

    <div class="swipe-cards-container about-scroll-container">
      <div class="about-scroll-heading">
        <h3>The Modi Years</h3><p> Key policies, controversies and milestones</p></div>
      <div class="swipe-card-stories fixed-width clearfix">
        <ul><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/article/909670/the-modi-years-do-farmers-have-better-protection-against-crop-losses" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/113029-ajqdfmztmy-1550140381.jpeg" />
              </figure>
              <h3>The Modi Years: Do farmers have better protection against crop losses?</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/article/908398/the-modi-years-do-indians-stand-to-benefit-from-the-health-insurance-push" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/111280-lhhbimacqa-1548238397.jpeg" />
              </figure>
              <h3>The Modi Years: Do Indians stand to benefit from the health insurance push?</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/article/909668/the-modi-years-what-has-the-government-done-to-improve-higher-education-in-india" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/111285-rpsamqwmgz-1548240592.jpeg" />
              </figure>
              <h3>The Modi Years: What has the government done to improve higher education in India?</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/article/910562/the-modi-years-how-successful-is-the-swachh-bharat-mission-or-clean-india-campaign" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/112148-tyabaawtou-1549196258.jpeg" />
              </figure>
              <h3>The Modi Years: How successful is the Swachh Bharat Mission or Clean India campaign?</h3>
            </a>
          </li><li class="card column scroll-box scroll-box-1 row-story">
            <a href="https://scroll.in/article/909545/the-modi-years-what-did-demonetisation-achieve" data-label="Clicked from suggested article swipe card" class="ga-track">
              <figure><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/111288-obgwjhmlls-1548240859.jpeg" />
              </figure>
              <h3>The Modi Years: What did demonetisation achieve?</h3>
            </a>
          </li></ul>
      </div>
    </div>
</div>

  
    
  
  <div id='teadsInArticle'></div>
  <script>
    (function() {
        if (typeof userAgent === 'undefined') {
            var userAgent = window.navigator.userAgent.toLowerCase();
        }
        if (!userAgent.indexOf('scroll') >= 0) {
            var teadsScript = document.createElement("script");
            teadsScript.type = "text/javascript";
            teadsScript.async = true;
            teadsScript.src = "//a.teads.tv/page/78648/tag";
            document.getElementById('teadsInArticle').appendChild(teadsScript);
        }
    })();
  </script>

  <div class="scroll-ad hideOnApp">
      <div id="article-dfpad-0" class="ad-container"></div>
    </div>
  


  <div id='vue-articles'></div>
    </div>
    
      
    
    
      
        <div id="membershipEngagement" class="engagement-bar hide hideOnApp hide-for-large">
  <a href="/subscribe?utm_source=internal&utm_medium=subscription_pill&utm_campaign=subscription_pill"
    class="ga-track" data-label="Subscription bar clicked">
    <div class="engagement-notification clearfix">
      <div class="engagement-notification-text column small-8 medium-8 large-8">
        <h5>Support the Free Press</h5>
        <h5>Pay for <span>Scroll+</span></h5>
      </div>
      <div class="engagement-notification-button column small-4 medium-4 large-4">
        <button class="button button-rounded button-with-bold-text">Subscribe</button>
      </div>
    </div>
  </a>
</div>
      
    
    
      <div id="search-container"></div>
    

    
      
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
      <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        gtag('config', 'UA-47293256-1');
      </script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'announcements';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = false;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], [320, 50], [], [970, 250]], "sizes": [[970, 250], [320, 50]], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], [300, 250], [], []], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-below-related"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], [300, 250], [300, 250], [300, 250]], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-in-article"}}}
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'category';
          _Scroll.seriesTitle = 'Announcements';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          window._Scroll = _Scroll;
        })();
      </script>
    <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 913552;
      _Scroll.seriesId = 11;
      _Scroll.categoryIds = [10013];
      _Scroll.templateMap = {'normal': [1, 11], 'thin': [2, 3, 4], 'pollable': [10], 'audio': [5], 'deal': [9]};
      _Scroll.notShowingCoverFor = [3, 4];_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/10013/education",
          "name": "Education"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/56073/exams",
          "name": "Exams"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.17/vue.min.js"></script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://cdn.scroll.in/static/js/common.a8782ac6bf1e8d59ebf3.003.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.cedfce11007173d8b721.003.js"></script>

  
  <script src="https://go.automatad.com/geo/IEpFQC/afihbs.js" async></script>
  </body>
</html>