<!DOCTYPE html><html lang="en" class="no-js"><head><link rel="manifest" href="/manifest.json">
    
      <link href="scroll_in" rel="publisher">
    

    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>Data check: How India’s top performances at CWG 2018 compare with global standards</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    
    <meta name="google-play-app" content="app-id=app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="Data check: 4 charts that show the gap between India’s top CWG 2018 performers and the world’s best">
  <meta name="description" content="Despite many personal bests and national records, India still lags behind the rest of the world.">
  <meta name="author" content="Anand Katakam">
  <meta name="robots" content="index, follow">
  <meta property="og:description" content="Despite many personal bests and national records, India still lags behind the rest of the world.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/87294-mtqsojjvnf-1523878282.jpg">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://scroll.in/field/875756/data-check-4-charts-that-show-the-gap-between-indias-top-cwg-2018-performers-and-the-worlds-best">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="Sports, Neeraj Chopra, Seema Punia, Mirabai Chanu, Mohammad Anas Yahiya">
  <meta name="keywords" content="Sports, Neeraj Chopra, Seema Punia, Mirabai Chanu, Mohammad Anas Yahiya">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/87294-mtqsojjvnf-1523878282.jpg">
  <meta name="twitter:description" content="Despite many personal bests and national records, India still lags behind the rest of the world.">
  <meta name="twitter:title" content="Data check: 4 charts that show the gap between India’s top CWG 2018 performers and the world’s best">
  <meta name="twitter:url" content="https://scroll.in/field/875756/data-check-4-charts-that-show-the-gap-between-indias-top-cwg-2018-performers-and-the-worlds-best">
  <meta name="twitter:site" content="@thefield_in">
  <meta name="twitter:creator" content="@thefield_in">
  <meta name="twitter:site:id" content="@thefield_in">
  <meta name="dcterms.title" content="Data check: 4 charts that show the gap between India’s top CWG 2018 performers and the world’s best">
  <meta name="dcterms.description" content="Despite many personal bests and national records, India still lags behind the rest of the world.">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en_US">
  <meta name="dcterms.identifier" content="https://scroll.in/field/875756/data-check-4-charts-that-show-the-gap-between-indias-top-cwg-2018-performers-and-the-worlds-best">
  <meta name="dcterms.created" content="2018-04-16T16:58:19.742374+05:30">
  <meta name="dcterms.available" content="2018-04-16T16:58:19.742374+05:30">
  <meta name="dcterms.publisher" content="https://scroll.in">
  <meta name="dcterms.creator" content="Anand Katakam">
  <meta name="dcterms.subject" content="Sports, Neeraj Chopra, Seema Punia, Mirabai Chanu, Mohammad Anas Yahiya"><meta property="article:tag" content="Sports" /><meta property="article:tag" content="Neeraj Chopra" /><meta property="article:tag" content="Seema Punia" /><meta property="article:tag" content="Mirabai Chanu" /><meta property="article:tag" content="Mohammad Anas Yahiya" /><link rel="canonical" href="https://scroll.in/field/875756/data-check-4-charts-that-show-the-gap-between-indias-top-cwg-2018-performers-and-the-worlds-best"><link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/article/875756/data-check-4-charts-that-show-the-gap-between-indias-top-cwg-2018-performers-and-the-worlds-best" />
        <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      
      <link href="https://use.fontawesome.com/releases/v5.0.6/css/all.css" rel="stylesheet">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.0604e88c3c6aa17522fa032fa0493f90.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.0927dd6d6e496e22000261dfb6d31130.css" />
  
  <script>
        !function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
        qp('init', '91edcc51c70140249f61e56ac50cc1c7');
        qp('track', 'ViewContent');
      </script>
      <noscript>
        <img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/91edcc51c70140249f61e56ac50cc1c7/pixel?tag=ViewContent&noscript=1"/>
      </noscript></head>
  <body>
    
    
      
        
          
          <div id="app-banner-container"></div>
<nav class="global-navigation clearfix hideOnApp">

  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=masthead&amp;utm_content=mar28" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/999-tdihlwtlah-1522237997.jpg" />
      </a>
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=masthead&amp;utm_content=mar28" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1009-uxsorxqiym-1522671340.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-trending has-submenu">
        <a href="#" data-category="Mobile" data-label="Trending clicked from Mobile Header" class="ga-track nav-trending-button"><em class="scroll-navigation-label">Trending</em>
          <i class="fas fa-chart-line"></i>
        </a>
        <ul><li>
              <a href="https://scroll.in/pulse/875672/cancer-not-only-mutates-but-evolves-other-mechanisms-to-beat-drugs">Cancer not only mutates but evolves other mechanisms to beat drugs</a>
            </li><li>
              <a href="https://scroll.in/article/875599/how-did-the-mighty-mughal-empire-fall-to-a-bunch-of-british-merchants">How did the mighty Mughal Empire fall to a bunch of British merchants?</a>
            </li><li>
              <a href="https://scroll.in/article/720351/bengali-new-year-how-akbar-invented-the-modern-bengali-calendar">Bengali New Year: how Akbar invented the modern Bengali calendar</a>
            </li><li>
              <a href="https://scroll.in/field/875784/kxip-won-the-match-but-dhoni-won-hearts-csk-skippers-epic-knock-bowls-over-twitter">‘KXIP won the match, but Dhoni won hearts’: CSK skipper’s epic knock bowls over Twitter</a>
            </li><li>
              <a href="https://scroll.in/article/875653/the-noam-chomsky-interview-aadhaar-could-be-used-in-totally-unacceptable-ways">The Noam Chomsky interview: Aadhaar could be used in totally unacceptable ways</a>
            </li><li>
              <a href="https://scroll.in/article/875439/beyond-minimum-support-price-centre-to-announce-two-new-schemes-for-procurement">Indian government plans two new schemes to procure crops – but may lack capacity to do so</a>
            </li><li>
              <a href="https://scroll.in/article/875467/the-curious-case-of-a-trader-from-assam-who-may-be-a-hizbul-mujahideen-militant-in-kashmir-now">Kashmir militancy: The curious case of an Assam trader who may now be a Hizbul Mujahideen member</a>
            </li><li>
              <a href="https://scroll.in/article/875347/in-the-india-of-today-would-one-still-celebrate-inter-community-marriages-like-they-did-in-1996">In the India of today, would we still celebrate inter-community marriages like they did in 1996?</a>
            </li><li>
              <a href="https://scroll.in/field/875740/commonwealth-games-2018-heres-the-list-of-all-the-66-medals-won-by-india">Commonwealth Games 2018: Here’s the list of all the 66 medals won by India</a>
            </li><li>
              <a href="https://scroll.in/reel/875109/from-four-bottles-of-vodka-to-small-pegs-the-evolution-of-the-punjabi-party-song-in-hindi-films">From four bottles of vodka to small pegs: The evolution of the Punjabi party song in Hindi films</a>
            </li><li>
              <a href="https://scroll.in/latest/875769/keep-religion-away-from-my-body-hundreds-protest-in-several-cities-seeking-action-in-rape-cases">‘Silence is no longer an option’: 10 signs from nationwide protests against Unnao, Kathua crimes</a>
            </li><li>
              <a href="https://scroll.in/field/875770/ipl-11-kxip-vs-csk-punjab-chennai-look-to-continue-their-winning-streak">KXIP vs CSK, as it happened: Despite Dhoni’s late heroics, Punjab edge out Chennai</a>
            </li></ul>
      </li>
      <li class="scroll-navigation-subscribe">
        <a href="/newsletter" data-category="Mobile" data-label="Subscribe button clicked from Mobile Header" class="ga-track nav-subscribe-button">
          <i class="fa fa-envelope"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>
      <li class="scroll-navigation-more has-submenu scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
           data-html-title='Scroll<span class="make-orange">+</span>' 
          class="ga-track">
          <i class="fas fa-user "></i>
        </a>
        <ul>
          <li>
            <a href="/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to Mailers
            </a>
          </li>
          <li>
            <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
              Advertise with Us
            </a>
          </li>
          <li>
            <a href="/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy Policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="is-active">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/roving/" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">
            In Pictures
          </a>
        </li>
        <li class="">
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fa fa-caret-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/pulse/875672/cancer-not-only-mutates-but-evolves-other-mechanisms-to-beat-drugs">Cancer not only mutates but evolves other mechanisms to beat drugs</a>
            </li><li>
              <a href="https://scroll.in/article/875599/how-did-the-mighty-mughal-empire-fall-to-a-bunch-of-british-merchants">How did the mighty Mughal Empire fall to a bunch of British merchants?</a>
            </li><li>
              <a href="https://scroll.in/article/720351/bengali-new-year-how-akbar-invented-the-modern-bengali-calendar">Bengali New Year: how Akbar invented the modern Bengali calendar</a>
            </li><li>
              <a href="https://scroll.in/field/875784/kxip-won-the-match-but-dhoni-won-hearts-csk-skippers-epic-knock-bowls-over-twitter">‘KXIP won the match, but Dhoni won hearts’: CSK skipper’s epic knock bowls over Twitter</a>
            </li><li>
              <a href="https://scroll.in/article/875653/the-noam-chomsky-interview-aadhaar-could-be-used-in-totally-unacceptable-ways">The Noam Chomsky interview: Aadhaar could be used in totally unacceptable ways</a>
            </li><li>
              <a href="https://scroll.in/article/875439/beyond-minimum-support-price-centre-to-announce-two-new-schemes-for-procurement">Indian government plans two new schemes to procure crops – but may lack capacity to do so</a>
            </li><li>
              <a href="https://scroll.in/article/875467/the-curious-case-of-a-trader-from-assam-who-may-be-a-hizbul-mujahideen-militant-in-kashmir-now">Kashmir militancy: The curious case of an Assam trader who may now be a Hizbul Mujahideen member</a>
            </li><li>
              <a href="https://scroll.in/article/875347/in-the-india-of-today-would-one-still-celebrate-inter-community-marriages-like-they-did-in-1996">In the India of today, would we still celebrate inter-community marriages like they did in 1996?</a>
            </li><li>
              <a href="https://scroll.in/field/875740/commonwealth-games-2018-heres-the-list-of-all-the-66-medals-won-by-india">Commonwealth Games 2018: Here’s the list of all the 66 medals won by India</a>
            </li><li>
              <a href="https://scroll.in/reel/875109/from-four-bottles-of-vodka-to-small-pegs-the-evolution-of-the-punjabi-party-song-in-hindi-films">From four bottles of vodka to small pegs: The evolution of the Punjabi party song in Hindi films</a>
            </li><li>
              <a href="https://scroll.in/latest/875769/keep-religion-away-from-my-body-hundreds-protest-in-several-cities-seeking-action-in-rape-cases">‘Silence is no longer an option’: 10 signs from nationwide protests against Unnao, Kathua crimes</a>
            </li><li>
              <a href="https://scroll.in/field/875770/ipl-11-kxip-vs-csk-punjab-chennai-look-to-continue-their-winning-streak">KXIP vs CSK, as it happened: Despite Dhoni’s late heroics, Punjab edge out Chennai</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fa fa-caret-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-subscribe">
          <a href="//scroll.in/newsletter" data-label="Subscribe Button clicked from header" data-category="Mobile" class="ga-track">
            <i class="fa fa-envelope"></i>
            Newsletters
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fab fa-facebook-f"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fab fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>
        <li class="scroll-navigation-more has-submenu scroll-navigation-plus">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
             data-html-title='Scroll<span class="make-orange">+</span>' 
            class="ga-track">
            <i class="fas fa-user "></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to Mailers
              </a>
            </li>
            <li>
              <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
                Advertise with Us
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="https://code.scroll.in" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy Policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div id="modal-container"></div>
        
      
    
    <div id="notification-alert-banner"></div>
    
    <div class="main-container " >
      

  
    
  <!-- ATF_2: 970x250 desktop -->
    <style type="text/css">
      .below-navigation-desktop { display:inline-block; width: 970px; height: 250px; margin: 10px auto; }
      @media (max-width:969px) { .below-navigation-desktop { display:none; } }
    </style>

    
  <style type="text/css">
    .adsense-ad-wrapper { text-align:center; }
    .adsense-below-nav { margin: 0 auto; border-bottom: 0.5px solid #ECECEC; background: #FAFAFA; display: flex; justify-content: center; flex-direction: column;}
    @media (max-width:969px) { .adsense-below-nav { border: none; } }
    @media (max-device-width:640px) { .adsense-below-nav { padding: 0 20px; border-bottom: 0.5px solid #ECECEC; } }
    .adsense-related-article { margin: 0 auto; background: #FAFAFA; display: flex; justify-content: center; flex-direction: column; border-top: 1px solid #ECECEC; padding: 0 20px; }
    @media (min-width: 1025px) { .adsense-related-article { border: none; padding: 0; background: white; display: block; margin: 0; } }
  </style>

  <div class="adsense-ad-wrapper adsense-below-nav">
    <ins class="adsbygoogle hideOnApp below-navigation-desktop"
	       data-ad-client="ca-pub-5512390705137507"
	       data-ad-slot="1981265539/2466087963">
    </ins>
  </div>

  <script>
    // safely hide ad on Scroll Apps, external CSS load may take time
    if (typeof userAgent === 'undefined') {
        var userAgent = window.navigator.userAgent.toLowerCase();
    }
    if (userAgent.indexOf('scroll') >= 0) {
      $('.adsbygoogle').forEach(function(el) {
        el.classList.add('hide');
      });
    }

    // load adsbygoogle SDK if not already loaded
    if (!window.loadedGoogleAds && !window.adsbygoogle) {
      var script = document.createElement('script');
      script.onload = function () {
        (adsbygoogle = window.adsbygoogle || []).push({});
      };
      script.async = true;
      script.src = "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
      document.head.appendChild(script);
      window.loadedGoogleAds = true;
    }
    else {
      (adsbygoogle = window.adsbygoogle || []).push({});
    }
  </script>


  <!-- M1z: 320x50 mobile -->
    <style type="text/css">
      .below-navigation-mobile { display:inline-block; width: 320px; height: 50px; margin: 10px auto; }
      @media (min-width:640px) { .below-navigation-mobile { display:none; } }
    </style>
    
  <style type="text/css">
    .adsense-ad-wrapper { text-align:center; }
    .adsense-below-nav { margin: 0 auto; border-bottom: 0.5px solid #ECECEC; background: #FAFAFA; display: flex; justify-content: center; flex-direction: column;}
    @media (max-width:969px) { .adsense-below-nav { border: none; } }
    @media (max-device-width:640px) { .adsense-below-nav { padding: 0 20px; border-bottom: 0.5px solid #ECECEC; } }
    .adsense-related-article { margin: 0 auto; background: #FAFAFA; display: flex; justify-content: center; flex-direction: column; border-top: 1px solid #ECECEC; padding: 0 20px; }
    @media (min-width: 1025px) { .adsense-related-article { border: none; padding: 0; background: white; display: block; margin: 0; } }
  </style>

  <div class="adsense-ad-wrapper adsense-below-nav">
    <ins class="adsbygoogle hideOnApp below-navigation-mobile"
	       data-ad-client="ca-pub-5512390705137507"
	       data-ad-slot="1981265539/2111557391">
    </ins>
  </div>

  <script>
    // safely hide ad on Scroll Apps, external CSS load may take time
    if (typeof userAgent === 'undefined') {
        var userAgent = window.navigator.userAgent.toLowerCase();
    }
    if (userAgent.indexOf('scroll') >= 0) {
      $('.adsbygoogle').forEach(function(el) {
        el.classList.add('hide');
      });
    }

    // load adsbygoogle SDK if not already loaded
    if (!window.loadedGoogleAds && !window.adsbygoogle) {
      var script = document.createElement('script');
      script.onload = function () {
        (adsbygoogle = window.adsbygoogle || []).push({});
      };
      script.async = true;
      script.src = "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
      document.head.appendChild(script);
      window.loadedGoogleAds = true;
    }
    else {
      (adsbygoogle = window.adsbygoogle || []).push({});
    }
  </script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-875756" data-series-id="8" class="article scroll-article normal-article the-field-article" data-seo-title="Data check: How India’s top performances at CWG 2018 compare with global standards" data-title="Data check: 4 charts that show the gap between India’s top CWG 2018 performers and the world’s best" data-permalink="https://scroll.in/field/875756/data-check-4-charts-that-show-the-gap-between-indias-top-cwg-2018-performers-and-the-worlds-best" data-id="875756" data-cb-authors="Anand Katakam" data-cb-categories="The Field, Sports" data-in-viewport="true">
    
      <span itemprop="alternativeHeadline" content="Data check: How India’s top performances at CWG 2018 compare with global standards"></span>
    
    <span itemprop="keywords" content="Neeraj Chopra, Seema Punia, Mirabai Chanu, Mohammad Anas Yahiya"></span>
    <span itemprop="articleSection" content="Sports"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/87294-mtqsojjvnf-1523878282.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span><span itemprop="mainEntityOfPage" content="https://scroll.in/field/875756/data-check-4-charts-that-show-the-gap-between-indias-top-cwg-2018-performers-and-the-worlds-best"></span><!-- ARTICLE HEADER    -->
    <header>
      
  <span class="orange-tag"><a href="//scroll.in/topic/56032/cwg-2018">
      CWG 2018
    </a>
  </span>

      <h1 itemprop="headline about">Data check: 4 charts that show the gap between India’s top CWG 2018 performers and the world’s best</h1>
      <h2 itemprop="description">
        Despite many personal bests and national records, India still lags behind the rest of the world.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        
  <address>by&nbsp;<span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Anand Katakam" />
        <a href="//scroll.in/author/2666" rel="author" itemprop="url">Anand Katakam</a>
      </span></address>

        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2018-04-16T16:58:19.742374+05:30" class="article-published-time">
      
        Published
      
      an hour ago
    </time>
    
      
        <time itemprop="dateModified" datetime="2018-04-16T17:02:26.763038+05:30" class="article-updated-time">
        Updated an hour ago.</time>
      
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/87294-mtqsojjvnf-1523878282.jpg" alt="Data check: 4 charts that show the gap between India’s top CWG 2018 performers and the world’s best" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
    
    AFP
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2018-04-16T16:58:19.742374+05:30" class="article-published-time">
      
      an hour ago
    </time>
    
      
        <time itemprop="dateModified" datetime="2018-04-16T17:02:26.763038+05:30" class="article-updated-time">
        Updated an hour ago.</time>
      
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Anand Katakam" />
        <a href="//scroll.in/author/2666" rel="author" itemprop="url">Anand Katakam</a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Data%20check%3A%204%20charts%20that%20show%20the%20gap%20between%20India%E2%80%99s%20top%20CWG%202018%20performers%20and%20the%20world%E2%80%99s%20best%0A%0Ahttps://scroll.in/field/875756/data-check-4-charts-that-show-the-gap-between-indias-top-cwg-2018-performers-and-the-worlds-best" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/field/875756/data-check-4-charts-that-show-the-gap-between-indias-top-cwg-2018-performers-and-the-worlds-best" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Data%20check%3A%204%20charts%20that%20show%20the%20gap%20between%20India%E2%80%99s%20top%20CWG%202018%20performers%20and%20the%20world%E2%80%99s%20best&amp;url=https%3A//scroll.in/field/875756/data-check-4-charts-that-show-the-gap-between-indias-top-cwg-2018-performers-and-the-worlds-best&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Data%20check%3A%204%20charts%20that%20show%20the%20gap%20between%20India%E2%80%99s%20top%20CWG%202018%20performers%20and%20the%20world%E2%80%99s%20best&amp;body=https://scroll.in/field/875756/data-check-4-charts-that-show-the-gap-between-indias-top-cwg-2018-performers-and-the-worlds-best" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/field/875756/data-check-4-charts-that-show-the-gap-between-indias-top-cwg-2018-performers-and-the-worlds-best&amp;title=Data%20check%3A%204%20charts%20that%20show%20the%20gap%20between%20India%E2%80%99s%20top%20CWG%202018%20performers%20and%20the%20world%E2%80%99s%20best" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/875756" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Data%20check%3A%204%20charts%20that%20show%20the%20gap%20between%20India%E2%80%99s%20top%20CWG%202018%20performers%20and%20the%20world%E2%80%99s%20best%0A%0Ahttps://scroll.in/field/875756/data-check-4-charts-that-show-the-gap-between-indias-top-cwg-2018-performers-and-the-worlds-best" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/field/875756/data-check-4-charts-that-show-the-gap-between-indias-top-cwg-2018-performers-and-the-worlds-best" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Data%20check%3A%204%20charts%20that%20show%20the%20gap%20between%20India%E2%80%99s%20top%20CWG%202018%20performers%20and%20the%20world%E2%80%99s%20best&amp;url=https%3A//scroll.in/field/875756/data-check-4-charts-that-show-the-gap-between-indias-top-cwg-2018-performers-and-the-worlds-best&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Data%20check%3A%204%20charts%20that%20show%20the%20gap%20between%20India%E2%80%99s%20top%20CWG%202018%20performers%20and%20the%20world%E2%80%99s%20best&amp;body=https://scroll.in/field/875756/data-check-4-charts-that-show-the-gap-between-indias-top-cwg-2018-performers-and-the-worlds-best" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/field/875756/data-check-4-charts-that-show-the-gap-between-indias-top-cwg-2018-performers-and-the-worlds-best&amp;title=Data%20check%3A%204%20charts%20that%20show%20the%20gap%20between%20India%E2%80%99s%20top%20CWG%202018%20performers%20and%20the%20world%E2%80%99s%20best" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/875756" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" id="article-contents" class="article-body">
          <p>India claimed 66 medals at the 2018 Commonwealth Games, the third highest tally by the country’s athletes at the quadrennial event and the second highest outside India after Manchester 2006.</p><p>Indian athletes consistently bagged medals on each day of the Games. It’s a commendable achievement that many athletes broke Games records and their personal bests. But none of this success has previously translated into medals at bigger international competitions. Despite this new-found bravado, India’s best still lags behind in many events.</p><p>To start with, Muhammed Anas Yahiya ran a blistering 400-metre final, falling just short of the podium with a timing of 45.3 seconds, a national record and his personal best. Nearly two years ago, South African Wayde Van Niekerk covered the same distance in 43.03 seconds, more than two seconds faster. </p><p>If they ran these times in a simultaneous race, Anas would be over 20 metres behind when Neikerk crosses the finish line. So though he’s the fastest Indian over this distance, he would have snagged an Olympic gold only in 1956.</p><figure class="cms-block cms-block-image " itemscope itemtype="https://schema.org/ImageObject" data-width="1000" data-height="791" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/dmprljitea-1523816158.png" alt="" title="" itemprop="contentUrl" /></figure><p>This is a common story across many events at the Gold Coast. Listed below are a few examples. This doesn’t cover every event that India participated in but those that are decided by timing, weight and distance. </p><p>India claimed the silver and bronze in women’s discuss throw with Seema Punia and Navjeet Dhillon respectively. Punia thew 60.14 metres and holds the national record of 64.76. </p><p>Both were outclassed by Dani Stevens. The Australian threw the disc 68.26 metres, enough for a silver at Rio. </p><p>She was more than eight metres ahead of India’s best ever discus thrower. Punia, a formidable athlete in her own right would need to break her national record by over a metre to be in contention for an Olympic medal at Rio. </p><figure class="cms-block cms-block-image " itemscope itemtype="https://schema.org/ImageObject" data-width="1001" data-height="906" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/bfbtodwepx-1523816729.png" alt="" title="" itemprop="contentUrl" /></figure><p>Another sport that India was alarmingly successful at the Games was weightlifting. <a href="https://scroll.in/field/874993/data-check-despite-cwg-success-real-challenge-for-indian-weightlifters-will-be-at-the-asian-games">Nine out of India’s 16 lifters</a> won a medal. But India were able to dominate in part because of the absence of Chinese and European lifters. Their consistent success at the Commonwealth Games has never translated into Olympic glory because most of the Indian lifters are dwarfed by their foreign counterparts. India have only won a bronze at the Sydney Olympics largely in part because most can’t lift the same kind of weights.</p><p>The exception at Tokyo 2020 could come in the form of Mirabai Chanu. The Manipuri dominated the women’s 48 kg at the Commonwealth Games, lifting 26 kg more than her closest competitor. Her mark would’ve won the silver at Rio. However, there are multiple lifters globally who do lift around the same weight, but <a href="https://scroll.in/field/874554/data-check-a-look-at-cwg-gold-medallist-mirabai-chanus-incredible-progression-since-2013">Chanu’s</a> progression over the last four years has been nothing short of monumental. </p><p>Other Indian lifters didn’t decimate the competition like Chanu did. Most won against lifters from countries with no real weightlifting pedigree. </p><figure class="cms-block cms-block-image " itemscope itemtype="https://schema.org/ImageObject" data-width="1001" data-height="624" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/nxhmdixalh-1523816894.png" alt="" title="" itemprop="contentUrl" /></figure><p>Like Chanu, 20-year-old Neeraj Chopra’s cannon-like arm could see him in fine company at the next big javelin event. </p><p>Chopra clinched gold with a throw of 86.47 meters, easily putting him contention for a bronze at Rio. Although he’s over 10 meters behind the world record, Chopra has  a legitimate chance. </p><figure class="cms-block cms-block-image " itemscope itemtype="https://schema.org/ImageObject" data-width="1001" data-height="930" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/fnjktpixce-1523817062.png" alt="" title="" itemprop="contentUrl" /></figure><p>His throw was a shade under his personal best of 86.48 metres. Chopra is young enough for multiple chances at the Olympics and world championships. In all likelihood with further training and experience, he’s likely to eclipse his best and give himself a genuine chance to win at bigger events than the Commonwealth Games. </p>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by subscribing to Scroll+
        <a href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=scroll_article&amp;utm_campaign=article_footer">here</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=Data%20check%3A%204%20charts%20that%20show%20the%20gap%20between%20India%E2%80%99s%20top%20CWG%202018%20performers%20and%20the%20world%E2%80%99s%20best&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Seema Punia" class="tag-menu">
        Seema Punia
      </a>
    </li><li>
      <a href="//scroll.in/tag/Neeraj Chopra" class="tag-menu">
        Neeraj Chopra
      </a>
    </li><li>
      <a href="//scroll.in/tag/Mirabai Chanu" class="tag-menu">
        Mirabai Chanu
      </a>
    </li><li>
      <a href="//scroll.in/tag/Commonwealth Games" class="tag-menu">
        Commonwealth Games
      </a>
    </li></ul>

        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Data%20check%3A%204%20charts%20that%20show%20the%20gap%20between%20India%E2%80%99s%20top%20CWG%202018%20performers%20and%20the%20world%E2%80%99s%20best%0A%0Ahttps://scroll.in/field/875756/data-check-4-charts-that-show-the-gap-between-indias-top-cwg-2018-performers-and-the-worlds-best" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/field/875756/data-check-4-charts-that-show-the-gap-between-indias-top-cwg-2018-performers-and-the-worlds-best" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Data%20check%3A%204%20charts%20that%20show%20the%20gap%20between%20India%E2%80%99s%20top%20CWG%202018%20performers%20and%20the%20world%E2%80%99s%20best&amp;url=https%3A//scroll.in/field/875756/data-check-4-charts-that-show-the-gap-between-indias-top-cwg-2018-performers-and-the-worlds-best&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Data%20check%3A%204%20charts%20that%20show%20the%20gap%20between%20India%E2%80%99s%20top%20CWG%202018%20performers%20and%20the%20world%E2%80%99s%20best&amp;body=https://scroll.in/field/875756/data-check-4-charts-that-show-the-gap-between-indias-top-cwg-2018-performers-and-the-worlds-best" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/field/875756/data-check-4-charts-that-show-the-gap-between-indias-top-cwg-2018-performers-and-the-worlds-best&amp;title=Data%20check%3A%204%20charts%20that%20show%20the%20gap%20between%20India%E2%80%99s%20top%20CWG%202018%20performers%20and%20the%20world%E2%80%99s%20best" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/875756" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/field/875056/speed-power-fitness-belief-the-winning-mantra-of-indian-boxers-at-the-commonwealth-games" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/86566-ktcipjpcpq-1523281327.jpg" alt="Speed, power, fitness, belief: The winning mantra of Indian boxers at the Commonwealth Games" />
        </figure>
        <h4>Speed, power, fitness, belief: The winning mantra of Indian boxers at the Commonwealth Games</h4>
      </a>
    </div>
  </div>
  

            
  
  <style type="text/css">
    .below-related-ad { display:inline-block; width: 320px; height:280px; margin: 10px auto; }
    @media (min-device-width:1025px) { .below-related-ad { display:none; } }
  </style>

  
  <style type="text/css">
    .adsense-ad-wrapper { text-align:center; }
    .adsense-below-nav { margin: 0 auto; border-bottom: 0.5px solid #ECECEC; background: #FAFAFA; display: flex; justify-content: center; flex-direction: column;}
    @media (max-width:969px) { .adsense-below-nav { border: none; } }
    @media (max-device-width:640px) { .adsense-below-nav { padding: 0 20px; border-bottom: 0.5px solid #ECECEC; } }
    .adsense-related-article { margin: 0 auto; background: #FAFAFA; display: flex; justify-content: center; flex-direction: column; border-top: 1px solid #ECECEC; padding: 0 20px; }
    @media (min-width: 1025px) { .adsense-related-article { border: none; padding: 0; background: white; display: block; margin: 0; } }
  </style>

  <div class="adsense-ad-wrapper adsense-related-article">
    <ins class="adsbygoogle hideOnApp below-related-ad"
	       data-ad-client="ca-pub-5512390705137507"
	       data-ad-slot="1981265539/6896882729">
    </ins>
  </div>

  <script>
    // safely hide ad on Scroll Apps, external CSS load may take time
    if (typeof userAgent === 'undefined') {
        var userAgent = window.navigator.userAgent.toLowerCase();
    }
    if (userAgent.indexOf('scroll') >= 0) {
      $('.adsbygoogle').forEach(function(el) {
        el.classList.add('hide');
      });
    }

    // load adsbygoogle SDK if not already loaded
    if (!window.loadedGoogleAds && !window.adsbygoogle) {
      var script = document.createElement('script');
      script.onload = function () {
        (adsbygoogle = window.adsbygoogle || []).push({});
      };
      script.async = true;
      script.src = "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
      document.head.appendChild(script);
      window.loadedGoogleAds = true;
    }
    else {
      (adsbygoogle = window.adsbygoogle || []).push({});
    }
  </script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/pulse/875672/cancer-not-only-mutates-but-evolves-other-mechanisms-to-beat-drugs" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/40251-nbtqiufoiw-1519054019.jpg" alt="Cancer not only mutates but evolves other mechanisms to beat drugs" />
                </figure>
                <h4>Cancer not only mutates but evolves other mechanisms to beat drugs</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/875599/how-did-the-mighty-mughal-empire-fall-to-a-bunch-of-british-merchants" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/87001-pbofznilhp-1523628412.jpg" alt="How did the mighty Mughal Empire fall to a bunch of British merchants?" />
                </figure>
                <h4>How did the mighty Mughal Empire fall to a bunch of British merchants?</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/720351/bengali-new-year-how-akbar-invented-the-modern-bengali-calendar" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/6ba37862-58e6-45c7-b803-777e7a561dc4.jpg" alt="Bengali New Year: how Akbar invented the modern Bengali calendar" />
                </figure>
                <h4>Bengali New Year: how Akbar invented the modern Bengali calendar</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/field/875784/kxip-won-the-match-but-dhoni-won-hearts-csk-skippers-epic-knock-bowls-over-twitter" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/87216-pvduryoasm-1523817189.jpg" alt="‘KXIP won the match, but Dhoni won hearts’: CSK skipper’s epic knock bowls over Twitter" />
                </figure>
                <h4>‘KXIP won the match, but Dhoni won hearts’: CSK skipper’s epic knock bowls over Twitter</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/875653/the-noam-chomsky-interview-aadhaar-could-be-used-in-totally-unacceptable-ways" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/87060-wjuhfandql-1523689938.jpg" alt="The Noam Chomsky interview: Aadhaar could be used in totally unacceptable ways" />
                </figure>
                <h4>The Noam Chomsky interview: Aadhaar could be used in totally unacceptable ways</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>

  
    
  
  <script src="//a.teads.tv/page/78648/tag" async="true"></script>

  

  <div class="scroll-ad hideOnApp">
      <div id="article-dfpad-0" class="ad-container"></div>
    </div>
  

  <div id="vue-articles"></div>
    </div>
    
      
    
    
      
        <div id="membershipEngagement" class="engagement-bar hide hideOnApp hide-for-large">
  <a href="/subscribe?utm_source=internal&utm_medium=subscription_pill&utm_campaign=subscription_pill"
    class="ga-track" data-label="Subscription bar clicked">
    <div class="engagement-notification clearfix">
      <div class="engagement-notification-text column small-8 medium-8 large-8">
        <h5>Support the Free Press</h5>
        <h5>Pay for <span>Scroll+</span></h5>
      </div>
      <div class="engagement-notification-button column small-4 medium-4 large-4">
        <button class="button button-rounded button-with-bold-text">Subscribe</button>
      </div>
    </div>
  </a>
</div>
      
    
    
      <div id="search-container"></div>
    

    <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/scroll-logo.3dac18bd34fa42cfc64cc64ded498a8c.png",
        "sameAs" : [ "https://www.facebook.com/scroll.in",
          "https://www.twitter.com/thefield_in",
          "https://plus.google.com/scroll_in",
          "https://instagram.com/+ScrollIn"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Website",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "SoftwareApplication",
      "name": "Scroll.in News",
      "operatingSystem": "ANDROID",
      "applicationCategory": "News & Magazines"
    }
  </script>

      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      
      
      

      <script>
        var _sf_startpt = (new Date()).getTime();
        var _sf_async_config = {};
        _sf_async_config.uid = '65195';
        _sf_async_config.domain = 'scroll.in';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = "The Field, Sports";
        _sf_async_config.authors = "Anand Katakam";
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
      </script>
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt="" /></noscript>
      

      
      
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in";
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'field';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.subscriptions_enabled = true;
          _Scroll.isCanvasShown = false;
          window._Scroll = _Scroll;
        })();
      </script>
    <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 875756;
      _Scroll.seriesId = 8;
      _Scroll.templateMap = {'thin': [2, 3, 4], 'normal': [1, 9, 11], 'audio': [5], 'pollable': [10]};
      _Scroll.notShowingCoverFor = [3, 4];
      _Scroll.publication = 'scroll';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/477/sports",
          "name": "Sports"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/56032/cwg-2018",
          "name": "Cwg 2018"
        }
      }]
    }
  </script>
  


    
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="https://cdn.scroll.in/static/js/common.b33fc2bd452ccf403e0d.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.bbf0a3a1ce3785efc27c.js"></script>
  </body>
</html>