<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <title>Serie A: More records in Cristiano Ronaldo’s sights as Juventus look to seal ninth straight title </title>
    <link rel="manifest" href="/manifest.json">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.006.png">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.006.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.006.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.006.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.006.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.006.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.006.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.006.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.006.png" sizes="144x144">
    <meta property="og:title" content="Serie A: More records in Cristiano Ronaldo’s sights as Juventus look to seal ninth straight title ">
    <meta name="description" content="The Portuguese forward became the first player to achieve a half-century of goals in Italy, Spain and England.">
    <meta name="author" content="AFP">
    <meta property="og:description" content="The Portuguese forward became the first player to achieve a half-century of goals in Italy, Spain and England.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/144263-mjmbpyfymi-1594527622.jpg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="Sports, Football, Serie A, Juventus, Cristiano Ronaldo, Lazio, Ciro Immobile">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/144263-mjmbpyfymi-1594527622.jpg">
    <meta name="twitter:description" content="The Portuguese forward became the first player to achieve a half-century of goals in Italy, Spain and England.">
    <meta name="twitter:title" content="Serie A: More records in Cristiano Ronaldo’s sights as Juventus look to seal ninth straight title ">
    <meta name="twitter:url" content="https://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title">
    <meta name="twitter:site" content="@thefield_in">
    <meta name="twitter:creator" content="@thefield_in">
    <meta name="twitter:site:id" content="@thefield_in">
    <meta name="dcterms.title" content="Serie A: More records in Cristiano Ronaldo’s sights as Juventus look to seal ninth straight title ">
    <meta name="dcterms.description" content="The Portuguese forward became the first player to achieve a half-century of goals in Italy, Spain and England.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title">
    <meta name="dcterms.created" content="2020-07-22T12:11:00+05:30">
    <meta name="dcterms.available" content="2020-07-22T12:11:00+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="AFP">
    <meta name="dcterms.subject" content="Sports, Football, Serie A, Juventus, Cristiano Ronaldo, Lazio, Ciro Immobile">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="Sports">
    <meta property="article:tag" content="Football">
    <meta property="article:tag" content="Serie A">
    <meta property="article:tag" content="Juventus">
    <meta property="article:tag" content="Cristiano Ronaldo">
    <meta property="article:tag" content="Lazio">
    <meta property="article:tag" content="Ciro Immobile">
    <link rel="canonical" href="https://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title"
      },
      "headline": "Serie A: More records in Cristiano Ronaldo’s sights as Juventus look to seal ninth straight title ",
      "image": {
        "@type": "ImageObject",
        "url": "https://s01.sgp1.cdn.digitaloceanspaces.com/article/144263-mjmbpyfymi-1594527622.jpg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2020-07-22T12:11:00+05:30",
      "dateModified": "2020-07-22T12:11:34.674838+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "AFP",
    "sameAs": "https://scroll.in/author/634"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.006.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/thefield_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "The Portuguese forward became the first player to achieve a half-century of goals in Italy, Spain and England."
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.006.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/thefield_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script>
    <link rel="stylesheet" crossorigin="anonymous" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&display=swap">
    <link rel="stylesheet" href="https://scroll.in/static/css/base.3507681fe27c7c30e0ba.006.css">
      <link rel="stylesheet" href="https://scroll.in/static/css/article.7271893b55fddb1bd788.006.css">
  
  
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-47293256-1');
    </script>
    

    
    <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>window.googletag = window.googletag || {cmd: []};</script>
    

    <script>
      (function() {
        var faLink = document.createElement('link');
        faLink.type = 'text/css';
        faLink.rel = 'stylesheet';
        faLink.href='https://use.fontawesome.com/releases/v5.0.6/css/all.css';
        document.getElementsByTagName('head')[0].appendChild(faLink);
      })();
    </script>
  </head>
  <body class="field">
    
    
      
        
          
          

<div id="app-banner-container"></div>
<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Left&amp;utm_campaign=Aug21&amp;utm_content=MHL" target="_blank" data-label="Masthead Slot - 1">
        <img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/999.jpg" loading="lazy">
      </a>
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=InternalMasthead&amp;utm_medium=Right&amp;utm_campaign=Aug21&amp;utm_content=MHR" target="_blank" data-label="Masthead Slot - 2">
        <img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://s01.sgp1.cdn.digitaloceanspaces.com/images/1009.jpg" loading="lazy">
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li id="exchangeIconMobile" class=" scroll-navigation-scroll-exchange">
          <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
              <span class="nav-icon-container">
                  <i class="scroll-exchange"></i>
                  <i class="nav-new-tag"></i>
              </span>
              <span class="nav-label"><strong>Exchange</strong></span>
              <i class="fas fa-caret-up is-active-caret"></i>
          </a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <span class="nav-icon-container">
              <i class="the-plus"></i>
          </span>
          <span class="nav-label">The <strong>Plus</strong></span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      
        
          <li id="loginIconMobile" class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <span class="nav-icon-container">
                  <i class="nav-login"></i>
              </span>
              <i class="fas fa-caret-up is-active-caret"></i>
            </a>
          </li>
        
      

      <li id="searchIconMobile" class=" scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <span class="nav-icon-container">
              <i class="nav-search"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      <li id="settingsIconMobile" class="scroll-navigation-more scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <span class="nav-icon-container">
              <i class="nav-settings"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
    </ul>
  </div>

  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/topic/56256/coronavirus-crisis" data-category="Mobile" data-label="Covid Clicked from menu" class="ga-track">
           Coronavirus Crisis
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/food/" data-category="Mobile" data-label="Food Clicked from menu" class="ga-track">
            Food
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="is-active">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/video/968016/caught-on-the-news-actor-kasthuri-shankar-inadvertently-starts-eating-during-a-live-tv-panel">Caught on the news: Actor Kasthuri Shankar inadvertently starts eating during Arnab Goswami’s show</a>
            </li><li>
              <a href="https://scroll.in/article/968185/what-use-will-indias-internet-revolution-be-if-it-ends-up-with-a-reliance-jio-monopoly">What use will India’s internet revolution be if it ends up with a Reliance Jio monopoly? </a>
            </li><li>
              <a href="https://scroll.in/article/968130/storm-hits-tamil-tv-newsrooms-as-hindutva-dravidian-groups-jockey-for-positions-ahead-of-state-poll">Storm hits Tamil TV newsrooms as Hindutva, Dravidian groups jockey for position ahead of state poll</a>
            </li><li>
              <a href="https://scroll.in/global/968160/what-you-should-know-about-netflix-show-indian-matchmaking-even-if-you-havent-seen-it-yet">What you should know about Netflix show ‘Indian Matchmaking’ (even if you haven’t seen it yet)</a>
            </li><li>
              <a href="https://scroll.in/video/968133/social-media-video-of-motorcycle-speeding-at-nearly-300-kmph-on-a-highway-gets-rider-arrested">Social media video of motorcycle speeding at nearly 300 kmph on a highway gets rider arrested</a>
            </li><li>
              <a href="https://scroll.in/field/968076/who-was-robbed-messi-ronaldo-or-lewandowski-twitter-reacts-to-cancellation-of-2020s-ballon-dor">Who was robbed – Messi, Ronaldo or Lewandowski? Twitter reacts to cancellation of 2020’s Ballon D’or</a>
            </li><li>
              <a href="https://scroll.in/video/968127/watch-spectacular-timelapse-videos-show-neowise-comet-moving-through-the-sky">Watch: Spectacular timelapse videos show Neowise comet moving through the sky</a>
            </li><li>
              <a href="https://scroll.in/article/968039/while-tiktok-is-banned-another-app-by-its-parent-company-is-going-strong-in-india">While TikTok is banned, another app by its parent company is going strong in India</a>
            </li><li>
              <a href="https://scroll.in/article/968203/sanjay-subrahmanyam-will-the-covid-19-pandemic-prove-a-turning-point-in-history">Sanjay Subrahmanyam: Will the Covid-19 pandemic prove a turning point in history? </a>
            </li><li>
              <a href="https://scroll.in/latest/968222/delhi-violence-11-accused-in-killing-of-muslim-brothers-worked-with-mob-mind-says-court">Delhi violence: 11 accused in killing of Muslim brothers worked with ‘mob mind’, says court</a>
            </li><li>
              <a href="https://scroll.in/latest/968206/coronavirus-hope-to-launch-oxford-vaccine-in-india-by-november-says-serum-institute-chief">Coronavirus: Hope to launch Oxford vaccine in India by November, says Serum Institute chief</a>
            </li><li>
              <a href="https://scroll.in/article/968196/how-rene-redzepi-created-noma-and-became-the-steve-jobs-of-the-restaurant-world">How Rene Redzepi created Noma and became the Steve Jobs of the restaurant world</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
                Magazine
              </a>
            </li>
          <!-- Filtering out opinion since it is used outside sections -->
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
            <li>
              <a href="//shop.scroll.in" data-category="Mobile" data-label="Bookshop Clicked from menu" class="ga-track">
                Bookshop
              </a>
            </li>
            <li class="">
              <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
                Pulse
              </a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li id="exchangeIcon" class=" scroll-navigation-scroll-exchange">
            <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
                <span class="nav-icon-container">
                    <i class="scroll-exchange"></i>
                    <i class="nav-new-tag"></i>
                </span>
                <span class="nav-label"><strong>Exchange</strong></span>
                <i class="fas fa-caret-up is-active-caret"></i>
            </a>
        </li>
        <li id="thePlusIcon" class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <span class="nav-icon-container">
                <i class="the-plus"></i>
            </span>
            <span class="nav-label">The <strong>Plus</strong></span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>

        
          
            <li id="loginIcon" class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                <span class="nav-icon-container">
                    <i class="nav-login"></i>
                </span>
                <i class="fas fa-caret-up is-active-caret"></i>
              </a>
            </li>
          
        

        <li id="searchIcon" class=" scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <span class="nav-icon-container">
                <i class="nav-search"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li id="settingsIcon" class="scroll-navigation-more">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
            <span class="nav-icon-container">
                <i class="nav-settings"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div id="infoModal"></div>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="notification-alert-banner"></div>
    <div id="GDPRAlertBanner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-0' class="below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [300, 250])
                  .addSize([768, 50], [300, 250])
                  .addSize([1050, 250], [970, 250])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-0"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[970, 250], [300, 250]],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(false);
    }

    if (false) {
      googletag.pubads().refresh([window.gptSlots["div-gpt-ad-1530701734090-0"]]);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-968231" data-series-id="8" class="article scroll-article normal-article the-field-article" data-seo-title="Serie A: More records in Cristiano Ronaldo’s sights as Juventus look to seal ninth straight title " data-title="Serie A: More records in Cristiano Ronaldo’s sights as Juventus look to seal ninth straight title " data-permalink="https://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title" data-id="968231" data-cb-authors="AFP" data-cb-categories="The Field, Sports, Football" data-in-viewport="true">
    <!-- ARTICLE HEADER    -->
    <header>
      
  <span class="orange-tag">
    <a href="//scroll.in/topic/26537/european-football">
        EUROPEAN FOOTBALL
      </a>
    
  </span>

      <h1>Serie A: More records in Cristiano Ronaldo’s sights as Juventus look to seal ninth straight title </h1>
      <h2>The Portuguese forward became the first player to achieve a half-century of goals in Italy, Spain and England.</h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container-with-comments">
        <div class="article-meta-container hide-for-large">
          
  <address><a href="//scroll.in/author/634"
         rel="author"
         
        >AFP</a></address>

          
  <div class="article-time-container">
    <time datetime="2020-07-22T12:11:00+05:30" class="article-published-time">
      An hour ago
    </time>
    
      
        <time datetime="2020-07-22T12:11:34.674838+05:30"></time>
      
    
  </div>

        </div>
        
  <ul class="comments-entry-point-meta hide-for-large">
    <li>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="meta-icons" >
        <i class="fab fa-facebook-f"></i>
      </a>
    </li>
    <li>
      <a href="https://twitter.com/share?text=Serie%20A%3A%20More%20records%20in%20Cristiano%20Ronaldo%E2%80%99s%20sights%20as%20Juventus%20look%20to%20seal%20ninth%20straight%20title%20&amp;url=https%3A//scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="meta-icons">
        <i class="fab fa-twitter"></i>
      </a>
    </li><li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="968231"
      data-article-permalink="https://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title"
      data-article-title="Serie A: More records in Cristiano Ronaldo’s sights as Juventus look to seal ninth straight title "
      data-article-comments-count="0"
      data-article-asset_id="07c2213bdee0372193e9a5d91e0a103ac0b80c06"
    >
      <a
        href="https://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title#comments"
        data-category="Mobile"
        data-label="comments entry point clicked from share bar"
        class="ga-track meta-icons meta-comment-icon"
      >
        <i class="comment-icon comment-icon-filled"></i>
      </a>
    </li></ul>

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/article/144263-mjmbpyfymi-1594527622.jpg" loading="lazy" alt="Serie A: More records in Cristiano Ronaldo’s sights as Juventus look to seal ninth straight title ">
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        Cristiano Ronaldo playing for Juventus
    
    
       |
    
    AFP
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time datetime="2020-07-22T12:11:00+05:30" class="article-published-time">
      An hour ago
    </time>
    
      
        <time datetime="2020-07-22T12:11:34.674838+05:30"></time>
      
    
  </div>

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><a href="//scroll.in/author/634"
         rel="author"
         
        >AFP</a></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Serie%20A%3A%20More%20records%20in%20Cristiano%20Ronaldo%E2%80%99s%20sights%20as%20Juventus%20look%20to%20seal%20ninth%20straight%20title%20%0A%0Ahttps://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Serie%20A%3A%20More%20records%20in%20Cristiano%20Ronaldo%E2%80%99s%20sights%20as%20Juventus%20look%20to%20seal%20ninth%20straight%20title%20&amp;url=https%3A//scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Serie%20A%3A%20More%20records%20in%20Cristiano%20Ronaldo%E2%80%99s%20sights%20as%20Juventus%20look%20to%20seal%20ninth%20straight%20title%20&amp;body=https://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title&amp;title=Serie%20A%3A%20More%20records%20in%20Cristiano%20Ronaldo%E2%80%99s%20sights%20as%20Juventus%20look%20to%20seal%20ninth%20straight%20title%20" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/968231" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="968231"
      data-article-permalink="https://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title"
      data-article-title="Serie A: More records in Cristiano Ronaldo’s sights as Juventus look to seal ninth straight title "
      data-article-comments-count="0"
      data-article-asset_id="07c2213bdee0372193e9a5d91e0a103ac0b80c06"
    >
      <a href="https://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
          
            Comments
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Serie%20A%3A%20More%20records%20in%20Cristiano%20Ronaldo%E2%80%99s%20sights%20as%20Juventus%20look%20to%20seal%20ninth%20straight%20title%20%0A%0Ahttps://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Serie%20A%3A%20More%20records%20in%20Cristiano%20Ronaldo%E2%80%99s%20sights%20as%20Juventus%20look%20to%20seal%20ninth%20straight%20title%20&amp;url=https%3A//scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Serie%20A%3A%20More%20records%20in%20Cristiano%20Ronaldo%E2%80%99s%20sights%20as%20Juventus%20look%20to%20seal%20ninth%20straight%20title%20&amp;body=https://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title&amp;title=Serie%20A%3A%20More%20records%20in%20Cristiano%20Ronaldo%E2%80%99s%20sights%20as%20Juventus%20look%20to%20seal%20ninth%20straight%20title%20" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/968231" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="968231"
      data-article-permalink="https://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title"
      data-article-title="Serie A: More records in Cristiano Ronaldo’s sights as Juventus look to seal ninth straight title "
      data-article-comments-count="0"
      data-article-asset_id="07c2213bdee0372193e9a5d91e0a103ac0b80c06"
    >
      <a href="https://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
          
            Comments
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div id="article-contents" class="article-body">
          <p><a href="https://scroll.in/tag/Cristiano%20Ronaldo/page/1">Cristiano Ronaldo</a> is eyeing more records as Juventus head for Udinese on Thursday with a ninth consecutive Serie A title within their grasp.</p><p><a href="https://scroll.in/field/968109/serie-a-cristiano-ronaldos-brace-puts-juventus-on-the-brink-on-ninth-straight-title">Ronaldo scored a double</a> on Monday against Lazio to bring his tally to 51 Serie A goals since arriving in Turin in July 2018.</p><p>The 35-year-old not only became the first player to achieve a half-century of goals in Italy, Spain and England but was also the fastest, doing so in 61 league games.</p><p>Last year the five-time Ballon d’Or winner scored 21 goals in his first season in Italy, but thanks to his brace against Lazio he brought his tally to 30 this term, with four games remaining.</p><p>Another goal would see him match former Italy World Cup winner Felice Borel, who was the last player to score 31 goals for Juventus in the 1933-34 season.</p><p>For Ronaldo the title of top scorer – ‘Capocannoniere’ – is up for grabs, as he is currently level on 30 with Lazio’s Ciro Immobile.</p><p>And he could even overtake Bayern Munich’s Robert Lewandowski, the top scorer in Europe with 34 goals in the Bundesliga this season.</p><p>There is also the record of Argentine teammate Gonzalo Higuain, who was Serie A top scorer under Sarri at Napoli in the 2015–16 season with 36 goals.</p><p>“Cristiano is unpredictable,” said Sarri. “If he puts his mind to something, he’s very determined.</p><p>“Not only physically, but, above all, mentally: he is a champion with his feet, but also with his head.”</p><p><em><strong>Read:</strong> <a href="https://scroll.in/field/968076/who-was-robbed-messi-ronaldo-or-lewandowski-twitter-reacts-to-cancellation-of-2020s-ballon-dor">Who was robbed – Messi, Ronaldo or Lewandowski? Twitter reacts to cancellation of 2020’s Ballon D’or</a></em></p><h3 class="cms-block cms-block-heading">‘Give your all’</h3><p>“Very important victory! We’re almost there guys! Let’s go,” Ronaldo wrote on Instagram after the Lazio game.</p><p>Juventus can seal the title with a win over 16th-placed Udinese, but it depends on Inter Milan, who are eight points behind the champions, losing to Fiorentina at the San Siro on Wednesday.</p><p>Otherwise, they could win their 36th Scudetto on Sunday, at home against Sampdoria, giving Sarri, 61, his first league title.</p><p>It would allow them to start preparing for the Champions League, and overturning a 1-0 first-leg deficit against French club Lyon in the last 16 next month.</p><p>“Juventus are still the best side in the league,” said Inter boss Antonio Conte, who coached the Turin side to the first three titles in their current run of league triumphs.</p><p>“They’re set to win their ninth Scudetto in a row. We can learn from them.</p><p>“We’ve got to keep trying to improve, to be more involved in the title race, so we can eventually get our hands on the Scudetto.”</p><p>Inter Milan, who have not won the title since their historic treble in 2010 under Jose Mourinho, are however assured of a Champions League place next season.</p><p>“It’s great that we’ve achieved this goal,” continued Conte, “it was one of the club’s main requests, to improve our results compared to previous seasons and to steady the ship so that things aren’t so hectic at the end of the season.”</p><p>Against Franck Ribery’s Fiorentina they were held 1-1 earlier this season, with the 12th-placed Tuscany side coming off back-to-back wins.</p><p>“They’ve got a good squad of players, they’re a good team and Giuseppe Iachini is doing a great job as a coach,” added Conte.</p><p>“They’ll be unfazed by us, but when you’re up against Inter you always have the motivation to give your all.”</p><p>Lazio, in fourth, play at Cagliari after their league hopes were dashed at Juventus on Monday. They too are also poised to return to the Champions League after 13 years, as they are 11 points clear of fifth-placed Roma.</p>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by
        <a href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=scroll_article&amp;utm_campaign=article_footer">subscribing to Scroll+</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=Serie%20A%3A%20More%20records%20in%20Cristiano%20Ronaldo%E2%80%99s%20sights%20as%20Juventus%20look%20to%20seal%20ninth%20straight%20title%20&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Football" class="tag-menu">
        Football
      </a>
    </li><li>
      <a href="//scroll.in/tag/Serie-A" class="tag-menu">
        Serie A
      </a>
    </li><li>
      <a href="//scroll.in/tag/Juventus" class="tag-menu">
        Juventus
      </a>
    </li><li>
      <a href="//scroll.in/tag/Cristiano-Ronaldo" class="tag-menu">
        Cristiano Ronaldo
      </a>
    </li><li>
      <a href="//scroll.in/tag/Lazio" class="tag-menu">
        Lazio
      </a>
    </li><li>
      <a href="//scroll.in/tag/Ciro-Immobile" class="tag-menu">
        Ciro Immobile
      </a>
    </li></ul>


        <div class="comments-entry-point">
      <button
        class="button button-with-bold-text button-edge-to-edge button-fat form-button ga-track button-comments commentsEntryPoint"
        data-article-id="968231"
        data-article-permalink="https://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title"
        data-article-title="Serie A: More records in Cristiano Ronaldo’s sights as Juventus look to seal ninth straight title "
        data-article-comments-count="0"
        data-article-asset_id="07c2213bdee0372193e9a5d91e0a103ac0b80c06"
      >
        
          Read Comments
      </button>
    </div>

        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Serie%20A%3A%20More%20records%20in%20Cristiano%20Ronaldo%E2%80%99s%20sights%20as%20Juventus%20look%20to%20seal%20ninth%20straight%20title%20%0A%0Ahttps://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Serie%20A%3A%20More%20records%20in%20Cristiano%20Ronaldo%E2%80%99s%20sights%20as%20Juventus%20look%20to%20seal%20ninth%20straight%20title%20&amp;url=https%3A//scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Serie%20A%3A%20More%20records%20in%20Cristiano%20Ronaldo%E2%80%99s%20sights%20as%20Juventus%20look%20to%20seal%20ninth%20straight%20title%20&amp;body=https://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title&amp;title=Serie%20A%3A%20More%20records%20in%20Cristiano%20Ronaldo%E2%80%99s%20sights%20as%20Juventus%20look%20to%20seal%20ninth%20straight%20title%20" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/968231" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="968231"
      data-article-permalink="https://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title"
      data-article-title="Serie A: More records in Cristiano Ronaldo’s sights as Juventus look to seal ninth straight title "
      data-article-comments-count="0"
      data-article-asset_id="07c2213bdee0372193e9a5d91e0a103ac0b80c06"
    >
      <a href="https://scroll.in/field/968231/serie-a-more-records-in-cristiano-ronaldos-sights-as-juventus-look-to-seal-ninth-straight-title#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>

      
  <div id='commentsSection'></div>


      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/field/968096/football-monaco-name-former-bayern-munich-boss-niko-kovac-as-new-manager" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/svjalokipm-1538875020.jpg" loading="lazy" alt="Football: Monaco name former Bayern Munich boss Niko Kovac as new manager">
        </figure>
        <h4>Football: Monaco name former Bayern Munich boss Niko Kovac as new manager</h4>
      </a>
    </div>
  </div>
  

            
  
  <div class="below-related-banner-wrapper">
    <div id='div-gpt-ad-1530701734090-1' class="below-related-banner"></div>
  </div>
    
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [300, 250])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-1"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-related',
      [300, 250],
      'div-gpt-ad-1530701734090-1')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(false);
    }

    if (false) {
      googletag.pubads().refresh([window.gptSlots["div-gpt-ad-1530701734090-1"]]);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-1'); });
</script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/video/968016/caught-on-the-news-actor-kasthuri-shankar-inadvertently-starts-eating-during-a-live-tv-panel" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/144670-arcsyeicmf-1595226484.jpeg" loading="lazy" alt="Caught on the news: Actor Kasthuri Shankar inadvertently starts eating during Arnab Goswami’s show">
                </figure>
                <h4>Caught on the news: Actor Kasthuri Shankar inadvertently starts eating during Arnab Goswami’s show</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/968185/what-use-will-indias-internet-revolution-be-if-it-ends-up-with-a-reliance-jio-monopoly" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/144455-vaaawcdaya-1594870232.jpeg" loading="lazy" alt="What use will India’s internet revolution be if it ends up with a Reliance Jio monopoly? ">
                </figure>
                <h4>What use will India’s internet revolution be if it ends up with a Reliance Jio monopoly? </h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/968130/storm-hits-tamil-tv-newsrooms-as-hindutva-dravidian-groups-jockey-for-positions-ahead-of-state-poll" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/144780-hliplufazk-1595359204.jpg" loading="lazy" alt="Storm hits Tamil TV newsrooms as Hindutva, Dravidian groups jockey for position ahead of state poll">
                </figure>
                <h4>Storm hits Tamil TV newsrooms as Hindutva, Dravidian groups jockey for position ahead of state poll</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/global/968160/what-you-should-know-about-netflix-show-indian-matchmaking-even-if-you-havent-seen-it-yet" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/144762-hyfrwkecbd-1595327238.jpg" loading="lazy" alt="What you should know about Netflix show ‘Indian Matchmaking’ (even if you haven’t seen it yet)">
                </figure>
                <h4>What you should know about Netflix show ‘Indian Matchmaking’ (even if you haven’t seen it yet)</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/video/968133/social-media-video-of-motorcycle-speeding-at-nearly-300-kmph-on-a-highway-gets-rider-arrested" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/144741-hwodqhpaoa-1595313010.jpeg" loading="lazy" alt="Social media video of motorcycle speeding at nearly 300 kmph on a highway gets rider arrested">
                </figure>
                <h4>Social media video of motorcycle speeding at nearly 300 kmph on a highway gets rider arrested</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>
</div>

  
    
  
  
    <div class="oop-in-article-wrapper" style="height: 0;">
      <div id="div-gpt-ad-1530701734090-oop-in-article" class="oop-in-article"></div>
    </div>

  <div class="scroll-ad hideOnApp">
      <div id="article-dfpad-0" class="ad-container"></div>
    </div>
  

  <div id="vue-articles"></div>
    </div>
    
      
    

    <!-- to be renamed -->
    
        
  
  <div id="bottomStickyWrapper"
    class="bottom-sticky-banner-wrapper engagement-bar hide hideOnApp hide-for-large"
  >
    <div id="div-gpt-ad-1530701734090-3" class="bottom-sticky-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], [320, 50])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-3"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-bottom-sticky',
      [320, 50],
      'div-gpt-ad-1530701734090-3')
      .defineSizeMapping(mapping)
      .addService(googletag.pubads())
      .setCollapseEmptyDiv(false);
    googletag.pubads().disableInitialLoad();
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    if (true) {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(false);
    }

    if (false) {
      googletag.pubads().refresh([window.gptSlots["div-gpt-ad-1530701734090-3"]]);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-3'); });
</script>


      
    

    
      <div id="search-container"></div>
    

    
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'field';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.userGroups = {"expired": "expired", "registered": "registered", "subscriber": "subscriber", "unverified": "unverified"};
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = true;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "openwrap": {"enabled": true, "profile_id": "2477", "pub_id": "159549"}, "out_of_page": {"in_article": {"div_id": "div-gpt-ad-1530701734090-oop-in-article", "mapping": [1, 1], "slot_id": "/21719278143/scroll-web-all-oop-in-article"}}, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], [300, 250], [300, 250], [970, 250]], "sizes": [[970, 250], [300, 250]], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], [300, 250], [], []], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-below-related"}, "bottom_sticky": {"amp_slot_id": "/21719278143/scroll-amp-all-bottom-sticky", "div_id": "div-gpt-ad-1530701734090-3", "mapping": [[], [320, 50], [], []], "sizes": [320, 50], "slot_id": "/21719278143/scroll-web-all-bottom-sticky"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], [300, 250], [300, 250], [300, 250]], "sizes": [300, 250], "slot_id": "/21719278143/scroll-web-all-in-article"}}};
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'series';
          _Scroll.seriesTitle = 'The Field';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          _Scroll.electionWidgetArticles = {};
          window._Scroll = _Scroll;
        })();
      </script>
    <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 968231;
      _Scroll.seriesId = 8;
      _Scroll.categoryIds = [477, 10003];
      _Scroll.templateMap = {'normal': [1, 11], 'thin': [2, 3, 4], 'pollable': [10], 'audio': [5], 'deal': [9], 'recipe': [12]};
      _Scroll.notShowingCoverFor = [3, 4];

      
        
        _Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/477/sports",
          "name": "Sports"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/26537/european-football",
          "name": "European Football"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.17/vue.min.js"></script>
    <script src="https://go.automatad.com/geo/IEpFQC/afihbs.js" async></script><script src="https://scroll.in/static/js/common.bd2c34b0933691dbb658.006.js"></script>
    
  <script src="https://scroll.in/static/js/article.5a69579ca464b280a052.006.js"></script>
  </body>
</html>