<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="robots" content="max-image-preview:large">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <title>The Hundred: Harmanpreet Kaur, Smriti Mandhana, Deepti Sharma, Jemimah Rodrigues, Shafali Verma</title>
    <link rel="manifest" href="/manifest.json">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.006.png">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.006.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.006.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.006.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.006.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.006.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.006.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.006.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.006.png" sizes="144x144">
    <meta property="og:title" content="It’s official: Harmanpreet Kaur, Smriti Mandhana, Shafali Verma among five Indians in The Hundred">
    <meta name="description" content="Indian cricketers Harmanpreet Kaur, Smriti Mandhana, Deepti Sharma, Jemimah Rodrigues and Shafali Verma are set to play in the inaugural edition of The Hundred.">
    <meta name="author" content="AFP">
    <meta property="og:description" content="Indian cricketers Harmanpreet Kaur, Smriti Mandhana, Deepti Sharma, Jemimah Rodrigues and Shafali Verma are set to play in the inaugural edition of The Hundred.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/119099-xdxbtvhpdz-1557206968.jpg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/field/997214/its-official-harmanpreet-kaur-smriti-mandhana-shafali-verma-among-five-indians-in-the-hundred">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="Cricket, Sports, The Hundred, Harmanpreet Kaur, Indian cricket, Shafali Verma, Smriti Mandhana, Jemimah Rodrigues, Deepti Sharma">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/119099-xdxbtvhpdz-1557206968.jpg">
    <meta name="twitter:description" content="Indian cricketers Harmanpreet Kaur, Smriti Mandhana, Deepti Sharma, Jemimah Rodrigues and Shafali Verma are set to play in the inaugural edition of The Hundred.">
    <meta name="twitter:title" content="It’s official: Harmanpreet Kaur, Smriti Mandhana, Shafali Verma among five Indians in The Hundred">
    <meta name="twitter:url" content="https://scroll.in/field/997214/its-official-harmanpreet-kaur-smriti-mandhana-shafali-verma-among-five-indians-in-the-hundred">
    <meta name="twitter:site" content="@thefield_in">
    <meta name="twitter:creator" content="@thefield_in">
    <meta name="twitter:site:id" content="@thefield_in">
    <meta name="dcterms.title" content="It’s official: Harmanpreet Kaur, Smriti Mandhana, Shafali Verma among five Indians in The Hundred">
    <meta name="dcterms.description" content="Indian cricketers Harmanpreet Kaur, Smriti Mandhana, Deepti Sharma, Jemimah Rodrigues and Shafali Verma are set to play in the inaugural edition of The Hundred.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/field/997214/its-official-harmanpreet-kaur-smriti-mandhana-shafali-verma-among-five-indians-in-the-hundred">
    <meta name="dcterms.created" content="2021-06-10T19:53:00+05:30">
    <meta name="dcterms.available" content="2021-06-10T19:53:00+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="AFP">
    <meta name="dcterms.subject" content="Cricket, Sports, The Hundred, Harmanpreet Kaur, Indian cricket, Shafali Verma, Smriti Mandhana, Jemimah Rodrigues, Deepti Sharma">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="Cricket">
    <meta property="article:tag" content="Sports">
    <meta property="article:tag" content="The Hundred">
    <meta property="article:tag" content="Harmanpreet Kaur">
    <meta property="article:tag" content="Indian cricket">
    <meta property="article:tag" content="Shafali Verma">
    <meta property="article:tag" content="Smriti Mandhana">
    <meta property="article:tag" content="Jemimah Rodrigues">
    <meta property="article:tag" content="Deepti Sharma">
    <link rel="canonical" href="https://scroll.in/field/997214/its-official-harmanpreet-kaur-smriti-mandhana-shafali-verma-among-five-indians-in-the-hundred">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/field/997214/its-official-harmanpreet-kaur-smriti-mandhana-shafali-verma-among-five-indians-in-the-hundred">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/field/997214/its-official-harmanpreet-kaur-smriti-mandhana-shafali-verma-among-five-indians-in-the-hundred"
      },
      "headline": "It’s official: Harmanpreet Kaur, Smriti Mandhana, Shafali Verma among five Indians in The Hundred",
      "image": {
        "@type": "ImageObject",
        "url": "https://s01.sgp1.cdn.digitaloceanspaces.com/article/119099-xdxbtvhpdz-1557206968.jpg",
        "width": 1200,
        "height": 630
      },
      "datePublished": "2021-06-10T19:53:00+05:30",
      "dateModified": "2021-06-10T19:53:23.405148+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "AFP",
    "sameAs": "https://scroll.in/author/634"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.006.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/thefield_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "Indian cricketers Harmanpreet Kaur, Smriti Mandhana, Deepti Sharma, Jemimah Rodrigues and Shafali Verma are set to play in the inaugural edition of The Hundred."
    }
  </script>

  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.006.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/thefield_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script>
    <link rel="stylesheet" crossorigin="anonymous" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&display=swap">
    <link rel="stylesheet" href="https://scroll.in/static/css/base.d3c8486342af584494b1.006.css">
      <link rel="stylesheet" href="https://scroll.in/static/css/article.d48c552332e7c1b3828f.006.css">
  
  
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-47293256-1');
    </script>
    

    <script>
      (function() {
        var faLink = document.createElement('link');
        faLink.type = 'text/css';
        faLink.rel = 'stylesheet';
        faLink.href='https://use.fontawesome.com/releases/v5.0.6/css/all.css';
        document.getElementsByTagName('head')[0].appendChild(faLink);
      })();
    </script>
  </head>
  <body class="field">
    
    
      
        
          
          
<div id="app-banner-container"></div>

<!-- Support Scroll Starp Block -->


<div id="supportStrap" class="scrollstrap-container">
  <div class="fixed-width">
    <p class="scrollstrap-copy hide-on-desktop">
      <a href="//scroll.in/contribute?utm_source=web_strap">
        Support <strong>Scroll.in</strong>
      </a>
    </p>
    <p class="scrollstrap-copy hide-on-mobile">
      <a href="//scroll.in/contribute?utm_source=web_strap">
        <span>Support Scroll.in</span>
        Your support is crucial: India needs independent media and independent media needs you.
      </a>
    </p>
    <div class="scrollstrap-action-buttons">
      <a href="//scroll.in/contribute?utm_source=web_strap"
        class="button contribute-button ga-track"
        data-category="Mobile"
        data-label="Contribute clicked from Strap">
        Contribute Now
      </a>
    </div>
  </div>
</div>


<!-- Support Scroll Starp Block Ends -->

<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li id="exchangeIconMobile" class=" scroll-navigation-scroll-exchange">
          <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
              <span class="nav-icon-container">
                  <i class="scroll-exchange"></i>
                  <i class="nav-new-tag"></i>
              </span>
              <span class="nav-label"><strong>Exchange</strong></span>
              <i class="fas fa-caret-up is-active-caret"></i>
          </a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <span class="nav-icon-container">
              <i class="the-plus"></i>
          </span>
          <span class="nav-label">The <strong>Plus</strong></span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      
        
          <li id="loginIconMobile" class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <span class="nav-icon-container">
                  <i class="nav-login"></i>
              </span>
              <i class="fas fa-caret-up is-active-caret"></i>
            </a>
          </li>
        
      

      <li id="searchIconMobile" class=" scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <span class="nav-icon-container">
              <i class="nav-search"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      <li id="settingsIconMobile" class="scroll-navigation-more scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <span class="nav-icon-container">
              <i class="nav-settings"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
    </ul>
  </div>

  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/global/" data-category="Mobile" data-label="Global Clicked from menu" class="ga-track">
            Global
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/topic/56256/coronavirus-crisis" data-category="Mobile" data-label="Covid Clicked from men
          u" class="ga-track">
            Covid-19
          </a>
       </li>
        <li class="">
          <a href="//scroll.in/food/" data-category="Mobile" data-label="Food Clicked from menu" class="ga-track">
            Food
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="is-active">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/field/996742/fitness-watch-how-regular-exercise-changes-the-brain-and-protects-it-against-anxiety-depression">Fitness Watch: How exercise keeps your brain healthy and protects it against depression and anxiety</a>
            </li><li>
              <a href="https://scroll.in/article/996934/an-indian-manufacturer-of-audio-products-is-beating-its-chinese-rivals-by-manufacturing-in-china">An Indian manufacturer of audio products is beating its Chinese rivals by manufacturing in China</a>
            </li><li>
              <a href="https://scroll.in/article/997123/the-silence-of-friends-why-does-the-muslim-world-support-palestine-but-ignore-kurdistans-struggle">The silence of friends: Why does the Muslim world support Palestine but ignore Kurdistan’s struggle?</a>
            </li><li>
              <a href="https://scroll.in/video/997008/watch-six-year-old-boy-in-canada-puts-up-impressive-bhangra-dance-performances">Watch: Six-year-old boy in Canada puts up impressive Bhangra dance performances</a>
            </li><li>
              <a href="https://scroll.in/article/996838/violating-the-rights-of-older-persons-why-stan-swamys-continued-detention-is-so-unjust">Violating the rights of older persons: Why Stan Swamy’s continued detention is so unjust</a>
            </li><li>
              <a href="https://scroll.in/article/997047/as-cartoonist-manjul-gets-law-enforcement-notice-from-twitter-an-outpouring-of-satirical-support">As cartoonist Manjul gets law enforcement notice from Twitter, an outpouring of satirical support</a>
            </li><li>
              <a href="https://scroll.in/video/997196/covid-vaccine-makes-people-magnetic-watch-american-physicians-bizarre-take-on-vaccination">‘Covid vaccine makes people magnetic’: Watch American physician’s bizarre take on vaccination</a>
            </li><li>
              <a href="https://scroll.in/latest/997198/jharkhand-chhattisgarh-top-vaccine-wasters-kerala-and-bengal-saved-over-1-lakh-doses-centre">Jharkhand, Chhattisgarh top vaccine wasters, Kerala and Bengal saved over 1 lakh doses: Centre</a>
            </li><li>
              <a href="https://scroll.in/latest/997158/kangana-ranaut-says-she-has-not-paid-tax-due-to-lack-of-work">Kangana Ranaut says she has not paid tax due to lack of work</a>
            </li><li>
              <a href="https://scroll.in/latest/997181/ramdev-says-he-will-take-covid-vaccine-after-claims-that-yoga-ayurveda-protected-him">Ramdev says he will take Covid vaccine despite claiming that yoga, Ayurveda protected him</a>
            </li><li>
              <a href="https://scroll.in/latest/997138/coronavirus-centre-asks-states-to-not-share-data-of-vaccine-stocks-says-its-sensitive-information">Covid-19: Private sector participation in vaccination ‘less than adequate’, says Centre</a>
            </li><li>
              <a href="https://scroll.in/article/997111/padma-baliga-was-on-a-mission-to-set-up-classroom-libraries-till-covid-19-stopped-her-forever">Padma Baliga was on a mission to set up classroom libraries, till Covid-19 stopped her forever</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
                Magazine
              </a>
            </li>
          <!-- Filtering out opinion since it is used outside sections -->
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
            <li>
              <a href="//shop.scroll.in" data-category="Mobile" data-label="Bookshop Clicked from menu" class="ga-track">
                Bookshop
              </a>
            </li>
            <li class="">
              <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
                Pulse
              </a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li id="exchangeIcon" class=" scroll-navigation-scroll-exchange">
            <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
                <span class="nav-icon-container">
                    <i class="scroll-exchange"></i>
                    <i class="nav-new-tag"></i>
                </span>
                <span class="nav-label"><strong>Exchange</strong></span>
                <i class="fas fa-caret-up is-active-caret"></i>
            </a>
        </li>
        <li id="thePlusIcon" class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <span class="nav-icon-container">
                <i class="the-plus"></i>
            </span>
            <span class="nav-label">The <strong>Plus</strong></span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>

        
          
            <li id="loginIcon" class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                <span class="nav-icon-container">
                    <i class="nav-login"></i>
                </span>
                <i class="fas fa-caret-up is-active-caret"></i>
              </a>
            </li>
          
        

        <li id="searchIcon" class=" scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <span class="nav-icon-container">
                <i class="nav-search"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li id="settingsIcon" class="scroll-navigation-more">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
            <span class="nav-icon-container">
                <i class="nav-settings"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div id="infoModal"></div>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="notification-alert-banner"></div>
    <div id="GDPRAlertBanner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    
  <section class="ad-loader">
    <div class="circle-border">
      <div class="circle-core"></div>
    </div>
    <span class="ad-loader-text">Ad</span>
  </section>

    <div id='div-gpt-ad-1530701734090-0' class="header-bidding below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [300, 250], [1, 1]])
                  .addSize([768, 50], ["fluid", [300, 250], [1, 1]])
                  .addSize([1050, 250], ["fluid", [970, 250], [728, 90], [970, 90], [1, 1]])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-0"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[970, 250], [728, 90], [970, 90], [300, 250], [1, 1], "fluid"],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.companionAds())
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableVideoAds();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-997214" data-series-id="8" class="article scroll-article normal-article the-field-article" data-seo-title="The Hundred: Harmanpreet Kaur, Smriti Mandhana, Deepti Sharma, Jemimah Rodrigues, Shafali Verma" data-title="It’s official: Harmanpreet Kaur, Smriti Mandhana, Shafali Verma among five Indians in The Hundred" data-permalink="https://scroll.in/field/997214/its-official-harmanpreet-kaur-smriti-mandhana-shafali-verma-among-five-indians-in-the-hundred" data-id="997214" data-cb-authors="AFP" data-cb-categories="The Field, Cricket, Sports" data-in-viewport="true">
    <!-- ARTICLE HEADER    -->
    <header>
      
  <span class="orange-tag">
    <a href="//scroll.in/topic/15108/world-of-cricket">
        world of cricket
      </a>
    
  </span>

      <h1>It’s official: Harmanpreet Kaur, Smriti Mandhana, Shafali Verma among five Indians in The Hundred</h1>
      <h2>Indian cricketers Harmanpreet Kaur, Smriti Mandhana, Deepti Sharma, Jemimah Rodrigues and Shafali Verma are set to play in the inaugural edition of The Hundred.</h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container-with-comments">
        <div class="article-meta-container">
          
  <address><a href="//scroll.in/author/634"
         rel="author"
         
        >AFP</a></address>

          
  <div class="article-time-container">
    <time datetime="2021-06-10T19:53:00+05:30" class="article-published-time">
      An hour ago
    </time>
    
      
        <time datetime="2021-06-10T19:53:23.405148+05:30"></time>
      
    
  </div>

        </div>
        
  <ul class="comments-entry-point-meta">
    <li>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/field/997214/its-official-harmanpreet-kaur-smriti-mandhana-shafali-verma-among-five-indians-in-the-hundred" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="meta-icons" >
        <i class="fab fa-facebook-f"></i>
      </a>
    </li>
    <li>
      <a href="https://twitter.com/share?text=It%E2%80%99s%20official%3A%20Harmanpreet%20Kaur%2C%20Smriti%20Mandhana%2C%20Shafali%20Verma%20among%20five%20Indians%20in%20The%20Hundred&amp;url=https%3A//scroll.in/field/997214/its-official-harmanpreet-kaur-smriti-mandhana-shafali-verma-among-five-indians-in-the-hundred&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="meta-icons">
        <i class="fab fa-twitter"></i>
      </a>
    </li><li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="997214"
      data-article-permalink="https://scroll.in/field/997214/its-official-harmanpreet-kaur-smriti-mandhana-shafali-verma-among-five-indians-in-the-hundred"
      data-article-title="It’s official: Harmanpreet Kaur, Smriti Mandhana, Shafali Verma among five Indians in The Hundred"
      data-article-comments-count="0"
      data-article-asset_id="645e57427595cf29f13ca73c9cc693f59435f25f"
    >
      <a
        href="https://scroll.in/field/997214/its-official-harmanpreet-kaur-smriti-mandhana-shafali-verma-among-five-indians-in-the-hundred#comments"
        data-category="Mobile"
        data-label="comments entry point clicked from share bar"
        class="ga-track meta-icons meta-comment-icon"
      >
        <i class="comment-icon comment-icon-filled"></i>
      </a>
    </li></ul>

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://s01.sgp1.cdn.digitaloceanspaces.com/article/119099-xdxbtvhpdz-1557206968.jpg" loading="lazy" alt="It’s official: Harmanpreet Kaur, Smriti Mandhana, Shafali Verma among five Indians in The Hundred">
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
    
    Faheem Hussain /SPORTZPICS for BCCI
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div id="article-contents" class="article-body">
          <p>Five of India’s leading women’s internationals are to take part in the inaugural edition of English cricket’s new The Hundred competition, officials announced on Thursday.</p><p>Harmanpreet Kaur, Smriti Mandhana, Deepti Sharma, Jemimah Rodrigues and Shafali Verma will all play in the pioneering 100 balls per side tournament, which features eight franchises all fielding men’s and women’s teams.</p><p>Verma –- the top-ranked batter in women’s Twenty20 internationals -– replaces New Zealand’s Sophie Devine at Birmingham Phoenix. </p><p>Devine, following the logistical problems created by the Covid-19 pandemic, has opted out of the competition in order prepare for international cricket, with the 50-over Women’s World Cup due to be held in New Zealand in February.</p><p>Kaur, who made a stunning 171 not out as India beat Australia in the semi-finals of the 2017 World Cup before they lost to hosts England at Lord’s, will play for Manchester Originals.</p><p>And that means she is set to play in the very first match of the tournament, a standalone women’s fixture against the Oval Invincibles at Surrey’s headquarters on July 21.</p><p>“It’s very exciting that I’m going to get to play in the first ever game of The Hundred,” Kaur said in an England and Wales Cricket Board statement.</p><p>“It will be special to make history, especially with a women’s match at such a big ground. We’ve played in front of some large crowds in India and it’s always a great experience for the players.”</p><p>Meanwhile, Mandhana is set to form an opening partnership with England’s Danni Wyatt at Southern Brave, with Sharma joining England captain Heather Knight at London Spirit and Rodrigues representing Northern Superchargers.</p><p>Beth Barrett-Wild, head of The Hundred women’s competition, said: “It’s so good to finally be able to confirm the involvement of some of the superstars from the India team.</p><p>“They’re a hugely exciting group of players and they’ll bring a lot to the competition.”</p>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by contributing to
        <a href="//scroll.in/contribute?utm_source=article_footnote">Scroll Ground Reporting Fund</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=It%E2%80%99s%20official%3A%20Harmanpreet%20Kaur%2C%20Smriti%20Mandhana%2C%20Shafali%20Verma%20among%20five%20Indians%20in%20The%20Hundred&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/cricket" class="tag-menu">
        cricket
      </a>
    </li><li>
      <a href="//scroll.in/tag/The-Hundred" class="tag-menu">
        The Hundred
      </a>
    </li><li>
      <a href="//scroll.in/tag/Harmanpreet-Kaur" class="tag-menu">
        Harmanpreet Kaur
      </a>
    </li><li>
      <a href="//scroll.in/tag/Indian-cricket" class="tag-menu">
        Indian cricket
      </a>
    </li><li>
      <a href="//scroll.in/tag/Shafali-Verma" class="tag-menu">
        Shafali Verma
      </a>
    </li><li>
      <a href="//scroll.in/tag/Smriti-Mandhana" class="tag-menu">
        Smriti Mandhana
      </a>
    </li><li>
      <a href="//scroll.in/tag/Jemimah-Rodrigues" class="tag-menu">
        Jemimah Rodrigues
      </a>
    </li><li>
      <a href="//scroll.in/tag/Deepti-Sharma" class="tag-menu">
        Deepti Sharma
      </a>
    </li></ul>


        
  <div class="upsell-panel">
  	<div class="upsell-panel-content">
  		<h1>Respond to this article with a post</h1>
  		<p>
  			Share your perspective on this article
  			with a post on ScrollStack, and send it
  			to your followers.
  		</p>
  	</div>
  	<div class="create-post-engagement-block">
  		<a href="https://scrollstack.com/create?utm_source=scroll_article_upsell" target="_blank">
  			<div class="create-post-messaging">
  				<div class="create-post-message-image">
  					<div class="user-photo-container no-avatar">
  						<i class="icon mini-stack-avatar-icon"></i>
  					</div>
  				</div>
  				<span class="create-post-message">Create a post</span>
  			</div>
  			<ul class="non-list-items post-creating-elements-list">
  				<li class="element">
  					<i class="icon create-photo-icon"></i>
  					<span>Photo</span>
  				</li>
  				<li class="element">
  					<i class="icon create-video-icon"></i>
  					<span>Video</span>
  				</li>
  				<li class="element">
  					<i class="icon create-audio-icon"></i>
  					<span>Audio</span>
  				</li>
  			</ul>
  		</a>
  	</div>
  </div>


        
    <div class="below-article-share-block ">
     <div class="comments-entry-point">
      <button
        class="button button-with-bold-text button-edge-to-edge button-fat form-button ga-track button-comments commentsEntryPoint"
        data-article-id="997214"
        data-article-permalink="https://scroll.in/field/997214/its-official-harmanpreet-kaur-smriti-mandhana-shafali-verma-among-five-indians-in-the-hundred"
        data-article-title="It’s official: Harmanpreet Kaur, Smriti Mandhana, Shafali Verma among five Indians in The Hundred"
        data-article-comments-count="0"
        data-article-asset_id="645e57427595cf29f13ca73c9cc693f59435f25f"
      >
        
          Read Comments
      </button>
    </div>
     <ul class="article-share-sheet show-for-large">
       
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=It%E2%80%99s%20official%3A%20Harmanpreet%20Kaur%2C%20Smriti%20Mandhana%2C%20Shafali%20Verma%20among%20five%20Indians%20in%20The%20Hundred%0A%0Ahttps://scroll.in/field/997214/its-official-harmanpreet-kaur-smriti-mandhana-shafali-verma-among-five-indians-in-the-hundred" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/field/997214/its-official-harmanpreet-kaur-smriti-mandhana-shafali-verma-among-five-indians-in-the-hundred" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=It%E2%80%99s%20official%3A%20Harmanpreet%20Kaur%2C%20Smriti%20Mandhana%2C%20Shafali%20Verma%20among%20five%20Indians%20in%20The%20Hundred&amp;url=https%3A//scroll.in/field/997214/its-official-harmanpreet-kaur-smriti-mandhana-shafali-verma-among-five-indians-in-the-hundred&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=It%E2%80%99s%20official%3A%20Harmanpreet%20Kaur%2C%20Smriti%20Mandhana%2C%20Shafali%20Verma%20among%20five%20Indians%20in%20The%20Hundred&amp;body=https://scroll.in/field/997214/its-official-harmanpreet-kaur-smriti-mandhana-shafali-verma-among-five-indians-in-the-hundred" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/field/997214/its-official-harmanpreet-kaur-smriti-mandhana-shafali-verma-among-five-indians-in-the-hundred&amp;title=It%E2%80%99s%20official%3A%20Harmanpreet%20Kaur%2C%20Smriti%20Mandhana%2C%20Shafali%20Verma%20among%20five%20Indians%20in%20The%20Hundred" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/997214" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="997214"
      data-article-permalink="https://scroll.in/field/997214/its-official-harmanpreet-kaur-smriti-mandhana-shafali-verma-among-five-indians-in-the-hundred"
      data-article-title="It’s official: Harmanpreet Kaur, Smriti Mandhana, Shafali Verma among five Indians in The Hundred"
      data-article-comments-count="0"
      data-article-asset_id="645e57427595cf29f13ca73c9cc693f59435f25f"
    >
      <a href="https://scroll.in/field/997214/its-official-harmanpreet-kaur-smriti-mandhana-shafali-verma-among-five-indians-in-the-hundred#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

     </ul>
   </div>


        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=It%E2%80%99s%20official%3A%20Harmanpreet%20Kaur%2C%20Smriti%20Mandhana%2C%20Shafali%20Verma%20among%20five%20Indians%20in%20The%20Hundred%0A%0Ahttps://scroll.in/field/997214/its-official-harmanpreet-kaur-smriti-mandhana-shafali-verma-among-five-indians-in-the-hundred" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/field/997214/its-official-harmanpreet-kaur-smriti-mandhana-shafali-verma-among-five-indians-in-the-hundred" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=It%E2%80%99s%20official%3A%20Harmanpreet%20Kaur%2C%20Smriti%20Mandhana%2C%20Shafali%20Verma%20among%20five%20Indians%20in%20The%20Hundred&amp;url=https%3A//scroll.in/field/997214/its-official-harmanpreet-kaur-smriti-mandhana-shafali-verma-among-five-indians-in-the-hundred&amp;via=thefield_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=It%E2%80%99s%20official%3A%20Harmanpreet%20Kaur%2C%20Smriti%20Mandhana%2C%20Shafali%20Verma%20among%20five%20Indians%20in%20The%20Hundred&amp;body=https://scroll.in/field/997214/its-official-harmanpreet-kaur-smriti-mandhana-shafali-verma-among-five-indians-in-the-hundred" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/field/997214/its-official-harmanpreet-kaur-smriti-mandhana-shafali-verma-among-five-indians-in-the-hundred&amp;title=It%E2%80%99s%20official%3A%20Harmanpreet%20Kaur%2C%20Smriti%20Mandhana%2C%20Shafali%20Verma%20among%20five%20Indians%20in%20The%20Hundred" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/997214" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  <li
      class="article-share-link article-share-link-comment commentsEntryPoint"
      data-article-id="997214"
      data-article-permalink="https://scroll.in/field/997214/its-official-harmanpreet-kaur-smriti-mandhana-shafali-verma-among-five-indians-in-the-hundred"
      data-article-title="It’s official: Harmanpreet Kaur, Smriti Mandhana, Shafali Verma among five Indians in The Hundred"
      data-article-comments-count="0"
      data-article-asset_id="645e57427595cf29f13ca73c9cc693f59435f25f"
    >
      <a href="https://scroll.in/field/997214/its-official-harmanpreet-kaur-smriti-mandhana-shafali-verma-among-five-indians-in-the-hundred#comments" data-category="Mobile" data-label="comments entry point clicked from share bar" class="ga-track">
        <i class="comment-icon comment-icon-on-share-bar"></i>
        
      </a>
    </li>
  <!-- ending of comments entry point in share bar -->
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>

      
  <div id='commentsSection'></div>


      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/field/996126/start-winning-rather-than-complaining-about-contracts-aravinda-de-silva-tells-sri-lankan-cricketers" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/57524-ejzvmwhofw-1622288855.jpg" loading="lazy" alt="Start winning rather than complaining about contracts: Aravinda de Silva tells Sri Lankan cricketers">
        </figure>
        <h4>Start winning rather than complaining about contracts: Aravinda de Silva tells Sri Lankan cricketers</h4>
      </a>
    </div>
  </div>
  

            
  
  <div class="below-related-banner-wrapper">
    
     
    <div id='div-gpt-ad-1530701734090-1' class="header-bidding below-related-banner"></div>
  </div>
    
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [300, 250], [1, 1]])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-1"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-related',
      [[300, 250], "fluid", [1, 1]],
      'div-gpt-ad-1530701734090-1')
      .defineSizeMapping(mapping)
      .addService(googletag.companionAds())
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableVideoAds();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-1'); });
</script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/field/996742/fitness-watch-how-regular-exercise-changes-the-brain-and-protects-it-against-anxiety-depression" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/146646-bfrpdcjjpk-1598588513.jpg" loading="lazy" alt="Fitness Watch: How exercise keeps your brain healthy and protects it against depression and anxiety">
                </figure>
                <h4>Fitness Watch: How exercise keeps your brain healthy and protects it against depression and anxiety</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/996934/an-indian-manufacturer-of-audio-products-is-beating-its-chinese-rivals-by-manufacturing-in-china" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/160024-oanbmdmowc-1623075010.jpg" loading="lazy" alt="An Indian manufacturer of audio products is beating its Chinese rivals by manufacturing in China">
                </figure>
                <h4>An Indian manufacturer of audio products is beating its Chinese rivals by manufacturing in China</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/997123/the-silence-of-friends-why-does-the-muslim-world-support-palestine-but-ignore-kurdistans-struggle" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/160136-eftzxhxnln-1623256948.jpg" loading="lazy" alt="The silence of friends: Why does the Muslim world support Palestine but ignore Kurdistan’s struggle?">
                </figure>
                <h4>The silence of friends: Why does the Muslim world support Palestine but ignore Kurdistan’s struggle?</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/video/997008/watch-six-year-old-boy-in-canada-puts-up-impressive-bhangra-dance-performances" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/160067-vwyorserte-1623153596.jpeg" loading="lazy" alt="Watch: Six-year-old boy in Canada puts up impressive Bhangra dance performances">
                </figure>
                <h4>Watch: Six-year-old boy in Canada puts up impressive Bhangra dance performances</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/996838/violating-the-rights-of-older-persons-why-stan-swamys-continued-detention-is-so-unjust" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/160133-agwnaglgwk-1623252409.jpg" loading="lazy" alt="Violating the rights of older persons: Why Stan Swamy’s continued detention is so unjust">
                </figure>
                <h4>Violating the rights of older persons: Why Stan Swamy’s continued detention is so unjust</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>
</div><div class="scroll-ad hideOnApp">
      <div id="article-dfpad-0" class="ad-container"></div>
    </div>
  

  <div id="vue-articles"></div>
    </div>
    
      
    

    <!-- to be renamed -->
    
        
  
  <div id="bottomStickyWrapper"
    class="bottom-sticky-banner-wrapper engagement-bar hide hideOnApp hide-for-large"
  >
    
  <section class="ad-loader">
    <div class="circle-border">
      <div class="circle-core"></div>
    </div>
    <span class="ad-loader-text">Ad</span>
  </section>

    <div id="div-gpt-ad-1530701734090-3" class="header-bidding bottom-sticky-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [320, 50]])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-3"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-bottom-sticky',
      [[320, 50], "fluid"],
      'div-gpt-ad-1530701734090-3')
      .defineSizeMapping(mapping)
      .addService(googletag.companionAds())
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableVideoAds();
    googletag.enableServices();

    if (true) {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-3'); });
</script>


      
    

    
      <div id="search-container"></div>
    

    

      
      
      <script type="text/javascript">
      var PWT = {}; //Initialize Namespace
      var notifyId;
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      var gptRan = false;

      var loadGPT = function() {
          if (!gptRan) {
              gptRan = true;
              var gads = document.createElement('script');
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
          }
      }

      // Failsafe to call gpt.
      setTimeout(loadGPT, 1000);

      PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
          loadGPT();
      };

      (function() {
          var purl = window.location.href;
          var url = `//ads.pubmatic.com/AdServer/js/pwt/159549/2471`;
          var profileVersionId = '';
          if(purl.indexOf('pwtv=')>0){
              var regexp = /pwtv=(.*?)(&|$)/g;
              var matches = regexp.exec(purl);
              if(matches.length >= 2 && matches[1].length > 0){
                  profileVersionId = '/'+matches[1];
              }
          }
          var wtads = document.createElement('script');
          wtads.async = true;
          wtads.type = 'text/javascript';
          wtads.src = url+profileVersionId+'/pwt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(wtads, node);
      })();
      </script>
      
      
      <script>
      !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
      apstag.init({
          pubID: '0835b91a-5d46-4392-b08d-7f2a8466259b',
          adServer: 'googletag',
          simplerGPT: true
      });

      googletag.cmd.push(function(){ 
        // TODO: Make ad unit ids dynamic
        notifyId = window.OWT.registerExternalBidders(['div-gpt-ad-1530701734090-0', 'div-gpt-ad-1530701734090-1', 'div-gpt-ad-1530701734090-2',  'div-gpt-ad-1530701734090-3']); // Notifies OpenWrap that there are some external bidders for which it has to wait before calling GAM.
        apstag.fetchBids(
          { timeout: 2e3 }, 
          function(bids) {
            apstag.setDisplayBids(); 
            window.OWT.notifyExternalBiddingComplete(notifyId);
          }
        ); 
      });
      </script>
    
    
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'field';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.userGroups = {"expired": "expired", "registered": "registered", "subscriber": "subscriber", "unverified": "unverified"};
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = true;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "openwrap": {"amp_profile_id": "2477", "enabled": true, "pub_id": "159549", "web_profile_id": "2471"}, "out_of_page": {"in_article": {"div_id": "div-gpt-ad-1530701734090-oop-in-article", "mapping": [1, 1], "slot_id": "/21719278143/scroll-web-all-oop-in-article"}}, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], ["fluid", [300, 250], [1, 1]], ["fluid", [300, 250], [1, 1]], ["fluid", [970, 250], [728, 90], [970, 90], [1, 1]]], "sizes": [[970, 250], [728, 90], [970, 90], [300, 250], [1, 1], "fluid"], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], ["fluid", [300, 250], [1, 1]], [], []], "sizes": [[300, 250], "fluid", [1, 1]], "slot_id": "/21719278143/scroll-web-all-below-related"}, "bottom_sticky": {"amp_slot_id": "/21719278143/scroll-amp-all-bottom-sticky", "div_id": "div-gpt-ad-1530701734090-3", "mapping": [[], ["fluid", [320, 50]], [], []], "sizes": [[320, 50], "fluid"], "slot_id": "/21719278143/scroll-web-all-bottom-sticky"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], ["fluid", [300, 250], [1, 1]], ["fluid", [300, 250], [1, 1]], ["fluid", [300, 250], [970, 250], [728, 90], [970, 90], [1, 1]]], "sizes": [[970, 250], [728, 90], [970, 90], [300, 250], [1, 1], "fluid"], "slot_id": "/21719278143/scroll-web-all-in-article"}}};
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'series';
          _Scroll.seriesTitle = 'The Field';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          _Scroll.electionWidgetArticles = {};
          window._Scroll = _Scroll;
        })();
      </script>
    <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 997214;
      _Scroll.seriesId = 8;
      _Scroll.categoryIds = [10002, 477];
      _Scroll.templateMap = {'normal': [1, 11], 'thin': [2, 3, 4], 'pollable': [10], 'audio': [5], 'deal': [9], 'recipe': [12]};
      _Scroll.notShowingCoverFor = [3, 4];

      
        
        _Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/10002/cricket",
          "name": "Cricket"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/15108/world-of-cricket",
          "name": "World Of Cricket"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.17/vue.min.js"></script><script src="https://scroll.in/static/js/common.cb43654ada2066d3a8d6.006.js"></script>
    
  <script src="https://scroll.in/static/js/article.f0719fc914fb4d287c82.006.js"></script>
  </body>
</html>