<!DOCTYPE html><html lang="en" class="no-js"><head><link rel="manifest" href="/manifest.json">
    
      <link href="scroll_in" rel="publisher">
    

    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>Watch: Robert Redford plays a polite (and old) bank robber in The Old Man &amp; the Gun</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    
    <meta name="google-play-app" content="app-id=app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="‘The Old Man &amp; the Gun’ trailer: Robert Redford plays a very polite bank robber">
  <meta name="description" content="David Lowery’s movie also stars Casey Affleck and Sissy Spacek.">
  <meta name="author" content="Scroll Staff">
  <meta name="robots" content="index, follow">
  <meta property="og:description" content="David Lowery’s movie also stars Casey Affleck and Sissy Spacek.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/kfbppntepc-1528221585.jpeg">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://scroll.in/reel/881540/the-old-man-the-gun-trailer-robert-redford-plays-a-very-polite-bank-robber">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="Film and TV, Robert Redford, Movie trailers, Danny Glover, Casey Affleck, Sissy Spacek, The Old Man &amp; The Gun">
  <meta name="keywords" content="Film and TV, Robert Redford, Movie trailers, Danny Glover, Casey Affleck, Sissy Spacek, The Old Man &amp; The Gun">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/kfbppntepc-1528221585.jpeg">
  <meta name="twitter:description" content="David Lowery’s movie also stars Casey Affleck and Sissy Spacek.">
  <meta name="twitter:title" content="‘The Old Man &amp; the Gun’ trailer: Robert Redford plays a very polite bank robber">
  <meta name="twitter:url" content="https://scroll.in/reel/881540/the-old-man-the-gun-trailer-robert-redford-plays-a-very-polite-bank-robber">
  <meta name="twitter:site" content="@TheReel_in">
  <meta name="twitter:creator" content="@TheReel_in">
  <meta name="twitter:site:id" content="@TheReel_in">
  <meta name="dcterms.title" content="‘The Old Man &amp; the Gun’ trailer: Robert Redford plays a very polite bank robber">
  <meta name="dcterms.description" content="David Lowery’s movie also stars Casey Affleck and Sissy Spacek.">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en_US">
  <meta name="dcterms.identifier" content="https://scroll.in/reel/881540/the-old-man-the-gun-trailer-robert-redford-plays-a-very-polite-bank-robber">
  <meta name="dcterms.created" content="2018-06-05T23:37:56.080696+05:30">
  <meta name="dcterms.available" content="2018-06-05T23:37:56.080696+05:30">
  <meta name="dcterms.publisher" content="https://scroll.in">
  <meta name="dcterms.creator" content="Scroll Staff">
  <meta name="dcterms.subject" content="Film and TV, Robert Redford, Movie trailers, Danny Glover, Casey Affleck, Sissy Spacek, The Old Man &amp; The Gun"><meta property="article:tag" content="Film and TV" /><meta property="article:tag" content="Robert Redford" /><meta property="article:tag" content="Movie trailers" /><meta property="article:tag" content="Danny Glover" /><meta property="article:tag" content="Casey Affleck" /><meta property="article:tag" content="Sissy Spacek" /><meta property="article:tag" content="The Old Man &amp; The Gun" /><link rel="canonical" href="https://scroll.in/reel/881540/the-old-man-the-gun-trailer-robert-redford-plays-a-very-polite-bank-robber"><link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/article/881540/the-old-man-the-gun-trailer-robert-redford-plays-a-very-polite-bank-robber" />
        <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      
      <link href="https://use.fontawesome.com/releases/v5.0.6/css/all.css" rel="stylesheet">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.a9743ea5ce42dc7c0c9e2d245353d7cc.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.968ed1c9a4948fa68d56068e376cb698.css" />
  
  <script>
        !function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
        qp('init', '91edcc51c70140249f61e56ac50cc1c7');
        qp('track', 'ViewContent');
      </script>
      <noscript>
        <img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/91edcc51c70140249f61e56ac50cc1c7/pixel?tag=ViewContent&noscript=1"/>
      </noscript></head>
  <body>
    
    
      
        
          
          <div id="app-banner-container"></div>
<nav class="global-navigation clearfix hideOnApp">

  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/subscribe?utm_source=masthead&amp;utm_medium=right&amp;utm_campaign=RIAwards&amp;utm_content=may21" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/999-timbcbyfec-1527570943.jpg" />
      </a>
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://goo.gl/2v4qcE" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1011-qgywrxaxuo-1527658897.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-trending has-submenu">
        <a href="#" data-category="Mobile" data-label="Trending clicked from Mobile Header" class="ga-track nav-trending-button"><em class="scroll-navigation-label">Trending</em>
          <i class="fas fa-chart-line"></i>
        </a>
        <ul><li>
              <a href="https://scroll.in/article/881152/citizen-pranab-mukherjee-has-shown-he-is-still-a-serious-candidate-to-be-prime-minister-of-india">Analysis: Citizen Pranab Mukherjee has shown he still wants to be India’s prime minister</a>
            </li><li>
              <a href="https://scroll.in/article/813891/what-happened-when-khushwant-singh-met-rss-leader-ms-golwalkar">What happened when Khushwant Singh met RSS leader MS Golwalkar</a>
            </li><li>
              <a href="https://scroll.in/latest/881398/there-is-no-space-for-a-war-with-india-says-pakistan-army">There is no space for a war with India, says Pakistan Army</a>
            </li><li>
              <a href="https://scroll.in/latest/881423/the-big-news-india-pakistan-vow-to-reinforce-ceasefire-along-the-border-and-9-other-top-stories">The big news: P Chidambaram cannot be arrested till July 10, and nine other top stories</a>
            </li><li>
              <a href="https://scroll.in/article/881401/khasi-sikh-clash-shows-shillong-remains-a-communal-tinderbox-driven-by-tribal-angst">Khasi-Sikh clash shows Shillong remains a communal tinderbox, driven by tribal angst</a>
            </li><li>
              <a href="https://scroll.in/latest/881292/karnataka-weather-agency-issues-flood-alert-for-bengaluru-for-the-next-24-hours">Karnataka weather agency issues flood alert for Bengaluru for the next 24 hours</a>
            </li><li>
              <a href="https://scroll.in/article/881290/shillong-a-tiff-between-sikhs-and-khasis-escalates-into-violence-fuelled-by-whatsapp-rumours">Shillong: Why a tiff between Sikhs and Khasis escalated into violence, fuelled by Whatsapp rumours</a>
            </li><li>
              <a href="https://scroll.in/article/881409/how-the-rss-guru-ms-golwalkar-twisted-nehrus-writings-to-justify-the-hindutva-project-of-ghar-wapsi">How RSS icon MS Golwalkar misrepresented Nehru’s words to justify the Hindutva project of ghar wapsi</a>
            </li><li>
              <a href="https://scroll.in/video/881415/video-on-world-environment-day-we-look-at-how-effective-a-ban-on-plastic-is">Video: On World Environment Day, we look at how effective a ban on plastic is</a>
            </li><li>
              <a href="https://scroll.in/latest/881429/sixtieth-witness-in-sohrabuddin-sheikh-fake-encounter-case-turns-hostile">Sixtieth witness in Sohrabuddin Sheikh fake encounter case turns hostile</a>
            </li><li>
              <a href="https://scroll.in/article/880729/these-email-exchanges-offer-a-rare-glimpse-into-gauri-lankeshs-personal-life-before-she-was-killed">These email exchanges offer a rare glimpse into Gauri Lankesh’s personal life before she was killed</a>
            </li><li>
              <a href="https://scroll.in/reel/881412/woody-allen-i-should-be-the-poster-boy-for-the-me-too-movement">Woody Allen: ‘I should be the poster boy for the Me Too movement’</a>
            </li></ul>
      </li>
      <li class="scroll-navigation-subscribe">
        <a href="/newsletter" data-category="Mobile" data-label="Subscribe button clicked from Mobile Header" class="ga-track nav-subscribe-button">
          <i class="fa fa-envelope"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>
      <li class="scroll-navigation-more has-submenu scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
           data-html-title='Scroll<span class="make-orange">+</span>' 
          class="ga-track">
          <i class="fas fa-user "></i>
        </a>
        <ul>
          <li>
            <a href="/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to Mailers
            </a>
          </li>
          <li>
            <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
              Advertise with Us
            </a>
          </li>
          <li>
            <a href="/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy Policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="is-active">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/roving/" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">
            In Pictures
          </a>
        </li>
        <li class="">
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fa fa-caret-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/article/881152/citizen-pranab-mukherjee-has-shown-he-is-still-a-serious-candidate-to-be-prime-minister-of-india">Analysis: Citizen Pranab Mukherjee has shown he still wants to be India’s prime minister</a>
            </li><li>
              <a href="https://scroll.in/article/813891/what-happened-when-khushwant-singh-met-rss-leader-ms-golwalkar">What happened when Khushwant Singh met RSS leader MS Golwalkar</a>
            </li><li>
              <a href="https://scroll.in/latest/881398/there-is-no-space-for-a-war-with-india-says-pakistan-army">There is no space for a war with India, says Pakistan Army</a>
            </li><li>
              <a href="https://scroll.in/latest/881423/the-big-news-india-pakistan-vow-to-reinforce-ceasefire-along-the-border-and-9-other-top-stories">The big news: P Chidambaram cannot be arrested till July 10, and nine other top stories</a>
            </li><li>
              <a href="https://scroll.in/article/881401/khasi-sikh-clash-shows-shillong-remains-a-communal-tinderbox-driven-by-tribal-angst">Khasi-Sikh clash shows Shillong remains a communal tinderbox, driven by tribal angst</a>
            </li><li>
              <a href="https://scroll.in/latest/881292/karnataka-weather-agency-issues-flood-alert-for-bengaluru-for-the-next-24-hours">Karnataka weather agency issues flood alert for Bengaluru for the next 24 hours</a>
            </li><li>
              <a href="https://scroll.in/article/881290/shillong-a-tiff-between-sikhs-and-khasis-escalates-into-violence-fuelled-by-whatsapp-rumours">Shillong: Why a tiff between Sikhs and Khasis escalated into violence, fuelled by Whatsapp rumours</a>
            </li><li>
              <a href="https://scroll.in/article/881409/how-the-rss-guru-ms-golwalkar-twisted-nehrus-writings-to-justify-the-hindutva-project-of-ghar-wapsi">How RSS icon MS Golwalkar misrepresented Nehru’s words to justify the Hindutva project of ghar wapsi</a>
            </li><li>
              <a href="https://scroll.in/video/881415/video-on-world-environment-day-we-look-at-how-effective-a-ban-on-plastic-is">Video: On World Environment Day, we look at how effective a ban on plastic is</a>
            </li><li>
              <a href="https://scroll.in/latest/881429/sixtieth-witness-in-sohrabuddin-sheikh-fake-encounter-case-turns-hostile">Sixtieth witness in Sohrabuddin Sheikh fake encounter case turns hostile</a>
            </li><li>
              <a href="https://scroll.in/article/880729/these-email-exchanges-offer-a-rare-glimpse-into-gauri-lankeshs-personal-life-before-she-was-killed">These email exchanges offer a rare glimpse into Gauri Lankesh’s personal life before she was killed</a>
            </li><li>
              <a href="https://scroll.in/reel/881412/woody-allen-i-should-be-the-poster-boy-for-the-me-too-movement">Woody Allen: ‘I should be the poster boy for the Me Too movement’</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fa fa-caret-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-subscribe">
          <a href="//scroll.in/newsletter" data-label="Subscribe Button clicked from header" data-category="Mobile" class="ga-track">
            <i class="fa fa-envelope"></i>
            Newsletters
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fab fa-facebook-f"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fab fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>
        <li class="scroll-navigation-more has-submenu scroll-navigation-plus">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
             data-html-title='Scroll<span class="make-orange">+</span>' 
            class="ga-track">
            <i class="fas fa-user "></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to Mailers
              </a>
            </li>
            <li>
              <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
                Advertise with Us
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="https://code.scroll.in" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy Policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div id="modal-container"></div>
        
      
    
    <div id="notification-alert-banner"></div>
    
    <div class="main-container " >
      

  
    
  <!-- ATF_2: 970x250 desktop -->
    <style type="text/css">
      .below-navigation-desktop { display:inline-block; width: 970px; height: 250px; margin: 10px auto; }
      @media (max-width:969px) { .below-navigation-desktop { display:none; } }
    </style>

    
  <style type="text/css">
    .adsense-ad-wrapper { text-align:center; }
    .adsense-below-nav-desktop { margin: 0 auto; border-bottom: 1px solid #ECECEC; background: #FAFAFA; display: flex; justify-content: center; flex-direction: column;}
    @media (max-width:969px) { .adsense-below-nav-desktop { display: none; } }
    .adsense-below-nav-mobile{ margin: 0 auto; border-bottom: 1px solid #ECECEC; background: #FAFAFA; display: flex; justify-content: center; flex-direction: column; padding: 0 20px;}
    @media (min-width:640px) { .adsense-below-nav-mobile { display: none; } }
    .adsense-related-article { margin: 0 auto; background: #FAFAFA; display: flex; justify-content: center; flex-direction: column; border-top: 1px solid #ECECEC; padding: 0 20px; }
    @media (min-width: 1025px) { .adsense-related-article { border: none; padding: 0; background: white; display: block; margin: 0; } }
  </style>

  <div class="adsense-ad-wrapper adsense-below-nav-desktop">
    <ins class="adsbygoogle hideOnApp below-navigation-desktop"
	       data-ad-client="ca-pub-5512390705137507"
	       data-ad-slot="1981265539/2466087963">
    </ins>
  </div>

  <script>
    // safely hide ad on Scroll Apps, external CSS load may take time
    if (typeof userAgent === 'undefined') {
        var userAgent = window.navigator.userAgent.toLowerCase();
    }
    if (userAgent.indexOf('scroll') >= 0) {
      $('.adsbygoogle').forEach(function(el) {
        el.classList.add('hide');
      });
    }

    // load adsbygoogle SDK if not already loaded
    if (!window.loadedGoogleAds && !window.adsbygoogle) {
      var script = document.createElement('script');
      script.onload = function () {
        (adsbygoogle = window.adsbygoogle || []).push({});
      };
      script.async = true;
      script.src = "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
      document.head.appendChild(script);
      window.loadedGoogleAds = true;
    }
    else {
      (adsbygoogle = window.adsbygoogle || []).push({});
    }
  </script>


  <!-- M1z: 100% x 50 mobile -->
    <style type="text/css">
      .below-navigation-mobile { display:inline-block; min-width: 250px; max-width: 400px; width: 100%; height: 50px; margin: 10px auto; }
      @media (min-width:640px) { .below-navigation-mobile { display:none; } }
    </style>
    
  <style type="text/css">
    .adsense-ad-wrapper { text-align:center; }
    .adsense-below-nav-desktop { margin: 0 auto; border-bottom: 1px solid #ECECEC; background: #FAFAFA; display: flex; justify-content: center; flex-direction: column;}
    @media (max-width:969px) { .adsense-below-nav-desktop { display: none; } }
    .adsense-below-nav-mobile{ margin: 0 auto; border-bottom: 1px solid #ECECEC; background: #FAFAFA; display: flex; justify-content: center; flex-direction: column; padding: 0 20px;}
    @media (min-width:640px) { .adsense-below-nav-mobile { display: none; } }
    .adsense-related-article { margin: 0 auto; background: #FAFAFA; display: flex; justify-content: center; flex-direction: column; border-top: 1px solid #ECECEC; padding: 0 20px; }
    @media (min-width: 1025px) { .adsense-related-article { border: none; padding: 0; background: white; display: block; margin: 0; } }
  </style>

  <div class="adsense-ad-wrapper adsense-below-nav-mobile">
    <ins class="adsbygoogle hideOnApp below-navigation-mobile"
	       data-ad-client="ca-pub-5512390705137507"
	       data-ad-slot="1981265539/2111557391">
    </ins>
  </div>

  <script>
    // safely hide ad on Scroll Apps, external CSS load may take time
    if (typeof userAgent === 'undefined') {
        var userAgent = window.navigator.userAgent.toLowerCase();
    }
    if (userAgent.indexOf('scroll') >= 0) {
      $('.adsbygoogle').forEach(function(el) {
        el.classList.add('hide');
      });
    }

    // load adsbygoogle SDK if not already loaded
    if (!window.loadedGoogleAds && !window.adsbygoogle) {
      var script = document.createElement('script');
      script.onload = function () {
        (adsbygoogle = window.adsbygoogle || []).push({});
      };
      script.async = true;
      script.src = "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
      document.head.appendChild(script);
      window.loadedGoogleAds = true;
    }
    else {
      (adsbygoogle = window.adsbygoogle || []).push({});
    }
  </script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-881540" data-series-id="5" class="article scroll-article normal-article the-reel-article" data-seo-title="Watch: Robert Redford plays a polite (and old) bank robber in The Old Man &amp; the Gun" data-title="‘The Old Man &amp; the Gun’ trailer: Robert Redford plays a very polite bank robber" data-permalink="https://scroll.in/reel/881540/the-old-man-the-gun-trailer-robert-redford-plays-a-very-polite-bank-robber" data-id="881540" data-cb-authors="Scroll Staff" data-cb-categories="The Reel, Film and TV" data-in-viewport="true">
    
      <span itemprop="alternativeHeadline" content="Watch: Robert Redford plays a polite (and old) bank robber in The Old Man &amp; the Gun"></span>
    
    <span itemprop="keywords" content="Robert Redford, Movie trailers, Danny Glover, Casey Affleck, Sissy Spacek, The Old Man &amp; The Gun"></span>
    <span itemprop="articleSection" content="Film and TV"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/kfbppntepc-1528221585.jpeg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span><span itemprop="mainEntityOfPage" content="https://scroll.in/reel/881540/the-old-man-the-gun-trailer-robert-redford-plays-a-very-polite-bank-robber"></span><!-- ARTICLE HEADER    -->
    <header>
      
  <span class="orange-tag"><a href="//scroll.in/topic/14955/movie-trailers">
      Movie trailers
    </a>
  </span>

      <h1 itemprop="headline about">‘The Old Man &amp; the Gun’ trailer: Robert Redford plays a very polite bank robber</h1>
      <h2 itemprop="description">
        David Lowery’s movie also stars Casey Affleck and Sissy Spacek.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        
  <address>by&nbsp;<span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2018-06-05T23:37:56.080696+05:30" class="article-published-time">
      
        Published
      
      Yesterday &middot; 11:37 pm
    </time>
    
      <meta itemprop="dateModified" content="2018-06-05T23:37:56.139093+05:30">
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/kfbppntepc-1528221585.jpeg" alt="‘The Old Man &amp; the Gun’ trailer: Robert Redford plays a very polite bank robber" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        Robert Redford in The Old Man &amp; The Gun
    
    
       | 
    
    Fox Searchlight
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2018-06-05T23:37:56.080696+05:30" class="article-published-time">
      
      Yesterday &middot; 11:37 pm
    </time>
    
      <meta itemprop="dateModified" content="2018-06-05T23:37:56.139093+05:30">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=%E2%80%98The%20Old%20Man%20%26%20the%20Gun%E2%80%99%20trailer%3A%20Robert%20Redford%20plays%20a%20very%20polite%20bank%20robber%0A%0Ahttps://scroll.in/reel/881540/the-old-man-the-gun-trailer-robert-redford-plays-a-very-polite-bank-robber" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/reel/881540/the-old-man-the-gun-trailer-robert-redford-plays-a-very-polite-bank-robber" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=%E2%80%98The%20Old%20Man%20%26%20the%20Gun%E2%80%99%20trailer%3A%20Robert%20Redford%20plays%20a%20very%20polite%20bank%20robber&amp;url=https%3A//scroll.in/reel/881540/the-old-man-the-gun-trailer-robert-redford-plays-a-very-polite-bank-robber&amp;via=TheReel_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=%E2%80%98The%20Old%20Man%20%26%20the%20Gun%E2%80%99%20trailer%3A%20Robert%20Redford%20plays%20a%20very%20polite%20bank%20robber&amp;body=https://scroll.in/reel/881540/the-old-man-the-gun-trailer-robert-redford-plays-a-very-polite-bank-robber" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/reel/881540/the-old-man-the-gun-trailer-robert-redford-plays-a-very-polite-bank-robber&amp;title=%E2%80%98The%20Old%20Man%20%26%20the%20Gun%E2%80%99%20trailer%3A%20Robert%20Redford%20plays%20a%20very%20polite%20bank%20robber" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/881540" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=%E2%80%98The%20Old%20Man%20%26%20the%20Gun%E2%80%99%20trailer%3A%20Robert%20Redford%20plays%20a%20very%20polite%20bank%20robber%0A%0Ahttps://scroll.in/reel/881540/the-old-man-the-gun-trailer-robert-redford-plays-a-very-polite-bank-robber" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/reel/881540/the-old-man-the-gun-trailer-robert-redford-plays-a-very-polite-bank-robber" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=%E2%80%98The%20Old%20Man%20%26%20the%20Gun%E2%80%99%20trailer%3A%20Robert%20Redford%20plays%20a%20very%20polite%20bank%20robber&amp;url=https%3A//scroll.in/reel/881540/the-old-man-the-gun-trailer-robert-redford-plays-a-very-polite-bank-robber&amp;via=TheReel_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=%E2%80%98The%20Old%20Man%20%26%20the%20Gun%E2%80%99%20trailer%3A%20Robert%20Redford%20plays%20a%20very%20polite%20bank%20robber&amp;body=https://scroll.in/reel/881540/the-old-man-the-gun-trailer-robert-redford-plays-a-very-polite-bank-robber" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/reel/881540/the-old-man-the-gun-trailer-robert-redford-plays-a-very-polite-bank-robber&amp;title=%E2%80%98The%20Old%20Man%20%26%20the%20Gun%E2%80%99%20trailer%3A%20Robert%20Redford%20plays%20a%20very%20polite%20bank%20robber" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/881540" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" id="article-contents" class="article-body">
          <p>“Was he armed?” </p><p>“Well, he had a gun, but he was also sort of a gentleman.” </p><p>The hearing aid-sporting bank robber in <em>The Old Man &amp; The Gun </em>who seems like a “nice enough fella” is played by Hollywood veteran Robert Redford. Forrest Tucker has escaped from prison at the age of 70. With a reputation for being unfailingly polite during stick-ups, Forrest earns the respect of Casey Affleck’s police detective John Hunt, who is tracking his movements, and the love of Sissy Spacek’s Jewel.</p><p>Director David Lowery’s credits include <em>Pete’s Dragon </em>and <em>A Ghost Story</em>. The cast includes Danny Glover, Tom Waits and Tika Sumpter. The movie, based on a <em>New Yorker </em>article about a real-life septuagenarian robber, will be released on September 28.</p><p>Redford most recently appeared in Ritesh Batra’s 2017 romance <em>Our Souls at Night </em>alongside Jane Fonda. Redford is one of the producers of <em>The Old Man &amp; The Gun</em>.</p><figure class="cms-block cms-block-embed cms-block-embed-youtube has-subtext" data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/d7rlUe-Thvk?feature=oembed&#34; frameborder=&#34;0&#34; allow=&#34;autoplay; encrypted-media&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/d7rlUe-Thvk/hqdefault.jpg" data-embed-id="d7rlUe-Thvk" data-embed-loaded="false" data-height="270" data-width="480" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="name" content="THE OLD MAN & THE GUN | Official Trailer [HD] | FOX Searchlight" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/d7rlUe-Thvk/hqdefault.jpg" />
<meta itemprop="embedURL" content="https://www.youtube.com/embed/d7rlUe-Thvk?feature=oembed" />
<meta itemprop="height" content="270" />
<meta itemprop="width" content="480" />

<meta itemprop="description" content="THE OLD MAN & THE GUN | Official Trailer [HD] | FOX Searchlight" />


<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/d7rlUe-Thvk/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div><figcaption>The Old Man & The Gun.</figcaption></figure>
        </div>
        <i class="mail-us-section">
      
        Support our journalism by subscribing to Scroll+
        <a href="https://scroll.in/subscribe?utm_source=internal&amp;utm_medium=scroll_article&amp;utm_campaign=article_footer">here</a>.
      
      We welcome your comments at
      <a href="mailto:?Subject=%E2%80%98The%20Old%20Man%20%26%20the%20Gun%E2%80%99%20trailer%3A%20Robert%20Redford%20plays%20a%20very%20polite%20bank%20robber&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Robert Redford" class="tag-menu">
        Robert Redford
      </a>
    </li><li>
      <a href="//scroll.in/tag/Casey Affleck" class="tag-menu">
        Casey Affleck
      </a>
    </li><li>
      <a href="//scroll.in/tag/The Old Man &amp; The Gun" class="tag-menu">
        The Old Man &amp; The Gun
      </a>
    </li></ul>

        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=%E2%80%98The%20Old%20Man%20%26%20the%20Gun%E2%80%99%20trailer%3A%20Robert%20Redford%20plays%20a%20very%20polite%20bank%20robber%0A%0Ahttps://scroll.in/reel/881540/the-old-man-the-gun-trailer-robert-redford-plays-a-very-polite-bank-robber" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/reel/881540/the-old-man-the-gun-trailer-robert-redford-plays-a-very-polite-bank-robber" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=%E2%80%98The%20Old%20Man%20%26%20the%20Gun%E2%80%99%20trailer%3A%20Robert%20Redford%20plays%20a%20very%20polite%20bank%20robber&amp;url=https%3A//scroll.in/reel/881540/the-old-man-the-gun-trailer-robert-redford-plays-a-very-polite-bank-robber&amp;via=TheReel_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=%E2%80%98The%20Old%20Man%20%26%20the%20Gun%E2%80%99%20trailer%3A%20Robert%20Redford%20plays%20a%20very%20polite%20bank%20robber&amp;body=https://scroll.in/reel/881540/the-old-man-the-gun-trailer-robert-redford-plays-a-very-polite-bank-robber" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/reel/881540/the-old-man-the-gun-trailer-robert-redford-plays-a-very-polite-bank-robber&amp;title=%E2%80%98The%20Old%20Man%20%26%20the%20Gun%E2%80%99%20trailer%3A%20Robert%20Redford%20plays%20a%20very%20polite%20bank%20robber" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/881540" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/reel/881362/teri-bhabhi-hai-pagle-trailer-krushna-abhishek-is-a-bratty-hero-in-this-comedy" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/bsqnxqjvpk-1528111835.jpeg" alt="‘Teri Bhabhi Hai Pagle’ trailer: Krushna Abhishek is a bratty hero in this comedy" />
        </figure>
        <h4>‘Teri Bhabhi Hai Pagle’ trailer: Krushna Abhishek is a bratty hero in this comedy</h4>
      </a>
    </div>
  </div>
  

            
  
  <!-- M2z: 100% x 250 mobile -->
  <style type="text/css">
    .below-related-ad { display:inline-block; min-width: 250px; max-width: 400px; width: 100%; height: 250px; margin: 10px auto; }
    @media (min-device-width:1025px) { .below-related-ad { display:none; } }
  </style>

  
  <style type="text/css">
    .adsense-ad-wrapper { text-align:center; }
    .adsense-below-nav-desktop { margin: 0 auto; border-bottom: 1px solid #ECECEC; background: #FAFAFA; display: flex; justify-content: center; flex-direction: column;}
    @media (max-width:969px) { .adsense-below-nav-desktop { display: none; } }
    .adsense-below-nav-mobile{ margin: 0 auto; border-bottom: 1px solid #ECECEC; background: #FAFAFA; display: flex; justify-content: center; flex-direction: column; padding: 0 20px;}
    @media (min-width:640px) { .adsense-below-nav-mobile { display: none; } }
    .adsense-related-article { margin: 0 auto; background: #FAFAFA; display: flex; justify-content: center; flex-direction: column; border-top: 1px solid #ECECEC; padding: 0 20px; }
    @media (min-width: 1025px) { .adsense-related-article { border: none; padding: 0; background: white; display: block; margin: 0; } }
  </style>

  <div class="adsense-ad-wrapper adsense-related-article">
    <ins class="adsbygoogle hideOnApp below-related-ad"
	       data-ad-client="ca-pub-5512390705137507"
	       data-ad-slot="1981265539/6896882729">
    </ins>
  </div>

  <script>
    // safely hide ad on Scroll Apps, external CSS load may take time
    if (typeof userAgent === 'undefined') {
        var userAgent = window.navigator.userAgent.toLowerCase();
    }
    if (userAgent.indexOf('scroll') >= 0) {
      $('.adsbygoogle').forEach(function(el) {
        el.classList.add('hide');
      });
    }

    // load adsbygoogle SDK if not already loaded
    if (!window.loadedGoogleAds && !window.adsbygoogle) {
      var script = document.createElement('script');
      script.onload = function () {
        (adsbygoogle = window.adsbygoogle || []).push({});
      };
      script.async = true;
      script.src = "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
      document.head.appendChild(script);
      window.loadedGoogleAds = true;
    }
    else {
      (adsbygoogle = window.adsbygoogle || []).push({});
    }
  </script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/article/881152/citizen-pranab-mukherjee-has-shown-he-is-still-a-serious-candidate-to-be-prime-minister-of-india" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/itehfcxsao-1527939547.jpg" alt="Analysis: Citizen Pranab Mukherjee has shown he still wants to be India’s prime minister" />
                </figure>
                <h4>Analysis: Citizen Pranab Mukherjee has shown he still wants to be India’s prime minister</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/813891/what-happened-when-khushwant-singh-met-rss-leader-ms-golwalkar" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/39323-nxgfctupra-1471024630.JPG" alt="What happened when Khushwant Singh met RSS leader MS Golwalkar" />
                </figure>
                <h4>What happened when Khushwant Singh met RSS leader MS Golwalkar</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/881398/there-is-no-space-for-a-war-with-india-says-pakistan-army" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/lduiqmpiip-1495541589.jpg" alt="There is no space for a war with India, says Pakistan Army" />
                </figure>
                <h4>There is no space for a war with India, says Pakistan Army</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/881423/the-big-news-india-pakistan-vow-to-reinforce-ceasefire-along-the-border-and-9-other-top-stories" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook-foyvdkcynb-1449744022.jpg" alt="The big news: P Chidambaram cannot be arrested till July 10, and nine other top stories" />
                </figure>
                <h4>The big news: P Chidambaram cannot be arrested till July 10, and nine other top stories</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/881401/khasi-sikh-clash-shows-shillong-remains-a-communal-tinderbox-driven-by-tribal-angst" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/flogspngvz-1528126106.jpg" alt="Khasi-Sikh clash shows Shillong remains a communal tinderbox, driven by tribal angst" />
                </figure>
                <h4>Khasi-Sikh clash shows Shillong remains a communal tinderbox, driven by tribal angst</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>

  
    
  
  <div id='teadsInArticle'></div>
  <script>
    (function() {
        if (typeof userAgent === 'undefined') {
            var userAgent = window.navigator.userAgent.toLowerCase();
        }
        if (!userAgent.indexOf('scroll') >= 0) {
            var teadsScript = document.createElement("script");
            teadsScript.type = "text/javascript";
            teadsScript.async = true;
            teadsScript.src = "//a.teads.tv/page/78648/tag";
            document.getElementById('teadsInArticle').appendChild(teadsScript);
        }
    })();
  </script>


  

  <div class="scroll-ad hideOnApp">
      <div id="article-dfpad-0" class="ad-container"></div>
    </div>
  

  <div id="vue-articles"></div>
    </div>
    
      
    
    
      
        <div id="membershipEngagement" class="engagement-bar hide hideOnApp hide-for-large">
  <a href="/subscribe?utm_source=internal&utm_medium=subscription_pill&utm_campaign=subscription_pill"
    class="ga-track" data-label="Subscription bar clicked">
    <div class="engagement-notification clearfix">
      <div class="engagement-notification-text column small-8 medium-8 large-8">
        <h5>Support the Free Press</h5>
        <h5>Pay for <span>Scroll+</span></h5>
      </div>
      <div class="engagement-notification-button column small-4 medium-4 large-4">
        <button class="button button-rounded button-with-bold-text">Subscribe</button>
      </div>
    </div>
  </a>
</div>
      
    
    
      <div id="search-container"></div>
    

    <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/scroll-logo.3dac18bd34fa42cfc64cc64ded498a8c.png",
        "sameAs" : [ "https://www.facebook.com/scroll.in",
          "https://www.twitter.com/TheReel_in",
          "https://plus.google.com/scroll_in",
          "https://instagram.com/+ScrollIn"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "WebSite",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "SoftwareApplication",
      "name": "Scroll.in News",
      "operatingSystem": "ANDROID",
      "applicationCategory": "News & Magazines"
    }
  </script>

      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      
      
      

      <script>
        var _sf_startpt = (new Date()).getTime();
        var _sf_async_config = {};
        _sf_async_config.uid = '65195';
        _sf_async_config.domain = 'scroll.in';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = "The Reel, Film and TV";
        _sf_async_config.authors = "Scroll Staff";
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
      </script>
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt="" /></noscript>
      

      
      
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in";
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'reel';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.subscriptions_enabled = true;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""}
          window._Scroll = _Scroll;
        })();
      </script>
    <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 881540;
      _Scroll.seriesId = 5;
      _Scroll.templateMap = {'normal': [1, 9, 11], 'audio': [5], 'pollable': [10], 'thin': [2, 3, 4]};
      _Scroll.notShowingCoverFor = [3, 4];
      _Scroll.publication = 'scroll';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/3/film-and-tv",
          "name": "Film And Tv"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/14955/movie-trailers",
          "name": "Movie Trailers"
        }
      }]
    }
  </script>
  


    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="https://cdn.scroll.in/static/js/common.42096c6d6f4f7455a3f8.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.a06a91655a24f27d03c4.js"></script>
  </body>
</html>