<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover">
    <meta name="robots" content="max-image-preview:large">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News" href="https://feeds.feedburner.com/ScrollinArticles.rss">
    <title>‘This is very hard for me’: Belgian athlete’s tearful message from quarantine in Beijing</title>
    <link rel="manifest" href="/manifest.json"><link rel="preconnect" href="https://fonts.googleapis.com">
    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <link href="scroll_in" rel="publisher">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.003.png">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.003.png" sizes="16x16">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.003.png" sizes="32x32">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.003.png" sizes="96x96">
    <link rel="icon" type="image/png" href="https://scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.003.png" sizes="160x160">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.003.png" sizes="57x57">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.003.png" sizes="72x72">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.003.png" sizes="114x114">
    <link rel="apple-touch-icon" href="https://scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.003.png" sizes="144x144">
    <meta property="og:title" content="‘This is very hard for me’: Belgian athlete’s tearful message from quarantine in Beijing">
    <meta name="description" content="Skeleton racer Kim Mylemans had tested positive for Covid-19 upon arrival in Beijing to participate in the 2022 Winter Olympics.">
    <meta name="author" content="Scroll Staff">
    <meta property="og:description" content="Skeleton racer Kim Mylemans had tested positive for Covid-19 upon arrival in Beijing to participate in the 2022 Winter Olympics.">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/169882-iorafczcbo-1644394206.jpeg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="315">
    <meta property="og:site_name" content="Scroll.in">
    <meta property="og:url" content="https://scroll.in/video/1016984/this-is-very-hard-for-me-belgian-athletes-tearful-message-from-quarantine-in-beijing">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
    <meta name="keywords" content="World, Kim Mylemans, Athlete in quarantine, Athlete in isolation, Belgian athlete, China, Beijing, Winter Olympics, Covid-19">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:image:src" content="https://s01.sgp1.cdn.digitaloceanspaces.com/book/169882-iorafczcbo-1644394206.jpeg">
    <meta name="twitter:description" content="Skeleton racer Kim Mylemans had tested positive for Covid-19 upon arrival in Beijing to participate in the 2022 Winter Olympics.">
    <meta name="twitter:title" content="‘This is very hard for me’: Belgian athlete’s tearful message from quarantine in Beijing">
    <meta name="twitter:url" content="https://scroll.in/video/1016984/this-is-very-hard-for-me-belgian-athletes-tearful-message-from-quarantine-in-beijing">
    <meta name="twitter:site" content="@scroll_in">
    <meta name="twitter:creator" content="@scroll_in">
    <meta name="twitter:site:id" content="@scroll_in">
    <meta name="dcterms.title" content="‘This is very hard for me’: Belgian athlete’s tearful message from quarantine in Beijing">
    <meta name="dcterms.description" content="Skeleton racer Kim Mylemans had tested positive for Covid-19 upon arrival in Beijing to participate in the 2022 Winter Olympics.">
    <meta name="dcterms.type" content="Text">
    <meta name="dcterms.format" content="text/html">
    <meta name="dcterms.language" content="en_US">
    <meta name="dcterms.identifier" content="https://scroll.in/video/1016984/this-is-very-hard-for-me-belgian-athletes-tearful-message-from-quarantine-in-beijing">
    <meta name="dcterms.created" content="2022-02-09T14:18:00+05:30">
    <meta name="dcterms.available" content="2022-02-09T14:18:00+05:30">
    <meta name="dcterms.publisher" content="https://scroll.in">
    <meta name="dcterms.creator" content="Scroll Staff">
    <meta name="dcterms.subject" content="World, Kim Mylemans, Athlete in quarantine, Athlete in isolation, Belgian athlete, China, Beijing, Winter Olympics, Covid-19">
    <meta name="atdlayout" content="articlepage">
    <meta property="article:tag" content="World">
    <meta property="article:tag" content="Kim Mylemans">
    <meta property="article:tag" content="Athlete in quarantine">
    <meta property="article:tag" content="Athlete in isolation">
    <meta property="article:tag" content="Belgian athlete">
    <meta property="article:tag" content="China">
    <meta property="article:tag" content="Beijing">
    <meta property="article:tag" content="Winter Olympics">
    <meta property="article:tag" content="Covid-19">
    <link rel="canonical" href="https://scroll.in/video/1016984/this-is-very-hard-for-me-belgian-athletes-tearful-message-from-quarantine-in-beijing">
    <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/">
    <link rel="amphtml" href="https://amp.scroll.in/video/1016984/this-is-very-hard-for-me-belgian-athletes-tearful-message-from-quarantine-in-beijing">
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "VideoObject",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://scroll.in/video/1016984/this-is-very-hard-for-me-belgian-athletes-tearful-message-from-quarantine-in-beijing"
      },
      "name": "‘This is very hard for me’: Belgian athlete’s tearful message from quarantine in Beijing",
      "image": [
        "https://s01.sgp1.cdn.digitaloceanspaces.com/thumbnail/169882-iorafczcbo-1644394206.jpeg",
        "https://s01.sgp1.cdn.digitaloceanspaces.com/book/169882-iorafczcbo-1644394206.jpeg",
        "https://s01.sgp1.cdn.digitaloceanspaces.com/article/169882-iorafczcbo-1644394206.jpeg"
      ],
      "thumbnailUrl": "https://s01.sgp1.cdn.digitaloceanspaces.com/thumbnail/169882-iorafczcbo-1644394206.jpeg",
      "datePublished": "2022-02-09T14:18:00+05:30",
      "dateModified": "2022-02-09T14:18:00.115123+05:30",
      "uploadDate": "2022-02-09T14:18:00.115123+05:30",
      "author": 
  {
    "@type": "Person",
    "name": "Scroll Staff",
    "sameAs": "https://scroll.in/author/8"
  }
,
      "publisher": {
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  },
      "description": "Skeleton racer Kim Mylemans had tested positive for Covid-19 upon arrival in Beijing to participate in the 2022 Winter Olympics."
    }
  </script>

  
  <script type="application/ld+json">
    {"@context" : "http://schema.org",
    "@type" : "Organization",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "logo": {
      "@type": "ImageObject",
      "url": "https://scroll.in/static/assets/scroll-logo-235x60.f692efa0f186cc40d85a5dac45e3a4af.003.png",
      "width": 235,
      "height": 60
    },
    "sameAs" : [ "https://www.facebook.com/scroll.in",
      "https://www.twitter.com/scroll_in",
      "https://plus.google.com/scroll_in",
      "https://instagram.com/+ScrollIn"]
  }
  </script>
  <script type="application/ld+json">
    {
    "@context" : "http://schema.org",
    "@type" : "WebSite",
    "name" : "Scroll.in",
    "url" : "https://scroll.in",
    "potentialAction":
        {
        "@type":"SearchAction",
        "target":"https://scroll.in/search?q={search_term_string}",
        "query-input":"required name=search_term_string"
        }
     }
  </script><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&amp;display=swap" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&amp;display=swap" media="print" onload="this.media='all'" />
    <noscript> <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i&amp;display=swap" /> </noscript>

    <link rel="stylesheet" href="https://scroll.in/static/css/base.d05b929b8887b465e282.003.css">
      <link rel="stylesheet" href="https://scroll.in/static/css/article.8e5f61cf91f93c727767.003.css">
  
  
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-47293256-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'UA-47293256-1');
    </script>
    

    <script>
      (function() {
        var faLink = document.createElement('link');
        faLink.type = 'text/css';
        faLink.rel = 'stylesheet';
        faLink.href='https://use.fontawesome.com/releases/v5.0.6/css/all.css';
        document.getElementsByTagName('head')[0].appendChild(faLink);
      })();
    </script>
  </head>
  <body class="video">
    
    
      
        
          
          
<div id="app-banner-container"></div>

<!-- Support Scroll Starp Block -->


<div id="supportStrap" class="scrollstrap-container">
  <div class="fixed-width">
    <p class="scrollstrap-copy hide-on-desktop">
      <a href="//scroll.in/contribute?utm_source=web_strap">
        Support <strong>Scroll.in</strong>
      </a>
    </p>
    <p class="scrollstrap-copy hide-on-mobile">
      <a href="//scroll.in/contribute?utm_source=web_strap">
        <span>Support Scroll.in</span>
        Your support is crucial: India needs independent media and independent media needs you.
      </a>
    </p>
    <div class="scrollstrap-action-buttons">
      <a href="//scroll.in/contribute?utm_source=web_strap"
        class="button contribute-button ga-track"
        data-category="Mobile"
        data-label="Contribute clicked from Strap">
        Contribute Now
      </a>
    </div>
  </div>
</div>


<!-- Support Scroll Starp Block Ends -->

<nav class=" global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
    </div>

    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>

    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li id="exchangeIconMobile" class=" scroll-navigation-scroll-exchange">
          <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
              <span class="nav-icon-container">
                  <i class="scroll-exchange"></i>
                  <i class="nav-new-tag"></i>
              </span>
              <span class="nav-label"><strong>Exchange</strong></span>
              <i class="fas fa-caret-up is-active-caret"></i>
          </a>
      </li>
      <li id="thePlusIconMobile" class="scroll-navigation-scroll-plus ">
        <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
          <span class="nav-icon-container">
              <i class="the-plus"></i>
          </span>
          <span class="nav-label">The <strong>Plus</strong></span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      
        
          <li id="loginIconMobile" class="scroll-navigation-login">
            <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
              <span class="nav-icon-container">
                  <i class="nav-login"></i>
              </span>
              <i class="fas fa-caret-up is-active-caret"></i>
            </a>
          </li>
        
      

      <li id="searchIconMobile" class=" scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <span class="nav-icon-container">
              <i class="nav-search"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>

      <li id="settingsIconMobile" class="scroll-navigation-more scroll-navigation-plus-mobile">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
          class="ga-track">
          <span class="nav-icon-container">
              <i class="nav-settings"></i>
          </span>
          <i class="fas fa-caret-up is-active-caret"></i>
        </a>
      </li>
    </ul>
  </div>

  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/global/" data-category="Mobile" data-label="Global Clicked from menu" class="ga-track">
            Global
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/topic/56256/coronavirus-crisis" data-category="Mobile" data-label="Covid Clicked from men
          u" class="ga-track">
            Covid-19
          </a>
       </li>
        <li class="">
          <a href="//scroll.in/food/" data-category="Mobile" data-label="Food Clicked from menu" class="ga-track">
            Food
          </a>
        </li>
        <li class="is-active">
          <a href="//scroll.in/video/" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            Latest
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/reel/" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/field/" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fas fa-angle-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/article/1016683/i-was-made-to-realise-i-am-a-muslim-a-student-shares-her-account-of-the-udupi-college-hijab-ban">‘I was made to realise I am a Muslim’: A student shares her account of the Udupi college hijab ban</a>
            </li><li>
              <a href="https://scroll.in/article/1016861/in-karnataka-as-it-did-in-the-segregated-us-south-bigotry-will-hurt-the-majority-too">In Karnataka, as it did in the segregated US South, bigotry will hurt the majority too</a>
            </li><li>
              <a href="https://scroll.in/field/1016929/hockey-fih-pro-league-india-vs-france-live-updates-manpreet-singh-and-co-get-2022-season-underway">Hockey, FIH Pro League, India vs France as it happened: Five different scorers as India win 5-0</a>
            </li><li>
              <a href="https://scroll.in/latest/1016942/karnataka-hijab-row-malala-yousafzai-urges-indian-leaders-to-stop-marginalisation-of-muslim-women">Karnataka hijab row: Malala Yousafzai urges Indian leaders to stop marginalisation of Muslim women</a>
            </li><li>
              <a href="https://scroll.in/reel/1016896/oscars-2022-indian-documentary-writing-with-fire-in-the-list-of-nominations">Oscars 2022: Indian documentary ‘Writing With Fire’ in the list of nominations</a>
            </li><li>
              <a href="https://scroll.in/field/1015644/ipl-2022-list-of-players-retained-signed-by-new-teams-purse-details-and-auction-breakdown">IPL 2022: List of players retained, signed by new teams, purse details and auction breakdown</a>
            </li><li>
              <a href="https://scroll.in/article/1016794/threat-of-diplomatic-disaster-pradeep-magazine-on-events-during-indias-1997-tour-of-pakistan">‘Threat of diplomatic disaster’: Pradeep Magazine on events during India’s 1997 tour of Pakistan</a>
            </li><li>
              <a href="https://scroll.in/article/1016832/in-baghpat-will-the-rlds-alliance-with-the-samajwadi-party-alienate-jat-voters">In Baghpat, will the RLD’s alliance with the Samajwadi Party alienate Jat voters?</a>
            </li><li>
              <a href="https://scroll.in/video/1016911/watch-female-student-in-hijab-heckled-by-mob-in-saffron-shawls-at-pes-college-in-mandya-karnataka">Watch: Female student in hijab heckled by mob in saffron shawls at PES College in Mandya, Karnataka</a>
            </li><li>
              <a href="https://scroll.in/reel/806893/lata-mangeshkar-a-hit-in-hindi-as-well-as-bahasa-indonesia">Lata Mangeshkar, a hit in Hindi as well as Bahasa Indonesia</a>
            </li><li>
              <a href="https://scroll.in/magazine/1016344/the-mystery-of-why-the-british-created-a-stew-after-the-town-of-burdwan-in-bengal">The mystery of why the British created a stew after the town of Burdwan in Bengal</a>
            </li><li>
              <a href="http://scroll.in/article/802495/why-br-ambedkars-three-warnings-in-his-last-speech-to-the-constituent-assembly-resonate-even-today">Why BR Ambedkar&#39;s three warnings in his last speech to the Constituent Assembly resonate even today</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fas fa-angle-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
                Magazine
              </a>
            </li>
          <!-- Filtering out opinion since it is used outside sections -->
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li><li>
              <a href="//scroll.in/roving/" data-category="Mobile" data-label="In pictures Clicked from menu" class="ga-track">
                In Pictures
              </a>
            </li>
            <li>
              <a href="//scroll.in/announcements/" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Announcements</a>
            </li>
            <li>
              <a href="//shop.scroll.in" data-category="Mobile" data-label="Bookshop Clicked from menu" class="ga-track">
                Bookshop
              </a>
            </li>
            <li class="">
              <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
                Pulse
              </a>
            </li>
          </ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li id="exchangeIcon" class=" scroll-navigation-scroll-exchange">
            <a class="ga-track" data-category="Mobile" data-label="Scroll Exchange clicked from header" href="//scroll.in/community">
                <span class="nav-icon-container">
                    <i class="scroll-exchange"></i>
                    <i class="nav-new-tag"></i>
                </span>
                <span class="nav-label"><strong>Exchange</strong></span>
                <i class="fas fa-caret-up is-active-caret"></i>
            </a>
        </li>
        <li id="thePlusIcon" class=" scroll-navigation-scroll-plus">
          <a class="ga-track" data-category="Mobile" data-label="Scroll plus clicked from header" href="//scroll.in/theplus/">
            <span class="nav-icon-container">
                <i class="the-plus"></i>
            </span>
            <span class="nav-label">The <strong>Plus</strong></span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>

        
          
            <li id="loginIcon" class="scroll-navigation-login">
              <a class="ga-track" data-category="Mobile" data-label="Login Button clicked from header" href="//scroll.in/login">
                <span class="nav-icon-container">
                    <i class="nav-login"></i>
                </span>
                <i class="fas fa-caret-up is-active-caret"></i>
              </a>
            </li>
          
        

        <li id="searchIcon" class=" scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <span class="nav-icon-container">
                <i class="nav-search"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
        <li id="settingsIcon" class="scroll-navigation-more">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked"
            class="ga-track">
            <span class="nav-icon-container">
                <i class="nav-settings"></i>
            </span>
            <i class="fas fa-caret-up is-active-caret"></i>
          </a>
        </li>
      </ul>

    </div>
  </div>
</nav>
<div id="infoModal"></div>
<div class="error-message warning" style="display: none">
  <p><i class="fa fa-exclamation-circle"></i><span class="error-message-block"></span></p>
</div>
<div id="modal-container"></div>
<div class="tooltip-container" style="display:none">
  <div id="tooltip"></div>
</div>
        
      
    
    <div id="notification-alert-banner"></div>
    <div id="GDPRAlertBanner"></div>
    
    <div class="main-container " >
      

  
    
  
  <div class="below-navigation-banner-wrapper">
    
  <section class="ad-loader">
    <div class="circle-border">
      <div class="circle-core"></div>
    </div>
    <span class="ad-loader-text">Ad</span>
  </section>

    <div id='div-gpt-ad-1530701734090-0' class="header-bidding below-navigation-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [300, 250], [1, 1]])
                  .addSize([768, 50], ["fluid", [300, 250], [1, 1]])
                  .addSize([1050, 250], ["fluid", [970, 250], [728, 90], [970, 90], [1, 1]])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-0"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-navigation',
      [[970, 250], [728, 90], [970, 90], [300, 250], [1, 1], "fluid"],
      'div-gpt-ad-1530701734090-0')
      .defineSizeMapping(mapping)
      .addService(googletag.companionAds())
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableVideoAds();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-0"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-0'); });
</script>


  

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article id="article-unique-1016984" data-series-id="3" class="article scroll-article thin-article videos-article" data-title="‘This is very hard for me’: Belgian athlete’s tearful message from quarantine in Beijing" data-permalink="https://scroll.in/video/1016984/this-is-very-hard-for-me-belgian-athletes-tearful-message-from-quarantine-in-beijing" data-id="1016984" data-is-live="" data-in-viewport="true">
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content thin-article-content video-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/topic/55900/around-the-web">
        Around the Web
      </a>
    
  </span>

          <h1>‘This is very hard for me’: Belgian athlete’s tearful message from quarantine in Beijing</h1>
          <h2>Skeleton racer Kim Mylemans had tested positive for Covid-19 upon arrival in Beijing to participate in the 2022 Winter Olympics.</h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container-with-comments">
            <div class="article-meta-container">
              
  <address><a href="//scroll.in/author/8"
         rel="author"
         
        >Scroll Staff</a></address>

              
  <div class="article-time-container">
    <time datetime="2022-02-09T14:18:00+05:30" class="article-published-time">
      2 hours ago
    </time>
    
  </div>

            </div>

            
  <ul class="comments-entry-point-meta">
    <li>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/video/1016984/this-is-very-hard-for-me-belgian-athletes-tearful-message-from-quarantine-in-beijing" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="meta-icons" >
        <i class="fab fa-facebook-f"></i>
      </a>
    </li>
    <li>
      <a href="https://twitter.com/share?text=%E2%80%98This%20is%20very%20hard%20for%20me%E2%80%99%3A%20Belgian%20athlete%E2%80%99s%20tearful%20message%20from%20quarantine%20in%20Beijing&amp;url=https%3A//scroll.in/video/1016984/this-is-very-hard-for-me-belgian-athletes-tearful-message-from-quarantine-in-beijing&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="meta-icons">
        <i class="fab fa-twitter"></i>
      </a>
    </li></ul>


          </div>

          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><div id="article-contents" class="article-body">
          <figure class="cms-block cms-block-embed cms-block-embed-twitter" data-embed-type="twitter" data-embed-id="1489720227126460420" data-embed-loaded="false"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">25-year-old Olympic Belgian racer releases tearful video after being thrown in a Communist China COVID quarantine center after testing positive.<a href="https://t.co/mMqub2N1Hr">pic.twitter.com/mMqub2N1Hr</a></p>&mdash; Alexander Higgins (@kr3at) <a href="https://twitter.com/kr3at/status/1489720227126460420?ref_src=twsrc%5Etfw">February 4, 2022</a></blockquote>

</figure>
        </div>
        
          <div id="contributeBlock"></div>
        
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=%E2%80%98This%20is%20very%20hard%20for%20me%E2%80%99%3A%20Belgian%20athlete%E2%80%99s%20tearful%20message%20from%20quarantine%20in%20Beijing&amp;to=letters@scroll.in" target="_blank">letters@scroll.in</a>.
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Beijing" class="tag-menu">
        Beijing
      </a>
    </li><li>
      <a href="//scroll.in/tag/covid" class="tag-menu">
        covid
      </a>
    </li><li>
      <a href="//scroll.in/tag/olympics" class="tag-menu">
        olympics
      </a>
    </li></ul>


        
    <div class="below-article-share-block  no-comment ">
     
     <ul class="article-share-sheet show-for-large">
       
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=%E2%80%98This%20is%20very%20hard%20for%20me%E2%80%99%3A%20Belgian%20athlete%E2%80%99s%20tearful%20message%20from%20quarantine%20in%20Beijing%0A%0Ahttps://scroll.in/video/1016984/this-is-very-hard-for-me-belgian-athletes-tearful-message-from-quarantine-in-beijing" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/video/1016984/this-is-very-hard-for-me-belgian-athletes-tearful-message-from-quarantine-in-beijing" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=%E2%80%98This%20is%20very%20hard%20for%20me%E2%80%99%3A%20Belgian%20athlete%E2%80%99s%20tearful%20message%20from%20quarantine%20in%20Beijing&amp;url=https%3A//scroll.in/video/1016984/this-is-very-hard-for-me-belgian-athletes-tearful-message-from-quarantine-in-beijing&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=%E2%80%98This%20is%20very%20hard%20for%20me%E2%80%99%3A%20Belgian%20athlete%E2%80%99s%20tearful%20message%20from%20quarantine%20in%20Beijing&amp;body=https://scroll.in/video/1016984/this-is-very-hard-for-me-belgian-athletes-tearful-message-from-quarantine-in-beijing" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/video/1016984/this-is-very-hard-for-me-belgian-athletes-tearful-message-from-quarantine-in-beijing&amp;title=%E2%80%98This%20is%20very%20hard%20for%20me%E2%80%99%3A%20Belgian%20athlete%E2%80%99s%20tearful%20message%20from%20quarantine%20in%20Beijing" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/1016984" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  
  <!-- ending of comments entry point in share bar -->
  

     </ul>
   </div>
<!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=%E2%80%98This%20is%20very%20hard%20for%20me%E2%80%99%3A%20Belgian%20athlete%E2%80%99s%20tearful%20message%20from%20quarantine%20in%20Beijing%0A%0Ahttps://scroll.in/video/1016984/this-is-very-hard-for-me-belgian-athletes-tearful-message-from-quarantine-in-beijing" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fab fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://scroll.in/video/1016984/this-is-very-hard-for-me-belgian-athletes-tearful-message-from-quarantine-in-beijing" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fab fa-facebook-f"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=%E2%80%98This%20is%20very%20hard%20for%20me%E2%80%99%3A%20Belgian%20athlete%E2%80%99s%20tearful%20message%20from%20quarantine%20in%20Beijing&amp;url=https%3A//scroll.in/video/1016984/this-is-very-hard-for-me-belgian-athletes-tearful-message-from-quarantine-in-beijing&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fab fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=%E2%80%98This%20is%20very%20hard%20for%20me%E2%80%99%3A%20Belgian%20athlete%E2%80%99s%20tearful%20message%20from%20quarantine%20in%20Beijing&amp;body=https://scroll.in/video/1016984/this-is-very-hard-for-me-belgian-athletes-tearful-message-from-quarantine-in-beijing" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fas fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://scroll.in/video/1016984/this-is-very-hard-for-me-belgian-athletes-tearful-message-from-quarantine-in-beijing&amp;title=%E2%80%98This%20is%20very%20hard%20for%20me%E2%80%99%3A%20Belgian%20athlete%E2%80%99s%20tearful%20message%20from%20quarantine%20in%20Beijing" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fab fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/1016984" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fas fa-print"></i>
      
    </a>
  </li>
  <!-- starting of comments entry point in share bar -->
  
  <!-- ending of comments entry point in share bar -->
  

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>

      
  <div id='commentsSection'></div>


      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://scroll.in/video/1016800/watch-reporter-interrupted-dragged-away-by-authorities-during-live-report-on-winter-olympics" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/169781-ztcgnguhua-1644212286.jpeg" loading="lazy" alt="Watch: Reporter interrupted, dragged away by authorities during live report on Winter Olympics">
        </figure>
        <h4>Watch: Reporter interrupted, dragged away by authorities during live report on Winter Olympics</h4>
      </a>
    </div>
  </div>
  

            
  
  <div class="below-related-banner-wrapper">
    
     
    <div id='div-gpt-ad-1530701734090-1' class="header-bidding below-related-banner"></div>
  </div>
    
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [300, 250], [1, 1]])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-1"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-below-related',
      [[300, 250], "fluid", [1, 1]],
      'div-gpt-ad-1530701734090-1')
      .defineSizeMapping(mapping)
      .addService(googletag.companionAds())
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableVideoAds();
    googletag.enableServices();

    if (false) {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-1"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-1'); });
</script>


          
          
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/article/1016683/i-was-made-to-realise-i-am-a-muslim-a-student-shares-her-account-of-the-udupi-college-hijab-ban" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/169707-nihszsuses-1643985093.jpeg" loading="lazy" alt="‘I was made to realise I am a Muslim’: A student shares her account of the Udupi college hijab ban">
                </figure>
                <h4>‘I was made to realise I am a Muslim’: A student shares her account of the Udupi college hijab ban</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/1016861/in-karnataka-as-it-did-in-the-segregated-us-south-bigotry-will-hurt-the-majority-too" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/169864-epjogwuhuu-1644342591.jpg" loading="lazy" alt="In Karnataka, as it did in the segregated US South, bigotry will hurt the majority too">
                </figure>
                <h4>In Karnataka, as it did in the segregated US South, bigotry will hurt the majority too</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/field/1016929/hockey-fih-pro-league-india-vs-france-live-updates-manpreet-singh-and-co-get-2022-season-underway" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/121567-mcsxaponjw-1560184447.jpg" loading="lazy" alt="Hockey, FIH Pro League, India vs France as it happened: Five different scorers as India win 5-0">
                </figure>
                <h4>Hockey, FIH Pro League, India vs France as it happened: Five different scorers as India win 5-0</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/1016942/karnataka-hijab-row-malala-yousafzai-urges-indian-leaders-to-stop-marginalisation-of-muslim-women" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/169865-zsheoqangp-1644374919.jpg" loading="lazy" alt="Karnataka hijab row: Malala Yousafzai urges Indian leaders to stop marginalisation of Muslim women">
                </figure>
                <h4>Karnataka hijab row: Malala Yousafzai urges Indian leaders to stop marginalisation of Muslim women</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/reel/1016896/oscars-2022-indian-documentary-writing-with-fire-in-the-list-of-nominations" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure>
                  <img src="https://s01.sgp1.cdn.digitaloceanspaces.com/book/169840-vofvafldlc-1644306053.jpg" loading="lazy" alt="Oscars 2022: Indian documentary ‘Writing With Fire’ in the list of nominations">
                </figure>
                <h4>Oscars 2022: Indian documentary ‘Writing With Fire’ in the list of nominations</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>
</div>


  <div id='vue-articles'></div>
    </div>
    
      
    

    <!-- to be renamed -->
    
        
  
  <div id="bottomStickyWrapper"
    class="bottom-sticky-banner-wrapper engagement-bar hide hideOnApp hide-for-large"
  >
    
  <section class="ad-loader">
    <div class="circle-border">
      <div class="circle-core"></div>
    </div>
    <span class="ad-loader-text">Ad</span>
  </section>

    <div id="div-gpt-ad-1530701734090-3" class="header-bidding bottom-sticky-banner"></div>
  </div>
  
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  window.gptSlots = window.gptSlots || {};

  googletag.cmd.push(function() {
    
    var mapping = googletag.sizeMapping()
                  .addSize([0, 0], [])
                  .addSize([320, 50], ["fluid", [320, 50]])
                  .addSize([768, 50], [])
                  .addSize([1050, 250], [])
                  .build();

    window.gptSlots["div-gpt-ad-1530701734090-3"] =  googletag.defineSlot(
      '/21719278143/scroll-web-all-bottom-sticky',
      [[320, 50], "fluid"],
      'div-gpt-ad-1530701734090-3')
      .defineSizeMapping(mapping)
      .addService(googletag.companionAds())
      .addService(googletag.pubads())
      .setTargeting('refresh', 'true')
      .setTargeting('refreshcount', '0')
      .setCollapseEmptyDiv(false);
    googletag.pubads().collapseEmptyDivs(false);
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableVideoAds();
    googletag.enableServices();

    if (true) {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(true, true);
    } else {
      window.gptSlots["div-gpt-ad-1530701734090-3"].setCollapseEmptyDiv(false);
    }
  });

  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530701734090-3'); });
</script>


      
    

    
      <div id="search-container"></div>
    

    

      
      
      <script type="text/javascript">
      var PWT = {}; //Initialize Namespace
      var notifyId;
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      var gptRan = false;

      var loadGPT = function() {
          if (!gptRan) {
              gptRan = true;
              var gads = document.createElement('script');
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
          }
      }

      // Failsafe to call gpt.
      setTimeout(loadGPT, 1000);

      PWT.jsLoaded = function(){ //PubMatic pwt.js on load callback is used to load GPT
          loadGPT();
      };

      (function() {
          var purl = window.location.href;
          var url = `//ads.pubmatic.com/AdServer/js/pwt/159549/2471`;
          var profileVersionId = '';
          if(purl.indexOf('pwtv=')>0){
              var regexp = /pwtv=(.*?)(&|$)/g;
              var matches = regexp.exec(purl);
              if(matches.length >= 2 && matches[1].length > 0){
                  profileVersionId = '/'+matches[1];
              }
          }
          var wtads = document.createElement('script');
          wtads.async = true;
          wtads.type = 'text/javascript';
          wtads.src = url+profileVersionId+'/pwt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(wtads, node);
      })();
      </script>
      
      
      <script>
      !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
      apstag.init({
          pubID: '0835b91a-5d46-4392-b08d-7f2a8466259b',
          adServer: 'googletag',
          simplerGPT: true
      });

      googletag.cmd.push(function(){ 
        // TODO: Make ad unit ids dynamic
        notifyId = window.OWT.registerExternalBidders(['div-gpt-ad-1530701734090-0', 'div-gpt-ad-1530701734090-1', 'div-gpt-ad-1530701734090-2',  'div-gpt-ad-1530701734090-3']); // Notifies OpenWrap that there are some external bidders for which it has to wait before calling GAM.
        apstag.fetchBids(
          { timeout: 2e3 }, 
          function(bids) {
            apstag.setDisplayBids(); 
            window.OWT.notifyExternalBiddingComplete(notifyId);
          }
        ); 
      });
      </script>
    
    
      
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt=""></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&c2=19749776&cv=2.0&cj=1" />
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'video';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          _Scroll.subscribed = false;
          _Scroll.userGroups = {"expired": "expired", "registered": "registered", "subscriber": "subscriber", "unverified": "unverified"};
          _Scroll.subscriptions_enabled = true;
          _Scroll.comments_enabled = true;
          _Scroll.isCanvasShown = false;
          _Scroll.userinfo = {"groups": [], "uid": ""};
          _Scroll.showBannerAds = true;
          _Scroll.adx = {"enabled": true, "openwrap": {"amp_profile_id": "2477", "enabled": true, "pub_id": "159549", "web_profile_id": "2471"}, "out_of_page": {"in_article": {"div_id": "div-gpt-ad-1530701734090-oop-in-article", "mapping": [1, 1], "slot_id": "/21719278143/scroll-web-all-oop-in-article"}}, "slots": {"below_navigation": {"amp_slot_id": "/21719278143/scroll-amp-all-below-navigation", "div_id": "div-gpt-ad-1530701734090-0", "mapping": [[], ["fluid", [300, 250], [1, 1]], ["fluid", [300, 250], [1, 1]], ["fluid", [970, 250], [728, 90], [970, 90], [1, 1]]], "sizes": [[970, 250], [728, 90], [970, 90], [300, 250], [1, 1], "fluid"], "slot_id": "/21719278143/scroll-web-all-below-navigation"}, "below_related": {"amp_slot_id": "/21719278143/scroll-amp-all-below-related", "div_id": "div-gpt-ad-1530701734090-1", "mapping": [[], ["fluid", [300, 250], [1, 1]], [], []], "sizes": [[300, 250], "fluid", [1, 1]], "slot_id": "/21719278143/scroll-web-all-below-related"}, "bottom_sticky": {"amp_slot_id": "/21719278143/scroll-amp-all-bottom-sticky", "div_id": "div-gpt-ad-1530701734090-3", "mapping": [[], ["fluid", [320, 50]], [], []], "sizes": [[320, 50], "fluid"], "slot_id": "/21719278143/scroll-web-all-bottom-sticky"}, "in_article": {"amp_slot_id": "/21719278143/scroll-amp-all-in-article", "div_id": "div-gpt-ad-1530701734090-2", "mapping": [[], ["fluid", [300, 250], [1, 1]], ["fluid", [300, 250], [1, 1]], ["fluid", [300, 250], [970, 250], [728, 90], [970, 90], [1, 1]]], "sizes": [[970, 250], [728, 90], [970, 90], [300, 250], [1, 1], "fluid"], "slot_id": "/21719278143/scroll-web-all-in-article"}}};
          _Scroll.gonativeApp = false;
          _Scroll.articleFeed = 'series';
          _Scroll.seriesTitle = 'Video';
          _Scroll.gaId = 'UA-47293256-1';
          _Scroll.publication = 'scroll';
          _Scroll.electionWidgetArticles = {};
          window._Scroll = _Scroll;
        })();
      </script>
    <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 1016984;
      _Scroll.seriesId = 3;
      _Scroll.categoryIds = [3554];
      _Scroll.templateMap = {'normal': [1, 11], 'thin': [2, 3, 4], 'pollable': [10], 'audio': [5], 'deal': [9], 'recipe': [12]};
      _Scroll.notShowingCoverFor = [3, 4];

      
        _Scroll.bulletin = {"advertizer": {"active": true, "bio": "", "created": "2021-06-12T09:48:43.596448", "id": 150, "link": "", "logo": "", "name": "Right To Protein"}, "author_ids": [], "blocks": null, "content": "\u003cp\u003eFor thousands of years, humans have been modifying food to suit their needs. Research states that our ancestors wouldn\u2019t be able to recognize the food we eat today- the shapes, sizes and varieties would have shocked them. Most of the foods we eat \u003ca class=\"link-external\" href=\"https://www.fda.gov/food/agricultural-biotechnology/science-and-history-gmos-and-other-food-modification-processes\" rel=\"nofollow noopener\" target=\"_blank\"\u003etoday\u003c/a\u003e were developed through traditional breeding methods, which took a long time to achieve. But after scientists developed genetic engineering in the 1970s, making more specific changes in a shorter amount of time became possible. \u201cGMO\u201d (genetically modified organism) is what consumers and popular media use to describe foods created through genetic engineering. \u003c/p\u003e\u003cp\u003eGenetic engineering involves identifying genetic information that gives an organism a desired trait, copying that information from the said organism, inserting that information into the DNA of another and then finally, growing the new organism.\u003c/p\u003e\u003cp\u003eGiven how long GMOs have been around, why do they draw so much scepticism? Not only have GMOs revolutionized food over time, but they are also a possible solution to food security. GMO crops have higher yields than conventional crops. They can be engineered to grow in harsh climatic condition, resist pests and diseases and offer the desired nutritional value. \u003c/p\u003e\u003cp\u003eThe debate on GMOs has been going on for more than 20 years. However, many of these apprehensions are scientifically unfounded. Take a look at the video below to learn more about GMOs.\u003c/p\u003e\u003cfigure class=\"cms-block cms-block-embed cms-block-embed-facebook\" data-embed-type=\"facebook\" data-embed-url=\"https://www.facebook.com/scroll.in/videos/460195699069122/\" data-embed-id=\"videos\" data-embed-loaded=\"false\"\u003e\u003cdiv class=\"fb-video\" data-href=\"https://www.facebook.com/scroll.in/videos/460195699069122/\" data-allowfullscreen=\"true\" data-width=\"auto\"\u003e\u003c/div\u003e\u003c/figure\u003e", "cover": {"caption": "", "credit": "", "credit_link": "", "exif_caption": "", "facebook": "https://s01.sgp1.cdn.digitaloceanspaces.com/book/169406-tewlxwnihe-1643361261.jpeg", "gif": "", "large": "https://s01.sgp1.cdn.digitaloceanspaces.com/article/169406-tewlxwnihe-1643361261.jpeg", "lock": null, "ratio": {"facebook": {"h": 315, "w": 600}, "image": {"h": 400, "w": 600}, "large": {"h": 630, "w": 1200}, "thumbnail": {"h": 235, "w": 235}}, "thumbnail": "https://s01.sgp1.cdn.digitaloceanspaces.com/thumbnail/169406-tewlxwnihe-1643361261.jpeg", "video": ""}, "created": null, "id": 309, "pageviews": 0, "permalink": "https://scroll.in/bulletins/309/why-are-we-so-anxious-about-gmos", "published": "2022-01-28T09:14:32.024156", "status": null, "summary": "While most of the concerns regarding GMOs are natural, understanding the science can help ease your mind", "target_link": "", "title": "Why are we so anxious about GMOs?", "updated": null};_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/3554/world",
          "name": "World"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/55900/around-the-web",
          "name": "Around The Web"
        }
      }]
    }
  </script>
  


    <script crossorigin="anonymous" src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
    <script crossorigin="anonymous" src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.17/vue.min.js"></script><script src="https://scroll.in/static/js/common.7c41579531dd35bb7541.003.js"></script>
    
  <script src="https://scroll.in/static/js/article.7cd72a4da53f6f6f14d7.003.js"></script>
  </body>
</html>